#debconf-team Meeting

Meeting started by pollo at 14:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:00:37)
  2. Bursaries (pollo, 14:04:37)
  3. Registration (pollo, 14:07:12)
    1. AGREED: we will dump a list of people who registered before july 1st; they get priority for swag; the others can get swag say after the day trip if the others didn't collect (pollo, 14:15:14)

  4. Bursaries (pollo, 14:22:36)
    1. 94 accepted food+accomm (85 food, 73 accomm), 49 accepted travel (pollo, 14:25:53)
    2. we'll have to adjust meal numbers with the caterer on july 1st (pollo, 14:31:13)
    3. AGREED: LeLutin's food will be sponsored, even though he registered late (pollo, 14:32:17)

  5. Volunteering system (pollo, 14:32:39)
  6. Anti-harassment status (pollo, 14:34:47)
    1. AH team on-site will be made of Neil, Marga, Lavamind & LeLuting (pollo, 14:46:19)

  7. Venue & accommodation (pollo, 14:46:33)
  8. Content (pollo, 14:53:58)
  9. conference dinner (pollo, 14:57:48)
    1. AGREED: for the conf dinner: setup for 18h00 to 19h00, then event 19h00 to 1h00, and teardown until 2h00 (pollo, 15:00:48)
    2. AGREED: we'll rent the eating space from 19:00 to 21:00 and the tower from 20:00 to 01:00 (pollo, 15:03:03)
    3. ACTION: tvaz to ask our caterer if they could manage the bar after the conf dinner (pollo, 15:06:15)

  10. artwork (pollo, 15:06:45)
  11. Videoteam (pollo, 15:11:41)
    1. the DPL has approved funding for new cameras and gizmos (pollo, 15:15:14)
    2. AGREED: the orga team is not against funding part of kyle's plane ticket from the videoteam budget (pollo, 15:18:52)

  12. DC18 status update (pollo, 15:18:56)
    1. https://wiki.debconf.org/wiki/DebConf18/Artwork (DLange, 15:19:56)
    2. there will be dc18 stickers at dc18 (pollo, 15:21:00)
    3. there will be dc18 stickers at dc17 (pollo, 15:21:07)


Meeting ended at 15:27:15 UTC (full logs).

Action items

  1. tvaz to ask our caterer if they could manage the bar after the conf dinner


Action items, by person

  1. cate
    1. tvaz to ask our caterer if they could manage the bar after the conf dinner
  2. tvaz
    1. tvaz to ask our caterer if they could manage the bar after the conf dinner


People present (lines said)

  1. pollo (128)
  2. lavamind (68)
  3. tvaz (50)
  4. DLange (29)
  5. olasd (24)
  6. medicalwei (12)
  7. marga (10)
  8. czchen (9)
  9. LeLutin_ (7)
  10. larjona (4)
  11. LeLutin (3)
  12. MeetBot (2)
  13. Ganneff (2)
  14. FourDollars (2)
  15. KanBot-0 (1)
  16. cate (1)
  17. KGB-1 (1)


Generated by MeetBot 0.1.4.