14:00:57 <pollo> #startmeeting
14:00:57 <MeetBot> Meeting started Mon Apr 24 14:00:57 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:04 <pollo> #topic Roll Call
14:01:15 <pollo> please say hello if you are here for the meeting!
14:01:17 <LeLutin> heyo!
14:01:21 <lavamind> oo/
14:01:22 <tvaz> hi
14:01:23 <hare1039> hi
14:01:30 <pollo> meanwhile, here's the proposed agenda: http://deb.li/il9wc
14:01:58 <olasd> 'morning
14:02:18 <DLange> ✈ TZAG
14:02:23 <medicalwei> OwO/
14:02:31 <cate> o/
14:02:55 <czchen> hi
14:03:45 * nattie is here for about 5-10 minutes
14:04:03 <pollo> everyone's fine with the agenda?
14:04:13 <KGB-0> 03Louis-Philippe Véronneau 05master a7dcf04 06debconf-data/dc17.dc.o 10sponsors/ 03google.svg 03google.yml add Google as Platinum sponsor
14:04:42 <tvaz> yes
14:05:13 <pollo> #topic Registration
14:05:29 <tvaz> (just added artwork topic)
14:05:43 <pollo> lavamind: how did you get the stats you gave me the other day?
14:06:06 <lavamind> pollo: tumbleweed copy pasted them in the registration channel a few days ago
14:06:11 <pollo> I think a lot of the reg infos are not yet available in the admin panel on our website
14:06:14 <pollo> ah, ok
14:06:34 <pollo> well, it'd be cool to have an update to see if it changed a lot since then
14:06:37 <lavamind> deadlines for accomodation are approaching, so we really need this soon
14:06:51 <pollo> lavamind: when are the deadlines?
14:06:58 <tvaz> is there anything a non-wafer-wizard could do to help getting such stats?
14:07:00 <lavamind> eg. next Monday is the deadline for self-booking at Hotel Universel
14:07:32 <pollo> tvaz: nope
14:07:33 <tvaz> we definitely need a way to get those numbers without asking every time
14:07:45 <tvaz> that's the basic for event planning
14:07:45 <pollo> it's something the will eventually be done
14:07:54 <pollo> s/the/that/
14:08:19 <tvaz> auto cron script+query publishing data somwhere?
14:08:26 <lavamind> sure, but befor3e, during or after the conference, that is the question :p
14:08:31 <tvaz> can't be that hard to do
14:08:49 <lavamind> ugly, but better than nothing
14:08:59 <pollo> tvaz: well integration date into the admin panel is not incredibly hard but still non-trivial
14:09:00 <DLange> we did that last year
14:09:15 <cate> I think there are some hidden pages about statistics
14:09:15 <pollo> s/date/data
14:09:21 <pollo> sorry, just woke up
14:09:29 <tvaz> pollo, just asking for a txt file with some (live-ish) data somewhere
14:09:38 <tvaz> it's really important
14:09:46 <pollo> DLange: last year our wafer system was completly different
14:09:53 <cate> [ev. some needs some login priviledges, but we can add everythink we need,
14:10:06 <DLange> that's the issue why we don't have the data export yet, pollo.
14:10:37 <tvaz> cate, you mean adding without extra coding?
14:10:38 <pollo> anyway, I'll try to follow up with tumbleweed this week
14:10:38 <znoteer> I missed rollcall.  Hello from znoteer
14:10:53 <cate> tvaz: with very few coding
14:11:08 <cate> but independent of the rest of the pages.
14:11:14 <tvaz> ok
14:11:30 <tvaz> would be anyone present here able/willing to do that?
14:11:46 <pollo> #action pollo to follow up with tumbleweed on data integration in the django admin panel
14:11:52 <cate> I could help. Not yet asked for priviledges
14:12:02 <pollo> cate: it's all in git
14:12:10 <cate> If you will build a pad with the requested pages/data, it would be easier
14:12:14 <pollo> you can test on a local instance
14:13:26 <cate> pollo: having access to wafer-test is much easier, database structure is never 100% equal in test instances (because different backends)
14:14:07 <cate> Anyway I can organize myself to find a way, either locally or via DebConf machines
14:14:18 <pollo> cate: hmm, well you should not have to deal with backend since django does that, only models
14:14:25 <tvaz> cate, much appreciated
14:14:26 <pollo> sure
14:14:43 <pollo> #action cate to look into data integration in the django admin panel
14:15:22 <lavamind> next topic?
14:15:29 <pollo> lavamind: don't you think we should send a mail on dc-a about the monday deadline for the hotel?
14:15:33 <cate> pollo: right, but sometime to make aggregations and date sorting,... raw SQL is needed (still with django functions), but this is not 100% portable
14:16:13 <DLange> cate: granted you all Django rights in wafertest
14:16:14 <lavamind> pollo: maybe, next topic: venue & accomodation :p
14:16:17 <pollo> I mean, people will still be able to rent rooms, but we won't have a room block, right?
14:16:33 <pollo> #topîc venue & accommodation
14:16:52 <lavamind> I should call the hotel to ask for an extension
14:17:00 <pollo> #info next Monday is the deadline for self-booking at Hotel Universel
14:17:06 <DLange> ^topîque, pollo :)
14:17:15 <pollo> damn
14:17:19 <pollo> #topic venue & accommodation
14:17:32 <pollo> #info next Monday is the deadline for self-booking at Hotel Universel
14:17:45 <pollo> lavamind: what does that ^^ mean precisely
14:17:54 <lavamind> #action lavamind to call hotel to ask for room block deadline extension
14:18:43 <lavamind> regarding onsite accomodation, I need to settle transportation details with the Red Cross before the contract can be finalized
14:18:52 <pollo> honestly, I think it'll be hard to get an extension because of the freaking Formula E event on 29-30 july
14:19:08 <lavamind> znoteer has been helping with this, perhaps this week we'll be able to choose one
14:20:08 <znoteer> I've contacted 9 movers.  Two have come back to say my request for a quote has been received and that they will get back to me with a quote
14:20:15 <pollo> #info we are looking into delivery options for Red Cross cots
14:20:35 <lavamind> #info according to the latest stats, 55 registered for onsite accom on a total capacity of 90
14:21:02 <pollo> and that was a while ago :p
14:21:11 <lavamind> we will need to make sure, down the road, that people have read the documentation about accomodation
14:21:40 <pollo> lavamind: ? I think everything is pretty clear, isn't it?
14:22:09 <tvaz> pollo, it's clear, but I agree we have to make sure anyway
14:22:11 <lavamind> pollo: the info is clear, if people read it
14:22:15 <pollo> we talked about this a lot, got asked questions at DC16, put up very clear infos in the reg form, etc
14:22:40 <pollo> i mean, can't we just take for granted people are adults?
14:22:45 <jcristau> haha
14:22:48 <lavamind> no, we definitely cannot
14:22:53 <tvaz> just a small phrase in the reconfirmation message would be fine
14:23:18 <lavamind> anyway, the rooming list deadline for our room block at RVC is July 5
14:23:37 <lavamind> so we can move people from onsite to rvc up until then, if required
14:23:38 <znoteer> RVC?
14:23:38 <tvaz> pollo, just to avoid issues which will take time from us to solve
14:23:46 <pollo> znoteer: Royal Victoria College
14:23:52 <znoteer> thantks
14:23:52 <pollo> McGill's residences
14:24:26 <pollo> tvaz: I feel we are just create FUD by telling people the on-site accomm isn't a good choice
14:24:30 <pollo> and warning them 10 times
14:24:40 <lavamind> on the other hand, if we hit (near) full capacity for onsite accom with all informed and consenting adults that would be super awesome :)
14:24:46 <tvaz> pollo, I'm not proposing that
14:24:53 <lavamind> pollo: thats not what we're saying
14:25:13 <tvaz> it's just a matter of saying "please re-check your preferences / accomm facilities etc"
14:25:28 <cate> A good wiki page with photo should be enought to warn people.  We cannot enter in people mind to see what is acceptable for them
14:25:57 <pollo> cate: https://wiki.debconf.org/wiki/DebConf17/Accommodation#Photos
14:26:32 <pollo> tvaz: honestly, I personnaly would not act on this advice if I saw it in the confirmation message
14:26:42 <tvaz> ok, let's move on
14:27:03 <pollo> #topic Content
14:27:15 <pollo> LeLutin: can you grant admin access to the content team?
14:27:26 <tvaz> 52 talks & events have been submitted.
14:27:32 <lavamind> the openday cfp is all over the place, thanks to znoteer
14:28:02 <tvaz> we've started reviewing using an online spreadsheet with data exported from wafer
14:28:03 <pollo> #info OpenDay CfP has been publicized locally
14:28:19 <pollo> #info 52 talks & events have been submitted.
14:28:20 <tvaz> we've got 4 opendays proposals so far
14:28:27 <znoteer> between abdelq, lavamind, phls and myself about 45 CfPs have been sent
14:28:41 <pollo> heh
14:28:55 <LeLutin> pollo: I can. will it give any meaningful access that content team don't have?
14:29:09 <tvaz> 3 members of content can't rate because they didn't get admin access yet, no answer from -team so far on this
14:29:22 <DLange> lavamind, pollo: if I interpret the data correctly: 64 onsite, 9 RVC double, 12 RVC single registration records as of now
14:29:22 <pollo> LeLutin: Andreas sent a mail on the team ML about this
14:29:25 <tvaz> LeLutin, content has no access 'by default'
14:29:39 <LeLutin> tvaz: ouch this is bad..
14:29:42 <pollo> DLange: thanks, that help
14:29:58 <tvaz> LeLutin, we need people to give access to them
14:30:05 <LeLutin> pollo: can you send me a list of names in priv msg and I'll grant access
14:30:21 <pollo> LeLutin: I think tvaz is better suited for that than me :D
14:30:32 <LeLutin> ok, tvaz then ^
14:30:37 <tvaz> LeLutin, doing it right now
14:31:05 <pollo> #info WRT to accommodation & registration, 64 onsite, 9 RVC double, 12 RVC single registration records as of now
14:32:02 <pollo> tvaz: do you know if you agreed on a content team first pass deadline?
14:32:55 <tvaz> pollo, afaik we didn't discuss deadline yet
14:33:11 <pollo> cool. Anything else to add for this topic?
14:34:10 <DLange> #info total registration records: 145
14:34:57 <pollo> #topic Conference Dinner
14:35:13 <lavamind> does anyone want to help with this
14:35:20 <pollo> lavamind: I can next week
14:35:48 <lavamind> ok
14:35:52 <pollo> afaik we don't need much room setup there anyway, right?
14:35:58 <pollo> we won't be eating there
14:36:03 <znoteer> lavamind: what needs to be done on what time frame?
14:36:24 <lavamind> #action lavamind to call olympic tower people to confirm number of tables/chairs they can lend, and if they can suggest a floor plan
14:37:01 <lavamind> well we'll have some tables & chairs, a bar, and a band, at least
14:37:12 <lavamind> and the space is not extremely large
14:37:15 <pollo> lavamind: just to be sure we all agree on this, the goal is still do to a post-conference dinner event at the Olympic Tower and have some local bands, right?
14:37:23 <lavamind> yeah
14:37:29 <pollo> great
14:38:11 <lavamind> *if* we have a budget allowing, we should investigate if we can have the meal at the bottom of the tower, but that can be dealt with completely separately
14:38:36 <pollo> lavamind: if you could fwd me previous mails with your contact it would be nice
14:38:41 <lavamind> well, we *can* have the meal, we'd just need to settle details with tower people
14:38:58 <lavamind> ok
14:39:02 <tvaz> they have a bar service, right?
14:39:08 <lavamind> tvaz: not sure
14:39:09 <tvaz> (drink only?)
14:39:15 <lavamind> I don't think so
14:39:38 <lavamind> I can confirm this with Denise
14:39:55 <pollo> ... or I can do it next week :p
14:40:19 <lavamind> pollo: even if it invloves talking to humans by POST ?
14:40:23 <lavamind> s/POST/POTS/
14:40:49 <lavamind> anyway
14:41:05 <pollo> yeah, I can deal with the burden of calling someone, as long as it's not too frequent of a thing
14:41:16 <pollo> #topic  Approval of the new DebConf code of conduct
14:41:22 <pollo> This won't be discussed during this meeting, but serves as a reminder: we'll decide if we approve it or not on May 15th.
14:41:32 <tvaz> next then :)
14:41:41 <pollo> #info we'll decide if we approve the new CoC or not on May 15th.
14:41:47 <KanBot-0> 03Louis-Philippe Véronneau updated the task #53 Sign contract with Olympic Tower 10https://kanban.debian.net/t/53#event-1159
14:41:47 <pollo> #topic 6 - Artwork
14:42:08 <pollo> \0/ for Tammy
14:42:45 <tvaz> that's it, I've left them discuss art stuff
14:42:58 <lavamind> #info Tammy Manning has joined the artwork team, Valession will be back soon in action
14:42:58 <tvaz> I'll be leaving my artwork liaison role
14:43:04 <pollo> #info Tammy + Valessio have joined the art boat
14:43:15 <tvaz> in hope valessio takes it with renata and tammy
14:43:28 <lavamind> tvaz: I think we should still have a liaison with them
14:43:33 <pollo> tvaz: I can do that
14:43:34 <lavamind> not leave them to their own devices
14:43:53 <pollo> I'll have wayyyyy more time once uni will be over
14:44:05 <pollo> (and that's wednesday)
14:44:10 <lavamind> nice
14:44:25 <tvaz> ok, i'm exagerating a bit, i won't 'leave', but I hope they'll have now more autonomy to decide things
14:44:25 <pollo> #info pollo to take on Artwork coordination
14:44:32 <tvaz> because before was just me and renata
14:44:39 <tvaz> and she's not used to debconf
14:45:03 <tvaz> but if pollo takes it I'm happily out :)
14:45:23 <pollo> anything else?
14:45:50 <lavamind> misc ?
14:45:57 <pollo> #topic DC18 status update
14:46:05 <lavamind> ah right
14:46:37 <lavamind> medicalwei, czchen, you're up :)
14:46:49 <lavamind> anything to highlight?
14:46:49 <KanBot-0> 03Louis-Philippe Véronneau commented on the task #53 Sign contract with Olympic Tower 10https://kanban.debian.net/t/53#event-1160
14:46:55 <medicalwei> No update from our side.
14:46:58 <medicalwei> ...my side
14:47:00 <czchen> If no one want to update https://wiki.debian.org/DebianTaiwan/ocf.tw/TrustedOrganizationCriteria, I will ask DPL to process it
14:47:52 <czchen> hare1039:  any update for venue?
14:47:57 <hare1039> I have waited for the last part of venue confirmation from the director of NCTU CS this week, but he didn't reply me on e-mail. I'll directly meet him tomorrow to ask the status.
14:49:24 <pollo> anything else to add to this topic?
14:49:29 <czchen> No from me
14:50:00 <pollo> #topic Misc
14:50:13 <pollo> should we be thinking about our next in person local meeting?
14:50:36 <lavamind> Sipgate.de has offered us a SIP account, I'm in the process of testing it to make sure calls to/from Canada are usable
14:50:55 <lavamind> pollo: either at the coop or baie d'urfé
14:51:26 <znoteer> I asked agendadulibre to post Open Day to their online event calendar.  They did, but I also got a request from them to create events for DebCamp and DebConf.  Is there an afficial announcement text somewhere I can use?
14:51:40 <pollo> :p I think we should wait for warmer temps to go to Baie d'Urfé
14:51:55 <pollo> znoteer: the wiki maybe?
14:52:20 <znoteer> I'm still getting used to the wiki.  I'll have a look
14:52:20 <tvaz> i vote for baie-d'urf�)
14:52:22 <pollo> hmm. looks the debcamp page does not exist yet
14:52:50 <pollo> znoteer: you could try our sponsorship brochure
14:52:53 <tvaz> i can offer kayak trips
14:53:05 * lavamind takes up tvaz's offer
14:53:19 <lavamind> we should do the meeting on the water :p
14:53:20 <pollo> cold kayak is sad kayak
14:53:31 <tvaz> there's a small boat which fits four here
14:53:36 <znoteer> Also, the moderator altered the text of the Open Day event to say it was in English.  Open Day, and in fact, Camp and Conf are in both English and French, yes?
14:53:43 <tvaz> we can have cabal meetings on it
14:53:45 <lavamind> that way we can leave pollo on the shore and have a productive meeting ;)
14:53:50 <pollo> znoteer: http://media.debconf.org/dc17/fundraising/debconf17_sponsorship_brochure_{en|fr}.pdf
14:53:50 <tvaz> ahahahah
14:54:11 <pollo> znoteer: camp and conf are mainly in english
14:54:19 <pollo> but people can talk whatever language they want
14:54:39 <LeLutin> znoteer: camp and conf will be mostly in english but the during openday we encourage ppl to present in french
14:54:40 <znoteer> pollo: Open Day is in English and French, though, isn't it?
14:54:46 <pollo> znoteer: yup
14:54:58 <znoteer> thanks, I'll modify the event to reflect this
14:55:15 <pollo> tvaz: do you want to take up the task of polling for the next in-person meeting?
14:55:22 <lavamind> znoteer: it still depends on proposals we receive, if we don't get any in French, then it won't be bilingual
14:55:40 <tvaz> pollo, yes
14:55:58 <pollo> #action tvaz to take on organizing tasks for the next in-person meeting
14:56:02 <pollo> anything else?
14:56:02 <znoteer> lavamind: I'll keep that in mind when changing the event
14:56:29 <znoteer> shld I keep looking for movers for the camp beds since only two have replied to me?
14:56:58 <lavamind> znoteer: no, send me the quotes you got please
14:57:35 <pollo> #endmeeting