14:30:45 <nattie> #startmeeting
14:30:45 <MeetBot> Meeting started Mon Apr 17 14:30:45 2017 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:45 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:47 <LeLutin> still no news.. so let's go
14:31:06 <nattie> #topic roll call
14:31:10 <nattie> OK, who's here?
14:31:10 <LeLutin> \o
14:31:10 * olasd waves
14:31:11 <medicalwei> =w=/
14:31:13 <abdelq> o/
14:31:14 <hare1039> hi
14:31:14 <nattie> I am, exceptionally
14:31:24 <znoteer> I should introduce myself.  After sending an offer of help with DebConf17 to the mailing list, I managed to meet pollo at a bug squashing party.  I live in Montréal.  pollo went through the list of committees with me.  Together we decided that the best place I could contribute before DebConf17 was with bursaries, and the best place I could help during Debconf17 was with accueil (Welcome desk?)
14:31:29 <znoteer> I'm here
14:31:29 <nattie> hello znoteer!
14:31:42 <czchen> Hi
14:31:54 <nattie> acceuil is front desk, and is my department
14:32:03 <nattie> so talk to me later
14:32:10 <znoteer> OK
14:32:34 <nattie> is that all of us?
14:32:46 <abdelq> looks like it
14:32:46 <olasd> looks like it is
14:32:49 <bremner> err. wut? I guess I'm here
14:32:56 <nattie> #topic Registration
14:33:09 <olasd> Registration has opened !
14:33:10 <nattie> Well, registration opened, and it looks like it's working
14:33:13 <LeLutin> registration was open on april 14th!
14:33:28 <nattie> #info Registration opened on 14 April
14:33:31 <abdelq> Still no stripe integration, right?
14:33:38 * larjona is here
14:33:39 <LeLutin> we still need to work on some details for the web site
14:33:44 * nattie waves at larjona
14:33:49 <LeLutin> abdelq: like stripe integration
14:34:04 <nattie> #info Some things for the website, such as stripe integration, still need work
14:34:09 <olasd> stripe integration is a bit more than a detail, but yes :p
14:34:09 <medicalwei> Some problem about registration, I found that the last night of DebConf can be registered for accommodation
14:34:25 <nattie> medicalwei: I think that's been dealt with now
14:34:43 <medicalwei> OK I will check again.
14:34:44 <nattie> in that i certainly received a mail about it saying that had been taken off now
14:35:09 <olasd> also tumbleweed moved all the dates to 2017
14:35:13 <olasd> instead of 2016
14:35:16 <olasd> *cough*
14:35:19 <nattie> but i wanted to time-travel!
14:35:30 <nattie> one debconf in 2016 just wasn't enough
14:35:32 <nattie> anyway
14:35:38 <medicalwei> *prepares a tard-- *coughes*
14:36:12 <nattie> Bursaries deadline has been moved to the 10th of May, right?
14:36:15 <olasd> yeah
14:36:29 <nattie> #info Deadline to apply for bursaries has been moved to 10 May
14:36:30 <medicalwei> ok back to topic. no payment integration for now, and that is currently stuck for...?
14:36:39 <larjona> for nothing
14:36:40 <olasd> medicalwei: someone doing it
14:36:50 <larjona> I mean, it's not a blocker now
14:36:57 <medicalwei> i see
14:37:46 <nattie> Are there any agree items we need to post?  I feel this is just updates
14:37:58 <olasd> don't think so
14:38:07 <nattie> ok, let's move on to Content
14:38:12 <nattie> #topic Content
14:38:18 <nattie> anyone from the content team?
14:38:29 <olasd> the gwolf just fled the meeting :)
14:38:42 <nattie> shall we postpone content until gwolf's return?
14:38:53 <larjona> tiago told me that at some time today he is going to send the OpenDay Call for Proposals. When I receive the email I'll publish the bits post (now it's in drafts, ready)
14:39:07 <nattie> larjona: thank you
14:39:10 <larjona> #info OpenDay Call for Proposals to be sent today
14:39:23 <nattie> anything else from the content team?
14:40:46 <nattie> I'll consider the resounding silence as a sign that we can move on to approving the new CoC
14:41:03 <nattie> #topic Approval of the new DebConf Code of Conduct
14:41:07 * znoteer wonders what CoC is
14:41:14 <LeLutin> znoteer: Code of Conduct
14:41:21 <znoteer> Thanks
14:41:22 <nattie> znoteer: https://titanpad.com/9l9d5GEMzA
14:41:32 <nattie> is the draft for the new version.  the current version is up on the website
14:41:36 <larjona> the current CoC is here https://debconf.org/codeofconduct.shtml
14:41:46 <larjona> I have several comments on this topic
14:41:53 <nattie> larjona: speak! :)
14:41:58 <znoteer> Thanks, I'll look at both
14:41:59 <LeLutin> so many ppl from the local team reviewed the CoC and found that it was all nice. we'd like to move forward with adopting this for debconf
14:42:07 <larjona> 1.- The DebConf CoC, although not in the web homepage (yet), is shown (the link) to every person that goes through registration
14:42:07 <larjona> and accepted by them.
14:42:07 <larjona> If we change it, we should show them the new CoC and/or the diff.
14:42:07 <larjona> This is not "pretty" in my opinion, but also not a problem. It can be done, since we'll send a mail asking to confirmation, so it can be handled then. Just, we need to remember when sending the mails or handling confirmation in the website.
14:42:44 <larjona> 2.- In my opinion, the proposal should be mailed at least to debconf-team mailing list and antiharassment@ alias. Antiharassment because it will be a contact point and will be involved in handling violations of the code, so I guess it's important that they say their voice on this. Then, give some time for people to participate... Last amendment to the DebConf CoC was given a month more or less between first proposal and actual commit.
14:43:32 <larjona> For this new proposal, It has been mentioned mostly here in IRC, so I think it's not enough
14:43:50 <nattie> larjona: TBH I feel we should wait on approving the new version, since so many people are absent.  Is this what you're also driving at?
14:43:50 <LeLutin> I can take on the task of mailing the proposal to -team and antiharrassment@
14:44:09 <larjona> nattie: yes, and what LeLutin has said
14:44:24 <nattie> (basically I don't feel it falls within my remit as emergency stand-in chair to approve stuff like this)
14:44:32 <LeLutin> so target for approval then would be in a month, so mid may
14:44:37 <larjona> I'm member of the Antiharassment team but speaking in my behalf. I sent a mail to the team with the link of the pad, but didn't get any answer yet. So we don't have yet a team position about the proposal. Hence my suggestion of CCing the proposal and also give some time for discussion/participation.
14:45:02 <nattie> that sounds reasonable
14:45:11 <larjona> (Also, to get the most of debconf-team voices and consensus, if possible)
14:45:41 <nattie> LeLutin: 15 May is a Monday, which would be a meeting day.  Does that sound good for an approval date?
14:45:52 <LeLutin> nattie: sounds good yes
14:45:56 <olasd> it feels very awkward for me to ask for people to agree to abide by a code of conduct at registration and then changing it 1.5 months later
14:46:02 <larjona> I don't remember which date was planned for sending the reconfirmation emails (confirmations of registrations)
14:46:05 <nattie> if people are a bit antsy, we could move the approval date to 8 May
14:46:12 <nattie> which would put it before the bursaries deadline
14:46:54 <olasd> 15 May is fine imo
14:47:08 <LeLutin> olasd: right it smells funny, but if the diff is not too monstruously diff'erent it should be .. ok ?
14:47:11 <nattie> shall we put that as an agree then?
14:47:12 <larjona> I think that if we definitely want to discuss a new CoC, we should probably remove the checkbox from registrations, and asking for it in reconfirmations
14:47:28 <nattie> larjona: also very reasonable
14:47:33 <bremner> I assume there is something important in the diff to make this pain worthwhile?
14:47:49 <larjona> finally, my take: I think it's very late for DebConf17, we'll feel we're in a hurry to discuss/debate
14:48:08 <larjona> IMO yes, bremner, many changes
14:48:14 <bremner> ok
14:48:48 <larjona> I mean, many things explained and particularities mentioned, that I personally wouldn't put in a CoC, better in a doc with suggestions/recommendations. But that's my personal opinion
14:50:27 <nattie> can we set the 15th as the date to either approve or disapprove it?
14:50:37 <medicalwei> I agree that some parts are not necessary in CoC but maybe in amendments as recommendations because some of the contents are not hard rules.
14:50:51 <olasd> nattie: yes
14:51:00 <larjona> nattie: yes for my side
14:51:02 <LeLutin> nattie: yes
14:51:07 <olasd> there's no point in discussing this any further in a meeting with 4 people :p
14:51:14 <LeLutin> :)
14:51:18 <nattie> #agreed Decision to be taken to approve or disapprove the new CoC on Monday 15 May
14:51:37 <nattie> OK, time for the DC18 crew!
14:51:43 <bremner> s/disapprove/further discussion/
14:51:47 <nattie> #topic DC18 status update
14:51:57 <LeLutin> #action LeLutin to send proposal to debconf-team and antiharrassment@ to approve new CoC
14:52:00 <medicalwei> I'll copy and paste the previous discussion here
14:52:03 <medicalwei> PeterDaveHello and hare1039 booked all meeting rooms in the main building and left no space for front desk room, but directer of NCTU CS department found some other rooms for us. We are currently waiting for his reply.
14:52:09 <medicalwei> ocf.tw article on Debian wiki was updated, will ping DPL for TO
14:52:37 <nattie> medicalwei: just to make sure: there will be space for front desk, yes?
14:52:42 <znoteer> TO?
14:52:50 <medicalwei> TO: Trusted Organization
14:52:55 <znoteer> thanks
14:53:04 <nattie> can someone get this in #info in separate points, please?
14:53:14 <medicalwei> nattie, I think there will be a room for front desk yes. hare1039?
14:53:20 <hare1039> nattie medicalwei: Yes
14:53:24 <nattie> cool
14:53:37 <czchen> #info ocf.tw article on Debian wiki was updated, will ping DPL for TO
14:53:45 <czchen> #info PeterDaveHello and hare1039 booked all meeting rooms in the main building and left no space for front desk room, but directer of NCTU CS department found some other rooms for us. We are currently waiting for his reply.
14:53:58 <nattie> #info There will be a room for front desk
14:54:24 <nattie> Any news on the venue contract?
14:54:53 <hare1039> Nothing more from me
14:55:13 <nattie> #info Currently no news on the venue contract
14:55:25 <nattie> Logos - I think you said something there, medicalwei?
14:55:35 <czchen> venue contract are blocked by ocf.tw TO process.
14:55:41 <medicalwei> nattie, just another draft posted on wiki: https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
14:56:16 <czchen> The contract will be ocf.tw to NCTU (venue), and DebConf to ocf.tw
14:56:47 <nattie> grand - and I see the website is blocked by the fact the logo submissions aren't closed yet and won't be until late June
14:56:53 <nattie> let's whip up some info points :)
14:57:14 <nattie> #info Venue contract depends on Trusted Organisation status for ocf.tw
14:57:27 <nattie> #info The contract will be ocf.tw to NCTU (venue), and DebConf to ocf.tw
14:58:20 <nattie> #info Logo submissions (to https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals) close on 30 June, at which point the website design will no longer be blocked
14:58:27 <nattie> does that all seem reasonably accurate?
14:58:36 <medicalwei> Seems ok to me
14:58:42 <nattie> cool, I'll do a very quick AOB
14:58:45 <nattie> #topic AOB
14:58:48 <nattie> anything, folks?
14:58:59 <LeLutin> AOB?
14:59:02 <nattie> any other business
14:59:32 <nattie> Doesn't look like it right now, so I'm calling...
14:59:34 <nattie> #endmeeting