#debconf-team Meeting

Meeting started by pollo at 15:30:31 UTC (full logs).

Meeting summary

  1. Roll call (pollo, 15:30:37)
  2. Content team (pollo, 15:33:00)
    1. Cfp will be sent on Feb 1st (pollo, 15:37:57)
    2. gwolf will submit the idea of an OpenDay specific CfP to the rest of the content team (lavamind, 15:39:39)
    3. ACTION: Content team will think about an Open Day specific CfP (pollo, 15:41:27)
    4. rignonnoel is taking care of the Open Day atm (pollo, 15:41:42)
    5. ACTION: pollo to update the Team Roles to add noel to open day (pollo, 15:42:30)

  3. Artwork (pollo, 15:43:28)
    1. design ideas for tshirt art are in ownCloud (pollo, 15:44:57)
    2. https://debconf17-owncloud.univers-libre.net/index.php/s/AGDqjVnx6K7zoNV T-Shirt design proposal (DLange, 15:47:50)
    3. https://debconf17-owncloud.univers-libre.net/index.php/s/E5ahhMk6B0Pypgb Sticker design proposal (DLange, 15:52:39)

  4. Registration (pollo, 15:54:31)
    1. AGREED: "new" timeline on the pad is the prefered one for registration process for now (pollo, 16:18:21)

  5. catering (pollo, 16:18:29)
  6. Accommodation (pollo, 16:21:39)
    1. https://wiki.debconf.org/wiki/DebConf17/Accommodation/Comparison (pollo, 16:27:36)
    2. AGREED: McGill is a better choice than Hotel Universel, but we'll keep some rooms at the hotel for special cases (pollo, 16:32:47)

  7. Website (pollo, 16:40:22)
  8. SPI and DC17 (pollo, 16:46:13)
  9. misc (pollo, 16:47:33)


Meeting ended at 16:49:05 UTC (full logs).

Action items

  1. Content team will think about an Open Day specific CfP
  2. pollo to update the Team Roles to add noel to open day


Action items, by person

  1. pollo
    1. pollo to update the Team Roles to add noel to open day


People present (lines said)

  1. lavamind (113)
  2. pollo (105)
  3. tumbleweed (92)
  4. gwolf (67)
  5. tvaz (26)
  6. h01ger (26)
  7. DLange (22)
  8. olasd (20)
  9. cate (11)
  10. LeLutin (7)
  11. bremner (5)
  12. abdelq (4)
  13. MeetBot (2)
  14. shirish[m] (2)
  15. azeem (1)
  16. KGB-1 (1)


Generated by MeetBot 0.1.4.