#debconf-team Meeting

Meeting started by pollo at 15:33:17 UTC (full logs).

Meeting summary

    1. ACTION: pollo to read the catering contract (pollo, 16:08:50)
    2. ACTION: lavamind to read the catering contract (pollo, 16:09:05)
    3. ACTION: tvaz to send the catering contract on the ML for review (pollo, 16:10:12)
    4. https://wiki.debconf.org/wiki/DebConf17/Accomodation (lavamind, 16:17:31)
    5. https://wiki.debconf.org/wiki/DebConf17/Accomodation (lavamind, 16:18:10)
    6. https://share.riseup.net/#4-NVbuDcyD9ttCBQm8aoPA (pollo, 16:21:11)
    7. ACTION: tvaz to organise a website sprint (pollo, 16:36:15)
    8. AGREED: we will move on to weekly meetings from now on (pollo, 16:39:00)


Meeting ended at 16:42:11 UTC (full logs).

Action items

  1. pollo to read the catering contract
  2. lavamind to read the catering contract
  3. tvaz to send the catering contract on the ML for review
  4. tvaz to organise a website sprint


Action items, by person

  1. lavamind
    1. lavamind to read the catering contract
  2. pollo
    1. pollo to read the catering contract
  3. tvaz
    1. tvaz to send the catering contract on the ML for review
    2. tvaz to organise a website sprint


People present (lines said)

  1. pollo (108)
  2. lavamind (79)
  3. DLange (54)
  4. gwolf (41)
  5. azeem (26)
  6. bremner (8)
  7. tvaz (8)
  8. olasd (7)
  9. abdelq (4)
  10. OdyX (3)
  11. mehdi (3)
  12. MeetBot (2)


Generated by MeetBot 0.1.4.