#debconf-team Meeting

Meeting started by pollo at 15:31:16 UTC (full logs).

Meeting summary

  1. rolecall (pollo, 15:31:23)
  2. DC16 finances & final report (pollo, 15:33:59)
  3. Catering (pollo, 15:38:40)
    1. catering company has been chosen (Le Dîner) \0/ (pollo, 15:41:19)
    2. ACTION: pollo to update budget with the +4.5K (pollo, 15:42:48)

  4. Venue (pollo, 15:45:32)
    1. ACTION: tvaz to inform Chartwells that we didn't choose them (lavamind, 15:46:27)
    2. ACTION: tvaz to inform Chartwells that we didn't choose them (pollo, 15:46:42)

  5. website (pollo, 15:53:22)
    1. ACTION: lavamind to talk about security between 22h and 7am with the venue people (pollo, 16:00:22)
    2. https://github.com/RignonNoel/dc17.dc.o/commits/integration-design-17 (lavamind, 16:01:30)
    3. ACTION: pollo to try to set up a wafer sprint (pollo, 16:04:42)

  6. accommodation (pollo, 16:06:25)
  7. Fundraising (pollo, 16:07:34)
    1. ACTION: pollo to mesure some class desks (pollo, 16:09:23)

  8. Conference program (pollo, 16:14:46)
  9. debconf-announce subscription policy (pollo, 16:17:26)
    1. AGREED: debconf-announce should be subscribe-yourself-with-validation (pollo, 16:20:58)
    2. ACTION: h01ger to ping Ganneff about the debconf-announce list (pollo, 16:21:14)

  10. SPI and Canada (pollo, 16:21:31)
    1. ACTION: pollo to follow up with Jimmy about SPI (pollo, 16:24:37)

  11. misc (pollo, 16:28:27)


Meeting ended at 16:32:44 UTC (full logs).

Action items

  1. pollo to update budget with the +4.5K
  2. tvaz to inform Chartwells that we didn't choose them
  3. tvaz to inform Chartwells that we didn't choose them
  4. lavamind to talk about security between 22h and 7am with the venue people
  5. pollo to try to set up a wafer sprint
  6. pollo to mesure some class desks
  7. h01ger to ping Ganneff about the debconf-announce list
  8. pollo to follow up with Jimmy about SPI


Action items, by person

  1. h01ger
    1. h01ger to ping Ganneff about the debconf-announce list
  2. lavamind
    1. lavamind to talk about security between 22h and 7am with the venue people
  3. pollo
    1. pollo to update budget with the +4.5K
    2. pollo to try to set up a wafer sprint
    3. pollo to mesure some class desks
    4. pollo to follow up with Jimmy about SPI
  4. UNASSIGNED
    1. tvaz to inform Chartwells that we didn't choose them
    2. tvaz to inform Chartwells that we didn't choose them


People present (lines said)

  1. pollo (121)
  2. lavamind (74)
  3. gwolf (44)
  4. DLange (35)
  5. LeLutin (11)
  6. h01ger (9)
  7. medicalwei (5)
  8. highvoltage (3)
  9. MeetBot (2)
  10. olasd (2)
  11. KanBot-0 (1)
  12. Clint (1)
  13. bremner (1)
  14. jeansch (1)
  15. paulliu (1)


Generated by MeetBot 0.1.4.