15:01:39 <pollo> #startmeeting
15:01:39 <MeetBot> Meeting started Mon Nov 14 15:01:39 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:46 <pollo> #topic role call
15:01:58 <pollo> please say hello if you are there for the meeting!
15:02:19 <lavamind> howdy!
15:02:21 <jeansch> hello
15:02:21 <pollo> the agenda can be found here: http://deb.li/il9wc
15:02:23 <madduck> hello
15:02:25 <abdelq> hello
15:02:42 <pollo> anything to say about the agenda
15:02:44 <DLange> ♫ call me Al ♫ (sings)
15:02:49 <tvaz> abdelq, added you to dc-data
15:02:51 <billux> hello
15:03:09 <abdelq> thanks
15:03:22 <tvaz> welcome
15:03:25 <lavamind> pollo: do we have the stats for sponsors
15:03:38 <pollo> lavamind: you can create them with the tools I think
15:03:40 * pollo never done it
15:03:42 <lavamind> eg. how many we have so far & $$ committed
15:04:00 <pollo> anyway
15:04:08 <pollo> #topic  DC16 finances & final report
15:04:28 <pollo> #info UCT has received the final SPI payment. They have paid the housing cost (internal transfer) and now need to pay the final re-imbursements to local team members.
15:04:43 <pollo> #info DC16 ledger still needs some work
15:04:54 <h01ger> hola
15:05:00 <pollo> h01ger: 0/
15:05:12 <DLange> nkukard: ^you know when you can finalize the DC16 finances?
15:05:36 <LeLutin> \o sorry I'm late, fixing results of a spam run :(
15:06:17 <pollo> well I don't think nkukard is online
15:06:36 <pollo> DLange: do you want to take the task to poke him to have the info next meeting?
15:06:36 <lavamind> abdelq: have you worked on the final report ?
15:06:41 <DLange> yes, will do
15:07:02 <pollo> #action DLange to poke nkukard about DC16 ledger
15:07:09 <lavamind> tvaz: please add abdelq to the dc-data repository
15:07:15 <tvaz> lavamind, added
15:07:48 <tvaz> <tvaz> abdelq, added you to dc-data
15:08:12 <lavamind> sorry, didn't see it
15:08:14 <tvaz> :)
15:08:34 <lavamind> abdelq: anything to say about the final report ?
15:08:41 <abdelq> lavamind yes, I'm trying to push it to debconf-data
15:08:52 <pollo> oh, great!
15:08:54 <lavamind> so you worked on it ?
15:08:57 <abdelq> yes
15:08:59 <lavamind> is it finished ?
15:09:09 <pollo> indiebio: if you are around, abdelq did some work on the DC16 Final Report!
15:09:17 <pollo> please check the modifs he made
15:09:44 <pollo> lavamind: I think we need to review it before calling it finished :D
15:09:54 <abdelq> well there are a few issues to be fixed with wrapfig and multicol and some images to be added
15:10:01 <abdelq> idk where the images are exactly
15:10:23 <lavamind> abdelq: I see an 'images' directory in there
15:10:25 <abdelq> indiebio we can pm later and try to finish it all today
15:10:40 <lavamind> ok great
15:10:55 <abdelq> lavamind I do too, but I don't know which images indiebio wants to add exactly
15:11:10 <lavamind> alright
15:11:27 <pollo> anyone from ZA heard from indiebio lately?
15:11:36 <pollo> it's been a while since I saw her online
15:11:40 <lavamind> let us know if you don't hear back
15:11:56 <abdelq> ok
15:11:59 <lavamind> others can probably help on that front
15:12:24 <lavamind> next topic ?
15:12:36 <pollo> # Venue
15:12:38 <pollo> #topic  Venue
15:12:56 <pollo> lavamind: where you able to talk to the guy at maisonenneuve this mornign?
15:13:29 <lavamind> we spoke friday
15:14:13 <lavamind> regarding catering, he will try to offer us a deal in the case where we choose an external caterer, so we don't have to pay the full price to rent the cafeteria
15:14:29 <lavamind> he should get back to me this week about this
15:14:33 <tvaz> that's good news!
15:14:37 <lavamind> yes
15:15:02 <lavamind> there is no issue at all with the general rebate if we go with CW or not
15:15:34 <tvaz> wow, nice
15:15:41 <lavamind> I offered that we didn't mind if CW was open for business & the college employees used the caf at the same time
15:16:00 <pollo> lavamind: chances are they'll be closed anyway
15:16:04 <tvaz> i think it's not a big deal neither
15:16:14 <pollo> it's their vacation time
15:16:17 <lavamind> pollo: at this time of year they are open
15:16:27 <lavamind> with restricted hours
15:16:35 <lavamind> eg. 11am to 2pm
15:16:40 <lavamind> anyway
15:16:57 <lavamind> I also reviwed the draft contract
15:17:25 <lavamind> for insurance we actually need two contracts
15:17:37 <lavamind> civil responsibility & damages
15:18:11 <lavamind> so we have to give an estimate of the value of our stuff, which is mostly video equipment
15:18:18 <lavamind> pollo will follow up on that
15:18:30 <lavamind> so insurance might be a bit more than 1k
15:18:43 <pollo> #action pollo to estimate how much our stuff is worth
15:19:06 <pollo> lavamind: did you talk about sponsors?
15:19:10 <lavamind> yeah
15:19:36 <lavamind> the example he gave me about sponsors that would not be approved is Red Bull, because the college has an anti energy drink policy
15:19:57 <lavamind> IMO there won't be any issues with our sposnors
15:20:18 <pollo> great. Was there anything else we were worrying about?
15:20:24 <lavamind> there is also a clause about sales
15:21:00 <lavamind> anything that we (DC orga) want to sell, if the local library shop or CW sells the same item, we have to get permission from them
15:22:06 <lavamind> I think this isn't an issue for us either because the important thing is that people can have access to whatever, no who's selling it
15:22:12 <pollo> lavamind: will the local libray even be opened?
15:22:21 <lavamind> pollo: yeah
15:22:38 <pollo> we could ask them to buy a bunch a stuff for us
15:22:50 <pollo> i.e adapters & stuff like that
15:22:50 <lavamind> yeah, eg. international adapters
15:23:16 <lavamind> but in any case M. Pépin said that usually they are fine with giving permission
15:23:19 <pollo> #action pollo to contact Maisonneuve Coop to ask them if they could offer some stuff we'll need
15:23:25 <lavamind> as long as we ask beforehand
15:23:41 <lavamind> pollo: I have the contact name & number
15:23:46 <lavamind> ping me after
15:23:50 <pollo> lavamind: I worked there for 3 years ....
15:23:56 <pollo> anyway
15:24:02 <pollo> anything else on venue?
15:24:07 <lavamind> Karine Lmabert 255-5033 x229 -- klambert@maisonneuve.coop
15:24:31 <lavamind> I think that's it
15:24:36 <lavamind> oh one thing
15:25:16 <lavamind> he also said that for external catering, we can use the loading dock
15:25:30 <lavamind> and that if we need a parking pass, they'll give it to us no problem
15:25:50 <lavamind> so again, good news
15:25:54 <pollo> #topic Catering
15:26:13 <tvaz> lavamind, thanks, that was a relief!
15:27:26 <lavamind> for catering I think we all have a very strong leaning now
15:27:30 <pollo> tvaz: do you want to talk about the meeting with had with Le Dîner?
15:27:45 <tvaz> pollo, yes
15:28:10 <tvaz> so, we had a meeting + tasting session with one of the contacted catering services,
15:28:23 <tvaz> six of us
15:29:14 <lavamind> the food was greeeaaaat: simple yet very tasty
15:29:45 <tvaz> in summary, everybody liked it, both the food and the owner, a woman very passionate and very sensible regarding non-gluten, alergics etc
15:30:00 <tvaz> they're a small company very close to the college
15:30:00 <lavamind> they kitchen is also peanut & nut free
15:30:27 <pollo> they cater mainly for kindergartens, so they are _very_ aware of special dietary needs
15:30:35 <lavamind> they are not confused about vegan vs veggie :)
15:30:38 <tvaz> they provide service for child care
15:30:48 <DLange> can they do 300-350 people?
15:30:54 <lavamind> yes they can
15:30:54 <tvaz> and has a nice politics on zero waste
15:31:13 <tvaz> also, they're about half of the price others asked
15:31:15 <lavamind> they have done it before, just not several days in a row
15:31:39 <lavamind> so it will be their biggest event in terms of lenght but not quantity
15:31:49 <tvaz> she said that the debconf period is a dead period for her, so they'll probably be fulltime on us
15:31:52 <LeLutin> DLange: the owner told us they regularly do cater for 300~350 ppl, but this would be the first time they do it for one week straight. they feel excited about doing it
15:31:55 <lavamind> so they have all they need to bring the food and serve it
15:31:58 <DLange> may be they'll have to hire a temp support person or two but they'd know well enough in advance
15:32:12 <lavamind> right
15:32:25 <tvaz> quite flexible about amount of food, people repeating meals etc, it was a very nice conversation indeed
15:32:32 <lavamind> their team is already 4 people
15:32:33 <tvaz> so we're inclined to hire them
15:32:49 <tvaz> just need an official confirmation about the venue allowing us a external catering service
15:33:06 <LeLutin> the owner also told us that they already expected to be cleaning up dishes
15:33:20 <lavamind> I was skeptical as you know but I was convinced, not only by the food but also with the people, we 'connected' right away
15:33:21 <tvaz> all the logistics are up to them, they'll clean the dishes as well
15:33:46 <pollo> communication was very good and imho it's a very important part of the deal
15:33:49 <lavamind> tvaz: thats not exactly the case, we are already allowed to
15:34:16 <pollo> anyway, I propose we choose them and let CW know we won't be going with them
15:34:22 <lavamind> tvaz: I think we just need to know exactly what will be the cost because it implies to rent an extra room at the venue
15:34:31 <tvaz> lavamind, that's it, i meant not paying too much for that option
15:34:33 <pollo> that way tvaz can concentrate on other stuff than catering
15:34:56 <lavamind> well since we don't have the full numbers yet we should wait
15:35:00 <pollo> lavamind: wasn't the worst scenario 5K more?
15:35:03 <DLange> pollo: choose them, do & sign a contract and _then_ tell CW
15:35:04 <nkukard> thanks for the poke DLange ,  Due to high workload guys I am not going to be able to look at the ledger for at least 3 weeks, this is the busiest time of the year and I just don't have the man hours atm (oct to march each year)
15:35:23 <lavamind> DLange: right
15:35:23 <tvaz> DLange, contract will different in case we hire them
15:35:26 <DLange> I've seen many contracts go boom and then you overpay at the declined option that comes back into play
15:35:29 <lavamind> pollo: we should not tell CW now
15:35:55 <tvaz> lavamind, I agree not telling cw now, but we'll have to say that before the final version of the contract
15:36:05 <lavamind> tvaz: agreed
15:36:17 <tvaz> but just before the contract being solid enough to not be changed
15:36:31 <pollo> tvaz: we got a quote from Le Dîner. Can you get us a final contract ready to sign?
15:36:32 <lavamind> as soon as we have the confirmation about venue costs, we tell CW and make the 1st deposit
15:36:53 <tvaz> pollo, sure, I'll ask them to start a contract
15:37:06 <pollo> #action tvaz to ask Le Dîner for a formal contract
15:37:07 <lavamind> tvaz: now we should all review carefully their proposal
15:37:11 <tvaz> on thing
15:37:53 <tvaz> should I ask them right now to consider a diner++ for the soir�
15:38:08 <pollo> I think we should
15:38:11 <lavamind> sure
15:38:13 <tvaz> ok
15:38:13 <pollo> way simpler that way
15:38:46 <lavamind> we should work on the numbers as well
15:38:55 <lavamind> there wont be 60 people at the beginning of debcamp
15:39:03 <lavamind> and 60 might be short for the last day
15:39:09 <lavamind> things like that
15:39:29 <pollo> lavamind: we won't get final details now, we just need to be sure the contract covers that kind of things
15:39:42 <pollo> but they seemed very opened on this topic
15:40:01 <lavamind> pollo: it will give us a more accurate price & I need these numbers anyway for the hotel
15:40:26 <lavamind> we can base ourselves on the dc15 numbers
15:40:37 <lavamind> dc14 if we have them
15:40:45 <DLange> dc16 as well
15:40:46 <pollo> lavamind: dc15 was very big
15:41:08 <lavamind> dc17 will be smaller ?
15:41:17 <lavamind> anyway
15:41:19 <pollo> lavamind: we don't plan to host 550 ppl
15:41:39 <pollo> anything else we should talk about?
15:41:39 <DLange> yet :)
15:42:14 <pollo> #topic Website
15:42:30 <pollo> LeLutin: did you have time to work on the missing pages?
15:42:58 <LeLutin> for the website, rignon noel worked on integrating Valessio's CSS into wafer.
15:43:27 <LeLutin> it's not yet visible on the "production" web site but it should be possible to get that there soon-ish
15:43:34 <LeLutin> pollo: no, sadly :(
15:44:13 <pollo> tumbleweed: could you pull Noel's work to dc17 wafer soon?
15:44:49 <DLange> #link https://wafertest.debconf.org/
15:44:50 <LeLutin> there was also a discussion between rignonnoel and tumbleweed about integrating stripe
15:44:51 <pollo> noel also said he needed some more infos, but was going to integrate Stripe
15:44:53 <DLange> ^current status
15:45:52 <pollo> I also pullled the todo list from gobby and added a task on KanBoard
15:47:38 <pollo> #topic  Accommodation
15:47:47 <pollo> lavamind: any updates on this?
15:48:59 <lavamind> the hotel manager asked for an update thats it
15:49:31 <lavamind> I still need assistance to work out a proper estimate fo rthe number of rooms we need to reserve
15:49:42 <lavamind> we can't just reserve as many as possible
15:50:25 <pollo> anyone up to that task?
15:50:34 <lavamind> we have to be within 40%, and the window reduces after 3 months before the conf
15:50:50 <lavamind> pollo: I need to follow up with people, I'm on it
15:50:53 <tvaz> accommodation is such a big thing to be handled by a single person, anyone else would join this boat?
15:51:39 <tvaz> it'd be nice having someone on global orga to be the liaison on numbers etc
15:52:35 <lavamind> #info help wanted to accomodation, see lavamind
15:52:56 <pollo> next topic?
15:53:06 <lavamind> also regarding the Red Cross, I need to follow up, go no reply regarding borrowing a few beds
15:53:26 <lavamind> next topic
15:53:30 <DLange> nattie, ana, marga are usually doing accom as well
15:53:40 <DLange> (courtesy highlight so to say)
15:53:47 <lavamind> DLange: thanks
15:54:15 <pollo> #topic fundraising
15:54:30 <pollo> we still have ~20 sponsors to contact
15:54:40 <pollo> but we are starting to get some answers
15:54:49 <pollo> ~4 silvers, 1 bronze atm
15:54:58 <pollo> we also have a potential platinum
15:54:58 <lavamind> I see many sponsors committed but only 1 invoiced
15:55:12 <pollo> lavamind: invoicing is not the priority
15:55:25 <lavamind> it should be!
15:55:56 <lavamind> some sponsors may want the expense before a certain date, such as the first one
15:56:10 <lavamind> dec 31st is also a frequent budget cut off date
15:56:19 <lavamind> thats 1.5 months away
15:56:31 <pollo> lavamind: it's not a problem for the sponsors who reached out for now at least
15:56:39 <lavamind> so as soon as they are committed they should be invoiced
15:56:44 <pollo> but I think it'll be done for them before the end of the year
15:57:03 <pollo> we still haven't worked out a workflow with the SPI people yet on this
15:57:07 <lavamind> maybe some of them have been, but the status wasnt updated
15:57:12 <pollo> zobel is looking into it
15:57:31 <DLange> schultmc will invoice on your pings
15:57:42 <DLange> usually takes a week, if you need it urgently a day
15:57:48 <lavamind> ok
15:57:52 <DLange> so don't worry about the invoices
15:57:58 <lavamind> who updated the list item status ?
15:58:08 <lavamind> s/updated/updates/
15:58:14 <DLange> schultmc does
15:58:25 <DLange> he also commits the invoices to git
15:58:26 <lavamind> alright
15:58:29 <lavamind> good
15:58:45 <DLange> Current status: ~39k USD committed btw.
15:59:05 <DLange> (if we count the Plat in that is not 100% confirmed but aviau is confident)
16:00:09 <lavamind> great, that's 25% of the overall goal :D
16:00:10 <pollo> DLange: do you think fundraising is on the right track or are we behind "schedule"?
16:00:43 <pollo> lavamind: ? we are aiming for ~250K CAD afaik
16:00:46 <lavamind> pollo: imo we are doing fine
16:01:03 <DLange> we're o.k., imho your cost position is quite high so we need to be better than for DC16, but the location is more favourable so that should be realistically possible
16:02:11 <lavamind> next topic ?
16:02:17 <pollo> #topic Conference program
16:02:27 <pollo> tvaz: any updates on this?
16:02:59 <abdelq> Attendees at DebCamp: 111
16:03:01 <abdelq> Attendees at DebConf: 282
16:03:03 <abdelq> Attendees sponsored: 123 (=44\%)
16:03:05 <abdelq> Attendees paying Pro or Corp fee: 59 (=16,000 USD)
16:03:07 <abdelq> Travel bursary requests total: 96,871 USD
16:03:09 <abdelq> Travel bursary granted: 56,564 USD (=58,4\%)
16:03:11 <abdelq> Bed allocated at Fuller Hall: 193 out of 206y
16:03:13 <abdelq> oops
16:03:16 <pollo> :p
16:04:42 <tvaz> tvaz, not really, I'll propose contacting keynote speakers as soon as I have some time, next week probably
16:05:05 <pollo> #topic misc
16:05:25 <pollo> any misc items to report?
16:06:03 <tvaz> should we keep meetings on Monday 15 UTC?
16:06:11 <pollo> I like it
16:06:15 <lavamind> yep
16:06:23 <pollo> what about people from global team?
16:06:23 <DLange> #worksforme
16:06:37 <tvaz> h01ger, ^
16:06:37 <pollo> h01ger, gwolf is that time slot better for you?
16:07:07 <h01ger> yup
16:07:20 <tvaz> bremner, cate ^?
16:07:25 <tvaz> * ^ ?
16:07:29 <h01ger> i was actually partly following this meeting ;)
16:08:24 <pollo> well good, we'll keep that
16:08:25 <h01ger> just drowning^wswimming in work and RL stuff…
16:08:43 <bremner> 30min later would be better for me
16:09:08 <DLange> that would be fine for me as well
16:09:08 <bremner> I lecture from 9:30-10:30 EST
16:09:21 <pollo> I don't mind
16:09:57 <pollo> lavamind, tvaz, abdelq, LeLutin ^^ ?
16:10:10 <LeLutin> ok for me
16:10:21 <tvaz> anytime on monday morning is good for me
16:10:27 <gwolf> pollo: Monday 15UTC definitively works better for me
16:10:49 <lavamind> good for me
16:11:07 <lavamind> I need to go now o/
16:11:15 <pollo> #agreed next meeting will be on 15:30UTC !
16:11:19 <pollo> #endmeeting