20:01:32 <pollo_> #startmeeting
20:01:32 <MeetBot> Meeting started Thu Sep 22 20:01:32 2016 UTC.  The chair is pollo_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:38 <pollo_> #topic Welcome
20:01:51 <pollo_> please say hello if you are here for the meeting!
20:01:59 <madduck> hello if you are here for the meeting!
20:02:00 <azeem_> hello
20:02:03 <tiago> hi
20:02:13 <lavamind> hello o/
20:02:17 * larjona here (mobile and multitasking with dinner, though)
20:02:20 <tumbleweed> "hello"
20:02:20 <DLange> o/
20:02:52 <pollo_> well that looks like it for now
20:03:05 <pollo_> any comments on the agenda?
20:03:12 * lavamind looking
20:03:13 <pollo_> thanks to madduck for that btw
20:03:26 <tiago> pollo_, I'd like to add proposing a new day/time for meetings
20:03:30 <madduck> just pulled in the open topics from minutes and kanban
20:03:48 <pollo_> tiago: good idea.please add it
20:03:49 <lavamind> looks good, let's go, we can add meeting time
20:04:01 <tiago> it's a shame an important dc member can't join any meeting (holger)
20:04:15 <pollo_> #topic Proposed speakers update
20:04:25 <tiago> can you link the agenda here?
20:04:30 <pollo_> tiago: any news on content team?
20:04:36 <pollo_> http://deb.li/il9wc
20:04:55 <tiago> pollo_, we started discussing the suggestions this week only
20:05:09 <pollo_> did you get a lot of suggestions?
20:05:15 <tiago> there's 9 suggestions so far
20:05:27 <tiago> seems won't be hard
20:05:28 <pollo_> neat
20:05:49 <tiago> so I hope in the next days, before october we can decide who'll be invited and send the emails
20:05:58 <tiago> that's all I have to say on this
20:06:11 <pollo_> #topic Catering
20:06:21 <madduck> tiago: maybe a priority list and then we work down until we have 3 or however many we need.
20:06:40 <madduck> people will decline so we need backups
20:06:48 <tiago> madduck, sounds good, we can make it by using that ethercalc
20:06:51 <lavamind> tiago: please document your progress on KanBoard :)
20:07:04 <madduck> tiago++
20:07:07 <tiago> lavamind, that's a hard request for me, but I'll be my best
20:07:12 <tiago> I'll DO my best
20:07:13 <tiago> cofcof
20:07:19 <pollo_> tiago: any news on Catering?
20:07:25 <lavamind> be the best that you can be ;)
20:07:30 <pollo_> last meeting you were still waiting for some qutes
20:07:52 <tiago> catering: after I sent our budget to those who asked, they answered back saying it's impossible to them to make it
20:08:04 <pollo_> lulz
20:08:07 <tiago> so far we have only two real options
20:08:15 <tiago> le diner and chartwells
20:08:34 <tiago> i've taken the communication with the madame from charwells
20:08:37 <pollo_> I think having 3 options would be best
20:08:50 <tiago> she seemed to not get my first email and sent another one... then I sent it again
20:09:01 <lavamind> tiago: maybe we can reply how much budget they think we need ?
20:09:02 <pollo_> tiago: heh, see lavamind it's not me
20:09:06 <tiago> but it seems she doesn't answer saying 'ok i received it, thanks'
20:09:25 <tiago> lavamind, one of them said it'd be the double in the best case
20:09:36 <pollo_> tiago: communication with Chartwells has been very hard on my side
20:09:45 <pollo_> so I guess it's "normal"
20:09:56 <tiago> the other one sent me a regular menu with regular prices which would double as well by my calculation
20:10:15 <lavamind> we have to work by telephone with chartwells
20:10:27 <pollo_> tiago: when you checked for catering company, did you only check in Hochelaga-Maisonneuve?
20:10:30 <tiago> pollo_, lavamind but that's fine (with chartwells) since I answer with copia to the maisonneuve people, so they are all aware
20:10:30 <lavamind> it could just be that their email system is shit
20:11:21 <DLange> we get them a proper one and they cook for us at reasonable rates? :)
20:11:27 <tiago> anyway, my answer was very polite and I explained many things, but I said that for now we don't need further info from them because we're still comparing prices and menues
20:11:46 <tiago> pollo_, I sent to 11 companies
20:11:55 <tiago> most of them from Hochelaga-Maisonneuve?
20:12:14 <pollo_> hmm. What do others think about choosing between 2 caterers?
20:12:16 <tiago> I can extend that a little and try to have at least one more feasible option
20:12:26 <tiago> then we'll have 3
20:12:43 <tiago> pollo_, I'd be ok with 2 + CW
20:12:52 <DLange> two is fine
20:13:09 <tiago> because I think chartwell is a bit crap in some senses
20:13:15 <DLange> we need only one but obviously negotiations are easier with 3+
20:13:23 <pollo_> the timeline says September to receive quotes & such and October choosing a caterer
20:13:48 <DLange> at DC16 we switched caterers between camp and conf, also for the reason of having more variety in food
20:13:54 <tiago> so I'll try to find another option which doens't seem too chic
20:14:05 <tiago> I won't send emails to those fancy caterers
20:14:11 <pollo_> heh
20:14:18 <pollo_> anything else to add on catering?
20:14:23 <tiago> they're full of fancy presentations in small plates
20:14:26 <tiago> that's shit for dc
20:14:37 <tiago> we need good food and good care, that's all
20:14:39 <pollo_> ask La Belle Province
20:14:49 <lavamind> eurk
20:15:00 <tiago> most of them provides fancy (small) food and don't even care reading my emails properly
20:15:25 <pollo_> #topic Venue
20:15:35 <pollo_> lavamind: any news on that?
20:15:55 <pollo_> I really want to know if we can buy a washing machine :p
20:16:02 <tiago> pollo_, please action: tiago will have 2 or 3 options to start negotiation in october (catering)
20:16:27 <pollo_> #action tiago to find 2 or 3 catering options to start negociations in Oct
20:16:29 <lavamind> pollo_: no, this washing machine thing is not a priority right now
20:16:45 <lavamind> they are still working on internal approval afaict
20:16:47 <pollo_> (that was a joke) I'm more curious about the draft
20:16:51 <lavamind> for the contract draft
20:16:55 <pollo_> :9
20:17:12 <lavamind> they asked for for the "official" contract orga/person, so I asked around
20:17:29 <madduck> that ties into legal entity, no?
20:17:40 <lavamind> I think the best at this point is to use SPI & Martin as representative, but I haven't been able to get his OK yet
20:17:53 <madduck> Zobel?
20:18:07 <lavamind> tbm, per his IRC nickname
20:18:12 <madduck> Michlmayr
20:18:15 <pollo_> I'm not sure Martin is the best one since he seems hard to reach
20:18:22 <lavamind> I've pinged him in #spi but never got any response
20:18:29 <madduck> there was still "legal entity" in kanban. Or is this resolved? SPI or local entity? It matters here, I think.
20:18:43 <pollo_> madduck: there is topic about this
20:18:52 <lavamind> haven't emailed yet though, this is next in line
20:18:52 <DLange> everybody local seems to prefer the SPI route
20:18:57 <pollo_> lavamind: why not use Mehdi?
20:19:04 <madduck> there is, but then I suggest to postpone discussing the contract partner until we have that topic #agreed.
20:19:07 <madduck> pollo_: ^
20:19:12 <DLange> pollo_: no SPI representative
20:19:28 <madduck> for dc16, we did all the work and then asked bdale to sign off
20:19:36 <lavamind> madduck: the issue is that the legal entity we decided to create won't be paying any bills
20:19:39 <pollo_> do we need a SPI representative to sign a contract we'll pay with Debian money?
20:19:53 <madduck> I am quite sure he'll do that again and I can ask him if you want, and then we work on it for him.
20:20:18 <DLange> bdale is not on the board anymore
20:20:23 <madduck> pollo_: the signer is the contractual partner obligated to pay. It does not matter where the money comes from.
20:20:32 <madduck> DLange: that solves that then. ;)
20:20:35 <mehdi> pollo_: i can try to reach him if it can help
20:20:36 <azeem_> madduck: tbm is president now, that's why
20:20:45 <pollo_> can't Hydroxide sign? He's on the board and will live in MTL shortly
20:21:03 <lavamind> pollo_: Hydroxide said tbm would be best positioned for that
20:21:12 <lavamind> as did mehdi
20:21:23 <lavamind> so all I need now is his approval
20:21:30 <pollo_> all right then, let's just poke him with a pointed stick
20:21:35 <DLange> I'm sure we can get him to sign once all is sorted in reasonable time
20:21:52 <lavamind> but in any case, it's just or a draft contract
20:22:29 <lavamind> I thikn I'll just give the Maisonneuve people this info, and in the mean time we can get a hold of tbm to confirm
20:22:36 <pollo_> #agreed Martin Michlmayr to sign the contract for us
20:22:49 <lavamind> it'll take time to review and make sure the contract is all good before we send it off to SPI for review & approval
20:22:49 <pollo_> anything else on Venue?
20:23:08 <lavamind> nope
20:23:14 <pollo_> #topic website
20:23:19 <lavamind> well
20:23:23 <lavamind> accomodation ?
20:23:44 <pollo_> ooops, I skipped quite a few topics here
20:23:47 <lavamind> tassia and I visited the Hotel Universel
20:23:52 <pollo_> We'll come back to them
20:24:11 <lavamind> so where are we now
20:24:14 <pollo_> website
20:24:16 <tiago> website
20:24:32 <tiago> who's in charge?
20:24:39 <pollo_> LeLutin: ?
20:24:52 <pollo_> he said he had a medical meeting
20:25:11 <tiago> ok, it seems there are lots of work to do
20:25:12 <tiago> https://debconf17.debconf.org/
20:25:15 <pollo_> yes
20:25:28 <pollo_> tiago: you and valessio took the job of styling it
20:25:46 <pollo_> but there are still quite a lot of 404 on that page
20:26:05 <tiago> pollo_, yes, we got a bit blocked with the old strucutre
20:26:07 <tumbleweed> styling != content :)
20:26:18 <lavamind> we should just poke LeLutin and see whats holding it up
20:26:25 <pollo_> tumbleweed: I know, that's LeLutin's work
20:26:34 <tiago> but now tumbleweed has hacked it for the good and we'll be able to work easily
20:26:39 <tiago> i'll ping valessio on this
20:26:40 <pollo_> #action pollo to poke LeLutin about the website content
20:26:52 <madduck> yay tumbleweed
20:27:01 <pollo_> anything else?
20:27:02 <tiago> #action tiago to poke valessio about the website styling
20:27:11 <tumbleweed> I can help hack together a basic style, if you need help
20:27:17 <tumbleweed> I mean, nothing fancy, but at least a little closer to the brochure
20:27:27 <pollo_> #action tiago to poke valessio about the website styling
20:27:30 <tumbleweed> this is not an area of expertise :P
20:27:39 <tiago> tumbleweed, that'd be nice, something to start with
20:27:55 <tiago> for some (including me) starting is the hardest
20:28:00 <pollo_> #action tumbleweed to hack a basic stylesheet that looks somewhat like the brochure
20:28:26 <tiago> valessio is playing a lot with the svg, making animations etc
20:28:26 <madduck> tumbleweed: that css framework… I forget the name…
20:28:33 <tiago> there'll be some fancy surprises soon
20:28:40 <tumbleweed> madduck: bootstrap
20:28:45 <madduck> exactly.
20:28:50 <pollo_> tiago: 3D printed logo!
20:28:51 <madduck> we already use it right?
20:28:59 <tumbleweed> madduck: yep
20:29:03 <madduck> \o/
20:29:06 <tumbleweed> well we use bootstrap 3
20:29:10 <tumbleweed> bootstrap 4 just came out...
20:29:48 * tumbleweed hasn't even looked at it, yet
20:30:21 <pollo_> #topic Accommodation
20:30:33 <lavamind> ok so tassia and I visited Hotel Universel
20:31:08 <lavamind> they haven't gotten back to us on several points discussed, including prices
20:31:29 <lavamind> but basically the quality was higher than we expected
20:32:02 <lavamind> and they agreed to provide us with free cots & cribs, and they can organize a free shuttle service for us
20:32:23 <pollo_> lavamind: did you get any infos on the shuttle schedule?
20:32:35 <lavamind> based on the info we already had, I made a cost comparison between two scenarios, see git
20:32:44 <tiago> oh shit i'm being poked by kanboard
20:33:01 <lavamind> pollo_: there's no fixed schedule, it's their vehicle
20:33:26 <pollo_> lavamind: yeah, but does the driver stop at 8pm?
20:33:47 <tiago> lavamind, that's even nicer, probably easier to get flexible times, also thinking about accessibility needs
20:33:48 <lavamind> pollo_: we don't have this level of detail yet
20:33:49 <pollo_> will it be big enough to bring everyone in the mornig
20:34:02 <lavamind> no, it's not a 50 seat bus
20:34:14 <lavamind> it's more like a mini bus
20:34:21 <lavamind> probably 10-12 seats
20:34:29 <tiago> I think we need someone to contact bixi
20:34:34 <lavamind> but thankfully not everyone gets up at the same time
20:34:50 <lavamind> tiago: they said they would do it, the hotel
20:34:54 <pollo_> tiago: we need to contact Tourisme Montreal about this and STM
20:34:55 <tiago> cool
20:35:02 <lavamind> because there's no bixi station close to the hotel
20:35:13 <tiago> that's a thing
20:35:24 <lavamind> we should add Tourisme Mtl on Kanboard, we forgot
20:35:27 <pollo_> Tourisme Mtl Might be able to get us lower group prices for STM passes and bixi keys
20:35:39 <tiago> we're 300, we can move the bikes all together
20:35:41 <pollo_> #action pollo to add contacting Tourisme Montreal to KB
20:35:48 <lavamind> I think that was LeLutin's task also ? not sure
20:36:11 <pollo_> #action pollo to add to KB contacting Velo Montreal about bike rentals
20:36:29 <lavamind> anyway, that's not a central issue here
20:36:34 <tiago> I can't find any 'tourisme' or 'bixi' keywords in kaban
20:36:37 <pollo_> lavamind: so what do you want us to do about accomm?
20:36:48 <lavamind> pollo_: check out the cost comparison data
20:37:04 <lavamind> I think we should consider offering hotel accomodation to everyone
20:37:13 <pollo_> I will do two budget versions
20:37:28 <tiago> actually we need to check outselves the beds from RC and try to estimate how many would be ok staying in the college
20:37:46 <pollo_> #action pollo to make 2 different budget versions, "hotel" and "no-hotel"
20:37:51 <tiago> not only the bed, but the whole arrangement
20:37:53 <pollo_> even though it's more complex than that
20:37:54 <lavamind> tiago: that data is in the document
20:38:03 <lavamind> tiago: the whole arrangement
20:38:08 <tiago> lavamind, i mean, we need to simulate the ambient and take pictures
20:38:13 <tiago> and show them to people
20:38:16 <tiago> (if possible)
20:38:30 <pollo_> lavamind: any news from RC?
20:38:31 <tiago> sorry I didn't see the document, so just ignore if it's all there
20:38:44 <tiago> (btw RC = Red Cross)
20:38:49 <lavamind> tiago: I didn't contact the RC yet, we should finalise the OSBL first
20:38:54 <tiago> ok
20:39:08 <lavamind> tiago: https://anonscm.debian.org/cgit/debconf-data/dc17.git/tree/accomodation/scenario_comparison.txt
20:39:23 <pollo_> #action pollo to add to KB "staging a would-be classroom with RC cots"
20:39:35 <lavamind> pollo_: that's already in KB
20:39:40 <azeem_> btw is there some plans what happens if not 300 but 400 or so sign up?
20:39:41 <lavamind> "document on-site accomodation"
20:40:02 <lavamind> azeem_: get more sponsors :p
20:40:15 <pollo_> azeem_: would mean money or space?
20:40:16 <azeem_> sure, but can we accomodate the people?
20:40:19 <azeem_> space
20:40:20 <lavamind> the hotel can accomodate a large number of attendees
20:40:33 <pollo_> n
20:40:43 <pollo_> and the venue is OK with 400 ppl too
20:40:49 <lavamind> the best would be to provide numbers by the end of april
20:41:13 <lavamind> so they can set aside rooms for us
20:41:25 <pollo_> atm registration closes in March
20:41:51 <pollo_> I don't think we can close it in April
20:42:06 <lavamind> well thankfull april is after march
20:42:18 <pollo_> s/March/May/
20:42:49 <lavamind> well we should keep it in mind then when we decide when to open/close registration
20:43:01 <lavamind> imo we shouldnt blidly follow the timeline
20:43:27 <pollo_> true, but there were goods reasons behind it too we have to take in account
20:43:41 <pollo_> would May 1srt be too late for the hotel?
20:44:02 <lavamind> pollo_: there's not rally a "too late", it's just a risk
20:44:03 <pollo_> I think closing it then would be an acceptable compromise
20:44:44 <lavamind> we'll see I guess
20:44:49 <pollo_> anyone knows if March & April for registration is too early?
20:44:52 <lavamind> we should take into account bursaries as well
20:45:02 <lavamind> pollo_: let's not go into that now pls
20:45:21 <lavamind> that's all for the accom status update
20:45:40 <pollo_> #topic fundraising
20:45:55 <pollo_> we started sending mails to sponsors
20:46:02 <lavamind> aviau == MIA
20:46:03 <pollo_> much work to be done on this side
20:46:13 <aviau> [pmg
20:46:16 <aviau> pong
20:46:25 <lavamind> oh hello
20:46:41 <pollo_> atm no one leads the sponsorship drive
20:46:59 <abdelq> That's no good
20:46:59 <pollo_> aviau: if you can't do it, please say so
20:47:08 <madduck> all we need are regular sprints
20:47:13 <aviau> At this point it should be sending mails to individual sponsors
20:47:28 <madduck> and a few people taking on leads
20:47:34 <pollo_> aviau: yes, but we need someone to poke ppl to do thus
20:47:45 <pollo_> and organise sprints
20:47:52 <aviau> I don't know what "leading drive is" but I wil ldefinitely poke prospective sponsors
20:48:09 <abdelq> I can too, if given more info/detail
20:48:31 <aviau> abdelq: We can show you how it works after the meeting
20:48:40 <abdelq> Alright
20:48:43 <pollo_> abdelq, aviau: it means poking people to take on some sponsors and organising sprints mainly
20:49:08 <pollo_> there is a huge bunch of sponsors no one contacted yet :(
20:49:09 <lavamind> while keeping the sponsors table up to date
20:49:37 <lavamind> aviau: do you plan on contacting any sponsors yourself ?
20:49:46 <aviau> lavamind: yes for sure.
20:49:59 <lavamind> aviau: when can you start ? I thought we agreed to start last week
20:50:18 <lavamind> there's no sign of activity on the git repo on your part
20:50:33 <aviau> lavamind: And I had planned a moment to do so, but you requested to wait because you didn't like the state of the brochure
20:50:49 <lavamind> aviau: the brochure has been ready for a while now
20:51:04 <lavamind> I said so here and in #debian-sponsors
20:51:09 <lavamind> debconf rather
20:51:14 <aviau> lavamind: I know, but it wasn't when it should have been,
20:51:28 <madduck> that's the past. let's deal with the future
20:51:29 <lavamind> thats no reason to delay ?
20:51:46 <pollo_> madduck: indeed
20:52:00 <pollo_> #action aviau to talk to abdelq about sponsors
20:52:06 <aviau> Please don't wait for me if you want to contact sponsors btw. I'll spend time contating sponsors when I have time, thats it.
20:52:14 <pollo_> abdelq: please join #debconf-sponsors
20:52:30 <pollo_> we'll talk there later :D
20:52:41 <madduck> pollo_: for now i suggest to just have fixed biweekly sprints
20:53:00 <madduck> or even weekly
20:53:15 <pollo_> madduck: I agree, but I don't thinkI have time/energy to make sure it happendsw
20:53:22 <pollo_> anyway
20:53:34 <pollo_> anything else on fundraising?
20:53:43 <madduck> i can help on !wednesday
20:53:55 <lavamind> this should be our main priority for now, fundraising and contacting sponsors
20:54:00 <madduck> or Friday and weekend
20:54:06 <madduck> lavamind: indeed
20:54:22 <lavamind> I'd like to be added on the sponsors@ list
20:54:30 <pollo_> ^^ me too
20:54:44 <aviau> lavamind: pollo_ its debian-sponsors
20:54:47 <madduck> lavamind: i think it's a regular mailing list on lists.dc.o
20:54:56 <aviau> you just subscribe
20:55:19 <aviau> (maybe someone needs to approve, but it was fast for me)
20:55:25 <lavamind> aviau: well someone has to approve I hope
20:55:27 <madduck> it's not d-sponsors
20:55:53 <pollo_> next topic?
20:55:56 <madduck> dc-sponsors-team
20:56:12 <pollo_> #topic Budget
20:56:18 <pollo_> well that one will be short
20:56:26 <tiago> action someone adding pollo e lavamind into sponsor@whatever?
20:56:34 <pollo_> I started to work on this, but did not find enought time to finish a draft
20:56:50 <pollo_> tiago: I guess if we can sign we'll just do it ourselves
20:56:55 <tiago> ok
20:56:55 <lavamind> aviau: I can't find the page weher to subscribe
20:56:56 <aviau> https://lists.debconf.org//mailman/listinfo/debconf-sponsors-team
20:57:00 <aviau> lavamind: ^
20:57:50 <pollo_> so yeah, I'll try to work on budget more after the Free software week
20:58:12 <pollo_> I'll do 2 drafts too so we can compare accom options
20:59:14 <pollo_> #topic Legal entity
20:59:21 <lavamind> aviau: can't subscribe, "You must supply a valid email address." does it accept only @debian.org addresses ?
20:59:34 <lavamind> that's in progress
20:59:43 <lavamind> we'll sign the documents saturday
20:59:51 <lavamind> LeLutin is leading this
20:59:52 <aviau> No actually I was never subscribed to that list and I can't either
21:00:02 <madduck> what's this legal entity's exact purpose?
21:00:06 <aviau> Its behind a broken ssl certificate, so im wondering
21:00:15 <pollo_> (can we work on sponsor list after the meeting please)
21:00:25 <lavamind> madduck: we discussed that previously
21:00:32 <lavamind> please see last meeting's logs
21:01:02 <lavamind> maybe the one previous, when we decided to create it
21:01:10 <madduck> lavamind: ok. sorry I missed that.
21:01:11 <lavamind> anyway, next topic
21:01:19 <tiago> lavamind, pollo_ sorry late though: we need to ping bgrupta on sponsor, he's been extremely helpful in the past
21:01:24 <pollo_> #topic     Final report
21:01:52 <pollo_> #action pollo to ping bgrupta on fundraising
21:01:56 <madduck> bgupta
21:02:07 <pollo_> #action pollo to ping bgupta on fundraising
21:02:20 <tiago> thanks
21:02:25 <pollo_> madduck: what is happening with DC15's final report?
21:02:51 <madduck> nothing.
21:02:53 <tiago> there's not dc15 report yet?
21:03:06 <pollo_> and what is the status of the DC16 one?
21:03:12 <tiago> i was happily unaware of it then
21:03:23 <pollo_> madduck: what is there to be done?
21:03:24 <madduck> there is https://wiki.debconf.org/wiki/DebConf15/FinalReport with a lot of text, but nobody has so far made it into a PDF
21:03:34 <pollo_> so it's just making a PDF ?
21:03:35 <DLange> DC16 seems stalled, nobody did something after the texification run by indiebio
21:03:56 <madduck> pollo_: well, curation of text and creation of a PDF, ideally not 170 but 8 pages or so.
21:04:30 <madduck> I posit we don't actually need it as a PDF but we definitely want to keep the information like we did on the wiki for posterity
21:05:03 <madduck> I don't think our sponsors will have much of a problem if we can show financials, the wiki, and otherwise say that we simply need to make other use of our time working on the next conference.
21:05:21 <pollo_> I know I don't have energy to lead that. Anyone feels like it? IMHO it's very important we have FR for DC15&16
21:05:26 <madduck> And I don't just say this because DC15's final report is the first one to be missing, AFAIK
21:06:29 <azeem_> I think at this point the DC15 peopl should finalize the DC15 report
21:06:58 <azeem_> OTOH, I did quite some fundraising for DC16 and a lack of a DC15 final report was never a problem IIRC
21:07:04 <pollo_> highvoltage: would you have time to spearhead the DC16 report? indiebio seemed to be fed up with it
21:07:24 <lavamind> pollo_: indiebio's last messages were asking us for keedback, iirc
21:07:43 <lavamind> so I think that's not exactly the situation
21:07:54 <lavamind> I think she is mostly done with it but had no feedback from us
21:08:06 <pollo_> huh, good then. lavamind do you have some time for that?
21:08:07 <tiago> I need to leave
21:08:16 <lavamind> pollo_: I don't know *any* latex
21:08:16 <madduck> should dc16's final report gets completed, then it'll be rather trivial to make one for dc15 as the content is mostly there and I think it's blocked on making TeX
21:08:17 <tiago> see you in kanboard
21:08:37 <tiago> and please someone lead the discussing here on proposing a new date/time for regular meetings
21:08:48 <pollo_> tiago: I'll send a poll, don't worry
21:09:24 <tiago> pollo_, thanks
21:09:35 <pollo_> #action pollo to find some time to review DC16 report and give feedback to indiebio
21:09:39 <pollo_> #topic tbm permission for quote
21:09:45 <pollo_> azeem_: ?
21:09:58 <azeem_> he just got back to us
21:09:59 <lavamind> what's the best way to reach tbm ? :p
21:10:09 <lavamind> oh good
21:10:10 <pollo_> azeem_: can you do the modifs?
21:10:13 <azeem_> like 8 minutes ago
21:10:26 <azeem_> he suggested something, but I haven't read it through yet
21:11:00 <pollo_> that or send me a mail with the text to add
21:11:24 <azeem_> http://paste.debian.net/hidden/7f8ece4e/ <- LGTM?
21:12:20 <pollo_> #action pollo to modify the brochure with http://paste.debian.net/hidden/7f8ece4e/
21:12:37 <pollo_> #topic DC16 finances
21:12:45 <pollo_> tumbleweed: any news from UTC?
21:13:33 <pollo_> /s/UTC/UCT/
21:14:03 <DLange> tumbleweed and Peter need to ring each other up I guess
21:14:22 <pollo_> #action pollo to poke tumbleweed to poke UCT
21:14:27 <DLange> there's a blocker by Peter not providing data that tumbleweed could verify
21:14:42 <pollo_> #topic DebConf pollo
21:14:55 <pollo_> lavamind: has the status of this changed?
21:16:41 <pollo_> topic whould be read as "DebConf poll" btw
21:17:00 <pollo_> #topic How to volunter, what to do?
21:17:32 <pollo_> The best way to volunteer is to announce you want to help in this channel
21:17:54 <pollo_> we'll look together what are you strenghts and find you something to do
21:17:56 <lavamind> pollo_: several local people have manifested interest but are not IRC users
21:18:10 <lavamind> we should organise a new local event soon
21:18:11 <pollo_> lavamind: hugo, emile?
21:18:14 <lavamind> yeah
21:18:26 <pollo_> they both have the skills to use IRC
21:18:34 <pollo_> but awk on local event
21:18:46 <abdelq> It's still a good idea IMO
21:18:53 <pollo_> #action pollo to find someone to ogranise a local event
21:18:53 <soli> Might I suggest some kind of page for peoples on https://wiki.debconf.org/wiki/DebConf17/ somewhere. I want to help but I have no clues what to do.
21:19:23 <pollo_> lavamind: could you do this?
21:19:46 <pollo_> #action pollo to poke soli & abdelq about how they can help
21:20:48 <lavamind> pollo_: ok
21:21:02 <pollo_> #action lavamind to write a volunteer page on the wiki
21:21:13 <pollo_> #topic new meeting time
21:21:35 <pollo_> a lot of people told us the meeting date/time was not the best for them
21:21:46 <lavamind> new poll ?
21:21:49 <pollo_> I'll send a poll shortly, please fill it quickly
21:21:53 <lavamind> +1
21:22:00 <pollo_> #action pollo to make a new meeting time poll
21:22:07 <pollo_> #topic misc
21:22:20 <pollo_> any misc before closing?
21:22:39 <DLange> nope, long enough meeting...
21:22:58 <pollo_> If you are in MTL, the Debian installfest this Saturday (https://sogeecom.org/installfest) is a good way to meet us!
21:23:01 <pollo_> #endmeeting