#debconf-team Meeting

Meeting started by lavamind at 20:03:21 UTC (full logs).

Meeting summary

  1. Welcome (lavamind, 20:03:28)
    1. https://sogeecom.org/installfest (pollo_, 20:06:13)

  2. Catering status (lavamind, 20:06:19)
    1. ACTION: tvaz will take over dealing with Chartwells (lavamind, 20:09:25)

  3. Venue status (lavamind, 20:10:04)
    1. lavamind to follow-up about the draft venue contract (lavamind, 20:13:57)
    2. ACTION: lavamind to follow-up about the draft venue contract (lavamind, 20:14:08)

  4. Fundraising status (lavamind, 20:14:42)
    1. we decided that we will attach the flyer with our contact emails, and put the brochure URL in the message body (lavamind, 20:19:29)

  5. Open Day or Open Weekend? (lavamind, 20:21:24)
    1. AGREED: August 5th, aka Debian Day, aka Open Day, is part of DebConf and announced as such (lavamind, 20:27:24)
    2. AGREED: DC17 will hold Open Day on Saturday Aug 5th (lavamind, 20:38:27)
    3. ACTION: lavamind and pollo to fix the brochure today, after which it will be Ready(tm) (lavamind, 20:39:21)
    4. AGREED: Drop the booths from the perks table, and inquire directly with gold / platinium sponsors for interest before the conference (lavamind, 20:47:03)

  6. Budget / accounting status (lavamind, 20:47:27)
    1. ACTION: pollo to hash out draft budget, taking over from aviau (lavamind, 20:49:31)
    2. ACTION: pollo to gather budget estimates from the various teams (lavamind, 20:52:08)

  7. Logo (lavamind, 20:54:16)
    1. AGREED: going ahead to decide on the logo today, a lot of other artwaork is going to be needed anyway (lavamind, 20:58:41)
    2. https://wiki.debconf.org/wiki/File:Debconf-17-swril.png (lavamind, 20:59:08)
    3. http://parcolympique.qc.ca/ (lavamind, 21:01:19)
    4. AGREED: The official DebConf17 is https://wiki.debconf.org/wiki/File:Debconf-17-swril.png (by renata and velssio) (lavamind, 21:03:00)

  8. DebConf poll (lavamind, 21:05:29)
  9. Varia (lavamind, 21:12:07)
    1. http://debconf17.debconf.org is up, but still work to do (lavamind, 21:15:14)
    2. ACTION: LeLutin, tvaz and valessio to work on applying logo & style to the website (lavamind, 21:15:54)
    3. ACTION: LeLutin, tvaz, valessio and renata to work on applying logo & style to the website (lavamind, 21:16:25)
    4. ACTION: pollo to post notes on the wiki & mailing list (lavamind, 21:16:56)
    5. ACTION: pollo to commit tasks to Kanboard (lavamind, 21:17:06)


Meeting ended at 21:19:08 UTC (full logs).

Action items

  1. tvaz will take over dealing with Chartwells
  2. lavamind to follow-up about the draft venue contract
  3. lavamind and pollo to fix the brochure today, after which it will be Ready(tm)
  4. pollo to hash out draft budget, taking over from aviau
  5. pollo to gather budget estimates from the various teams
  6. LeLutin, tvaz and valessio to work on applying logo & style to the website
  7. LeLutin, tvaz, valessio and renata to work on applying logo & style to the website
  8. pollo to post notes on the wiki & mailing list
  9. pollo to commit tasks to Kanboard


Action items, by person

  1. lavamind
    1. lavamind to follow-up about the draft venue contract
    2. lavamind and pollo to fix the brochure today, after which it will be Ready(tm)
  2. LeLutin
    1. LeLutin, tvaz and valessio to work on applying logo & style to the website
    2. LeLutin, tvaz, valessio and renata to work on applying logo & style to the website
  3. tvaz
    1. tvaz will take over dealing with Chartwells
    2. LeLutin, tvaz and valessio to work on applying logo & style to the website
    3. LeLutin, tvaz, valessio and renata to work on applying logo & style to the website
  4. valessio
    1. LeLutin, tvaz and valessio to work on applying logo & style to the website
    2. LeLutin, tvaz, valessio and renata to work on applying logo & style to the website
  5. UNASSIGNED
    1. pollo to hash out draft budget, taking over from aviau
    2. pollo to gather budget estimates from the various teams
    3. pollo to post notes on the wiki & mailing list
    4. pollo to commit tasks to Kanboard


People present (lines said)

  1. lavamind (142)
  2. madduck (114)
  3. pollo_ (106)
  4. azeem (40)
  5. DLange (30)
  6. tvaz (23)
  7. tumbleweed (23)
  8. LeLutin (22)
  9. tassia (15)
  10. maxy (7)
  11. abdelq (6)
  12. tamo (6)
  13. bremner (3)
  14. MeetBot (2)
  15. valessio (2)
  16. highvoltage (1)
  17. nicoo (1)


Generated by MeetBot 0.1.4.