18:30:17 <tumbleweed> #startmeeting
18:30:17 <MeetBot> Meeting started Wed Jun 15 18:30:17 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:17 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:38 <tumbleweed> Agenda: https://deb.li/DC16meet1
18:30:39 <cate> tumbleweed: please ping all
18:30:52 <tumbleweed> oh, did nobody pingall?
18:31:01 <tumbleweed> I saw your ping and assumed it was a pingall :P
18:31:04 <highvoltage> this is starting to feel like a conference call.
18:31:05 <nkukard> tumbleweed, MeetBot was beeing disobedient
18:31:06 <tumbleweed> MeetBot: pingall meeting time
18:31:06 <MeetBot> meeting time
18:31:06 <MeetBot> _rene_ amaya ana AndrewLee andrewsh asheesh aviau azeem babilen bdale blarson bremner bubulle_ buxy CarlFK carnil cate Clint cnote cpt_nemo cyphermox cyrilb darst deki DLange dumbassman elbrus esh faw FBI fil formorer Ganneff gasuleg gfa ginggs greenman_ gregoa
18:31:06 <MeetBot> gwolf gxg h01ger highvoltage Hodgestar hug_ hvhaugwitz indiebio ivodd iwamatsu jathan jcristau jeansch juliank JuN1x jvw Kaare KGB-0 KGB-1 KGB-2 krait Laney larjona lavamind lucas madduck marga Maulkin maxy MeanderingCode MeetBot mehdi Mithrandir mollydb moray
18:31:06 <MeetBot> msantana n0rman nattie nicoo nkukard OdyX olasd pabs paddatrapper pocock pollo rmayorga rul santiago schultmc_ schultmc__ sgran shirish_ Sicelo Sledge superfly taffit taffit_sud tamo tassia tokkee tumbleweed tvaz vorlon wendar xnox zlatan zumbi
18:31:06 <MeetBot> meeting time
18:31:08 <gwolf> cate: FWIW I have to be in 1hr at home, so I'll be here for ~30min
18:31:14 <gwolf> (as you wondered earlier on)
18:31:49 <highvoltage> (highvoltage too)
18:32:10 <tumbleweed> #topic review the website
18:32:24 <tumbleweed> I don't know who the anonymous person who wrote this item is
18:32:41 <highvoltage> not me, but we talked about the website on monday
18:32:46 <cate> it seems all indiebio stuffs, IMO
18:32:52 <highvoltage> (highvoltage, tumbleweed and tamo)
18:33:05 <highvoltage> and she's going to pass along some new design items
18:33:08 <indiebio> wasn';t me
18:33:23 <tumbleweed> cate: I don't know, it's not the same colour as the obviously indiebio item
18:33:24 <highvoltage> some of the work is pretty simple so I'll just implement it to take a bit of load off of superfly where possible
18:33:27 <highvoltage> tamo: around?
18:33:37 * indiebio is sleep deprived, two beers down, done with the massive report and in a good mood. She might get noisy.
18:33:54 <highvoltage> anyway, I don't intend to do a website review during this meeting.
18:34:02 <tamo> yes
18:34:08 <indiebio> i think it was larjona
18:34:23 <tamo> highvoltage: I am here :)
18:34:50 <tumbleweed> does anyone want to talk about any of these subitems?
18:34:52 <tamo> tumbleweed: not me either?
18:35:09 <tumbleweed> shedule can't be published until we get it to display correctly
18:35:10 <cate> se let's change to the new item in agenda: "who submitted the agend?"
18:35:23 <tumbleweed> video streams can't be announced until they exist
18:35:25 <indiebio> I think it was a query, can these things be published, by e.g. larjona?
18:35:28 <tumbleweed> (usually during debcamp)
18:35:34 <tumbleweed> volunteers page should probably exist
18:35:37 <tumbleweed> volunteers to write it?
18:35:57 <cate> tumbleweed, wendar : Is schedule final
18:35:59 <cate> ?
18:36:05 <tumbleweed> cate: is the schedule ever final?
18:36:10 <gwolf> cate: It is not final
18:36:22 <gwolf> cate: It is taking form, and some bits of it are close-to-final
18:36:26 <indiebio> tumbleweed: who can I talk to to get a DebianDay / Open Festival webpage?
18:36:29 <gwolf> ...but it's still not blessed as such
18:36:36 <cate> tumbleweed: there will be addition, but usually what is is in schedule is scheduled
18:36:38 <indiebio> I will prepare the content, just need to know how to load it up
18:36:59 <cate> indiebio: where? homepage?, wiki?
18:37:26 <indiebio> cate: link from homepage, with basic info, and on that page can link to wiki for details
18:37:39 <tumbleweed> cate: even then people ask to move things around
18:37:52 <cate> me, tumbleweed, highvoltage, superfly, nattie, DLange and other can add new pages. but I think only superfly can create menu in the correct order
18:37:56 <tumbleweed> indiebio: prepare the content, prod superfly (or me, if that doesn't work)
18:38:05 * tumbleweed can do menus too
18:38:30 <tumbleweed> moving the CoC. Should we give it its own page?
18:38:35 <nattie> yes
18:38:37 <tumbleweed> it makes the menus longer
18:38:39 <nattie> (imo)
18:38:46 <tumbleweed> but that seems to be a reasonable tradeoff
18:38:50 <highvoltage> yeah but it should have its own canonical link
18:38:59 <nattie> we need to make it pretty prominent especially in the current climate
18:39:10 <tumbleweed> highvoltage, superfly: Can I action one of you? Or does this need me?
18:39:19 <highvoltage> tumbleweed: +1
18:39:26 <superfly> is there a list of specific things we need to do? I work better with specifics.
18:39:26 <superfly> (other than the schedule, which I'm still trying to figure out)
18:39:30 <highvoltage> (as in, happy to take it)
18:39:31 <cate> A summary page with links and the two code of conduts, IMO
18:39:32 <gwolf> Yes, the CoC should be highlighted IMO
18:39:38 <cate> links and email
18:39:41 <tumbleweed> superfly: I'm working on the schedule - https://github.com/CTPUG/wafer/pull/259
18:39:49 * highvoltage read that as "highvoltaged", but it still works
18:39:56 <gwolf> (specially in the light of what's beind discussed in d-private, for those who follow)
18:40:09 <indiebio> tumbleweed, superfly: will do
18:40:26 <tumbleweed> #action highvoltage to move CoC to its own page
18:40:27 <nattie> gwolf: yep, that's pretty much what i was saying
18:40:38 <tumbleweed> site credits link. superfly?
18:41:04 <cate> and source links
18:41:19 <tumbleweed> thats really what it's about, yes
18:42:17 <tumbleweed> #action tumbleweed to add credits link to the website
18:42:28 <tumbleweed> and now we get to indiebio's question that we've already covered
18:42:36 <tumbleweed> #topic welcome kit
18:42:42 <tumbleweed> nattie?
18:42:43 <superfly> (sorry, I'm lagging by 30-odd seconds here, not seeing everything immediately)
18:42:50 <nattie> tumbleweed: we're working on it
18:42:59 <tumbleweed> superfly: :(
18:43:33 <tumbleweed> highvoltage: do we have a SIM card for the front desk, yet?
18:43:57 <DLange> o/ late ... traveling
18:44:01 <nattie> hi DLange
18:44:16 <highvoltage> tumbleweed: I'll go get 'em at Friday
18:44:32 <nattie> we have the wherewithal for the mail and PDF and will assemble it shortly
18:44:36 <tumbleweed> #action nattie is working on a welcome kit
18:44:39 <highvoltage> tumbleweed: I have at least one, for front desk, but should have enough for most of orga on Friday, first come first serve
18:44:54 <tumbleweed> highvoltage: can you give me the number for that, so we can start putting it on things?
18:45:14 <tumbleweed> also, it better get reception on campus :P
18:45:15 <highvoltage> tumbleweed: yep
18:45:18 <tumbleweed> is it vodacom?
18:45:35 <tumbleweed> or MTN (IIRC those were the two we thought worked best)
18:45:42 * gwolf comes in late, hope to be served with one :-}
18:45:50 <highvoltage> tumbleweed: it's telkom mobile that roams on MTN if needed, I usually have better signal than anyone else in the venues where the CLUG talks happen :)
18:45:59 <tumbleweed> highvoltage: great, that's what matters
18:46:01 <gwolf> nattie: You arre working on the welcome kit, but do we know +- what its contents are?
18:46:17 <tumbleweed> highvoltage: I have some basic phones if we want one for front desk, too
18:46:22 <nattie> gwolf: contact numbers, information, etc.
18:46:25 <gwolf> I mean, we usually have printouts with maps, important tips and stuff... which can still be gathered, if needed
18:46:27 <gwolf> yup
18:46:36 <gwolf> do you think you need any kind of help for the "etc" part? :)
18:47:07 <highvoltage> tumbleweed: sounds good, I don't have spare phones, but can also go get if needed
18:47:18 * tumbleweed has some old nokias lying around
18:47:22 <indiebio> which reminds me
18:47:25 <gwolf> (most of those pages could be saved from printing by providing offline... but we often go on the side of determining what needs to get to everybody)
18:47:33 <indiebio> #action indiebio to sort out orienteering maps
18:47:56 <tamo> gwolf: we are working on that, with important numbers, maps etc
18:48:07 <gwolf> good. I'll stop making noise then
18:48:10 <tumbleweed> are we done here?
18:48:34 <tumbleweed> from the agenda: Publicity coverage during DebConf: microblogging, blog posts, channels, volunteers.
18:48:38 <nattie> are publicity team people coming?
18:48:41 <cate> Do we have press representant in wafer?
18:48:57 <tamo> gwolf: :)
18:49:00 <tumbleweed> cate: you mean, which people said they are press?
18:49:06 <cate> yes
18:49:17 <indiebio> I'm about to spend the next two weeks on this... no promises though
18:49:53 <tumbleweed> cate: only someone who we thought was a chancer looking for a visa
18:50:21 <cate> ok. press uses other way to get visa
18:51:00 <nicoo> Diplomatic press-ure?  :>
18:51:30 <tumbleweed> indiebio: I assume you'll coordinate with larjona on press stuff as usual
18:51:33 <cate> tumbleweed: without larjona I think we should suspend this topic
18:51:50 <indiebio> tumbleweed: as far as I can, yes, we can probably info that
18:52:03 <indiebio> nicoo: ba-dum-tish
18:52:05 <tumbleweed> #info indiebio will coordinate with larjona on press stuff as usual
18:52:12 <tumbleweed> #topic call for sprints
18:52:14 <tumbleweed> did this happen yet?
18:52:55 <indiebio> i think this was highvoltage
18:52:56 <highvoltage> tumbleweed, nattie: Front Desk No: 081 303 7458 / +27 81 303 7458
18:52:59 <cate> It is getting late now. Do it now, or skip.
18:53:06 <cate> I didn't remember any mail
18:53:08 <highvoltage> let's skip the item,
18:53:13 <nattie> highvoltage: cheers!
18:53:14 <highvoltage> it's ready for larjona to send
18:53:27 <highvoltage> so I think it's something that can just be done now asap
18:53:46 <olasd> I think cate was talking about skipping the call, not the agenda item
18:53:53 <tumbleweed> #info Front Desk No: +27 81 303 7458
18:53:54 <gwolf> Given that sprints will not have to be approved...
18:53:54 <cate> yes
18:53:57 <highvoltage> #action highvoltage check with larjona if anything is still needed for debcamp cfp and get it out
18:53:58 <gwolf> I'd still like them to be announced
18:54:05 <highvoltage> *nod*
18:54:14 <gwolf> if not for anything more, to let people know what they are about, what other people are working on
18:54:15 <tumbleweed> #topic open weekend name
18:54:22 <tumbleweed> indiebio: you want to rename the open weekend?
18:54:29 <DLange> call it Bob :)
18:54:32 <tumbleweed> I don't know how well Debian Day Open Festival applies to a weekend
18:54:44 <indiebio> it's not Debian Day Open Weekend
18:55:04 <cate> 40 hours of Debian and Opennesses
18:55:07 <indiebio> it's Debian(day) Open Festival, which may or may not be a day
18:55:12 <cate> with some less s and e
18:55:13 <indiebio> but, moving on...
18:55:14 <nicoo> indiebio: Happy t serve.
18:55:17 <nicoo> to*
18:55:32 <indiebio> it's been renamed. deal with it. :P
18:56:11 <cate> Debian Beer Opener
18:56:42 <tumbleweed> indiebio: well I'm not hearing any objection, so yeah, I guess it has been :)
18:57:10 <tumbleweed> indiebio: I assume we're going to have to update some things?
18:57:11 <indiebio> not a big deal. now, the next item had a big discussion. but I suspect it has a big discussion every yeat
18:57:18 <indiebio> s/yeat/year
18:57:36 <tumbleweed> naah, it's a baby discussion
18:57:39 <indiebio> I'm about to update stuff anyways, so I'll take care of it, but when you see stuff, you know what to do
18:57:43 <cate> quick, we have only 3 minutes of gwolf
18:58:07 <tumbleweed> #topic keysigning
18:58:17 <indiebio> I remember Big Discussions last year about key signing, and I thought it will be sorted by printing stuff on name badges ... but apparently not
18:58:21 <tumbleweed> do we have an on-the-ground keysigning coordinator?
18:58:43 <cate> gwolf I assume
18:59:04 <indiebio> I was thinking a big ass poster at the door
18:59:09 <tumbleweed> gwolf: do you want a session to introduce safe keysigning?
18:59:15 <indiebio> uh. big-ass.
18:59:20 <nattie> a big ass-poster?
18:59:32 <indiebio> lols, nattie, my mind is reeling
18:59:36 <cate> tumbleweed: I think he will already do such talk on monday
19:00:09 <tumbleweed> cate: I don't think that talk is that
19:00:13 <indiebio> the debconf-discuss thing asked for a hash mention each morning
19:00:14 <gwolf> tumbleweed: not exactly
19:00:15 <DLange> I added my ksp # as the "badge third line"
19:00:17 <cate> Anyway I don't understand this repetition of hash.  Everybody should do it, with enough time and in private, IMO
19:00:24 <highvoltage> indiebio: tamo said we can expect some namebadge designs soon
19:00:25 <DLange> may be we can do that for everybody in the ksp list?
19:00:25 <indiebio> but then others asked that it not get miss repeated
19:00:25 <tumbleweed> indiebio: we don't have a morning session like germany did
19:00:36 <tumbleweed> so how does that work?
19:00:39 <gwolf> tumbleweed: I have a 20min talk in which I want to talk about some ideas I have (and some analysis I've made) regarding our keyring
19:00:46 <highvoltage> indiebio: I showed her the UDS badges and there's some ideas that formed around that
19:00:50 <gwolf> ...but it can also be a good kickstart for the continuous KSP
19:01:03 <gwolf> however, 20min is short if I am to explain the details of a KSP
19:01:08 <tumbleweed> I assume we can kickstart continuous KSP in the opening talk too
19:01:19 <gwolf> ...so maybe we should hold a 20min KSP session? don't really know...
19:01:22 <tumbleweed> but we really should have a more details talk around then too
19:01:26 <gwolf> tumbleweed: Yes, I think it can be very good
19:01:39 <tumbleweed> gwolf: can you be scheduled on it?
19:01:42 <gwolf> ...And ask people to informally go grab people and ask about more details if they need it
19:01:45 <indiebio> I was thinking there be an opening talk (non-technical)on Sunday, and then an opening talk (technical  + housekeeping) on Monday, but wendar is the person to have the final say there
19:01:56 <gwolf> tumbleweed: if you think we should have a KSP introduction, by all means, count me in
19:02:12 <gwolf> cate: thanks for reminding me of the time ;-) Yes, I should leave soon
19:02:22 <tumbleweed> and we'll try to get ID numbers on nametags
19:02:36 <indiebio> or a blank space and/or stickerts
19:02:37 <gwolf> indiebio: there are several issues with big posters... as we want people to verify *each* of their local copies of the file
19:02:42 <tumbleweed> and have some printouts of the notepaper?
19:02:53 <gwolf> We can get  a big-ass poster with the full 256-bit SHA256 of the file
19:03:03 <gwolf> tumbleweed: No, no printouts of the full paper
19:03:16 <gwolf> it has to be an electronic document you control at your computer
19:03:17 <highvoltage> don't need a poster for the checksum
19:03:20 <indiebio> gwolf, we can take this off-line as a team discussion? I just think considering alternatives to talking announcements may be useful
19:03:25 <gwolf> surely
19:03:28 <indiebio> or, in addition to
19:03:29 <cate> I don't trust im-posters
19:03:44 <tumbleweed> I'm letting this agenda item ramble because there's nothing else on the agenda
19:03:44 <gwolf> indiebio: Just answering here because the point is in the agenda
19:03:49 <indiebio> sure
19:03:54 <indiebio> but we don't need to decide now
19:03:55 * gwolf wants to leave, as today I'll have to catch a taxi
19:04:09 <gwolf> but yes, I'll be back in the (in _my_) afternoon
19:04:18 <DLange> when we all sleep :)
19:04:23 <gwolf> lets talk (and implement measures) later
19:04:31 <indiebio> I'll be asleep for at least the next 12 hours. bliss.
19:04:33 <gwolf> DLange: approx. 5-7PM GMT-5
19:04:40 <gwolf> I don't expect you to sleep so soon
19:04:42 <gwolf> indiebio: oh :(
19:04:51 <gwolf> anyway, /me flees... lets discuss later on
19:05:01 * gwolf thanks the Swiss timekeeper for his reminder
19:05:04 <tumbleweed> #topic any other business
19:05:17 <indiebio> so... let me get this straight...
19:05:26 <tumbleweed> I think lots of other things are happening in their corners
19:05:27 <indiebio> we're one week away from DebConf, and there isn't panic ???
19:05:33 <tumbleweed> why should there be?
19:05:39 <highvoltage> indiebio: 2 weeks
19:05:42 <indiebio> because ... conferences
19:05:51 <tumbleweed> ginggs prodded venues for final approval, now that we've got the fee waived
19:05:52 <indiebio> well done, team!
19:06:17 <tumbleweed> highvoltage: 1 week to debcamp
19:06:24 <highvoltage> indiebio: debcamp should be easy, and we'll all be around to take care of last-minute emergencies for DC16, with such an awesome team what could possibly go wrong.
19:06:31 <indiebio> tumbleweed: team effort, but ginggs did well
19:06:32 <tumbleweed> then we can confirm venue equipment (projectors), and network stuff
19:06:43 <indiebio> famous last words, highvoltage ;)
19:06:43 <tumbleweed> indiebio: very well :)
19:07:16 <cate> So what should we do this week?
19:07:25 <highvoltage> I'm hoping that if I tempt fate hard enough it will wrap around all the way back to mostly harmless.
19:07:28 <tumbleweed> I sent Paul (our C3 contact) numbers & diets for meals
19:07:39 <indiebio> I'm harassing people in person this week. Open Festival, sponsors ... marketing..
19:08:07 <tumbleweed> tamo has t-shirts, bags, banners, and menus on the fly? :)
19:08:14 <tumbleweed> (not to mention swag)
19:08:22 <tamo> tumbleweed: Yup :)
19:08:29 <cate> menus?
19:08:41 <tumbleweed> cate: back and forth with C3 over details of the menu
19:08:45 <tamo> tumbleweed: and name tags
19:08:52 <cate> tamo should do also the food tickets, and the thankyou letters
19:08:53 <tumbleweed> and name tags, yes
19:08:54 <superfly> I'm on leave from next week Thursday, so I'll be on site for anything that needs hands
19:09:03 <larjona> Ah! I Forgot the meeting!!!!
19:09:13 <tumbleweed> highvoltage and I will be on site from Monday, I think
19:09:22 <cate> larjona: just out of curiosity, did you put most of the item in agenda?
19:09:39 <larjona> I put the non nimbered items
19:09:43 <larjona> Numbered
19:09:53 <tamo> cate: sure, I am getting the big stuff out the way this week, that needs design and approval, then we can look at that maybe next week
19:10:01 <tumbleweed> oh, for all of you who don't know, tomorrow is a public holiday, so we'll probably be doing a lot (but nothing will happen at UCT)
19:10:08 <larjona> I'm so sorry! Evening at home was tough
19:10:23 <tumbleweed> larjona: that's all the items :)
19:11:12 <tumbleweed> sonuds like we're done
19:11:35 <cate> yes
19:11:37 <tumbleweed> #endmeeting