18:34:00 <tumbleweed> #startmeeting
18:34:00 <MeetBot> Meeting started Wed May 25 18:34:00 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:34:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:08 <tumbleweed> Agend:
18:34:09 <tumbleweed> a
18:34:10 <tumbleweed> http://deb.li/DC16meet1
18:34:13 <nattie> yay
18:34:30 <DLange> now you _start_ playing with fire, tumbleweed :D
18:34:38 <tumbleweed> heh
18:34:39 <highvoltage> rofl
18:35:05 <gwolf> Rolling On the Fire Laughing?
18:35:17 <DLange> rolling on the floor lighted
18:35:30 <paddatrapper> stop, drop and roll
18:35:35 <gwolf> DLange: oh, that's very unkindling :-(
18:35:46 <gwolf> diskindling even
18:35:51 <cate> role call?
18:35:56 <nattie> here!
18:36:00 <cate> o/
18:36:01 <DLange> \o/
18:36:07 <bremner> made it!
18:36:07 <gwolf> Roll and rock!
18:36:07 <tamo> o/
18:36:07 <olasd> more like a troll call :P
18:36:11 <bremner> no u
18:36:12 <azeem_> this sandstorm agenda (or my laggy internet) is killing my browser
18:36:12 <Mithrandir> I guess I'm here.
18:36:12 <highvoltage> o/ role'ing on floor
18:36:13 <azeem_> .
18:36:16 <paddatrapper> 0/
18:36:17 <ginggs> o/
18:36:31 <ginggs> paddatrapper: why the long face?
18:36:31 <tumbleweed> it feels like we've all already been at the cheese and wine
18:36:40 <olasd> azeem_: same here. nevermind looking at it on mobile
18:36:45 <nattie> ginggs: he's a horse?
18:36:45 <tumbleweed> #topic Local Team Sponsorship
18:36:48 <paddatrapper> ginggs: one hand typing
18:36:54 <tumbleweed> is there anyone here who wants that?
18:36:54 <nattie> paddatrapper: !
18:37:04 <paddatrapper> yes, me please
18:37:41 <tumbleweed> we have budget for more than one person
18:37:46 <highvoltage> some of the VAT solutions are inapporpriate
18:37:47 <tumbleweed> people can also PM me
18:37:48 <tamo> tumbleweed: I think a few might closer to the time
18:37:57 <nattie> so i'm aware of about 4 people who might
18:38:06 <DLange> may be paddatrapper is tough to feed well enough?
18:38:07 <bremner> tumbleweed: did you notice I charged two already?
18:38:18 <tumbleweed> bremner: what does that mean?
18:38:31 <paddatrapper> We also were talking about perhaps using some of it to pursaude other UCT students to help out
18:38:39 <bremner> tumbleweed: in the status file, there are two people with "local" as bursary_source
18:38:45 <paddatrapper> DLange: How did you guess??
18:38:52 <tumbleweed> bremner: oh, derp
18:39:02 <bremner> tumbleweed: we can discuss
18:39:13 <tumbleweed> bremner: yeah
18:39:18 <tumbleweed> #topic VAT
18:39:30 <tumbleweed> slow meetbot is slow
18:40:00 <Mithrandir> all of seven seconds.
18:40:09 <tumbleweed> the response from CMC was:
18:40:12 <tumbleweed> Due to the CMC business model the client (conference) has to have their own vat number by which they have applied to by SARS.
18:40:15 <tumbleweed> The conference needs to be VAT registered in order to add VAT to their invoices eg: registrations, etc
18:40:19 <tumbleweed> A VAT number can only be assigned to a company that is registered for VAT by SARS.
18:40:40 <DLange> how long takes that in ZA?
18:40:44 <tumbleweed> we were very clear up front with them, that we were using them so we wouldn't have to form a company
18:40:50 <DLange> i.e. is it an option we still have at all?
18:40:56 <highvoltage> sorry if this is a dumb question but why must we apply for a VAT number now?
18:41:00 <tumbleweed> I guess the problem is that the people we were talking to didn't understand this
18:41:13 <DLange> highvoltage: we need to pay VAT but can't collect it currently
18:41:17 <highvoltage> you have 21 days after your turnover has exceeded R1m before you have to (or has that passed already?)
18:41:33 <tumbleweed> highvoltage: we don't have a company
18:42:24 <highvoltage> DLange: ah gotcha
18:42:31 <DLange> so, I laid out the options I could come up with to mend this _______ in the agenda:
18:42:36 <DLange> Solution 1: get a VAT number (how much work is this in ZA?)
18:42:37 <DLange> Solution 2: use UCT VAT number (we are a UCT event!)
18:42:39 <DLange> Solution 3: stop collections from CMC as much as possible (sponsors) and collect / pay from SPI where we can
18:42:40 <DLange> Solution 4: switch on your brains folks, any proposal welcome!
18:42:57 <highvoltage> setting up a company and getting a VAT number can be done via some banks too. FNB has a package that gets you started and I think it typically takes less than a week
18:43:16 <gwolf> urgh :-/
18:43:17 <cate> highvoltage: what costs?
18:43:27 <highvoltage> https://www.fnb.co.za/business-banking/cipc+bee/cipc.html
18:43:28 <tamo> highvoltage: Yup standard Bank too
18:43:43 <DLange> that sounds like a great fallback plan, thank you!
18:43:46 <DLange> 2) would obviously be best and kinda inline with what they apparently promised ~15 months ago to tumbleweed and indiebio et. al.
18:44:07 <DLange> any chance of achieving that?
18:44:14 <tamo> DLange: Yup they said we could do it through them tumbleweed what changed?
18:44:23 <gwolf> Ten long years ago we were in a similar situation due to stupidities in our "hosting" company... We ended up passing all of the funds through my personal account. In the end, miraclously, it didn't mean financial hell for me. But that's not a route I can recommend you to follow
18:44:23 <tumbleweed> DLange: I don't know. I can talk to ielhaam
18:44:24 <highvoltage> DLange: INAL but wouldn't that be illegal?
18:44:37 <olasd> highvoltage: the biggest issue with setting up the company is winding it down properly
18:44:55 <DLange> highvoltage: no, officially we're a UCT event
18:45:06 <highvoltage> olasd: yep, trust me the local team doesn't want that either :)
18:45:12 <nattie> then surely we should use UCT's VAT number?
18:45:15 <olasd> highvoltage: yeah, obviously
18:45:20 <tumbleweed> DLange: I guess the trick here is: can we get an engineering department to accept those sponsorships and pay the suppliers
18:45:29 <tumbleweed> ginggs: that'd be a question for you
18:45:30 <DLange> yes, and via the CMC
18:45:47 <DLange> so nothing changed but we can use UCT's VAT number to *collect* VAT
18:45:51 <highvoltage> DLange: but the costs are going through another founded company, so that would have to be halted then
18:45:56 <DLange> we pay it anyways and hence our issue
18:46:02 * highvoltage tries to step back from the details on this for now
18:46:16 <tumbleweed> highvoltage: CMC isn't a company, as far as I'm aware. They very much appear to be a university department
18:46:22 <tumbleweed> but who knows what their actual structure is...
18:46:53 <DLange> highvoltage: yes, we did the same with a "Verein" in Germany for DC15. DC16 decided against such a construct at the time but unfortunately the agreements with UCT were not made in writing.
18:47:29 <highvoltage> tumbleweed: there's a company called "Conference Management 09" that they seemed to have created very recently, I was suspecting specifically for DC16 but I thought you would know more about that than me
18:47:45 <DLange> tumbleweed: well, I gave you http://www.uct-cmc.co.za/ earlier "The CMC is a professional conference organiser (PCO) specialising in association management and conference management. It falls under the UCT Faculty of Health Sciences [..]" in the about us section
18:47:47 <ginggs> what is having a VAT number going to help us?  When we, as an engineering dept, purchase equipment, we still pay VAT
18:47:54 <tumbleweed> highvoltage: I thought that was just an account, affiliated with UCT
18:48:15 <tumbleweed> highvoltage: but as I said, who knows :P
18:48:25 <DLange> ginggs: paying is not the issue as we have to do this anyways. We need to be able to collect VAT as well (from sponsors and local ZA people).
18:49:08 <ginggs> DLange: if we collect VAT, we will have to pay it to SARS
18:49:12 <DLange> Or we will pay 14% on top of everything instead of having a transient item on the books
18:49:22 <DLange> ginggs: and we can offset the one we pay
18:49:46 <highvoltage> ginggs: minus the VAT we pay, which is what I think DLange is after.
18:49:52 <DLange> correct
18:50:16 <DLange> so back to the agenda sequence: Q: do we pay VAT on local CMC invoices? (we did not pay VAT on the SPI deposit of R366+k)
18:50:27 <bremner> maybe a smaller team could brainstorm this?
18:50:31 <bremner> it seems like a detail oriented thing.
18:50:42 <DLange> if not, then we "just" need to stop collecting money via CMC (esp. from sponsors)
18:51:18 <cate> american sponsors (which are a large part) should go to SPI in any case
18:51:31 <DLange> yes, anybody outside ZA is not affected
18:51:34 <cate> but now I don't think we will ahve many more sponsors
18:52:22 <DLange> so, tumbleweed can you clarify the Q above with Ielhaam tomorrow?
18:52:45 <tumbleweed> #action tumbleweed to discuss VAT with Ielhaam
18:52:49 <DLange> because if they charge us VAT, we need to have the VAT number to get that back from SARS
18:53:10 <DLange> if they do _not_ charge us, we "only" have VAT on anything tamo does
18:53:21 <DLange> so catering, bags, t-shirts etc,
18:53:40 <tumbleweed> how did accomm avoid VAT?
18:53:45 <DLange> so for that we either can use the UCT VAT number _or_ we pay through SPI (VAT free hopefully) whatever we can
18:53:48 <tumbleweed> is it exempt?
18:53:52 <DLange> no idea
18:54:07 <DLange> may be that department is as clueless as others we have encountered
18:54:15 <tamo> DLange: yup most people charge vat for everything but with my suppliers I could see what they could do to avoid VAT
18:54:34 <DLange> I just want to get a grasp on the risk and then manage / avoid it as much as we can
18:54:51 <tumbleweed> section 6.2 of the contract with CMC says: The user will be responsible for complying with any VAT requirements.
18:54:54 <tumbleweed> I swear we queried that at the time
18:55:10 <DLange> tamo: great. Esp. if the invoice without VAT to an American company (SPI) then we're quite good on that side already
18:55:20 <tamo> tumbleweed: we did and they said they'd do it, is what I seem to recall?
18:55:37 <tumbleweed> tamo: yeah, but I can't find that in an e-mail
18:55:48 <tumbleweed> anyway, I think bremner was on the right track here
18:55:49 <tumbleweed> let's move on
18:56:07 <tumbleweed> #topic catering
18:56:18 <tamo> tumbleweed: indiebio had discussed it with them and mentioned it on IRC, I seem to recall her putting something in GIT
18:56:42 <tamo> DLange: I'll find out what can be done
18:57:36 <DLange> tamo: great. And tumbleweed asks Ielhaam on VAT on CMC invoices. And ginggs, could you find out who we could ask about more support from EE?
18:57:43 <tamo> tumbleweed:  C3 are sending me the final Quote, Wayne has sent me his very pricey Quote but I think lets discuss this all on Friday once we have everything
18:57:54 <DLange> and then let's throw the info together on the weekend and sort this out?
18:58:11 <tamo> tumbleweed: did you get my 100's of emails?
18:58:19 <tumbleweed> tamo: yes, and read most of them :)
18:58:35 <tamo> tumbleweed: wow I am impressed haha
18:58:52 <ginggs> DLange: yeah, i can talk to our faculty finance person
18:59:16 <DLange> ginggs: great, thank you!
18:59:39 <tamo> tumbleweed: I made a mistake with the security it is not R72 extra and TBC said they can bring their quote down so we are on R350 with security
19:00:22 <tamo> DLange: yes definately we will have this sorted by Mon :)
19:00:29 <tumbleweed> tamo pointed out that debcamp food is under-budget, so there is some money that could be spent on debconf food, over the R300 budgeted
19:00:38 <tumbleweed> but I don't think it reaches as far as R350 a head
19:00:47 * tumbleweed hasn't calculated
19:01:04 <bremner> uh. not from bursaries side it isn't underbudget
19:01:11 <tumbleweed> bremner: expenses side
19:01:14 <bremner> ok
19:01:20 <gwolf> grr
19:01:24 * gwolf misses one more meeting
19:01:32 <gwolf> have to go *now* :-( Sorry guys!
19:02:02 <DLange> o/ gwolf
19:02:06 <tamo> tumbleweed: Yup we have almost R80 extra a day from Debcamp
19:02:15 <tamo> gwolf: bye!
19:02:28 <DLange> tamo: true .. but only x 100 and not x 250
19:02:29 <tamo> tumbleweed: sorry R180
19:02:33 <bremner> so, uh, R50 per day increase works out to be R60K for sponsored people
19:03:08 <tumbleweed> bremner: hush, we haven't decided to pass that price on to attendees
19:03:51 <DLange> I honestly think 22,30$ per day for 2x food at 250 people is excessive
19:04:21 <tamo> bremner: we are trying to get it in budget, we haven't received C3's quote yet
19:04:30 <tumbleweed> DLange: it has to be pretty good food to be worth that, yes
19:04:36 <DLange> yes, that's more than what you'd pay in a medium size US city or in Germany. And ZA is much cheaper purchasing power wise.
19:04:47 <DLange> so we're not in the fine cuisine business
19:04:52 <cate> DLange: OTOH we need foods, time is lacking now
19:05:01 <DLange> true, cate
19:05:18 <cate> and I think a lot of possibilities were checked, so I don't think we can find better
19:05:31 <tamo> We are working on it and we have made sure that riday is the decision day
19:05:36 <DLange> but at this cost we can call-order pizza and burgers for everybody every time (not logistically but cost-wise)
19:05:44 <tamo> Friday sorry
19:06:08 <cate> and not so healty
19:06:24 <tamo> DLange: everyone is getting a 3 course meal practically for Lunch and Dinner
19:06:47 <cate> [and in CH you will buy only one pizza, not the two lunches]
19:07:04 <DLange> yes, and that may be too much tamo. Try to stay within the R300 with everything (+security if we have to)
19:07:12 <highvoltage> but CH is at the completely other end of the cost spectrum anyway
19:07:15 <tamo> Plus it covers the Veggie side
19:07:51 <tamo> DLange:  the thing that is causing the cost is the catering the food is the cheap side of things
19:08:13 <tamo> DLange: but we can maybe not have extra's everyday
19:08:37 <tamo> DLange: I'll work on it
19:08:51 <tumbleweed> tamo: can you expand a bit on that? I'm not quite following
19:09:10 <DLange> I've not seen the offers. Send them over and I can help. Or negtiate locally, that is fine for me as well. But R300 is the budget, not R350.
19:09:23 <cate> tamo: right. on DC13 we had every two/three days a simpler lunch, for cost reasons
19:09:48 <tamo> tumbleweed: We are getting 3 Course meals a Day for Lunch and Dinner. For example Soup, Salads and a  hot meal for lunch.
19:10:05 <tamo> tumbleweed: Dinner Salads, Hot meal and Dessert
19:10:33 <DLange> we probably have less than 250 meals anyways because not everybody wanted food. But the food tickets. All difficult to get the right amount right now, so the per day price is the interesting thing to get down.
19:10:42 <tamo> tumbleweed: we can loose the soup on some days or the dessert and that will cut some costs
19:10:55 <nattie> or the salads?
19:10:59 <highvoltage> *lose
19:11:06 <nattie> i mean, salads are great, but some people are fusspots and won't eat them anyway
19:11:22 <cate> *some* people
19:11:25 <tamo> nattie: yes but we have vegans
19:11:39 <tumbleweed> and vegans can't survive on salad, either
19:11:45 <nattie> well, quite
19:12:06 <nattie> the vegetarian stuff should probably be vegan-by-default, but that might have to be a battle for later
19:12:29 <tumbleweed> let's try to wind this up
19:12:37 <tumbleweed> tamo will have prices and menus for all the options by friday, right?
19:12:39 <cate> nattie: really? I think vegan is more expensive than vegetarian to produce
19:12:46 <tamo> My suggestion we have 3 new choices for Catering now we start the process again and put up all those menu's, with the pricing then people can decide from there
19:13:28 <tamo> tumbleweed: Yup and the tasting with Wayne, I can set up TBC too if you wnat to see what they are about
19:13:51 <DLange> stop eating, start negotiating please :)
19:14:20 <tamo> DLange: I have been negotiating for 2 months now haha
19:14:27 <DLange> :)
19:15:09 <tumbleweed> tamo: if it's not too painful, I'll happily do it. I'm also happy to help make a decision without tasting
19:15:12 <cate> and we need tamo for more artistics stuffs
19:15:16 <tamo> we had TBC as the Caterers that was decided, until the venues became an issue :(
19:16:01 <tumbleweed> (I mean, not too painful to set up)
19:16:03 <tamo> tumbleweed: Friday is the deadline and would like to see this to the end.
19:16:20 <tumbleweed> tamo: yes. I don't think we can let this slip any further
19:16:28 <tumbleweed> we've already had a few murders because of it :P
19:16:37 <tamo> tumbleweed: not with you...
19:17:04 <tumbleweed> OK
19:17:20 <tumbleweed> dare I slip an agenda item in here, then
19:17:23 <tamo> tumbleweed: haha true
19:17:37 <cate> IMHO DebConf could afford to spend more for food (also before we spend more because we are late on the rest)
19:17:49 <tumbleweed> #topic debcamp catiring surplus
19:18:10 <bremner> satring surplus?
19:18:11 <tumbleweed> bremner has just asked if we use that to help sponsor attendees
19:18:26 <bremner> wut?
19:18:35 <tamo> tumbleweed: I would keep it open for now
19:18:36 <bremner> not sure if serious.
19:18:37 <tumbleweed> 19:02 < bremner> so, uh, R50 per day increase works out to be R60K for sponsored people
19:18:47 <tumbleweed> oh, that was increase
19:18:48 <tumbleweed> not decrease
19:18:50 <tumbleweed> phew
19:18:55 * tumbleweed misread you earlier
19:18:58 <bremner> tumbleweed: I'm saying I've promised people food on the basis of R300 for food
19:19:10 <tumbleweed> bremner: well, yes. We're committed to feeding people for R300
19:19:12 <tumbleweed> or less
19:19:17 <tumbleweed> never mind
19:19:24 <tumbleweed> #topic network team leads
19:19:32 <tumbleweed> we have a network team \o/
19:19:35 <DLange> yeah!
19:19:48 <DLange> luca and Mithrandir will co-lead the team
19:20:14 <DLange> I tried to get them going on the video team status today and relayed a question back to video
19:20:41 <DLange> I think tumbleweed as a member of the video team will continue to do the same in the next weeks
19:20:55 <DLange> and he has organized us a storage server for video from Hetzner!
19:21:05 <DLange> So thanks to tumbleweed and to Hetzner Pty.!
19:21:29 <Mithrandir> I'm in the process of establishing requirements and getting in touch with UCT's IT staff.
19:21:32 <highvoltage> ah I didn't realise that was confirmed. nice, tumbleweed!
19:21:48 <Mithrandir> nothing to report yet, since I haven't sent the mail, and I'm still slightly dizzy. :-P
19:21:53 <tumbleweed> highvoltage: better than that, it's apparently ready to be picked up this week
19:22:13 <DLange> recommendation is to grab it, install Debian and test it
19:22:25 <DLange> better find out what's broken now than during DebCamp :)
19:22:34 <tumbleweed> yeah
19:22:39 <highvoltage> tumbleweed: if it's at hetzner at durbanville I can pick it up if that's convenient
19:22:53 <tumbleweed> highvoltage: ah, is that where they are
19:23:35 <tumbleweed> Mithrandir: welcome to debconf orga :P it doesn't seem to get better than that
19:23:47 <Mithrandir> tumbleweed: thanks! :-)
19:23:48 <tumbleweed> or maaybe we're just all too disorganised
19:23:53 <highvoltage> tumbleweed: their head office is in Durbanville, their DC is in Newlands
19:24:08 <Mithrandir> it's fine, as long as I have folks who reply when asked silly questions, which is the case so far.
19:24:23 <tumbleweed> highvoltage: right. I only knew the DC bit.
19:25:15 <DLange> can we get it in a 19" rack at UCT somewhere?
19:25:29 <DLange> Like borrow space, power and two IPs for a few weeks?
19:25:51 <tumbleweed> DLange: I'm guessing it's more likely to sit on a shelf than in a rack (chem eng servers are mostly not racked)
19:25:55 <tumbleweed> but that's a minor technicality
19:26:11 <tumbleweed> yes, ginggs should have space for it
19:26:12 <tamo> DLange: borrow is not a word UCT seem to use haha more like pay
19:26:38 <DLange> tamo: yes, we need to work with them on that...
19:27:02 <tamo> DLange: mmm
19:27:03 <tumbleweed> tehy are under a lot of pressure to raise money https://en.wikipedia.org/wiki/FeesMustFall
19:27:03 <DLange> they did not get the first two words in "not for profit" yet
19:27:20 <tumbleweed> oh right, I was supposed to be chairing a meeting
19:27:26 <tamo> DLange: :)
19:27:28 <tamo> tumbleweed: very true!
19:27:29 <tumbleweed> #topic debcamp
19:27:36 <tumbleweed> highvoltage: your topic
19:27:46 <highvoltage> ah! and I just added it a few minutes ago too
19:27:57 <nattie> sprints!
19:28:07 <highvoltage> We're less than a month away from debcap!
19:28:08 <nattie> hey, we could have a debconf orga sprint at debcamp
19:28:12 <highvoltage> and also DebCamp
19:28:21 <bremner> nattie: we could also do fun things.
19:28:42 * paddatrapper really should run Debian...
19:28:54 <highvoltage> I was supposed to talk to wendar about doing a call for sprints or whether we want to do that on the website last week but didn't get to it
19:29:16 <highvoltage> just wanted to mention in the meeting while I have everyone's attention that if you want to get involed with that, please shout
19:29:36 <DLange> sounds good. Send an email and get people register their sprints so we can allocate rooms.
19:29:45 <DLange> can wafer do sprints yet?
19:29:54 <DLange> like x hrs "sessions"?
19:29:55 <azeem_> how many rooms do we have during Debcamp?
19:29:58 <tamo> DLange: what are sprints?
19:30:10 <tumbleweed> azeem_: not finalized yet
19:30:18 <tumbleweed> azeem_: how many do you want?
19:30:22 <highvoltage> tamo: you can think of them as workshops, it's coding sessions basically
19:30:22 <DLange> tamo: long meetings without video recordings and much of an outside organization
19:30:27 <azeem_> tumbleweed: dunno, just wondering
19:30:36 <tumbleweed> so, UCT just tried to charge us for all the rooms
19:30:36 <azeem_> for DC15 we needed less than anticipiated IIRC
19:30:38 <highvoltage> tamo: or sessions to discuss / work together. but mostly for coding.
19:30:41 <cate> tamo: https://wiki.debian.org/Sprints
19:30:44 <tamo> highvoltage: aah ok thanks
19:30:53 <tumbleweed> we're negotiating on that. But cutting back on rooms during debcamp is probably part of that negotiation
19:30:54 <azeem_> but we had the open-air hacklab
19:31:10 <tamo> DLange: thanks, perfect will read on the Wiki thanks cate
19:31:21 <DLange> azeem_: you can have that in Cape Town too, bring a coat :D
19:31:34 <DLange> (and an umbrella. Or two :))
19:31:41 <highvoltage> tumbleweed: will we have access to any nice outside areas if we're lucky with the weather?
19:31:42 <tumbleweed> the weather was lovely today
19:31:49 <tumbleweed> perfect for outdoor hacking
19:32:24 <highvoltage> (we've had some beautiful june/july weather in the past, but we can't say that publically just in case we get hopes up)
19:32:32 <wendar> DLange: I can add a talk-type for Sprints quickly
19:32:43 <tumbleweed> azeem_: wendar and I looked through rooms last night
19:32:44 <tamo> highvoltage: Yup Cape winters are unpredictable
19:32:53 <tumbleweed> we were thinking 3 or 4 hacklabs in snape
19:33:03 <cate> wendar: sprints are organized in debian wiki, usually, with summary at the end of sprint
19:33:11 <tumbleweed> and 2 non-videoed bof rooms in menzies
19:33:26 <azeem_> tumbleweed: that sounds reasonable
19:33:39 <tumbleweed> there is also the possibility of hacklabs in the residence
19:33:45 <DLange> cate: yes, but we need to room allocation
19:33:50 <tumbleweed> but it all comes down to money (and how much they want)
19:33:53 <highvoltage> cate: they'd probably have to be in wafer to show up on the proper schedule though. probably won't be to hard to have it on both? just a slug on wafer and full details on wiki? cc wendar
19:33:56 <wendar> cate: ok, we'll end up adding them to wafer for room allocation, but no need for people to submit there
19:34:00 <azeem_> maybe ramp up by 1-2 hacklab rooms by Thu-Fri
19:34:06 <DLange> tumbleweed: is that something we want to do with wafer or manually? (room allocation for sprints)
19:34:17 <tumbleweed> azeem_: I would assume we'd want twwo hacklabs during debcamp
19:34:20 <wendar> Will all sprints be multiple full days, or will some be half days?
19:34:45 <tumbleweed> cate: sprints that were in the schedule would be far more visible than a wiki page
19:35:07 <tumbleweed> wendar: probably a mix?
19:35:24 <wendar> tumbleweed: nod
19:35:42 <tumbleweed> the other option with wafer is to schedule one page named debcamp across all the debcamp days
19:35:43 <wendar> How about we wait, see how the wiki page shapes up, and then decide if we need to enter it in wafer for clarity?
19:35:50 <cate> yes, probably a mix, sprints like target + many hacking days on hacklab and discussions.  bremner had such sprints lat time IIRC
19:35:51 <tumbleweed> and then it links off to a wiki page with details
19:35:52 <cate> the perl group
19:36:11 <wendar> tumbleweed: yes, we should certainly at least make general wafer entries for DebCamp
19:36:13 <azeem_> yeah, but a call for sprints should go out ASAP
19:36:36 <cate> azeem_: I agree
19:37:12 <highvoltage> and for wendar's question on half days, half day granuality seem reasonable right?
19:37:33 <azeem_> highvoltage: well yeah, but if it's a problem with wafer having day granularity is fine as well
19:37:40 <tumbleweed> DLange: I've just realised that we're late with the final accommadation payment
19:37:48 <tumbleweed> presumably it's due by now
19:37:48 <highvoltage> *nod*
19:37:48 <azeem_> we had like 3-4 sprints last year, and they were rather easy to handle
19:38:02 <tumbleweed> we're beyond 30 days before attendee arrival
19:38:05 <DLange> tumbleweed: as long as we don't have the VAT issues sorted, I'd hold all payments
19:38:06 <azeem_> and we asked months in advance
19:38:13 <azeem_> so I don't expect more than a few
19:38:24 <DLange> tumbleweed: CMC has nudged May 30th before so we probably have a few days before they ask us
19:38:44 <tumbleweed> DLange: yeah, I don't think they can afford to play hardball on that with us right now (and they seem to have forgotten too)
19:38:48 <DLange> tumbleweed: and obviously we need to know the totals of what they have received and invoiced before that
19:38:54 <tumbleweed> heh
19:38:56 <DLange> hence I've been bugging you... :)
19:39:17 <tumbleweed> they also sent an email saying they were wanting to calculate that, themselves (for the venue payments)
19:39:29 <tumbleweed> so, they don't know, either
19:39:37 <DLange> I want this from wafer please
19:40:05 <tumbleweed> DLange: after the meeting
19:40:08 <DLange> thanky
19:40:16 <tumbleweed> sorry, that was OT
19:40:23 <tumbleweed> are we done with debcamp sprints?
19:40:44 <tamo> A totally unrelated item but should we put a list up somehwere with what has been done/paid etc?
19:40:52 <highvoltage> tumbleweed: I believe so, we didn't mark any #actions but I believe we know what to do
19:41:15 <tumbleweed> tamo: I revived the wekan board for task tracking
19:41:39 <tumbleweed> I'm now spending enough hours on debconf every day that it's useful
19:41:45 <tamo> tumbleweed: ah ok,  great! do you have a link
19:41:48 <larjona> Hi. I'm late.
19:42:05 <nattie> hi larjona
19:42:06 <tamo> tumbleweed: or is that your personal one?
19:42:24 <tumbleweed> tamo: no, it's from when we played with it before. I'll send you an invite
19:42:37 <tamo> tumbleweed: ok perfect thanks
19:43:12 <tumbleweed> this is a read-only link * paddatrapper
19:43:15 <tumbleweed> grr
19:43:20 <tumbleweed> https://storm.debian.net/shared/yNR03MJKGHxic2bK6B_YTadEIHgm7cd3cvlgdoUAd33
19:43:27 <tumbleweed> anyone who wants write access, prod me
19:43:52 <DLange> prod tumbleweed :)
19:44:11 <highvoltage> it just let me in without any extra requests, so DLange maybe try it with your existing account
19:44:30 <DLange> highvoltage: ok, will do, thank you
19:44:35 <tamo> tumbleweed: if there is time can we chat about Volunteers
19:45:12 <tumbleweed> sure
19:45:15 <tumbleweed> #topic volunteers
19:45:33 <DLange> highvoltage: I can look but not add
19:45:45 <highvoltage> DLange: I just noticed the same. tumbleweed so that's a prod from me too :)
19:46:14 <tamo> tumbleweed: I spoke to paddatrapper last night and he has a few UCT students who he could round up
19:46:45 <tamo> tumbleweed: but if we offer them an incentive ie: a meal or 2 etc, could that be an option?
19:46:45 <paddatrapper> Yeah I'm going to approach the UCT Dev Soc for volunteers
19:47:12 <paddatrapper> Students love free food
19:47:15 <bremner> tamo: that could make sense for the local volunteers budget
19:47:28 <bremner> amount of money allowing
19:47:32 <tamo> bremner: Yup that's what I was thinking too
19:47:51 <tamo> bremner: if it is viable
19:48:04 <tumbleweed> OK, so we can add that as a bursary time in registration
19:48:12 <tumbleweed> and ask people to register for it
19:48:19 <tamo> tumbleweed: that sounds good
19:48:21 <tumbleweed> we'll have to close it at some point, and make decisions, though
19:48:33 <tumbleweed> ideas on a date?
19:48:51 <tumbleweed> also, all 3 of you should have got access emails
19:48:57 <tamo> in the next 2 weeks, or is that cutting it fine?
19:49:12 <paddatrapper> Preferable before the end of the semester - 10 June, that way they are still kinda paying attention to things
19:49:25 <tumbleweed> tamo: so, 15 June? 1 week before debcamp
19:49:37 <nattie> paddatrapper raises a valid point
19:49:42 <tamo> tumbleweed: oops that seems a bit late?
19:49:54 <tumbleweed> oh, sorry 8 June is 2 weeks before
19:49:58 <tumbleweed> I can't read a calendar
19:50:03 <bremner> june 14 will be drop dead date for anything needing input from me
19:50:13 <tamo> tumbleweed: haha it is late
19:50:40 <tamo> tumbleweed: should paddatrapper follow up on this as he is on campus
19:50:45 <nattie> bremner: is that when you're travelling?
19:50:55 <bremner> nattie: yeah, between then and debcamp.
19:51:00 <nattie> aha
19:51:18 <paddatrapper> Also tamo any news on posters? Would like to put those up asap too
19:51:50 <tamo> paddatrapper: yup I sort that out over the weekend and on Monday.
19:52:21 <paddatrapper> Cool. Then I'll use them on campus for promotion
19:52:25 <tamo> tumbleweed: so is 8 June a good date
19:52:54 <tamo> Anyone who knows of people who would be happy to volunteer can register?
19:53:04 <tamo> paddatrapper: perfect
19:55:08 <tumbleweed> silence
19:55:30 <tamo> tumbleweed: :)
19:55:35 <tumbleweed> on the topic of volunteers, I tried to recruit Marc Welz last night, as a beer coordinator
19:55:44 <tumbleweed> I gave him contact details for the two pubs on campus
19:55:52 <tamo> tumbleweed: cool
19:55:55 <tumbleweed> I'm hoping he can persuade them to stock nice beer
19:56:09 <cate> beer coordinator... seems a sensible role for DebConf ;-)
19:56:25 <paddatrapper> A very important one!
19:56:31 <tamo> tumbleweed: Matt has a few beers on tap too
19:56:36 <Mithrandir> I'll sacrifice myself as the beer sampler.
19:56:43 <tumbleweed> tamo: he does, but nothing really nice :)
19:56:49 <tumbleweed> and the tennis club has no taps
19:56:57 <DLange> meeting - eh - over?
19:57:01 <tamo> tumbleweed: ah ok
19:57:04 <tumbleweed> but said they were interested in getting some...
19:57:06 <tumbleweed> DLange: yeah
19:57:21 <tumbleweed> #endmeeting