#debconf-team Meeting

Meeting started by tumbleweed at 18:29:52 UTC (full logs).

Meeting summary

    1. https://deb.li/DC16meet (tumbleweed, 18:30:05)
    2. https://deb.li/DC16meet1 (tumbleweed, 18:30:16)

  1. Confirmed sponsors' liason: fulfillment. Please get indiebio and tumbleweed on that forwarder (tumbleweed, 18:32:01)
    1. ACTION: tumbleweed to get indiebio and tumbleweed on fulfillment (tumbleweed, 18:34:16)

  2. Chat to sponsors ML about local companies (non-sponsors, or lower ranks) opportunities (tumbleweed, 18:34:24)
    1. ACTION: also remove inactive people from last year (DLange, 18:34:33)
    2. ACTION: indiebio to send an email summary (tumbleweed, 18:36:16)

  3. day trop (tumbleweed, 18:36:24)
  4. day trip (tumbleweed, 18:36:28)
  5. bursary status (tumbleweed, 18:46:49)
    1. ACTION: indiebio to give tamo information about UCT's external bus agreements (tumbleweed, 18:51:17)
    2. ACTION: tumbleweed to talk to CMC about stays after debconf (tumbleweed, 18:53:08)

  6. catering decision (tumbleweed, 18:59:43)
  7. Short status report: registration, visa, video, content, t-shirt, badge, speaker banners (tumbleweed, 19:15:46)
  8. And start to collect what teams need: printer, cash box (2?), duct tape, pharmacy, cables, phone, walkies talkies, panic, sleep, etc. (tumbleweed, 19:24:10)
    1. ACTION: tumbleweed to find a cash box (tumbleweed, 19:24:52)
    2. ACTION: tumbleweed to look for printers too (tumbleweed, 19:26:32)
    3. ACTION: paddatrapper to price 2-way radios (tumbleweed, 19:32:39)

  9. reconfirmation (tumbleweed, 19:35:40)
  10. wafer reporting (tumbleweed, 19:36:37)
  11. Any other business (tumbleweed, 19:38:43)
    1. https://debconf16.debconf.org/about/dates/ Monday, 4 July, Second day of DebConf: Cheese and Wine Party (DLange, 19:43:34)
    2. ACTION: tamo to get invoice for aquarium (tumbleweed, 19:44:58)


Meeting ended at 19:45:03 UTC (full logs).

Action items

  1. tumbleweed to get indiebio and tumbleweed on fulfillment
  2. also remove inactive people from last year
  3. indiebio to send an email summary
  4. indiebio to give tamo information about UCT's external bus agreements
  5. tumbleweed to talk to CMC about stays after debconf
  6. tumbleweed to find a cash box
  7. tumbleweed to look for printers too
  8. paddatrapper to price 2-way radios
  9. tamo to get invoice for aquarium


Action items, by person

  1. indiebio
    1. tumbleweed to get indiebio and tumbleweed on fulfillment
    2. indiebio to send an email summary
    3. indiebio to give tamo information about UCT's external bus agreements
  2. paddatrapper
    1. paddatrapper to price 2-way radios
  3. tamo
    1. indiebio to give tamo information about UCT's external bus agreements
    2. tamo to get invoice for aquarium
  4. tumbleweed
    1. tumbleweed to get indiebio and tumbleweed on fulfillment
    2. tumbleweed to talk to CMC about stays after debconf
    3. tumbleweed to find a cash box
    4. tumbleweed to look for printers too


People present (lines said)

  1. tumbleweed (161)
  2. tamo (64)
  3. DLange (46)
  4. moray_ (20)
  5. highvoltage (19)
  6. paddatrapper (11)
  7. olasd (11)
  8. indiebio (9)
  9. cate (4)
  10. krait (4)
  11. nattie (4)
  12. larjona (3)
  13. MeetBot (2)
  14. Guest1284 (2)
  15. mehdi (1)
  16. zlatan (1)


Generated by MeetBot 0.1.4.