18:29:54 <tumbleweed> #startmeeting
18:29:54 <MeetBot> Meeting started Wed May 11 18:29:54 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:59 <tumbleweed> MeetBot: pingall it's time
18:29:59 <MeetBot> it's time
18:29:59 <MeetBot> _rene_ amaya ana AndrewLee andrewsh asheesh aviau azeem_ babilen bdale blarson bremner brother- bubulle buxy CarlFK1 carnil cate Clint cnote cyphermox cyrilb darst deki DLange dumbassman elbrus esh faw FBI fil formorer Ganneff gfa_ ginggs_ greenman_ gregoa
18:29:59 <MeetBot> gwolf gxg h01ger highvoltage Hodgestar hug hvhaugwitz indiebio ivodd jathan jcristau JuN1x jvw Kaare KGB-0 KGB-1 KGB-2 krait larjona lavamind LeLutin lucas madduck manicminer marga Maulkin maxy MeanderingCode MeetBot mehdi mollydb moray Mrfai msantana n0rman
18:29:59 <MeetBot> nattie nicoo nkukard noahfx OdyX olasd paddatrapper pocock RichiH rmayorga rul santiago schultmc schultmc_ sgran Sledge superfly taffit taffit_sud tamo tassia tokkee tumbleweed tvaz vorlon wendar wookey xamanu zobel zumbi
18:29:59 <MeetBot> it's time
18:30:10 <tumbleweed> Agenda:
18:30:12 * gwolf won't be active in the meeting :(
18:30:15 <tumbleweed> http://deb.li/DC16meet1
18:30:58 <tumbleweed> we seem to have an agenda cobbled together by multiple anonymous users, this week :)
18:31:01 <h01ger> bremner: \o/
18:31:06 <tamo> hi
18:31:10 <DLange> o/ as usually :)
18:31:22 * h01ger will also mostly enjoy the evening sun on the balkony, sorry, sometimes RL timing is bad
18:31:23 * indiebio ended the other meeting earlier than expected, might not be 100% present for this one, but will try
18:31:47 * tumbleweed just got back from helping a friend drink some interesting beer
18:31:52 <tumbleweed> that could be good or bad RL timing :P
18:32:14 <larjona> I'm here but mobile
18:32:15 <tumbleweed> anyway
18:32:21 <tumbleweed> #topic countdown banner
18:32:27 <paddatrapper> Hey I'm here this time
18:32:30 <tumbleweed> tamo: I guess this is in your court
18:32:45 <superfly> o/
18:32:56 <tumbleweed> usually people put banners on their blogs, saying "I'm gonig to to DebConf16"
18:32:59 <tumbleweed> we should provide such a banner
18:33:17 <tamo> sorry what is that?
18:33:36 <tumbleweed> a countdown banner
18:33:37 <tamo> tumbleweed: ah ok cool can do
18:33:54 <tamo> tumbleweed: where can I get an example?
18:34:21 <tumbleweed> there's one on the page linked from the agenda https://wiki.debconf.org/wiki/DebConf16/Artwork
18:34:28 <tamo> tumbleweed: unless just the size will be fine if that is all it says
18:34:31 <DLange> https://wiki.debconf.org/wiki/DebConf11/Artwork#Countdown_banners
18:35:03 <tumbleweed> it's just an image to stick on websites
18:35:10 <tumbleweed> yeah, something in that size range
18:35:18 <tamo> tumbleweed: ok cool I do that on Friday
18:35:30 <DLange> ideally with a counting down number (of days)
18:35:44 <DLange> so a bit of javascript probably helps
18:35:45 <tamo> DLange: ok sure from Monday?
18:36:12 <DLange> yeah, not urgent I guess
18:36:23 <superfly> tamo: make a mockup, and then send me the background image, the font and I'll make it happen.
18:36:24 <DLange> this is a nice-to-have topic
18:36:33 <DLange> superfly++
18:36:40 <tamo> DLange: ok I'll speak to superfly or highvoltage about the java script
18:37:02 <tamo> superfly: haha thanks superfly
18:37:17 <tumbleweed> #action tamo and superfly to make a countdown banner
18:37:30 <tumbleweed> #topic open weekend
18:37:33 <tamo> tumbleweed: cool b's
18:37:38 <tumbleweed> from the agenda
18:37:39 <tumbleweed> local volunteers needed to contact local groups: https://wiki.debconf.org/wiki/DebConf16/DebianDayMessy
18:38:25 <moray> (hi, just back in)
18:38:45 <paddatrapper> I can chat to some of them. Sorry meant to do it this week, but thigs ran away from me
18:39:12 <indiebio> my aim with this agenda point is if people have ideas they want to throw out there, or objections or anything, now is the time. :)
18:39:36 <indiebio> By next Saturday I am going to try focus on this as much as I can, and then there's no more bikeshedding.
18:39:48 <indiebio> one can hope...
18:40:12 <larjona> Please ensure there is Debian merchandising available during tje open weekend. Not sure how that is done...
18:40:23 * nattie appears
18:40:45 <paddatrapper> o/
18:40:48 <tumbleweed> merchandising is presumably the responsibility of the debian orgs that do merchandising?
18:41:01 <tumbleweed> I mean, debian.ch does the stickers and knives, right?
18:41:54 <DLange> yes. And I think h01ger brought stickers last time.
18:41:57 <bremner> ask OdyX ?
18:42:14 <nattie> t-shirts?  people *love* t-shirts
18:42:15 <indiebio> larjona: thanks
18:42:24 <nattie> but possibly that should all be shipped rather than carried?
18:42:31 <nattie> or will that cause customs hassle?
18:42:40 <indiebio> we can certainly at least print stickers this side.
18:43:00 <tumbleweed> shipping is generally more predictable customs hassle
18:43:03 <tamo> indiebio: yup supa cheap
18:43:06 <moray> I don't imagine debian.ch or the English group bringing stuff to South Africa
18:43:09 <azeem_> have a sticker exchange box
18:43:19 <moray> I mean, not lots of t-shirts or umbrellas or whatever
18:43:22 <moray> maybe some stickers
18:43:43 <moray> it wasn't normally taken to "far-away" DebConfs, only ones where some people were driving
18:43:44 <azeem_> there's still time to get merch made for DC16 I guess
18:43:45 <gwolf> Swag is nice, but is quite lateral to our conference
18:43:58 <tumbleweed> indiebio: if you have a separate registration form, of course these people can't buy into our catered food etc. (or nametags or t-shirts)
18:44:00 <gwolf> ...I understand attendees to the openweeekend want to buy our swag
18:44:06 <gwolf> but it's quite a hassle to get there
18:44:21 <tumbleweed> do we usually do lots of hand-written nametags on open days?
18:44:30 <gwolf> it's usually much easier to print/do locally - or to ask sponsors to produce bi-branded (?) goods
18:44:33 <tamo> gwolf: we can make up extra T's and swag if people want to buy?
18:44:34 <moray> tumbleweed: often nothing
18:44:41 <larjona> I was meaning mostly stickers to give away
18:44:41 <gwolf> tamo: you can make them for sure
18:44:42 <olasd> as one of the producers of swag (Debian France) I'm a bit weary about shipping stuff
18:44:43 <indiebio> I wasn;t planning on going that complicated, tumbleweed, just sortof having the understanding of 'sort yourself out', with attendees knowing what to do.
18:44:54 <tamo> gwolf: for sure :)
18:44:57 <moray> tumbleweed: if it's a real open day with lots of people, often most just come for one or two talks anyway
18:44:58 <tumbleweed> indiebio: yeah, I just wanted to be clear
18:45:07 <gwolf> tamo: At DC6, i.e., we printed an extra run of Tshirts to be sold, even to Debian peopl
18:45:21 <DLange> shipping is not good an idea due to taxes and import duties
18:45:24 <gwolf> they had a nice design, and were attractive to all
18:45:25 <tumbleweed> we should print extra tshirts anyway, of course
18:45:30 <indiebio> I wasn't even thinking name tags or anything like that, either. shirish had some thing on, still need to talk to him to maybe tone it down
18:45:46 <gwolf> but... if we try getting stuff from all around the globe to be sold... it will be more expensive and hassly than to get Southafricans to do it :)
18:45:47 <moray> tumbleweed: one aspect is printing extra conference ones; at dc6 there were other separate ones for sale (no sponsor logos etc.)
18:45:52 <tumbleweed> he does seem to think we all have a lot of free time, yes :)
18:46:09 <tamo> gwolf: ok and cool and did that work well? T's are R180, with all the design/branding, so they are a good price
18:46:10 <moray> and often we've had French/English/whatever other extra t-shirt designs sold since then
18:46:17 <indiebio> in terms of merch, wasn't thinking of DC16 specific, just 'Debian' stuff.
18:46:18 <tumbleweed> moray: aah
18:46:29 <moray> but normally from people driving them, who could also drive away unsold ones
18:47:04 <indiebio> if we take orders, we can make them to order during the week?
18:47:18 <indiebio> anyways, this digresses. we can have a merch discussion on the  ML
18:47:23 <moray> for the main conference t-shirts, you do want to order quite a lot more than the number registered, anyway (there is a spreadsheet and advice for estimating how many...)
18:47:24 <indiebio> tumbleweed: ^
18:47:25 <tumbleweed> yeah, let's do that
18:47:31 <paddatrapper> I've got some contacts for printing shirts and stuff locally if needed
18:47:34 <olasd> indiebio: it would cost a fortune to make stuff to order
18:47:39 <tumbleweed> #topic catering
18:47:43 <tumbleweed> this is the big item, probably
18:47:49 <tumbleweed> tamo: Any progress?
18:48:00 <tamo> tumbleweed: yes TBC got back to us I sent you the quotes
18:48:13 <larjona> Why not open a wiki page and some volunteers to research and coordinate? I guess the agenda is tough
18:48:14 <nattie> can the rest of us see them?
18:48:15 <tumbleweed> oh, you did
18:48:17 <tamo> tumbleweed: We are looking at R50 extra for verything
18:48:34 <larjona> Pardon we already switched. Laag
18:48:54 <DLange> tamo: what is "everything" more than the last offer?
18:49:02 <tamo> tumbleweed: ie: Food, Catering and Hiring keeping it to R300 budget, they have given us discounts as well as kept the prices low
18:49:33 <indiebio> #action indiebio to start a wiki page on merchandise, and get someone who has experience to help populate it
18:49:40 <tamo> tumbleweed: extras of the crockey and cutlery, washing up taking away etcc
18:50:56 <tumbleweed> nattie: https://paste.debian.net/683442/
18:51:01 <tamo> tumbleweed: the final price with proper Crockery and Cutlery is R350ish and with Disposables R345.
18:51:08 <nattie> tumbleweed: cheers
18:51:38 <tumbleweed> tamo: all inclusive? hiring tables, food, service, etc.
18:51:45 <tamo> tumbleweed: yup
18:52:05 <tamo> tumbleweed: works ot to be R350 per person
18:53:33 <tamo> tumbleweed: so do you still wnat us to look at other caterers? Or will this do?
18:53:55 <DLange> it's above the R300 budget line
18:54:04 <nattie> how accommodating are they of special requirements?
18:54:08 <DLange> and the mail invites negotiating that down
18:54:12 <tumbleweed> tamo: well, there are still other costs. e.g. security
18:54:35 <tamo> tumbleweed: ok has anyone got costs for that yet?
18:54:40 <tumbleweed> indiebio?
18:54:46 <indiebio> huh?
18:54:52 <indiebio> no, haven't yet, sorry.
18:55:21 <tumbleweed> I don't really want to be selling food at a loss
18:55:25 <indiebio> has the new on campus caterers been explored?
18:55:41 <tamo> indiebio: not yet
18:55:46 <tumbleweed> indiebio: they only seemed interested in lunch (but who knows if arms could be twisted)
18:56:04 <DLange> who's catering at Fuller and Smuts for students these days?
18:56:11 <indiebio> they only sent the menu for lunch, we don't know how they feel about dinner
18:56:12 <tumbleweed> C3
18:56:13 <tamo> DLange: yup but for what they have to do, they have given us a really good price
18:56:36 <DLange> where's C3's offer?
18:56:46 <tamo> tumbleweed: I can look into other caterers next week. But I do feel by Wed we need to make a decision
18:57:13 <tumbleweed> tamo: right now if I had to make a decision, I think it'd be that TBC isn't practical
18:57:20 <tamo> DLange: I have it, the problem with them was that their food was good but not great
18:57:29 <tumbleweed> knowing what security would cost would certainly help
18:57:53 <tamo> tumbleweed: I can look into the security cost, if indiebio is busy?
18:57:58 <DLange> tamo: but its warm and onsite and probably half the cost, so we can spend the other half on food trucks and whatnot to spice things up
18:58:02 <nattie> tamo: please show us C3's offer anyway?
18:58:07 <tumbleweed> yeah, it's only 15% over budget, but it is already over, without security
18:58:53 <tamo> tumbleweed: are you not getting security for the conference? or jus for the catering?
18:59:00 <tamo> *just
18:59:31 <tumbleweed> probably for the lecture venues too. But molly blackburn is far away, so it'd cost us more to have guards in both places
18:59:44 <tamo> tumbleweed: next week I'll meet with the other 2 Caterers and then send those as well as C3
18:59:56 <nattie> it's getting a little time-sensitive
19:00:17 <tamo> tumbleweed: but after that I can't do more, I need all time for other things
19:00:25 <tumbleweed> tamo: yes
19:01:11 <tamo> tumbleweed: TBC have gone out of their way and will make it happen, but lets see the security element. Where/ who do I speak to?
19:01:18 <tumbleweed> I can take over if necessary, but I also *really* don't want to be taking on more things
19:01:35 <tumbleweed> tamo: yeah, I'd also feel bad about dropping them, now. They were trying hard
19:01:40 <tamo> tumbleweed: let make the final decision on Wed and put it to bed?
19:02:29 <tamo> dumbassman: are you free on Mon?
19:03:02 <tamo> tumbleweed: with Catering can I sneak in the Conference dinner?
19:03:12 <tumbleweed> tamo: how do the two quote PDFs fit together?
19:03:15 <dumbassman> hey tamo, so far not (in stellenbosch). who do you want to meet on mon?
19:03:32 <tumbleweed> they both seem to be for staff and extras
19:03:43 <tamo> tumbleweed: just one question: would be opposed to a Fish option on the Menu, at the Aquarium?
19:04:02 <tumbleweed> tamo: don't see any reason to be
19:04:09 <tamo> tumbleweed: one is for Disposable Crockery and Cutlery and the other not
19:04:09 <tumbleweed> (obviously there have to be alternatives)
19:04:20 <tumbleweed> oh, right
19:04:45 <tamo> tumbleweed: yup there are but the alternative is btw fish or chicken
19:05:05 <tamo> tumbleweed: they would need extra staff to do the cleaning etc
19:06:24 <tamo> dumbassman: they other caterers I told you about, just can't get to it this week
19:06:39 <tamo> tumbleweed: way forward?
19:06:46 <dumbassman> tamo: ok I'll let you now
19:06:49 <tumbleweed> err, so we've budgeted R675,000 for food
19:06:56 <tumbleweed> but the quote comes to R300,000 what am I missing?
19:07:05 <superfly> paddatrapper: you still here?
19:07:09 <tamo> tumbleweed: Debconf dinner?
19:07:18 <paddatrapper> superfly: Yup
19:07:19 <tumbleweed> the dinner can't be half the food budget, surely?
19:07:28 <tamo> nope it's not
19:07:34 <superfly> paddatrapper: can you help tamo out with meeting caterers?
19:08:02 <tumbleweed> oh, roomboard - accom is half the budget
19:08:03 <tumbleweed> duh
19:08:06 <tamo> superfly: no not to worry dumbassman and myself have been meeting so we know what to compare to.
19:08:27 <superfly> tamo: OK. paddatrapper is on-site as it were, so ping him if you need help
19:08:30 <tamo> superfly: but paddatrapper is welcome to come along
19:08:31 <tumbleweed> right, so that doesn't leave much overhead for dinners
19:08:45 <paddatrapper> It you need my help give me  ashout
19:08:46 <tamo> superfly: ok great will do, thanks for teh offer and suggestion
19:09:47 <tumbleweed> tamo: and we do need to see the C3 quote, to make a decision
19:09:48 <DLange> once we have selected the caterers, we need to fill in dc16.git/accommodation/Catering_Cost_Calculation.ods because we need not pay food for non-attending people and be able to manage cost
19:10:03 <tumbleweed> and a uct pub one (or do we have that in git?)
19:10:06 <tamo> tumbleweed: sure will have the 3 options on Wed
19:10:24 <DLange> Matt Fox' one is in the git
19:10:48 <tamo> tumbleweed: not sure sent that Invoice and option a while back for Debcamp and the Braai
19:10:48 <tumbleweed> tamo: ideally, let's try to get this done before wednesday
19:11:00 <tumbleweed> so we can talk about things like this a day or two before
19:11:03 <tumbleweed> and get a decision made in the meeting
19:11:13 <DLange> and what you have please add to / update dc16.git/accommodation/Catering DebConf/*
19:11:38 <tamo> tumbleweed: nope not going to happen. My priority right now is the T's, Bag etc to get that to everyone this week. Will only be able to see people next week
19:12:03 <tamo> tumbleweed: on Mon
19:12:06 <bremner> I'd rather have food than a bag if i have to choose
19:12:14 <tumbleweed> tamo: OK
19:12:23 <tumbleweed> I can also help here, but you have the existing contacts
19:13:02 <tamo> bremner: I just can't this week with meeting Caterers I have a meeting with the Aquarium on Friday to confirm the invoice and food options
19:13:15 <tumbleweed> tamo: understandable
19:13:16 <bremner> tamo: ok. mostly just a joke
19:13:24 <tumbleweed> let's move on
19:13:34 <tumbleweed> #topic spouse activities
19:13:43 <nattie> !
19:13:54 <tumbleweed> anyone?
19:14:06 <tumbleweed> it'd be useful if people put names next to items like this so I could ping them
19:14:15 <nattie> spouses are more than welcome to help join in the preparations for the cheese & wine party, as they were last year
19:14:33 <olasd> :o
19:15:51 <superfly> my spouse comes with 3 small underlings, so I'm sure she'd perfer to opt out of that ;-)
19:16:04 <superfly> *prefer
19:16:28 <tamo> bremner: no worries :)
19:16:28 <KGB-0> 03Stefano Rivera 05master ea0eb83 06debconf-data/dc16 10accommodation/Catering DebConf/TBC/ 03molly-blackburn ceramic.pdf 03molly-blackburn disposeable.pdf TBC quotes for molly blackburn
19:16:37 <tumbleweed> DLange: ^
19:16:41 <DLange> nope
19:16:42 <paddatrapper> Well depending their ages they could help too superfly!
19:16:48 <indiebio> spouse activities was me, based on an email of someone asking.
19:16:53 <nattie> superfly: the underlings can also help!
19:17:02 <indiebio> I was wondering if there is stuff, if people have ever done stuff for spouses...
19:17:03 <nattie> last year's cheese prep had lots of kids around
19:17:04 <DLange> that was from a request by a TI attendee, so it must have been nattie or indiebio adding that
19:17:13 <superfly> paddatrapper: not gonna happen. the eldest might be able to, but the other two wreak havoc on a good day
19:17:19 <nattie> DLange: wasn't me
19:17:20 <tumbleweed> DLange: the ^ was pointing at KGB
19:17:26 <DLange> aah :)
19:17:29 <DLange> so ... indiebio
19:17:48 <indiebio> DLange: I was wondering if there is stuff, if people have ever done stuff for spouses...
19:18:07 <DLange> tumbleweed, tamo: I'm more interested in the C3 quotes please
19:18:11 <indiebio> or if we can suggest things for them to do, I don't think we should organise stuff for them
19:18:12 <nattie> it's not really been a thing before
19:18:19 <indiebio> ok
19:18:20 <nattie> we're not LCA
19:18:24 <moray> normally we let people organise themselves
19:18:27 <indiebio> that's all I need to know, thanks nattie
19:18:36 <nattie> best i can offer is for people to gather by FD and set off to do things
19:18:39 <DLange> indiebio: they can join on the daytrip and the braai at a fee I guess
19:18:44 <moray> but various spouses ended up recruited as volunteers or as new Debian contributors, too
19:18:47 <tumbleweed> the spouses that come usually either do some conferency things, or go sight seeing
19:18:50 <tamo> DLange: sure have it but will add it to the other meetings
19:18:51 <DLange> otherwise buying a Lonely Planet helps :)
19:18:52 <nattie> moray: naming to names, right?
19:18:57 <indiebio> 'K done, we can move on, thanks
19:18:58 <nattie> s/to/no/
19:19:05 <tumbleweed> #topic state of bursaries
19:19:06 <moray> nattie: not to incriminate the guilty :p
19:19:17 <nattie> moray: bien sûr que non!
19:19:18 <tumbleweed> so, debian bursaries are decided
19:19:35 <tumbleweed> (and we can expect one or two more to be handed out, as people cancel)
19:19:38 <tumbleweed> right, bremner?
19:19:47 <bremner> ack
19:20:06 <tumbleweed> I'll import that data into wafer this evening
19:20:07 <DLange> great job busary team! This was hard work.
19:20:41 <tamo> tamo:  yes thanks!
19:20:56 <tumbleweed> #topic local volunteer budget
19:21:37 <tumbleweed> yeah, nobody is coordinating this, yet
19:22:05 <tumbleweed> we could add a bursary source option in wafer
19:22:33 <tumbleweed> anyone want to take on approving those?
19:22:57 * DLange can do
19:23:00 <DLange> I'm neutral :)
19:23:09 <DLange> or you do
19:23:19 <DLange> you're US based anyways. Usually :)
19:23:20 <tumbleweed> yeah, I was assuming between us we'd do it
19:23:26 <DLange> sounds good
19:23:32 <DLange> check & balance is always good
19:23:50 <tumbleweed> #action  DLange and tumbleweed will allocate local volunteer budget
19:24:12 <tumbleweed> #topic invited speaker bursaries
19:24:22 <tumbleweed> content team realised they didn't get a budget for inviting speakers
19:24:39 <tumbleweed> this may be a non-issue, but they will have speakers that they want to ensure attend
19:25:13 <DLange> they can talk to bremner and he can priorize these from the freed budget by no-shows
19:25:42 <tumbleweed> diversity may also help in those cases
19:25:48 <azeem_> is there a list of budget addendum, or is this the only thing so far?
19:25:49 <bremner> DLange: no, I don't think so.
19:25:51 <moray> we didn't normally have a special process for such people, though the bursaries team did try to take into account talk submissions etc.
19:25:54 <tumbleweed> but we've already had a debian person say in IRC that they didn't get a bursary, and have a talk approved
19:25:59 <DLange> bremner: too little left?
19:26:22 <tumbleweed> azeem_: well the budget is a living document :P
19:26:26 <azeem_> right
19:26:27 <bremner> DLange: are we talking about people that have already been ranked, or new people?
19:26:41 <moray> tumbleweed is talking about someone who was rejected
19:26:43 <bremner> because I think the bursaries team has done their share of work...
19:26:46 <DLange> tumbleweed: that person had food & accom approved just not the travel busary
19:26:51 <bremner> yes.
19:26:53 <azeem_> we're talking about people the content team want to have attend, independently of bursaries
19:26:53 <DLange> bremner: my understanding was new people
19:27:02 <DLange> "invited speakers"
19:27:05 <bremner> so why ask us/me?
19:27:06 <tumbleweed> moray: I'm also talking abotu someone who could well get a bursary from a different source than "debian"
19:27:15 <DLange> bremner: because you have a budget line :)
19:27:18 <moray> tumbleweed: sure
19:27:43 <moray> in general I don't think we should attempt to work around the bursaries team's decisions
19:27:48 <moray> by adding a new layer
19:27:54 <azeem_> I agree with bremner, the bursaries team should reallocate non-show's money to other people who applied in time as they see fit
19:27:57 <tumbleweed> but yes, giving the content team a budget line means they don't have to nudge other teams (and those teams can keep their rankings nice and locical)
19:28:00 <tumbleweed> logical even
19:28:15 <DLange> but then we need those team co-ordinated
19:28:32 <azeem_> DLange: why?
19:28:49 <tumbleweed> moray: I don't see this as working around decisions so much as allowing invited speakers
19:28:56 <DLange> or we will have people with two bursary allocations and speaker with one that got a decline from the busary team (doesn't make us look very good)
19:28:56 <mehdi> to avoid incompatible decisions
19:29:05 <azeem_> we're talking about 1-3 people tops, it's not about a second chance for turned down travel sponsorship people
19:29:06 <tumbleweed> (i.e. allowing support that's not a debian contributor based bursary)
19:29:49 <azeem_> ok, I guess the content team could agree to not pick people who got turned down for travel by bursaries
19:29:53 <azeem_> that's sensible IMO
19:30:16 <bremner> personally I think your overthinking it
19:30:30 <bremner> fund who you want; we didn't reject people, we ran out of money
19:30:41 <moray> bremner: right ... but unless we're awash with money I don't really see the justification for adding this (I thought we were still on the negative side)
19:30:42 <bremner> well, we might have rejected a small number
19:30:52 <azeem_> fair enough
19:31:03 <tumbleweed> moray: we are on the negative side, yes
19:31:12 <azeem_> by how much?
19:31:15 <tumbleweed> but that doesn't mean we couldn't go further negative, if our DPL agrees
19:31:44 <DLange> we still are, just slowly getting into sight of a black zero (~$30k the last time I did the maths)
19:32:07 <mehdi> fwiw i've already mailed bursaries to know if budget should be adjusted
19:32:27 <mehdi> it should not be an issue, really
19:32:42 <tumbleweed> I'd support a content budget for inviting <=5 people, I think
19:33:09 <DLange> I think we should allow 1-5 people for as speakers and the process of doing that is content gives the names to bursary
19:33:18 * azeem_ is trying to dig up last year's invited speaker budget
19:33:18 <nattie> yeah, it's been about 3 people previously, i think?
19:33:30 <DLange> that way we have one contact person for re-imbursements, explaining decisions etc.
19:33:39 <azeem_> last year we mostly funded bkuhn, plus some smaller local travel
19:33:39 * nattie mostly remembers Jacob Appelbaum asking my esteemed spouse who he is.  tsk.
19:33:56 <mehdi> DLange: yup. sounds sensible.
19:34:06 * h01ger wont bring stickers this time
19:34:23 <h01ger> nattie: that scene was awesome! :)
19:34:41 <mehdi> indeed
19:34:44 <mehdi> :-)
19:34:52 <tumbleweed> can someone give this a $ / ZAR number, so we can give it to nkukard?
19:35:00 <moray> DLange: right, *if* more money is going out, I'd rather bursaries was involved somehow (even if they don't want more work!)
19:35:00 <mehdi> "get in touch with linux's maintainer"
19:35:05 <mehdi> "i am"
19:35:10 <mehdi> "oh"
19:35:21 <nattie> "Well, that was awkward."
19:35:26 <azeem_> tumbleweed: I can try post-meeting
19:35:29 * mehdi shuts up now :-)
19:35:34 <moray> mehdi: fwiw, my point about budget responsibility was nothing to do with whether the DPL would approve more spending :)
19:35:35 <azeem_> what about LWN, btw
19:35:35 <nattie> :)
19:35:38 <tumbleweed> azeem_: sure
19:35:39 <DLange> #agreed Content team can name 1-5 invited speakers to be supported with food/accom and travel budget to bursary team who allocate funds and re-imburse
19:36:12 <mehdi> moray: sure
19:36:27 <bremner> sounds like more of a job for wafer than bursaries team...
19:36:29 <nkukard> I also need to know when all values are in so I can submit to Mr mehdi for approval :)
19:37:00 <tumbleweed> um, good question about LWN
19:37:13 <DLange> azeem_: the person requesting was not funded from busary's budget
19:37:29 <tumbleweed> we have a 0 budget for LWN
19:37:32 <tumbleweed> err for press
19:37:40 <azeem_> DLange: was that a question?
19:37:40 <DLange> aka LWN
19:37:56 <DLange> azeem_: no, the answer to your question
19:38:05 <azeem_> DLange: was that about DC15 or DC16?
19:38:12 <tumbleweed> azeem_: dc16
19:38:40 <DLange> azeem_: DC16; DC15 LWN was invited & re-imbursed
19:38:52 <tumbleweed> whether we should allocate a budget for that is a whole other discussion :P
19:39:02 <tumbleweed> maybe after the meeting?
19:39:05 <tumbleweed> we're already over
19:39:08 <tumbleweed> sorry :(
19:39:15 <tumbleweed> (over team, I mean)
19:39:24 <tumbleweed> #topic wiki needs love
19:39:26 <DLange> over time, too :)
19:39:28 <tumbleweed> I think the topic speaks for itself
19:39:42 <DLange> yes please. Many red links still.
19:39:49 <DLange> highvoltage: around?
19:39:50 <tumbleweed> and I dream that some day we'll figure out why CSS is broken for non-logged in users
19:39:58 <tumbleweed> he sent apologies on teh list
19:40:07 <DLange> aah, okis
19:40:09 <tamo> DLange: he excused himself tonight
19:40:11 <olasd> I unredded one link!
19:40:16 <tumbleweed> \o/
19:40:25 <tumbleweed> #topic reconfirmation
19:40:26 <DLange> olasd: thank you. Once at a time we'll get there :)
19:40:30 <tumbleweed> right, I guess we have to do this now
19:40:42 <DLange> +1 (that topic item is from me :))
19:40:49 <nattie> we do.  also, we decided we close reconf on the 20th, right?
19:40:50 <tumbleweed> another box below final dates that says "Really final, I'm coming" ?
19:41:39 <moray> nattie: 10 days isn't really long enough to catch everyone
19:41:57 <DLange> tumbleweed: people should tick final dates and done. Who has final already should just be getting his data in email and ask to double check.
19:41:59 <moray> I'd say at least two weeks if we don't want people pleading special cases a lot
19:42:02 <nattie> moray: tant pis pour eux
19:42:20 <nattie> DLange: no, really, we need a separate explicit step
19:42:27 <moray> yes
19:42:30 <DLange> aunt pees for water? (my French sucks)
19:42:49 <olasd> DLange: "too bad for them"
19:43:00 <tumbleweed> too bad for us, if we're paying for them
19:43:04 <olasd> yeah
19:43:12 <tumbleweed> they probably cost us money if they don't turn up
19:43:17 <DLange> nattie: you're in the lead for this. I'm fine with another box if you feel you need it.
19:43:26 <tumbleweed> also, we're going to need an e-mail
19:43:30 <tumbleweed> (i.e. the body)
19:43:42 <nattie> tumbleweed: i'll get that written
19:43:48 <tumbleweed> I'm happy to play cate's role, if you need :P
19:44:06 <tumbleweed> so, timing
19:44:11 <tumbleweed> 10 days not enough?
19:44:30 <tumbleweed> I don't see any reason we can't send the emails tonight, if we can get it written
19:44:53 <DLange> tumbleweed: we're paying for them anyways (accom) and food, we'll probably partially too depending on how we make the contracts
19:45:03 <tumbleweed> yeah
19:45:15 <tumbleweed> I can't see no-shows as being anything but expensive for us
19:45:18 <moray> tumbleweed: especially if the work starts by looking at previous years' versions
19:45:33 <moray> (for writing tonight)
19:46:13 <moray> tumbleweed: could we shift back from 20th to 23rd, giving an extra weekend for people to deal with it?
19:46:35 <nattie> moray: no
19:46:42 <nattie> sorry
19:46:45 <nattie> but no
19:46:53 <moray> nattie: ok, please announce it last week then :p
19:47:03 <nattie> moray: that's fine. i'll do that.
19:47:04 <tumbleweed> I think we discussed this timing last week
19:47:06 <DLange> date back the email
19:47:10 <tumbleweed> :P
19:47:19 <DLange> nobody with a @debian.org address will notice
19:47:29 <DLange> moan about graylisting if you have to
19:47:30 <olasd> just blame greylisting and tell people to check their spam folders
19:47:35 <olasd> ^5 DLange
19:47:36 <DLange> olasd: GMTA
19:47:44 <moray> anyway, main point is to discourage people from leaving it until the deadline
19:47:47 <tumbleweed> that said, a few stragglers won't be the end of the world
19:47:50 <moray> encourage people to just log in and tick it
19:47:59 <tumbleweed> and nattie does plan to prod stragglers with a sharp stick
19:48:12 <moray> tumbleweed: if it *is* ok, then sure; normally people were fairly strict
19:48:39 <moray> but there will be people who have some special reason to be busy for 10 days, not only laziness
19:48:57 <nattie> we can deal with exceptions on a case-by-case basis
19:48:58 <tumbleweed> or offline for 2 week holiday - these things happen
19:49:04 <moray> tumbleweed: indeed
19:49:11 <tumbleweed> OK
19:49:20 <tumbleweed> #action tumbleweed and nattie to open reconfirmation tonight
19:49:33 <tumbleweed> (which I guess means bursary data may not be loaded tonight :P )
19:49:47 <tumbleweed> #topic any other business?
19:49:49 <tumbleweed> I hope not
19:50:01 <moray> will we show the bursary status to attendees in the interface?
19:50:11 <moray> might help for the people whose gmail ate the messages
19:50:49 <tumbleweed> we can see, I can't promise anything there, because it's non-trivial
19:50:54 <tumbleweed> probably would be a separate view
19:51:16 <moray> do we have a registration view ready yet, or is that work for later on?
19:51:20 * tumbleweed feels like he needs to take a day or two off for wafer
19:51:31 <tumbleweed> moray: you mean front desky view?
19:51:34 <moray> yeah
19:51:36 <DLange> tumbleweed: how about just adding the info in the public note field?
19:51:39 <tumbleweed> it's WIP
19:51:52 <nattie> tumbleweed: we can talk about this outside of meeting
19:52:01 <nattie> so we can move on
19:52:02 <tumbleweed> DLange: certainly doable
19:52:09 <DLange> and possibly easy :)
19:52:24 <tumbleweed> I don't think we want this shown everywhere those notes are
19:53:26 <DLange> hm
19:53:34 <DLange> you'll figure it out .)
19:53:37 <bremner> after meeting ?
19:53:38 <tumbleweed> indeed
19:53:39 <tumbleweed> #endmeeting