18:29:42 <tumbleweed> #startmeeting
18:29:42 <MeetBot> Meeting started Wed Apr 27 18:29:42 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:55 <tumbleweed> Agenda:
18:29:56 <tumbleweed> http://deb.li/DC16meet1
18:30:15 <superfly> tamo: can do
18:31:07 * tumbleweed twiddles thumbs and waits for that to load
18:31:12 <ginggs> ô
18:31:15 * highvoltage waits for tumbleweed to call roll call
18:31:22 * olasd waves from across the table
18:32:31 <tumbleweed> right, that's a huge agenda
18:32:37 <tumbleweed> let's start, before I run out of beer
18:32:45 <tumbleweed> #topic sponsor invoices
18:33:01 * tumbleweed doesn't know who added this item
18:33:14 * indiebio added most, just curious
18:33:19 <KGB-0> 03Nigel Kukard 05master 1e9441b 06debconf-data/dc16 10budget/budget.ledger Fixed transaction between bursaries and our cost of roomboard
18:33:19 <tumbleweed> I also know nothing about invoicing sponsors :P
18:33:22 <DLange> me neither but I sent an email on this
18:33:33 <DLange> UCT / CMC really need to get going
18:33:37 <indiebio> this item was more wondering about what the status is, any urgent items from sponsors team?
18:33:55 <DLange> no reply on the email though (public holiday in ZA...)
18:33:56 <indiebio> I know schultmc needs to please invoice for confirmed sponsors
18:34:11 <tumbleweed> these sound like two different things
18:34:14 <DLange> ping him and he will, you know the process :)
18:34:16 <tumbleweed> invoicing attendees and sponsors
18:34:22 <larjona> hi!
18:34:23 <indiebio> tumbleweed: quite a few of these items is just a quick roll call, if there's nothing to say or ask we just move on, ok?
18:34:27 <DLange> the attendees are the issue
18:34:28 <tumbleweed> indiebio: ack
18:34:42 <tumbleweed> DLange: yeah, let's see the result of your prod
18:34:43 <indiebio> DLange: I do. wish there was a physical prob stick or cattle prod or something more ... physical.
18:35:00 <highvoltage> that can be arranged
18:35:01 <indiebio> so sponsors ... keep looking. :)
18:35:06 <indiebio> next item?
18:35:09 <tumbleweed> as always,yes
18:35:14 <tumbleweed> #topic sponsors push
18:35:18 <tumbleweed> or did you just cover that? :)
18:35:47 <indiebio> there's a 'sponsors push' from the DC database, to catch up on,
18:36:04 <indiebio> but there's also a 'stalk anyone you know' angle.
18:36:16 <indiebio> but I didn't add this item, oddly enough :)
18:36:26 <tumbleweed> I see, different colour
18:36:29 * h01ger needs to ping the sponsor he had found in february
18:36:36 <DLange> we have 40+ companies that we had prodded for DC15 that have not been contacted for DC16 yet
18:37:04 <DLange> so we could use a few more of the old timers to get going
18:37:20 <tumbleweed> #action old timers, help out prodding old sponsors
18:37:27 <tumbleweed> that seems about the best we can do :P
18:37:33 <DLange> :/
18:37:59 <tumbleweed> I don't see many old-timers here right now
18:38:04 <DLange> we deny bursaries to anybody who has been at more than 5 debconfs and doesn't prod sponsors
18:38:31 <indiebio> now h01ger, that's a penalty! :P
18:38:43 <tumbleweed> anyway, I think we probably have to move on
18:38:55 <tumbleweed> #topic CMC - insurance
18:39:00 <tumbleweed> (skipping invoicing, we covered that)
18:39:14 <h01ger> indiebio: yeah :( (not that it applies to me but… no penalties for contributors please ;) (i get you were joking here…)
18:39:27 <indiebio> just pushing your buttons, h01ger
18:39:29 <DLange> half-joking h01ger :)
18:39:32 <tumbleweed> sounds like a non-answer for the specifics of insuring equipment
18:39:35 <indiebio> I know DLange has been working here
18:39:41 <h01ger> DLange: the half worries me
18:39:47 <DLange> h01ger: me, too
18:39:49 <indiebio> and we have a fair answer on insurance, just wanted people to take note of that.
18:40:08 <DLange> indiebio: what was the answer?
18:40:18 <tumbleweed> the table behind me has broken out into song
18:40:25 <highvoltage> yeah I need to know too
18:40:28 <indiebio> I do feel that I am .. uh ... specialised in what I chat to CMC about, so if there are any blockages I can maybe help with, please explicitly let me know.
18:40:49 <tumbleweed> at least, that's clear that we don't need any insurance for accidents etc
18:40:53 <indiebio> Liability insurance should be covered by UCT. Theft, we need to make a plan e.g. hire in extra security.
18:41:15 <indiebio> Belinda copied in someone who may also give advice, and I prodded him again today, but no response yet.
18:41:22 <tumbleweed> indiebio: yeah. We're going to probably have to do something about that
18:41:38 <indiebio> I also asked her if they've done swipe cards, because that may help more than security guards. I hope ginggs is working on swipe cards too?
18:41:39 <tumbleweed> (and be sure that we can lock all the lecture theaters we have equipment, when there's nobody in them)
18:42:02 <tumbleweed> do you want an action to follow up on security?
18:42:35 <indiebio> #action ginggs to see about swipe cards. If not successful, action indiebio to check on security.
18:42:52 <DLange> insurance we need for highvoltage's desktops
18:42:57 <indiebio> #action indiebio to prod michael @ UCT for security options
18:43:00 <DLange> that was a requirement for the loan
18:43:19 <indiebio> that is a separate thing, I think, DLange, that highvoltage needs to sort out separately...
18:43:46 <tumbleweed> indiebio: surely we'd insure all our equipment in one go? (rather than just those machines)
18:43:51 <indiebio> tumbleweed: the swipe cards would be optimal, because then the default state of the theatres is locked.
18:44:16 <tumbleweed> indiebio: yep
18:44:22 <indiebio> yes, tumbleweed, and insurance is fairly cheap. but then security is to prevent theft in the first place, and will, I guess, lower insurance rates.
18:44:32 <indiebio> my optimal would be blanket insurance + swipe cards.
18:44:43 <tumbleweed> yeah
18:45:32 <indiebio> for the international folks, we are mostly safe, and when there is theft, it's usually tracked to a single person/group doing a sweep. Our risk is that we fall in a 'sweep' period.
18:45:56 <indiebio> I'd say that risk is low during holidays, but preventative is of course much better
18:45:57 <tumbleweed> I don't think we need to insure attendees' equipment
18:46:08 <tumbleweed> we need to insure equipment that belongs to us / we're borrowing
18:46:11 <tamo> tumbleweed: please ping me when you need me, working at the same time
18:46:47 <indiebio> Insurance would be low, is there someone on the team who deals with a bulk blanket cover, and can advise?
18:47:14 <tumbleweed> I can ask a broker I use in ZA, if CMC can't help
18:47:16 <indiebio> OK, to move this meeting along, let's action me to keep tabs on it.
18:47:25 <cate> hello
18:47:32 <tumbleweed> #action indiebio to keep tabs on insurance
18:47:34 <indiebio> #action indiebio to check on bulk insurance option for equipment
18:47:37 <indiebio> lols, sorry.
18:47:38 <indiebio> hi cate!
18:47:45 <indiebio> ok, next.
18:47:50 <tumbleweed> #topic website - feedback
18:48:14 <tumbleweed> indiebio: what's this about?
18:48:29 <indiebio> ginggs said he'd like a visa info page, but I advised him to make his info on a wiki page, and then ping someone to either pull that onto, or link from the main page
18:48:46 <tumbleweed> that works
18:48:52 <indiebio> and I would like a press page. I saw, in passing, cate chatted about it on irc, but didn't follow it.
18:48:58 * gwolf waits for visa information FWIW
18:49:03 <highvoltage> this page can be expanded with visa info: https://debconf16.debconf.org/about/visiting-south-africa/
18:49:06 <indiebio> And then I was wondering if there was anything website people needed to tell us, or ask?
18:49:09 <gwolf> we are getting closer to deadlines!
18:49:09 <ginggs> basically we need something on the web page, like we had last year
18:49:13 <tumbleweed> IIRC the conclusion of that conversation was that the contact page should cover press
18:49:14 <gwolf> ginggs: o/ ;-)
18:49:17 <superfly> tumbleweed: did you ever manage to sort out the datepicker?
18:49:33 <tumbleweed> superfly: err, I guess I must prod at that more :P
18:49:34 <indiebio> sweet.
18:49:36 <cate> indiebio: so lets do a press page
18:49:50 <cate> nattie say hi
18:50:05 <indiebio> #action ginggs to make visa info on a wiki page, video team to link to it/pull info onto website
18:50:14 <indiebio> who makes the press page, cate?
18:50:23 <indiebio> hi nattie! :)
18:50:28 <highvoltage> cate: where are you hiding nattie?
18:50:35 <cate> indiebio: you?
18:50:38 <olasd> video team?
18:50:39 <larjona> I can help, but I have no clear idea about what to put there
18:50:46 <indiebio> I can make the wiki. Who do I bug for the website>?
18:50:55 <larjona> indiebio I can transfer it to website
18:50:56 <tumbleweed> indiebio: superfly/highvoltage
18:51:01 <tumbleweed> or larjona :)
18:51:08 <indiebio> #action indiebio to prod superfly/highvoltage for press page, and make content on wiki
18:51:09 <indiebio> thanks
18:51:16 <DLange> or me if they are all slackers
18:51:22 <indiebio> ok, anything general needed/told for website peeps?
18:51:41 <indiebio> (I'm ADD, had the day to think about DebConf ;P - less that two months!!!!!)
18:51:49 <highvoltage> still need some good basic templates to make pretty pages
18:52:09 <DLange> that's a tamo queue...
18:52:11 <highvoltage> but it's not at all urgent and I know superfly and tamo discussed it recently and there's some plan and that they're on the same page
18:52:23 <indiebio> cate, is nattie with you? next item is room bookings...
18:52:30 <tumbleweed> cue?
18:52:37 <superfly> tamo wants a bunch of information moved around and put into boxes on the site, but I need to get my CSS changes onto prod before I'll do that
18:52:37 <superfly> indiebio: I can do it
18:52:42 <DLange> that too, tumbleweed
18:52:46 <indiebio> thanks superfly, will bug you in due course.
18:52:52 <tumbleweed> superfly: right
18:52:52 <tamo> superfly: and I discussed changes and he is working on it
18:52:57 <tumbleweed> #topic room allocation
18:53:09 <tumbleweed> this seems to be referring to an e-mail that most of us haven't seen
18:53:20 <tumbleweed> anyone want to summarise the topic?
18:53:23 <indiebio> here I wanted to check with nattie if she has enough info to do room allocation with her minions.
18:53:24 <superfly> (ugh, I'm lagging horribly again)
18:53:31 <tamo> tumbleweed: yes we want it to flow better so that it is not alot of info
18:53:36 <indiebio> I need to figure out how to do lurker email links ... anyone?
18:53:50 <tumbleweed> indiebio: registration@ isn't a mailing list - there are no public archives
18:54:18 <indiebio> ah. ok. I'll cope the email into the agenda board, and then move it into the wiki minutes page...
18:54:21 * indiebio moves stuff around
18:55:02 <indiebio> copied. messy.
18:55:11 <tumbleweed> ah, yes, that e-mail. I saw that
18:55:18 <tamo> indiebio: I am sure superfly can add a button for the flyer if all think it necessary
18:55:30 <indiebio> the bottom line, is that Fuller has little flats, it seems. so not one bathroom per floor, but one per flat. pretty cool.
18:55:52 <tumbleweed> does someone feel like reproducing this information on the wiki/website?
18:56:03 <indiebio> Fuller is OK with putting two beds in one room, but we are still paying for the now-empty room. which is cool.
18:56:17 <indiebio> tumbleweed: I'll edit and work it in, no worries.
18:56:30 <indiebio> this was more for nattie to know about room allocation. I'll take it offline with here.
18:56:31 <tumbleweed> indiebio: \o/
18:56:42 <indiebio> #action indiebio and nattie to talk Fuller room allocation'
18:56:45 <tumbleweed> yes, we probably need to start thinking about allocating rooms
18:56:50 <tumbleweed> talk to me about that bit too...
18:56:53 <indiebio> #action indiebio to work Fuller info into wiki
18:57:02 <tamo> indiebio: the empty rooms could be used as hack rooms?
18:57:02 <indiebio> I'll copy you in :)
18:57:13 <tumbleweed> #topic catering
18:57:15 <indiebio> great idea tamo
18:57:24 <tumbleweed> what's the current state of catering?
18:57:27 <tumbleweed> I see you booked some spaces
18:57:29 <tamo> Catering - no Kitchen available I have spoken to Wayne who owns the coffee shops/cafe's. They are open over the vacation period.
18:57:49 <tamo> I have sent an email to the Health and Safety Department to set up a meeting with TBC and them. We need to meet their requirements if we are bringing in external caterers.
18:58:04 <tamo> A work in progress.
18:58:08 <tumbleweed> OK, if that's what they need...
18:58:16 <olasd> (empty rooms = rogue cheese and wine parties)
18:58:21 <tumbleweed> That sounds pretty good, actulaly :)
18:58:32 <indiebio> this is tamo'a area. From my side, I booked the open spaces - Glasshouse in Menzies, where we also have two lecture venues, and Molly Blackburn Hall, opposite Compute Sciences department, so we have that, at least.
18:58:39 <tamo> dumbassman and I have a meeting with C3, UCT caterers on Friday.
18:58:57 <tumbleweed> is the glasshouse the outside area by that cafeteria?
18:59:12 <indiebio> #info booked the open spaces - Glasshouse in Menzies, where we also have two lecture venues, and Molly Blackburn Hall, opposite Compute Sciences department,
18:59:24 <ginggs> no the glasshouse is level 3 in menzies
18:59:39 * tumbleweed can't place it
18:59:40 <ginggs> right by menzies lt 9 and 10
18:59:43 <tumbleweed> right
18:59:50 <tumbleweed> that is what I was thinking of
18:59:51 <tamo> tumbleweed: yes we have the spaces, very happy now we just need to get through the red tape in bringing in Caterers and then we should be home free
18:59:52 <DLange> indiebio: from you pictures - just saying - both are too small for food
18:59:53 <indiebio> tumbleweed: it includes the area of the small cafeteria, not the Leslie one though. I know it asthe place with pies...
18:59:57 <tumbleweed> so, ground floor on the top side
19:00:10 <indiebio> DLange: glasshouse is too small, yes. but I think molly blackburn could work'
19:00:14 <tumbleweed> tamo: and then we need to have money to pay a deposit
19:00:19 <DLange> nah, too small for 250 ppl
19:00:26 <indiebio> the pics aren't great though, was in a rush
19:00:38 <tamo> tumbleweed: YES haha although Mark the owner of TBC is very chilld
19:00:42 <DLange> the pics are great, more than good enough
19:00:45 <tamo> *chilled
19:01:15 <tamo> tumbleweed: he's been amazing in helping with all the paper work for UCT
19:01:25 <indiebio> DLange: there are overflow spaces, but it does dilute the people. hard to explain, but we could make it work, I'm confident about that.
19:01:28 <tumbleweed> tamo: :)
19:02:12 <tumbleweed> are we done here?
19:02:15 <indiebio> DLange: I've booked what we can, tamo is doing her best, we'll wing it and make it work :)
19:02:28 <tamo> DLange: Yup for sure!
19:02:44 <indiebio> think we can move on, tumbleweed
19:02:45 <tumbleweed> #topic deadlines
19:02:53 <tumbleweed> so, accom deadline is next week IIRC
19:02:58 <tumbleweed> nafc about anything else
19:03:15 <indiebio> cate wanted deadlines. think T-shirts is the next thing to know...
19:03:30 <tamo> I have all the info and quotes, I need to put all together in a Document. This I will do for next weeks meeting.
19:03:43 <highvoltage> tamo: ah awesome!
19:03:46 <tamo> What will be in the document: T-shirt design options and pricing, Conference bag design options and pricing, Signage designs & pricing, Swag Items, options, design and pricing.
19:03:47 <tumbleweed> #action tamo to prepare a deadline list for next week
19:04:32 <indiebio> do we have any other important deadlines waiting? I know marga had a thing for it, and we spoke about it late last year ... cate?
19:04:32 <tamo> tumbleweed: perfect thanks!
19:04:39 <tumbleweed> DLange: I guess we must look at accom numbers? (before next week)
19:04:46 <DLange> tumbleweed: yep
19:05:02 <tamo> indiebio: yes daytrips which I am finishing off as we speak
19:05:11 <tumbleweed> #action tumbleweed and DLange to finalize accomm numbers
19:05:17 <tamo> for pricing for nkukard
19:05:30 <indiebio> #action indiebio to look at deadlines, ask cate, set dates.
19:05:40 <tamo> highvoltage: :)
19:05:57 <tumbleweed> we're going to have a feast of deadlines :)
19:06:10 <tamo> tumbleweed: crunch time :)
19:06:16 <indiebio> ok, so we can set this as an agenda for next week, and move on? This also includes conference bags, tamo? (shout if you need help)
19:06:23 <tumbleweed> the next agenda item is for t-shirts etc, but says next week. Is there anything to discuss this week?
19:06:23 <indiebio> deadlines inspire!
19:06:23 <DLange> "the make such nice noises when they fly by" Twain iirc
19:06:24 <highvoltage> as long as it doesn't get to the rediculousnessness of having deadlines for the sake of having deadlines :)
19:06:25 * indiebio ducks
19:06:34 <tamo> indiebio: yup all under control thanks
19:06:37 <tumbleweed> DLange: douglas adams IIRC
19:06:43 <highvoltage> (but now t minus 2 months to DC there's naturally going to be lots of hard deadlines)
19:06:55 <olasd> (once you've got a meta deadline you can't really go back)
19:07:10 <indiebio> ok, tumbleweed, moving on?
19:07:15 * tumbleweed asked a question
19:07:18 * indiebio got a movie waiting...
19:07:19 <tumbleweed> about the next agenda item
19:07:25 <DLange> yup, Adams
19:07:30 <DLange> says Google
19:07:33 <tamo> tumbleweed: Deadlines especially for T's and swag etc as it needs to be made up in time for the conference
19:07:35 <indiebio> tumbleweed: nope, T-shirts for next week, thanks'
19:07:47 <tumbleweed> #topic sponsor posters
19:07:52 <olasd> (we're running dangerously low on beer on this end)
19:08:10 <tumbleweed> this agenda item looks more like a conversation happened in the agenda
19:08:13 <tumbleweed> anything left to discuss
19:08:17 <indiebio> I just wanted to know/confirm who pays for sponsor posters
19:08:18 <tumbleweed> yeah, I'm out of beer :(
19:08:33 <tumbleweed> indiebio: there aren't sponsor posters as such
19:08:45 <indiebio> and if we direct them to someone, and they pay for themselves, and if so, can we direct them to Imago Visual.
19:08:49 <tumbleweed> we have debconf postsers, that include big sponsor logos
19:08:50 <indiebio> The job fair posters, then
19:09:04 <DLange> they don't exist
19:09:05 <tumbleweed> presumably that's their problem?
19:09:08 <indiebio> any posters that people may want to print.
19:09:11 <DLange> sponsors bring their roll-ups
19:09:19 <tamo> tumbleweed: is that teh signage as in Roll-up banners etc?
19:09:22 <DLange> we do not print stuff for them
19:09:27 <indiebio> ok, so if people want to print stuff, I'll direct them to Imago Visual, and they sort themselves out. got it
19:09:33 <DLange> offered that last year, nobody really needed it
19:09:40 <tumbleweed> tamo: we usually have a banner or two in each room (and something on the podium)
19:09:49 <indiebio> no tamo, just little stuff people want to put up notice boards . Not our proper branding
19:09:59 <indiebio> ok, thanks DLange
19:10:02 <tamo> tumbleweed: cool ok was just wondering re: Posters
19:10:12 <tamo> indiebio: ah ok
19:10:26 <tumbleweed> #topic general business
19:10:42 <tumbleweed> volunteers? yeah we always find them useful
19:10:57 <tumbleweed> indiebio: I guess this was your question
19:10:59 <indiebio> I replied to the one volunteer email, but I don't know if there's a procedure or anything for volunteers?
19:11:10 <olasd> I think tumbleweed wanted me to say that I agree to be Cheese Master
19:11:18 <indiebio> I tend to gulp them all up for my stuff, if left unattended.
19:11:21 <tumbleweed> #action olasd is the cheese master
19:11:26 <paddatrapper> If there is a procedure it isn't too clear
19:11:28 <indiebio> olasd, then you are Cheese Master :)
19:11:50 <tumbleweed> so, historically, teams have recruited their own volunteers
19:11:54 <olasd> #TokenFrenchPerson
19:11:55 <tumbleweed> some more successfully than others
19:11:57 <indiebio> does there *need* to be a procedure? I get the feeling would-be volunteers are frustrated, but I don't know how to address it
19:12:04 <junix_> I want to volunteer
19:12:06 <bremner> with my bursaries hat on, I can say something about volunteers
19:12:13 <junix_> what should I do :) ?
19:12:14 <tumbleweed> I think we can do a better with this, in some areas
19:12:40 <indiebio> waiting for bremner to impart his wisdom...
19:13:00 <bremner> volunteers who are expecting travel bursaries should a) prepare to be disappointed, as the budget is very tight, b) make sure some team lead writes bursaries@ expression why they absolutely need this volunteer
19:13:31 <bremner> people were supposed to put the name of a team lead in their application, but, you know, instructions, reading, not happening.
19:13:47 <indiebio> I made a little tasks wiki, but apparently it annoyed some people so didn't go anywhere ... https://wiki.debconf.org/wiki/DebConf16/Tasks
19:13:50 * olasd patpats bremner
19:13:50 <tumbleweed> clearly they're going to be awesome volunteers
19:14:39 <indiebio> gah. this irritates me enough to almost want to stay with debconf a bit longer to sort it out. but not quite.
19:14:41 <tumbleweed> indiebio that page is *huuuge* :)
19:14:42 <bremner> umm. that's not to say being a volunteer reduces your chances, just being a volunteer alone doesn't help that much, except in special cases.
19:14:58 <indiebio> that's the point, tumbleweed, tiny little tasks, easy to pick one little one.
19:15:06 <bremner> ok, that's my "wisdom"
19:15:30 <tumbleweed> bremner: yeah, I think we all know that. The question there is whether we have to tell the hopeful applicants that...
19:15:31 <DLange> junix: check indiebio's wiki page please
19:15:38 <indiebio> but then people went, noooooo, there's teams for that ... and this is where I risk getting grumpy.
19:15:41 <junix> DLange: thanks :)
19:15:55 <indiebio> junix: or just PM me, we'll sort something out :)
19:16:07 <DLange> also anything that tamo writes -> wiki pages makes sense as well, e.g. get info from her on  the day trips and make them proper wiki pages
19:16:08 <indiebio> or both.
19:16:47 <DLange> make sure to only work for indiebio or tamo. Both at once will drive you insane :D.
19:16:54 <indiebio> basically, all volunteers need to do marketing and sponsorship. in a big way.
19:17:01 <indiebio> lols, too true DLange
19:17:07 <nkukard> inditamo!
19:17:08 <tamo> DLange: ?
19:17:28 <tamo> DLange: do you mena with all the emails?
19:17:35 <tamo> *mean
19:17:38 <indiebio> just personalities, tamo
19:17:39 <bremner> tumbleweed: I guess it depends how many inquiries you get.
19:17:47 <DLange> nah, more thinking about you and git or you and the wiki, tamo
19:18:15 <indiebio> tumbleweed: I don't want to talk about open weekend now. can we end meeting please?
19:18:25 <tumbleweed> indiebio: aha, I was about to sak you
19:18:27 <tumbleweed> ask
19:18:32 <tumbleweed> so, that's perfect :)
19:18:33 * indiebio want to enjoy the last dying breaths of freedom day
19:18:34 <tamo> DLange: non- existent I am afarid!
19:18:40 <tumbleweed> #topic any other business
19:18:55 <ginggs> they can take our day, but that can't take out freedom
19:19:04 <DLange> enjoy the public holiday in ZA!
19:19:05 <olasd> we're definitely out of beer here
19:19:07 <indiebio> it's sit in only.
19:19:10 <highvoltage> tamo: don't worry, you're easy to get along with
19:19:17 <tamo> DLange: a never ending battle
19:19:30 <tumbleweed> sounds like there isn't
19:19:37 <tumbleweed> #endmeeting