18:33:57 <tumbleweed> #startmeeting
18:33:57 <MeetBot> Meeting started Wed Mar  9 18:33:57 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:00 <tumbleweed> #agenda https://storm.debian.net/shared/pg75HcKvGVql2SS_PdlitmnPFMUTTYz4_A6mqT_LeDr
18:34:04 <tamo> tumbleweed: could we make it a set meeting if everyone can attend, it is worth a good discussion and we will need to secure someone soon
18:34:44 <tumbleweed> #topic food meeting
18:34:48 <tumbleweed> same time, tomorrow?
18:34:53 <tumbleweed> objections?
18:35:03 <tamo> Nope not from me
18:35:28 <dumbassman> I can't, but sure tamo can speak on my behalf
18:35:35 <tumbleweed> dumbassman: what works for you?
18:35:38 <DLange> nkukard would probably be good to attend that one as well
18:35:47 <highvoltage> is that for a food meeting?
18:35:53 <DLange> as food is one of the cost drivers. Possibly :)
18:35:53 <tumbleweed> highvoltage: yes
18:35:58 <tumbleweed> DLange: yeah
18:35:59 <tamo> dumbassman: yebo!
18:35:59 <highvoltage> ah, +1
18:36:43 <tamo> DLange: yes def, mostly about cost
18:38:17 <tamo> tumbleweed: The bottom line is we have spoken to 3 Caterers and Food Trucks, each have given their price per head for Lunch and Dinner as well as Catering options
18:38:18 <tumbleweed> well, he doesn't seem to be around, so let's circle back to that
18:38:56 <DLange> tamo: can you upload that info to the git please?
18:38:58 <tumbleweed> tamo: we may have to coordinate this by e-mail. (or, worst case, deal with it, this time next week)
18:39:12 <tamo> tumbleweed: Debcamp we have Matt Fox lined up
18:39:32 <cate> tamo: do they need a quick answer?
18:39:43 <tamo> tumbleweed:  :( ok maybe email then yes most bu next week
18:40:03 <tamo> I need another Hour and I can upload all
18:40:12 <DLange> that's fine
18:40:33 <tamo> cate: yes by next week we can't linger otherwise we will miss out
18:41:46 <tumbleweed> tamo: can you mail the list, (CC nkukard) about a meeting this time tomorrow, and if we haven't heard from him, we do it anyway?
18:42:50 <tamo> I have done an overview of what our requiremets are, what their requirements are, venue options, catering options, price per head, and I need to find a way to put all the menu's on wiki? Or should I add all the Dropbox?
18:43:08 <tamo> tumbleweed: PERFECT! will do
18:43:20 <tumbleweed> menus in dropbox are fine, we can hustle them into git
18:43:59 <tamo> tumbleweed: ok great will do. ginggs and I had a great meeting with Fuller Hall today!! If we have time we can chat about that!
18:44:41 <highvoltage> I've been burning to hear about that since I saw you went :)
18:44:44 <tumbleweed> OK, added to the agenda
18:44:50 <tamo> highvoltage: :)
18:44:55 <tumbleweed> #topic Registration
18:45:01 <tumbleweed> sorry, this was item 1, we got sidetracked
18:46:01 <tumbleweed> the wafer support for registration is basically ready to roll
18:46:06 <cate> BTW registration@ is starting to get questions about registration.
18:46:14 <tumbleweed> yeah
18:46:15 <tumbleweed> we all are :)
18:46:36 <cate> but my comment is more: we also need someone who answer
18:46:53 <cate> I do it now, but we need nattie and her team
18:47:21 <tumbleweed> this isn't the only dormant team we have to revive...
18:48:12 <tumbleweed> I'll prod her. I don't know what else we should be doing?
18:48:54 <DLange> fix a date for opening registration?
18:48:59 <cate> bursaries.  Fortunatelly it seems that somebody is already working on diversity for debconf16
18:49:20 <DLange> we have one month left before we need to commit financially to the venue
18:49:43 <DLange> (and lucky us they aren't the quickest so we may be able to squeeze out another week or two)
18:49:55 <tumbleweed> DLange: of course
18:50:25 <tumbleweed> cate: yep
18:50:38 <tamo> DLange: why a month? Shouldn't we secure it now?
18:51:06 <tumbleweed> tamo: what he means is that we have a month until we can get our last bit of deposit back, if we change numbers
18:51:19 <tumbleweed> they start getting more inflexible, closer to the start
18:51:24 <tamo> tumbleweed: aaah ok :)
18:51:29 <DLange> tamo: it is secured but we need to tell them the number of attendees in middle of April or pay for empty beds
18:51:53 <tamo> DLange: ok I see
18:52:25 <tamo> DLange: would pre-reg give us the numbers?
18:52:25 <DLange> can we fix a registration opening date?
18:52:34 <DLange> tamo: no, it's too late for pre-reg
18:52:56 <DLange> (and tumbleweed is not yet fully convinced of that but time plays into my hands :))
18:53:12 <tumbleweed> DLange: no, my argument was about expedience, too
18:53:21 <tamo> DLange: ok so moving straight to registration then, and get the numbers from there
18:53:40 <tamo> DLange: :)
18:53:41 <tumbleweed> DLange: this time next week?
18:54:07 <tumbleweed> I think that's quite doable. And a simple pre-reg form could be up today
18:54:08 <DLange> tumbleweed: you need to say. You're the one that needs to do the work. And the only one unfortunately.
18:54:27 <tumbleweed> DLange: no, the bits I wanted to do, I've done :)
18:54:44 <tumbleweed> it's hackable by others now
18:54:47 <DLange> well, we need the form as laid out in the storm thingie
18:54:50 <tumbleweed> but I'm committed to getting it up in a week, anyway
18:55:07 <tumbleweed> the storm thingie: https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX
18:55:14 <tumbleweed> I've just been eyeing over that, again
18:55:31 <DLange> so shall we communicate registration is open 17.03. - 05.04.2016?
18:55:52 <DLange> (we can re-open after that but not with sponsoring etc. yadda, yadda)
18:55:55 <tumbleweed> yeah
18:55:58 <tumbleweed> was about to say
18:57:06 <DLange> . #agreed DC16 registration is open 17.03. - 05.04.2016. Communication can start now.?
18:57:13 <tumbleweed> I'm OK with that
18:57:28 <DLange> cate, larjona?
18:57:41 <tumbleweed> I'll need help from others, reviewing the form, of course
18:57:48 * DLange is all yours
18:58:12 <cate> for me it is ok, but I would like to have a working version few days before, so that all team could check
18:58:22 <cate> (mainly bursaries)
18:58:22 <tumbleweed> cate: me too
18:58:40 <cate> Nothing definitive, but with some structure
18:58:47 <DLange> o.k. so internal deadline 13.03.2016?
18:58:52 <DLange> (next Sunday)
18:58:57 <tumbleweed> DLange: yep
18:59:09 <cate> ok
18:59:34 <DLange> you need to do the #agreed then as you are the chair :)
18:59:41 <tumbleweed> I think anyone can say it
18:59:50 <tumbleweed> #agreed DC16 registration is open 17.03. - 05.04.2016. Communication can start now.
19:00:16 <tumbleweed> OK, moving on
19:00:21 <DLange> #agreed internal deadline for registration form 13.03.2016 (for internal testing Mo. & Tue.)
19:00:31 <tumbleweed> oh, we're going to need more background information up on the website, too
19:00:36 <DLange> let's see what ends up in the protocol :)
19:00:51 <tumbleweed> highvoltage, superfly: I'm guessing you'll be helping, there
19:01:01 <DLange> do we do this as Django pages?
19:01:02 <superfly> tumbleweed: yep
19:01:03 <tumbleweed> information about the venue, accom, etc
19:01:06 <tumbleweed> DLange: wafer pages :)
19:01:28 <DLange> you in marketing? :)
19:01:29 <DLange> wafer is a Django app ...
19:01:36 <superfly> tumbleweed: who/where is the best place to get the content from?
19:01:53 <tumbleweed> DLange: there isn't a "django page", as such. The pages we're using are a wafer concept
19:01:55 <DLange> superfly: https://wiki.debconf.org/wiki/DebConf16/
19:02:18 <DLange> I guess all is there. Prices for accom and food are in the storm thingie tumbleweed pasted above
19:02:31 <highvoltage> tumbleweed: yeah!
19:02:36 <tumbleweed> we must get nkukard to ack those prices, too
19:02:37 <cate> BTW wiki has a probably wrong data for debcamp
19:02:55 <tumbleweed> #action superfly, highvoltage to get some background up on the website
19:03:14 <tumbleweed> highvoltage, superfly: it doesn't actually matter if content is on the wiki / website. It just needs to exist
19:03:17 <highvoltage> superfly: if you need content generated, please shout. larjona and tamo and a whole bunch of us are eager to write stuff
19:03:24 <tumbleweed> and be linked to from the website, in the expected places
19:03:31 <DLange> cate: many have booked flights and we have the same dates booked at UCT, so I guess DebCamp timing *looks very fine* :)
19:03:40 <superfly> highvoltage: please do, if you send me pages, I can make them look nice
19:03:54 <highvoltage> great
19:03:57 * superfly is not really a writer
19:04:01 <cate> DLange: but I think there is a typo. Thu 23
19:04:25 <tumbleweed> the website has the canonical debcamp date, IIRC
19:04:28 <tamo> highvoltage: not sure if I will be of help as writer :) but I can pull from the prvious website and tweak?
19:04:45 * tumbleweed likes writing, but I also have code to write :P
19:04:55 <highvoltage> tamo: ok let's see how it works out
19:04:58 <tumbleweed> anyway, next topic
19:05:07 <tamo> highvoltage: okidoke :)
19:05:07 <tumbleweed> #topic UCT contract
19:05:15 <tumbleweed> CMC has submitted forms to accommadation, again
19:05:54 <tumbleweed> we must still get back to belinda about money collection, too
19:06:11 <DLange> as said earlier this week, somebody from CT has to go to Belinda and explain the concept of sponsored vs. non-sponsored people
19:06:28 <DLange> that is essential so she knows that only the latter she needs to collect from
19:06:30 <tumbleweed> I can try to schedule a call with her
19:06:41 <DLange> and the former should be the deposit more or less :)
19:06:42 <ginggs> DLange: i don't know why this can't be said in an email
19:07:01 <tumbleweed> we can try via e-mail, and see what happens
19:07:02 <DLange> ginggs: to complicated for somebody not knowing Debconf
19:07:06 <DLange> too, too
19:07:41 <highvoltage> imo it should be at least said in an email, it leaves a paper trail and it's something she can show to her team rather than sounding like some 3rd hand information she's passing on
19:07:56 <tumbleweed> yeah, e-mail, and a call explaining it if necessary
19:07:58 <DLange> sounds reasonable
19:08:11 <ginggs> tumbleweed: agreed
19:08:18 <DLange> so who does this?
19:08:42 <tumbleweed> I was intending to, but I am taking on too much, here
19:08:51 <highvoltage> ginggs: I thought that would be super easy for you? otherwise I could go to UCT on Monday, Tuesday or Wednesday next week
19:08:52 <ginggs> i'm happy to make the call or see her in person if needed
19:08:57 <tumbleweed> still, I'm happy to have a shot at the e-mail, now
19:09:45 <tumbleweed> #action tumbleweed and ginggs to talk to CMC about money collection
19:09:48 <tumbleweed> #topic Fuller visit
19:09:52 <tumbleweed> tamo: Talk to us!
19:09:55 <tumbleweed> any pictures?
19:10:34 <tamo> tumbleweed: oooh nooo Dam!! Sorry i totally forgot :( I can maybe arrange with her on Friday to do that?
19:11:23 <tamo> tumbleweed: ginggs and I met with Kristen who is the lady that supervises everything at Fuller she answers to Peter
19:12:14 <tamo> So one of the big requirements for catering is storage, a kitchen, catering own crockery etc and that is what we needed to see at Fuller
19:12:40 <tamo> so as one option we can have lunch and dinner all at one venue and it is where the accomodation is
19:13:19 <tamo> She said that if we were using all 200 rooms then the Res is ours and we can double up rooms by taking out a desk and adding abed
19:14:00 <tamo> or for couples etc we can do 2beds in one room so gives us a few extra rooms
19:14:05 <tumbleweed> neat!
19:14:14 * tumbleweed wonders about the pricing for that
19:14:30 <tumbleweed> of course, if we do that, we're less likely to use all 200 rooms
19:14:54 <tumbleweed> why do we just hear about this now :( grr@UCT
19:14:58 <tamo> YUP! These are options: please bare with me (a slow typist)
19:15:05 <tamo> Peter?
19:15:15 <tumbleweed> you said Kristen answers to Peter
19:15:18 <tamo> will tell you about him in a minute
19:16:40 <tamo> 1) We could have 2 common rooms, with 4 or so rooms for hacking, which we can book as normal rooms, they will also give us part of the kitchen for washing up and a storage room to store all the catering equipment
19:17:43 <tamo> The main common room can hold 250 people with a balcony (covered) that looks out over CT, with toilets on either side
19:17:53 <tamo> maybe more?
19:18:34 <tumbleweed> is that the food hall?
19:19:12 <tamo> This is where we could set up for dinner and lunch then have a small use of the kitchen - the main eating area can house numbers too but if other people are staying then it limits the numbers
19:20:16 <tamo> tumbleweed: the one with the balcony is one of the large common rooms
19:20:40 <ginggs> i think we should check on those numbers, the dining hall down stairs could seat 200 in its current configuration (we could bring in more tables, if needed), the upstairs common room with the balcony looked smaller to me
19:21:44 <tamo> ginggs: sure we could def, to me the common room looked bigger - but we would need to measure etc.
19:22:24 <tamo> Option 2: we hire out all 200 rooms she gives us 14 extra we can use for hack rooms and we have full use of everything
19:23:28 <tamo> This all needs to be put into an email and sent to Peter for approval. But Kirsten says that due to it being Holidays he wouldn't have a problem.
19:23:37 <ginggs> if we don't take the whole of Fuller, the kitchen will be operational for other guests and that makes it tricky to share the kitchen with other caterers
19:24:09 <tamo> This email we can send to him tomorrow and hear what he has to say, tumbleweed we can also find out cost
19:24:12 <DLange> do we have the Breakwater location or another lecture area as well? Like not only Fuller (or Fuller and Smuts)?
19:24:16 <DLange> see https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town/Venues/UCT_Breakwater
19:24:29 <tumbleweed> DLange: breakwater is another campus - it's 10 mins drive away
19:24:38 <tumbleweed> DLange: and no, we don't have it
19:24:54 <tamo> tumbleweed: so the is what we found out today
19:25:01 <tumbleweed> DLange: however, this is the main campus, there are lecture theatres *everywhere*
19:25:09 <ginggs> DLange: Fuller is for accommodation, but we could use it for meals during the conference proper as well
19:25:12 <tumbleweed> Just not in Fuller, because fuller is a residence
19:25:34 <tamo> tumbleweed: what do you mean?
19:25:39 <DLange> tumbleweed: we just need to make sure we have a sufficient space of that main campus reserved for us as well
19:26:03 <DLange> ... and then that is probably where people eat lunch and dinner, not at Fuller
19:26:24 <tumbleweed> no, it sounds like eating in fuller is the way to go
19:26:44 <tamo> The other option is Leslie but then we would need to ask one of teh Restaurants if we can hire their kitchen as there is no kitchen or water supply
19:27:06 <tumbleweed> or the UCT club, but they can't fit us all in, in one go
19:27:48 <tamo> tumbleweed: no Matt would get caterers or everyone does it in rotation, 12-1pm, 1pm-2pm etc
19:28:25 <tumbleweed> DLange: https://www.uct.ac.za/usr/downloads/uct.ac.za/contact/campusmaps/uctuppercampus.jpg fuller and smuts are the buildings at the bottom - the residences. Just about everything else is departments, with offices and lecture theatres
19:28:36 <tamo> CON: people would walk far in the "elements" to get food, we would need to also time it well to get everyone back for lectures/talks
19:28:39 <tumbleweed> DLange: the uct club is in the sports centre, bottom right
19:29:26 <DLange> tumbleweed: great overview. Thank you. Please make sure we get lecture halls close by to Fuller if possible.
19:30:09 <tumbleweed> tamo: our quote from UCT residences says that their caterers don't cater to special dietry requirements. We'll need a breakfast caterer too
19:30:12 <tamo> tumbleweed: Matt can only fit 180 that is why we would need to rotate therefore Fuller or catering at Leslie would be the better option
19:30:39 <tumbleweed> DLange: the lecture theaters we are planning are in snape / leslie (4-B,4-C area)
19:30:42 <tamo> tumbleweed: ?? Oh I thought breakfast was part of teh deal? But we can sort this out
19:31:08 <tumbleweed> tamo: I just noticed this yesterday
19:31:17 <tumbleweed> I can't recall if indiebio raised this, before?
19:31:22 <tamo> tumbleweed: aah ok
19:31:49 <tamo> tumbleweed: would that be a full on breakfast or just to cater for the special diets?
19:31:54 <DLange> tumbleweed: so then still catering near Leslie, Snape is better than at Fuller. That's quite a walk.
19:32:09 <DLange> Breakfast at Fuller seems a great idea though
19:32:23 <DLange> could interleave nice for long sleepers etc.
19:32:24 <tumbleweed> DLange: yes, but then it'll be out in an open foyer, without a kitchen :)
19:32:40 <tumbleweed> 5 min walk from Snape to Fuller (down a hill)
19:32:51 <DLange> and 15min back :)
19:32:54 <tumbleweed> :heh
19:32:57 <tumbleweed> if you're full, yes :)
19:33:02 <tumbleweed> DC14 was way further to go for food
19:33:12 <tumbleweed> actually, maybe about the same
19:33:27 <tamo> DLange: Lunch at Leslie would be ideal but then we need to organise with a Restaurant to help with Kitchen and storage and rental of that
19:34:08 <DLange> tamo: how and where does UCT feed people that usually work at Leslie / Snape?
19:34:23 <tumbleweed> DLange: there are cafeterias around campus
19:34:27 <tumbleweed> (the knife and fork symbols)
19:34:29 <tamo> tumbleweed: ginggs not sure if teh Engineering faculty can accomodate the kitchen option or seating? ginggs what dd you say about this?
19:34:54 <tumbleweed> people feed themselves
19:35:08 <tamo> DLange: not quite sure of that but think Leslie?? and the Pub for a buffet
19:35:16 <DLange> tumbleweed: so let's eat at 3 or so of the "folks and knives" which are *right around* Leslie
19:35:20 <DLange> too easy?
19:35:37 <tumbleweed> DLange: they are restuarants, only open for lunch
19:35:44 <tumbleweed> DLange: could be out of our budget
19:35:55 <tumbleweed> and probably don't cater to all our needs
19:36:03 <DLange> worth asking
19:36:10 <tumbleweed> lots of them shut down during the holidays
19:36:19 <tumbleweed> usually one or two open in cissie gool, and leslie
19:36:29 <ginggs> no kitchen in New Engineering, and I don't think the open space is big enough, also too open, so would create a lot of noise
19:36:33 <tamo> tumbleweed: in the Food options I have done Pro's and Cons for each as well as the Catering and areas we have looked at for now
19:36:54 <tumbleweed> tamo: great
19:36:55 <tamo> ginggs: ah ok, thanks couldn't remember
19:37:02 <ginggs> The restaurants are also privately owned
19:37:38 <tamo> ginggs: Yup therefore we might have to offer rent, over the Conference
19:37:50 <tumbleweed> tamo, ginggs: Back to Fuller
19:37:51 <ginggs> so even though they might be closed, it doesn't mean we can use the space
19:38:06 <tumbleweed> there was talk about doubling beds in some rooms. Is that doable if we don't book the entire building?
19:38:20 <ginggs> tumbleweed: yes, i understood so
19:38:26 <tumbleweed> OK
19:38:27 <tamo> ginggs: true! serious negotiation haha
19:38:45 <tamo> tumbleweed: yes!
19:38:50 <tumbleweed> DLange, nkukard: We're going to have to come up with prices for individual beds & pp/sharing
19:39:01 <tamo> they will take the desks out and add and extra bed
19:39:11 <tumbleweed> or we just do a flat rate per-person, and couples can share
19:39:14 <tamo> *an
19:39:18 <tumbleweed> but presumably we could save money by putting 2 people in a room...
19:39:21 <ginggs> Kristen said even the single rooms are quite big, but she couldn't show us around, being term time
19:39:22 <DLange> tumbleweed: the latter
19:39:38 <highvoltage> best not to overshare, otherwise the supporting infrastructure (like the shared bathrooms etc) won't cope
19:39:49 <tumbleweed> that's true
19:39:57 <tumbleweed> I bet those will already bottleneck :(
19:40:01 <DLange> and also where will they store 200 desks etc.
19:40:14 <DLange> it's probably a good offer for some of the rooms but not all of them
19:40:15 <tumbleweed> in the rooms we don't take, ideally :P
19:40:16 <tamo> DLange: not our problem :) she has a plan
19:40:19 <ginggs> DLange: in the dining hall :)
19:40:39 <tamo> ginggs: haha yes cut catering costs down
19:41:01 <tumbleweed> so, you say we need to mail Peter about this ASAP?
19:41:02 <DLange> but everybody had a table for themselves then...
19:41:37 <tamo> tumbleweed: yes we wanted to chat about all with you and then ginggs and I will send the email to Peter and cc Kirsten
19:41:40 <ginggs> so i think keep them mostly single rooms, and using the few double rooms or single rooms + extra bed for couples
19:42:08 <ginggs> another option is to use the larger double rooms for quiet hack spaces
19:42:22 <tumbleweed> is that what tamo meant earlier, I meant to ask
19:42:42 <tumbleweed> "with 4 or so rooms for hacking, which we can book as normal rooms"
19:43:16 <tamo> tumbleweed: yes more or less, ginggs made a comment today that in the eveing people would need space to get together in groups and chat and hack etc
19:43:56 <tamo> so we would book rooms, as if it were accomodation and they would take beds out and put desks in there
19:44:05 <cate> but not near rooms for sleeping
19:44:33 <tamo> cate: it is right next to the rooms which makes it ideal
19:44:52 <DLange> he wants to sleep well so no hackspace next door
19:44:55 <ginggs> as long as they hack quietly
19:45:08 <highvoltage> getting a floorplan would be great
19:45:09 <tumbleweed> we get classrooms for free, I'm hesitant to pay for hacks pace
19:45:13 <tamo> she can also give us another common space with tables and chairs for people to meet or play games etc
19:45:20 <cate> quiet hacklab is ok,  a evning mao hack it is not ideal
19:45:24 <tumbleweed> but the advante of hackspace in fuller is that it's secure
19:45:41 <tamo> tumbleweed: yes def!
19:45:49 <tumbleweed> we may also want one for front desk, if they aren't too out of the way
19:46:21 <tumbleweed> yeah, please try get us a floorplan
19:46:27 * tumbleweed looks at ICTS's wifi floorplans
19:46:32 <tamo> tumbleweed: she is also happy if we need to put signage up on walls or banners etc at Fuller
19:46:53 <tumbleweed> http://www.icts.uct.ac.za/modules.php?name=News&file=article&sid=3363 Search "Fuller Hall"
19:47:09 <tamo> tumbleweed: what do you mena about the front desk?
19:47:17 <tamo> 8mean
19:47:22 <tamo> sorry!
19:47:25 <highvoltage> tamo: awesome! I've been fantasizing about DC capetown posters since DC12
19:47:37 <tamo> highvoltage: haha
19:48:31 <tumbleweed> tamo: nattie and her registration team. A lockable room for registration / front desk is ideal
19:48:47 <ginggs> common room with balcony on first floor (fuller-ap-21)
19:48:57 <tumbleweed> but it needs to be somewhere that people can easily find, but also close to the action
19:49:19 <ginggs> dining room on ground floor (fuller ap-25/26/27)
19:49:21 <tumbleweed> ginggs: and the main dining call is crossing the middle?
19:49:27 <tumbleweed> yep
19:49:32 <DLange> tumbleweed: I added the double room stuff to the storm thingie for registration. Just FYI.
19:49:42 <tumbleweed> it looks like double rooms are kind of scattered around?
19:49:44 <cate> and orga
19:49:45 <tamo> tumbleweed: ah ok
19:50:03 <tumbleweed> DLange: ta
19:50:12 <ginggs> i don't know where the double rooms are
19:50:29 <tamo> tumbleweed: maybe if we secure the reception and the space at teh engineering area where all the lecture rooms are it could work??
19:50:53 <tumbleweed> tamo: yeah, that's one of the options I was hoping for
19:50:55 <tamo> tumbleweed: maybe do the job fair there too the space is quite large
19:51:20 <tamo> tumbleweed: do you need ginggs or I to find out?
19:51:58 <tamo> ginggs: I think Kirsten mentioned that they are right on top?
19:52:21 <tumbleweed> tamo: let's get lecture theatres booked, first
19:52:27 <tumbleweed> ginggs: we did that ages, ago, right?
19:52:30 <tamo> tumbleweed: ok sure!
19:52:57 <tumbleweed> tamo, ginggs: Any decisions you need from us?
19:53:01 <ginggs> tumbleweed: i don't think anything has been booked
19:53:18 <tamo> not yet, just if we can go ahead with contacting Peter
19:53:21 <tumbleweed> ginggs: we must do, that, then?
19:53:49 <tamo> tumbleweed: then tomorrow with the catering then we need decisions
19:53:57 <ginggs> tumbleweed: we got approval from the dean of engineering and senate, that is about it
19:54:29 <tumbleweed> tamo: what are we contacting peter about? common space & some room doubling?
19:55:05 <tumbleweed> ginggs: when do you think we should book, then? Any reason not to do it now?
19:55:13 <tamo> tumbleweed:  Yes all the info we spoke about re: Fuller he needs to give us permission and then we need to book it
19:55:28 <tumbleweed> tamo: does that mean we need to modify our booking request?
19:55:43 <tamo> tumbleweed: kitchen use, eating area, common rooms, hacking rooms all that
19:56:02 <ginggs> tumbleweed: the sooner we book, the better - for lecture venues and accommodation
19:56:25 <tamo> tumbleweed: not sure just yet, Peter is the one who makes the decsions and gives the go-ahaed at Fuller
19:56:51 <tamo> ginggs: definately we don't wnat to be beaten by others and loose out
19:57:16 <tumbleweed> #action tamo to contact Peter and get permission to use kitchen use, eating area, common rooms, hacking rooms, and double up beds in some rooms
19:57:32 <tumbleweed> ginggs: Can you get on booking, then? Can I help pick venues?
19:57:35 <tamo> tumbleweed: :)
19:57:46 <tumbleweed> let me rephrase that: Do you need help picking venues?
19:57:55 <ginggs> tumbleweed: please pick venues, i'll arrange the booking
19:59:15 <tumbleweed> ginggs: I guess this is going to involve some back and forth between me, you, and the contet team
19:59:38 <tumbleweed> ginggs: was I right in thinking we want to primarily base in Snape?
19:59:45 <highvoltage> tumbleweed: btw who's the content team?
19:59:47 <tumbleweed> ginggs: and use some NEB classrooms
19:59:56 <tumbleweed> highvoltage: wendar
20:00:15 <DLange> speed up offer: 3 lecture halls, 5 hackspaces, 2 spaces for social get together and chatter. Sufficient place(s) for all to eat.
20:00:23 <highvoltage> tumbleweed: :)
20:00:36 <wendar> highvoltage: yup, I volunteered to lead content
20:00:52 <wendar> highvoltage: several folks who have been around content for a while will be helping out too
20:01:04 <highvoltage> that's great. superfly ^^^ there's your content lead too
20:01:14 <tumbleweed> DLange: network NOC, video NOC, storage, front desk
20:01:26 <tamo> ginggs: Snape/Engineering (apart from food/dining) ticks DLange "speed up offer"
20:01:49 <DLange> tumbleweed: ack
20:02:06 <tumbleweed> and I guess, one big lecture theatre in Leslie, as a backup in case we get too many attendees
20:02:07 <superfly> wendar, highvoltage: awesome
20:02:24 <DLange> tumbleweed: kids area possibly, too
20:02:26 <tumbleweed> DLange: oh, and at least 3 BoF rooms
20:02:43 <tumbleweed> yeah, UCT has some child care, we haven't done anything about that
20:02:49 <tumbleweed> anyone want to take on child care? :)
20:02:54 <DLange> tumbleweed: would be nice but we won't have two weeks of 3 lectures in parallel
20:03:23 <tamo> tumbleweed: I can .... but nearer to teh conference perhaps?
20:03:46 <tumbleweed> tamo: we have to put out feelers to the child care people, at some point. But yes, no urgency for that
20:03:51 <DLange> yes, too early until we know how many kids are coming (roughly)
20:04:15 <tumbleweed> OK, this exhausting meeting has been going on for a while
20:04:16 <tamo> tumbleweed, DLange cool I have contacts so should be an easy task
20:04:31 <tumbleweed> #action tumbleweed to have a first pass through lecture venue selection
20:05:01 <tumbleweed> are we about done?
20:05:07 <ginggs> just a quick one
20:05:19 <tamo> tumbleweed: for me yes
20:05:26 <tumbleweed> ginggs: go ahead
20:06:07 <ginggs> are we thinking of spending debcamp in the vicinity of fuller and the uct club, or would we want lecture theatres and classrooms for that time as well?
20:06:32 <tumbleweed> ginggs: if we get enough hackspace in fuller, that could work
20:06:41 <tumbleweed> however, video team will need to be setting up in lecture theatres
20:06:55 <DLange> ginggs: we want them during debcamp to build up video (and network, power distribution if we have to)
20:07:05 <ginggs> ok
20:07:06 <tumbleweed> yeah, all that stuff too
20:07:15 <DLange> at least - say - the last 3-4 days of DebCamp
20:07:27 <tumbleweed> debcamp tends to slowly grow into debconf
20:08:44 <tumbleweed> last call before #endmeeting?
20:09:00 <DLange> call it done and get coding please :)
20:09:05 <tumbleweed> #endmeeting