#debconf-team Meeting
Meeting started by h01ger at 18:32:06 UTC
(full logs).
Meeting summary
- discuss agenda (h01ger, 18:32:12)
  - https://www.mail-archive.com/debconf-team@lists.debconf.org/msg13610.html
    (gwolf,
    18:37:31)
 
 
- discuss agenda of the dc17 meeting (h01ger, 18:38:21)
 
- bid status meeting (h01ger, 18:40:14)
 
- Montreal team: summary (gwolf, 18:44:51)
  - ACTION: someone
    should remove UQAM from the montreal wiki venue options (h01ger,
    18:50:41)
 
  - MTL team have ETS and Maisonneuve as the main
    potential venues (McGill as backup); would decide as to the
    preferred one with the team if bid is chosen (gwolf,
    18:51:39)
 
  - an estimate for the ETS price is CAD$20k
    (details sent to the mailing list today) (gwolf,
    18:52:50)
 
  - For Maisonneuve, between CAD$45 and 50K,
    depending on catering (gwolf,
    18:53:43)
 
  - both venues have ~150 beds in-campus
    (gwolf,
    18:59:37)
 
 
- Prague team: summary (h01ger, 18:59:50)
  - Prague have secured a free venue with the dean
    of FIT CVUT (gwolf,
    19:01:25)
 
  - Accomodation in hostels at ~€10-20 per
    night (gwolf,
    19:03:46)
 
  - https://www.suz.cvut.cz/en/dormitories/pricelist
    ⇒ empty page (gwolf,
    19:05:33)
 
  - Food cost estimates: ~€7.40 per person per day
    (CZK 200) (gwolf,
    19:09:44)
 
 
- General discussion (gwolf, 19:14:10)
 
- question to committee members: decide now or FD (h01ger, 19:22:45)
 
- next meeting (=decission meeting), when? (h01ger, 19:24:23)
 
- shall we decide now? (h01ger, 19:33:22)
  - https://wiki.debconf.org/wiki/DebConf_Committee
    : hug, gwolf, h01ger, moray, RichiH, rafw, OdyX (OdyX,
    19:34:15)
 
  - AGREED: fd
    (h01ger,
    19:36:18)
 
 
- decission meeting, when? (h01ger, 19:36:27)
  - ACTION: Everybody
    PLEASE FILL THE DUDLE as soon as OdyX posts it (gwolf,
    19:42:32)
 
  - AGREED: OdyX will
    make an awesome dudle for the next meeting (h01ger,
    19:43:02)
 
  - AGREED: the next
    meeting will decide the location (city) of dc17 (h01ger,
    19:43:22)
 
  - AGREED: time to go
    for lunch (gwolf,
    19:43:35)
 
 
Meeting ended at 19:43:43 UTC
(full logs).
Action items
  - someone should remove UQAM from the montreal wiki venue options
 
  - Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it
 
Action items, by person
  -  OdyX 
    - Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it
 
  
 
People present (lines said)
  - h01ger (142)
 
  - gwolf (115)
 
  - tvaz-mtl (37)
 
  - lavamind-mtl (36)
 
  - OdyX (35)
 
  - ondrej-prague (31)
 
  - RichiH (28)
 
  - marga (28)
 
  - Maulkin (19)
 
  - hug (18)
 
  - moray (10)
 
  - aviau-mtl (9)
 
  - tumbleweed (8)
 
  - tvaz (5)
 
  - nijel-prague (3)
 
  - indiebio (3)
 
  - MeetBot (3)
 
  - lavamind (3)
 
  - tamo_ (3)
 
  - ondrej (2)
 
  - pollo-mtl (2)
 
  - aviau (2)
 
  - highvoltage (2)
 
  - cyphermox (1)
 
  - foo-prague (1)
 
  - LeLutin (1)
 
  - pollo (1)
 
Generated by MeetBot 0.1.4.