18:37:41 <tumbleweed> #startmeeting
18:37:41 <MeetBot> Meeting started Wed Feb 10 18:37:41 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:37:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:37:50 <tumbleweed> sorry, running late this morning
18:38:02 <tumbleweed> agenda: http://deb.li/DCR16meet1
18:38:07 <dumbassman> fine with me
18:38:09 <tumbleweed> err, feels like there should be more in there
18:38:15 <tamo_> tumbleweed: no problem
18:38:32 <tumbleweed> #topic wafer
18:38:42 <tumbleweed> procrastination is a killer
18:38:46 <tumbleweed> I'll get on this, promise
18:38:55 <tumbleweed> got some stuff done on the weekend, but nothing since
18:39:01 <highvoltage> o/
18:39:32 <tumbleweed> urgh, I'm not up to speed on the pre-reg form contents email thread
18:40:31 <tumbleweed> indiebio: thanks for prodding CMC
18:40:40 <indiebio> cool
18:42:04 <tumbleweed> #topic pre-reg form contents
18:42:06 <tumbleweed> now I'm caught up
18:42:21 <tumbleweed> not much in the way of a decision, though
18:42:33 <tumbleweed> I suspect we'll have to come back to it, when we have an example
18:42:41 <cate> but what is the plan for pre-reg, registration and cfp?
18:43:08 <tumbleweed> cate: the plan is to have them
18:43:11 <tumbleweed> are you asking about schedule?
18:43:24 <cate> tumbleweed: yes, schedule
18:43:39 <tumbleweed> ASAP pre-reg
18:44:02 <tumbleweed> as DLange pointed out, we need final accom numbers in april
18:44:12 <tumbleweed> so, registration has to be final before then
18:44:23 <gwolf> that means clearly *hurry*
18:44:27 <cate> Is pre-reg necessary for having sponsorship?
18:44:28 <tumbleweed> indeed
18:44:28 <gwolf> prereg must open
18:44:44 <tumbleweed> cate: I think so, yes
18:44:57 <gwolf> we don't need the fieldset to be final for prereg (although it helps not doing *too big* changes)
18:45:06 <tumbleweed> gwolf: quite
18:45:24 <cate> Note: we don't need pre-registration and registration in two phases. Sometime we had only one
18:45:25 <gwolf> but anyway, we don't aim for perfection (just for good enough ;-) ). Optimization is left as an excercise for the reader
18:45:33 <tumbleweed> gwolf: actually, I agree with the first half of your statement, but not the second half
18:45:45 <tumbleweed> I don't think the prereg questions have to look anything like reg questions
18:45:59 <gwolf> cate: very true
18:46:00 <tumbleweed> I think we just want it open soon it soon
18:46:10 <tumbleweed> cate: yeah, that's always been the fallback plan
18:46:15 <gwolf> tumbleweed: what do you expect to be the main differences?
18:46:19 <tumbleweed> gwolf: everything
18:46:23 <cate> I think the plan on titanpad is good.  Just formulate in a better way and some additional help
18:46:30 <tumbleweed> gwolf: see what I've been saying in the e-mail thread
18:46:31 <cate> And we all can help
18:46:55 <gwolf> tumbleweed: sorry, I'm very backlogged on email. I'll look at that thread before entering noise into a conversation
18:47:40 <tumbleweed> gwolf: http://lists.debconf.org/lurker/message/20160204.004904.299427f3.en.html
18:48:14 <cate> I think we should also contact bremner [I think he was ok with proposal, but the questions should make sense for them, to "classify" people]
18:48:20 <gwolf> umh, I see
18:48:31 <cate> Just he cannot be in a meeting at these times [working]
18:48:36 <gwolf> am unconvinced, but would have to look at the actual full mail
18:49:02 <gwolf> but anyway, the preregistration can then be just a simple, non-wafer microwebapp
18:49:11 <gwolf> would not gain us much, though
18:49:25 <tumbleweed> gwolf: yeah, it could. But I don't see that happening :)
18:49:29 <gwolf> :)
18:49:45 <tumbleweed> OK, let's move on
18:50:07 <tumbleweed> #topic RFP timing
18:50:13 <tumbleweed> I assume this is about food quotations?
18:50:18 <tumbleweed> (etc.)
18:50:27 <tumbleweed> It could also be mean CFP :P
18:51:42 <tumbleweed> this agenda item was added by "Anonymous user" so I don't know who I should be prodding
18:52:29 <tumbleweed> it doesn't seem that anyone has anything to say
18:52:36 <gwolf> content team
18:52:50 <gwolf> (of which I'm a very lateral part ;-) )
18:52:53 <dumbassman> what does RFP stand for. I understand call for papers
18:53:00 <tumbleweed> dumbassman: request for proposal
18:53:03 <gwolf> request or call, I'd say
18:53:08 <tumbleweed> dumbassman: yes, as I was saying, it's very unclear
18:53:11 <ginggs> request for packaging
18:53:14 <ginggs> :)
18:53:15 <tumbleweed> duh
18:53:28 <tumbleweed> nobody ever replies to RFPs :P
18:53:38 <gwolf> Oh. Please pack up your stuff >2hr before going to the airport to South Africa.
18:53:39 <cate> is wafer ready for CfP?
18:53:42 <gwolf> Next point? :)
18:53:56 <gwolf> cate: ↑↑
18:53:57 <tumbleweed> cate: not quite, that was a parallel discussion on the list
18:54:28 <tumbleweed> pre-registration we've already covered
18:54:30 <tumbleweed> #topic food
18:54:34 <tumbleweed> indiebio: ?
18:54:46 <indiebio> huh? sorry, working
18:55:12 <indiebio> oh, we need to start working on food quotes. Can I assume we want to go with Claire's catering, the nicer option
18:55:26 <indiebio> and then UCT club can always be a fall back option
18:55:47 <indiebio> i want to know if I can contact her asking if she's still available for those dates, and start building the relationship.
18:56:02 <indiebio> I obviously can't do tha - create expectations - t if we're not going with her.
18:56:10 <tumbleweed> I have no objection to that, but I'd like to hear from someone with more debconf experience
18:56:36 <tumbleweed> are we likely to want to squeeze the food budget later?
18:57:02 <dumbassman> I think catering is the best (with a backup option) as base. I assume a full quotation is possible through Claire with creating unnecessary expectation
18:57:17 <dumbassman> withou*
18:57:18 <indiebio> from our last discussion we considered the budget reasonable. And I think good food is a have to have.
18:57:24 <dumbassman> without*
18:57:53 <indiebio> 'K, that's what I'm going to do then.
18:58:00 <cate> especially if the cheap one cannot afford to give all options (vegan / vegetarian)
18:58:32 <indiebio> cate: good point. Claire is well versed in diverse food options. UCT CLug's vegetarian will be monotonous, I think.
18:58:45 <indiebio> Clug = club
18:58:53 <gwolf> tumbleweed: we can always adjust budget. We don't have a clear path to do it, though
18:58:55 <highvoltage> +1 to good food quality
18:59:04 <indiebio> 'K, i think that's settled then.
18:59:16 <tamo_> +1 on goof foood indiebio
18:59:17 <tumbleweed> OK
18:59:25 <tamo_> good food
18:59:31 <tumbleweed> #topic anything else?
18:59:36 <gwolf> But as long as we present a decent plan to the DPL (or to our then-existing delegates), it's usually an important point to be able to pursue happiness through food :)
18:59:45 <indiebio> tamo_: yup. You can have an excellent conference, if the food is bad, that is the one thing people remember!
18:59:46 <tumbleweed> gwolf: :)
18:59:55 <dumbassman> haha true
19:00:00 <tamo_> indiebio:  true!
19:00:01 <gwolf> indiebio: YES.
19:00:34 <tumbleweed> oh, before we forget
19:00:35 <tumbleweed> #agreed assume we want to go with Claire's catering,
19:01:10 <tumbleweed> sorry, please beat me up about late pre-reg. I'll get a something up in the next couple of days :(
19:01:19 <tumbleweed> and then we can have useful discussion on it
19:01:44 <dumbassman> if I may sidebar: can someone give me a short description of what is the plan with Debcamp. Just curios
19:01:50 <tamo_> tumbleweed: is it the background of teh registration using wafer taht is the discussion?
19:02:11 <tamo_> Or what questions you need to ask?
19:02:12 <tumbleweed> tamo_: the discussion is about details of reg. And yes, it happens in wafer
19:02:16 <cate> tumbleweed: do you need some help?
19:02:43 <tamo_> tumbleweed: ok
19:02:50 <indiebio> dumbassman: we've booked 100 places accommodation, venue is booked, so pitch up and code, pretty much
19:02:56 <indiebio> what else do you need to know?
19:03:01 <dumbassman> what venue?
19:03:04 <tumbleweed> cate: good for now, I think. madduck and upstream wafer people have been helping, but I've taken this bit of it on my shoulders
19:03:12 <tamo_> indiebio: is accomodation booked? Brilliant
19:03:15 <indiebio> dumbassman: same as the main conference
19:03:30 <indiebio> tamo_: yes, we just need the darn invoicein the proper format.
19:03:42 <gwolf> yay!
19:03:43 <tamo_> indiebio: ah ok
19:03:47 <tumbleweed> dumbassman: if people want sponsorship to debcamp, they're usually required to provide a work plan, and (ideally) promise to post a report afterwards
19:03:50 <tamo_> Great!
19:04:21 <dumbassman> thanks. bit clearer now
19:04:26 <gwolf> As we are in "anything else"... Has there been any movement on the visa requesting side?
19:04:36 <gwolf> (Should I hurry to get mine processed?)
19:05:05 <gwolf> (I know my country does require it)
19:05:12 <tumbleweed> gwolf: how much do you want to be a guinea pig for the team? :)
19:05:19 <gwolf> <oink>
19:06:18 <tumbleweed> ginggs: do we have a visa team mailing list / email address yet?
19:06:35 <ginggs> neither
19:06:51 <tamo_> tumbleweed: what is the process if people want to give a workshop at debconf?
19:06:55 <azeem> there's visa@debconf.org
19:07:00 <tamo_> tumbleweed: or debcamp
19:07:11 <tumbleweed> ginggs: I guess you need to talk to Ganneff about getting on visa@debconf.org
19:07:17 <tamo_> tumbleweed: do they need to register for it?
19:07:44 <tumbleweed> tamo_: they need to register to be at debconf. Then submit a talk proposal. They can't do either of these things, yet
19:08:03 <tamo_> ginggs: I read something that the Visa rules for Children have been lifted, is this true?
19:08:15 <tumbleweed> yes, it's got significantly better
19:08:34 <tamo_> tumbleweed: ok great thanks
19:08:37 <gwolf> Do you think I qualify as a child? ;-)
19:08:39 <ginggs> i heard rumours, and then denials
19:08:56 <gwolf> ginggs: So... Should I start prodding you privately while visa@ is set up?
19:09:16 <ginggs> gwolf: sure, you can be the guinea pig
19:09:49 <gwolf> great. I just got scared about the flight costs and stuff :-| But I think it's time for me to start moving WRT the visa
19:10:17 <tamo_> gwolf: not sure it could be debateable, given your mood at any given time :)
19:10:26 <gwolf> :)
19:11:29 <azeem> Ganneff: please add ginggs@debian.org to visa@debconf.org
19:11:41 <tumbleweed> flights costs now are probably as good as they're going to be
19:12:17 <gwolf> and the peso-dollar exchange ratio is as screwed up as it has ever been :-|
19:12:28 <tumbleweed> same for rand-dollar :P
19:12:30 <tamo_> tumbleweed: they could get better depending on Winter now they are high becuase of the influx of tourist we are having
19:13:04 <dumbassman> 'anything else': I saw Table Mountain was a day-trip possibility. I would like to offer my help with that, I frequent table mountain weekly from Newlands forest and generally like hiking
19:13:52 <tumbleweed> dumbassman: excellent
19:13:54 <tamo_> dumbassman: I haven't seen you on here before, you obviously live in Cape Town?
19:14:01 <tumbleweed> I get the feeling this meeting is over :)
19:14:11 <dumbassman> first timer, live in bellville
19:14:18 <tumbleweed> #endmeeting