18:29:34 <tumbleweed> #startmeeting
18:29:34 <MeetBot> Meeting started Wed Jan 20 18:29:34 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:40 <tumbleweed> Agenda: http://deb.li/DC16meet1
18:29:55 <tumbleweed> #topic venue status
18:30:22 <tumbleweed> I prodded CMC yesterday. I don't know if they prodded venue people (that's what I was intending, but their reply was vague)
18:30:31 <tumbleweed> anyway, nothing else going on here...
18:31:10 <DLange> does SPI have a heads-up on the payment that will be needed soonish?
18:31:13 * superfly lurks
18:31:14 <tumbleweed> I also dropped the DPL a mail with our previous quote saying "get ready". No reply...
18:31:28 <tumbleweed> but no point hasselling him until we have an actionable quote
18:32:05 <DLange> ack
18:33:12 <tumbleweed> OK, forwards
18:33:19 <tumbleweed> #topic food
18:33:24 <tumbleweed> indiebio: still fighting git?
18:33:51 <DLange> #link https://wiki.debconf.org/wiki/DebConf16/Food_planning
18:34:28 <indiebio> Tumbleweed: yes, ginggs is redoing stuff, grumpily. I can follow on my ipad though
18:34:45 <tumbleweed> ooh, things are happening :)
18:35:55 <tumbleweed> indiebio: is there anything to talk about?
18:35:56 <indiebio> So I didn't list aaaaaall the quotes we got for outside caterers. I included Clare Bock, Appetite Catering, because she is the best, and came recommended
18:36:07 <indiebio> We need to decide to use one option, and book it.
18:36:10 <tumbleweed> fine fine
18:36:13 <indiebio> Without bikeshedding, preferably
18:36:35 <indiebio> The cheapest option is UCT catering, which I am really not keen for
18:36:52 <DLange> can we book the UCT + Claire? Like the UCT for everybody and Claire for people that have special dietary requirements?
18:36:58 <indiebio> The most fun option is food trucks, but that is tricky too. But the flipside is we can always do this ad hoc
18:37:08 <tumbleweed> if there's a large range of prices, I could imagine us wanting to delay the booking until the last minute, so we can see what our budget is looking like. That's how things often work, right?
18:37:11 <DLange> Do we expect people to pay for food? And more for special food requirements?
18:37:22 <indiebio> My preferred option is to go for UCT club, which is our university pub and restaurant
18:37:35 <tumbleweed> UCT club does seem the easiest - although we'd need two sittings
18:38:13 <indiebio> Dlange, that's a great idea
18:38:27 <indiebio> UCT plus Claire
18:39:10 <tumbleweed> will Claire be affordable, if they're only catering for a couple of people?
18:39:17 <tumbleweed> I assume the quotes were based on hundreds not several
18:39:20 <indiebio> That's UCT Club,
18:39:57 <indiebio> Yes, but the quotes I put on the wiki was for several, 50ppl, I asked her to include both to see the effect of numbers
18:40:20 <DLange> I'd also like a Debcamp and a Debconf braii please. At R138 it's a treat.
18:40:23 <tumbleweed> in that case +1
18:40:38 <DLange> so we need a "food plan" .. like what food provided by whom on which days
18:40:39 <indiebio> I feel thar we should book UCT club now, and then figure out the remaining later
18:40:47 <DLange> we may have veggies during debcamp as well
18:40:53 <gwolf> two sittings is usually painful and avoided if possible
18:40:54 <tumbleweed> s/may/will/
18:41:00 <DLange> they tend to be a growing minority these days :)
18:41:45 <tumbleweed> indiebio: "Delivery and setup R300 pp" ?
18:41:59 <tumbleweed> per day, presumably
18:42:00 <DLange> indiebio: I'd really prefer a food plan as in [day] [total ppl] [carnivores] [veggies] and who caters what to them each day
18:42:03 <indiebio> Tables etc. we could negotiate this based on what is on site
18:42:22 <indiebio> Remember this was done December 2014, we need to almost start from scratch with her again
18:42:31 <tumbleweed> indiebio: yeah, but that setup fee is 3x the food fee, per person
18:42:56 * superfly will be back in a bit
18:43:00 <indiebio> DLange: yup, but we should at least give our proposed caterers an idea that we're interested, check if they are available for our dates
18:43:15 <KGB-2> 03Bernelle Verster 05master ad84cca 06debconf-data/dc16 10accommodation/ 03Appetite_Catering_Clare_Bock_DebConf16_menu_prices_from_Dec_2014.doc 03UCT_Club_Daily_Menu_Template.docx 03UCT_Club_Function_Menu_2015.doc Added prices from bid to git for two catering options
18:43:16 <KGB-2> 03Bernelle Verster 05master 0476f46 06debconf-data/dc16 Merge branch 'master' of ssh://git.debian.org/git/debconf-data/dc16
18:43:19 <tumbleweed> \o/
18:43:32 <DLange> .doc files, lovely
18:43:51 * DLange makes mental note to train UCT staff in data exchange file formats :D
18:43:52 <KGB-0> 03Bernelle Verster 05master 3762578 06debconf-data/media.debconf.org 10dc16/logo/ 04logo_white_640x426.jpg 03logo_white_640x426.png changed DC16 logo from jpg to png (I think)
18:43:53 <KGB-0> 03Bernelle Verster 05master f580c34 06debconf-data/media.debconf.org Merge branch 'master' of git+ssh://git.debian.org/git/debconf-data/media.debconf.org
18:44:06 <indiebio> Ok, people, we can take this further on email, ok?
18:44:14 <indiebio> And on the wiki.
18:44:38 <tumbleweed> indiebio: you haven't answered my (albeit nitpicky) question yet :)
18:44:55 <indiebio> I don't know, tumbleweed, we need to engage with her again
18:45:05 <DLange> tumbleweed: I can tell you Claire doesn't R300/p for showing up :)
18:45:12 <tumbleweed> yeah, I assume as much
18:45:13 <indiebio> What I wanted to know, is the general strategy feelin from the team, get the ball rolling
18:45:15 <DLange> get ^  in there somewhere
18:45:20 <tumbleweed> I was guessing this was a transcription to wiki error
18:45:42 <tumbleweed> indiebio: looknig at what's on the wiki, the price difference between clare block and uct club is small
18:45:56 <tumbleweed> so avoiding 2 sittings, and having better food seems quite doable
18:45:59 <indiebio> Ok, the docs are on git now, thanks ginggs.
18:46:13 * indiebio everyone to look at it and add thoughts to wiki.
18:46:23 <indiebio> That's as much as I'm conversing about that now.
18:46:28 <tumbleweed> indiebio: you'll be better off with a mailing list discussion I think
18:46:34 <tumbleweed> #action take food to the list
18:46:41 <indiebio> Mailing list plus wiki.
18:46:50 <tumbleweed> yep, doc says 300 per day not per person. I'll edit the wiki
18:47:34 <tumbleweed> #topic contents team
18:47:40 <tumbleweed> do we have a contents team? :)
18:47:52 <superfly> Contents of what?
18:47:57 <tumbleweed> the conference
18:47:58 <DLange> the talks
18:48:34 <tumbleweed> rmayorga: around?
18:49:20 <tumbleweed> gwolf: you do seem to be around?
18:49:29 <DLange> email from azeem just came through in -team reg. content team
18:49:34 <gwolf> +-
18:49:37 <indiebio> Wendar said she wants to be on contents team
18:49:38 <gwolf> phone+RL
18:49:49 <gwolf> work
18:50:13 <wendar> indiebio: yup, happy to help
18:50:28 <DLange> so azeem asked for wendar to be the team lead. Neither is around.
18:50:45 <gwolf> I'm interested in being one of the Contents guys
18:50:46 <DLange> I propose they sort this out via email and we postpone this topic to the next meeting :)
18:50:55 <tumbleweed> well, wendar is around
18:51:03 <tumbleweed> #link http://lists.debconf.org/lurker/message/20160120.182455.71d388a7.en.html
18:51:08 <indiebio> I would like to know if there is a plan for contents, timelines, procedures...
18:51:22 <gwolf> I had rmayorga at home last weekend. AFAICT, he is _not_ (moving to Mexico, switching jobs, fed up with politics and infights)
18:51:28 <tumbleweed> indiebio: given that the team imploded, I'd guess not :)
18:51:38 <gwolf> I am _not_ interested in being the team lead, though!
18:51:43 <gwolf> (not enough RL time)
18:51:47 <wendar> indiebio: No plan, but there's a pretty standard pattern to follow from previous years.
18:52:04 <DLange> you'd want to lead the content team this year?
18:52:24 <wendar> DLange: who?
18:52:28 <DLange> you
18:52:30 <indiebio> Cool, wendar, would it be possible to link to that pattern, similar to how it was getting up to speed with sponsors, if you get what I mean?
18:52:39 <wendar> I can, yeah.
18:52:46 <DLange> great! Thank you.
18:52:47 <indiebio> Thanks, that would help a lot
18:52:53 <wendar> Note that I haven't participated in the DebConf content team before.
18:53:02 <wendar> I have run content for a number of other conferences.
18:53:06 <wendar> Including OSCON.
18:53:11 <wendar> (which is far more complicated)
18:53:32 <wendar> but, I'll be asking folks for tips on the traditions
18:53:41 <wendar> and, may end up breaking traditions in a few places
18:53:45 <indiebio> Well, sounds like the unconference thing could work. We can take this to a discussion thread on the ML as well, hey?
18:53:53 <wendar> nod
18:54:05 * gwolf would not go for an unconference
18:54:18 <wendar> yeah, it needs pre-advertized content
18:54:24 <gwolf> I'm sorry, having people around is hard for following a second meeting
18:54:25 <DLange> it's partially curated content and still lotsa space for BoF type meetings and self-orga workshops
18:54:27 <indiebio> Let's take this to the ML and move on
18:54:36 <gwolf> we do have unconferency space
18:54:42 <gwolf> but not the core of it
18:54:42 <tumbleweed> DLange: just like any other debconf :)
18:54:45 <DLange> wendar: please reply to azeem's mail then
18:55:02 <wendar> DLange: will do
18:55:07 <DLange> thy
18:55:12 <tumbleweed> #action wendar to lead a new content team
18:55:29 <tumbleweed> #topic fundraising
18:55:35 <tumbleweed> bgupta: I think we need another sprint
18:55:53 <tumbleweed> I've mailed a bunch of people in the last week. nothing yet, though...
18:56:31 <wendar> tumbleweed: bgupta had to step away, but we were chatting about this a moment ago
18:56:35 <tumbleweed> I'm also trying to recruit some more people in cape town to raise money - but nothing to show for that, yet
18:56:49 <tumbleweed> wendar: great :)
18:56:52 <wendar> We're planning a sprint next monday
18:56:57 <wendar> I'll announce it on the list
18:57:13 <wendar> Usual time, morning US, evening Europe.
18:57:22 <tumbleweed> #action wendar to announce a fundraising sprint for monday
18:57:35 <wendar> tumbleweed: and, thanks for reaching out to folks
18:58:00 <tumbleweed> #topic wafer
18:58:04 <tumbleweed> we have a production machine \o/
18:58:08 <tumbleweed> now it needs an install
18:58:27 <tumbleweed> and registration hacking...
18:58:33 <DLange> /o\
18:58:38 <tumbleweed> #action tumbleweed wafer...
18:58:45 <DLange> ETA?
18:59:18 <DLange> (exactly two weeks until we want to open pre-reg...)
18:59:22 <tumbleweed> day or two for the install
18:59:55 <tumbleweed> I think that's perfectly doable
19:00:24 <superfly> tumbleweed: let me know once you're done and I can start adding the sponsors page, etc.
19:00:34 <tumbleweed> superfly: will do
19:00:54 <tumbleweed> #topic anything else?
19:02:25 <tumbleweed> guess not
19:02:28 <tumbleweed> #endmeeting