#debconf-team Meeting
Meeting started by tumbleweed at 18:31:39 UTC
(full logs).
Meeting summary
- venue status (tumbleweed, 18:32:17)
  - http://roma.faster-it.de/temp/Copy%20of%20Quote_12_01_2016.pdf
    (DLange,
    18:35:08)
 
  - http://deb.li/dc16zar  (edrz,
    18:39:46)
 
  - ACTION: tumbleweed to
    reduce quote to 200, and figure out 50vs75% (tumbleweed,
    19:02:36)
 
  - ACTION: tumbleweed to
    prod the DPL (tumbleweed,
    19:03:38)
 
  - ACTION: tumbleweed
    update housing address to SPI, possinbly convert to invoice
    (indiebio,
    19:03:54)
 
 
- fundraising (tumbleweed, 19:05:45)
  - ACTION: Agenda item
    for April 6th: Final accomodation numbers to UCT (DLange,
    19:06:01)
 
 
- wafer & registration (tumbleweed, 19:15:59)
 
- DC17 (tumbleweed, 19:19:59)
  - ACTION: Deadline for
    pre-reg open is Feb 3rd. If that doesn't work consider not doing
    pre-reg but come up with a sound alternative plan. Quickly :)
    (DLange,
    19:25:24)
 
 
Meeting ended at 19:33:37 UTC
(full logs).
Action items
  - tumbleweed to reduce quote to 200, and figure out 50vs75%
 
  - tumbleweed to prod the DPL
 
  - tumbleweed update housing address to SPI, possinbly convert to invoice
 
  - Agenda item for April 6th: Final accomodation numbers to UCT
 
  - Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :)
 
Action items, by person
  -  tumbleweed 
    - tumbleweed to reduce quote to 200, and figure out 50vs75%
 
    - tumbleweed to prod the DPL
 
    - tumbleweed update housing address to SPI, possinbly convert to invoice
 
  
 
  - UNASSIGNED
    - Agenda item for April 6th: Final accomodation numbers to UCT
 
    - Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :)
 
  
 
People present (lines said)
  - tumbleweed (111)
 
  - DLange (49)
 
  - gwolf (29)
 
  - tamo (24)
 
  - indiebio (22)
 
  - bgupta (10)
 
  - superfly (10)
 
  - edrz (5)
 
  - KGB-2 (3)
 
  - larjona (3)
 
  - nkukard (3)
 
  - Guest4647 (2)
 
  - MeetBot (2)
 
  - ginggs (1)
 
  - Clint (1)
 
Generated by MeetBot 0.1.4.