18:30:02 <tumbleweed> #startmeeting
18:30:02 <MeetBot> Meeting started Wed Jan  6 18:30:02 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:15 <tumbleweed> Agenda: //deb.li/DC16meet1
18:30:18 <tumbleweed> grr
18:30:22 <tumbleweed> Agenda: http://deb.li/DC16meet1
18:30:37 <DLange> both are valid. Technically.
18:30:50 <tumbleweed> one is more useful on the web than on IRC
18:31:03 <DLange> ack
18:31:16 <ginggs> hi everyone - happy new year!
18:31:26 * tumbleweed is on a slowish connection here, waiting for that agenda to load...
18:31:31 <tumbleweed> but yes, happy new year everyone :)
18:31:40 <tumbleweed> ah, nothing new in the agenda
18:31:57 <cate> late, but I'm in
18:32:10 <tumbleweed> #topic Venue
18:32:29 <tumbleweed> as I said in the agenda - no news here. But we need to start badgering them again, for a contract
18:32:41 <tumbleweed> ginggs: is UCT waking up from holidays, yet?
18:32:54 <ginggs> slowly
18:33:32 <tumbleweed> #action tumbleweed to prod CMC
18:33:48 <tumbleweed> #topic Fundraising
18:34:04 <tumbleweed> I have a few leads that I can start following up on, now that people are getting abck to work
18:34:25 <tumbleweed> But we still need more help on this. Everyone, please work your contacts
18:35:03 <DLange> do we still miss somebody on http://debconf16.debconf.org/sponsors.html ?
18:35:25 <DLange> (as in: all currently committed sponsors on there?)
18:36:14 * tumbleweed can't answer that
18:36:27 * superfly can't either
18:36:43 <DLange> may be we'll have a sponsor meeting again in Jan.
18:37:26 <tumbleweed> ok, let's move on
18:37:40 <tumbleweed> #topic wafer status
18:37:49 <tumbleweed> I didn't get as much hacking done in Cape Town as I'd have liked :(
18:37:55 <tumbleweed> but I guess I got a holiday :P
18:38:04 <superfly> tumbleweed: are you still here?
18:38:06 <tumbleweed> we're still waiting on Ganneff for a production machine
18:38:11 <tumbleweed> superfly: until Friday
18:38:18 <superfly> hmmm
18:38:37 <tumbleweed> superfly: right now, in Arniston, but back tomorrow
18:38:50 <superfly> yeah, I think I'm waiting for the prod machine before I start expanding the pages and things
18:39:02 <tumbleweed> we must still implement some things, before we can open pre-registration
18:39:29 <DLange> https://wafertest.debconf.org/ dies in FF due to SPI Cert & HSTS
18:39:48 <DLange> Chrome will moan but work
18:39:55 <tumbleweed> nattie: are you even starting to think about pre-registration yet? (registration is in your bailiwick, right?)
18:40:09 <tumbleweed> DLange: no SPI cert, it's entirely self-signed
18:40:22 <tumbleweed> I guess we should letsencrypt that :P
18:40:48 <tumbleweed> #action tumbleweed to work with Ganneff to get wafertest a letsencrypt cert
18:40:56 <tumbleweed> #action Ganneff to organise a prod wafer instance
18:41:08 <DLange> E = hostmaster@spi-inc.org
18:41:09 <DLange> CN = Certificate Authority
18:41:17 <tumbleweed> hrm, orginoally it was self-signed
18:41:28 <DLange> now it's worse :)
18:41:39 <tumbleweed> :P
18:42:03 <DLange> what is missing before we can call this done for opening pre-reg?
18:42:19 <tumbleweed> a production install, with our content on it :P
18:42:29 <DLange> but code-wise we're there?
18:42:37 <tumbleweed> no, not yet
18:42:44 <tumbleweed> some more testing of debian SSO stuff, that hasn't landed on the test install, yet
18:43:01 <tumbleweed> and figuring out what we want to ask for pre-registration, and asking it
18:43:09 <tumbleweed> which could be dependent on our key-value stor
18:43:10 <tumbleweed> e
18:43:19 <tumbleweed> of which madduck and I have competing implementations
18:43:43 <cate> and all the documentation to users, on how, what to register (and info about accommodation, food, venue)
18:44:09 <superfly> cate: we need a production database before we can start adding that
18:44:22 <tumbleweed> yeah, we need good public information before we can ask useful questions
18:44:38 <cate> superfly: yeah, just don't forget to call other people for the doc task
18:45:14 <superfly> cate: yeah, that's kinda my part of the site
18:45:22 <superfly> I'll do the pushing and whatnot for that
18:45:36 <tumbleweed> #action superfly to add pages describing accom, food, venue
18:46:11 <tumbleweed> #action tumbleweed to find out what we want to ask for pre-registration
18:46:20 <tumbleweed> we were aiming for January, right?
18:46:32 <superfly> As in this month? Yes.
18:46:37 <DLange> End of ...
18:46:50 <tumbleweed> I can't recall if it was end of or earlier that we were aiming
18:47:09 <tumbleweed> but, at this point, probably, getting things in place ASAP
18:47:25 <tumbleweed> to enable end of month :P
18:48:23 <superfly> yes
18:49:10 <tumbleweed> let's move on?
18:49:35 <DLange> yep
18:49:36 <tumbleweed> #topic DC17
18:49:44 <tumbleweed> I don't even know what to ask here
18:50:10 * Clint nods.
18:50:11 <tumbleweed> there's a bid status meeting scheduled for this weekend I think
18:50:34 <tumbleweed> but OdyX isn't in here...
18:51:01 <cate> but he is online
18:52:32 * tumbleweed has prodded
18:53:42 <lavamind> dc17 mtl team member here, if I can help with anything
18:54:50 <cate> hmm nobody here :-(
18:54:56 <tamo> Happy New year everyone!!! Hope it will be a fab one :) sorry a bit late.
18:55:31 <tumbleweed> yeah, that's fine :) as long as there are people taking this on
18:55:38 <tumbleweed> #topic any other business
18:55:40 <tumbleweed> are we done?
18:55:51 <DLange> completely ;)
18:55:58 <cate> yeah
18:56:01 <tumbleweed> excellent :)
18:56:20 <tumbleweed> #endmeeting