18:31:31 <tumbleweed> #startmeeting
18:31:31 <MeetBot> Meeting started Wed Nov 25 18:31:31 2015 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:39 <tumbleweed> #link http://deb.li/DC16meet1
18:31:40 <tumbleweed> agenda
18:32:04 <madduck> \hello, sorry slightly late
18:32:13 <tumbleweed> you missed nothing :)
18:32:17 <tumbleweed> #topic flyer
18:32:21 <tumbleweed> tamo: flyer is final, right?
18:32:51 <superfly> ohi
18:36:36 <tumbleweed> erm, let's come back to this :P
18:36:38 <madduck> maybe move on and return to this later?
18:36:41 <madduck> right
18:36:49 <madduck> if the flyer is done, then there's nothing to be said anyway, right?
18:37:02 <tumbleweed> I think the final version isn't in git
18:37:06 <tumbleweed> that's the thing we need to do
18:37:12 <tumbleweed> can talk about that out of band
18:37:17 <tumbleweed> #topic CMC and venue contracts
18:37:29 <tumbleweed> so, CMC contracts are signed and in git already
18:37:36 <madduck> \o/
18:37:39 <tumbleweed> venue contract is trying to be worked out
18:37:47 * DLange late
18:37:56 <tumbleweed> and it sounds like we're not going to be able to avoid the early large deposit
18:38:11 <madduck> which means it's now in their hands, really, and we can only pester them periodically, and make sure that we stay on top of what they are fanangling
18:38:27 <tumbleweed> they won't consider it confirmed until the deposit is paid
18:38:33 <madduck> tumbleweed: is the deposit lost if we fail to fill the accomodation?
18:38:42 <madduck> we have the funds to pay it
18:38:46 <madduck> it's really a risk question
18:38:48 <tumbleweed> madduck: no, they'll refund it
18:38:51 <tumbleweed> risk from UCT is low
18:38:54 <madduck> oh then let's do it.
18:38:59 <tumbleweed> cost of moving money around is less low :P
18:39:02 <tamo> tumbleweed: sorry my comp was playing up so had to restart it. Yes aas far as I know
18:39:07 <tumbleweed> but the exchange rate is in our favour right now
18:39:24 <madduck> tumbleweed: okay, do we already have account info? Then I could get onto that right away.
18:39:47 <madduck> what about this big-sums-of-money-incoming problem with ZA?
18:39:58 <tumbleweed> they don't think it's a problem
18:40:02 <tumbleweed> I mean, it mighht just take time
18:40:22 <madduck> right. Do you want me to just take this on with Belinda?
18:40:44 <madduck> or do we have all the details already?
18:40:49 <tumbleweed> I don't think we're there yet
18:41:33 <tumbleweed> but I'll ask her to go ahead on getting that contract done
18:41:41 <tumbleweed> and ask for payment details
18:42:08 <tumbleweed> (apparently they're rather busy with students making bookings for the summer (december) holidays right now)
18:42:08 <madduck> okay, want to action that?
18:42:21 <tumbleweed> #action tumbleweed to prod CMC to get that contract done
18:42:43 <tumbleweed> #topic flyer
18:42:48 <tumbleweed> tamo: can we get it into git?
18:43:03 <tamo> Hi yes I'll do taht tonight
18:43:17 <tumbleweed> svg too
18:43:24 <tumbleweed> for front and back
18:43:33 <tumbleweed> #action tamo to get the final flyer svgs into git
18:43:37 <tumbleweed> #topic wafer
18:43:43 <tamo> I am going to add it to Dropbox because Git is still not playing ball
18:43:51 <tamo> Yup and svg
18:43:54 <tumbleweed> tamo: that's fine. Tell me when it's there, and I can get it into git
18:43:57 <madduck> i can import it to git then
18:44:01 <madduck> or yo
18:44:02 <tumbleweed> or anyone, yes
18:44:03 <madduck> you
18:44:19 <tumbleweed> right now I'm waiting for Ganneff to set up some debian-sso stuff on scratchy
18:44:21 <DLange> I'll put it in git then.
18:44:30 <DLange> Already said so in an email to Tammy.
18:44:30 <tumbleweed> and then we can bump that install to the latest wafer
18:44:33 <tamo> tumbleweed: sure wil do
18:44:52 <tumbleweed> current development head of wafer has the drag-and-drop schedules
18:45:01 <tamo> DLange: yes thanks
18:45:09 <tumbleweed> Hodgestar: around?
18:45:47 <tumbleweed> still waiting on superfly and/or highvoltage to hack at the CSS side
18:46:20 <madduck> ftr, I have most of today set aside to learn wafer and get started on it.
18:46:59 <DLange> I hope you have drinks ready :)
18:47:00 <tumbleweed> \o/ I have an empty office today (everyone is working from home before thanksgiving, so my distraction levels should be low, I can probably help)
18:47:01 <superfly> I'm back in SA, and I actually have DSL again, so I'm hoping to get together with tamo either later this week, or next week, and then hopefully get the design done.
18:47:08 <tumbleweed> superfly: :)
18:47:26 <DLange> good news!
18:47:57 <superfly> tamo: I'm free most evenings, let's get together.
18:48:07 <tamo> superfly: awesome let me now when will be nice to have all by the end of the year
18:48:24 <tamo> superfly: if we can :)
18:48:36 <tumbleweed> I suppose the next things on our priority list are the necessary features for registration?
18:48:57 <madduck> that and the key-value tags, which I know we'll need
18:49:06 <tamo> superfly: sure maybe on the weekend or my next free night is Mon
18:49:21 <superfly> tamo: Monday sounds good.
18:49:31 <tamo> madduck: what are key-value tags?
18:49:40 <tumbleweed> #info priortity features: registration, key-value tags, APIs
18:49:44 <tamo> superfly: perfect let do it
18:50:16 <madduck> tamo: in the past, we've kept growing the database to accomodate more and more data and that became unmanageable, so the idea is to create a fr amework whereby everyone (front desk, accounting, whoever) can just create key-value pairs and attach them to attendees
18:50:44 <madduck> e.g. nkukard as treasurer could create a field "paid" and set it to true for those who paid without needing database access or influencing anyone else.
18:50:45 <tamo> madduck: ah ok I see
18:51:03 <tamo> madduck: yes that sounds good
18:51:08 <madduck> shouldn't be too hard to implement until we get to the UI
18:51:18 <tumbleweed> even that should be simple
18:51:28 <tumbleweed> let's move forward
18:51:32 <tumbleweed> #topic budget
18:52:00 <tumbleweed> nkukard has received some budget requests in anonscm.debian.org/cgit/debconf-data/dc16.git/tree/budget/budget.ledger
18:52:08 <tumbleweed> but we should probably all look over that again
18:52:11 <tumbleweed> and send him some patches
18:52:18 <DLange> and we need a number everywhere where it still says "0" (zero)
18:52:26 <DLange> at least a guesstimate
18:52:45 <tumbleweed> yeah, anything is better than 0
18:53:08 <DLange> yes and neither T-Shirts nor Video team is "0" budgeting, so...
18:53:32 <tumbleweed> #action tumbleweed to get the videoteam budget in
18:53:34 <madduck> so nkukard just wants us to commit?
18:53:56 <DLange> nah, I'd send him patches so he can stay on top of things
18:54:31 <DLange> or just an email to -team for those that do not want to learn ledger (so not you madduck :))
18:54:44 <tumbleweed> patches to the ML might be a good way to go
18:55:02 <tumbleweed> we're a software project, right? :)
18:55:05 <tamo> Dt-shirts i can get a genral idea at mid-December
18:55:05 <tumbleweed> anyway, let's move on again
18:55:21 <tumbleweed> #action tamo to get t-shirt pricing by mid-december
18:55:26 <tumbleweed> tamo: thanks!
18:55:44 <tumbleweed> #topic timeline
18:55:53 <tumbleweed> #link https://wiki.debconf.org/wiki/DebConf16/Timeline
18:56:02 <tamo> tumbleweed: sure do you want me to do the badges and banners too so we can get an idea?
18:56:14 <tumbleweed> tamo: please!
18:56:21 <tamo> sure :)
18:56:23 <tumbleweed> #action tamo to look at badges and banners too
18:56:36 <madduck> nkukard: do you keep track of how you arrive at the numbers in the budget?
18:57:01 <tumbleweed> madduck: he said he wouldn't make the meeting, so I guess you'll only get a reply later
18:57:06 <tumbleweed> Our timeline wiki pages ays registration open, and CfP in January
18:57:09 <tumbleweed> still happy wtih that?
18:57:24 <madduck> tumbleweed: if we can make that, that would be great.
18:57:38 <madduck> we can certainly push a CfP out
18:57:52 <madduck> the question is a bit about how we'll handle the two-phase registration
18:57:58 <tumbleweed> yeah
18:58:14 <madduck> i really liked marga's idea
18:58:18 <tumbleweed> I think two-phase registration means we don't actually need anything in wafer that we don't have, yet
18:58:27 <tumbleweed> madduck: remind me what marga's idea was?
18:58:43 <madduck> whereby phase 1 was just interested / require sponsorship / here's a proposal
18:58:47 <tumbleweed> which means we could do this today. Just the wafer install looks ugly (and there isn't a prod one yet)
18:58:49 <madduck> name, email, and that's about it
18:58:54 * fil notices the time
18:58:57 <tumbleweed> madduck: right
18:59:11 <tumbleweed> fil: I know. we're almost done within half an hour. A new record \o/
18:59:12 <bremner> oh, I should mention I never got the bursaries schedule
18:59:25 <bremner> +proposed
18:59:26 <madduck> and then we formally open registrations in may or so and require the real data
18:59:43 <madduck> bremner: who was supposed to provide that?
18:59:49 <fil> tumbleweed: ah -- I only just realised I was missing it
18:59:49 <bremner> indiebio:
19:00:07 <tumbleweed> bremner: can we have some more background on it?
19:00:20 <tumbleweed> is this how much we allocate at which month?
19:00:27 <tumbleweed> I don't think our budget is anywhere near that,yet
19:00:31 <DLange> there is a rough one in https://wiki.debconf.org/wiki/DebConf16/Timeline (basically Jan -> March 2016)
19:00:32 <bremner> tumbleweed: there was a meeting, which I missed, that proposed a timeline.
19:00:41 <DLange> but I doubt there is anything more detailled yet
19:01:01 <bremner> *shrug*. Well, at some point one was promised me.
19:01:31 <DLange> we should keep the promise and have that before we communicate any registration dates etc. publically
19:01:45 <tumbleweed> bremner: is the rough schedule in the timeline wiki page enough for now? what else do you need?
19:02:12 <tamo> madduck: on the website we proposed that they fill out a form which would help to know waht is needed people wise which could support Marga's suggestion
19:02:52 <madduck> tamo: yeah, exactly. name, email, family members, maybe dietary preferences
19:03:03 <madduck> bremner: how long do you need/want to make bursaries decisions?
19:03:13 <bremner> at least two months
19:03:25 <bremner> I thought I could do it in one last year, but I was wrong
19:03:29 <madduck> if we close registrations for sponsoring in february, end of april would be okay for you then?
19:03:32 <tamo> madduck: yes so we know ahead of time, and might make registration easier
19:03:42 <bremner> madduck: yeah.
19:03:52 <tumbleweed> madduck: that schedule sounds reasonable
19:04:15 <madduck> tumbleweed: we could/should aim for 2016-01-15 for opening, and 2015-02-15 for closing sponsored reg, then we can pussobly have decisions by mid-april
19:04:32 <madduck> end of april is just 2 months before and the flight prices will already be on the rise
19:04:38 <tumbleweed> #info  could/should aim for 2016-01-15 for opening, and 2015-02-15 for closing sponsored reg then we can pussobly have decisions by mid-april
19:04:54 <madduck> maybe even just a 2 week window
19:05:06 <madduck> i feel like having a longer window doesn't actually help
19:05:11 <madduck> as people postpone and forget
19:05:23 <DLange> but people may be on holiday or so
19:05:29 <tumbleweed> I think that's fine, if announced long enough in advance
19:05:37 <DLange> two weeks is a bit short for those that hike in their holidays :)
19:05:37 <tumbleweed> not "starting now, you have 2 weeks"
19:05:44 <DLange> ack
19:05:48 <madduck> so we should send a general info mail before christmas and already alert people to the timeline?
19:06:00 <DLange> that would be awesome
19:06:07 <tumbleweed> yeah. "if you're going on a two week hike then, send us an email" :P
19:06:14 <tamo> madduck: but just remember Visa might need longer especially with children, so 2 months sounds decent
19:06:17 <madduck> we need a mail/blog post anyway about final datges
19:06:23 <DLange> and means we need a webpage that tells people where Cape Town is and stuff
19:06:57 <tumbleweed> we need a webpage :P
19:07:00 <tumbleweed> anyway
19:07:03 <tumbleweed> are we done?
19:07:07 <tumbleweed> #topic any other business
19:07:12 <DLange> https://wiki.debconf.org/wiki/DebConf16/Timeline#November_2015_.28-8.29  -> "Form visa team ..."
19:07:20 <DLange> who's on the VISA team this year?
19:07:25 <DLange> who's leading it?
19:07:38 <tumbleweed> DLange: mail the ML?
19:07:48 <tamo> tumbleweed: still waiting for Brian to give me numbers should I stick with 50 for now
19:08:07 <tumbleweed> DLange: that's part of participant assistance, right? so nattie/cate
19:08:09 <tamo> Re: brochures that will be printed on Mon
19:08:26 <madduck> tumbleweed: visa team is usually someone local
19:08:32 <DLange> tumbleweed: it was a seperate one-person team for DC15 (with changing one persons :))
19:08:38 <madduck> tamo: who are these printed brochures for, sorry I missed that.
19:08:43 <tumbleweed> madduck: yeah, makes sense
19:08:54 <DLange> yes and it needs to be local (sign invitation letters etc.)
19:08:55 <tumbleweed> madduck: sponsorship team
19:08:56 <tamo> madduck: for SA
19:09:04 <tumbleweed> tamo: you really want someone on the sponsorship team to answer that, and probably indiebio
19:09:11 <madduck> ok
19:09:16 <tumbleweed> wendar: ^^
19:09:59 <tumbleweed> DLange: can you take an action to canvas the ML for a visa person?
19:10:02 <DLange> bgupta and me just need the .pdfs, no need for printed brochures or flyers from ZA. We already said so a few times.
19:10:05 <tumbleweed> canvass even
19:10:13 <DLange> tumbleweed: can do
19:10:32 <tamo> tumbleweed: well nkukard and all of us suggested 50 and that is what I received quotes for, but I'll just go with what was decided then, thought it best to check after last weeks meeting
19:10:46 <tumbleweed> #action DLange to mail the list about finding a visa assistance person
19:11:08 <tumbleweed> tamo: I never really understood what we'd be doing with printed flyers, which is why I can't give you a good answer
19:11:25 <tamo> DLange: we do need a brochure here for the sponsors to be handed one
19:11:50 <tumbleweed> is anyone actually seeing any potential sponsors in person?
19:12:00 <tamo> madduck: yes
19:12:04 <DLange> AFAIK indiebio wanted to contact local businesses in person
19:12:18 <DLange> that is where that physical brochure thing comes from
19:12:28 <tamo> nkukard: also mentioned it
19:12:29 <DLange> but I'd advise to check that with her again
19:12:34 <tumbleweed> OK, then how ever many she OKed
19:12:46 <tumbleweed> are we done?
19:13:01 <DLange> fine from my side
19:13:03 <tamo> ok cool Iam just going ahead with 50 no worries
19:13:15 <tumbleweed> tamo: great :)
19:13:19 <tumbleweed> #endmeeting