18:42:05 <tumbleweed> #startmeeting
18:42:05 <MeetBot> Meeting started Wed Nov 18 18:42:05 2015 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:42:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:42:10 <tumbleweed> agenda: http://deb.li/DC16meet1
18:42:15 <tumbleweed> #link http://deb.li/DC16meet1 even
18:43:18 <tumbleweed> I'll take silence as happiness with the current agenda :P
18:43:30 <tumbleweed> #topic Leadership
18:43:32 <highvoltage> for some value of happiness :)
18:43:46 <tumbleweed> is there anything we want to discuss now? or should we give this some time?
18:43:47 * gwolf sighs
18:44:01 <gwolf> (as that's the most adquate expression to start with ;-) )
18:44:12 <highvoltage> the topic "now we're headless" impliess that we had a head.
18:44:14 <tumbleweed> yeah, that's a collective sigh
18:44:24 <highvoltage> (just saying)
18:44:27 <tamo> gwolf: haha
18:45:04 <tamo> highvoltage: well it is good to have some one overseeing and keeping an eye on things
18:45:14 <cate> Hello
18:45:24 <gwolf> ...For one, I'd like to rescue one important bit from Patty's mail — even if it had this bad result of pushing Bernelle to decisions
18:45:40 <gwolf> ...But whatever is decided in this meeting... is just informational as to the desired outcome
18:46:19 <gwolf> not a fact to be adopted by DPL or whatever. And of course, it can be accused of "only the people who were there took part in it" (even though it's a very easy to dismiss argument IMO)
18:46:38 <tamo> highvoltage: Bernelle for me was more of a Project Manager roll and she did play the part well
18:46:43 <vorlon> my position on this, which I think I've expressed on the list, is that the DebConf team doesn't have any authority to decide this for itself
18:46:44 <gwolf> But anyway, don't let my point hold this discussion... After all, I'm here for ~15min (if the people for my meatspace meeting do arrive)
18:46:57 <vorlon> the legitimacy of the DebConf team derives from the DPL exclusively
18:47:02 <tumbleweed> vorlon: yep. We can influence a DPLs decision, but that's about it
18:47:08 <gwolf> vorlon: that's what I tried to phrase differently :)
18:47:17 <vorlon> yes, but not everyone here agrees on the direction to influence the DPL ;)
18:47:18 <tumbleweed> however we won't get a delegation that won't work for DebConf leadership - that would be counter-productive
18:47:26 <vorlon> so that makes this discussion moot
18:48:07 <tumbleweed> #topic Delegation
18:48:11 <tumbleweed> (we seem to be heading this way)
18:48:25 <DLange> #link http://lists.debconf.org/lurker/message/20151115.111316.8805ddca.en.html
18:48:56 <DLange> we have three proposals and Bernelle made a proposal for a possible joint proposal
18:49:18 <DLange> (2011 delegation with two delegates, named responsibilities)
18:49:28 <DLange> is that something we can converge onto?
18:49:41 <tumbleweed> DLange: without the DPL in the discussion, I think we're wasting our time
18:49:48 <highvoltage> +1
18:49:52 <fil> FWIW I vote against anything that involves regular voting
18:50:01 <DLange> no we're not. He asked us to come up with a proposal.
18:50:06 <harmoney> I actually don't aree with two delegates.
18:50:09 <gwolf> tumbleweed: /me mostly agrees
18:50:52 <fil> harmoney: more or fewer?
18:50:59 <tumbleweed> DLange: I spoke to him at the mini-DC cambridge about this. He said he's leaning towards a re-hash of the 2012 (IIRC, let me check this) delegation - i.e. a very simple spend money and run a debconf delegation
18:51:07 <gwolf> tumbleweed: I see this meeting more as something that will provide one more data point, not anything that will lead to a straight decision
18:51:27 * madduck would like to point out that there are three people active on DC16 and three people not active on DC16 participating in this debate.
18:51:29 <harmoney> fil: three at minimum. Having 2 just splits decisions and leads to playing one off the other.
18:51:48 <DLange> tumbleweed: that would be aligned with indiebio's summary in the above link
18:52:21 <harmoney> madduck: What's your point?
18:53:16 <highvoltage> harmoney: perhaps he's trying to negate my +1 by pointing out that I haven't been active?
18:53:23 <tumbleweed> https://lists.debian.org/debian-devel-announce/2011/03/msg00005.html I'm guessing
18:53:43 <highvoltage> harmoney: hard to tell when people make vague sweeping statements :)
18:53:55 <madduck> highvoltage: uh… no. sorry. bad counting. ;)
18:53:56 <DLange> that's the 2011 delegation, tumbleweed
18:54:02 <DLange> aka: you found it :)
18:54:17 <tumbleweed> right. I had 2012 in my mind though, but I think that's wrong
18:54:52 <tumbleweed> oh, sorry, I missed the link in her email
18:55:37 <DLange> so this one, two delegates? Two are better than three by any common decision making model in management.
18:55:40 <gwolf> FWIW I also think there was a good reason to appoint three delegates. One leads to over-concentration of decision power (although as vorlon said, it can be useful at some points... But the delegate can also go missing, and that's Bad™), two leads to easy ties
18:55:51 <gwolf> DLange: Why is two better than three?
18:56:03 <harmoney> gwolf: Exactly.
18:56:15 <gwolf> I don't like the proposed continuity/overseeing role split, I think it will be meaningless in practice
18:56:22 <cate> DLange: but I think a long discussion was not to give power and so decision to delegates.
18:56:33 <tamo> 3 just helps when 2 are stuck on something then it is always a 2 to 1 decision?
18:56:42 <DLange> gwolf: because there are patterns in decision making and groups of 3,4,5 are the worst
18:56:47 <gwolf> cate: Although they have to have *some* decision power...
18:56:51 <cate> In any case I don't think number of delegate should be hardcoded
18:57:01 <tumbleweed> tamo: I think tie-breaking situations like that are actually very rare
18:57:02 <gwolf> cate: that's a good point FWIW...
18:57:28 <cate> gwolf: yes, but problematic decision are discussed with DPL and other core poeple (both Debian and DebConf)
18:57:29 <DLange> tamo: that - unfortunatly - doesn't happen. They will not decide until all agree to not let divisions inside the group be visable from outside.
18:57:31 <tamo> tumbleweed: really ok.
18:57:36 <gwolf> tumbleweed: You have a good point as well. In fact, I'll add a piece of data favoring you. At some point, ⅔ of the delegates (for DC13) were in favor of switching venues
18:57:45 <gwolf> But we have a work model that's not tied to voting but to consensus
18:57:58 <gwolf> in the end the local team persuaded us, through long, hard discussions
18:58:27 <gwolf> so yes, I like the "3" number, but don't have strong arguments for it
18:59:01 <fil> have we seen many voting situations among the delegates in the past?  did any of them go 2:1 and thus result in a quick decission?
18:59:06 <tumbleweed> I think the main argument against 3 was that it was resulting in long waits while consensus was achieved, when things were raised to the chairs
18:59:22 <gwolf> tumbleweed: but that's orthogonal to the number of chairs
18:59:29 <tumbleweed> gwolf: agreed
18:59:30 <cate> fil: AFAIK no votes, just consensus (and convincing others)
18:59:33 <tumbleweed> I was going to carry on to say that :)
18:59:37 <gwolf> fil: In the end I don't think we ever voted
18:59:42 <tamo> DLange: not quite understanding that, I don't really know much about any of this really.
19:00:10 <madduck> If we go back to giving chairs decision power, we're going to have the same problems again and again. Debian has a CTTE precisely for this purpose, and we should too.
19:00:13 <cate> tumbleweed: 2 doesn't solve the problem. People will travel.  Just reduce chairs decisions
19:00:14 <fil> cate: exactly, so when it comes to consensus, adding moe people does not necessarily help
19:00:22 <fil> more, even
19:00:32 <tumbleweed> cate: yeah
19:00:37 <DLange> cate: we have Internet
19:00:50 <tumbleweed> adding more tends to make things slower, not faster
19:00:51 <cate> DLange: we have timezone also
19:00:54 <tumbleweed> DLange: but people still go AFK
19:01:07 <gwolf> madduck: Debian and DebConf have very different problems and reality, one model is not straight-mappable to the other
19:01:20 <harmoney> DLange: Not everyone can always be available all the time. Life events come up.
19:01:29 <tumbleweed> I think the way you make things faster is by giving people the autherity to make decisions themselves
19:01:30 <madduck> gwolf: oh, I am glad you say that!!!
19:01:32 <gwolf> madduck: For instance, most DebConf decisions have strong social components, not technical
19:01:49 <gwolf> So tech-ctte would not be appliable
19:01:50 <tumbleweed> either by trusting team leaders to make good decisions, or not requiring chairs to come to consensus on each thing
19:01:52 <tamo> can I ask a question: how I always understood this was that you had a main team that always does Debconf and they work with the local team, but then you do have someone who has the main pull?
19:01:55 <DLange> this is why I think delegates should have specific roles (Continuity, Controlling). They can stand in for each other but they need not seek consensus for things within their area of responsibility.
19:02:00 <madduck> gwolf: still means that we should not give veto powers lightly. but ensure decision-making.
19:02:18 <vorlon> it is from my POV non-negotiable that the delegates will have decision power
19:02:23 <gwolf> madduck: I insist on not buying the "veto powers" narrative
19:02:28 <tumbleweed> vorlon: +1
19:02:43 <madduck> vorlon: we know your point. And I disagree with it.
19:03:12 <vorlon> madduck: yes, but it seems to be the pattern with you to keep repeating your position and drown out the opposition, so I'm responding in kind
19:03:14 <tumbleweed> madduck: no, I don't know what you two are arguing about
19:03:25 <madduck> gwolf: then you are turning a blind eye to reality, based on how you chose to run things in the past.
19:03:46 <DLange> tamo: we have a project lead for DC16 (now vacant) and DC17 and DC18 ... and we have some teams that continue beyond individual DebConfs (like the sponsorship team)
19:03:49 <harmoney> tamo: The problem is a lot of the "main team" turns over due to burnout or just needing a break, or general life events, or whaever. So, with turnover, the main team is actually very ambiguous.
19:03:51 <vorlon> the delegates can choose to sub-delegate to members of the DebConf team in any way they wish and rubber stamp decisions by that group; but the fundamental governance requirement is that authority flows through the delegates
19:03:55 <madduck> vorlon: thanks for taking this on the personal level.
19:03:56 <vorlon> and I am not going to discuss this further here
19:04:09 <vorlon> madduck: my pleasure
19:04:21 <tamo> DLange: harmoney ah ok I understand that now
19:04:36 <fil> vorlon: I think you're wrong too BTW
19:04:57 <gwolf> madduck: we all take this to our personal level and discuss based on personal experience. Some people will disagree with your assessment of reality.
19:05:20 <vorlon> fil: feel free to continue arguing here then.  It remains the improper venue for the discussion.
19:07:10 <DLange> vorlon: just fyi, sub-delegation is not o.k. with Neil, I asked that some time ago.
19:07:22 <madduck> gwolf: sure, we are all personally involved and that's good. But this does not excuse personal attacks.
19:07:29 <fil> vorlon: hadn't noticed any actual argument TBH
19:07:43 <madduck> and quite frankly, I wonder why harmoney and vorlon are even here or engaging in this debate.
19:08:00 <cate> madduck: becuase they care, I think
19:08:07 <gwolf> madduck: Yes. And I feel several comments (from me, from you, from Steve) can be felt as a personal attack without being one. Or attacks can be not felt as such
19:08:15 <harmoney> madduck: Because we both still care about the team and DebConf despite life events that have taken us away from discussions for awhile.
19:08:18 <highvoltage> madduck: they're part of debconf are they not?
19:08:21 <gwolf> So lets all be "liberal with what we receive, conservative with what we send"
19:09:48 <vorlon> DLange: I'm using the term informally.  The delegates are still answerable to the DPL for any decisions made under the delegation; that doesn't mean that in practice they aren't allowed to tell team members to go-figure-it-out
19:09:55 <DLange> yes, I think we caused enough havoc for today, let's try to get something constructive together
19:09:57 <vorlon> and back those decisions if they feel they should be backed
19:10:24 <DLange> vorlon: ack, any task-handover whatever is o.k., just no sub-delegation
19:10:36 <tumbleweed> surely we're talking semantics
19:10:59 <DLange> yep, but that are the boundaries set by Neil
19:11:00 <cate> I feel that we should build the team before to think about delegates.
19:11:12 <DLange> that deviates, cate
19:11:27 <madduck> but he's right, we need to focus on orga, not politics
19:11:30 <DLange> we have the task to come up with a proposal how we (DC16) like to be governed
19:11:43 * larjona just read the backlog, from the mobile
19:12:02 <bremner> don't bother.
19:12:03 <fil> vorlon: someone needs to be in charge.  You seem to think that should be the delegates.  The delegates have always seemed to think it should be someone else.
19:12:31 <gwolf> fil: It's different definitions of "in-charge", /methinks </ex-delegate>
19:12:54 <madduck> highvoltage: for some degree of "part of debconf" of course, we are not an exclusive group. But we need to be able to move on, and while opinions are great even of those who are not otherwise contributing, they can be quite destructive to progress…
19:13:07 <tamo> Are the teams new every year?
19:13:08 <gwolf> fil: Delegates should not hamper work and day-to-day decisions of the local team. The local team must be able to make progress. The delegates should be able to set some sane limits.
19:13:21 <DLange> I think in charge should be the DC16 lead. Oversight (and that includes vetoing things in the extreme) are the delegates.
19:13:22 <vorlon> fil: it is however the delegates' decision to put someone else in charge.  And none of the people here are delegates.
19:13:23 <tamo> gwolf: agreed
19:13:35 <DLange> so exactly what gwolf said
19:13:36 <gwolf> And at some point, there will be border situations (clashes? Hopefully not anymore) where a discussion is needed between local people-in-charge and delegates.
19:13:40 <tumbleweed> vorlon: but presumably, some of the people here will be delegated
19:13:53 <gwolf> both should have executive power and decision power - within different realms of decision
19:14:08 <gwolf> and to be able to handle Debian assets, we *do* need delegated people.
19:14:19 <gwolf> The "all of the team is responsible for finances" won't cut it
19:14:20 <madduck> why not let those decisions be arbitrated by the committee that opted for a bid?
19:14:31 <madduck> gwolf: nobody suggested "all of the team responsible for finance"
19:14:34 <harmoney> madduck: I advise your complaint be tabled for the moment unless you really want this to get personal.
19:14:52 <gwolf> madduck: because the team that's appointed for the bid knows it's called for two or three meetings, and accepts such responsability
19:15:02 <cate> madduck: because the bid team is very lose defined.
19:15:03 <gwolf> but not an ongoing work
19:15:12 <madduck> cate: the committee is not!
19:15:25 <madduck> gwolf: I don't understand your comment, I am sorry.
19:15:38 <cate> ah... but choosing the comitee is tricky
19:15:47 <gwolf> madduck: The up-to-now-called-committee is called once a year, with a very specific task, and knowing it won't take more than a couple of hours of their attention
19:15:50 <madduck> but we'll have to do it anyway, cate.
19:16:03 <madduck> gwolf: so this needs to change.
19:16:04 <vorlon> tumbleweed: quite possibly; but until that happens this is a pointless discussion that's just going to go around in circles
19:16:07 <gwolf> madduck: Also, the committee is always "watched" and advised by the people who are day-to-day involved (including chairs or whatever)
19:16:13 <tumbleweed> vorlon: probably true :P
19:16:19 <gwolf> madduck: Or not, we don't really know :)
19:16:21 <madduck> and one proposal was to re-elect the committee every year and give them more tasks,
19:16:24 <cate> IMHO we can push money and fundraising to Debian, so with less problems (and in past there were man aptemts in such directions IIRC)
19:16:48 <madduck> cate: that is being worked on. Slowly.
19:16:49 <vorlon> so we're 47 minutes into this meeting now
19:16:50 <gwolf> (seems my meatspace meeting became a no-show, yay! :) )
19:16:51 <vorlon> is this an hour meeting?
19:17:07 <DLange> it is as long as it needs to be
19:17:16 <madduck> I would like to propose a way forward.
19:17:21 <cate> madduck: but possibly we can move it quicker than choosing right words of delegation
19:17:31 <gwolf> cate: Yes, if we work with Debian funds, fundraising could be pushed "inside". Although we do DC-specific fundraising, so /me does not know
19:17:42 <vorlon> if this meeting is going to be open-ended then perhaps we should skip to agenda item #2, to let people who only care about the flyer discussion off the hook
19:17:47 <vorlon> and then come back
19:17:50 <madduck> (1) those people who want a delegation go to work with Neil on creating a delegation
19:18:13 <madduck> (2) meanwhile, we pick a committee, e.g. through loose voting and let them get on with DC17.
19:18:58 <madduck> (3) we entertain the idea to have this dc17 committee be responsible for decision-breaking when called, rather than the delegates. How we make this work can be decided as time moves on
19:19:21 <bremner> well, the debian constitution knows about delegates.
19:19:44 <tumbleweed> vorlon: sorry, I've got work politics going on next to me (another crisis of leadership). Yeah, these things have tended to drag on to 90 mins, but they are supposed to be an hour. (bad meeting chair :( )
19:19:56 <madduck> bremner: and the CTTE too.
19:20:30 <bremner> "the" CTTE yes. Not all committees.
19:20:52 * gwolf disappears - My meatspace meeting is starting. :-(
19:20:57 <madduck> of course not, but what's being proposed is of the same spirit
19:20:59 <madduck> bremner: ^
19:21:33 <bremner> so are you proposing a constitutional amendment, or not caring about the constitution, or something else?
19:21:59 <madduck> bremner: the constitution does not prevent us from coming up with alternative decision-making, does it?
19:22:13 <madduck> every team in Debian has their own decision-making and some core teams aren't delegated
19:22:22 <vorlon> those core teams aren't handling Debian assets.
19:22:27 <tumbleweed> the 2011 delegation clearly acknowledges this
19:22:58 <vorlon> A key distinction that you are blatantly ignoring
19:23:10 <madduck> tumbleweed: right, so we as dc-orga should figure out how we want to decide bids and resolve conflict, and not let the delegation dictate that
19:23:26 <tumbleweed> madduck: no, the degation is going to inform that, I think
19:23:38 <madduck> tumbleweed: but that's been the source of our problems.
19:23:39 <fil> vorlon: DSA spends rather more money than DebConf ever does nett (they are delegated though, if that was the distinction you were drawing)
19:23:40 <tumbleweed> what's the point of the delegation, otherwise?
19:23:56 <madduck> tumbleweed: apparently to watch over Debian's assets.
19:24:12 <tumbleweed> debconf spends money it raises (although retrospectively, usually)
19:24:13 <vorlon> fil: yes, delegated vs. non
19:24:19 <madduck> tumbleweed: mind you, I tend to the second proposal and don't think we need it, but vorlon is adamantly maintaining the formalism/.
19:24:31 <fil> vorlon: fair enough then
19:24:33 <madduck> it in the above being the delegation
19:24:39 <tumbleweed> if the delegates / DPL agree on a budget, sourely each individual financial decision doesn't need to go through the delegates?
19:24:49 <tumbleweed> surely :P
19:24:58 <cate> fil: and there was IIRC a special delegation about the funds (or an amendement of DSA delegation)
19:25:05 <vorlon> tumbleweed: generally speaking, I agree
19:25:08 <madduck> so my proposal for moving on is IMHO perfectly in line with the constitution and the 2011 delegation.
19:25:30 <DLange> tumbleweed: the proposal was to make a Conrolling function (aka: approve budget and control spending. No more, no less.)
19:25:31 <tamo> So to try and understand this: what is everyone wanting to achieve?
19:25:34 <madduck> specifically step II is our job at figuring out our own decision-making without the need to have this imposed by the delegates.
19:25:40 <harmoney> tumbleweed: AIUI, changes to the budget need to be addressed by the delegates.
19:25:52 <tumbleweed> harmoney: yes
19:25:59 <madduck> tamo: I think mostly a way forward so we can get back to orga, but there are strong egos hindering.
19:26:12 <vorlon> tamo: I'm trying to ensure the long-term legitimacy and accountability of the DebConf team, which at the moment is losing its way
19:26:31 <madduck> harmoney, tumbleweed: if the delegates are able and willing to work with a budget, that's fine.
19:26:46 <tumbleweed> surely, that's non-negotiable?
19:27:04 <madduck> tumbleweed: well, for dc15, various definitions of "budget" existed…
19:27:24 <madduck> the chairs version was: let's wait and see how much we need and then we can spend.
19:27:43 <tumbleweed> I think the budget is going to constantly evolve,yes
19:28:00 <madduck> tumbleweed: some changes, yes. But part of the dc15 problem was constant evolution
19:28:08 <madduck> and a budget should have a certain stability to it too
19:28:13 <DLange> this goes into details we need not re-iterate
19:28:22 <cate> tumbleweed: but bit expenses are venue and accommodation which varies a lot less
19:28:33 <cate> big
19:28:41 <tumbleweed> cate: right
19:28:47 <DLange> it doesn't help us to come up with a delegation proposal to discuss line items of the DC15 budget
19:28:59 <tamo> it's good to have core values of what makes things work, but compromises with one or two new ways of doing things keeps things fresh. Perhaps I am talking out of turn, but surely there is a "common ground"?
19:29:10 <cate> DLange: why? I think most of delegation is about accounting debian money
19:29:16 <madduck> DLange: but unless we acknowledge what went wrong, we'll have the same problems again. But yes, we can postpone that for now
19:29:23 <DLange> thanks
19:29:37 <tumbleweed> I think people are all trying to protect against different past problems, yes
19:30:10 <madduck> tumbleweed: indeed, and in doing so, we're endangering innovation thorugh conservancy
19:30:15 <madduck> (not saying all innovation is good)
19:30:26 <tumbleweed> :P
19:30:32 <tumbleweed> OK, we really are at the end of the hour now
19:30:50 <tumbleweed> can we discuss the other agenda item, and let this conversation flow on afterwards?
19:31:04 <harmoney> tumbleweed: You're the moderator. You get to decide. ;)
19:31:10 <vorlon> tamo: I don't think you're talking out of turn at all, you're welcome to say as much as you can stomach on this subject.  But there's no common ground in the binary distinction between "all authority to put on a conference in Debian's name flows through the delegates and the team needs to be responsive to those delegates", and "the team should decide for itself how it will function and can worry about delegates later"
19:31:17 <vorlon> oops, sorry, tumbleweed please move on
19:31:38 <tumbleweed> harmoney: I tend to lead softly :P
19:31:41 <tumbleweed> #topic Flyer
19:31:51 <tumbleweed> #link http://roma.faster-it.de/temp/Flyeamendedr%202%20MORE%20OPTIONS%2017%20NOv.pdf
19:32:00 <tumbleweed> tamo: sorry we took so long to get here
19:32:42 <vorlon> downloading... downloaded
19:32:44 <tumbleweed> honestly, they all look pretty good :)
19:32:50 <tamo> tumbleweed: no worries insghtful as to what the discussion is about.
19:33:03 <cate> I like it. Very professional
19:33:06 <tamo> tumbleweed: great!
19:33:35 <DLange> we need to decide which back side (p2 ... p7) we like best
19:33:52 <DLange> and we need to come up with a text to replace the duplicate one on p1
19:34:13 <DLange> indiebio made a proposal for the latter which tamo afaik liked (the stats)
19:34:14 <tamo> yes I think I'll leave that to everyone my preferance is P7 it seems to be less busy
19:34:17 <harmoney> tamo: That's gorgeous.
19:34:32 <vorlon> the one thing I notice is that there are a lot of different fonts in play
19:34:39 <vorlon> I am not a designer so feel free to slap my hand
19:34:42 <tamo> harmoney: thanks
19:34:59 <tamo> vorlon: no 3 fonts which are the norm
19:34:59 <vorlon> but I wonder if fewer fonts would be better?
19:35:14 <vorlon> tamo: ah I counted the fonts in the logo, which maybe was already out of your control
19:35:34 <tamo> vorlon: more than 3 is not good. No logo stand alone :)
19:35:51 <tamo> *stands
19:35:59 <harmoney> vorlon: I agree with tamo here.
19:36:55 <vorlon> so a decision needs to be made about the back side?  which is pages 3-7?
19:37:10 <tamo> vorlon: the fonts that have been used are consistent with the Brochure and Website, Gafata(copy)  and Joesefin sans (headers or subheaders)
19:37:23 <tumbleweed> yeah
19:37:54 <tumbleweed> DLange: I'm not concerned about p3, but it's a reasonable argument. I'm +1 on p7
19:37:55 <vorlon> I agree with the concern about not prominently displaying an image for a particular party (sponsor?) - FSFE
19:37:56 <tamo> But any of the designs and look and feel are always up for discussion and can be changed
19:38:15 <vorlon> tamo: maybe it's just the logo that needs to be fixed ;-)
19:38:25 <vorlon> tamo: anyway, I consider my hand slapped, happy to move on
19:38:38 <harmoney> tamo: I agree. 7 seems to be the least busy, and the eye is drawn to the levels immediately, which is most important.
19:39:11 <cate> I also prefer 7 or 6
19:39:17 <tamo> vorlon: treading on dnagerous groun ;)
19:39:30 <tumbleweed> :P (welcome to dc16 politics)
19:39:35 <tamo> LOL
19:40:27 <tamo> harmoney: agreed
19:40:58 <tumbleweed> so, p2, p7?
19:41:04 <tamo> tumbleweed: who do I speak to about Quotes and things is nkukard incharge of that?
19:41:12 <DLange> tumbleweed: +1
19:41:38 <tamo> tumbleweed: for printing I mean.
19:41:47 <DLange> tamo: yes, but remember we only need the ZA ones printed locally. bgupta will print in the States himself.
19:41:48 <nkukard> tamo, you can submit me your costs for reimbursement
19:42:07 <cate> [I have also some problem with fonts, but the f in normal font, it remember me too much the "long s", but I would not obiect on this]
19:42:10 <nkukard> I"m not a good person to choose anything, like printers, I know 0 about graphics and stuff
19:42:29 <DLange> tamo does, no worries
19:42:33 <tamo> nkukard: DLange ok great. Right now we are looking at R100 - R150 with the Brochure and the Folder
19:43:13 <DLange> we need to ask bgupta how many we shall do. I personally only need the .pdf versions.
19:43:29 <tamo> nkukard: I just need insight and budget overviews :) I'll deal with the printers, I am used to it ;)
19:43:43 <tamo> DLange: we were thinking of 50?
19:43:44 <nkukard> 150 or so is not a significant amount :)
19:43:53 <tumbleweed> *50 ?
19:43:54 <tamo> nkukard: awesome
19:43:59 <nkukard> I mean R150 ea
19:44:12 <tumbleweed> OK
19:44:13 <tumbleweed> I think we're done
19:44:19 <fil> tamo: that's really great ... p7 for me
19:44:40 <tumbleweed> #topic any other business?
19:44:40 <nkukard> tamo, just keep the receipt and email it to me with your banking details and I'll sort you out :)
19:44:56 <cate> no
19:44:56 <madduck> what about the venue contract?
19:44:59 <madduck> who's in charge of that now?
19:45:08 <madduck> AFAIK, it has *not* been signed, right?
19:45:20 <tamo> Quantity of 50 Brochures to start with? But maybe bguptacan give the go ahead
19:45:32 <tumbleweed> madduck: the conference management people. I'll get in touch with them about that
19:45:43 <vorlon> #action tamo to confirm brochure quantity with bgupta for printing
19:45:45 <tamo> nkukard: ok thanks!
19:45:53 <madduck> tumbleweed: so CMC is signed both ways and they're in charge now?
19:46:15 <vorlon> #action tumbleweed to confirm status of venue contract with conference management people
19:46:20 <tumbleweed> madduck: I haven't heard that
19:46:23 * vorlon is a pantomime chair
19:46:26 <tumbleweed> madduck: but it should be very close to that
19:46:30 <tumbleweed> vorlon: good job :)
19:46:53 <vorlon> tumbleweed: I assume I'm not authorized and therefore these #actions are ineffective ;)
19:46:54 <madduck> tumbleweed: okay, let's follow up ASAP and then keep a close watch. I am very happy to do that too, if you want.
19:46:58 <tumbleweed> vorlon: indeed, presumably
19:47:07 <madduck> vorlon: everyone can use # commands, actually.
19:47:27 <tumbleweed> except #agreed and #topic according to the docs
19:47:28 <DLange> back to topic #1?
19:47:29 <tumbleweed> so
19:47:48 <tumbleweed> #topic more delegation discussion
19:47:53 <tumbleweed> at this point the meeting is basically over
19:48:01 <tumbleweed> but I'm leaving meetbot going for the archives
19:48:24 <vorlon> madduck: ah, ok
19:48:29 <ginggs> ok, good night all
19:48:46 <tamo> tumbleweed: awesome I am going to say good-night and has everybody agreed with Pg 2 and 7, so I can set it all up?
19:48:55 <DLange> ginggs: give indiebio a hug from me please. And probably everybody else from DC16!
19:48:57 <tumbleweed> tamo: it seems that way
19:49:07 <tamo> tumbleweed: Great thanks :)
19:49:18 <ginggs> DLange: will do!
19:49:21 <madduck> so with a 2011 delegation, what's to speak against us selecting a committee that we agree to turn to for arbitration, so that the delegates don't even have to get involved?
19:50:02 <tamo> ginggs: Yup +1
19:50:19 <tumbleweed> madduck: if you go that way you have to be careful to avoid bypassing the delegates entirely
19:50:43 <madduck> tumbleweed: the delegates could still have the final word…
19:50:52 <madduck> over debian assets anyway
19:51:01 <tamo> Bye and good-luck :)
19:51:04 <DLange> by when do we need to decide on a DC17 bid?
19:51:05 <tumbleweed> I don't think "the final word" is particularly useful
19:51:09 <fil> vorlon: you were trying to present this as a dichotomy -- how about:  The delegates (assuming we have some, otherwise the DPL) are responsible for sane use of Debian funds, otherwise DebConf mostly gets to do it's own thing -- the corollary being that the current years team get more freedon as they raise more funds, but have to toe the line while they're in-hock to Debian
19:51:12 <cate> madduck: what kind of arbitration do you see?
19:51:20 <DLange> by tamo, thank you very much for the work you put into the flyer!
19:51:21 <madduck> DLange: 2015-12-31 is deadline and 2015-01-31 would be a great time to have a decision.
19:51:30 <tamo> DLange: pleasure!!
19:51:39 <tumbleweed> fil: I do lie that
19:51:42 <tumbleweed> like
19:51:58 <DLange> so we need a bid eval committee (or something else) rather _now_.
19:51:59 <madduck> cate: whenever there is an indecision and the team is at loggerheads
19:52:09 <madduck> DLange: my point exactly ;)
19:52:12 <cate> fil: but I fear that such method will forbid future bids on developing countries
19:52:26 <madduck> cate: not if we build the teams there.
19:52:53 <vorlon> fil: I don't consider it relevant whether the current team is running a surplus or a deficit vs. the Debian general fund, when those funds were raised by using Debian's name
19:52:54 <madduck> cate: But even if, is it our priority to have bids from developing countries? I don't think the current state of dc-orga allows for such luxury
19:53:01 <fil> cate: why - the DPL/Delegates can always decide that they're going to let the conference make a loss -- it's happened before
19:53:43 <cate> madduck: ok. it was just to understand. There are many arbitrations and I was thinking about conflicts between local/global,  debian/debconf, ...
19:53:53 <cate> madduck: luxury?
19:54:14 <madduck> cate: it's quite the luxury that we don't just organise debconf every year in the same place.
19:54:57 <madduck> cate: forget local/global, but yes, this friction will persist. And as pertains to debian/debconf: we will certainly need to rework our "vision"/goals/priorities.
19:55:12 <cate> madduck: I understand now
19:55:25 <tumbleweed> I have to run off to lunch, momentarily. Who can I #chair?
19:55:33 * DLange 
19:55:39 <tumbleweed> #chair DLange
19:55:39 <MeetBot> Current chairs: DLange tumbleweed
19:55:48 <cate> I also need to go
19:55:49 <DLange> have a good one, tumbleweed
19:56:44 <DLange> so ... bid selection committee needs not be delegated as the DPL can be part of this but we seem to need one rather soon
19:57:19 <DLange> second ... delegates to oversee DC16 (and possibly later DCxx): Can we go for 2011 + two delegates proposal there?
19:57:59 <harmoney> I still disagree with the two delegates proposal.
19:58:08 <madduck> DLange: bid selection committee does not need a DPL or anything. It just needs people able to make a decision based on whether they think a team can stage a DebConf.
19:58:10 <cate> I just disagree to hard code the number
19:58:25 <cate> I think DPL should choose the number, according the problems, periods, etc.
19:58:30 <DLange> madduck: ack. You need the DPL for the formal decision then.
19:58:38 <cate> [and one could be also ok, on calm years]
19:58:39 <vorlon> two delegates with distinct and well-defined areas of responsibility seems acceptable to me
19:58:40 <madduck> we've never needed that, no.
19:58:52 <vorlon> two delegates that have to reach agreement is not
19:58:53 <madduck> DLange: ^
19:59:25 <DLange> vorlon: no, the proposal was that they need not reach agreement but have distict responsibilities (Continuity and Controlling)
19:59:37 <vorlon> DLange: yes - I was clarifying partly for harmoney's sake
19:59:43 <DLange> (they can stand in for each other in times ob absence though)
19:59:51 <vorlon> my personal preference would still be a single delegate, possibly with a backup
20:00:35 <cate> vorlon: chairs had too much pressure, I don;t think a single one can do things]
20:00:36 <madduck> the leaner the better
20:00:46 <DLange> I liked that idea as well but with the current level of tensions that is a heart-attack position
20:00:57 <madduck> cate: but if the committee takes the arbitration position, the delegates have little to do
20:01:06 <DLange> so two is fairer on the people taking that responsibility
20:01:31 <cate> madduck: no, people who complain, go to all levels, including also DPL.  We are not in the army
20:02:00 <fil> I think the idea of two distinct delegate roles is good.  I could go with more than one person in each role with the authority to act individually, but I think that the consensus mosnter would rear its ugly head if we actually tried that
20:02:05 <madduck> cate: if all levels know and agree on the roles, then let people try…
20:02:27 <DLange> o.k. constructive, thank you fil
20:02:36 <cate> utopic, but any way it is not the main discussion topic
20:04:28 <madduck> cate: sure it is part of the main discussion
20:05:19 <DLange> o.k. so I'll try to put the two delegates approach + bid selection committee in a draft and put that up on the ML Friday or Saturday
20:05:33 <cate> I think we should try-error-loop
20:05:50 <madduck> yes, an fail faster
20:06:04 <madduck> that alone would already be a huge step forward
20:06:21 <madduck> (also pertaining to conference ideas… ;) )
20:06:27 <DLange> ack
20:06:45 <DLange> #action DLange to write draft for two delegates approach + bid selection committee
20:07:05 <madduck> does that include the arbitration, DLange?>
20:07:31 <DLange> no idea, as always everybody can submit their stuff and I'll happily incorporate it
20:07:32 <cate> madduck: one step now
20:08:38 <madduck> cate: as long as we have a clear vision of where we're going. If we don't have that, just taking one step after another is bound to lead us astray, even if we learnt o fail faster.
20:09:05 <DLange> Formally, I'd just like to thank indiebio for her great work as DC16 lead and I personally hope very much that we can convince her to re-consider her decision to step down.
20:09:05 <harmoney> or not incorporate it as you see fit?
20:09:32 <DLange> I'd be happy if all of you can contribute to making this happen what you personally can.
20:10:21 <DLange> harmoney: yes, I always reserve the right but I'm a good secretary, if you have something valuable to contribute I'm way too lazy to write something less good myself.
20:10:49 <DLange> are we done for today?
20:10:54 <vorlon> DLange: I agree that she had been doing some good work, and would be happy to have her continue as part of the team; but I consider her belittling comments on the list unacceptable and stand by what I said to her in my (private) mail
20:11:10 <madduck> oh god.
20:11:27 <vorlon> if she is going to lash out at people on the mailing list, then this will be an ongoing problem
20:11:48 <DLange> vorlon: Let any one of you who is without sin be the first to throw a stone at her. John 8:7
20:11:55 <DLange> #endmeeting