18:34:20 <indiebio> #startmeeting
18:34:20 <MeetBot> Meeting started Wed Nov  4 18:34:20 2015 UTC.  The chair is indiebio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:34:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:53 <tumbleweed> \o/
18:34:54 <indiebio> #chair tumbleweed edrz
18:34:54 <MeetBot> Current chairs: edrz indiebio tumbleweed
18:34:58 <indiebio> whoohoo
18:35:12 <nattie> so many chairs!
18:35:19 <tumbleweed> warning: I will be running off to dinner at some point in the next half hour (I think). But should be able to IRC from dinner
18:35:21 <indiebio> are there any preferences what to discuss first? based on people's time constraints or stuff?
18:35:38 <indiebio> sheesh. I feel so abandoned.
18:36:19 <DLange> where's ginggs then? :)
18:36:47 <indiebio> agenda items include the delegation stuff, flyer, website, sponsor swag, announcing the dates, and marketing. and general.
18:36:59 <indiebio> DLange: outside drinking beer.
18:37:08 <indiebio> (I'm inside drinking beer, but at least I'm here)
18:37:09 <DLange> happy man he is
18:37:18 <DLange> happy woman you are :)
18:37:33 <indiebio> not really, there's too little year left at the end of the todo list
18:37:36 * DLange doesn't even have a beer at home :(
18:37:58 <indiebio> ok, shall we do website progress while we have tumbleweed, superfly?
18:38:47 <indiebio> anyone...
18:38:50 <tumbleweed> so, I'm probably about to run to dinner now, and re-join from there
18:39:02 <tumbleweed> but I have little to say, and can say it now
18:39:07 <indiebio> shoot
18:39:40 <tumbleweed> started looking at that today, I mean, I know what we need - it's trivial
18:40:01 <tumbleweed> as to the rest, we need to avoid putting effort into th eold site, and put it into CSS that'll work on the new one
18:40:18 <tumbleweed> (but I don't know how reusable what we are currently doing is, so I should proabbly keep my mouth shut)
18:40:23 <tumbleweed> right, that's all
18:40:26 <indiebio> is the current site not wafer yet?
18:40:28 <indiebio> thanks
18:40:31 <tumbleweed> not yet
18:40:32 <DLange> when will we have a wafer install working on scratchy?
18:40:40 <tumbleweed> DLange: I almost did it today
18:40:59 <DLange> cool! ETA?
18:41:00 <tumbleweed> that's what I'll be poking at in slack time during this minidebconf
18:41:10 <superfly> I'm here now.
18:41:38 <superfly> indiebio: did you see the updated site?
18:41:41 <indiebio> tumbleweed: cate also asked about a website meeting, can we set up a kick off thing?
18:41:48 <indiebio> superfly: yes, it's fabulous!
18:41:51 <tumbleweed> indiebio: sure
18:42:00 * tumbleweed must run, now
18:42:17 <indiebio> the icons need TLC, I was wondering if I can suggest alternatives from e.g. http://nounproject.com/
18:42:31 <superfly> indiebio: thanks :-) very bootstrappy at the moment. waiting for post-November to spend some time converting tamo's mockups
18:42:42 <indiebio> #action tumbleweed to arrange a kick-off meeting for the wafer site.
18:42:54 <indiebio> #action cate to bug tumbleweed until he's set up a kick off wafer meeting
18:43:34 <indiebio> superfly: can what you do be transferred to the wafer site easily? we don't want to waste the effort
18:43:46 <superfly> indiebio: uh, the icons I'm using are from Font Awesome, which is pretty much the best icon font around.
18:43:51 <superfly> indiebio: yes
18:44:16 <indiebio> excellent
18:44:46 <tamo> superfly: so desperately want to see it it on Git?
18:44:51 <indiebio> hmm, so then I'd suggest the icons be in colours that don't clash, the green isn't working. but this is nitpicky and I'm sure tamo will be on it :)
18:45:02 <superfly> tamo: yes. do you want to get together?
18:45:56 <tamo> superfly: yes def, been on the low having a bit of a much needed break but will be back on top of things from the weekend. So let me know when you want to connect
18:45:58 <superfly> indiebio: oh, you're talking about the money picture?
18:46:21 <madduck> uh, the meeting is in 45 minutes, right?
18:46:30 <indiebio> yeah. and the flag.
18:46:35 <superfly> tamo: I'm away this weekend, and  then in Mozambique the week after next. We could get together next week?
18:46:38 <indiebio> madduck: nope, now.
18:46:41 <indiebio> but we're easy going
18:46:55 <DLange> madduck: no DST in ZA
18:47:04 <superfly> indiebio: ah, those aren't icons, those are images/pictures. Sorry, terminology confusion there.
18:47:20 <madduck> oh man. okay, well then I don't think I'll be able to take part. the kids are just about to wake up.
18:47:27 <indiebio> superfly: ok, but I think they'll do better as icons.
18:47:30 <tamo> superfly: awesome superfly, nice to go to Mozambique, yes next week is perfect.
18:48:12 <madduck> indiebio: what I meant to ask is: the email from UCT sounded a bit like we should *not* announce dates yet, or otherwise graduation or cleanup might get in the way
18:48:17 <madduck> or what do you think?
18:48:19 <indiebio> madduck: feel free to try reschedule the weekly meetings? although, I can't do much later and still be expected to function
18:48:42 <superfly> tamo: it's for work, so not going to be seeing anything touristy
18:49:05 <tamo> superfly: aah man :( but should still be worth it.
18:49:18 <indiebio> madduck: no, the way I understood is that the graduation/maintenance may affect which residence we get - it may mean a 5 min walk to the venue rather than a 100m.
18:49:21 <superfly> indiebio: OK, I can change them.
18:49:39 <tamo> superfly: is it on Git?
18:49:54 <superfly> tamo: the current website? yes.
18:50:22 <madduck> indiebio: ah, okay that is a way of reading it. so they are saying: we'll definitely put you up yet, most likely how it's planned, but in unforeseen cases, we might have to reconsider?
18:50:23 <indiebio> for the record, I've just given up on the topic meetbot thing. it's probably fine.
18:50:24 <tamo> superfly: ok cool I'll have to pull first to see it.
18:50:34 <indiebio> madduck: yes
18:51:28 <indiebio> madduck: because I've been rather adamant that we want to residence close by.
18:51:34 <madduck> okay awesome
18:52:07 <indiebio> sorry, I jsut realised my perfectionist tendencies may have been the only delay for announcing dates. 8|
18:52:12 <madduck> sorry, i guess i was being a bit paranoid
18:52:19 <madduck> indiebio: not only yours
18:52:22 <madduck> ;)
18:52:46 <indiebio> so I'd say it's a go for announcing dates then.
18:54:11 <indiebio> hmm, ok, where were we. Website, check. Dates, check. ...
18:54:47 <indiebio> #info Dates are fine to be announced. Worst case we may have to walk further than ideal for accommodation (5 minutes vs 100m).
18:55:12 <indiebio> Sponsor swag: madduck, do you have strong opinions here?
18:56:15 <indiebio> superfly: that font awesome and fonticons look pretty cool, thanks for the link!
18:56:29 <superfly> indiebio: you're welcome! :-)
18:57:21 <indiebio> superfly: the noun project has everything free if you attribute, which is a bit more enabling, I would think...
18:57:38 <superfly> indiebio: fontawesome is basically open source
18:57:51 <indiebio> I'm talking free as in beer at the moment :)
18:57:57 <superfly> I don't know about fonticons
18:58:10 <superfly> indiebio: I'm talking free as in speech and beer :-)
18:58:10 <indiebio> fonticons seem to be more geared to monetising.
18:58:19 <indiebio> anyways, getting distracted :)
18:58:29 <indiebio> everyone, I want to chat about sponsor swag for a bit
18:59:00 <indiebio> my opinion is aligned with DLange, that shirts and bags are a good thing to send
19:00:18 <indiebio> I would like to send it to everyone, but that's just me, I 1) have a generous disposition and 2) am biased toward community sponsors (rather than the Silver+)
19:00:25 <tamo> I agree with DLange good idea, when would that happen, how long before the Conference
19:01:10 <indiebio> Good question tamo, I was under the impression at or shortly after the conference
19:01:15 <tamo> Good to make them feel special before the conference
19:01:37 <tamo> indiebio: why after?
19:01:42 <indiebio> the issue here is that it seems to be difficult to get the addresses of the sponsors effectively, which makes sending the swag an effort.
19:02:04 <DLange> we could ask beforehand
19:02:17 <DLange> we get their money so it is much easier to get an address
19:02:20 <indiebio> tamo: because we're likely to only get them at the conference and then we're very busy? I don't know how it's been done before
19:02:23 <DLange> we'd just need to ask in time
19:02:32 <tamo> indiebio: Yup when they sign up as sponsers then we can ask for their details
19:02:51 <indiebio> We need to find out how DC13, 14 did it and why it choked up at DC15, how is the best way to go about this?
19:03:34 <DLange> at least during the conference is nice. After (as in DC15) is not an option as it was awful chaos and lots of work for Zugschlus because nobody cared enough _during_ DC15
19:03:58 <DLange> indiebio: bgupta said he had that added to his todo list
19:04:00 <tamo> indiebio: well if we have swag a month before the conference which, is currently the idea it could be done
19:04:07 <indiebio> ok, so this links with finding a lead on making sure someone is working on the stuff we are promising sponsors
19:04:17 <indiebio> tamo: agreed.
19:04:32 <indiebio> DLange: I know, just trying to help with his ever expanding todo list :)
19:04:37 <DLange> I'd just not promise it until we have a caretaker and a plan
19:04:57 <indiebio> do we have a taker for that?
19:05:12 <bgupta> I'm hear.
19:05:15 <bgupta> here
19:05:33 <bgupta> let's not promise bags to sponsors in any case
19:05:46 <Zugschlus> DLange: and for Ilo, she handwrote all the address labels
19:05:55 <DLange> Zugschlus: ack
19:06:20 <indiebio> Do we need to promise gifts to sponsors?
19:06:43 <indiebio> I would say, ask for their address with the intention to send, try our best, but not promise. it's not in the perks table, in any case
19:06:44 <bgupta> I want it to be something we do,  but I don't want it to be telegraphed in advance, or promised.
19:06:52 <indiebio> agreed
19:07:19 <indiebio> and my personal opinion is not not send swag from other vendors. That just feels weird to me
19:07:29 <indiebio> s/not not/not to
19:07:54 <bgupta> I believe it does help us to send the bags and shirts to the sponsors.
19:08:19 <indiebio> bgupta: sure, but I don't think it needs to be an expectation
19:08:35 <indiebio> We should send as soon as possible along with some printed flyers to create buzz :)
19:08:46 <indiebio> anyways, shall we move on, I think this point is taken?
19:08:54 <bgupta> I'm on the fence about the other sponsor swag... I haven't heard a compelling arguement for or against.
19:08:57 <bgupta> ack
19:09:16 <indiebio> bgupta: let's feel it out a bit more, in the same vein
19:09:19 <indiebio> Next up, flyer?
19:09:25 <tamo> it is always good to make the sponsors feel pampered and special, in whichever way it is done, maybe at the end a thank-you package
19:10:00 <indiebio> that's sortof what I was thinking with the after... and then we also have a post-conference pic/postcard
19:10:05 <indiebio> flyer looking great, as per usual, thanks tamo
19:10:38 <tamo> indiebio: sure there are 3 options becuase not all the info fits in, but landscape it does
19:10:55 <indiebio> I have two suggestions: the first is that those paragraphs seem repetitive, and the second is to remove the links in the 'action points'
19:11:15 <DLange> and to make the links clickable pls.
19:11:15 <indiebio> we can take it offline to the  http://deb.li/flyer16 etherpad
19:11:53 <indiebio> my personal preference is for the portrait format
19:12:16 <indiebio> so my suggestion with the paragraphs is to remove half the text, if they seem to be repeating anyways
19:12:31 * DLange seconds
19:12:32 <indiebio> #link flyer content  http://deb.li/flyer16
19:12:47 <tamo> indiebio: I agree with Portrait it looks better, but then we need to relook the copy as the table takes up mst of the space
19:12:52 <indiebio> do we feel strongly about including "  DebConf is the annual conference for Debian contributors and users interested in improving Debian. DebConf is a combination of concurrent scheduled talks, plenaries, hacking time and ad-hoc sessions. Then there are also BoFs - “Birds of a Feather” - meetings, which are informal gatherings of people sharing a common interest."
19:13:35 <DLange> first half yes, second half not needed imo
19:13:46 <DLange> (from Then there...)
19:14:12 <indiebio> so the first half is included in the text on the left of the flyer already...
19:14:16 <indiebio> in different words...
19:14:27 <DLange> just needs to be there once
19:14:37 <DLange> so people not knowing DebConf get the gist
19:15:16 <tamo> indiebio: DLange yup the second paragraph seems to repeat. Flyer should be not too much info. point formats are always good etc
19:16:00 <indiebio> I like that the users is included, in that paragraph, but like the Debian Project link in the first version of the text
19:16:05 <tamo> indiebio:  what is the main objective everyone wnats to get out of teh Flyer?
19:16:09 <indiebio> but we can wordsmith it
19:16:26 <indiebio> tamo: firstly, a short overview of the sponsor perks - so a sponsor call
19:16:57 <indiebio> tamo: secondly, something for everyone to share around to get people interested. It may be a good idea to have a different flyer (without the table???) for this?
19:18:26 <tamo> indiebio: then it needs to be slightly informative, catchy and exciting yet formal. Maybe not to have a long table but an idea of what is on offer
19:18:29 <DLange> the table is crucial
19:18:48 <indiebio> DLange: I think we're saying we need two versions of the flyer
19:19:04 <DLange> we can make it two-sided
19:19:06 <madduck> indiebio: sponsor swag — I don't understand your question, but I don't have strong opinions, as long as we deliver whatever we promise ;)
19:19:17 <indiebio> a table one for sponsors and another one for other people
19:19:21 <tamo> indiebio: but who would be interested in the 2nd version?
19:19:22 <DLange> blurb & info on p1, table and a call to action on p2
19:19:28 <indiebio> general people don't care about the table, IMHO
19:19:46 <DLange> we don't care about general people currently
19:19:50 <indiebio> tamo: people at Maker Station, Arduino CT, people hacking away in their garage
19:19:55 <DLange> target group is sponsors
19:20:33 <indiebio> ok, let's just focus on the sponsor flyer then.
19:20:34 <tamo> indiebio: ok but I agree with DLange the main target market seem to be the sponsors
19:20:39 <indiebio> two sided makes printing expensive though
19:21:00 <tamo> indiebio: not really
19:21:01 <indiebio> and weird on an email
19:21:19 <tamo> indiebio: awkawrad on email fine for print
19:21:19 <DLange> indiebio: it's just a two page pdf, not that weird...
19:22:04 <indiebio> The whole point of the flyer is to be a very quick thing to include in email. I think we're feature drifting
19:22:15 <tamo> for print I would suggest double-sided makes more of an impact
19:23:11 <DLange> yes, white reverse sides look cheap
19:23:31 <indiebio> ok, I'd like to move on for the last item in the last ten minutes, can we take this offline? And tamo, feel free to take initiative and do what you would like to see?
19:23:32 <tamo> DLange: haha that's what I think too
19:23:55 * tumbleweed waves from the pub
19:24:26 <indiebio> so the last thing to discuss is the governance proposal...
19:24:29 <tamo> DLange: it's also a mind thing if there is nothing on the back then people are more likely to forget about it quickly than if they have to turn it over and read more info
19:25:28 <tamo> tumbleweed: hi!
19:25:33 <DLange> yes, and we also get the table in, tamo :)
19:25:46 <tamo> DLange: definately :)
19:26:08 <tumbleweed> hi tamo
19:26:24 <tamo> tumbleweed: :)
19:27:02 <indiebio> From my point of view, if we can adapt bgupta's idea of the original delegation stuffs, but not have three chairs, only the two as DLange suggested to reduce the to-ing and fro-ing, then it sounds workable.
19:27:16 <indiebio> But really, I don't see much of a difference between the three proposals.
19:28:12 <DLange> probably all three will be better than the last delegation that didn't work out as intended
19:28:20 <indiebio> and the second proposal has a good point that the trademark team protects the brand already
19:28:31 <DLange> the question is just: what do _we_ want and can we agree on something?
19:28:42 <indiebio> My personal feeling is that the three proposals could be combined to work.
19:28:43 <tumbleweed> I think a remaining question was whether voting makes sense or not
19:29:02 <indiebio> I'm really not the best person to talk about this. I'm an ad-hoc type of person.
19:29:07 <DLange> indiebio: which is correct at any time without saying so in a delegation text (but correct nonetheless)
19:30:08 <indiebio> tumbleweed: I would opt for voting for the purely psychological reason that if you have voted for someone then you have spoken your word, and then you can't go back and say this was imposed on you.
19:30:45 <tumbleweed> I think whatever we do, it's going to be giving some options to the DPL and saying "endorse please"
19:31:01 <indiebio> I am OK with the DPL or whoever saying, these are the options, now vote for one. But I would like to have some sort of input.
19:31:21 <indiebio> yeah, that way works too
19:31:54 * tumbleweed can live with either proposal
19:32:20 <DLange> tumbleweed: the options are the cheat if we cannot agree
19:32:33 <indiebio> so for everyone who doesn't want to be involved here, you're welcome to talk about other stuff, or go somewhere else. I'd like to keep this in the logs, so I'm not going to formally #endmeeting yet, OK?
19:33:20 <indiebio> Can we agree on sticking with the original way that bgupta raised, with some modification?
19:33:54 * tumbleweed has food starting to arrive
19:34:01 <tumbleweed> I think I'm going to wander off again
19:34:30 <indiebio> TBH, I don't know how to nudge this in a direction, DLange
19:35:37 <DLange> indiebio: too few people here and interested to have a discussion right now. I'd just wait a bit more and see whether people come up with ideas in email (like bgupta's last one) or titanpad
19:36:00 <indiebio> ok, noted DLange
19:36:11 <indiebio> can we end meeting, or is there anything general to discuss?
19:36:17 <tumbleweed> +1
19:36:35 <tumbleweed> indiebio: well done driving meetbot :)
19:36:37 <ginggs> can we do one of those condorcet voting things to pick one of the options?
19:36:37 <indiebio> I did note that we need budget stuffs, will hopefully get to that soonish.
19:36:45 <tamo> indiebio: DLange so what is teh way forward with teh flyer?
19:36:46 <ginggs> how many people need to vote?
19:36:49 <indiebio> tumbleweed: what do you mean? I didn't even get to #topic :)
19:36:57 <tumbleweed> indiebio: it's a start
19:37:12 * tumbleweed really goes now
19:37:22 <ginggs> bye tumbleweed
19:37:26 <DLange> tamo: can you do a two page A4 portrait version?
19:37:31 <indiebio> tamo: I'd say minor modifications to the flyer you have now for email, and play a bit more for a two sided one for printing
19:37:48 <indiebio> or go with DLange :)
19:37:49 <tamo> DLange: cool will do.
19:37:59 <DLange> tamo: great, thank you
19:38:00 <indiebio> #endmeeting