19:02:21 <tumbleweed> #startmeeting
19:02:21 <MeetBot> Meeting started Wed Sep 16 19:02:21 2015 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:23 <gwolf> but it can serve most of DC's info+talks needs
19:02:30 <tumbleweed> #topic Agenda
19:02:39 <tumbleweed> anything we need to talk about? I have from indiebio's email:
19:02:48 <tumbleweed> * basic progress report
19:02:50 <tumbleweed> * web presense
19:03:01 <tumbleweed> * team strecture
19:03:10 <tumbleweed> sound sane?
19:03:21 <DLange> tassia made https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-09-16 nice
19:03:21 <indiebio> * Budget from nkukard - I'd like people to volunteer getting some quotes
19:03:37 <indiebio> less team structure, and just putting names to teams please
19:03:56 <tumbleweed> aha
19:04:13 <tassia> indiebio, maybe we can setup a plan now?
19:04:30 <tumbleweed> set up a plan?
19:04:46 <indiebio> what do you mean tassia? sorry, I'm beyond tired, my brain is a bit broken
19:04:53 <indiebio> plan for what?
19:05:20 <tassia> we need to contact people in different teams, try to get them into the speed, see who is willing to continue, who is willing to change teams, who are the new people
19:05:28 <tassia> teams' reboot
19:05:36 <indiebio> ah, I see.
19:05:48 <madduck> in my opinion, we need to get work done.
19:05:50 <tassia> but of course, we can see of who is here, who is where
19:06:01 <indiebio> uhm. we can, do we need to do it in meeting or can we take it offline with interested parties?
19:06:13 <tassia> indiebio, sure
19:06:18 <tumbleweed> OK
19:06:24 <tumbleweed> let's move on to progress report, then
19:06:27 <indiebio> not off line as in secret, just not spend the precious meeting hour on it
19:06:32 <tumbleweed> #topic Basic Progress Report
19:06:36 <tassia> I'm just replying to the call "maybe the chairs can advise on this?"
19:06:39 <Tincho> indiebio: dunno if the text was written by you, in the page that tassia made, but I am not sure what is it that needs clarification re teams
19:06:48 <tassia> but anyways, I also think it is better done outside a meeting
19:06:51 <Tincho> ah, I was referring to the same thing
19:06:52 <indiebio> I NEED NAMES
19:07:04 <Tincho> indiebio: names of people in each team?
19:07:08 <indiebio> cool, we'll minute that when we get there tassia, thanks
19:07:12 <gwolf> /me calls indiebio names
19:07:16 <indiebio> yes tincho
19:07:21 <tassia> ok
19:07:32 <edrz> indiebio: do you want those present here to sound off as to which teams they want to work in?
19:07:39 <indiebio> yes please edrz
19:07:45 <tumbleweed> that's not the current agenda item, though
19:07:50 <tumbleweed> can we stick to the topic, please
19:07:53 <indiebio> maybe all don't edit the table at once though :)
19:07:54 <tassia> heheh
19:07:57 <Tincho> indiebio: you have leads/shadows in https://wiki.debconf.org/wiki/Teams, and each team has a page that should list membership, but I don't think these are current/even present for all teams
19:08:00 <indiebio> no
19:08:21 <indiebio> tamo, can you update us on the brochure progress please, and what you need from people?
19:08:30 <tassia> ok, back to topic
19:08:35 <tumbleweed> also, which one should we be reviewing?
19:08:36 <indiebio> aka quotes, and the statistics from DC15, I think
19:09:12 <indiebio> this one, hey DLange? http://roma.faster-it.de/temp/Sponsors%20Brochure%202nd%20Draftcv.pdf
19:09:23 <DLange> yeah, good one
19:10:02 <tumbleweed> indiebio: ok, so design/Sponsors\ Brochure\ 2nd\ Draftcv.pdf in git
19:10:03 <tamo_> indiebio: yes it is the CV one it is converted to paths, I have also included a Sponsors Brochure Notes with what I am still needing etc
19:10:04 <edrz> it's also in git, iiuc.
19:10:23 <tamo_> edrz: Yup :)
19:10:29 <indiebio> re teams names: so just thinking ahead, perhaps people can either make a headline with their name and stuff and I can work it into the table later, or say it in IRC and I can get it off the log later
19:10:46 <DLange> and http://roma.faster-it.de/temp/What%20I%20need%20SPONSORS%20BROCHURE%20NOTEScv.pdf  for those with less git :)
19:11:05 <tassia> DLange, thanks for the link
19:11:10 <tumbleweed> indiebio: one topic at a time
19:11:29 <indiebio> yes, just trying to manage the traffic to the table tumbleweed :)
19:11:38 <tamo_> if everyone can readthrough the notes and take it from there, if I can have info, then I have  a whole day on Friday to commit to teaking the brochure
19:12:51 <tamo_> Brian wanted it in inkscape but Inkscape only gives us one page options, not multiple pages, i downloaded a plug-inn or something of that sort but didn't work
19:13:08 <madduck> tamo_: can you send those notes in an email, so it's easier to reply? or put it on titanpad?
19:13:09 <edrz> tamo_: the notes being What I need SPONSORS BROCHURE NOTEScv.pdf ?
19:13:22 <tumbleweed> madduck: a titanpad sounds good
19:13:29 <tumbleweed> shall we start one that we can all use?
19:13:32 <madduck> i can /make/ you one ;)
19:13:45 <DLange> edrz: yes
19:13:48 <tamo_> madduck: sure.... come now guys titanpad??? I have just learnt one thing what is that?
19:13:56 <tamo_> :)
19:13:59 <madduck> tamo_: oh, just a text editor
19:14:09 <edrz> tamo_: collaboratively editable text in browser
19:14:14 <tamo_> madduck: aah ok!!
19:14:35 <madduck> tamo_: https://titanpad.com/201509-dc16-fundraising-brochure-needs
19:14:36 <tamo_> erdz?
19:14:52 <madduck> just put the text on there, tamo, and then send a mail to the team list asking for input
19:15:05 <madduck> i can also import the text if you want.
19:15:16 <madduck> if it's easier
19:15:45 <tumbleweed> ok, anything else to report on? Progress on CMC?
19:16:15 <indiebio> sweet. tumbleweed, please minute tamo to put brochure notes on titanpad and email team for input.
19:16:17 <tamo_> madduck: ok I am just checking it out but might take you up on that offer
19:16:30 <tassia> tamo_, for the inkscape issue, maybe siri can help?
19:16:31 <madduck> tamo_: /msg me if you need help.
19:16:40 <madduck> tassia: no, inkscape cannot do multiple pages properly.
19:16:43 <indiebio> #link https://titanpad.com/201509-dc16-fundraising-brochure-needs
19:16:47 <tamo_> madduck: okidoke thanks!!
19:16:49 <madduck> tumbleweed: about CMC…
19:16:59 <tumbleweed> madduck: that timeline you had sounded glacial
19:17:00 <madduck> indiebio can probably say a word about Belinda etc.
19:17:03 * DLange can fake tamo_'s Adobe Illustrator to look like Inkscape at least in the pdf creator entry
19:17:08 <indiebio> CMC contract: Belinda asked for contact details and address etc
19:17:08 <tamo_> madduck: yes she was going to do it in Sxribus
19:17:09 <madduck> I can say something about the timeline, yes.
19:17:13 <tamo_> Scribus
19:17:18 <indiebio> So I sent her what I had, and gave my name as contact person.
19:17:38 <edrz> what is CMC (for those of us not previously following dc16 meetings much)
19:17:40 <edrz> ?
19:17:48 <madduck> edrz: the conference management centre of the university
19:17:49 <indiebio> We need to find out, in writing, if SPI will sign the contract. We should have the draft for them to look over soon.
19:17:50 <tamo_> DLange: can you? fake it?
19:17:53 <edrz> madduck: thanks
19:17:56 <madduck> i.e. they will do a lot of administrativa for us
19:17:58 <indiebio> sorry edrz: Conference Management Centre
19:18:01 <DLange> tamo_: yep
19:18:13 <tamo_> DLange: ok that can work!!
19:18:28 <indiebio> and also deal with accommodation and probably get internal rates which is a huge cost saving
19:18:36 <madduck> indiebio, tumbleweed: yes, in order to get SPI to sign this in October, we really ought to aim to have it all ready for them for their meeting early october
19:18:52 <indiebio> I'm trying my best madduck
19:18:53 <madduck> i.e. the final contract, checked by us
19:18:58 <madduck> indiebio: I know you are! /me hugs!
19:19:01 <tumbleweed> and an independant third party?
19:19:04 <madduck> well…
19:19:18 <madduck> not an independent third party, no
19:19:29 <tumbleweed> I mean, council
19:19:34 <indiebio> we still don't know that, but from reading the template contract from CMC, the independent third party may only be an SPI requirements
19:19:43 <indiebio> and I am sure we can figure that out with the information we already have.
19:19:50 <madduck> they said — paraphrased — it would help a lot if someone who knows legal stuff in ZA assessed the contract and gave us a view on the possible risks.
19:19:59 <indiebio> So I need someone to figure that out - probably either tumbleweed and/or madduck
19:20:04 <tumbleweed> ok, so we should run it by lawyers
19:20:06 <tamo_> madduck: might need a leasson re Titanpad look pretty simple but could be complicated :(
19:20:19 <tumbleweed> tamo_: it's pretty simple. We just type there
19:20:24 <madduck> tumbleweed: or Nigel or someone else local who knows enough to give a critical review
19:20:27 <tumbleweed> tamo_: paste your questions in, and people will put answers between them
19:20:32 <tumbleweed> madduck: OK
19:20:57 <tassia> maybe alison?
19:21:08 <tassia> is she following this?
19:21:10 <tamo_> madduck: ok will give it a go
19:21:14 <madduck> wendar: ^?
19:21:31 * wendar reads backscroll
19:21:54 <madduck> wendar: tl;dr: who could read the CMC contract and give SPI an second opinion on legal risks wrt ZA law?
19:22:30 <wendar> we could ask the lawyers who gave us an estimate for local non-profits to take a look
19:22:49 <tassia> seems like a plan
19:23:03 <indiebio> nkukard did say that if we need a company it's not a big deal. we jsut need to do it.
19:23:04 <wendar> I'm happy to look at it too
19:23:11 <madduck> wendar: for free, and can they do so within few days?
19:23:29 <tumbleweed> madduck: they charged us last time, so it won't be free :)
19:23:34 <wendar> (from a US non-profit perspective, and some ZA business experience, though nkukard would have more on the ZA side)
19:23:37 <tumbleweed> also, it took them ages to get back to us
19:23:40 <indiebio> ok. tumbleweed, please minute that
19:23:46 <wendar> we might ask praekelt?
19:23:47 <tumbleweed> indiebio: minute what?
19:23:50 <indiebio> the legal people gave us all the info we needed.
19:24:01 <indiebio> we've been through this a million times
19:24:12 <indiebio> please minute that wendar etc will look through the contract etc
19:24:14 <madduck> tumbleweed: we really ought to aim to have this in to SPI in two weeks…
19:24:36 <madduck> wendar: the contract is mostly done and in Git. I.e. there isn't much to be negotiated, as far as I understood.
19:24:50 <wendar> madduck: I can't imagine that there's anything too spectacularly risky about it
19:25:01 <tumbleweed> madduck: that contract was completely different to what we want, wasn't it?
19:25:11 <indiebio> the contract that is in git is a template, we will have less services than that one. BUT in terms of liability and legal stuff, that one has teh relevant things too
19:25:22 <madduck> wendar: neither, but SPI said it would help them be swift, so…
19:25:26 <tumbleweed> indiebio: right
19:25:29 <wendar> madduck: nod
19:25:51 <tassia> indiebio, is the final contract ready?
19:26:01 <tumbleweed> tassia: no
19:26:17 <madduck> wendar: Ganneff is vice president and he's sort of been informed and trying to catch up, so best to move this to email and cc him (and also stefano and myself, please)
19:26:18 <tassia> maybe we should ask for review when we have the final text, no?
19:26:18 <indiebio> it's almost there. We're just wading through UCT beureaucracy
19:26:52 <indiebio> tassia: maybe, but I'm getting tired of people asking the same question so I would like to give them something to keep them busy
19:27:00 <indiebio> If I could give the contract, I would
19:27:13 <tumbleweed> is there anything else to discuss here?
19:27:17 <indiebio> nope
19:27:48 <indiebio> maybe highvoltage wants to take us through his awesome wiki clean up? Or was the email sufficient?
19:28:45 <tassia> indiebio, just for the records, I also volunteer to review the contract (if it is in a human-readable format)
19:29:15 <indiebio> thanks tassia
19:29:17 <tumbleweed> indiebio: I'm not minuting anything, because there's nothing to do here, yet
19:29:27 <tumbleweed> when the draft contract is available, we can post it to the ML for review
19:29:28 <tumbleweed> right?
19:29:31 <indiebio> I'll load it in git with an email of the points we agreed on as soon as I have it
19:29:37 <tumbleweed> excellent
19:29:40 <edrz> indiebio: what wiki cleanup mail? did that go to -team?
19:29:58 <tassia> tumbleweed, now you have something to minutes
19:29:59 <indiebio> uhm, maybe edrz, I'll see if I can find it.
19:30:01 <edrz> it's possible I missed it ...
19:30:16 <tumbleweed> basically, he tidied up https://wiki.debconf.org/wiki/DebConf16
19:30:16 <tumbleweed> and git
19:31:00 <indiebio> edrz: was sent to dc16, I sent it to team now. just a bit of feel good, no action required :)
19:31:04 <edrz> ok
19:31:05 <tumbleweed> #action indiebio to provide CMC contract for review as soon as we get something from them
19:31:34 <tumbleweed> #topic Web Presence
19:31:42 <tumbleweed> I guess this also needs highvoltage
19:31:49 <indiebio> cool, so I don't see anything else I want to nudge progress on. anybody have anything to add?
19:31:50 <madduck> tumbleweed: I still think we should get people to look at the template beforehand so as to not lose time.
19:31:51 <tumbleweed> superfly, tamo_: Anything to report?
19:32:14 <larjona> Hi, I'm late, sorry
19:32:21 <tamo_> tumbleweed: no sorry I hav enot even looked at it in truth
19:32:51 <tamo_> From Friday  I will start to have a breatheragain and can foucus on it over the weekend
19:33:20 <edrz> 13:20 < superfly> tumbleweed, indiebio: I'm afraid I haven't gotten anywhere on the website yet. Meant to do it last night, but had to deal with ...
19:33:23 <tumbleweed> madduck: probably
19:33:40 <gwolf> /me wants to raise a point here to be looked at later on
19:33:42 <edrz> uh ... work stuff, i guess.
19:33:48 <madduck> tumbleweed: it's on wendar's plate now, let's ping her in 3 days ;)
19:33:50 <indiebio> ok website. so this isn't to bikeshed on the website.
19:33:51 <gwolf> ...As we have always suffered from web presence woes :)
19:34:04 <indiebio> This is to find a space where you all can bikeshed and I don't have to be present for it :)
19:34:11 <tamo_> indiebio: what do you mean?
19:34:26 <gwolf> Everybody in Debian (me included) speak terribly about PHP... But let me suggest using Drupal as the Web engine for DebConf
19:34:34 <indiebio> so what I would like is if everyone puts on titanpad, now, what they want discussed at the next website meeting
19:34:43 <tumbleweed> indiebio: did we agree to leave the team discussions for outside the meating?
19:34:46 <indiebio> so, gwolf: go here: https://titanpad.com/443gTylF6p
19:34:48 <gwolf> It is a very rich framework, has tons of available modules, and has workflows I have worked with for organizing conferences
19:34:55 <gwolf> indiebio: please just copy over my point
19:35:02 <gwolf> as I said, I'm baby-juggling right now
19:35:03 <gwolf> and must go
19:35:09 <edrz> we have #debconf-infrastructure
19:35:10 <gwolf> just wanted to raise the topic while on meeting
19:35:20 <gwolf> will continue later on the mailing list or whatever
19:35:21 <edrz> urm. no. #debconf-infra
19:35:22 <indiebio> and then I can go over it in my own time
19:35:25 <gwolf> I just want to consider this
19:35:28 <gwolf> kthxbye
19:35:40 <gwolf> and sorry for being so terse+quick and dropping things on your lap :)
19:35:53 <edrz> web conversations could occur there, if there is too much to bother everyone with here.
19:35:58 <indiebio> ok, so can *someone* volunteer to cover #debconf-infra and send me the logs? I don't spend much time on irc
19:36:21 <tumbleweed> indiebio: I'm not sure what you're asking for
19:36:43 <tumbleweed> indiebio: also, I'm still waiting for a reply, about switching topic
19:36:50 * DLange is in #debconf-infra
19:36:54 * tumbleweed is too
19:37:01 <madduck> gwolf: the deadline is 2015-10-31. By then we either have a convincing conference management system with integrated weg presence, or be forced to use summit+tt for another year. So you know what you could do now… ;)
19:37:17 * edrz also
19:37:33 <tamo_> indiebio: tumbleweed could we say 2 weeks from now for Website, that way it gives superfly, highvoltage and I to all connect?
19:37:35 <wendar> madduck: I know you've mentioned this date before, but what's significant about 10/31?
19:37:46 <madduck> it's just what we had agreed on
19:37:49 <indiebio> gwolf: done, thanks
19:37:54 <wendar> madduck: ?
19:38:12 <madduck> for if we don't have anything by then, we need to invest the remaining time in hammering summit to shape
19:38:43 <wendar> that's a lot more black and white than I recall from the conversation
19:38:50 <tamo_> madduck: what does that mean?
19:38:50 <edrz> madduck: when + where was that agreed? during the debcamp session?
19:38:58 <tassia> edrz, no
19:39:03 <madduck> uh, yes.
19:39:04 <indiebio> tumbleweed, what do you mean switching topic?
19:39:07 <madduck> during the conf mgmt sprint
19:39:10 <tumbleweed> 19:35 < tumbleweed> indiebio: did we agree to leave the team discussions for outside the  meating?
19:39:23 <wendar> madduck: it wasn't really that concrete
19:39:37 <madduck> wendar: I am sure it needs not be a hard cutoff, but it's out there.
19:39:40 <wendar> madduck: just a sense that we needed to explore seriously
19:39:40 <Tincho> I think this is one of these kind of deadlines that need to be signed off by the team that is going to do the work, and justified by those asking for it
19:39:54 <edrz> from watching the video, i don't recall any such hard deadline, either.
19:40:09 <indiebio> ok, wendar, madduck, we can decide on a deadline for website 'proposals' in two weeks, at this web presence meeting, ok?
19:40:10 <wendar> madduck: it would be really silly to lock into a platform we aren't confident in, just to satisfy an arbitrary deadline
19:40:11 <edrz> or any real agreements on anything, really ...
19:40:26 <madduck> indiebio: that's too early, given that Hodgestar only starts then. ;)
19:40:27 <indiebio> tumbleweed: ah, I jsut moved it to last...
19:40:31 <wendar> madduck: but, we do need to decide soon, that's not a question
19:40:50 <indiebio> no man, we decide WHEN the deadline is, in two weeks
19:40:57 <madduck> ah
19:40:58 <indiebio> madduck ^
19:41:04 <tassia> indiebio, I think you are talking abou tdifferent things
19:41:11 <tumbleweed> indiebio: oh, I see, thanks
19:41:17 <madduck> wendar: and if we don't have something soon, we need to put time into summit
19:41:26 <tassia> wendar, is talking about conf mgmt system
19:41:27 <madduck> you guys do *not* want to have a repeat performance of dc15
19:41:41 <tamo_> are we still talking website??
19:41:42 <wendar> madduck: I'm not putting time into summit either way :)
19:41:44 <tassia> madduck, no one wants, but we should all be happy about the deadline
19:41:51 <indiebio> tassia: we need a 'convincing' solution that we will then continue working on
19:42:02 <indiebio> current contenders seem to be wafer, Drupal, odoo
19:42:06 <madduck> right, indiebio; this is what I said.
19:42:24 <indiebio> so by that certain deadline, these need some work to prove that they will be the system that continues
19:42:31 <madduck> the convincing solution. that is not a final solution, but it's one that the team is convinced will work out.
19:42:36 <indiebio> in my mind it was only wafer, but people seem to never miss a chance to bikeshed
19:42:45 <wendar> madduck: I promise not to spin up a TT website for DC16 until we've decided, ok?
19:42:56 <madduck> wendar: talk to indiebio about that. ;)
19:43:19 <edrz> i haven't heard of odoo.
19:43:24 * tumbleweed neither
19:43:27 <tassia> indiebio, I just think problematic if wendar doesn't think 31/10 is a realistic deadline
19:43:31 <tumbleweed> and from googling it, it doesn't seem like a conference management system
19:43:42 <wendar> madduck: ok, I promise if I do spin up a TT website that I'll also put in the work to redo the templates on whatever platform we choose
19:43:44 <indiebio> people, this meeting is not for those details. move it to debconf-infra
19:43:55 <indiebio> tassia, I agree with tincho here: "I think this is one of these kind of deadlines that need to be signed off by the team that is going to do the work, and justified by those asking for it"
19:44:07 <indiebio> so at the website meeting in two weeks, we can decide it, together
19:44:13 <madduck> tumbleweed, edrz: it's not ready for consideration yet. But it does event management.
19:44:27 <indiebio> PEOPLE. please
19:44:36 <tassia> great
19:44:40 * indiebio wonders how one mutes everybody.
19:44:48 <madduck> i love it that whenever i mention the word "deadline", people step up to defend not needing them.
19:44:49 <Tincho> let's take a step back: no need to discuss any of this now... can't we ask the infra team to create a task group, and let them propose the alternatives and deadlines. Plus anybody who *needs* a deadline, explaining when and why they need it. ?
19:45:06 <indiebio> so, let's recap, and then we move to the budget, there's 15 minutes left of this meeting
19:45:20 <tassia> Tincho, +1
19:45:32 <tassia> and aparently infra meeting will happen in 2 weeks
19:45:37 <tumbleweed> I don't think the traditional infra team is very involved here
19:45:52 <madduck> tumbleweed: they just don't know it yet.
19:45:54 <tassia> tumbleweed, "this" part of infra
19:46:03 <wendar> yeah, website folks often aren't really part of infra
19:46:03 <Tincho> tumbleweed: they really need to be involved
19:46:04 <indiebio> cool. tumbleweed, please minute that there will be a website meeting in two weeks.
19:46:08 <tumbleweed> Tincho: not really
19:46:09 <tassia> everyone involved in this wafer evaluation task
19:46:14 <tumbleweed> Tincho: the people doing the work need to be involved, others don't
19:46:22 <wendar> (though, infra gives us server space)
19:46:24 <tumbleweed> indiebio: ack
19:46:25 <madduck> tumbleweed +1
19:46:32 <indiebio> then tassia and I and whoever wants to can chase up the necessary people and coordinate an agenda and what not.
19:46:40 <indiebio> can we move to budget nowplease?
19:46:45 <tumbleweed> #action website meeting in two weeks
19:46:54 <tumbleweed> #topic Budget
19:46:58 <edrz> madduck: no one said a deadline wasn't needed. just didn't agree that the one you stated had been agreed to.
19:47:14 <tassia> edrz, +1
19:47:23 <indiebio> edrz, madduck: take it outside please
19:47:25 <tumbleweed> nkukard[away] seems to be away
19:47:26 <madduck> edrz: I didn't make it up. I just don't know when it was agreed or decided or whatever
19:47:26 <indiebio> OK, so nkukard asked for some outstanding budget items.
19:47:35 <tumbleweed> but nkukard would like team leads to start giving him vague budgets
19:47:46 <tumbleweed> did he send a mail about that, yet?
19:47:49 <indiebio> link: https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-09-16#Budget
19:48:05 <indiebio> yes. Can I have volunteers for any of these items please?
19:48:23 <indiebio> it involves calling up or emailing or visiting websites and getting some per person prices.
19:48:58 <tamo_> madduck: what I would really like is a list of priorities of what is important first to last, so we can schedule work and other deadlines other than Debconf around those
19:49:07 <tumbleweed> indiebio: erm, you're talking about dinners and day trips?
19:49:25 <indiebio> yes, and other stuff. the list is at that link
19:49:27 <madduck> tamo_: this is why I suggested https://debconf.org/wiki/DebConf16/Timeline a long time ago
19:49:35 <indiebio> I should go...
19:49:43 <indiebio> #link https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-09-16#Budget
19:50:17 <indiebio> so most are rather local, but sponsor fulfillment and infrastructure needs global input please
19:50:18 <Tincho> indiebio: maybe just send an email to every lead requesting the info? also, some items won't be known at this time
19:50:41 <madduck> tamo_: what would really be useful is a project management system everyone wanted to use, for its dependencies, reminders, priorities and keeping things in one place that is not a wiki…
19:50:53 <indiebio> we don't have leads yet, and/or I don't know who the leads are, and/or this is a *great* opportunity for those *saying* they;'re involved to actually do something
19:50:58 <tamo_> madduck: that sounds good?
19:51:00 <indiebio> it takes 15 minutes to get a rough idea
19:51:47 <tassia> indiebio, leads didn't change without public notice, they are all in the wiki
19:51:56 <indiebio> ok
19:52:01 <Tincho> indiebio: for now, you can mail RichiH, tumbleweed, bugpta, content@, nattie, and cate.
19:52:17 <tassia> indiebio, we could request that along with the team reboot
19:52:24 <tassia> I can volunteer to do that
19:52:25 <indiebio> so then, tumbleweed, please minute that coord team, e.g. tassia, me etc will chase up leads for these budget items when we chase up the teams
19:52:36 <tumbleweed> #action tassia to contact leeds about budgets, and team rebooting
19:52:41 <indiebio> tincho: that's not helpful, I need structure. put those names in titanpad please
19:52:46 <indiebio> thanks
19:52:52 <indiebio> ok, last item, I think
19:53:00 <tumbleweed> indiebio: that wiki page really has structure
19:53:06 <Tincho> indiebio: it is just what is in /Teams, really
19:53:16 <tumbleweed> what Tincho said
19:53:37 <tumbleweed> (it does have some gaps for leads, and shadows, though)
19:53:44 <tumbleweed> (but only one or two)
19:53:54 <tumbleweed> OK
19:53:57 <tumbleweed> are we about done?
19:54:02 <indiebio> whatever. so let's change the topic to teams, and then minute that tassia and i and coord team will look into this, and leave it at that
19:54:08 <tumbleweed> #topic teams
19:54:29 <tumbleweed> I think that was covered in the last action item
19:54:37 <indiebio> fine. anything else?
19:55:17 <edrz> so, this is just each saying which teams we are in/intend to be in?
19:55:41 <indiebio> yes edrz
19:55:42 <tassia> edrz, for now yes
19:55:57 <tassia> we will also get the words from who is not listening
19:56:02 * edrz infra (mostly just summit), videoteam
19:56:02 <indiebio> so for those who want to, please add your names to the titanpad: https://titanpad.com/443gTylF6p
19:56:16 <indiebio> this is really, I guess, for me to see who is who, and who is active
19:56:37 <indiebio> so when I send stuff like the website email I know who to name or to ping or to poke or to nudge
19:56:51 <larjona> I'm available with my publicity hat to write blog posts, use Debian Publicity team media (DPN, social networks, bits.debian.org etc) for spreading the word about DC16, but I'm not sure if that "role" or "task" is part of a wider team (web presence?) no idea
19:56:58 <indiebio> please remember that I am new to debian and debconf and, actually, computers, and I don't know everything that it seems I am supposed to just absorb
19:57:29 <tassia> larjona, thanks, we will find your place ;-)
19:57:33 <tumbleweed> indiebio: you can also ask here, any time, who to contact about anything, and most of us can help
19:58:01 <highvoltage> edrz: I just started with some wiki work, so it's still early days
19:58:03 <tumbleweed> Anything else before we close?
19:58:08 <indiebio> tumbleweed: thanks. I think an issue is that I'm a more visual person than I thought. I need it all mapped out
19:58:17 <indiebio> I need to see the people doing their stuff in my head
19:58:40 <indiebio> I'm done. baked. broken.
19:58:53 <indiebio> but we did get through all the items :)
19:59:02 <tumbleweed> well, we left teams out :)
19:59:05 <tumbleweed> #endmeeting