18:59:34 <marga> #startmeeting
18:59:34 <MeetBot> Meeting started Mon Aug  3 18:59:34 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:39 <marga> #topic Roll Call
18:59:42 <madduck> .
18:59:43 <azeem> .
18:59:45 <larjona> hi
18:59:45 <hvhaugwitz> .
18:59:47 <rmayorga> hola
18:59:47 <fil> hi
18:59:49 <DLange> o/
18:59:50 <marga> Hello everyone to our last meeting before DebCamp!
18:59:53 <maxy> Hi
18:59:58 <RichiH> .
18:59:59 <jmux> Hi
19:00:01 <tumbleweed> o/
19:00:02 <_rene_> hi
19:00:05 <cate> o/
19:00:05 <Tincho> o/
19:00:06 * larjona may be afk some time, expecting a phone call
19:00:08 <nkukard> o/
19:00:11 <bremner> 0-'
19:00:12 <marga> #link Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-08-03
19:00:15 * Zugschlus 
19:00:41 <loni> .
19:00:45 <marga> Wow, we have a lot of people around today :)
19:00:52 <marga> #topic Registration / numbers
19:01:00 <KGB-1> 03Laura Arjona Reina 05master 5090515 06debconf-data/dc15 10website/openweekend.xhtml One more line for the job fair
19:01:03 <marga> #info We've reached 560 registered attendees
19:01:21 <madduck> these are unique attendees, i.e. not all at once.
19:01:32 <RichiH> that is quite a number
19:01:33 <marga> #info With a peak of 527 attendees at once, on Monday
19:01:40 <maxy> uff
19:02:00 <marga> This is way more than we had planned and it's really more than the premises will hold in a comfortable way
19:02:26 <RichiH> is there a limit with regards to fire hazard, etc?
19:02:41 <madduck> #info We'll definitely need lunch/dinner logistics
19:02:42 * jmux just had the same question
19:02:46 <DLange> can we ask a sponsor to bring deodorant for the goodie bag?
19:02:52 <marga> Main talk room: 250 ppl, second talk room: 120 ppl, big bof room: 45 ppl... This means that during the peak days there will be more than 100 people that will not fit in these rooms.
19:03:19 <marga> And we don't have that much hacking space either
19:03:21 <madduck> I don't think that 530 is a fire hazard, but if the weather is bad, it'll be tight.
19:03:23 <cate> half of people will be in any case on hacklabs, bur for few plenaries
19:03:39 <marga> cate, we don't have hacklabs for these many people either.
19:03:47 <cate> hmmm
19:03:54 <madduck> marga: we do have a lot of the small rooms that simply won't be available for ad-hoc then
19:03:59 <marga> So, my proposal is to add a tent for 50 additional hacking places, in the hostel's parking lot
19:04:06 <marga> This would be EUR 1000 per day
19:04:11 <jmux> Can we convert the disco to a lab during the day?
19:04:15 <madduck> each takes 20 people, and there are spaces after the weekend we can set up in the public areas
19:04:33 <RichiH> marga: are we allowed to put up a tent?
19:04:34 <madduck> jmux: not a nice space, really. Might be a thing of last resort though
19:04:35 <DLange> marga: not per day
19:04:40 <DLange> that was a weekend rate
19:04:43 <marga> madduck, I know, but the small rooms also hosts bofs, workshops etc.
19:04:44 <madduck> #info A last-resort solution for hacklab space might be the disco
19:04:47 <cate> marga: 1000 per day only the tend? How much for equipment?
19:04:48 <azeem> did we get some additional revenue due to more pro/corp registrations than anticipated?
19:04:49 <DLange> I guesstimated 2000€ per week
19:04:53 <marga> Ah, even better EUR 1000 for the weekend.
19:04:55 <RichiH> do i remember correctly that there is a large protected space under the balcony of the main room?
19:04:59 <highvoltage> o/
19:05:07 <RichiH> we could (relatively) put up a beamer and speakers thetre
19:05:12 <DLange> RichiH: correct, under Heidelberg I-III
19:05:15 <jmux> madduck: Yeah I know - it' a long ways from the other rooms and underground, but we want the people to sit at least
19:05:15 <madduck> RichiH: yes, usable as hack space just like at dc14, but maybe noise is an issue
19:05:24 <marga> RichiH, correct, we are also planning in using this space underneath main talk room, but it's inaccessible if it rains.
19:05:39 <cate> protected = smaker place
19:05:41 <madduck> I am not really worried about hack space on Monday as we can convert the areas of job fair and exhibitions to hack space.
19:05:44 <maxy> RichiH: next to the air conditionate equipment.
19:05:47 <RichiH> cate: other side of the river == smoker place
19:05:48 <madduck> cate: no, smoking won't be allowed there
19:05:52 * Tincho wonders if the mains supply will be enough for that many laptops :)
19:06:08 <Tincho> madduck: smoking will be forbidden in the river??
19:06:33 <marga> azeem, we did get more revenue than generally anticipated, as we got many more sponsors than anticipated, plus a lot of corp/prof
19:06:38 <madduck> not if you keep your head under water, Tincho
19:06:49 <marga> Please...
19:06:51 <Zugschlus> next homes are across neckar and neckar channel in wieblingen, that might be an issue, yes
19:06:58 * RichiH seconds marga
19:07:15 <marga> We have a lot of topics, and this is an important topic, please do not derail
19:07:26 <Zugschlus> marga: inaccessible not quit, you'll get a bit wet though
19:07:31 <RichiH> Tincho: for power, i have an idea or two, but may need to scout the venue
19:07:39 <Zugschlus> rain doesnt mean that it'll rain cats and dogs
19:07:42 <DLange> The venue has a total of ~430 chairs btw...
19:07:54 <DLange> (not to spoil the party, but...)
19:08:06 <madduck> there will be beer benches in the beergarden which will double as a great hack lab if weather is nice
19:08:10 <RichiH> DLange: if it's sunny, we can sit outside. if it's not, that is a valid point
19:08:13 <bremner> marga: will the proposed tent have power and (at least wireless) net?
19:08:15 <marga> We have two options: 1) make do with the spaces we have, hoping for nice weather 2) add an additional tent during the weekend + Mon/Tue that would add hack space for 50 people.
19:08:19 <DLange> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Venue#Venue_furniture_.2F_equipment
19:08:20 <maxy> standing hacklab tent?
19:08:23 <marga> bremner, it needs to yes.
19:08:25 <jmux> DLange: Hmm - so we already need to get something to sit on
19:08:29 <marga> madduck, which beergarden?
19:08:46 <madduck> they are making one for us by the table tennis tables
19:08:51 <azeem> just some beer benches really, no chestnut trees
19:09:05 <marga> Will it have any kind of cover?
19:09:07 <madduck> with a fueling station (i.e. drinks counter)
19:09:09 <RichiH> DLange: cheapest ikea chair is ~5 euro
19:09:10 <madduck> no cover
19:09:19 <marga> Not even from the sun?
19:09:20 <madduck> but I suppose we could try to organise a cover for that, yes.
19:09:23 <RichiH> bremner: it will have wireless
19:09:32 <DLange> RichiH: not with my (or yours for that matter) weight
19:09:37 <madduck> the main problem we have is that the main contact of the venue is on holidays
19:09:39 <RichiH> for power, let me talk to my current company tomorrow
19:09:50 <Zugschlus> madduck: didnt he return today?
19:10:01 <madduck> no, sunday
19:10:28 <RichiH> Zugschlus: another full week
19:10:29 <madduck> IMHO, this is something to discuss on site and then figure out a solution short-term
19:10:34 <Zugschlus> RichiH: ouch.
19:10:36 <RichiH> madduck: agreed
19:10:54 <madduck> another thing we do need to keep in our heads is what we do iff too many people show up. Are we ready to close the doors?
19:10:58 <marga> Do you think we can hire the tent one week in advance?
19:11:02 <madduck> probably
19:11:05 <marga> Ok.
19:11:08 <madduck> but this is also something to discuss with the venue.
19:11:14 <madduck> probably meaning it might not be the cheapest offer
19:11:28 <cate> do we need to speak only with main contact?
19:11:37 <Zugschlus> THW for the tent maybe?
19:11:41 <madduck> he's the best to talk to, cate.
19:11:42 <marga> ? #agreed We will discuss this at the venue next Sunday/Monday, we might still be able to rent tent/furniture if we find a solution.
19:11:45 <cate> madduck: no, closing door is the very last option
19:11:57 <cate> madduck: but we don't have time to wait
19:12:07 <madduck> cate: what is your counter-proposal if the venue is packed and the conference impeeded?
19:12:08 <cate> also for a non definitive answer
19:12:22 <RichiH> madduck: if we need to close the venue, we may need to think about professional security
19:12:27 <marga> I want to discuss that next, but do you agree on my proposal about the additional space? Or does anyone have any other proposal?
19:12:32 <RichiH> marga: +1
19:12:37 <madduck> marga: +1
19:12:47 <bremner> marga: ok for me
19:12:50 <fil> mention of ikea reminds me that they will give you your money back if you return things, so we could "rent" chairs from them
19:12:50 <nkukard> marga, +1
19:12:59 <madduck> naughty fil
19:13:00 <cate> marga: +1  if there is no other space in the venue [disco, lunch room as hackalb, etc.]
19:13:03 <Zugschlus> fil: unused.
19:13:07 <marga> #agreed We will discuss this at the venue next Sunday/Monday, we might still be able to rent tent/furniture if we consider that a valid solution.
19:13:26 <fil> Zugschlus: nope -- as long as it weighs about the same, they're fine
19:13:35 <_rene_> and probably not if we buy and return dozens :)
19:13:38 <Zugschlus> fil: depends.
19:14:00 <marga> On the closing part. We are WAY over the number that we expected and that we can manage.  I think it's time to close down registrations.  I know this has not been done before, but we should consider that we have basically "sold out".
19:14:17 * _rene_ agrees
19:14:21 <highvoltage> heh, registration are still open!? :)
19:14:24 <RichiH> meh :(
19:14:25 <marga> If we want to still be able to make exceptions for certain people, that's fine. But we shouldn't keep adding people.
19:14:30 <madduck> might be something to include in the press release actually
19:14:31 <DLange> marga: +1
19:14:38 <RichiH> can we overflow to some place nearby and stream stuff?
19:14:40 <jmux> Can we close registration per day?
19:14:41 <nkukard> marga: +1
19:14:42 <DLange> madduck: +1 as well
19:14:55 <madduck> jmux: if someone organises it with the university…
19:15:00 <cate> It doesn't solve the problem. People will join in any case.
19:15:06 <cate> With of without registration.
19:15:07 <azeem> right, we could accomodate probably some more people on the closing days?
19:15:11 <DLange> RichiH: university but contacts there are ... on holiday ...
19:15:12 <Tincho> marga: what about people showing up at the door?
19:15:25 <marga> Tincho, I don't know, we probably won't turn them away
19:15:30 <cate> This is debconf, we also wrote the same thing few days ago, in this channel to one attendee [gwolf answer IIRC]
19:15:37 <madduck> unless we run into seucrity issues, marga
19:15:44 <DLange> Tincho: DD in. Everybody else: out *if* the venue is too full
19:15:51 <RichiH> DLange: i can try and access via belwue
19:15:52 <Tincho> madduck: like what? fire hazards?
19:16:05 <madduck> yes, or it's just too full for the hostel staff
19:16:10 <DLange> RichiH: please do. Esp. for Citizen4 screening etc.
19:16:11 * jmux just saw that almost all days are ~500
19:16:14 <madduck> i'll talk to them and I don't think we have a problem.
19:16:17 <Tincho> madduck: do we have hard numbers for that?
19:16:19 <madduck> yes
19:16:22 <madduck> uh
19:16:23 <madduck> no
19:16:26 <madduck> yet i meant to say
19:16:44 <madduck> but we will need to consider the possibility, Tincho
19:16:58 <cate> How many of such attendees are children and accompanying persons [which some year were not counted] ?
19:16:58 <madduck> and I think security staff (2 will do) for the open weekend might be wise
19:17:17 <madduck> cate: a handful. not more than 50 I'd say
19:17:30 <Tincho> madduck: yes, we need to consider these things now, but we need to know in advance what are our limits
19:17:42 <marga> Please understand that it's not like I *want* to turn people away. But at this point we are really completely above the limits of what we had planned for and the more people that come, the more problematic it becomes.
19:17:47 <madduck> I will tell you at DebCamp, Tincho
19:18:15 <RichiH> DLange: i sent email
19:18:16 <Tincho> marga: I understand, I already feel pretty uneasy about the idea of a 500+ people debconf
19:18:21 <DLange> RichiH: thy
19:18:50 <marga> I'm not sure how much difference it will make. It's not like we have 20 new people per day, it's usually between 1 and 4, but still...
19:19:04 <Tincho> madduck: a bit off-topic, but surely important: what happens with daytrip and conf dinner and C&W with this many people?
19:19:41 <Tincho> (and bbq, bday party..)
19:19:48 <cate> Tincho: many such option has a limit, but it was clear that new registration will not have all "perks"
19:19:49 <madduck> Tincho: day trip has limits and overflow already has to hike or do other things
19:19:51 <DLange> marga: but we do not want more influx once the PR hits, so I'm strongly in favor of closing registration for now
19:19:57 <Zugschlus> is the hostel aware that we might have day guests?
19:20:00 <madduck> Tincho: parties should not be more of a problem than the days.
19:20:06 <madduck> conf dinner is limited to 450, so yes…
19:20:12 <madduck> Zugschlus: yes
19:20:16 <Zugschlus> madduck: good.
19:20:42 <cate> DLange: until we don't speak with the venue, I don't think we need to close
19:20:48 <madduck> i think we do
19:21:01 <jmux> marga: Well 2*14 is still +30 people
19:21:10 <cate> if it is urgent, we speak quickly with venue, if it is not urgent we wait
19:21:11 <marga> Well, it seems some of us think we do, and some don't
19:21:16 <marga> How do we find an agreement?
19:21:25 <maxy> cate: We don't want to ask the venue and have the limit in 400
19:21:42 <Tincho> maxy: is that a possibility??
19:21:44 <madduck> and we don't want to have to tell them that we sent a PR without closing.
19:22:01 <madduck> Tincho: no, they have 436 beds…
19:22:10 <cate> maxy: we need to be proactive, not act later
19:22:11 <formorer> can summit manage some waitinglist?
19:22:27 <Tincho> madduck, Cate: re parties/trips, the problem is that now we need to somehow decide and manage how gets in these.. the conf dinner might be easy, but for the rest...
19:22:44 <madduck> Tincho: day trip will be sign-up like last year
19:22:55 <madduck> conference dinner can be managed with the stickers
19:23:09 <cate> Tincho: we have waitlist, and during DebCamp we will decide where to put the limit for every event
19:23:10 <madduck> i.e. we have stickers for registered people and at most a few more until we are at 450
19:23:38 <cate> so who will receive t-shirt, bag and so on
19:23:55 <marga> cate, I have the feeling that the majority here in this meeting thinks that the right thing to do is to close down registration
19:24:14 <marga> cate, but you are the only one that can do it, so what would convince you to do this?
19:24:48 <cate> marga: discuss with the venue, and being sure we cannot accommodate them.
19:25:05 <madduck> cate: our contact person is gone for 6 more days, so this is not an option now.
19:25:12 <cate> Really waiting until sunday to tell them that we have a problem, is not professional
19:25:19 <marga> cate, it's not about accomodation. It's about hack space, food queues, talk room space, etc.
19:25:40 <cate> "accommodate" in such meaning...
19:25:45 <madduck> beds
19:25:47 <marga> There are not even enough chairs...
19:25:52 <_rene_> cate: it's not professional either to let it come to a bigger problem then we could avoid...
19:26:28 <marga> Should we close down registrations? Those in favor, please say "yes", those against it, please say "no"
19:26:32 <madduck> yes
19:26:33 <marga> yes
19:26:34 <Tincho> not sure
19:26:36 <bremner> abstain
19:26:39 <maxy> yes
19:26:42 <jmux> +1
19:26:45 <formorer> yes
19:26:46 <nkukard> yes
19:26:47 <RichiH> abstain
19:26:55 <azeem-mobile> abstain
19:26:56 <DLange> yes
19:27:05 <cate> no
19:27:21 <madduck> 6/1/4
19:27:23 <Tincho> I support cate in knowing for real how many we can accommodate..
19:27:28 <Zugschlus> yes
19:27:31 <Zugschlus> hm
19:27:37 <fil> are we getting too old to sit on the floor these days?  (I have a folding stool that I'll be bringing -- others could do the same)
19:27:46 <madduck> 7/2/3
19:27:47 <Zugschlus> I am pretty sure that the hostel has a total limit of people allowed in the house and each room
19:27:48 <marga> It's actually 8 yes, 1 no, 4 abstain
19:27:57 <DLange> Tincho: so do I, we can open again during DebConf if we find we will manage
19:28:03 <cate> Really we need to discuss with them. Then final decision when our contact come back, but surelly the staff know more then us about the venue
19:28:09 <Zugschlus> and iirc not adhering to those limits would be a felony
19:28:11 <DLange> Tincho: *DebCamp, sorry
19:28:12 <formorer> fil: filling the floors can get you into trouble with fire regulations.
19:28:28 <formorer> and this is germany, I would be careful with such things.
19:28:29 <madduck> cate: as maxy says, this will run the risk of opening a can of worms, big bad worms.
19:28:30 <_rene_> +1
19:28:32 <marga> The venue has a limited size.  Even if they can somehow get more chairs from somewhere else, they will not grow more space
19:28:33 <_rene_> (sorry, late)
19:28:41 <cate> Zugschlus: and what are such limit?
19:28:48 <cate> Why we should wait to react?
19:28:59 <formorer> that wouldn't be the first event closed by public authorities for such reasons
19:29:04 <RichiH> why do we need to wait for rodine, though?
19:29:11 <madduck> we should not wait, cate, we should prevent now and close.
19:29:16 <marga> Indeed
19:29:18 <madduck> anyway, I think we have majority decision, marga?
19:29:19 <cate> madduck: we need to open the can, quicker we open it, quicker we can react
19:29:20 <jmux> Yup formorer and Zugschlus
19:29:26 <RichiH> Martina Rihm is available and has his contact info
19:29:27 <marga> Yeah, the majority has the decision
19:29:37 <marga> But the one person that has the ability to implement it is against it
19:29:37 <RichiH> as is Frau Linnemann
19:29:37 <madduck> I also have his cell phone
19:29:52 <RichiH> can we postpone this by one day, then?
19:29:53 <cate> madduck: I'll close today only if someone will contact the venue tomorrow
19:29:56 <RichiH> and just _ask_?
19:29:57 <madduck> I guess I can call, even though I really don't want to. I don't think speaking with anyone else is a good idea.
19:30:08 <marga> Ask what, exactly?
19:30:19 <RichiH> marga: max capa
19:30:20 <madduck> his advice
19:30:27 <RichiH> and that
19:30:28 <marga> We know the venue, we know the spaces.  We *already* need additional hacking space
19:30:28 <cate> what we can do
19:30:39 <jmux> We are allready 20%+ then the maximum beds in the hostel!
19:30:42 <madduck> I will get his advice but please close registration for now
19:30:53 <madduck> jmux: no, beds are under control
19:31:04 <cate> give me a text
19:31:11 <larjona> Tomorrow the PR will be released, I think you should close registrations otherwise you may get a lot more
19:31:24 <Tincho> madduck: what do you mean by that can of worms? I am confused
19:31:28 <formorer> and add something to the pr about being closed.
19:31:29 <jmux> madduck: I know, but normally a hostel fits people for the amount odf beds
19:31:32 <marga> ? #agreed we will close registration today, madduck to discussed options regarding capacity with the hostel during this week ?
19:31:37 <bremner> someone will remove unregistered people from the premises?
19:31:42 <RichiH> cate: "due to the overwhelming amout of registrations, we have been forced to close registrations for now. please subscribe to <ailing list> for updates"
19:32:01 <RichiH> bremner: this being germany, i would not expect too many walk-ins
19:32:06 <madduck> Tincho: if they tell us 500 is the limit, we have a problem we don't want to have.
19:32:23 <Tincho> madduck: how is that different if they notice one day that there are 550 people?
19:32:29 <RichiH> madduck: if he tells us during the day, the problem is arguable worse
19:32:32 <DLange> hard to count 550
19:32:35 <bremner> madduck: you can't have it both ways. Either there are strict limits or there are not.
19:32:43 <nkukard> if they say 500 and we exceed we may have much much bigger problems
19:32:46 <Tincho> that is really not acceptable
19:32:50 <madduck> Tincho: it's always different to face a status quo together than to discuss something beforehand.
19:32:51 <nkukard> it is vital we know these limits for legal reasons
19:33:20 <RichiH> madduck: if anything actually happens, they will roast us alive
19:33:24 <nkukard> ie. fire and safety and risk of being shut down by authorities?
19:33:29 * fil mutters that it's easier to ask forgiveness than permission
19:33:35 <Tincho> and actual liability risks!!
19:33:36 <madduck> fil: exactly
19:33:36 <Zugschlus> if they notice that we're overbooked during the keynote an impose a counting limite for the rest of the conference we're fucke
19:33:39 <Zugschlus> d
19:33:43 <formorer> there are hard limits. you can't get planning permission for a commercial building without such calculations
19:33:44 <_rene_> fil: for the hostel, maybe
19:33:45 <madduck> RichiH: aren't you buying insurance?
19:33:50 <_rene_> fil: not for german authorities
19:33:59 <RichiH> madduck: against willful neglicience?
19:34:05 <maxy> The sum of the rooms capacities is 550.
19:34:12 <Tincho> madduck: insurance will tell you to fuck off if you do this
19:34:19 <marga> Guys, this is getting too ugly
19:34:30 <marga> Please refrain from using this kind of language, it is not helpful
19:34:43 <marga> Let's all take a deep breath
19:34:45 <KGB-2> 03Giacomo Catenazzi 05master 359e3c7 06debconf-data/summit 10summit/debconf_website/views.py registration close: no new attendees (user_profile)
19:34:55 <formorer> and you should expect some kind of instructor to show up during debconf.
19:35:06 <madduck> RichiH: no. So far we are not being negligent.
19:35:20 <Tincho> marga: it was not meant in an aggressive way, I mean that really insurance companies would not cover you AT ALL in a case of willful negligence
19:35:22 <cate> you have "registration_closed.html" to put the messages
19:35:23 <madduck> maxy: valid point, thanks for that.
19:35:49 <marga> #info Registrations have been closed
19:35:55 <madduck> okay, and we make a wiki page as waiting list?
19:36:03 <marga> ? #action madduck to discuss max capacity with the hostel tomorrow ?
19:36:06 <DLange> #todo http://debconf15.debconf.org/registration.xhtml needs to be updated, too.
19:36:41 <Tincho> until today I thought that the hostel had way too much capacity for this ever being a problem...
19:36:56 <Tincho> I really don't like this now
19:36:59 <madduck> marga: I sent a text to Stefan asking him to get in touch. I'll see what happenes. I don't think we want the hostel to tell us a max ccapacity, although maxy's info on meeting room capacities is helpful!
19:37:11 <azeem-mobile> people would have to sign-up twice then
19:37:12 <azeem-mobile> maybe "mail registration@" is better?
19:37:34 <marga> #action madduck to discuss max capacity with the hostel ASAP.
19:37:39 <Tincho> madduck: please, share what knowledge you have about this. why you are afraid of the answer?
19:38:00 <madduck> i have shared everything that I have. I am just telling you about my gut feeling.
19:38:38 <nkukard> the fact of the matter is we know of high numbers, any liability cover knowing this is more than likey going to be void if there is a problem concerning numbers and we did not do our homework (from a legal point of view)
19:39:07 <formorer> "Unwissenheit schuetzt vor Strafe nicht"
19:39:14 <madduck> if we tell the insurance company 550 and I get that signed off by the venue, we're fine
19:39:23 <madduck> RichiH: insurance is under control?
19:39:34 <nkukard> formorer, yep
19:39:45 <RichiH> madduck: yes, but i still do not see how we can really guard against this
19:39:49 <formorer> what about the openweekend, you will probably add some estimates of the visitors to the insurance
19:40:13 <madduck> RichiH: closing registration is a good step, and playing it openly with them.
19:40:17 <Tincho> madduck: but what is your gut feeling then?
19:40:36 <madduck> it is a conference venue with 550 spaces in meeting rooms and 436 beds. I don't think 550 will be a problem. 600 might be starting to be a problem.
19:40:37 <Tincho> formorer: yeah, we should expect much more than 550 on the OW
19:40:50 <madduck> Tincho: that we are best to wait until we speak with them and not try to get a max number from them now
19:40:54 <KGB-2> 03Giacomo Catenazzi 05master f80883b 06debconf-data/summit 10summit/debconf_website/views.py fix previous patch: really close registration [not sponsorship] and give context
19:41:13 <marga> Alright, I think we can move on now
19:41:14 <Zugschlus> there might also be limits for individual talk rooms
19:41:20 <madduck> marga: attendee info email.
19:41:21 <jmux> http://www.jugendherberge.de/de-de/jugendherbergen/heidelberg%20international10/ausstattung says it's even 565 (if I count correctly), but these are rooms just filled with chairs
19:41:25 <formorer> we should really know and follow those numbers, otherwise we will get into real trouble
19:41:30 <marga> this topic was too loaded :-/
19:41:37 <marga> #topic Attendee info mail
19:41:41 <Tincho> jmux: that does not mean that the fire exits, etc have that capacity
19:41:44 <RichiH> given that we have a total of 550 "seats" in all halls, they should easily hold 600 people yes
19:41:49 <marga> _rene_, larjona: What's the status of this?
19:41:54 <RichiH> fire codes mandate that you can avacuate a _full_ building
19:42:04 <_rene_> larjona has the PDF done, hasn't she?
19:42:12 <fil> presumably, when the peak happens, if things get a bit too tight, we can encourage people to choose then as a good time to pop out for a bit of sight-seeing, or meetings in nearby cafes, and solve the problem
19:42:19 <_rene_> so I need a script to get the attendees and send it out?
19:42:28 <madduck> _rene_: maybe cate can help?
19:42:29 <Tincho> fil: and then put guards with people counters at the door?
19:42:32 <marga> What info is personalized?
19:42:37 <larjona> it's more or less done, there's space for more info (now, only how to go from station to the venue and phones) but I don't know what else to write there
19:42:54 <marga> Cheese & Wine party is there?
19:43:02 <cate> i can help, but I lost all context on that mail
19:43:06 <marga> Check in procedure at the hostel?
19:43:11 <larjona> I'm lost
19:43:12 <madduck> larjona: payment options, contact numbers, check-in procedure
19:43:17 <marga> The fact that people should bring towels?
19:43:18 <fil> Tincho: no -- we're all volunteers, it doesn't take much to encourage people to do the right thing if explanation is given
19:43:50 <larjona> I mean, the wiki is full of info, I'm not sure if we want to mirror that in the PDF
19:44:15 <madduck> _rene_: the email should definitely include links to the wiki, please.
19:44:17 <_rene_> we at least should link there so that people know before arriving :)
19:44:24 <larjona> payment options and contact numbers are in the PDF (well, no mobile phone...)
19:44:25 <madduck> larjona: we can work on this after the meeting if you want.
19:44:27 <azeem-mobile> it should have vital info for arrival in case attendees are offline
19:44:28 <marga> larjona, we want the what to bring / not to bring highlights
19:44:32 <larjona> ok madduck
19:44:53 <azeem-mobile> right marga
19:44:55 <_rene_> cate: again, I said a few times that I need a *script* for sending the stuff out.
19:45:01 * larjona is expecting not to sleep tonight, so...
19:45:04 <marga> Alright, we need for this to be sent ASAP. Please ask for help.
19:45:07 <marga> _rene_, I have a script
19:45:10 <_rene_> cate: I haven't talked about the content
19:45:15 <_rene_> marga: ah, good :)
19:45:17 <azeem-mobile> we can't count on them checking the wiki
19:45:20 <larjona> A deadline for the PDF is appreciated
19:45:30 <madduck> larjona: we'll finish it tonight.
19:45:33 <marga> _rene_, we may need to add attachment capabilities, but it shouldn't be too hard
19:45:50 <marga> Will any of the content be personalized?
19:46:13 <madduck> only the amount of money payable
19:46:18 <madduck> but we need not include tis
19:46:22 <madduck> people kinda know…
19:46:24 <marga> ok.
19:46:44 <madduck> marga: attachment better than link though; mime-construct ftw
19:46:59 <madduck> or hardcode the base64 content ;)
19:47:03 <cate> _rene_: ask me after the meeting
19:47:09 <marga> The PDF should probably not be personalized, but the content of the mail can have some personalized data, like date of arrival and so on.
19:47:30 <madduck> when can we realistically send this?
19:47:33 <marga> Anyway, yeah, let's work on this together, I'll send my script to _rene_. It's quite nice by now.
19:47:38 <marga> Tomorrow?
19:47:44 <_rene_> yeah
19:48:13 <cate> _rene_: but we sent usually from nelson [pentaread], where you find my scripts. Having a DebConf mail server bring less problem.
19:48:41 <larjona> I only worked in the PDF, no idea about the mail subject/body; I expect other person to write that...
19:48:45 <_rene_> ok, so I need an account there I guess
19:48:46 <cate> So you should ask probably Ganneff access [send him a signed mail with your GPG key id
19:48:54 <marga> I disagree there, but it's quite irrelevant, so let's move on.... We have only 10 minutes left :-/
19:49:11 <madduck> marga: the rest of the topics aren't really that important I think.
19:49:18 <marga> Really?
19:49:25 <madduck> we can do them really quickly, I think.
19:49:26 <_rene_> should we do a "meeting" tomorrow (maybe earlier?) to finish it?
19:49:47 <marga> How early?
19:50:06 <Tincho> can't people decide this with the PA team? I don't think it is worht discussing here the details
19:50:14 <marga> I'd prefer to see a draft of the email in a titanpad or similar, that I can comment on asynchronously
19:50:20 <_rene_> anything 19 CEST onwards is completely fine with me
19:50:29 <_rene_> but I can mis-use work time anyway to do stuff
19:50:42 * Zugschlus won't be at home until 1930
19:50:44 <cate> for me ok
19:50:53 <Zugschlus> my first full five-day work week since 2007
19:50:54 <Tincho> I am certainly more worried about how we will handle the influx of people
19:51:27 <marga> Ok... So
19:51:49 <marga> #agreed The email should get sent by tomorrow, we will try to coordinate work on the channel as possible.
19:51:56 <marga> #topic Miscellaneous stuff
19:52:06 <marga> RichiH, status update on video coverage?
19:52:22 <Tincho> so we won't finish the first item then?
19:52:25 <marga> RichiH, Zugschlus: status update on infrastructure / networking ?
19:52:49 <marga> Tincho, we already did. cate closed down registrations, madduck will talk to the hostel ASAP
19:53:05 <RichiH> netowrk was built up by Zugschlus last friday
19:53:10 <RichiH> so the line is working
19:53:13 <azeem-mobile> yay
19:53:22 <marga> Awesum
19:53:27 <RichiH> bgp will be configured by belwue "this week" as they had internal messups, but that's trivial
19:53:40 <Zugschlus> it is though not the network we agreed upon, but it's network!
19:53:57 <DLange> 1GBit/s?
19:54:02 <Zugschlus> DLange: shared
19:54:15 <Zugschlus> university built a VLAN trunk holding zoo, JH and us
19:54:18 <RichiH> they have 2 * 10G standing by in case we find a path for the fibers. and i can get my company to donate fiber and a splice team for an infra sponsor slot (i know, no one except me cares)
19:54:27 <RichiH> all the eqipment will be on site on 09.08.
19:54:30 <Zugschlus> RichiH: I do care.
19:54:32 <RichiH> the cisco equipment that is
19:54:58 <azeem-mobile> sounds good
19:55:08 <marga> Video?
19:55:32 <cate> RichiH, Zugschlus: could you agree later with video-team about cables, gaffer, cable laces, etc. ?
19:55:49 <RichiH> as to cables, we will buy 3 * 500m rolls of cat6 and a bag or three of crimpl plugs, plus a few pliers, etc. add a few pre-fab patch cords, duct tape, gloves
19:55:51 <RichiH> cate yes
19:56:07 <RichiH> video: we have all the cameras etc
19:56:30 <cate> video: now things get better: 3 rooms, enough camera, probably enough laptops
19:56:41 <RichiH> we are still lacking 1-2 laptops, but i am loaning some from friends and if we don't have confirmed numbers by wednesday, x220 are 200 EUR on ebay
19:57:24 <RichiH> so if we lack laptops, i would buy some on ebay; x220 because that's what we have mainly, so this makes it easier to scale
19:57:29 <cate> RichiH: I think we :receivced" new laptops, just at the beginnign of this meeting
19:57:44 <marga> #info Networking is ready, last missing step is bgp to be configured by belwue this week. We will have 1 GBit/s shared with zoo and hostel. The cisco equipment will be on site on Aug 9th.
19:57:47 <tumbleweed> cate: from?
19:57:48 <RichiH> madduck: for labels, do you have enough tape?
19:57:49 <Zugschlus> RichiH: i'm trying to get some from 1&1 but it looks that's harder than I thought
19:58:02 <RichiH> Zugschlus: some what?
19:58:09 <RichiH> ah, laptops
19:58:10 <Zugschlus> RichiH: laptops and displays
19:58:11 <madduck> RichiH: tape? https://wiki.debconf.org/wiki/DebConf15/Materials
19:58:18 <DLange> RichiH: none in the list but for frontdesk yet. Add yours.
19:58:27 <Zugschlus> who at 1&1 has arranged the sponsoring? it might be a good ideea to go through them
19:58:30 <cate> tumbleweed: sledge offered hardware, or I missread?
19:58:46 <DLange> from France we'll also get another Dymo. Dunno what tapes that one eats though.
19:58:51 <RichiH> madduck: kk
19:58:52 <tumbleweed> cate: yes, we're getting laptops together. Not new ones though. Just borrowed from a bunch of attendees
19:58:58 <RichiH> Zugschlus: i will query you taht info
19:59:35 <marga> Ok, seems like this is on track, it only needs to get coordinated
19:59:43 <marga> Who's taking care of coordinating it?
19:59:53 <tumbleweed> I am
19:59:58 <madduck> marga: I think we can close the meeting, but I think it'd be good to call another this week, just to have something to work towards… Thursday? And then continue discussing on open issues post-meeting.
20:00:06 <larjona> wait
20:00:22 <marga> #info tumbleweed is taking care of coordinating hardware
20:00:34 <marga> #topic Open topics
20:00:36 <larjona> I pushed some changes to http://anonscm.debian.org/cgit/debconf-data/dc15.git/tree/website/openweekend.xhtml Please have a look. BTW it does not show up in the website, some kind of rebuild required?
20:00:37 <marga> larjona, go ahead
20:00:54 <madduck> larjona: checking…
20:01:13 <Tincho> so, to recap, what's the story with the OW now? will we refuse people at the door too?
20:01:26 <formorer> lets wait for numbers
20:01:32 <formorer> and then decide
20:01:53 <marga> Any other topic?
20:02:02 <azeem-mobile> larjona: it should be visible immediately
20:02:10 <hvhaugwitz> daytrip?
20:02:11 <cate> rembember about volunteer tool, if you want for your team
20:02:28 <larjona> azeem-mobile Yes, I see it now. thanks
20:02:44 <madduck> larjona: i re-ran the compile, but it should have done it. Let me know next time if it does not work.
20:02:48 <marga> hvhaugwitz, go ahead
20:03:18 <hvhaugwitz> please see current state at https://wiki.debconf.org/wiki/DebConf15/Germany/DayTrip
20:03:24 <Tincho> when is the PR going out? we might want to stop that..
20:03:39 <hvhaugwitz> speyer is safe for currenlty 141 persons
20:03:40 <madduck> Tincho: tomorrow, and no. It's going out, but I'll change it to say that we're full.
20:03:45 <hvhaugwitz> dilsberg is safe for 100 persons
20:04:06 <hvhaugwitz> brewery we have guided tours at 1100 and at 1300
20:04:08 <madduck> Tincho: it's already out with some high-profile media people waiting for official release tomorrow.
20:04:22 <hvhaugwitz> the 1300 slot is for the hikers
20:04:39 <marga> hvhaugwitz, who will have had lunch earlier?
20:04:50 <madduck> lunch is provided by the venue
20:05:02 <marga> madduck, I know, I'm asking about timing, not content of the lunch
20:05:52 <hvhaugwitz> currently i try to create a shedule for the dilsberg busses to get the 1100 brewery people to the brewery and back (with optional stop in heidelberg)
20:05:55 <hvhaugwitz> see https://wiki.debconf.org/wiki/DebConf15/Germany/DayTrip
20:05:56 <hvhaugwitz> madduck: ^
20:05:56 <madduck> the brewery option was not an official option, but I think hvhaugwitz is on track to making it an official offering.
20:06:21 <hvhaugwitz> see https://wiki.debconf.org/wiki/DebConf15/Germany/DayTrip#Dilsberg.2FBrewery_bus_coordination
20:06:24 <hvhaugwitz> sorry
20:06:35 <madduck> hvhaugwitz++ ;)
20:06:41 <hvhaugwitz> speyer lunch whenever you want
20:06:43 <marga> hvhaugwitz, looks like you are getting this on track
20:06:52 <marga> Thanks a lot
20:06:53 <hvhaugwitz> dilsberg lunch before guided tour
20:07:06 <hvhaugwitz> brewery lunch after guided tour
20:07:13 <hvhaugwitz> hiking lunch whenever you want
20:07:20 <madduck> we'll be needing guides for each bus also to collect money from people, but this can be arranged at DebCamp
20:07:40 <hvhaugwitz> hiking option needs to be cooordinated
20:07:48 <hvhaugwitz> i wont be able to do that
20:08:04 <hvhaugwitz> as far as i rememeberd madduck volunteeered for that
20:08:07 <cate> madduck: I think we should ask money the days before (like DC7, dc8)
20:08:18 <cate> at subscription time
20:08:33 <azeem> /sb end
20:08:38 <madduck> cate: if you're prepared to handle it, ok. Else I suggest we have someone collect cash on the busses.
20:08:57 <marga> We can coordinate this on site next week
20:09:02 <hvhaugwitz> the dilsberg/brewery bus driving has to be confirmed by the bus company
20:09:06 <hvhaugwitz> madduck: ^
20:09:13 <madduck> i know. I'll get on that tomorrow.
20:09:19 <cate> madduck: he needs change, difficult to track. But possibly we need to ask FD if they could manage it
20:09:31 <marga> Anything else that *needs* to get discussed today?
20:09:35 <madduck> cate: can you be in charge of it?
20:09:36 <hvhaugwitz> in sum we have capacity for 100 + 141 +100 +120 =461 persons
20:09:52 <marga> hvhaugwitz, sounds good.
20:10:06 <marga> We have 502 people on Wed
20:10:07 <cate> madduck: how do you make subscription to various options?
20:10:14 <madduck> cate: wiki page signups
20:10:19 <marga> And there's always people that do other stuff
20:10:19 <madduck> like dc14
20:10:28 <hvhaugwitz> cate: see for example https://wiki.debconf.org/wiki/DebConf15/DayTrip/Speyer
20:10:35 <madduck> i was planning to sleep all day, but i'll hike too if required. ;)
20:10:36 <DLange> marga: but more than 10% will go swimming, work or something else outside the organized tours
20:10:46 <DLange> so we should be fine with the daytrips
20:10:52 <marga> Yeah, we'll be fine.
20:10:57 <marga> Any other pressing matter?
20:11:00 <madduck> thanks to hvhaugwitz
20:11:07 <marga> Yeah thanks a lot
20:11:09 <Tincho> sorry if this is a faq.. but how are we doing regarding lunch and these big numbers?
20:11:27 <DLange> we have group-codes on the badges
20:11:40 <DLange> so if we have to, we can introduce shifts
20:11:58 <Tincho> DLange: how do we know if htat is needed?
20:12:05 <rmayorga> you have designated time to eat by group then?
20:12:06 <DLange> may be the extended meal times madduck negotiated already will suffice
20:12:37 <cate> Tincho: if there is chaos on one day, the next day ...
20:12:38 <madduck> huh? extended meal times?
20:12:52 <madduck> as I said earlier, we will need shifts
20:13:20 <Tincho> how does that work then?
20:13:25 <DLange> madduck: yes you made them run 30mins and 60mins longer than normally, forget already? :)
20:13:36 <madduck> DLange: no, I did not…
20:13:37 <hvhaugwitz> daytrip: as soon as we have the missing feedback I send an announcement for sign-ups
20:14:03 <madduck> Tincho: "people with A on their badge are asked to eat lunch on the hour, people with B at :30" etc.
20:14:40 <marga> Ok, I think we are done
20:14:43 <marga> #endmeeting