18:59:40 <marga> #startmeeting
18:59:40 <MeetBot> Meeting started Mon Jul 20 18:59:40 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:40 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:49 <marga> #topic Roll call
18:59:51 <RichiH> .
18:59:51 <Tincho> o/
18:59:56 <DLange> o/
18:59:57 <marga> Hello everyone, please say something if you are around
18:59:58 <larjona> hi
18:59:59 <cate> o/
18:59:59 * Zugschlus .
19:00:02 <rmayorga> hola
19:00:07 <Zugschlus> (on bad network on amoving train)
19:00:21 <marga> #link Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-07-20
19:00:29 <tassia> hi
19:00:31 <tumbleweed> o/
19:00:35 <_rene_> hi. (just passive due to household stuff...)
19:00:53 <madduck> .
19:01:02 <jcristau> kinda want to remove my address from summit now...
19:01:32 <maxy> hi
19:01:35 <marga> #topic Content Team Status
19:01:49 <marga> rmayorga, azeem, maxy: can you please provide an update?
19:02:07 * PEB lurks
19:02:11 <rmayorga> ok, talk selection is finish and maxy have already a preliminary schedule
19:02:23 <marga> #info Maxy just sent the draft schedule to debconf-team@
19:02:56 <rmayorga> ok, that is, I guess now we just need to make it official
19:03:10 <rmayorga> and decide a date for that
19:03:22 <marga> Right, how long will you keep the schedule open for comments?
19:03:31 <cate> I think opening cerimony is too short, if we need to explain house rules etc.
19:03:44 <marga> It's half an hour
19:03:58 <marga> It looks small in the PDF because it doesn't need any wrapping.
19:04:07 <cate> marga: 30min later start the new talks in different rooms
19:04:13 <marga> But half an hour should be more than enough to explain things
19:04:20 <madduck> jcristau: then you just have to tell the hostel at check-in and you'll hold up the queue.
19:04:24 <cate> so 15 min or so, if you want to be video teamed
19:04:37 <jcristau> that's fine
19:04:49 <marga> cate, the agreement with video team is 20m for short talks, 45m for long talks
19:05:02 <Tincho> we will need to improve the formatting on that schedule to make it more readable :)
19:05:11 <marga> Tincho, it's a draft. The actual schedule will be in summit
19:05:47 <tassia> shouldn't we make it available for speakers and confirm that their date/time works?
19:05:59 <maxy> I can't promise that the summit output will be more readable though.
19:06:14 <tassia> I have the impression that we did it in the past
19:06:30 <cate> marga: really the agreament were 20+20 or 45.  Possibly 20 min should be enough, but we are talking of open cerimony.
19:06:40 <larjona> make it landscape and it will be more readable
19:06:42 <cate> but let's continue
19:06:53 <maxy> tassia: Yes, but we will, but right now we are still working on in from inside the team.
19:06:56 <madduck> where is the schedule?
19:07:01 <larjona> in your mailbox
19:07:03 <marga> cate, yeah, I've been to a bunch of opening ceremonies that had 1 hour allocated and only lasted 15 minutes
19:07:07 <cate> madduck: pdf in mailist
19:07:09 <marga> madduck, debconf-team@
19:07:24 <tassia> maxy, nice
19:07:33 <madduck> sorry
19:08:13 <madduck> 30 mins for opening ceremony is fine.
19:08:21 <cate> sorry marga, but really I don't understand. but if team is ok, and if the second talks could be delayes, it is ok
19:08:27 <marga> Alright, if you have any comments about the schedule, please send them to content@debconf.org
19:08:47 <madduck> but if the next talk starts at :30, then we really only have 20–25 minutes
19:08:50 <cate> madduck: it is not 30 min
19:08:51 <madduck> which is also fine, just needs more preparation
19:09:07 <cate> 20 min maximal. Remember that opening has special setup
19:09:19 <marga> Yeah, 20 minutes should be fine
19:09:20 <madduck> we'll make do with whatever time we get
19:09:35 <DLange> we could start 09:45
19:09:43 <marga> #info Comments about the schedule should be sent to content@debconf.org ASAP
19:09:44 <DLange> nothing before but breakfast
19:10:13 <madduck> we could do that, and I actually think it's a good idea, given how the following days the daily briefing is also at :45
19:10:34 <marga> I really don't think we have that much content, but whatever.
19:10:48 <madduck> well, there will be a raffle ;_
19:10:55 <marga> It's basically "Thanks to our sponsors: X, Y, Z.  These are the basic things you need to know. Enjoy!"
19:11:11 <tassia> I also think 15 min is fine
19:11:12 <madduck> then we let people go early
19:11:39 <tassia> but, it would be a real compromise with the video team (it couldn't be more than that)
19:11:40 <madduck> 15 minutes are over really really fast, especially since we won't start right on time
19:11:50 <marga> Well, if you care about it enough, mail content@ :). I'd like to move on now.
19:11:57 * madduck votes or 9:45 and ending when we're done.
19:12:00 <madduck> ok
19:12:39 <tassia> on another topic, but may involve content
19:12:52 <tassia> who will take care of sprints infra requests
19:12:53 <tassia> ?
19:13:08 <marga> Are there requests?
19:13:15 <tassia> I mean, room allocation, projector, etc?
19:13:16 <marga> What kind of requests?
19:13:21 <cate> tassia: what do you mean "infra request"?
19:13:24 <tassia> whiteboard
19:13:35 <tassia> cate, marga ^
19:13:58 <marga> I believe this falls under the umbrella of Content Team
19:14:01 <cate> tassia: most of sprint requires only a room to talk.  But we should have few projectors
19:14:07 <tassia> there are a few, but some requests
19:14:12 <marga> I'm not sure who inside content team would do it...
19:14:27 <DLange> 4 projectors and 2+ flipcharts are available from the venue
19:14:36 <tassia> I am dealing with the sprints people (from within the content)
19:14:49 <cate> tassia: so you will handle the requests.
19:14:49 <Tincho> I think content should gather these needs and request them to the people dealing with the venue and materials
19:14:53 <marga> tassia, then it should maybe be you?
19:15:05 <cate> Orga or frontdesk has the keys of storage room
19:15:06 <tassia> but I don't know what should I do to reserve a room or make sure we can provide those stuff
19:15:32 <marga> Tincho, the list of materials is available. So, Content should just make sure there is enough and if something is missing we figure out how to provide it.
19:15:42 <tassia> ok, so I'll do it
19:15:48 <marga> tassia, do you have the list of rooms that are available?
19:15:53 <Tincho> marga: yeah, but somebody should know that these things are to be provided those days
19:15:58 <marga> Madrid, Helsinki, Stockholm, etc?
19:16:00 <Tincho> and content does not know about that
19:16:15 <tassia> Tincho, yes content knows
19:16:25 <tassia> I am dealing with that as part of content
19:16:30 <rmayorga> tassia: I'm not sure if we know about those specific rooms
19:16:35 <Tincho> in the sense, that if we don't coordinate, they might be taken for something else
19:16:44 <rmayorga> so far we know about the ones we will have video on
19:16:47 <marga> tassia, please let me know what information you are missing so that you can do this.
19:16:53 <tassia> rmayorga, I don't know yet, but I will
19:16:57 <tassia> ok, go on
19:17:15 <marga> tassia, but I think it makes sense that you do the room assigning and so on. Any missing information you can ask from me, madduck or DLange.
19:17:33 <marga> rmayorga, that's during DebConf.
19:17:40 <DLange> and with the topic of sprints ... please sign up for https://wiki.debian.org/Sprints/2015/DebConfOrga
19:17:48 <tassia> marga, so I can consider the 3 of you as the facilities people for now?
19:18:09 <madduck> you can consider us local team and venue liaison
19:18:14 * marga nods
19:18:27 <marga> Alright, let's move on
19:18:28 <tassia> I just didn't know who else besides madduck had this kind of info
19:18:32 <tassia> marga, great
19:18:43 <marga> #topic Video Team status
19:19:01 <marga> RichiH, tumbleweed: how is that going? Any updates since two weeks ago?
19:19:09 <tumbleweed> marga: there's a meeting tomorrow
19:19:17 <tumbleweed> so, badly timed for this, I'm afraid
19:19:24 <Tincho> tumbleweed: can you give an overview of the current status?
19:19:59 <tumbleweed> we've started trying to audit our equipment, and figure out what we'll need
19:20:23 <RichiH> also, there's a after-meeting for wednesday
19:20:24 <tumbleweed> I have to say, a third room is looking unlikely (it'll require a lot of equipment hire)
19:20:34 <Tincho> tumbleweed: has a team been assembled yet?
19:20:50 <tumbleweed> it's coming together, slowly
19:20:57 <marga> There's quite a sizable budget line for video team
19:21:37 <RichiH> can we agree to postpone this point by ~2 days? we will update the ML asap
19:21:38 <tumbleweed> yeah, we'll need some of that for shipping, which is also being looked at.
19:21:41 <madduck> sort of. We are still waiting for a "claim" with details actually
19:21:56 <madduck> but yes, we should be fine. Just saying that you won't just be able to spend 5000 ;)
19:21:56 <DLange> FYI: you have 48 azure T-Shirts so you can recruit a lot
19:21:59 <tumbleweed> the team does know that we aren't supposed to use that entire budget line :)
19:22:07 <tumbleweed> recruiting mostly happens at the event
19:22:12 <madduck> tumbleweed: unless you make a good case…
19:22:23 <marga> Right, this seems to be an equipment problem rather than a volunteer problem
19:22:38 <tumbleweed> as to infra: I'm working on some of it. cate is working on the volunteer system
19:23:07 <cate> marga: both problem [and the timing]
19:23:08 <madduck> awesome
19:23:14 <Tincho> tumbleweed: it's great to hear progress is being made, but please, shoot an email to the team after the meeting so we all know a bit more
19:23:32 <RichiH> Tincho: we will
19:23:35 <Tincho> cool
19:23:40 <tassia> tumbleweed, if we don't have equipement and renting is the only way to provide 3 room-coverage, them a list of needed equipment and cost is the next stage
19:23:41 <marga> #info There will be another meeting tomorrow. Minutes shall be sent to the team afterwards
19:23:42 <tumbleweed> rger
19:23:46 <Tincho> about the rest of infra, how are we?
19:24:16 <tumbleweed> tassia: we probably need some locals to do rental scouting for us. Some of the things we'll want aren't going to be easy to find
19:25:06 <tumbleweed> (DV cameras are apparently almost impossible to hire) :P
19:25:20 <marga> ... Because they are basically obsolete :-/
19:25:21 <madduck> we could buy them
19:25:41 <cate> tumbleweed: we can hire it in Paris, and send it with rest of video equipment.
19:25:52 <tumbleweed> we may also need a few laptops with firewire. I'm tempted to buy a few on ebay
19:25:53 <cate> madduck: no. DV is an obsolete technology
19:25:54 <RichiH> madduck: and toss them away afterwards as the workflow will most likely change
19:26:01 <RichiH> or ship around the world at quite some cost
19:26:02 <madduck> ah ok
19:26:02 <RichiH> but yes
19:26:20 <tassia> ok, so let's have a list first, them we work on how to get them?
19:26:25 <RichiH> yes
19:26:29 <tumbleweed> yeah, we'll discuss this tomorrow
19:26:35 <madduck> i don't think it'll be the end of the world for video/infra eventually to have a box with all stuff and a UPS item in the budget each year
19:26:36 <tumbleweed> of course the team's priority is going to be doing 2 rooms at all
19:26:37 <tassia> it seems that dc-team is expecting a 3 room coverage at least
19:27:04 <tumbleweed> yeah, I have no idea where that expectation comes from. The video team doesn't have that much equipment
19:27:18 <tumbleweed> dc14 was special because we were using CarlFK's equipment
19:27:21 <tassia> I also have no idea, but it was said last meeting
19:27:21 <marga> From last year
19:27:32 <marga> And I think the previous year as well, but I might be wrong.
19:27:37 <tumbleweed> that'd be wrong
19:27:55 <tassia> well, we've used my personal camera and computer for a couple of years
19:28:03 <tassia> so we had an extra one
19:28:14 <marga> Anyway, I think we could offer a simpler solution for the BOF room(s): One camera, no dvswitching, no DV needed.
19:28:19 <madduck> i think my dad has one and I'll inquire
19:29:00 <tassia> I need to check if it is still alive
19:29:16 <madduck> can we move on and resume after tomorrow's meeting?
19:29:21 <tumbleweed> please
19:29:25 <RichiH> thanks
19:29:37 <tassia> dc-team how bad it is if we only have 2 rooms?
19:29:38 <RichiH> (also, i know one video guy, i will ask him)
19:29:43 <marga> Alright, let's move one, but let's please try to make this happen, even if it's "less professional"
19:29:49 <madduck> tassia: better than 1 room ;)
19:29:51 <RichiH> marga: fully agreed
19:29:52 <cate> Probably a video-content-local team meeting in few days could be nice
19:29:55 <maxy> very bad
19:30:05 <tumbleweed> cate: yeah, I think we'll need one of those
19:30:17 <madduck> tumbleweed: you call it!
19:30:27 <marga> Ok, moving on...
19:30:31 <madduck> \o/
19:30:46 <maxy> tassia: That means no video for any of the BoFs.
19:31:17 <marga> #topic Registration Team status
19:31:30 <tassia> maxy, I see, so let's work towards that goal
19:31:45 <marga> #info Mails were sent yesterday to 379 people staying at the hostel, quite a bunch of people reacted by making changes.
19:32:16 <cate> 499 attendees
19:32:31 <marga> Regarding things that need to happen, on top of room allocation, we wanted to send people an email (with possibly a PDF) with info about "Getting to the Hostel", "What to bring", etc.
19:32:57 <marga> We probably need someone to make sure that we gather all the necessary information and if possible generate a PDF with it.
19:33:01 <marga> Do we have a volunteer for that?
19:33:12 <Tincho> marga: are we preventing them from making further changes? otherwise it could become messy with people thinking that those changes will have an impact
19:33:38 <marga> Well, I'd rather they made changes and then have to fix the allocation, that have wrong information.
19:33:49 <cate> Tincho: later changes needs some mails. as older DebConf rule
19:34:09 <marga> But yeah, at some point changes should be blocked.
19:34:45 <madduck> like now. because we need to provide final data to the hostel
19:34:46 <cate> yes. summit will be frozen, and changes only via registration@. No deadline now
19:35:04 <larjona> If none volunteers, I volunteer, but I have no experience. I'd like to know deadline for that PDF to be prepared
19:35:05 <cate> madduck: we are waiting people anyway
19:35:15 <marga> _rene_, I believe that early on, you wanted to tackle the preparation of the above mentioned PDF. Would you still like to work on this?
19:35:58 <larjona> _rene_ was in read-only mode, I think
19:35:59 <Tincho> madduck: final data for what?
19:36:03 <madduck> larjona: it's the first time, so noone has experience. We could start with a wiki page collecting ideas about info to go on there.
19:36:09 <_rene_> yeah, but here right now (i.e. reading)
19:36:16 <marga> Oh, I see now that this was added as "Public relations" topic, I had missed that, sorry :-/
19:36:25 <madduck> Tincho: food selection, and also rooms. 4 weeks in advance. which was saturday.
19:36:32 <_rene_> mmh, not sure. did anything get out of madducks photos?
19:36:44 <madduck> _rene_: i uploaded them to annex…
19:36:54 <Tincho> madduck: but they want information about who's sleeping where 4 weeks in advance?
19:36:58 <madduck> but this is the next #topic
19:36:59 <_rene_> that I saw, I mean besides that. ok, that sounds like a no :O)
19:37:15 <madduck> Tincho: no, not room allocation, but they need to prepare the records for invoices etc.
19:37:17 <_rene_> s/O//
19:37:24 <madduck> so the length of stay, at minimum
19:37:59 <marga> Regarding deadline, I think it would be nice if this was sent before August.
19:38:12 <_rene_> which is end of next week...
19:38:17 <marga> madduck, and people are still changing that.
19:38:25 <_rene_> and I can't plan time next week at all (on-call duty etc.)
19:38:26 <madduck> yeah i know :/
19:38:42 <marga> Yeah, end of next week. Or well, it could also be in two-weeks, but not much more than that.
19:39:24 <cate> i'm not following
19:39:49 <marga> cate, this is about preparing the content for the next mail
19:39:59 <marga> Or you don't follow madduck's item?
19:40:06 <marga> We are discussing two things in parallell.
19:40:44 <madduck> we are in registration #topic, not public relations
19:40:46 <_rene_> I can try, given we do have the photos and just need "a bit" of text
19:40:49 <cate> should we freeze data, when?  Mails: one quick (filling data) nad one with pdf or we wait for the second one/?
19:40:58 <marga> Yeah, sorry, I mixed them up because I thought PR was something else.
19:41:02 <_rene_> for "what to bring" that shouldn't be too difficult
19:41:14 <_rene_> anyone having a script for sending the mails out? :)
19:41:15 <cate> marga: sorry. I didn;t find a better title
19:41:18 <marga> _rene_, can you try to work together with larjona?
19:41:22 <madduck> cate: freeze now, send email asking to mail changes. 2nd email later
19:41:23 <_rene_> jup
19:41:34 <larjona> yes
19:41:35 <marga> madduck, right now we are waiting for 19 people that will register tomorrow
19:41:44 <madduck> ok
19:41:58 <marga> #agreed _rene_ and larjona to work together on the "How to get / What to bring" email to be sent to attendees.
19:42:01 <cate> madduck: now it is too early
19:42:09 <cate> we are asked few people to still register
19:42:15 <marga> But we could maybe do it by the end of the week.
19:42:38 <madduck> i will try to appease the hostel
19:42:51 <cate> yes. And all changes will go to registration@ so we will do case per case, according availability
19:42:52 <marga> madduck, regarding food, I think the info in summit is accurate enough, there will be some variation, but it shouldn't be that large
19:43:00 <marga> Regarding attendee records, I'd send them end of this week.
19:43:06 <madduck> right, i am not too worried about food
19:43:17 <cate> madduck: new people are only for DebConf, so DebCamp should be ready
19:43:24 <marga> ? #agreed summit changes to be frozen by Friday?
19:43:34 <madduck> debcamp deadline was 10 days ago, cate
19:43:40 <cate> ah ;-)
19:43:42 <DLange> yes please -> badges printing...
19:43:47 <cate> we are so near to DebConf?
19:43:50 <Tincho> marga: sorry, I have an individual query. I know the guy from LWN had not registered (I told him a few times), and I ccd registration once to try to have something reserved. Is he being counted or not?
19:43:53 <cate> marga: for me it is ok
19:44:01 <marga> cate, we are 3 weeks from DebCamp, 4 from DebConf
19:44:10 <madduck> -0.5
19:44:30 <marga> Tincho, not currently counted, the message was unclear on wether he was staying at the hostel or not
19:44:48 <Tincho> yeah, I still don't know L/
19:44:51 <Tincho> :/
19:44:57 <marga> Then... How can he be counted?
19:45:36 <marga> Anyway, I'm not sure my agreement was agreed. Any other proposals?
19:45:51 <DLange> no, your's is fine
19:46:22 <DLange> 2wks before DC and we're rather full anyways
19:46:29 <DLange> so let's freeze it
19:46:37 <marga> #agreed summit changes to be frozen by Friday
19:46:43 <marga> cate, sorry about the mixup, should I skip the next topic as it's already covered? Laura and Rene will prepare the content, and I guess they'll coordinate with you for sending, yes?
19:47:13 <cate> DLange: acoomodation is already frozen. Foos will be frozen, but should people still mark attending?
19:47:42 <cate> marga: one or two mails?
19:47:53 <marga> Ok, I'll do the #topic
19:47:59 <DLange> yes, same for late info on "oops, can't attend"
19:48:03 <marga> #topic Email(s) to get sent to attendees
19:48:08 <madduck> cate: two, please. We need the info ASAP
19:48:17 <marga> #agreed _rene_ and larjona to work together on the "How to get / What to bring" email to be sent to attendees.
19:48:23 <marga> #info https://debian.titanpad.com/20 has some initial ideas of things to include in the email.
19:48:32 <marga> madduck, which info?
19:48:47 <madduck> who will be attending from when to when
19:49:08 <marga> madduck, we have that info, my mails from yesterday already triggered corrections.
19:49:15 <cate> madduck: this will no change IMHO with a mail
19:49:20 <marga> I'm not sure sending yet another with no other content will change things.
19:49:25 <marga> This is about informing people of stuff.
19:49:41 <madduck> fair enough. I have not actually read your mail from yesterday, sorry.
19:49:54 <cate> my first mail was to gether more info for hostel [addresses]
19:50:10 <madduck> yeah, that info is needed
19:50:24 <cate> but we can merge in one mail, and start with people with complete data
19:50:25 <madduck> later changes will just be extra work or delay things.
19:50:37 <marga> cate, if it's only for people staying at the hostel, we can merge it into the email regarding final room allocation
19:50:42 <madduck> cate: and what do I tell the venue? When can they start creating records?
19:50:47 <marga> The other one is for everyone.
19:51:03 <marga> cate, didn't we agree end of this week?
19:51:10 <cate> madduck: you can filter the record with complete data.
19:51:24 <madduck> good idea
19:51:30 <Tincho> madduck: so, what is needed then? length of stay for invoices (for paying people) and addresses for everybody?
19:51:42 <madduck> ideally, yes.
19:52:05 <madduck> and not just paying people; everyone staying at the hostel
19:52:06 <cate> lenght of stay: marga has it for room allocation
19:52:09 <Tincho> so, the paying people is a subgroup that can be told: you'll be invoiced in 2 days, and no changes can be made afterwards
19:52:20 <Tincho> madduck: what for? they won't get invoices
19:52:33 <marga> madduck, addresses
19:52:38 <marga> Tincho, ^
19:52:43 <madduck> yes they will. for key deposit, and due to the check-in process we designed.
19:53:16 <Tincho> in that case, they might need to wait a bit more I guess..
19:53:24 <madduck> how long?
19:53:32 <Tincho> dunno, I am not working on the data
19:53:48 <marga> Well, some people already have addresses, and those can already be sent
19:54:00 <marga> (end of this week, when we freeze data)
19:54:11 <DLange> what do we do with the people that have no real name given?
19:54:25 <marga> They will have to wait a bit longer when they arrive
19:54:26 <cate> marga: no need to wait for freeze. address should not change
19:54:35 <DLange> I guess if the venue wants addresses, they are not to happy about some of the names they'll get
19:54:36 <marga> cate, but length of stay might.
19:54:55 <marga> DLange, it's quite a small list of people in this category
19:55:11 <madduck> DLange: I've prepared them about this. They know we're all hippies so there was no real surprise.
19:55:12 <Tincho> will they request ids?
19:55:18 <madduck> don't think so
19:55:19 <cate> marga: yes. but also that could change. After your mail, I expect most of people will correct dates quickly
19:55:24 <Tincho> then any name should work
19:55:31 <madduck> the whole point of providing the data up front is to speed up the process onsite
19:56:00 <Tincho> that's great, but let's not complicate things further because of it
19:56:12 <marga> Ok, we are going in circles.
19:56:16 <madduck> it's not like we didn't know this 12 months ago…
19:56:21 <marga> The topic was what to send in the emails.
19:56:26 <marga> This is not helping
19:56:50 <cate> So one mail, with PDF and all info
19:57:11 <madduck> and the room alloc confirmations ASAP with a call to check the data and fill it in
19:57:13 <cate> madduck can start giving hostel some data earlier
19:57:16 <Tincho> cate: shouldn't that be sent after data is frozen and no changes allowed?
19:57:48 <madduck> room alloc email this week. PDF email next week
19:57:48 <cate> Tincho: no. People will request changes anyway, so few changes we still be able to do.
19:57:55 <Tincho> k
19:57:57 <cate> But usally it is only a very small rate
19:58:21 <cate> [yes, later the process, better the data, but I think it is not what we are looking[
19:58:48 <Tincho> so, let's finish this, we are late
19:58:57 <marga> Ok, so in the room allocation final mail, I can also add that they should add their address to summit.
19:59:09 <marga> And then the PDF will have all the welcoming information
19:59:10 <madduck> hopefully we'll one day be more strict and earlier about data collection and commitments. All this stuff about dealing with our precious attendees is really complicating things and it's our fault because we didn't define the rules more favourably to orga
19:59:22 <madduck> marga: exactly.
19:59:22 <DLange> §23 of the BW Meldegesetz means the venue has to check passports and country on the "Meldeschein"
19:59:29 <marga> #topic Birthday Party
19:59:33 <Tincho> madduck: well, I think it is a deliberate choice
19:59:46 <marga> madduck, you spoke with the hostel about this, can you #info, please?
20:00:23 <madduck> #info We have an offer for a cake, 42 € or so per baking tray, which should feed about 40 depending on size of pieces
20:00:32 <madduck> #info we have a band organised and they are set to go
20:00:51 <madduck> #info we can have HD with a microphone for some fun stuff on stage, e.g. games and DPL humiliation etc. ;)
20:00:52 <marga> How would decorating the cake work?
20:01:16 <marga> HD in this context is?
20:01:17 <madduck> they would decorate it. I am not sure we can get away doing this ourselves on site
20:01:30 <madduck> marga: sorry, the room Heidelberg
20:01:33 <tassia> I probably bake it for much less if you only find a kitchen
20:01:38 <DLange> Heidelberg 1-3 room
20:01:46 * marga nods
20:01:48 <madduck> tassia: yeah, no kitchen on site for us to use.
20:01:49 <Tincho> tassia: don't be crazy, you have enough to do :)
20:01:51 <DLange> tassia: not allowed at the venue, we asked
20:02:08 <tassia> Tincho, that would be the funniest part from me
20:02:13 <Tincho> heheh
20:02:14 <marga> Another possibility would be to recruit someone's kitchen from the local volunteers.
20:02:23 <DLange> for 500 people?
20:02:30 <Tincho> do we really want the extra logistics?
20:02:36 <Tincho> dc13 cake was already pretty messy
20:02:50 <OdyX> nah
20:02:53 <tassia> it seems funny tha ta hostel don't provide a kitchen
20:03:00 <Tincho> yeah, weird hostel
20:03:03 <tassia> I am used to bake for 200 people
20:03:07 <DLange> no German laws
20:03:44 <Tincho> anyway, we have pleeeenty of evening events already.. let's try not to get too crazy
20:03:46 <jmux> German hostels most times don't have open kitchens.
20:03:49 <marga> tassia, I totally believe that you can do this, but it seems that it would really be an extra hassle to make it happen :-/
20:04:10 <tassia> madduck, do we have another offer or only that?
20:04:17 <tassia> I find it very expensive
20:04:17 <madduck> only that
20:04:51 <cate> Do we really need a cake? Some swirl cookies could do the jobs?
20:05:01 <cate> some = > 1000
20:05:04 <jmux> We could have asked if a nearby school has kitchens to use... - but I guess that'S too late now
20:05:05 <tassia> cate, much more work than a cake
20:05:12 <marga> cate, it's the same thing, someone needs to bake the cookies
20:05:33 <tassia> it is not a lot of work, we only need an equipped kitchen
20:05:42 <cate> cookies can be cooked in advance, but I'm not really on the field
20:05:43 <tassia> jmux, yes, a school kitcen would be awesome
20:05:59 <madduck> they'll be closed for renovations and cleaning
20:06:14 <tassia> madduck, all schools in the city?
20:06:21 <marga> Well, it's holiday season
20:06:30 <madduck> the way I see it: cake or no cake. And if cake, then it'll be the offer unless someone else makes something else happen.
20:06:56 <marga> Someone from heidelberg wrote it this week
20:07:01 <tassia> madduck, can we have that offer as a plan B and I try to make something else happen as soon as I arrive?
20:07:02 <madduck> the offer expires this week. they need to know end of next week to be able to plan.
20:07:09 <madduck> tassia: no.
20:07:12 <tassia> what???
20:07:13 <marga> We could ask if they could find lend us a kitchen
20:07:28 <tassia> marga, good idea
20:07:35 <Tincho> madduck: they will take 3 weeks to bake it? :)
20:07:40 <tassia> I don't see why you need to much time in advance
20:07:52 <madduck> i am not here to argue this. I am just passing on what I know.
20:08:02 <madduck> but hey, please, someone who cares please take over.
20:08:03 <tassia> madduck, so people speak english?
20:08:08 <tassia> I can take over
20:08:20 <madduck> not sure. But the lady only does phone, not email.
20:08:42 <madduck> or well, find something else.
20:09:11 <Tincho> or cancel the cake
20:09:26 <tassia> well, I'll think about it
20:09:34 <tassia> any local volunteer to help me with this?
20:09:49 <tassia> DLange?
20:10:02 <DLange> I'm not local to Heidelberg
20:10:21 <cate> a local wrote last week in -team
20:10:45 <Zugschlus> i guess that we wont be allowed to order cake from a lcocla bakeral bakery?
20:10:46 <DLange> I'd really order the cake. If you find a place to bake something extra, people will love having the choice or a second piece!
20:10:48 <Zugschlus> if we can bring our own cake, we can organmizs that from the locals
20:10:54 <cate> I think we will find a solution (autsidethe meeting) if someone is in charge
20:11:18 <marga> madduck, can we bring our own cake?
20:11:35 <tassia> ok, so please put me in charge and I'll give news next week
20:11:48 <jmux> tassia: I would help, but I'm also not local
20:12:19 <madduck> marga: maybe, unlikely though. They had a heck of a time getting approval of the C&W party and the cake they'd only really accept since it comes from the bakery that they chose and with whom they usually work.
20:12:20 <tassia> jmux, if you speak german it is already a plus ;-)
20:12:40 <Zugschlus> madduck: darn.
20:12:51 <tassia> madduck, any reason for that?
20:12:55 <madduck> tassia: laws
20:13:01 <marga> tassia, there's a regulation of not accepting outside food
20:13:07 <madduck> this was also clear many months ago.
20:13:23 <Zugschlus> tassia: Jugendherbergen are traditionally bitchy about external food and drinks
20:13:24 <marga> Well, we hadn't asked for a cake months ago...
20:13:25 <tassia> marga, but why it changes if we order from the bakery they like/
20:13:39 <Zugschlus> and germans tend to overdo things
20:13:41 <madduck> marga: if we had, then yes, it would have been doable. At short notice, I doubt it.
20:14:03 <madduck> tassia: it doesn't, they just made it clear that then they would have less of a problem ignoring the fact that it's external food.
20:14:14 <DLange> Germany's way to prevent spreading of hepatitis. Yes, very much overdone, but *very* common here.
20:14:25 <tassia> ok, so the problem is not the kitchen, is the hostel?
20:14:26 <cate> Zugschlus: really? I was thinking JH were much more relaxed about rules vs real hotels
20:14:26 <Tincho> ffs, stupid regulations
20:14:37 <DLange> You're not even allowed to work in a kitchen or Kindergarden without a health certificate.
20:14:40 <madduck> nobody forces you to come.
20:15:01 <madduck> can we please postpone the venue bashing until after you've seen it?
20:15:24 <Zugschlus> the venue is reeally really nice
20:15:31 <Zugschlus> they have some rules that they wont end
20:15:43 <Zugschlus> bend
20:16:05 <marga> Ok, tassia, although I really believe that your cake would be nicer because of the love and fun of making it, it seems it's way too complicated to make it happen :(.
20:16:16 <DLange> in Germany you don't bend rules, rules bend you :)
20:17:35 <Tincho> ok, I need to leave asap. can we finish the meeting?
20:17:46 <tassia> madduck, I'm assuming the offer is from the bakery they like?
20:17:50 <madduck> yes
20:18:03 <marga> #info We have an offer of �42 per 40 ppl cake. The hostel will not allow us to bake the cake, nor will it allow us to bring our own cake baked outside.
20:18:21 <tassia> do we the bake in the budget?
20:18:22 <madduck> tassia: after you voiced your interest, I talked to the hostel but got a negative response. If I had another solution, I'd tell you
20:18:43 <madduck> i would prefer a self-baked cake too. But I don't think it'll happen.
20:18:52 <madduck> no, the cake is not in the budget
20:19:25 * Tincho leaves...
20:19:53 <marga> Alright, I guess we will have to leave it at this... Sorry for the extension :-/
20:20:00 <madduck> marga: I am willing to try
20:20:06 <madduck> to convince the hostel to let us bring a cake
20:20:14 <madduck> but first I need to know that it'll happen
20:20:22 <madduck> because it also means I'd cancel the offer.
20:20:38 <tassia> madduck, when is the deadline again?
20:20:45 <madduck> tassia: next week
20:21:02 <madduck> i can probably also try to change that
20:21:15 <tassia> ok, so give us some time to try
20:21:25 <DLange> accept the offer. We can always have more cake. One piece per person isn't that much. So of we can have (say) 10 normal size cakes on top that would be very welcome.
20:21:25 <madduck> fine. i am waiting to hear from you then
20:21:41 <Zugschlus> no bashing here from my side
20:21:47 <tassia> DLange, it is a high cost that is not in the budget
20:21:51 <Zugschlus> (geez, latency)
20:21:59 <madduck> DLange: the offered cake as a baseline and then maybe an additional self-baked one… charming.
20:22:14 <madduck> tassia: we also got a new silver sponsor today. We have plenty of money.
20:22:14 <Zugschlus> DLange: the hostel is bending a whole truckload of rules to accommodate us
20:22:17 <marga> #action tassia to try to see if she can find a way of baking the cake outside of the hostel, and then madduck to try to convince the hostel to let us do it.
20:22:34 <marga> And with that...
20:22:37 <marga> #endmeeting