19:00:24 <marga> #startmeeting
19:00:24 <MeetBot> Meeting started Mon Jul  6 19:00:24 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:24 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:29 <marga> #topic Roll Call
19:00:31 <RichiH> madduck: i saw your email, will be done tomorrow
19:00:32 <RichiH> .
19:00:35 <rmayorga> hola
19:00:36 <nkukard> ..
19:00:39 <DLange> ...
19:00:42 <marga> Hi everyone! Please say something if you ar around!
19:00:43 <jmux> Back after 3 month holiday
19:00:52 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-07-06
19:00:55 <madduck> .
19:01:14 <cate> 
19:01:15 <tassia> hello
19:01:20 <maxy> Hallo
19:01:29 <marga> #topic Content Team status
19:01:34 <Tincho> o/
19:01:52 <marga> Content team met yesterday to process talks, and I hear there have been more approvals.
19:01:59 <marga> rmayorga, can you give us an update, please?
19:02:11 <rmayorga> yes, some people already got emails
19:02:26 * vorlon waves
19:02:31 <rmayorga> telling their talk is approve, some other got emails asking to change their event from 45mins to 20mins
19:02:45 <rmayorga> and we have another meeting tomorrow to finish with the reamining events
19:03:09 * nattie waves hello
19:03:21 <rmayorga> hopefully we finish this by tomorrow, and then we need to start to work on the schedule
19:03:22 <luca> \o
19:03:31 <maxy> We approved 37 talks
19:03:54 <marga> #info Content team approved 37 talks, will meet again tomorrow to keep processing more talks.
19:04:01 <marga> rmayorga, what's the plan with the schedule?
19:04:15 <maxy> We still have some more talks to apporve, and then there is the decission of which bofs get video.
19:04:36 <marga> (yes, we have another item regarding bof and video in the agenda)
19:04:45 <rmayorga> marga: we don't have a clear deadline to finish the schedule, but we will try to finish it ASAP
19:04:54 <rmayorga> maybe 2-3 weeks
19:05:01 <marga> rmayorga, let's aim for two?
19:05:18 <cate> what do you think will be the outcome: you should not approve some usefull talks [too few slots] or we have planty of slots?
19:05:56 <maxy> We have to reject some talks.
19:06:07 <marga> (hopefully not the useful ones :)
19:06:14 <maxy> The value of the talks is very subjective.
19:06:47 <rmayorga> marga: we can even aim for 1 week :), but les see how it goes once we have all the talks selected
19:07:02 <marga> #info There are more talks submitted than talk slots available, so some talks will need to be rejected.  Shortening talks to 20 minutes allows some more talks.
19:08:34 <marga> #action Content Team to finish processing talks this week, aiming to have at least a preliminary schedule in 1 to 2 weeks.
19:08:42 <marga> Ok, thanks for the update!
19:09:06 <marga> #topic Registration Team status
19:09:11 <marga> #info Reconfirmation finished with over 430 confirmed people, 350 staying at the hostel.
19:09:44 <marga> #info People registering now are put in the "waitlist". We still have some space but not too much, at some point those in the whitelist will have to be rejected.
19:09:54 <marga> waitlist, not whitelist
19:10:22 <azeem_> .
19:10:23 <marga> Any comments, concerns, updates?
19:10:52 <maxy> How many are in the waitlist currently?
19:10:55 <cate> not on my side
19:11:02 <tassia> the available space will be distributed as a first come first serve?
19:11:21 <tassia> or we want to keep it for unforseen situations?
19:11:24 <cate> tassia: yes. maxy: around 7: https://summit.debconf.org/debconf15/stats/bydays
19:11:41 <Tincho> marga: why is there a waitlist if we have space?
19:11:42 <marga> maxy, currently 6 people in the waitlist
19:11:55 <marga> Tincho, because we will do room allocation real soon now
19:12:00 <madduck> I feel like we should discuss the whole registration process one of these days so that there won't be any surprises in terms of expectations from the side of the registration team.
19:12:11 <marga> Tincho, and we don't want people to assume they have space if we didn't allocate them.
19:12:12 <madduck> not registration, but checkin on site.
19:12:26 <tassia> it seems like  a good idea
19:12:33 <cate> madduck: define the "we"
19:12:36 <marga> madduck, I agree, but it possible needs it's own meeting
19:12:49 <madduck> marga: yes
19:13:12 <madduck> cate: registration team and at least myself as the one who made all arrangements so far.
19:13:19 <jmux> Should / Can we tell the people in advance to look for other places to stay?
19:13:52 <cate> jmux: it is in registration page on website
19:13:55 <madduck> jmux: http://debconf15.debconf.org/registration.xhtml#hotels
19:14:37 <marga> I agree with madduck that we should schedule a meeting to work out the details regarding the things that will happen at Front Desk
19:15:23 <DLange> soon pls. 'cause printing badges and stickers etc.
19:16:21 <madduck> we'll be on site tomorrow and we'll try to come up with a suggested "peopleflow" that we can then present at the meeting.
19:16:23 <marga> cate, as the registration representative in this meeting, can you take the action of scheduling this meeting?
19:16:55 <cate> marga: nattie is online (on roll call))
19:17:09 <madduck> When can we expect final numbers? The youth hostel needs DebCamp numbers at the end of this week and DebConf numbers in 10 days!
19:17:31 <marga> madduck, ok.
19:17:39 <cate> madduck: we don't have really better numbers as https://summit.debconf.org/debconf15/stats/bydays
19:17:39 <madduck> well, not final final numbers, but we should have a pretty firm understanding then.
19:17:53 <marga> #info Youth Hostel needs DebCamp numbers at the end of this week and DebConf numbers in 10 days
19:18:00 <marga> madduck, just the numbers, right?
19:18:03 <cate> If you book some number of rooms, just tell marga/ana, so that they block accepting people in waitlist
19:18:04 <marga> madduck, not the allocation of people?
19:18:35 <madduck> marga: right. we don't have to allocate until end of month or so I think
19:18:36 <marga> madduck, or do we have to say which rooms we want?
19:18:44 <madduck> the urgency was due to the alternative hostel
19:18:57 <Tincho> does registration know about all special needs? like people not registered that will need a bed..
19:18:58 <madduck> but obviously, room allocation will somewhat influence numbers too
19:19:11 <marga> Tincho, we know about some. Possibly not all
19:19:25 <marga> madduck, of rooms, but not beds.
19:19:28 <Tincho> that might be a problem
19:19:34 <cate> nattie: is tracking them, but very few special cases.
19:19:49 <marga> Tincho, not one that we can do anything about.
19:20:02 <cate> I think there is still two invited speakers not yet registered.  So only minor things
19:20:07 <madduck> … while our registration system doesn't allow us to track this sort of stuff…
19:20:16 <Tincho> marga: well... if somebody promises a room and does not communicate, that promise might have to be broken
19:20:16 <marga> Please, no ranting.
19:20:39 <marga> Tincho, there is space. We are nowhere near running out of space. So, really, no need to create any worries
19:21:02 <Tincho> marga: ack. I just got worried with the waitlist
19:21:02 <cate> I think with the waitlist we are safe. We just need to know (after allocation) how many rooms we can have/we need
19:21:32 <marga> nattie, can you take the action of scheduling a meeting later this week or next week to clarify any FD details?
19:21:49 <jmux> Shouldn't be to hard to get the per-day allocation from the registrations...
19:21:58 <cate> ah.. maybe i understand,  yes we have few people who forgot to reconfirm, and probably they should come
19:22:37 <nattie> sure
19:23:12 <marga> #action Nattie to schedule a meeting between registration and people that have negotiated with the hostel to iron out the details of FD tasks
19:23:17 <marga> Ok, next topic
19:23:29 <marga> #topic Video Team status
19:23:35 <marga> #info There was a meeting last week
19:23:48 <marga> RichiH, can you please summarize what happened at that meeting?
19:24:14 <RichiH> marga: i was not able to make that meeting and had hoped wouter would be here...
19:24:32 <cate> I can summarize:
19:24:49 <cate> there were talk about setup: mostly like previous years; dvswitch.
19:25:04 <tassia> RichiH, wouter was there, and many others
19:25:07 <cate> there are looking of equipments
19:25:19 <RichiH> tassia: i mean as in here, tonight
19:25:22 <cate> we need to know what venue provvides [mostly about sounds]
19:25:37 <marga> DLange, madduck: is this something in your list?
19:25:37 <madduck> DLange will scout that tomorrow
19:25:59 <marga> #action DLange will scout the venue tomorrow regarding equipment available (sound, projectors, etc)
19:26:03 <cate> and paris people suggest that we use some professional transport for our material
19:26:22 <madduck> like UPS?
19:26:32 <DLange> more like Schenker
19:26:44 <cate> Later video will check if they can do the 3 rooms (not so sure) and the transmition of plenary in other rooms (probable)
19:27:00 <marga> cate, not so sure for 3 rooms?
19:27:08 <cate> 3 rooms coverage
19:27:10 <marga> !!
19:27:17 <marga> This is kinda basic
19:27:24 <maxy> https://wiki.debconf.org/action/edit/DebConf15/Videoteam/Meetings and http://meetbot.debian.net/debconf-video/2015/debconf-video.2015-07-01-18.04.html have the meeting agenda and summary
19:27:25 <cate> actual equipment is only for 2 rooms.
19:27:26 <marga> We were actually asking for a 4th room.
19:27:34 <maxy> I wasn't able to attend.
19:27:46 <marga> DC13 had 4 rooms, DC14 had 3
19:27:52 <marga> Will DC15 have only 2?
19:27:55 <highvoltage> o/
19:28:00 <tassia> it seems that we only have equipment for 2
19:28:11 <tassia> for sure
19:28:13 <marga> How is that possible if DC13 had 4?
19:28:16 <cate> marga: no. no. usually only 2 rooms with video + other talkrooms without coverage
19:28:26 <moray_> marga: there has been some oscillation in the past as video tried to do extra rooms then did fewer the next year...
19:28:47 <cate> DC13 had only two rooms: main rooms, and the rooms near Front Desk. The other BOF rooms were not video-recorded
19:28:48 <madduck> we can rent equipment though it is arguably very very late now…
19:29:03 <madduck> but should still be doable
19:29:08 <marga> Which equipment is the missing equipment?
19:29:18 <jmux> quoting from the video team log "wouter can bring some FOSDEM stuffs "...
19:29:32 <DLange> and the video setup needs ~2PCs per camera due to the firewire/dvswitch stuff
19:29:39 <cate> and this were also the problem. our setup use the old DV interface,m which is not so simple to find now
19:29:42 <DLange> so not that easy to rent / setup
19:29:51 <marga> DLange, it's not 2 pcs per camera
19:29:56 <marga> it
19:30:12 <DLange> depends on the length of the cable :)
19:30:24 <DLange> if you have ethernet in between, you need a second PC
19:30:51 <cate> In any case, if the rooms are small, better not to use much space which is needed by video equipment.
19:31:21 <cate> Let's suggest video team to try harder for the 3 room setup
19:31:27 <tassia> maybe we should ask the team to make a list of missing equipment
19:31:30 <marga> I agree with that, but I think we really need at least 3
19:31:45 <tassia> to have the 3 rooms
19:31:54 <madduck> tassia: ask them to organise it instead? less time lost…?
19:32:57 <marga> #info According to video team inventory, there might not be enough hardware for covering 3 rooms. Although this is what we want.
19:33:02 <tassia> madduck, that's what I'm saying
19:33:05 * RichiH notes that fosdem has plenty of equipment for newer cameras and new workflow, but that's not being used on purpose
19:33:29 <marga> #action Video Team should make an inventory of what hardware is available and figure out what's missing to have coverage for 3 rooms.
19:33:34 <tassia> RichiH, the workflow was discussed in the meeting
19:33:42 <tassia> it seems to be too late to change for this year
19:33:54 <marga> #info The setup used this year will be the same as always (dvswitch with firewire)
19:34:13 <cate> and old debian distribution
19:34:19 <marga> wheezy?
19:34:33 <DLange> yes
19:34:38 <tassia> info: the team is willing to evolve the setup, but they probably need to do a sprint
19:34:38 <madduck> are we getting lost in details? ;)
19:34:40 <DLange> or Ubuntu :)
19:34:41 <RichiH> cate: from what i know, there will the usual installfest during debconf
19:34:45 <Tincho> jmux: fosdem stuff is not compatible, afaik
19:35:00 <marga> #info Currently only works with wheezy
19:35:14 <marga> #info the team is willing to evolve the setup, but they probably need to do a sprint.
19:35:28 <cate> let's go on. I think there will be soon a new videoteam meeting
19:35:31 <tassia> it would be too risky to try out new stuff during the set up days
19:35:32 <cate> [next week]
19:35:36 <marga> tassia, you mean a DC15 sprint for DC15 or for DC16?
19:35:55 <madduck> marga: unlikely that that will work.
19:35:56 <tassia> marga, they didn't manage to organize it, but ideally it would happen in july
19:36:05 <marga> #info there will be another video team meeting next week.
19:36:08 <tassia> since it won't happen, changes were postponed for dc16
19:36:18 <marga> tassia, that looks unlikely, dc16 sounds more likely yeah
19:36:45 <azeem_> they could work on the DC16 branch during debcamp, and if things go super-well, still might make the switch
19:36:55 <marga> Anyway, the next topic is a continuation of this.
19:37:02 <marga> #topic Hostel talk room limits
19:37:14 <marga> #info the main talk room might be small for big plenaries
19:37:25 <tassia> azeem_, that's the plan I think
19:37:36 <madduck> video team said they'd probably make it happen… live coverage in Berlin+London
19:37:37 <marga> So, one idea that had been floated was to project the main talk room in the second talk room during plenaries
19:37:47 <marga> Was this discussed during last week's meeting?
19:37:48 <cate> Do we have blueprint ot talk rooms?
19:38:24 <tassia> marga, yes, there seems to be no problem with that
19:38:31 <cate> marga: it seems simple to transmit plenaries in other rooms. More difficult (but probably possible) video feedback
19:38:50 <marga> cate, yes
19:39:11 <marga> #info It should be possible to retransmit the main talk room into the second talk room for plenaries
19:39:22 <marga> cate, possible but not this year, I think.
19:40:04 <tassia> marga, this year
19:40:08 <jmux> Did the idea from three months ago evolve, regarding audio only bof rooms?
19:40:13 <marga> Ok. The other point was unmaned BOF room.  Something like one camera, one open mic, and one thing (not necessarily dvswitch, as there would be nothing to switch) transmitting
19:40:36 <marga> Was this discussed during the meeting?
19:40:49 <marga> As jmux says, it could also be audio only
19:41:21 <tassia> equipment seems to be the limiting point
19:41:22 <cate> marga: it was shortly discussed, but main setup was more important, so there will be a meeting soon for the rest
19:41:25 <jmux> Well - we talked about the idea, when we meet at madducks
19:41:26 <azeem_> actually just a screen grab (hoping somebody is taking live notes via gobby) would be better than video
19:42:00 <marga> #info Unmanned BOF room is still work-in-progress
19:42:05 <marga> Alright, let's move on.
19:42:17 <marga> #topic Debian Birthday Party
19:42:27 <tassia> marga, how many unmanned room do we need/want?
19:42:28 <marga> #info We have it in the schedule, we have a volunteer band, but it still needs someone to drive it to make it a real party
19:43:00 <marga> tassia, 1 is probably enough. Of course, if you are offering... We could use probably up to 4 :)
19:43:29 <marga> So, for the party, we have the band, which is great, madduck and DLange will meet them tomorrow, and they'll see if they want to play in the disco or outside
19:43:30 <cate> volunteer band?
19:43:40 <marga> Yes, volunteer band, they play for beer
19:44:03 <marga> It's not the invited band, those come during the week
19:44:04 <cate> free beer! We will sing all for free beers ;-)
19:44:23 <madduck> (at the confdinner)
19:44:27 <cate> marga: are you sure?
19:44:40 <marga> cate, yes, there are two different bands
19:44:47 <marga> This is about the birthday party
19:44:55 <cate> ah oops
19:44:56 <marga> We need someone to organize something else, apart from the band
19:44:59 <marga> cake?
19:45:01 <marga> games?
19:45:06 <marga> whatever...
19:45:17 <marga> Anyone feels like partying a bit?
19:45:31 <RichiH> we should have a cake
19:45:52 <azeem_> well, this might be more difficult than during DC13
19:45:53 <RichiH> debian trivia may run the risk of dragging on too much
19:46:08 <RichiH> azeem_: the YH will have a cooling room, no?
19:46:14 <madduck> no
19:46:26 <marga> no?
19:46:31 <madduck> not one we can use
19:46:39 <tassia> I could bake for the party
19:46:42 <madduck> either we bake the cake ourselves on site, or we have it delivered on the day
19:46:55 <azeem_> can we use their facilities?
19:46:56 <jmux> tassia: Backing for all people?
19:46:57 <marga> I thought we had a place for the cheese?
19:47:01 <madduck> azeem_: unlikely.
19:47:06 <madduck> marga: yes; for cheese.
19:47:11 <DLange> cake for 500? bake ourselves? that will be a three day happening...
19:47:16 <marga> madduck, so what does "on site" mean then?
19:47:23 <RichiH> given the size we will need, delivery may be better
19:47:26 <tassia> I'm used to bake for 200
19:47:27 <madduck> marga: i don't know ;)
19:47:34 <tassia> if I have some helpers...
19:47:49 <marga> I'm sure a few helpers can be recruited, and cake for 200 is probably ok.
19:47:50 <cate> tassia: you have many volunteers to choice
19:47:58 <madduck> i will ask tomorrow
19:47:58 <DLange> oven capacity will be the bummer, tassia
19:48:07 <RichiH> tassia: if you are serious, we could just get some nicely printed marcipan..?
19:48:26 <madduck> details…
19:48:32 <marga> #action madduck to ask tomorrow regarding availability of a place for baking a cake on site.
19:48:39 <tassia> RichiH, I'm serious, I'm used to bake for many people
19:48:42 <marga> madduck, also about the cooling? Or is that definitive?
19:48:48 <tassia> I'm just not used to make decorations
19:48:52 <RichiH> and storing
19:48:55 <tassia> but I think we can improvise
19:49:05 <jmux> tassia: Helping wouldn't be a problem. If facilities are available, I would really like to do that...
19:49:12 <madduck> marga: about it all. I will even suggest to them between the lines to bake it for us as it's *our* birthday. ;)
19:49:19 <marga> heh
19:49:29 <marga> Ok... I guess we will know more after that
19:49:37 <madduck> i doubt we'll be allowed to use their facilities
19:49:41 <RichiH> loni also volunteers for cake-e-ning
19:50:00 <marga> If you have any other interesting ideas for things to do for the birthday party, please write them down / don't forget them until next meeting
19:50:07 <RichiH> madduck: you think we would need that hygiene course?
19:50:12 <marga> #info More ideas regarding birthday partying needed.
19:50:20 <RichiH> mailing list.
19:50:32 <jmux> madduck: normally you would need a health certificate to use a kitchen in a hostel.
19:50:52 <tassia> madduck, can you ask explicitly about that? if we can use their kitchen only for baking?
19:50:53 <marga> Let's move on, we are over time
19:51:04 <marga> He will ask tomorrow.
19:51:07 <marga> #topic Newbie track during Open Weekend
19:51:13 <marga> This was something that some people requested
19:51:20 <marga> The open weekend is NOT intended for newbies
19:51:25 <madduck> jathan in particular
19:51:42 <marga> But some people have asked to have a separate track with things like how to install, how to package, etc
19:52:11 <jmux> Newbies in the kind of "running an install party"...
19:52:14 <marga> There are two questions: 1) do we want to have this? 2) if we do, where?  If those two get answered, then we need someone to drive this.
19:52:15 <madduck> i think this could be as simple as a room with some people ready to help.
19:52:29 <marga> madduck, the problem is recruiting the people
19:52:30 <OdyX> (ah, I still need to mail -team, but I will come to HB before that week-end, so I could bring umbrellas, knives and some debian.ch T-shirts for sale)
19:52:31 <Tincho> I don't think that fits debconf much
19:52:51 <maxy> Well, we plan to have a how to package session in a separate room. At least if Tille is still ok with that.
19:52:54 <madduck> marga: so don't drive it, but communicate the idea and see if people get on it themselves.
19:52:58 <marga> Tincho, indeed, that's why this would be a separate track. Not using the talk rooms.
19:53:15 <DLange> marga: and 3) will there be any newbies or that type=
19:53:29 <madduck> not if we don't communicate it to them
19:53:30 <marga> DLange, I think there will be. The hardest question is how many
19:53:50 <madduck> if the room's full, the room's full.
19:54:01 <moray_> and they may prefer to hang around with others rather than sit in a newbie course
19:54:08 <Tincho> do we want total newbies at debconf?
19:54:10 <marga> an3as planned to run a "how to package" workshop. I believe there will be people interested. I just have no estimate of the amount.
19:54:30 <madduck> Tincho: yes, at the open weekend.
19:54:33 <moray_> "how to package" is not really newbie level, just debconf newbie :)
19:54:44 <marga> moray_, yeah, I think this is what I meant.
19:54:45 <tassia> Tincho, remember that people can be already part of the community and be a newbie in packaging
19:55:01 <Tincho> tassia: yes, but that does not seem to be the focus here
19:55:13 <Tincho> for that we wouldn' t do it on the openweekend
19:55:22 <maxy> I'm okay with the how to package sessions, a debian install fest is a bit "too newbie".
19:55:27 <marga> Agreed
19:55:36 <moray_> install fests are often a mess to organise well anyway
19:55:57 <moray_> (it needs follow-up work, not just one day)
19:56:06 <marga> Ok, it seems that we are mostly in agreement. an3as workshop of how to package is probably a good idea, but not necessarily part of the open weekend.
19:56:22 <madduck> keep in mind that we do want to attract newbies to debconf, now and in the future. And some newbies are those needing an install fest to ask questions and learn. Those might then be the package maintainers in 15 years time.
19:56:43 <marga> ? #agreed We will not have a newbie track as such. Some specific events might make sense and this is responsibility of the Content Team ?
19:56:54 <jmux> So we're all speculating - can someone who brought this up be contacted?
19:57:04 <tassia> it seems contracditory to me
19:57:05 <azeem_> they are also speculating I guess
19:57:10 <azeem_> ?w 34
19:57:10 <tassia> we have the outreach initiative
19:57:14 <jmux> azeem_: Ok
19:57:24 <marga> tassia, what part is contradictory?
19:57:38 <tassia> we are explicitly trying to bring people who would otherwise not come
19:57:59 <tassia> I don't see any harm in having a newbie track or dedicated events
19:58:04 <marga> Right. But I don't think those people would benefit from an install fest.
19:58:07 <cate> marga: we have ubuntu for first steps
19:58:16 <Tincho> tassia: I agree with packaging tutorials, but not with an install fest
19:58:31 <tassia> ok, I also think the install fest might be too much
19:58:33 <madduck> cate: we need developers too, not just Ubuntu.
19:58:48 <marga> tassia, the newbie track requires a coordinator and a lot of effort. Separate events can be approved by Content if someone submits them.
19:59:03 <tassia> but I'm all for tutorials
19:59:06 <cate> madduck: but now it is the usual way: ubuntu, user, ubuntu MOTU, debian maintainer, debian developer, rules of world
19:59:10 <marga> (like the packaging workshop which is already submitted)
19:59:21 <azeem_> cate: let's keep it on topic
19:59:32 <marga> cate, madduck: please let's not digress
19:59:44 <tassia> ok, I agree we need people with concrete proposals
19:59:53 <tassia> I thought that we had them
20:00:08 <marga> ? #agreed We will not have a newbie track as such. Some specific events might make sense and this is responsibility of the Content Team. People interested in giving tutorials are invited to submit those as in-person workshops ?
20:00:15 <madduck> a couple of months ago when the idea was fresh, tassia.
20:00:47 <Tincho> ?
20:01:08 <tassia> marga, it's fine for me (the agreement)
20:01:30 <marga> Tincho, I was proposing an agreement, I don't want to say that we agree on something that we don't agree.
20:01:35 <marga> #agreed We will not have a newbie track as such. Some specific events might make sense and this is responsibility of the Content Team. People interested in giving tutorials are invited to submit those as in-person workshops
20:01:46 <Tincho> marga: sorry, that was a response to madducks comment
20:01:52 <marga> Ok, we have two more topics, shall we go over ~10 minutes or so?
20:01:57 <DLange> +1
20:01:58 <tassia> sure
20:01:59 <Tincho> marga: I agree with you
20:02:00 <azeem_> +1
20:02:01 <jmux> +1
20:02:11 <marga> #topic Networking Status
20:02:24 <marga> RichiH, last time the only missing piece was testing, did this happen?
20:03:13 <RichiH> marga: not yet. Zugschlus got his equipment and the university/zoo did tests
20:03:21 <RichiH> they only did 1g though, not 10g
20:03:38 <marga> #info 1GB was tested, 10 GB was not
20:03:39 <Zugschlus> and they are pretty explicit that they won't bother to move for 10g until we apply force ;-)
20:03:48 <RichiH> i talked to belwue last thursday and they wanted to poke (and push) a bit, but i didn't hear from them
20:03:49 <marga> Will it happen?
20:03:49 <Zugschlus> or did something happen that I didn't notice
20:03:53 <RichiH> but i didn't have time today to follow up
20:04:06 <madduck> we do not need 10G
20:04:07 <marga> Who's belwue?
20:04:18 <madduck> upstream
20:04:38 <RichiH> marga: university network of badem-wuertemberg
20:04:39 <marga> Regarding the rest of the network equipment, any status update?
20:04:51 <RichiH> madduck: 1g vs 10g vs 20g is not a question of need
20:04:54 <Zugschlus> University of Heidelberg provides some pathces from the Belwue router on their premises up to the Zoo
20:05:11 <Zugschlus> and they are the one who say that more than 1 Gbit is not gonna happen
20:05:22 <RichiH> marga: there's a hardware list on the wiki and iron has pre-provisioned the APs, but i was not able to reach her the last ~week
20:05:41 <marga> RichiH, anything that needs to happen before we are ready?
20:05:47 <RichiH> but that's not an issue as we have a full week to configure etc and i will prolly need a day if i need to do it alone...
20:06:04 <azeem_> what's the encryption policy gonna be?
20:06:05 <RichiH> marga: we need to order a few 100m of cables, crimp tools, assorted
20:06:06 <marga> I agree with madduck that 1GB is enough, and I'd rather we spent our energy on things that are urgent/essential
20:06:32 <marga> RichiH, please remember that people working during DebCamp also want a working network
20:06:39 <RichiH> that will be done before next global meeting (obvious deadline to set for myself/us and applies pressure on me to push it forward)
20:06:50 <marga> "we have a full week to configure" is not what we talked about last time
20:06:55 <marga> You said one or two days
20:07:02 <RichiH> on somehwat related news, several huge customer projects in may dayjob are over or close to
20:07:03 <RichiH> in*
20:07:15 <RichiH> azeem_: encryption policy?
20:07:40 <azeem_> I meant how will attendees connect to the wlan
20:07:40 <RichiH> if you mean wifi: wpa2, obvious password, good enough
20:07:43 <RichiH> unless we want more
20:07:48 <azeem_> ok
20:08:02 <marga> #action RichiH to order the missing pieces of hardware in the next two weeks.
20:08:15 <RichiH> marga: that was "worst-case" -- the plan is still to get everything preconfigured on site and i see no need to change that plan
20:08:22 <marga> ok
20:08:39 <Zugschlus> CCC had WPA Enterprise  on last congress, with a RADIUS server saying "yay!" to arbitrary username/password combinations. I consider that a rathre neat idea.
20:08:43 <marga> Please don't say "we have a full week to configure". We need network during DebCamp or we can't have sprints.
20:09:04 <Tincho> yes, we need network on day 1
20:09:13 <RichiH> marga: in the worst-case scenario, there is full coverage with YH wifi
20:09:34 <marga> Ok, last topic
20:09:43 <RichiH> but again, that is worst case. trust me when i say that things will work. they will work very early, and they will work very well
20:09:44 <marga> #topic T-shirts, badges and lanyards
20:09:55 <marga> So, colors have been announced
20:10:02 <DLange> you all saw the color survey results
20:10:07 <RichiH> yes :(
20:10:08 <marga> I think I voted for none of the winning options...
20:10:28 <DLange> I'll discuss the offers with madduck tomorrow and have calls with the vendors on Wed
20:10:29 <OdyX> vox populi
20:10:34 <moray_> I think I lost too :)   but probably not useful to enter a big argument about the weakness of the decision method :)
20:10:47 <madduck> it was not a decision method.
20:10:47 <marga> DLange, when are you going to place the order?
20:11:09 <DLange> if madduck oks it tomorrow on Wed or Thurs
20:11:32 <marga> #action DLange will place order for t-shirts this week.
20:11:39 <marga> What about bags and lanyards?
20:11:44 <DLange> bags the same
20:11:50 <marga> Also this week?
20:12:11 <DLange> lanyards I need to convince madduck first that I may make "Debian" (not Debconf) ones :)
20:12:18 <DLange> marga: yes
20:12:29 <marga> #action DLange also to place order for bags this week.
20:12:33 <cate> DLange: you conviced the -team, I think it is enough ;-)
20:12:36 <marga> DLange, I don't think it's madduck's call.
20:12:53 <DLange> cate: I aim to convince everybody. Then I'm happy :)
20:13:04 <DLange> marga: me neither, I was teasing him
20:13:05 <cate> DLange: utopic ;-)
20:13:09 <marga> I agree on Debian instead of DebConf. It makes it simpler to sell.
20:13:14 <RichiH> i prefer debian, as we can resell them at other conferences later
20:13:16 <moray_> Yes
20:13:25 <RichiH> unless all debconfs start making them so we have collectibles
20:13:26 <DLange> that was the consensus line
20:13:33 <moray_> And better advertising when people use them at other events in general
20:13:40 <RichiH> moray_: good point
20:13:41 <DLange> RichiH: that's what we have shirts and bags for :)
20:13:42 <marga> #agreed lanyards will say "Debian"
20:13:51 <marga> Alright, I think we are done?
20:13:52 * DLange hugs marga
20:13:59 <marga> Next meeting in two weeks!
20:14:04 <marga> #topic Next Meeting
20:14:06 <DLange> yeah
20:14:11 <tassia> thanks for the meeting!
20:14:18 <marga> #info Next meeting on 2015-07-20
20:14:20 <moray_> thanks marga!
20:14:21 <marga> #endmeeting