18:59:35 <marga> #startmeeting
18:59:35 <MeetBot> Meeting started Mon Jun 29 18:59:35 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:41 <marga> #topic Roll call
18:59:47 <marga> Is anybody around?
18:59:48 <DLange> o/ hello
18:59:51 <luca> marga: i am lurking
18:59:52 <cate> o/
18:59:55 <maxy> Hi
19:00:00 <nkukard> o/
19:00:02 <hvhaugwitz> \o
19:00:04 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-29
19:00:24 <_rene_> here
19:00:45 <olasd> *lurk*
19:00:53 <MeanderingCode> lurking.
19:01:30 <marga> #topic DayTrip
19:01:32 <marga> Thomas has been away due to his accident. I personally haven't followed up on anything. hvhaugwitz, do you have any updates here?
19:02:28 <hvhaugwitz> I asked again the tourist info about the way from the peer to Dilsberg castle and back to the youth hostel
19:02:44 <hvhaugwitz> and added the information to the wiki page
19:03:03 <marga> What do we need to do next?
19:03:20 <marga> It's only a month and a half till the conference, we need to make sure that we finalize any details
19:04:02 <hvhaugwitz> there are two options for the way there: neckargemuend by foot or by bus or neckarsteinach only by foot
19:04:28 <hvhaugwitz> way back is possible via public transport and last about 50 minutes
19:04:49 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
19:04:50 <hvhaugwitz> i think it is ok (but this is my first debconf so I dont know)
19:05:41 <marga> the way to the pier is not possible by public transport?
19:05:57 <cate> Every daytrip were dfferent. Just that 400 people on public transport could be difficult
19:06:08 <hvhaugwitz> apart from that we should decide which options to offer
19:06:11 <marga> It's not for 400 people anyway
19:06:26 <hvhaugwitz> cate: we plan to offer multiple options (see wiki)
19:06:45 <hvhaugwitz> i think the Dilsberg castle is limited to 60 maybe 90 persons
19:07:09 <marga> Right
19:07:31 <marga> I'm afraid that many of the options suggest walking distances that normal DebConf attendees are not willing to walk
19:07:39 <marga> (e.g. 7km for the beer brewery)
19:08:29 <marga> And if we go by public transportation we need to take into account the maximum capacity of the bus
19:08:38 <maxy> We have walked a lot more in the dc13 hike trip
19:09:00 <hvhaugwitz> there is no need for all to take the same bus
19:09:02 <nkukard> 7km to get beer.. hrmm
19:09:15 <luca> it's the coming back that's the problem ;)
19:09:24 <hvhaugwitz> ?
19:09:32 <marga> (after the beer)
19:09:33 <nkukard> yea luca
19:09:40 <nkukard> I can't walk 7km after beer :)
19:10:01 <marga> hvhaugwitz, well, if we are going to have a tour or something... But I guess it might make sense to organize groups of 20 or so
19:10:52 <hvhaugwitz> marga: so?
19:11:01 <marga> I'm just trying to make this work.
19:11:31 <marga> So, we could organize groups of 20 people that leave with different buses, and so start their tour at different times, but meet for lunch somewhere
19:11:38 <marga> That's for the brewery
19:12:42 <marga> I think someone needs to finalize the details for each option and then reduce the amount of options to 4 or so
19:13:01 <hvhaugwitz> any preferences?
19:13:22 <cate> hvhaugwitz: look what it is easier to organize and more flexible
19:14:46 <marga> I'd say we need at least one that is accessible and at least one that is free or very cheap
19:15:07 <hvhaugwitz> okay i will look at the other options till next meeting
19:15:14 <marga> I don't have any particular preferences
19:15:19 <marga> Thanks hvhaugwitz !!!
19:15:30 <hvhaugwitz> regarding the busses
19:16:04 <marga> #action hvhaugwitz to try to finalize details for remaining offers
19:16:07 <marga> hvhaugwitz, what about them?
19:16:21 <marga> madduck had something about busses, but he said he might not make it to this meeting.
19:16:45 <hvhaugwitz> as far as I remember thomas said that his options didnt need any bus, if the public transport way back for Dilsberg is Ok, my options dont need it as well
19:16:58 <hvhaugwitz> so ... no busses needed? ;-)
19:17:27 <cate> probably one for the most lazy people
19:17:56 * RichiH is here now
19:18:05 <RichiH> (sorry)
19:18:36 <marga> I think we could probably use some buses for one option
19:18:52 <hvhaugwitz> ok, lets finalize this question in the next meeting, when the othter options are more completed
19:19:28 <marga> ok.
19:19:31 <marga> Thanks again!
19:19:38 <marga> #topic Insurance
19:19:56 <RichiH> in-sewer-ants
19:19:58 <marga> This was a topic requested by madduck last time, but now he's not here.
19:20:15 * hvhaugwitz is away now
19:20:16 <marga> I'm not sure exactly what he wanted to discuss, but I guess, which insurance we need to get?
19:20:28 <RichiH> there is an open insurance sheet for the D&A for ganneff and me
19:20:35 <RichiH> else, i am not sure what madduck collected, info-wise
19:21:31 <marga> RichiH, is there anything that needs to be discussed from your point of view?
19:21:41 <RichiH> no
19:21:48 <DLange> so let's skip the topic and reschedule for next meeting
19:21:53 <RichiH> +1
19:21:55 <marga> #info postponed until we know what madduck wanted to discuss
19:22:00 <marga> #topic Teckids
19:22:13 <marga> RichiH, you had said you would announce this somewhere... Has that happened?
19:22:20 <RichiH> i didn't get to announce it, but i talked to nattie about contacts to schools
19:22:21 <RichiH> no :(
19:22:47 <marga> Where were you planning on announcing it?
19:22:58 <RichiH> i will do so at the latest on wed; i can do a quick announcement on the DC list tonight, but we need to spread it further
19:23:59 <marga> Right, I think at least we need to send it to debconf-announce
19:24:04 <RichiH> marga: the dc list, maybe d-a (to get some news coverage), bits
19:24:06 <RichiH> aye
19:24:19 <marga> what is d-a, debian-announce?
19:24:28 <marga> For that you need better wording
19:24:33 <marga> I mean press stuff
19:24:46 <RichiH> i will poke the publicity team about it
19:24:47 <marga> And we had agreed to blog on the debconf15 blog, not on bits
19:24:54 <RichiH> true
19:25:13 <marga> So, at least lets start with debconf-announce + debconf15 blog. Then we can try to spread it further
19:25:23 <RichiH> kk
19:25:54 <marga> #action RichiH will send email to debconf-announce and post it on the debconf15 blog. Further posts to happen later.
19:25:58 <RichiH> #action richih will make sure news of teckids go to at least dc-a and dc15 blog by wednesday
19:26:01 <maxy> For the record, that is so it appears on the debconf website.
19:26:02 <marga> :)
19:26:08 <RichiH> go team!
19:26:09 <marga> Anything else on this matter?
19:26:17 <marga> Do we need to do anything for them?
19:26:39 <RichiH> they need to register within summit and don't really want to, but i will handle that as well
19:26:46 <RichiH> else, no
19:26:57 <marga> ok
19:27:06 <RichiH> (next topic, imo)
19:27:07 <marga> #topic Conference Dinner
19:27:07 <_rene_> did we solve the room issue?
19:27:27 <RichiH> _rene_: i reserved two rooms, but was told they should still register
19:27:34 <_rene_> k
19:27:45 <marga> RichiH, do you happen to know if there are any news on the conference dinner? Last time madduck said that the contract wasn't yet signed
19:27:53 <RichiH> conference dinner is de facto done; madduck has a contract to sign and had no substantial objections
19:28:12 <RichiH> afaik, it's not signed, but he has the ok from ganneff and me
19:28:15 <RichiH> and loni
19:28:29 <marga> ok
19:28:38 <marga> no blockers, no red flags?
19:28:52 <marga> Any pending details that need to be worked out?
19:28:56 <cate> \o/
19:29:16 <RichiH> ganneff wants more power outlets for laptops, but madduck and me think people should not bring any laptops, anyway
19:29:35 <RichiH> so... no :)
19:29:58 <marga> heh, I agree on that. Let's have dinner without laptops :)
19:30:31 * RichiH pointed out that they better fix a critical kernel bug if they break the laptop out during that time
19:30:37 <marga> #info The contract is ready to be signed and this should happen soon, everything else is fine.
19:30:51 <marga> #topic T-shirts / Conf bags
19:31:03 <marga> #link  https://dc.hosting.faster-it.de/881272
19:31:08 <marga> Vote if you havent...
19:31:19 <DLange> yes please
19:31:26 <RichiH> i am not sure if that voting mechanism is the best, but that's a tad bikesheddy
19:31:27 <marga> DLange, do we have final numbers?
19:31:47 <marga> Yeah, I'm also unsure about the voting, but whatever, let's see what comes out of it.
19:32:17 <DLange> Budget has 693 T-Shirts, we always talk about ~500. We need to sort that out and then I need to negotiate.
19:32:17 <RichiH> as long as attendee is black, staff is khaki, and video is burgundy, everything is fine ;)
19:32:37 * marga is tired of black t-shirts
19:32:40 <DLange> that'll be next week, hence the survey can run until Sunday :)
19:32:55 <DLange> marga: get your friends to vote :)
19:33:09 <marga> DLange, the entry in the wiki from last week says 500 t-shirts, 400 conf bags
19:33:39 <DLange> you have that in the agenda too but we need 500 bags if we expect 500 unique people
19:33:46 <DLange> so that number is most likely wrong
19:33:49 <marga> Right, I agree
19:34:00 <marga> I copied it from last week, but I don't know where those numbers came from
19:34:04 <RichiH> i was told 500 bags and have communicated that to sipgate
19:34:25 <DLange> yes, me too on various occasions
19:34:32 <cate> 404 reconrimed, by now
19:34:35 <DLange> this is what I currently plan for
19:34:42 <DLange> and on T-Shirts we have 500, 500+10% and 693 from various sources
19:34:42 <marga> #info We currently have 484 registered attendees, 404 reconfirmed
19:34:51 <DLange> we just need to agree on something by end of the week
19:35:12 <marga> ? #agreed There should be 500 t-shirts and 500 conference bags
19:35:26 <marga> Those are attendee t-shirts
19:35:36 <marga> On top of that, you have orga t-shirts and video-team t-shirts
19:35:55 <DLange> I'd probaby do 600 T-Shirts as people say we can sell them easily and some people would like second ones for changing
19:36:13 <RichiH> if they are pretty, i will get a second one
19:36:17 <DLange> but that's just an opinion. The budget has 693 so that is less than the budget assumption still.
19:36:20 <RichiH> not that anyone expected anything else from me
19:36:25 <maxy> If there is some overflow it can be sold. So, round ask for more than be need
19:36:38 <marga> I think 600 is a bit too much
19:36:58 <marga> DLange, remember that the budget includes orga and video
19:37:04 <marga> How many orga and video will you do?
19:37:05 <maxy> What's the price difference between 500 and 600?
19:37:07 <DLange> yes, so does that number
19:37:24 <DLange> 500, 600 or 693 is *all* T-Shirts
19:37:39 <DLange> incl. orga and video (so three colors in total)
19:37:46 <maxy> Where does 693 comes from?
19:37:51 <RichiH> DLange: sometimes, weird numbers can be cheaper
19:37:52 <marga> Ah, ok. My thought was more along the lines of 500 attendee t-shirts + 40 orga + 40 video
19:37:55 <DLange> marga: budget.ods
19:38:02 <DLange> sorry, maxy ^
19:38:08 <DLange> (stays in the family :))
19:38:11 <RichiH> if one box has e.g. 65 shirts of one size in a colour which they don't sell often, etc
19:38:23 <RichiH> maybe ask them if there are magic cut-offs
19:38:36 <RichiH> fosdem optimizes for that and saves some money that way
19:38:55 <DLange> I have a size distribution from summit so statistics will be o.k. but obviously that doesn't help for the "last dozen or so"
19:39:22 <marga> Can we agree on 500 attendee t-shirts?
19:39:51 <marga> Or how many attendee t-shirts do you want to print?
19:39:54 <DLange> I think that makes sense
19:40:02 <DLange> so 500 + video + staff
19:40:05 <marga> Ok.
19:40:20 <DLange> ack from me
19:40:32 <cate> I think 500 should be enough, for attendees, sponsors and ev. few for hostel staffs
19:40:35 <marga> #agreed There should be 500 attendee t-shirts and 500 conference bags, plus some video and some orga t-shirts
19:41:04 <DLange> and then 500 lanyards to go with the number of bags
19:41:16 <marga> ... sure
19:41:24 <DLange> I'm leaning towards generic Debian lanyards
19:41:31 <marga> #info and then also 500 additional lanyards
19:41:32 <RichiH> dunno
19:41:34 <cate> +1
19:41:41 <DLange> http://roma.faster-it.de/temp/Debian_DC15_Lanyards_0615_Freigabe_change1.pdf
19:41:46 <RichiH> if we have the same number of bags and lanyards...
19:41:57 <DLange> these would be woven ones so I think they'd have very good "token" value
19:42:52 <RichiH> DLange: an even better argument for making it dc-specific, imo
19:43:28 <DLange> madduck also argued around that line but you get one for free so for a friend, wouldn't you take a generic Debian one?
19:43:32 <marga> I don't know if we'll manage to agree on this. I don't personally have a very strong opinion either way, as I'm anti-lanyard
19:44:00 <cate> I prefer generic lanyard
19:44:19 * _rene_ too
19:44:25 <DLange> I do too as we have bags and T-Shirts already DC15 branded
19:44:53 * RichiH disagrees, but it's no use arguing endlessly
19:45:02 <RichiH> maybe also toss it onto the list and vote
19:45:11 <RichiH> or you decide as you drive it
19:45:18 <maxy> Can we please avoid discussing about the lanyards?
19:45:21 <DLange> nah, enough bikeshedding with the T-Shirts :)
19:45:24 <marga> Yeah, let's move on.
19:45:31 <marga> #topic Visa letter status
19:45:35 <nattie> if people feel the need to bikeshed lanyards, they can do so outside meeting time :)
19:45:42 <DLange> nattie++
19:45:54 * DLange is available in PM for bikeshedding :o)
19:45:59 <marga> _rene_, I know that azeem_ has taken over this, but maybe you can give a status update since he's not here?
19:46:36 <_rene_> I don't know the status of after I gave it to him except that I saw some commits with people going by
19:46:49 <cate> nattie: Is "bikesheed lanyard" a real stuff?
19:46:50 <_rene_> no idea whether they got sent, but I believe so
19:47:16 <_rene_> (people/xx.txt that is)
19:47:31 <marga> _rene_, alright.
19:47:49 <RichiH> cate: no, as per above, there was no bikeshedding, only a short and concise disagreement :)
19:47:50 <marga> #topic Job Fair / Sponsor Exhibition
19:48:12 <marga> This is mostly FYI
19:48:37 <marga> #info Most sponsors seem not to be interested. We will be able to offer more space per sponsor, both in the exhibition and the job fair
19:48:47 <DLange> do we have HP feedback on the booth/no booth now?
19:48:57 <marga> We don't
19:49:15 <marga> They are figuring out
19:49:18 <_rene_> not interested in job stuff, other exhibition stuff or both?
19:49:23 <DLange> and ETA?
19:49:27 <DLange> any *
19:49:32 <marga> I think the plan was, if the don't bring their stuff, we buy something on IKEA?
19:49:59 <DLange> we probably have to as the Messebauer will jump ship next week if we don't wave more money at him
19:50:22 <DLange> Heidelberg is a bit the end of the world when it comes to commercial services like that
19:50:28 <marga> Yeah, and it's probably not necessary
19:50:51 <DLange> yeah, 1000€ + a few strong hands buy a lot at IKEA
19:51:05 <cate> is FSFE provviding us some extra stuffs for boths?
19:51:16 <DLange> they bring extra tables nothing else
19:51:30 <cate> not very usefull
19:51:33 <DLange> and these are the "hang wallpaper" type so nothing fancy at all
19:51:38 <DLange> yep
19:51:39 <marga> _rene_, it's both. There are between 3 and 6 sponsored interested in the Job Fair and between 2 and 3 in the exhibition
19:51:40 <RichiH> DLange: if we buy for €1000, ikea will deliver for free afaik
19:51:50 <DLange> RichiH: but not build up
19:52:04 <marga> We wil not buy 1000 eur
19:52:19 <marga> We only need a stand up table and a couple of chairs, and maybe not even the chairs
19:52:40 <DLange> only if we need to buy Köttbular because the food at the venue sucks :)
19:52:41 <jathan> Hello to all. Sorry for be absent today and can not attend with more attention the meeting due to work.
19:52:42 <marga> DLange, I'll ping HP later this week.
19:52:47 <jathan> Regards.
19:52:53 <DLange> thank you marga
19:53:08 <marga> #action marga to ping HP regarding they bringing their own furniture or not.
19:53:24 <marga> #topic Press / Publicity
19:53:39 <marga> This is also azeem_'s topic and he's not around, so probably nothing to comment
19:53:58 <marga> Last meeting we had said that we would wait until there is a page for the open weekend and a list of announced talks
19:54:25 <marga> So I guess this would need to happen in a week or so, after content has finished doing talk selection.
19:54:34 <marga> And someone needs to tackle the page
19:55:15 <DLange> madduck wanted to do something during his endless train rides. May be he has something when he gets back into connected land?
19:55:28 <maxy> There was some work done on the page, the idea is to replace one of the main options with another.
19:55:43 <maxy> And avoid doing a redesign
19:55:58 <marga> Note for next year: make sure you have a web design that allows adding more options in the navbar
19:56:43 <_rene_> the design was copied from dc14 which was copied from dc12 afaicr
19:56:48 <_rene_> ;)
19:56:58 <DLange> and dc16 will be copied ... :)
19:57:23 <marga> #info Note for DC16: you probably want to do a new web design that doesn't limit you when adding more items.
19:57:36 <marga> #topic Bistro Selection
19:57:40 <marga> DLange, any progress here?
19:57:49 <nattie> sausages.
19:58:24 <DLange> well, we have https://public.pad.fsfe.org/p/food_options and madduck has taken over from that to negotiate with Mr. Rodine
19:58:42 <DLange> the drinks seem to be o.k., I have no status on the food wishes
19:59:55 <marga> ok
20:00:06 <marga> #topic Anything else?
20:00:10 <marga> Anything else before we close?
20:00:34 <RichiH> when is printer's deadline for sponsor stuff?
20:00:43 <marga> what do you mean?
20:00:47 <marga> t-shirts and bags?
20:00:50 <RichiH> yes
20:00:57 <RichiH> and stand-up banners, etc
20:01:08 <marga> We are basically past the deadline
20:01:24 <DLange> RichiH: T-Shirts next week, bags the week after. Banners can be done within two weeks.
20:01:39 <DLange> but as marga said, that's the last deadlines
20:01:44 <DLange> no extensions possible anymore
20:01:57 <marga> #info t-shirts will be requested to the printers next week, bags the week after, banners within two weeks
20:02:50 <DLange> http://roma.faster-it.de/temp/Enhanced-Viz%20Gymsac_QD18.pdf in case you want to have a look at the most probably bag :)
20:03:11 <marga> yellow? ;)
20:03:15 <DLange> yes!
20:03:16 <marga> Anyway, I think we can end
20:03:23 <marga> #endmeeting