19:00:06 <marga> #startmeeting
19:00:06 <MeetBot> Meeting started Mon Jun 22 19:00:06 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:12 <marga> #topic roll call
19:00:23 <marga> Hello all, as usual, please say something if you are around.
19:00:26 <maxy> \o/
19:00:27 <bremner> yo.
19:00:28 <luca> moo
19:00:29 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-22#Agenda
19:00:30 <DLange> o/
19:00:39 <madduck> .
19:00:56 <nattie> hola
19:01:15 <azeem-mobile> .
19:01:29 <tassia> hi
19:01:29 <marga> hm, it seems it's going to be a rather small meeting...
19:02:05 <marga> #topic Content Team Status
19:02:19 <marga> René (Content Team Leader) already said that he's not going to be here.
19:02:29 <marga> This is a summary of what I know: the CFP has ended and (as usual) right by the end of the CFP a lot of talks/BoFs were submitted. The Content team is now hard at work to select the talks that will be part of the official schedule.
19:02:48 <marga> Regarding BoFs, there are too many of them for all of them to get video coverage if we only have one room with video coverage (as was planned up to now).
19:02:57 <marga> azeem-mobile, maxy: what can you add to this?
19:03:11 <cate> o/
19:03:48 <moray_> (late hi)
19:03:53 <azeem-mobile> 1 sec, am just getting home
19:03:58 <maxy> We either need to improve the video coverage or drop the video coverage of some of the meetings.
19:04:04 <cate> only one room? Usually video is done in two rooms
19:04:15 <marga> We have two talk rooms, one bof room
19:04:20 <marga> That's what's currently planned.
19:04:41 <cate> BTW next week there will be a video-team meeting, so we will know better [but probably we should give them some inputs]
19:04:52 <marga> I think that given the amount of BoFs, it makes sense to have a second meeting room with video coverage. Possibly unmanned (as Maxy emailed last week)
19:05:04 <maxy> We are currently counting on the first three rooms to have video coverage
19:05:45 <marga> When can we expect an announcement regarding approved talks?
19:06:04 <maxy> Probably in two weeks
19:06:22 <cate> maxy: in two weeks also all rejected talk are notified?
19:06:29 <cate> [the speakers, not the talks]
19:06:50 <marga> #info Given the amount of BoFs submitted, it makes sense to have a second BoF room with video coverage, but this hasn't been acked by video team
19:07:16 <marga> #info Content team is processing the list of submitted events and expects to deliver a list of approved/rejected talks in two weeks
19:07:30 <marga> What happens with rejected talks?
19:07:58 <nattie> don't they just get put to ad-hoc scheduling?
19:08:14 <marga> That's what tends to happen, do we really want that?
19:08:18 <moray_> I think we tried to kill the "rejected talks just become ad-hoc" idea a while ago
19:08:19 <marga> How is ad-hoc going to work?
19:08:27 <nattie> sorry i mentioned it
19:08:44 <maxy> The current plan is to tell them that we wont have them in the official schedule.
19:08:45 <cate> [only 8 talks don't want video coverage]
19:08:51 <nattie> in the case where they'd be better suited as bofs etc., surely that could be suggested
19:08:53 <nkukard> o/
19:09:04 <Clint> cate: that's not what the checkbox said
19:09:15 <madduck> ad-hoc: I think the slots should become available in batches and ideally people can self-sign-up.
19:09:19 <maxy> They could afterwards re apply the proposal as a in-person only meeting
19:09:36 <moray_> right, ad-hoc is better kept ad-hoc and kept with late availability of some slots
19:09:41 <azeem_> maxy: in-person being hallway-track?
19:09:57 <marga> No, there are plenty of rooms for in-person meetings
19:10:10 <marga> Without video (Lissabon, Stockholm, Madrid, etc)
19:10:14 <bremner> ftr, I found the "you may not register your ad-hoc talk until x hours ahead" annoying and counterproductive.
19:10:17 <azeem_> right, ok
19:10:46 <azeem_> bremner: the idea was that we would like to give people who come up with a great idea during DC the chance to schedule it
19:10:47 <cate> maxy: are all expected talks submitted? [DPL, release, opening, closing, lighting, ...]
19:10:58 <marga> Yeah, I agree with bremner. I'm fine with ad-hoc becoming available rather close to DebConf, but once it becomes availble, I'd prefer if it was just available for the whole thing
19:11:03 <azeem_> though I agree there was lots of backlash
19:11:12 <bremner> azeem_: yes. I understand the motivation, it just didn't work for me personally
19:11:20 <madduck> bremner: let's not discuss this here, but azeem_ and I would love to hear better ways of doing it. I think putting a slot into the available pool every hour might do… ;)
19:11:42 <azeem_> luckily we don't need the money so don
19:11:44 <maxy> bremner: If you propose the event now, without requesting video and with a small enough audience, then we'll keep it as an "official" in-person only
19:11:47 <azeem_> don't have to sell them off!
19:11:59 <maxy> (if approved)
19:12:07 <marga> Ok, so how do we move on with this? Remaining points are: what happens with rejected talks? how will ad-hoc work? and coordinating with video team for the extra bof room.
19:12:17 <azeem_> maxy: personally, I would prefer we approve/reject BoFs separately
19:12:50 <marga> This is going off-topic, please discuss this in #debconf-content
19:12:58 <azeem_> *nod*
19:13:27 <marga> #action Content team to figure out what will happen with rejected talks, how will ad-hoc talks work.
19:13:50 <marga> Anything else on this topic?
19:14:15 <cate> there is just the 45-min slot for platinum sponsor to spare. Nothing more
19:14:37 <marga> This is not to spare, it's already scheduled
19:14:38 <cate> Somebody of content team should participate to the next video-team meeting
19:14:39 <azeem_> that one's taken care of
19:15:08 <cate> and nothing more my side
19:15:47 <maxy> cate: Is there a video team meeting?
19:16:16 <azeem_> not in the .ics
19:16:29 <azeem_> well, there's an agenda for v-t item later on
19:16:32 <cate> http://lists.debconf.org/lurker/thread/20150618.181226.185bef9f.en.html
19:16:33 <marga> Ok, we have a slot for video team, we can discuss it then.
19:16:49 <marga> #topic Registration Team status
19:16:50 <marga> Our busiest day is Tuesday 18th. We have currently a max of 374 beds requested, with 264 of those are reconfirmed.  We have a max of 456 attendees, 320 of those are reconfirmed.
19:17:26 <marga> nattie, bremner, cate, _rene_: what other status updates can you add?
19:17:41 <cate> http://munin.debconf.org/debconf.org/nelson.debconf.org.html#Summit
19:18:00 <cate> Tomorrow I'll send a reconfirmation reminder
19:18:08 <bremner> http://paste.debian.net/253041/
19:18:09 <cate> Next week [few days before deadline the last one
19:18:36 <bremner> summary of how many of those nights are sponsored. We can discuss more later in bursaries report, if people want
19:18:37 <marga> #info One reminder to be sent tomorrow, another one next week.
19:18:46 <marga> cate, that is only for people that haven't actually reconfirmed, right?
19:18:54 <cate> marga: yes
19:20:02 <marga> cate, regarding visa status, last week _rene_ said that the blockers had been solved, he had sent out 10 invitations, and had 5 more pending that were going to happen last week.
19:20:04 <cate> nattie: r turn
19:20:19 <marga> Unfortunately I don't know if there are any updates on that front
19:20:37 <azeem_> I'm taking over visa from _rene_, but I don't have a status yet
19:20:45 <cate> _rene_ left the visa team, but azeem_ toke his place
19:20:57 <azeem_> but I believe there is not a lot open right now
19:21:00 <nattie> I'm sure the status can be established pretty soon
19:21:01 <marga> oh, ok
19:21:10 <bremner> on behalf of everyone: thanks azeem_ !
19:21:15 <nattie> hear, hear!
19:22:36 <azeem_> right, so sorry, not much more from me here
19:22:56 <cate> tha last status, marga and ana: people are askign about room accommodation. Do you have a plan on when people will know?
19:22:56 <marga> So, anything else to discuss about registration?
19:22:58 <madduck> Small side info: with cate's permission, I will be starting https://wiki.debconf.org/wiki/DebConf15/Germany/BadgeData to collect the stuff we want/need on the badges so as to keep track.
19:23:11 <marga> cate, well, we need to wait until end of reconf
19:23:20 <marga> cate, early July?
19:23:29 <madduck> for instance, since we need to take money of people not staying at the hostel for the confdinner, we might want to mark their badges accordingly.
19:23:31 <DLange> BadgerData (joke for nkukard)
19:23:40 <cate> marga: so quick?
19:23:57 <guto> hi
19:24:00 <nkukard> lol DLange
19:24:13 <marga> cate, I don't know... It's time consuming for sure, but I'd rather not push it long. i.e, take a whole weekend for it and be done with it
19:24:15 <moray_> marga: it's not necessarily true that we need to wait until then, to be able to say e.g. that there are not as many "single/couple rooms" as people asking for them
19:24:19 <marga> Let's say mid-July just to be covered?
19:24:23 <moray_> marga: (which I guess is the case)
19:24:49 <marga> moray_, yeah, well, it's a pretty different story with 264 vs 374 though
19:25:06 <bremner> I have the impression very few people are reconfirming no.
19:25:17 <bremner> for what little that impression is worth.
19:25:17 <marga> #info We'll aim to have initial room allocation done by mid-July (or earlier if possible)
19:26:00 <marga> Anything else on this topic?
19:26:02 <cate> AH, one last thing
19:26:17 <madduck> bremner: given the general DebConf philosophy, people wait until last minute because we don't incentivise them to do differently, and some will just miss it, as usual.
19:26:32 <cate> I think end month, beginning next month you need data for the venue. Please ask in time, so that I can find time to prepare queries
19:26:43 <cate> [food, accommodation,...]
19:27:15 <marga> #info Any data that is needed from summit (for example to confirm stuff to the hostel) should be asked to cate in advance
19:27:39 <marga> Ok, next topic
19:27:44 <moray_> we should also prepare in advance to be ready to turn off sponsorship requests from people who didn't confirm / stop people from asking for things again
19:28:00 <marga> ?
19:28:09 <moray_> marga: in the conference management system
19:28:15 <marga> You mean change their status to not sponsored?
19:28:26 <moray_> yes, we normally do that, but usually late and after some trouble :)
19:28:28 <madduck> we'll also be needing lunch tickets btw
19:28:38 <madduck> and dinner obviously
19:28:47 <cate> moray_: we will do manually. System are in place
19:29:01 <marga> #info (Reminder) after reconfirmation ends, anyone who was in the sponsored category needs to be moved to non-sponsored
19:29:30 <marga> #info We will need to have lunch/dinner tickets or similar to distinguish people that have food vs people that don't
19:30:21 <marga> madduck, do you want to discuss more about this?
19:30:52 <cate> I think in an other meeting. with coordination, volunteer to check and so on.  The principle I think it is ok
19:31:31 <madduck> marga: no, we've done it before, and it's not rocket science. not now anyway
19:31:32 <marga> Alright, we will discuss this later, we shouldn't forget about it, though
19:31:37 <marga> #topic Networking Team Status
19:31:40 <madduck> I trust registration can handle this.
19:31:51 <guto> I was already lost with emails sent on sponsorship. Until now I believe reconfirmed though nothing has actually been conclusive about sponsorship. I am considering it was not accepted. I think it needed to be clearer for subscribers
19:32:06 <marga> RichiH, what's the status of the net? Everything ready and in place or is anything missing?
19:32:20 <marga> richih---, ^
19:32:33 <richih---> oi
19:32:34 <bremner> guto: please write to bursaries@debconf.org, we can't discuss this here
19:32:42 <richih---> thanks for the highlight :)
19:33:04 <richih---> the short version is that we will need to buy some random perishables like cables, etc
19:33:25 <Ganneff> as always
19:33:28 <richih---> everything else is sponsored by cisco belgium and iron has it all on her desk already
19:33:37 <marga> iron?
19:33:43 <DLange> including the WiFi controllers?
19:33:48 <richih---> marga, irene somethingkovich
19:34:01 <richih---> cisco TAC goddess of wifi
19:34:06 <DLange> marga: Lingo for (network) hardware
19:34:08 <richih---> DLange, yes
19:34:24 <DLange> great, pls update the HW Wiki page :)
19:34:39 <richih---> DLange, no, nickname of the person who will be on site several times to set up & help
19:34:39 <marga> I don't see cisco as a sponsor on our page?
19:34:50 <richih---> marga, good point
19:34:59 * richih--- will fix that once he's at his own machine again
19:35:10 <madduck> richih---: there are some cables from dc14 in the debconf cooler, but I assume you'll be better off buying what you need, and I'll donate the cables I have to cccmuc
19:35:21 <richih---> madduck, yes
19:35:42 <marga> #info Most of the hardware will be sponsored by Cisco Belgium
19:35:49 <richih---> cable is cheap and i don't want to lose an hour cause there's a broken section in 100m of cable, somwhere
19:35:56 <cate> Do we have the usual HP printer for orga / FD?
19:35:57 <marga> richih---, what about the network connection? Is that done and done? Or is anything still pending?
19:36:22 <madduck> cate: has it been rented in the past? or bought?
19:36:28 <richih---> marga, i have two routers from work, plus cables and sfp & sfp+, in my car
19:36:33 <cate> madduck: donated, but maybe MIA
19:36:38 <richih---> i will send that to zugschlus and he will install it on site
19:36:45 <richih---> current status is still 1G, not 10G
19:36:50 <marga> richih---, NOT MY QUESTION
19:36:58 <marga> richih---, I'm asking about the network connection
19:37:11 <richih---> marga, yes
19:37:16 <richih---> that's what we need to test the connection
19:37:25 <richih---> but it's all ready and finished in theory
19:37:26 <richih---> but i want to know
19:37:43 <azeem_> fair enough, so right now we are not waiting on external
19:37:44 <marga> Alright, when do you plan to test?
19:37:46 <madduck> cate: if all else fails, I need a new printer, so we could buy one on dc budget and I'd later buy it off dc. Or I just buy it; depends a little bit on the amount of expected use.
19:38:08 <richih---> marga, within the next ~2 weeks, i'd say
19:38:25 <richih---> the important bit is that it's ready and we are way ahead of time
19:38:34 <marga> #info Network connection is supposed to be ready, will be tested in the next 2 weeks.
19:39:04 <azeem_> richih---: thanks for letting us know of the important bit eventually :P
19:39:25 <marga> richih---, are we actually going to lay our own cables for the whole thing? or are these cables just for making some internal connections?
19:39:26 <madduck> richih---: how much of the installation will be temporary and couldn't we sell it to the youth hostel afterwards?
19:39:35 <richih---> azeem_, i have been repeating this a lot of times lately
19:39:51 <marga> richih---, funny that none of us knew it
19:39:53 <richih---> madduck, most of it will be temp from my pov
19:40:13 <richih---> we can talk to them, i don't really have any opinion
19:40:40 <richih---> marga, it's in #debconf-infra and mostly in wiki/ml
19:40:55 <richih---> that being said: i _know_ that i am ridicicoulsy time strained, atm
19:41:15 <azeem_> well, it's confirmed now, great, let's move on
19:41:22 <richih---> marga, some will be in the patch rooms, most will prolly run on the floors
19:41:30 <marga> richih---, what for?
19:41:48 <richih---> marga, getting from patch jack to video laptop, et
19:41:49 <richih---> c
19:42:18 <marga> I see.
19:42:23 <marga> Let's move on to the next topic, then
19:42:23 <azeem_> and what about wlan, have we decided we setup wlan ourselves?
19:42:26 <richih---> maybe some APs here and there
19:42:41 <richih---> azeem_, yes, we will
19:43:12 <richih---> depending on how much of the venue we have during debcamp, i hope to replace their wifi infra already and just give them their ESSID on our APs
19:43:25 <marga> richih---, why>
19:43:34 <richih---> marga, more time to weed out bugs, if any
19:43:34 <DLange> spectrum use
19:43:47 <marga> richih---, no, why set up our own
19:43:48 <luca> with wifi authentication against radius against debian ldap, right? :)
19:43:55 <azeem_> will those APs be temporary?
19:43:56 <richih---> marga, because it's better
19:44:04 <richih---> and we need proper handoff in the hallways, etc
19:44:07 <marga> richih---, how long do you think it's going to take? How many people are you expecting to particpate on this?
19:44:08 <richih---> well, we want
19:44:09 <richih---> not need
19:44:14 <marga> we?
19:44:22 <Ganneff> its the better option
19:44:23 <cate> marga: only on DebConf you have roaming betweein AP [so not being detached to the vital IRC]
19:44:31 <richih---> marga, if i do it alone with iron, maybe 1-2 days if things take _very_ long
19:44:58 <marga> richih---, have you recruited volunteers for handling this?
19:45:50 <cate> if not, we have many request in -team ML and in summit about volunteering.
19:45:57 <richih---> marga, yes
19:46:10 <richih---> nkukard, DLange, iron, loni, myself, zugschlus
19:46:26 <marga> Alright then, I'll move on to the next topic which is also richih---'s
19:46:26 <azeem_> richih---: so iron will be at DC? Did she register?
19:46:32 <marga> #topic Video Team status
19:46:52 <marga> richih---, Maxy sent an email asking for at least one extra bof room getting videoed, but there was no reply
19:47:01 <cate> h0lger stepped out of -video lead
19:47:12 <Ganneff> richih---: i will help/take off "normal" admin foo, my plan is to be there as early as possible.
19:47:19 <cate> so the team will try to restart at next meeting. See http://lists.debconf.org/lurker/thread/20150618.181226.185bef9f.en.html
19:47:21 <marga> richih---, would this be possible? what would need to happen?
19:47:22 <luca> richih---: i can help on the 8th
19:47:32 <richih---> marga, she didn't register yet as she was away, but i told her she needs to
19:47:57 <azeem_> richih---: ok
19:49:37 <richih---> the video team is... rearranging...
19:49:47 <richih---> you saw h01ger's email, maybe?
19:49:59 <azeem_> when is the meeting?
19:50:15 <cate> azeem_: still not fixed, There is a doodle open
19:50:22 <azeem_> ah, ok
19:50:23 <marga> It was pointed to me, yes. I didn't know h0lger was back in the video team, though.
19:50:33 <azeem_> might be good to add it the ics and/or announce in -team for this one
19:50:44 <DLange> #link http://doodle.com/4gfa9f4qsdzidwif
19:50:54 <madduck> i will add anything to the .ics file iff someone tells me a date.
19:51:04 <marga> This sounds worrisome
19:51:23 <marga> Is there anything that we can do to improve the situation?
19:51:46 <azeem_> what about wouter, wasn't he going to (co-)lead video?
19:51:52 <richih---> yes
19:52:08 <cate> marga: video team has a lot of core people who can set-up and run all things.  So now the problem is to find a coordinator, and let them decide the tools
19:52:19 <richih---> i need to talk to wouter, there are other things going on which make him presumably unhappy
19:52:24 <richih---> outside of debconf
19:52:30 <cate> tumbleweed:  is also a good video-team member
19:52:47 <richih---> the last status is that he wants to own and drive video, but nothing much happened yet
19:53:19 <marga> alright
19:53:26 <richih---> and yes, video is usually creative chaos from what i know, but we should try and have something more specifc soon
19:53:34 <richih---> and when i say "we" i mean "me"
19:53:43 <marga> I guess we can hope that works out and check back next time
19:53:54 <azeem_> there was talk about a sprint, is that still going on?
19:54:05 <azeem_> (AIUI to figure out the tech to be used)
19:54:20 <cate> azeem_: you will know during the meeting.
19:54:25 <richih---> azeem_, that discussion died down
19:54:37 <richih---> marga, can we info that i will update on the situation next meeting?
19:55:08 <marga> richih---, go ahead and info
19:55:26 <richih---> #info richih will update on video team status next meeting
19:56:06 <marga> Alright, we have four minutes left and we managed to cover 4 out of 10 points
19:56:16 <madduck> the glass is half full!
19:56:21 <marga> I guess we should have another orga meeting in two weeks?
19:56:38 <DLange> sounds like a plan
19:56:46 <marga> Most of the other things in the agenda can be discussed by email
19:56:47 <madduck> sensible
19:56:52 <cate> or next week?   Next topic are also more related to local
19:57:00 <DLange> and put video on the agenda again .. towards the end :)
19:57:03 <madduck> next week we have a meeting anyway, cate
19:57:07 <marga> Sure, next week we follow up on local, yes
19:57:27 <marga> #agreed we will have another global team meeting on July 6th
19:57:44 <marga> #topic Open topics
19:57:56 <marga> Anyone wants to discuss something quick/urgent?
19:58:43 <DLange> Just FYI: madduck will take care of the stickers for the badges (booze, food paid etc.)
19:58:56 <DLange> we discussed this earlier today
19:59:00 <azeem_> maybe a quick update on sponsor fulfillment status?
19:59:11 <DLange> Nattie and me continue to do T-Shirts, bags and banners
19:59:35 <DLange> oh, and lanyards :)
20:00:37 <marga> #info Sponsors fulfillment: quite a bunch of sponsors have said that they are not interested. This means more space for the ones that are and we will not need to rent furniture, as the one provided by the hostel should suffice.
20:00:51 <madduck> also no tent required
20:00:54 <DLange> no, that's not true marga
20:01:08 <DLange> we have no furniture for the sponsor exhibition
20:01:39 <marga> They are bringing their own, and we have lots of not used tables that were set for the job fair
20:02:00 <DLange> they either bring their own or we need to rent. Otherwise the sponsors will be stuck two days on sitting tables or tiny standing tables and no matching chairs
20:02:27 <DLange> these are o.k. for 4hrs job fair but not for 2 days of sponsor exhibition
20:03:25 <cate> nattie: probably was not diplomacy, but stefano is the shadow of infra [and he is the man of video]
20:03:43 <cate> wouter IMHO can organize things
20:03:49 <cate> ops
20:03:57 <DLange> ECHAN :)
20:04:16 <marga> Alright, I still think that we will end up not renting, but I'll contact the sponsor(s) that did not say they would bring their own to see what they want to do.
20:04:35 <marga> Are we ready to end?
20:04:36 <DLange> yes please, that will get us further to a decision
20:05:01 <marga> #action marga to reach out to sponsors that haven't said that they were bringing their own furniture (yet)
20:05:11 <DLange> thanks for chairing from Turkey!
20:05:18 <marga> #endmeeting