#debconf-team Meeting

Meeting started by marga at 18:59:38 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:45)
  2. Content Team status (marga, 19:01:07)
    1. Last week Content team sent a blog post + message to debconf-announce about the approved talks (marga, 19:01:34)
    2. Content team is currently contacting speakers so that they can improve the submitted talks before they get approved. (marga, 19:05:11)
    3. Invited speakers were confirmed in March, but they were not announced due to disagreements among DebConf PR team. (marga, 19:08:07)
    4. Currently waiting on "small bio" of 2 of the 3 invited speakers. (marga, 19:08:31)
    5. Details for the PR are still pending, but it should happen soon. (marga, 19:16:05)

  3. Registration team status (marga, 19:16:18)
    1. Our stats say that we have a max of 398 people coming on DebConf Tuesday, with 352 staying at the hostel. (marga, 19:17:04)

  4. Bursaries team status (marga, 19:22:59)
    1. The first batch of travel sponsorship mails has been sent, but we want to fund even more people. We will figure out where the money should come from in the upcoming days so that more people can get happy emails soon. (marga, 19:30:41)
    2. Most of accommodation+food emails had already been sent a couple of weeks ago. Confirmation for some specific volunteers is still pending. (marga, 19:31:36)

  5. Fundraising team status (marga, 19:34:44)
    1. No time for doing a "last call" PR regarding sponsors getting on board for DC15. There should be a PR in June stating that the fundraising for DC15 is basically over and hinting at DC16 (marga, 19:38:47)

  6. Outreach funds (marga, 19:40:41)
    1. We have funds in the budget for outreach+newbies, which we haven't exercised yet. We would like to enlist the help of the Outreach team in communicating about the budget, bursaries (or a sub-team of) would handle rating and approvals (marga, 19:46:55)
    2. ACTION: madduck to reach out to Outreach team (madduck, 19:47:15)

  7. T-shirt backsid & colors (marga, 19:49:45)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-25 (DLange, 19:49:53)
    2. https://wiki.debconf.org/upload/c/c0/T-shirt-proposal-back.svg (marga, 19:50:11)

  8. Open topics (marga, 20:02:42)
    1. Since cate is now one of the chairs, he is stepping down as PA team shadow. In his place, bremner and n0rman have kindly volunteered to be PA team co-shadows. (marga, 20:05:01)


Meeting ended at 20:05:16 UTC (full logs).

Action items

  1. madduck to reach out to Outreach team


Action items, by person

  1. madduck
    1. madduck to reach out to Outreach team


People present (lines said)

  1. marga (97)
  2. madduck (66)
  3. DLange (25)
  4. bremner (24)
  5. azeem_ (20)
  6. nattie (19)
  7. cate (16)
  8. maxy (12)
  9. nkukard (10)
  10. guto (2)
  11. MeetBot (2)
  12. Aakash (2)
  13. rmayorga (2)
  14. MeanderingCode (2)
  15. KGB-1 (1)
  16. tumbleweed (1)
  17. Clint (1)
  18. RichiH (1)
  19. wendar (1)
  20. highvoltage (1)
  21. santiago (1)
  22. jathan (1)


Generated by MeetBot 0.1.4.