#debconf-team Meeting

Meeting started by marga at 20:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 20:01:07)
    1. https://bugs.debian.org/summit.debconf.org pseudo-package exists. (edrz, 20:02:03)
    2. https://lists.debian.org/debconf-infra/ also exists. (edrz, 20:02:15)

  2. Registrations, CfP status (marga, 20:02:32)
    1. infra team has set itself up and commenced work; thanks! (madduck, 20:03:23)
    2. some of us would like to have access to content@; this should possibly be discussed in a future meeting (madduck, 20:09:53)
    3. https://summittest.debconf.org/debconf15/propose_meeting/ (rmayorga, 20:10:27)
    4. Not to the talk selection process, but to the rest of things that go on behind closed doors by the content team (marga, 20:10:28)
    5. Missing steps: 1- Move changes done on summittest to summit, 2 - Format new registration instructions 3 - Test drive the new summit instance and verify the instructions make sense 4 - Send announcement email to dc-a and d-d-a (marga, 20:22:58)
    6. ACTION: Cate will deploy summit tomorrow (marga, 20:23:59)
    7. https://debian.titanpad.com/19 has the current draft of instructions and announcement email (marga, 20:27:42)
    8. AGREED: If everything goes well, we should be sending the registration announcement on Thursday, to debconf-announce and debian-devel-announce. CFP will follow later on, when it's ready. (marga, 20:29:42)

  3. Website status (marga, 20:33:51)
  4. DC15 media strategy (marga, 20:35:52)
    1. ACTION: madduck will call a .de-local-team-meeting 2015-02-23 as we need people to get back involved (e.g. day trip, media) (madduck, 20:37:25)
    2. AGREED: As we need more local people to help with local issues (daytrip, conf dinner, press, etc), we will call for a local-only meeting to address those issues. (marga, 20:39:04)

  5. Sponsor Rlations (marga, 20:39:13)
  6. Sponsor Relations (marga, 20:39:17)
    1. in the future, fundraising should ask for the right point of contact when dealing with a sponsor right away (madduck, 20:44:28)

  7. TODO list / Open Issues (marga, 20:44:52)
    1. ACTION: maxy to go through the timeline to tick things that are done and poke about things that are overdue (marga, 20:49:00)

  8. Conference Schedule (marga, 20:49:08)
    1. AGREED: there will be no official events scheduled from 13 to 14 (i.e. over lunch). (marga, 20:55:20)

  9. DebConf16 Announcement (marga, 20:56:29)
    1. http://whiteboard.debian.net/debconf-16-bid-announce_d2ba7d.wb (edrz, 20:58:22)
    2. this needs to be coordinated to not make 3 announcements on the same day (marga, 21:05:33)


Meeting ended at 21:05:36 UTC (full logs).

Action items

  1. Cate will deploy summit tomorrow
  2. madduck will call a .de-local-team-meeting 2015-02-23 as we need people to get back involved (e.g. day trip, media)
  3. maxy to go through the timeline to tick things that are done and poke about things that are overdue


Action items, by person

  1. madduck
    1. madduck will call a .de-local-team-meeting 2015-02-23 as we need people to get back involved (e.g. day trip, media)
  2. maxy
    1. maxy to go through the timeline to tick things that are done and poke about things that are overdue


People present (lines said)

  1. madduck (113)
  2. marga (108)
  3. azeem (36)
  4. edrz (29)
  5. rmayorga (24)
  6. moray (22)
  7. cate (12)
  8. maxy (8)
  9. _rene_ (4)
  10. MeetBot (2)
  11. tumbleweed (2)
  12. gaudenz (1)


Generated by MeetBot 0.1.4.