18:59:33 <moray> #startmeeting DebConf16 venue decision meeting
18:59:33 <MeetBot> Meeting started Tue Jan 27 18:59:33 2015 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:37 <moray> #chair marga
18:59:37 <MeetBot> Current chairs: marga moray
19:00:34 <RichiH> roll call?
19:00:49 * highvoltage_CT is Jonathan Carter from Cape Town
19:00:50 <moray> #topic Hello
19:00:58 <marga> hi all
19:01:03 <rmayorga> hola
19:01:09 <gwolf> o/
19:01:11 * nattie_CT remains Nattie, supporting the Cape Town bid
19:01:12 * lavamind_MTL is Jerome Charaoui from Montreal
19:01:12 <Tincho> o/
19:01:12 <vorlon> ohai
19:01:13 <n0rman_> acá
19:01:14 <tiago> hi
19:01:17 <hug__> hi
19:01:18 <h01ger> hola
19:01:19 * madduck 
19:01:22 <noahfx> o/
19:01:28 <jeansch_mtl> bonjour
19:01:29 <pollo_MTL> heyp
19:01:33 <LeLutin_MTL> salut! (hi)
19:01:35 * cyphermox_mtl is Mathieu Trudel from Montreal
19:01:36 <h01ger> .oO( so we're all individuals )
19:01:39 <maxy> Bonjour
19:01:41 <lavamind_MTL> what's o/
19:01:42 <indiebio_CT> hi
19:01:43 <RichiH> oi
19:01:48 <h01ger> lavamind_MTL: waving
19:01:51 <tassia> hi! though I'm not here yet
19:01:52 <n0rman_> holgersito hola :)
19:01:54 * jeansch_mtl est Jean Schurger (Montreal)
19:01:57 <ginggs_CT> howzit
19:02:00 * nkukard_CT is Nigel Kukard from Cape Town
19:02:04 <marga> As this meeting has a lot of content and a lot of things going on, please join #debconf-discuss for off-topic discussion
19:02:09 <hvhaugwitz> hi
19:02:12 <_rene_> hi
19:02:13 * MagicFab_MTL is Fabian Rodriguez is http://debian.magicfab.ca/ from Montreal (also president of FACIL - http://facil.qc.ca)
19:02:15 <marga> Please try to keep noise to a minimum (zero if possible)
19:02:17 * tumbleweed_CT is Stefano Rivera, presenting for Cape Town
19:02:20 <moray> And teams please decide who will speak for you, don't just all jump in all the time
19:02:21 * LeLutin_MTL is Gabriel Filion from Montreal
19:02:42 <n0rman_> marga: #debconf
19:02:45 <h01ger> in the past we used to have two people from each team
19:02:53 <highvoltage_CT> Gabriel! Long time no speak!
19:02:54 * pollo_MTL is Louis-Philippe Véronneau, from Montréal
19:03:14 <moray> highvoltage_CT: two is fine, yes, but not more
19:03:18 <pollo_MTL> looks like im the "speaker"
19:03:19 <moray> h01ger: ^
19:04:13 <moray> And can the committee people please identify themselves as such now?
19:04:28 * marga is ctte
19:04:35 * superfly_CT is Raoul Snyman, supporting the Cape Town bid
19:04:35 * gwolf raises hand as ctte
19:04:36 <moray> (Or marga can you paste the list?)
19:04:39 <vorlon> <-- ctte
19:04:41 <rmayorga> we can add another nick prefix ?
19:04:48 * rmayorga ctte
19:04:49 <ultrt> hi!
19:05:10 <marga> moray, the list has names not nicks, so nick identifying is a good idea
19:05:10 * n0rman_ ctte
19:05:27 * Tincho ctte (by way of chairs)
19:05:34 * tiago is (former and future) ctte
19:05:43 <moray> and I am too, for avoidance of doubt
19:05:50 * tassia ctte
19:05:55 * h01ger is in this committee too
19:06:05 * ultrt is ctte too
19:06:30 <MagicFab_MTL> gwolf, o/
19:06:34 * tiago playing mtl mentor this year, but not (yet) mtl local team, will not answer for mtl
19:06:41 <moray> #topic Meta
19:06:49 <moray> So, we skipped one meeting from the process this year
19:06:50 * h01ger would like to say it feels good to participate in a debconf meeting again :-)
19:06:53 <moray> Hopefully this will work fine
19:07:02 <gwolf> MagicFab_MTL: \o (keeping noise down, remember?)
19:07:03 <moray> but it's slightly less guaranteed than normal that we get a decision today
19:07:19 <moray> Anyway, let's *try* to get there, before gwolf has to go :)
19:07:40 <h01ger> where's the agenda?
19:07:54 <tassia> h01ger, you had proposed a timeline
19:07:55 <moray> If we get stuck needing information, or will obviousl go on much longer than that, we will need to cut off and try again another day
19:07:57 <tassia> link?
19:08:08 <h01ger> dc16/Meetings iirc
19:08:09 <moray> agenda is https://wiki.debconf.org/wiki/Bid_process#Venue_decision_meeting
19:08:44 <h01ger> moray: i'd suggest https://wiki.debconf.org/wiki/DebConf16/Meetings instead
19:08:47 <h01ger> it has timings
19:08:51 <tassia> moray, h01ger had proposed a timeline ;-)
19:08:55 <h01ger> which i think would be good to briefly agree here on
19:09:24 <moray> h01ger: Sounds fair, though really we should try to finish with gwolf still here :)
19:09:43 <h01ger> when does señor wolf need to leave?
19:09:46 * gwolf will try to leave on time so we reach a quick, swift conclusion
19:09:49 <DrDub> hi, I'm Pablo Duboue, I was with the DC10 team back in NYC. I've been living in Montreal since.
19:09:51 <gwolf> h01ger: 1hr
19:09:56 <moray> As a general reminder to everyone, the goal is not just to compare the two bids
19:10:20 * h01ger thinks its insane to rush this like this. gwolf is just one of many ctte members
19:10:23 <moray> Considering each bid in isolation is the main question, it's only a sad fact after that that we need to pick one
19:10:50 <tassia> h01ger++
19:10:50 <vorlon> this meeting was listed as an hour on the calendar; I'm only guaranteeing to be here for an hour as well, it's the middle of the workday for me
19:10:58 <gwolf> h01ger: I understand moray's addressing me as a joke trying to keep the meeting at 1hr
19:10:59 <h01ger> s#insane#not very wise#
19:11:13 * indiebio_CT is Bernelle Verster, representing Cape Town as the second presenter and total Debian noob (status improving fast)
19:11:18 <h01ger> gwolf: fwiw, my proposed timeline has "FIXME: we should have a final cut-off time. As the suggestions below sum up to 2h, I would suggest we decide to postpone the decission if none is found within 2.5h."
19:11:24 <gwolf> not just on the relative importance of just one more ctte member
19:11:25 <madduck> you guys are losing time meta-discussing
19:11:41 <indiebio_CT> +1 madduck :)
19:11:42 <tassia> madduck++
19:11:54 <tiago> yes
19:11:56 <tassia> we should have acknoledge/fixed holgers suggestion beforehand
19:11:57 <gwolf> If we fail to reach a decision in 1hr, I will propose holding DC16 at h01ger's house.
19:12:06 <tassia> gwolf++
19:12:17 <madduck> marga: can you just bring out your iron fist, please?
19:12:18 <moray> h01ger: I don't think finishing in 1 hr is likely, but we can start and see how we get on
19:12:36 <moray> h01ger: it's plausible people will raise questions that mean we can't reach a decision today at all, though I hope not
19:12:41 * h01ger is not a fan of following a plan noone believes in
19:13:31 <indiebio_CT> dudes. I've got an early morning flight and a moerofa deadline for Friday. Please stop messing around.
19:13:48 <moray> So people have time to read, please post *now* links to the items asked for
19:14:00 <Tincho> I think we can go ahead with the agenda, and after looking at both bids, we might be able to say if we need to postpone
19:14:03 <moray> "     Bid teams post links to the materials they have prepared describing how their bid meets points on the the priority list, the weak points in their own bids, and the strong points in other bids. "
19:14:22 <tumbleweed_CT> moray: https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town/Status
19:15:01 <pollo_MTL> moray: https://wiki.debconf.org/wiki/DebConf16/Bids/Montreal/Status
19:15:23 <moray> #topic Team status / questions
19:15:44 <moray> OK, everyone please read those two things and start thinking about them (if you didn't read them already)
19:15:55 <moray> At the same time, do the bids have anything they want to ask?
19:16:22 <madduck> (note for next year: expect at least the ctte to have read and just move on…)
19:16:25 <moray> (please relay through appointed speakers)
19:16:48 <moray> And similarly committee please relay, or ask for yourselves, if there are big questions you see about the bids still
19:16:54 <h01ger> who are the appointed speakers btw?
19:17:02 <marga> For cape town, it lists "4 DDs, 4 DMs"... How many of those actually live in Cape Town?
19:17:18 <moray> (Most importantly if there are things you see that prevent you from making an informed decision yet)
19:17:23 <marga> (or at least in South Africa)
19:18:02 <_rene_> only for those points or general? I wonder about general security in CT
19:18:03 <tumbleweed_CT> marga: We have a DM, currently going through NM, in Cape Town (ginggs_CT)
19:18:33 <tumbleweed_CT> marga: and 2 other DMs
19:18:45 <indiebio_CT> h0lger, for Cape Town it's tumbleweed_CT and indiebio_CT appointed speakers
19:18:57 <gwolf> tumbleweed_CT: what kind of support is expected from the DDs not living there then?
19:19:04 <tumbleweed_CT> wendar seemed keen to spend several months in CT leading up to debconf
19:19:20 <gwolf> (i.e. how much of an advantage or handicap are non-local team members to the local team?)
19:19:32 <RichiH_DC-ctte> tumbleweed_CT: the other five are distributed how? iirc you are from ZA but live in the US? what about the others?
19:19:33 <pollo_MTL> h0lger: for montreal, pollo_MTL and cyphermox_MTL
19:19:40 <n0rman_> tumbleweed_CT: so, you just have three persons from the local team living in Capetown?
19:19:48 <indiebio_CT> _rene_ general security is as can be expected for any big city. tumbleweed_CT to add.
19:20:15 <tumbleweed_CT> gwolf: I'd probably go down to CT a month or two before the conference. I can work from there, just as easily. I also know UCT backwards and still have a lot of contacts
19:20:23 * h01ger likes that a UCT sysadmin is on the team
19:20:37 <wendar> I am, yes.
19:20:53 <hug> tumbleweed_CT: what kind of experience with other conferences do the core organizers have? (mentioned on wiki) similar size?
19:21:08 <wendar> My location schedule is quite flexible, so it would depend on what's needed.
19:21:13 <madduck> hug: that info is on the wiki…?
19:21:16 <h01ger> wendar: you're the local sysadmin? (cool!)
19:21:24 <n0rman_> h01ger: *nods* but as they say is still a lot of burocreacy
19:21:41 <wendar> h01ger: responding to earlier thread :)
19:21:46 <indiebio_CT> _rene_ security has been discussed on the list; do you have specific questions?
19:21:47 <nattie_CT> h01ger: not quite.  she's keen to go to cape town beforehand
19:21:50 <tumbleweed_CT> RichiH_DC-ctte: https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town#Local_team (a couple in germany, nattie in UK, wendar and I are in West coast US)
19:22:07 <tumbleweed_CT> n0rman_: no. of the DDs and DMs, 3
19:22:13 <_rene_> indiebio_CT: nah, just got home barely before the meeting, will look at the ml
19:22:18 <h01ger> n0rman_: at dc6 we failed to go through the burecracy for getting access to the fiber months in advance. so meh. and then, while there, we could suddenly get access...
19:22:28 <h01ger> wendar: ah
19:23:07 <Tincho> I would like to ask the Montreal team about a perceived slowing down during the past 1.5-2 months. Is the team already burnt? Was there some problem we are not seeing? Or am I just wrong?
19:23:08 <tumbleweed_CT> hug: indiebio_CT ran a few TEDx events in Cape Town. The pycon.za organisers are on the team, and wendar ran OSCONs for years
19:23:31 <lavamind_MTL> net.ipv6.conf.all.disable_ipv6 = 1
19:23:38 <lavamind_MTL> (sorry)
19:23:39 <tumbleweed_CT> many of these are smaller than debconf, and shorter. But also have less existing team infrastructure
19:23:49 * gwolf asks together with Tincho. I also feel the Montreal team to have slowed down
19:24:20 <wendar> n0rman: 10 of the local team are based in Cape Town
19:24:35 <indiebio_CT> hug: TEDx was similar size, but one day event, but I feel similar in the, shall we say, quirky requests from the team and attendees, as well as recorded talks and IT requirements...
19:24:35 <pollo_MTL> Tincho: We went through Christmas vacations, everything closed for more than a month
19:25:06 <gwolf> wendar: Right, locals do not need to be DDs/DMs to count as local team (and n0rman_ is a prime example of that)
19:25:09 <lavamind_MTL> specifically it was difficult to get through to universiy staff during that time
19:25:15 <RichiH_DC-ctte> pollo_MTL: it's end of january, though; the perceived slowdown is in 2015 as well
19:25:23 <hug> indiebio_CT: tumbleweed_CT: ok, thx
19:25:56 <n0rman_> gwolf: right, I was not asking that :) just wanted to know of many of "local team" lives in Capetown
19:26:58 <pollo_MTL> RichiH_DC-ctte: University staff are really busy in january because classes begin
19:27:02 <vorlon> one of the concerns that was raised for Cape Town specifically is that CT has a higher crime rate than European or US cities, including violent crime.  It's good to see that the team has addressed this in their bid (https://wiki.debconf.org/action/edit/DebConf16/Bids/Cape_Town?section=29), but some of the advice (which matches recommendations I've seen elsewhere) is sufficiently vague that I think it would deter many people from coming
19:27:14 <RichiH_DC-ctte> pollo_MTL: ah
19:27:46 <vorlon> would you be comfortable providing a map of areas that you think it's safe vs. not for attendees to travel in, and how much of the map of CT would be marked "not safe" (at least around interesting locations)?
19:28:01 <RichiH_DC-ctte> pollo_MTL: does that mean you honestly expect to become more active/productive again?
19:28:06 <vorlon> also there's the generic advice to not flaunt expensive cameras and jewelry... what about laptops and phones?
19:28:14 <n0rman_> pollo_MTL: is it normal every year? when things should go back noramlly again?
19:28:18 <RichiH_DC-ctte> (i am not attacking/accusing, just digging down to make sure either way)
19:28:25 <tassia> vorlon, perception of safety is a tricky topic
19:28:29 <pollo_MTL> n0rman: about now :p
19:28:38 <cyphermox_mtl> as for Montreal team's experience, I've done some much smaller events in the past for our local Ubuntu community, but pollo and lavamind have experience organizing student congresses (~100 participants)
19:28:50 <cyphermox_mtl> (experience organizing events, that is)
19:29:13 <tumbleweed_CT> vorlon: it's not easy to provide concrete advice without being overly conservative (protective), or irresponsible
19:29:18 <vorlon> tassia: yes; but a recommendation like "avoid dangerous city areas at night", while it may be good advice, is going to be a deterrent for those not familiar with the city
19:29:21 <pollo_MTL> RichiH_DC-ctte: yes. for our 2 venue backups we are still awaiting emails
19:29:22 <tumbleweed_CT> vorlon: yes, a map like that would work
19:29:26 <h01ger> if you are a ctte member and dont have voice, please query me. else, please discuss on #debconf-discuss
19:29:36 <h01ger> (or ask someone there to relay quetsions)
19:29:39 <tumbleweed_CT> vorlon: and you're unlikely to be carrying laptops visibly on the street
19:29:40 <vorlon> if I don't know which areas are safe or not, maybe it's better for me to not go
19:30:07 <moray> tumbleweed_CT: normally many attendees *do* carry laptops visibly in the street
19:30:10 <moray> even when we tell them not to
19:30:17 <vorlon> tumbleweed_CT: so you would feel safe carrying your laptop in a bag over the shoulder, on foot in CT?
19:30:22 <tumbleweed_CT> yes
19:30:25 <tumbleweed_CT> (vorlon)
19:30:41 <vorlon> helpful calibration, thanks
19:31:04 <Tincho> is there anybody who knows cape town and has been to previous debconfs where security was an issue? if so, can you compare?
19:31:05 <indiebio_CT> vorlon: so would I.
19:31:11 <RichiH_DC-ctte> tumbleweed_CT: during the day, would "mindless geek with GPS and camera doing geocaching" be wandering into trouble?
19:31:39 <tassia> security is an issue, we are all aware, but this should not block the bid
19:31:41 <RichiH_DC-ctte> tumbleweed_CT: also, same question for the evening and night
19:31:45 <h01ger> Tincho: dc4 security was an issue. dc12 too. and people were afraid of civil war for dc11
19:31:47 <tumbleweed_CT> RichiH_DC-ctte: probably not
19:31:52 <tiago> my external view from the 'slowdown' in last week is that the most active locals don't have debconf experience, so they were kind of waiting for being poked with questions. Once it happened they got answers quite fast. Maybe it was my fault as mentor as well.
19:31:57 <tiago> RichiH_DC-ctte, ^
19:32:05 <Tincho> h01ger: I am asking for comparisons with CT :)
19:32:06 * h01ger thinks less people will fear ZA compared to bosnia
19:32:14 <tumbleweed_CT> RichiH_DC-ctte: there have been incidents of individual muggings on the mountain. They come and go
19:32:15 <indiebio_CT> vorlon: I think it is a good idea to make a map of the 'safer' and not so safe areas. If nothing else it gives a good bit of social history to Cape Town, and an idea of the complexity of South Africa... Can someone action that so we remember to look into it?
19:32:25 <h01ger> Tincho: i figured. ZA is a tourist destination, bosnia still not
19:32:35 <moray> h01ger: I agree, but for me that's a worry, as people will turn up with the wrong expectations
19:32:39 <h01ger> but really, we had no go areas for dc12
19:32:42 <tumbleweed_CT> Tincho: I was in nicaragua, and didn't feel that security was a huge issue. bosnia, too.
19:32:46 <h01ger> in foot walking distance
19:32:47 <tumbleweed_CT> but I'm calibrated for Cape Town :)
19:33:00 <tassia> btw, this is the world we live in, we need to handle it
19:33:07 <moray> h01ger: (people think it's a safe holiday place so won't read our advice)
19:33:08 <tassia> and live with it
19:33:34 <Tincho> tumbleweed_CT: right. In NI I walked around at night, but knowing I had to be pretty careful
19:33:37 <ultrt> me too, and they even tried to mug me in nicaragua, doesn't mean I didn't have a good time :)
19:33:39 <indiebio_CT> to put this into context. More people have died on Table Mountain than on Mount Everest.
19:33:41 <marga> I think we are not getting anywhere with this
19:33:50 <indiebio_CT> And not due to muggings. Due to mist and dehydration.
19:34:00 <tassia> marga++
19:34:02 <marga> Yes, Cape Town is less safe than Montreal, can we move on?
19:34:04 <gwolf> FWIW the only time I was robbed in the last 20 years was in Paris (en route to DC11)
19:34:15 <tassia> and this discussion has already happened in the ML
19:34:20 <tumbleweed_CT> gwolf: that's my parents (who live in cape town)'s experience, too
19:34:23 <indiebio_CT> marga, may I suggest that I think it is a good idea to make a map of the 'safer' and not so safe areas. If nothing else it gives a good bit of social history to Cape Town, and an idea of the complexity of South Africa... Can someone action that so we remember to look into it?
19:34:51 <gwolf> yes, lets move on. this time has been discussed quite thoroughly already
19:35:12 <gwolf> indiebio_CT: If we choose CT, yes, we should definitively make such map
19:35:44 <n0rman_> pollo_MTL: according to wiki page, you have 18 persons on local team but /status says only 5 persons working at the moment, do you think that those 18 persons listed will become more active later?
19:36:03 <tassia> #action if CT is chosen, a map of the 'safer' and not so safe areas will be made
19:36:36 <h01ger> (we had such a map for managua too)
19:36:38 * tassia hopes the action has worked, my first one :-/
19:36:53 <RichiH_DC-ctte> tassia: prolly not as you are not chairing
19:37:04 <marga> Actions wor
19:37:07 <marga> Can we move on?
19:37:35 <pollo_MTL> n0rman: if we win the bid yes. The 5 listed are the core, other will be available to help out.
19:37:39 <moray> To repeat the previous question, are there things that committee people feel prevent them from making a decision about the bids?
19:37:47 <n0rman_> pollo_MTL: 24hours hacklabs would be a real problem?
19:38:02 <moray> (There are many things you might want to know but that don't prevent a decision)
19:38:29 <pollo_MTL> n0rman: not if we pay for security
19:38:31 <hug> moray: well, for Montreal it would be really useful to know the actual venue costs.
19:38:32 <RichiH_DC-ctte> moray: i am a bit torn inasmuch i feel the MTL bid is less developed than the CT one which makes direct comparissions harder
19:38:39 <Tincho> The food prices for MTL are missing, which is a big item in the budget
19:38:47 <vorlon> another question for CT, and apologies if this is already answered somewhere (feel free to point me at it).  https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town lists family accomodation as a "downside", but I don't see mention of distances or cost differences
19:39:01 <gwolf> hug: Actual venue and food costs
19:39:06 <hug> gwolf: correct
19:39:13 <tumbleweed_CT> vorlon: looking for https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town/Venues/UCT_ChemEng#Accommodation ?
19:39:27 <moray> RichiH_DC-ctte: the food costs I saw for ZA were also high with a promise of lower ones later, so I think there's uncertainty for both
19:39:28 <vorlon> probably, thanks
19:39:32 <pollo_MTL> Tincho: we did not have enough time to get price quotes
19:39:46 <RichiH_DC-ctte> moray: you mean Tincho / gwolf
19:39:59 <marga> tumbleweed_CT, no, that lacks more detail, as how far thos "middle campus" residences are
19:40:06 <Tincho> pollo_MTL: do you have any estimates? do you have any ETA for getting some quotes?
19:40:07 <vorlon> tumbleweed_CT: ok, it says "we may be able to use another residence on middle campus" but still doesn't mention cost or distance
19:40:09 <tumbleweed_CT> marga: middle campus is a 10 minute walk down the hill
19:40:15 <gwolf> pollo_MTL: to be fair, the bid started half a year ago. But yes, I understand you didn't have the possibility to do so in the last few weeks
19:40:17 <vorlon> ok
19:40:24 <marga> tumbleweed_CT, costs?
19:40:31 <RichiH_DC-ctte> pollo_MTL: what would be a realistic time frame to "finish" (fsvo) the bid incl information?
19:40:46 <tumbleweed_CT> marga: there are costs on tha tpage
19:40:57 <tumbleweed_CT> marga: for hotels, not residences
19:41:00 <pollo_MTL> RichiH_DC-ctte: 2 weeks to be sure, 1 if people at McGill are nice
19:41:05 <indiebio_CT> +marga, the accommodation people have given no response, and the booking system have not made allowance for 2016 yet, so we couldn't get info yet.
19:41:19 <n0rman_> moray: 27EUR pppd doesnt seem expensive
19:41:24 <marga> indiebio_CT, just having a quote for DC15 would be helpful
19:41:25 <indiebio_CT> this for the residences
19:42:02 <tassia> n0rman_, moray, as I understood, they said it was expensive for CT, so it could be less
19:42:09 <moray> n0rman_: it sounds quite expensive compared to past ones, given the assertion that getting to ZA will be expensive but everything cheap once we're there
19:42:16 <vorlon> Montreal team: I guess you have a list price quoted for the venue.  Is there any possibility that we would negotiate a better rate, e.g. by letting them know we are pursuing multiple venues in MTL... or even that we could have it in CT instead of MTL?
19:42:55 <pollo_MTL> vorlon: No. Venue prices are non-negociable
19:43:03 <vorlon> ok
19:43:20 <hug> pollo_MTL: ah really? I thought they were just list prices..
19:43:25 <gwolf> moray: What could count as a point for ZA is that some people will want to spend their (family?) vacation there, absorbing part of the cost that is often requested as sponsored. But that's just ellaborating on an illusion :)
19:43:35 <tumbleweed_CT> marga: ZA isn't as cheap as it used to be, for europeans, but still cheap
19:43:53 <moray> gwolf: I don't really follow -- why is that more for ZA than Montreal?
19:44:02 <h01ger> pollo_MTL: thats the wrong attitude. everything is negotiable ;)
19:44:05 <gwolf> moray: for the exotiqueness(?) factor
19:44:48 <moray> gwolf: in ZA winter, with expensive flights?  I really don't see that as a good reason for us to choose the conference venue
19:44:51 <hug> well it seems in ZA there are more cheap hotels available. although those seem to be near downtown..
19:45:03 <tassia> pollo_MTL, can you confirm the list of rooms/days you are considering in your quote?
19:45:24 <tassia> pollo_MTL, sorry but I was not sure from your mail
19:45:25 <tumbleweed_CT> marga: up country, winter is actually a great time to see game etc. No rain, and off-tourist-season
19:45:30 <tumbleweed_CT> err moray I meant
19:45:32 <pollo_MTL> tassia: I don't understand your question
19:45:49 <marga> But this is really not a point for DebConf.
19:45:52 <tassia> just give us a list of rooms/days
19:45:55 <gwolf> moray: Again, don't color my remark as something defining. But yes, going to ZA is exotic and interesting to many. And winter is quite mild there (compared to Europe)
19:46:19 <tassia> pollo_MTL, the details of your quotation
19:46:23 * h01ger thinks this "winter in ZA" is a bit like "no mosquitos in HEL" - IOW: a almost blatant lie ;)
19:46:26 <marga> i.e. we shouldn't decide a DebConf location on this grounds.
19:46:29 <moray> gwolf: I thought we established a few years ago that we didn't pick venues by their exoticness
19:46:38 <h01ger> (aka: i think the weather will be perfect and off-season is a bonus too)
19:46:40 <moray> or holiday appeal
19:46:45 <tumbleweed_CT> that sounds sensible
19:46:46 <gwolf> moray:  I agree. That's why I continuously say that my point is quite mild
19:46:53 <gwolf> i.e. feel free to quasi-ignore it
19:47:03 <hug> tumbleweed_CT: do you think there's a chance to negotiate a deal with UCT breakwater? the location seems a better fit for nearby accomoadtion.
19:47:15 <indiebio_CT> h01ger, winter is Cape Town's best kept secret. When it rains it's like European summer. When it doesn't, it's paradise.
19:47:37 <moray> can we cut the advertising level?
19:47:42 <tumbleweed_CT> hug: it was initially our primary venue choice, yes. But it sounded like i twasn't going to be cheap. indiebio_CT?
19:48:14 <n0rman_> tumbleweed_CT: and why now is not your primary? any special reason?
19:48:15 <pollo_MTL> tassia: Ballroom 2days,  Room 302  14days, Room Lev Bukhman  14days,  Club Lounge 7days, Room Madelaine Parent 7days, Room B-30 7days
19:48:16 <indiebio_CT> hug: breakwater is possible, but we need a lot more work for it... also, the restaurant is too small, which killed it for me personally. could do alternatives, but I think it's too small.
19:48:29 <tumbleweed_CT> n0rman_: because upper campus is free, and has cheaper accommadation
19:48:32 <indiebio_CT> n0rman: ^
19:48:41 <indiebio_CT> (that's how you say see above, yes?)
19:48:42 <hug> indiebio_CT: I don't thin we need a restaurant for 300p if there are a lot of external food options available
19:49:00 <indiebio_CT> for lunches .... oh ya, I think you have a point.
19:49:13 <indiebio_CT> we could investigate breakwater more, I guess.
19:49:36 <indiebio_CT> what made upper campus so easy is that both ginggs_CT and myself work there, we know the ropes
19:49:39 <pollo_MTL> tassia: that was the original planning. The one you asked did not include Club Lounge and Room B-30 at all
19:49:44 <rmayorga> regarding the accomodation for CT, just want to make one remark on it, the wiki mention 10 rooms, sharing two showers/bath per floor
19:50:00 <rmayorga> this is where most of the sponsored people will stay?
19:50:08 <tumbleweed_CT> rmayorga: yes
19:50:14 <h01ger> indiebio_CT: i think rooms for free and cheaper accom is a huge plus
19:50:48 <vorlon> NB Cape Town is at 34° S latitude; so in terms of daylight its winter would be comparable to Los Angeles or north Africa
19:51:01 <h01ger> tumbleweed_CT: so 2 showers for 20 people? or 2 bath rooms with several showers? students need to get up at the same times
19:51:02 <gwolf> indiebio_CT: it would be useful to have full quotes for Breakwater for comparison. But being frank, I don't believe we would choose it over UCT given UCT's free+cheap
19:51:21 <vorlon> (not accounting for clouds and rain)
19:51:29 <hug> gwolf: depends on total costs: don't forget food...
19:51:36 <indiebio_CT> that was my opinion. I tend to lose interest if the benefits for the alternative are so heavy-weighing.
19:51:45 <indiebio_CT> The full quotes we got first time round was insane though
19:51:52 <tumbleweed_CT> h01ger: I haven't accually seen those residences, but one assumes that it has to cater for a full-house of students, when lectures start at 9am
19:52:04 * h01ger nods
19:52:09 <RichiH_DC-ctte> vorlon: it has more water around it on both sides, though. that makes quite a difference
19:52:17 <gwolf> vorlon: Expect a weather quite similar to what we had in Argentina. Some days I'd definitively call cold (maybe not you), some sunny and even warm days
19:52:58 <gwolf> hug: I expect food to be on the same bracket either at UCT or Breakwater
19:53:00 <vorlon> RichiH_DC-ctte: yes, my point was about the daylight hours, which is a downside of winter for those from high latitudes independent of weather
19:54:27 <tumbleweed_CT> gwolf, hug: food could be more expensive at breakwater (we'd have to hire their dining room). And generally, I'd expect people to spend more out and about, because it's a touristy area
19:54:56 <hug> tumbleweed_CT: people eating outside would reduce our costs :)
19:55:07 <RichiH_DC-ctte> hug: out != outside
19:55:22 <tumbleweed_CT> I was meaning away from us
19:55:41 <n0rman_> looks like MTL people didn't have time to gather food+network information
19:55:56 <marga> Ok, people, it's clear that there are still too many unknowns and we are not ready to make a decision today
19:56:07 <cyphermox_mtl> we did
19:56:11 <gwolf> marga: I was about to say +- the same
19:56:17 <marga> I'd like to ask the local teams for each location to clarify on certain points, particuarly costs.
19:56:24 <cyphermox_mtl> for food pollo_MTL: for food, we could say that we're trying to get a quote for on-site meals, but for outside restaurants it's around 12$CAD per meal
19:56:28 <gwolf> ...Both bidding teams have too many important unknown costs
19:56:40 <marga> MTL: Please clarify the quotes for accom, food, and venue and make them very clear
19:56:43 <h01ger> we're still at bid status?
19:56:50 <pollo_MTL> we will try to get networking and food infos ASAP
19:56:55 <tassia> h01ger++
19:57:00 <moray> pollo_MTL: what time frame?
19:57:01 <pollo_MTL> marga: what about accom?
19:57:12 <Tincho> we need more info about accom, including pictures, facilities, etc
19:57:15 <marga> CT: same (clarify costs), plus find out more about breakwater
19:57:33 <tumbleweed_CT> marga: can you clarify which costs you're after?
19:57:34 <marga> And amount of people (272, I think, was the quoted number, is not acceptable)
19:57:46 <tassia> marga, what are the missing points for CT?
19:57:53 * h01ger thinks this meeting is lost, or maybe not that at all, it seems to be a useful discussion but i dont see us doing whats described in the agenda.
19:57:57 <indiebio_CT> all quotes I worked on 300 pax
19:58:08 <indiebio_CT> h01ger++
19:58:09 <vorlon> 272 was quoted for which one?  That's too small for Montreal, sufficient for CT
19:58:14 <marga> tumbleweed_CT, accomm for "couples", food quotes that make sense
19:58:27 <pollo_MTL> moray: it all depends on the good will of the people we are in contact with
19:58:36 <pollo_MTL> moray: from 1 to two weeks
19:58:39 <moray> h01ger: I don't think it's "lost" if it establishes that we need more data for a decision :)
19:58:53 <moray> h01ger: lost would be if we argue endlessly without the data we want
19:59:11 <h01ger> moray: ack+agreed. (more to the first than the 2nd line)
19:59:14 <tumbleweed_CT> I don't know where the 272 comes from
19:59:21 <Tincho> MTL people: you need to pick up the phone and start nagging people, yesterday :)
19:59:24 <marga> That was from MTL, not CT
19:59:44 <vorlon> right; 272 in MTL would mean we had to turn people away
19:59:48 <marga> MTL: there are lots of unknowns in your priority list. Please fill those in.
20:00:04 <pollo_MTL> marga: as stated on the wiki, we can get up to 800 people. tiago told us 272 was fine, but I can ask for more
20:00:21 <marga> pollo_MTL, ok, please make sure you can fit at least 350
20:00:39 <marga> (it doesn't need to be all in the same building, but close enough)
20:00:58 <gwolf> Both teams: I'd add... To go further and easier, for a next meeting that looks like unavoidable: Try to cut on the number of offered venues
20:01:43 <gwolf> ... CT, if you can discard at least one of the campuses, it'd be easier. Two even better. MTL, if a clearly-best option can be defined, same thing.
20:02:05 <vorlon> well, the number of venues makes the ctte's job harder and the meeting longer, but I approve of having options since one venue or another could fall through in negotiations
20:02:14 <marga> I agree with vorlon
20:02:15 <RichiH_DC-ctte> to put it another way, one single strong venue is better than two average ones
20:02:18 <tassia> IMHO we already have a main choice for both bids
20:02:21 <hug> MTL/ZA teams: ask your venue/caterer for 1 best quote. we'll use that to decide :-)
20:02:23 <gwolf> vorlon: Right, I think it's good to have them as failover
20:02:28 <RichiH_DC-ctte> having a viable backup is good, of course
20:02:37 <gwolf> vorlon: But I think it distracts in the process
20:02:53 <gwolf> so we could go with one main venue,and  keep in mind there's backup
20:03:05 * h01ger would like to know how long he should expect this meeting to run
20:03:08 <RichiH_DC-ctte> CT: please try and find out about the jammie busses
20:03:15 * h01ger is quite annoyed this wasnt clear in the beginning
20:03:20 <RichiH_DC-ctte> also, if we could get a package deal on accomodation, that would be good
20:03:28 <RichiH_DC-ctte> and more specific numbers on food
20:03:43 <tassia> h01ger, it seems that this is the end
20:03:46 <indiebio_CT> RichiH_DC-ctte: Jammie shuttles are available. We need to meet to sort out details, and I think it's a waste of time to go to them before the bid is decided.
20:03:49 <RichiH_DC-ctte> MTL: as i said, it feels as if your bid is less developed, so fleshing that out would be appreciated
20:04:20 <RichiH_DC-ctte> as gwolf(?) said, nagging people with "did you have nice holidays? good? great! now listen..." would be good
20:04:23 * tassia is also annoyed about it being called decision meeting, which was clearly a status meeting
20:04:28 <indiebio_CT> I wish to state, that to do this properly, I need to know where this is going before end Feb - financial year end for corporates, and the time budgets for 2016 needs to be in.
20:04:29 <h01ger> what a waste
20:04:49 <indiebio_CT> If you faff around with a decision, I can't do a debconf properly. With all due respect, please bear that in mind.
20:05:09 <vorlon> indiebio_CT: note that there were points requested from both teams for additional information in order to make a decision
20:05:11 <pollo_MTL> RichiH_DC-ctte: it definitly is. We will work as hard as possible
20:05:31 <gwolf> h01ger: why waste? I think it was a mistake to label this as a decision meeting. But it seems a status meeting *is* needed after all.
20:05:46 <tassia> indiebio_CT, from the status to the decision meeting, it shouldn't take too long
20:05:47 <n0rman_> indiebio_CT: according to today's agenda on wikipage we will schedule a meeting in two weeks from today, that's before end of feb
20:05:52 <vorlon> indiebio_CT: if it were just one side whose bid was viewed as incomplete, that would be one thing.  But a close inspection (which by all rights should have happened before the meeting, but didn't) shows that we need info from both sides, so no default decision
20:05:53 <RichiH_DC-ctte> indiebio_CT: i can't influence what you spend your time on, i can only honestly state what i think a pressure points
20:06:09 <gwolf> indiebio_CT: But given you mention "before the end of february"... When should we have a decision meeting? Around Feb 10?
20:06:25 <indiebio_CT> If this is a status meeting, what is the status of the likelihood of debconf16 being held in Cape Town?
20:06:35 <vorlon> however, I quite agree that this decision should be made soon; there's no reason we should take another whole month to gather the info
20:06:49 <RichiH_DC-ctte> h01ger, tassia: to be honest, i don't think this meeting was a waste, no matter what one calls it. being overly negative is not _that_ positive in and as of itself, though
20:07:04 <gwolf> Anyway.... I'm signing off, as I said, sharply 1hr after #startmeeting
20:07:14 <RichiH_DC-ctte> gwolf: MTL said two weeks for info, so i would lean towards +14 days
20:07:14 <hug> IMO: we should still decide tonight even if we don't have all the facts.
20:07:18 <h01ger> gwolf: i think unstructured discussions are a waste compared to strcutured ones. but i agree this meeting was useful, but less than it could have been. (and its not that we dont have experience with these, so i expected more. thats all)
20:07:22 <vorlon> indiebio_CT: not a certainty, and not ruled out, otherwise we could make the decision with incomplete info ;)
20:07:23 <indiebio_CT> it is hard to get more detailed quotes or information for something so far in advance.
20:07:34 <gwolf> RichiH_DC-ctte: that' what I thought by proposing feb10
20:07:39 <ultrt> indiebio_CT: it hasn't been ruled out. so I guess you can assume ~50%? :) :)
20:07:46 <hug> otherwise we're just wasting too much energy of the local teams.
20:07:50 <h01ger> so i agree with RichiH_DC-ctte about being positive and apologize for the term waste
20:07:55 <tassia> RichiH_DC-ctte, I don't think it was a waste, since the begining I said we needed a status meeting
20:08:06 * gwolf went away o/
20:08:13 <h01ger> gwolf: \o
20:08:16 <tassia> I'm just sorry for creating a expectation of decision for the bids team
20:08:29 <moray> #topic Next steps
20:08:50 <h01ger> tassia: i think it would be good if at least the chairs (better: the ctte) and the persons chairing the meeting agree about the purpose, structure, agenda and timeline
20:08:54 <moray> Given that many committee people want more information, I think we have to consider this the status meeting
20:09:29 <tassia> h01ger, I agree with you, I just couldn't make it happen
20:09:39 <n0rman_> moray: right
20:09:59 <RichiH_DC-ctte> tassia: arguably, if there was more complete information on one of the two, this may have been the decision meeting
20:10:29 <h01ger> RichiH_DC-ctte: if there was only one choice,which would have been good, then too. _if_
20:10:30 <vorlon> (aside: it would be ideal if https://wiki.debconf.org/wiki/Bid_process could be clarified sufficiently so that future bid teams can be sure that these questions are addressed before the meeting; I have no time to do this however)
20:10:40 <RichiH_DC-ctte> h01ger: correct
20:11:06 <h01ger> RichiH_DC-ctte: worldpeace would also be nice.
20:12:06 <moray> So, "decision meeting in two weeks" has been proposed -- is that sensible?
20:12:19 * ultrt doesn't mind if a meeting is less structured.
20:12:29 <tassia> as part of the committee, I don't agree that both bids are lacking info and we are not able to make a decision
20:12:29 <pollo_MTL> I'm not on any decision thingy at debconf,but i think having a status meeting would have been nice
20:12:41 <tassia> can we make a clear list of points for each bid to work on?
20:12:44 <pollo_MTL> it is really hard to get it right the first time for newbies :S
20:12:48 * h01ger thinks the infos are fine
20:12:49 <Tincho> MTL, CT: are 2 weeks enough for you to get all the missing data?
20:12:55 <pollo_MTL> Tincho: ja
20:12:56 <h01ger> we will always miss data
20:13:14 * h01ger misses dato too, fwiw :)
20:13:41 <tumbleweed_CT> Tincho: yes please. Ideally on the mailing list
20:13:42 <tassia> tumbleweed_CT, indiebio_CT do you know what kind of info you should bring for next meeting?
20:13:45 <tumbleweed_CT> tassia:  I mean
20:13:46 <RichiH_DC-ctte> pollo_MTL: fair point
20:13:51 <h01ger> so, dudl poll for another meeting in two wweks?
20:13:59 <h01ger> then decision meeting withh the agenda i proposed for today?
20:14:16 <Tincho> pollo_MTL, tumbleweed_CT: YES, please send updates to the ML
20:14:18 <h01ger> including times for topics and chairs making sure these times are met,please
20:14:24 <RichiH_DC-ctte> pollo_MTL: though i would argue that pushing things & questions onto ML would have been god
20:14:53 <Tincho> forwarding from #-discuss:
20:14:57 <Tincho> [20:10:57] <pabs> indiebio_CT: will this be an issue, seems concerning? from the bid page: South Africa has strict exchange control, and transferring money in and out of the country requires Reserve Bank approval.
20:14:58 <Tincho> [20:11:42] <pabs> has there been any research about local communities before/after DebConfs?
20:15:00 <indiebio_CT> tassia: no. would like a clear list of questions or comments or something.
20:15:01 <tumbleweed_CT> Tincho, tassia: I was meaning. If there are things you want clarified, please try to spell them out on the mailing list
20:15:02 <pollo_MTL> RichiH_DC-ctte: I honestly though things worked the other way around, i.e. you asking questions
20:15:15 <tumbleweed_CT> right now, I just have "some lacking detail on food and accom"
20:15:24 <tassia> tumbleweed_CT, I don't have further questions
20:15:35 <tumbleweed_CT> yeah, but other people clealry do
20:15:35 <tassia> that's why I'm asking people in this meeting
20:16:04 <RichiH_DC-ctte> pollo_MTL: both ways at once is probably best, but this should be documented more, yes
20:16:09 <pollo_MTL> as for MTL, we have to get infos about food and network, but it also seems we need pictures for accom, right?
20:16:14 <Tincho> pollo_MTL: it is supposed to be like that, never happens
20:17:00 <indiebio_CT> Tincho: we were wondering about existing NGO's, wendar and team discussed it a bit last year
20:17:38 <h01ger> sigh
20:17:39 <h01ger> we
20:17:42 <indiebio_CT> Tincho: taxes may be due on that money, but it's legal and with less hassle, but we can explore options.
20:17:43 <h01ger> 're off topic again
20:17:57 <tassia> are we still in the meeting?
20:17:58 <Tincho> indiebio_CT: I think that should be added to the wiki then, to consider for the budget
20:18:01 <RichiH_DC-ctte> tumbleweed_CT: "transportation via normal and paid-to-supplement jammie" is still a point in the back of my head
20:18:12 <h01ger> tassia: LOL
20:18:18 <h01ger> my point exactly
20:18:51 <Tincho> RichiH_DC-ctte: yes, that's one thing I'd like explained in more detail
20:19:38 <moray> Are there more *major* items that need to be mentioned, and that people can't just raise on the list?
20:19:48 <moray> Or can we return to agreeing next meeting?
20:20:38 <n0rman_> moray: next meeting please
20:20:51 <tassia> before closing the meeting, I think it is useful to give the teams a list of weak points
20:20:58 <h01ger> so, dudl poll for another meeting in two wweks?
20:21:03 <tassia> so that they know what to address in the following days
20:21:08 <h01ger> who will set it up?
20:21:08 <RichiH_DC-ctte> moray: "~two weeks from now" is on the table. i would like confirmation from MTL (we have that) and CT that that's a good and realistic timeframe and a nod from ctte
20:21:17 <RichiH_DC-ctte> tassia: didn't we do that, already?
20:21:27 <marga> Do we really need to dudl it?
20:21:39 <h01ger> RichiH_DC-ctte: given that many people think we could have decided today already, i think two weeks is plaently
20:21:41 <marga> I think it's easier if we just agree on 2 weeks, same day, same time.
20:21:44 <tassia> RichiH_DC-ctte, not for CT
20:21:50 <moray> RichiH_DC-ctte: so would I; they were already asked but didn't respond...
20:21:52 * h01ger wont have time in 2 weeks on tuesday, but fine
20:21:59 <h01ger> thats why i suggested dudle
20:22:19 <tassia> marga, this time is not good for me
20:22:20 <marga> Alright... I'll make the dudl
20:22:35 <tassia> I was in class during the first part
20:22:40 <RichiH_DC-ctte> tassia: accom cost, family/couple accom, food cost, transportation, safety
20:23:02 * h01ger suggest to have the deadline for dudle in a week, so we get the meeting time+date with some days in advance
20:23:09 <vorlon> h01ger: +1
20:23:20 <marga> h01ger, I'll setup the dudl today, deadline on Friday
20:23:29 <tassia> marga, thanks
20:23:30 <h01ger> marga: awesome, thanks!
20:23:54 <h01ger> and can we agree to use the agenda i proposed for today? including times for topics and chairs making sure these times are met...
20:24:09 <h01ger> (meeting chairs, not debconf chairs)
20:24:16 <marga> #endmeeting