#debconf-team Meeting

Meeting started by marga at 19:00:15 UTC (full logs).

Meeting summary

  1. Coordination Team Meeting - roll call (marga, 19:00:31)
    1. The agenda is at https://wiki.debconf.org/wiki/Teams/Coordination/Meetings/2014-12-04 (marga, 19:01:27)

  2. General questions from the leads/shadows about their roles (marga, 19:04:40)
  3. Team by team review (marga, 19:07:03)
  4. Team by team review - Assistance (marga, 19:07:57)
  5. Team by team review - Coordination (marga, 19:08:44)
    1. ACTION: marga to create an initial list of names of people involved in Coordination team, that will get updated over time. (marga, 19:16:11)
    2. Expectation is to have one IRC meeting per month, but possibly two in December 2014 due to just starting. (marga, 19:18:19)
    3. https://wiki.debconf.org/wiki/DebConf15/Germany/PromotionIdeas (the timeline was for blog posts, taken from former DCs blogposts) (larjona_afk, 19:24:40)

  6. Team by team review - Assistance (marga, 19:30:41)
    1. ACTION: marga to ask for a local liason to volunteer for Assistance (marga, 19:51:22)
    2. ACTION: sub-teams should be ready by end of January (marga, 19:52:23)

  7. Team by team review - Infrastructure (marga, 19:53:23)
  8. Next Meeting (marga, 20:02:38)
    1. AGREED: Next Meeting to take place on Tuesday, December 16th (marga, 20:05:58)
    2. AGREED: 19:00 UTC (marga, 20:06:19)

  9. Team by team review - Infrastructure (marga, 20:08:50)
    1. ACTION: RichiH to send initial infrastructure team mail tonight. (marga, 20:19:58)


Meeting ended at 20:24:00 UTC (full logs).

Action items

  1. marga to create an initial list of names of people involved in Coordination team, that will get updated over time.
  2. marga to ask for a local liason to volunteer for Assistance
  3. sub-teams should be ready by end of January
  4. RichiH to send initial infrastructure team mail tonight.


Action items, by person

  1. marga
    1. marga to create an initial list of names of people involved in Coordination team, that will get updated over time.
    2. marga to ask for a local liason to volunteer for Assistance
  2. RichiH
    1. RichiH to send initial infrastructure team mail tonight.


People present (lines said)

  1. marga (116)
  2. tassia (67)
  3. moray (55)
  4. cate (37)
  5. RichiH (31)
  6. tumbleweed (25)
  7. gaudenz (15)
  8. nattie (7)
  9. maxy (6)
  10. Tincho (5)
  11. cpt_nemo (4)
  12. gaudenz_ (2)
  13. MeetBot (2)
  14. larjona_afk (2)
  15. ana (1)
  16. larjona (1)
  17. jmux (1)
  18. bgupta (1)
  19. tiago (1)
  20. jeansch (1)
  21. azeem (1)
  22. bremner (1)


Generated by MeetBot 0.1.4.