19:59:54 <marga> #startmeeting
19:59:54 <MeetBot> Meeting started Mon Nov 24 19:59:54 2014 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:01 <marga> #topic Roll call
20:00:04 <moray> Good evening.
20:00:06 * RichiH bows
20:00:08 <gaudenz> hi
20:00:09 <hug> hi
20:00:10 * rhalina_ waves
20:00:14 <madduck> yodel
20:00:16 <loni> .
20:00:18 <hvhaugwitz> hi
20:00:19 <cpt_nemo> Hoi
20:00:19 <tassia> hi
20:00:27 <Tincho> o/
20:00:28 * and1bm hi
20:00:31 <marga> Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-11-24
20:00:42 <madduck> Aakash: \o/
20:00:46 <marga> It's quite short, so we will probably have time for "Any other business at the end"
20:00:49 <cate> ciao
20:00:54 <sur5r> hi
20:00:56 <madduck> interesting, i've been given a topic that I didn't know of yet ;)
20:00:59 <maxy> hi
20:01:05 <Aakash> hi
20:01:07 <marga> #topic Status updates - Verein
20:01:08 <rhalina_> madduck: you can do it ;)
20:01:13 <bgupta> I'm not really hear. poke me if you need something.
20:01:15 <marga> I think we can close this one, right?
20:01:29 <madduck> Verein: done. Waiting for VAT number still before we can invoice !.de
20:01:34 <madduck> first invoice sent
20:01:36 <madduck> and paid ;)
20:01:49 <marga> #info Everything done. We've sent and received payment for the first invoice
20:01:53 <marga> WooHoo!
20:01:55 <marga> :)
20:01:56 <RichiH> aye
20:02:02 <RichiH> lots of woohoo
20:02:09 <marga> #topic Status Updates - Conference Dinner / DayTrip
20:02:25 <marga> loni, madduck: has anything happened on this front?
20:02:31 <marga> zobel, you are our new hope
20:02:41 <madduck> so unsure how this ended up on our plate because all we were going to do was follow up on the HD leads
20:02:47 <madduck> and we didn't manage to link up, so no progress
20:02:53 <marga> Ok :-/
20:03:00 <madduck> however, i hope we are not the only ones working on conf dinner.
20:03:14 <madduck> yeah, my bad, turkey and the cold really took the last two weeks away from me.
20:03:15 <marga> Who else is doing that? I'm not aware of anybody else
20:03:17 <rhalina_> madduck: I'm less busy again I can help
20:03:47 <madduck> well, we should get on it. I am beginning to get some really cold feet. Everyone should be doing things
20:04:01 <madduck> cold feet because we are about to enter December when noone works and January when noone works reliably
20:04:23 <marga> rhalina_, what action would you take?
20:04:27 <Aakash> I'm going to Heidelberg on a trip on 30th, maybe I could find places or suggest some
20:04:54 <rhalina_> marga: depends what's needed
20:04:57 <madduck> hunt venues, talk to companies maybe they will host us amidst their industrial machines (been there done that)
20:05:06 <madduck> scout scout scout
20:05:08 <marga> Aakash, hey there, I think we haven't met and your IRC doesn't have your name, can you tell us who you are please?
20:05:34 <rhalina_> madduck: ok I'll try to help there
20:05:37 <Aakash> Grad. Student @ TU Darmstadt, hoping to be a volunteer
20:05:55 <rhalina_> Aakash: cool :)
20:05:59 <marga> #action rhalina_ will try to scout for venues and talk to companies that may want to host us
20:06:19 <madduck> and loni and I will talk after this meeting, can we?
20:06:24 <loni> yeah
20:06:28 <marga> Aakash, can you send your real name and email to maxy in private, otherwise he can't poke you
20:06:31 <rhalina_> madduck: I'll come back to you about that
20:06:37 <rhalina_> I don;t want to waste efforts
20:06:43 <marga> #action Aakash to also scout for venues next week.
20:06:51 <madduck> rhalina_: use the wiki page to coordinate, not me, please.
20:06:56 <rhalina_> ack
20:07:02 <marga> #action madduck and loni to coordinate following up on HD leads
20:07:02 <Aakash> ack
20:07:02 <madduck> https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas
20:07:11 <madduck> #link https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas
20:07:15 <marga> Ok, let's move on.
20:07:18 <rhalina_> Aakash: You have an idea what we're looking for?
20:07:27 <marga> or maybe not.
20:07:32 * marga waits
20:07:36 <rhalina_> sorry can be done offline
20:07:43 <rhalina_> continue please :)
20:07:48 <marga> #topic Status Update - FrOSCon and CCC schedules
20:07:51 <Aakash> not much
20:07:57 <marga> rhalina_, do you have an update on this?
20:08:02 <madduck> rhalina_, Aakash: #debconf15-germany is our side channel
20:08:20 <rhalina_> marga: what's your question, we know when froscon happens we know when the camp happens (which is crappy)
20:08:28 <rhalina_> madduck: yes... sorry...
20:08:30 <madduck> yeah, i think this can be closed.
20:08:33 <marga> rhalina_, is it confirmed?
20:08:40 <marga> I think it was not confirmed the last time we had an update
20:08:46 <madduck> rhalina_: no worries.
20:08:53 <marga> If it's 100% confirmed, please #info it
20:08:53 <madduck> it's now public and hence as confirmed as it'll get.
20:09:01 <rhalina_> afaik yes
20:09:57 <marga> rhalina_, do you have the dates?
20:10:08 <rhalina_> marga: I'm searching sorry
20:10:22 <madduck> 13–17 aug
20:10:31 <larjona> hi, I'm late but I'm here
20:10:33 <rhalina_> scotty told me the dates but I lost my irc session
20:10:44 <rhalina_> I can reconfirm and then post to the list
20:10:51 <marga> #info CCC will take place 13-17 Aug
20:11:23 <marga> Froscon on the last weekend of DC?
20:11:39 <marga> So, 22-23 ?
20:12:01 <madduck> https://twitter.com/chaosupdates/status/532470229126094848
20:12:09 <madduck> marga: from all we know and can assume yes
20:12:15 <madduck> i don't think froscon is final yet
20:12:23 <marga> ok.
20:12:34 <marga> Well, let's move on
20:12:47 <marga> rene isn't here but he said there were no updates on the Website
20:12:56 <marga> #topic Status Updates - Public Relations
20:13:09 <marga> larjona, I'm sorry, I haven't replied to your blog post email :-/
20:13:15 <marga> larjona, how are things going on this front?
20:13:29 <larjona> I'm sorry too.. nothing new, I'm afraid
20:13:31 <madduck> we're still missing the 9^W 10 sponsor blog post… if we still want that to happen.
20:13:44 <madduck> and yes, we do have 10 sponsors ;)
20:13:48 <marga> Are we? I saw the post.
20:14:03 <larjona> madduck You mean a blog post in the DC blog isn't it?
20:14:09 <madduck> larjona: yes, exactly.
20:14:14 <marga> Ah, ok.
20:14:15 <ana> we got a 9 sponsors blog, and we should have a second one around february-march
20:14:18 <madduck> just because the homepage is >1 month out of date now
20:14:30 <ana> you want to duplicate it in blog.dc.o :?
20:14:31 <larjona> I can write that, "short update, our 8 sponsors are now 10 blablah"
20:14:32 <madduck> ana: bits.debian.org, but not blog.debconf.org
20:14:43 <marga> ana, but this is about the content in debconf15.debconf.org
20:14:58 <madduck> larjona: or that, yeah; not a copy. just some fresh content to make the site look alive
20:15:05 <madduck> ana: or do you have a better idea?
20:15:08 <ana> is it a good idea to have the blog in the first page instead of a blurb about what debconf is?
20:15:36 <madduck> that could easily be added on top.
20:15:38 <RichiH> larjona: i also still have that interview on my todo pile :/
20:15:57 <madduck> e.g. the About tab just integrated and put right before the news
20:16:27 * cpt_nemo .oO(The final report is not yet announced on blog.dc.o)
20:16:33 <madduck> yeah, that too.
20:16:41 <marga> Oh, right, that one should be done
20:16:45 <madduck> cpt_nemo: did you send the -announce?
20:16:57 <Aakash> no really sure about this, but could we add highlights (good things) from last debConf ?
20:17:01 <cpt_nemo> madduck: Yes.
20:17:13 <maxy> Nor in the about page in dc15.d.o
20:17:59 * larjona is getting lost...
20:18:04 <marga> Aakash, we kind of already had that in http://blog.debconf.org/blog/debconf14/wrap-up.dc
20:18:43 <marga> Things we are missing: 1) post about the Final Report being ready 2) post about our sponsors in the blog.dc page 3) the interview (our fault)
20:18:58 <KGB-1> 03martin f. krafft 05master 5213fbd 06debconf-data/dc15 10website/ 10index.xhtml 10page.tt Integrate About DebConf on main page above news
20:19:15 <marga> The post about the FR should probably go in the dc14 blog, so it will not add livelihood to our page
20:19:16 <larjona> I can make 2), and the number 3) is not hurry, if we post about other things
20:19:17 <madduck> marga: the interview is for e.g. December, when we don't have content
20:19:23 <marga> Ok.
20:19:30 <cpt_nemo> Hm. Seems my email hasn't made it.
20:19:56 <madduck> larjona: yeah, (1) dc14 post about final report, (2) dc15 post about having 10 sponsors, linking to bits.d.o and the dc14 post?
20:20:00 <marga> #action larjona to add a post about our first sponsors to the dc15 blog
20:20:19 <marga> larjona, will you also do the FR one? (I feel bad about giving you both actions)
20:20:30 <madduck> i just integrated the about page with the main page
20:20:39 <larjona> If the announcement is done or written, it can be the same text
20:20:42 <cpt_nemo> marga: The text of the post for the FR announcement is ready.
20:20:47 <marga> madduck, looks good.
20:20:51 <cpt_nemo> https://titanpad.com/dc14-final-report-announcement
20:20:52 <marga> cpt_nemo, ok then.
20:21:11 <cpt_nemo> I was told that it has to be published during daytime.
20:21:20 <marga> of which timezone? :)
20:21:27 <marga> anyway, cpt_nemo can you do that?
20:21:27 <cpt_nemo> CET, I guess.
20:21:52 <cpt_nemo> marga: My Internet access during daytime is crippled.
20:22:02 <cpt_nemo> I can only do it in the evening (CET).
20:22:03 <marga> larjona, can you?
20:22:19 <larjona> If I can commit to other blogs than dc15, I can do it
20:22:32 <marga> ok, if you can't it should be fixed
20:22:33 <marga> #action larjona to post the dc14 final report announcement (text ready) to the dc14 blog
20:22:39 <marga> larjona, thanks :)
20:22:46 <larjona> when? Tomorrow morning?
20:22:52 <marga> larjona, yes
20:22:57 <larjona> ok
20:23:05 <marga> #topic Status Updates - Food selection / Drink prices
20:23:18 <marga> madduck, I think you had said you wouldn't have updates for today, but just in case
20:23:34 <madduck> we'll be meeting in HD in December or January/February to discuss this.
20:23:41 <marga> ok
20:23:53 <Aakash> shouldn't this be dependent on the nationalities of attendees?
20:23:57 <marga> #info A meeting will happen some time in the next 3 months to discuss this.
20:24:00 <marga> Aakash, no
20:24:06 <Aakash> ok
20:24:30 <marga> This is about negotiating with the venue
20:24:37 <marga> #topic Status Updates - Update from DebConf Chairs
20:24:47 <marga> Tincho, tassia, moray: any updates for us?
20:25:06 <moray> The lead/shadow topic is ongoing.
20:25:14 <moray> Even as this meeting happens, in fact. ;)
20:25:19 <madduck> :/
20:25:28 <Tincho> we have been hard at work
20:25:31 <gregoa> cpt_nemo: I see your mail in the dc-announce archive: http://lists.debconf.org/lurker/message/20141115.231111.2e7d59fc.en.html
20:26:03 <madduck> do we have an infrastructure team?
20:26:07 <cpt_nemo> gregoa: Yeah, I found it in the meantime, too.
20:26:13 <madduck> i know of at least one person ready to lead it.
20:26:42 <tassia> madduck, we know of quite a few ;-)
20:26:52 <tassia> madduck, we are almost there
20:27:07 <Tincho> so, we announced 4 out of 6 teams already
20:27:17 <cate> when do you think we will have infrastructure team?
20:27:33 <madduck> and when will they get to work?
20:27:33 <Tincho> infra is going out today, if we manage to finish everything
20:27:41 <cate> ok. thanks
20:27:54 <cate> we need not to delay too much the summit works
20:28:04 <Tincho> ack
20:28:09 <madduck> nicely put ;)
20:28:13 <madduck> "not delay too much"
20:28:27 <tassia> sure
20:28:35 <tassia> and release when it is ready
20:28:36 <marga> Ok, thanks
20:28:45 <Tincho> we are seriously stalled with facilities... it would be good if everybody thought a bit about it and sent us feedbcak
20:28:50 <marga> Anything else?
20:29:04 <madduck> Tincho: you know my take on facilities. Help me understand the big picture and I might…
20:29:12 <marga> #info Infra team to be sent out today
20:29:21 <madduck> right now, I really don't see the purpose/point/role of this team.
20:29:25 <marga> #info Chairs request feedback regarding Facilities
20:29:36 <marga> I don't think it's useful to discuss this right now.
20:29:43 <cate> I see it much like a local-team
20:29:44 <madduck> iron fist marga
20:29:47 <marga> :)
20:29:52 <RichiH> marga++
20:30:03 <RichiH> i _really_ like her whipping us through the meetings
20:30:07 <marga> Ok, let's move on to the next topic
20:30:12 <cate> No, I think we need some discussion, to find volunteers. Or to find a way to find volunteers
20:30:14 <Tincho> madduck: I know. I will try to get a better picture
20:30:23 <marga> #topic LinuxTag
20:30:25 <Tincho> but we also need people to say something
20:30:35 <madduck> cate: after the meeting maybe if marga as coord team and the chairs are sticking around?
20:30:36 <marga> madduck, do we have to discuss something about this?
20:30:52 <Tincho> sadly, I need to leave right now
20:30:57 <madduck> marga: no. I don't know who put that there. They did offer to lend us their networking equipment, so I requested a list
20:31:36 <RichiH> can we use something of their contact for open weekend?
20:31:50 <madduck> yes, they will also help us with media work I bet.
20:32:03 <madduck> but we must be careful not to give off the impression that Open Weekend will be LinuxTag.
20:32:06 <RichiH> if they can get heise to not blacklist us...
20:32:10 <RichiH> that would be worth a lot
20:32:23 <madduck> blacklist?
20:32:23 <RichiH> but i fear heise will boycott us as long as linux new media sponsors
20:32:37 <RichiH> they report nothing/very little about us
20:32:41 <rhalina_> good point...
20:32:45 <madduck> nobody does, yet.
20:32:53 <RichiH> madduck: they never did
20:33:05 <madduck> we were never good at PR
20:33:28 <RichiH> http://www.heise.de/suche/?q=debconf&search_submit.x=-1200&search_submit.y=-12&rm=search
20:33:44 <RichiH> compare that to any other conference of our oomph
20:34:00 <RichiH> even aKadamy gets more coverage
20:34:07 <RichiH> but yah, this is sliding OT
20:34:10 <cpt_nemo> If 300 people come to DebConf from all over the world with "never good PR" I'm afraid of what might happen if we had good PR...
20:34:11 <madduck> so we need to engage with them.
20:34:15 <RichiH> if we can get their media people, that would help a lot
20:34:37 <RichiH> maybe we can trade a bit of the open weekend for them to put their name on, in exchange
20:34:38 <madduck> cpt_nemo: … while supplies last ;)
20:34:58 <madduck> RichiH: no. they get news from us and they can cover it. We won't buy them for that.
20:35:08 <marga> I'm not sure this is going anywhere... :-/
20:35:13 <madduck> it's not.
20:35:14 <marga> Is there going to be any action for us in this?
20:35:19 <madduck> sure
20:35:20 <RichiH> not really
20:35:26 <marga> awesome
20:35:34 <madduck> we need more people to talk to the media
20:35:43 <azeem-mobile> we could try to talk to them at cebit, they are usually there
20:35:43 <madduck> compile a list of news contacts
20:35:45 <RichiH> (that's not linuxtag, though)
20:35:47 <madduck> start sending out releases
20:36:03 <madduck> you can end the meeting AFAIAC
20:36:04 <marga> How is this related to LinuxTag, though?
20:36:09 <RichiH> marga: can you #topic PR?
20:36:16 <madduck> unfortunately, Ganneff is not here to discuss all the technical issues that are pending.
20:36:28 <marga> #topic More about Public Relations
20:36:56 <RichiH> madduck: do we know who does their PR work? maybe we can fold them into debconf team?
20:37:07 <RichiH> it's not as if they have a lot to do this year
20:37:14 <azeem-mobile> who is "they"?
20:37:18 <madduck> linuxtag
20:37:25 <RichiH> yah, sorry
20:37:29 <madduck> RichiH: no, but someone could find out
20:37:33 <madduck> don't you know magnus?
20:37:37 <madduck> nils magnus
20:37:41 <azeem-mobile> hrm, I don't like that
20:37:48 <RichiH> i agree with madduck that we really should aim at having 1-2 people who are dedicated to PR, ideally with 1-3 helpers
20:37:52 <rhalina_> I can ask ingo (arnes brother) he's in linuxtag orga as well
20:37:54 <RichiH> that should give good coverage
20:38:08 <azeem-mobile> maybe individuals, but we shouldn't associate too much with LT IMO
20:38:14 <madduck> linuxtag should not do the work for us but give us their contacts for a start
20:38:25 <madduck> btw, about PR and press team: http://titanpad.com/lwJuODjrAL
20:38:27 <rhalina_> I'll ask
20:38:33 * RichiH was talking about _people_ not the _entity_
20:38:51 <azeem-mobile> we should engage with Heise and Golem at least, yeah
20:39:05 <marga> I'm a bit lost here, rhalina_ what will you ask of ingo?
20:39:22 <rhalina_> marga: it was about the linuxtag PR and if they have any good hints
20:39:26 <rhalina_> as far as I gathered
20:39:37 <madduck> right now, larjona is our press team \o/, but she'll need help with german media, and in general, this is hard work and requires more hands…
20:39:45 <moray> for PR stuff, as has been said before: please work closely with the wider Debian press and publicity teams -- it might not help you that much in the short term, but it will help Debian to do it that way
20:39:47 <madduck> so… if you want to contribute to dc15, here's your chance ;)
20:40:27 <tassia> larjona, is willing to work with PR
20:40:31 <madduck> moray: for release coordination and drafting yet, but not so helpful for collecting german press contacts and german releases.
20:40:31 <marga> #action rhalina_ to talk to Ingo (LinuxTag orga) about linuxtag PR and helping DebConf PR
20:40:33 <ana> I'm a bit late to the discussion but why is germany media so important for debconf? this is a global event
20:41:03 <azeem-mobile> we want some local exposure as well
20:41:04 <madduck> ana: Open Weekend. Also, when I was doing press work DC7–DC9, I was told to mainly focus on local media.
20:41:20 <madduck> but yes, all the international stuff too.
20:41:20 <ana> madduck: who told you that?
20:41:22 <moray> madduck: even for German stuff, it is useful to Debian to collect the information centrally, not just in DC15 local team
20:41:29 <madduck> slashdot, linux magazine, lwn, etc.
20:41:35 <RichiH> ana: also, local media _in the months before_ will help with sponsorship drives
20:41:41 <madduck> ana: whoever made me join debconf orga. I believe it was sledge.
20:41:50 <madduck> moray: agreed.
20:41:53 <RichiH> the CfP etc, if published, means we can simply say "as reported on heise"
20:41:58 <marga> I don't think this discussion is going to go much further
20:42:11 <madduck> marga: end the meeting, let the discussion continue ;)
20:42:12 <ana> madduck: sorry, I don't remember you from dc9 at all, I remember having to organize a debianday I didn't want to organize ..
20:42:16 <moray> madduck: I'm not at all suggesting having the wider team block work, just cooperating more widely
20:42:24 <marga> We have already agreed that all PR for DebConf will be done together with the Debian Publicity team
20:42:52 <madduck> ana: I was not involved in dc9 press work anymore by the time dc9 happened; I think I passed it off between dc8 and dc9 because I could not face another year of spanish media ;)
20:42:56 <ana> marga++
20:43:13 <marga> Ok, is there any other business? Otherwise, we can move back to the facilities team
20:43:22 <madduck> so we need people in the debian publicity team with leads and ideas for the german media
20:43:27 <marga> Please speak up now if you have a subject you want us to consider!
20:43:41 <rhalina_> Meeting times?
20:43:48 <rhalina_> Or should we have that purely on list?
20:44:02 <madduck> rhalina_: every two weeks at this time.
20:44:09 <marga> It will be skewed towards the people that are here if we do it now, do you think we should change it?
20:44:33 <rhalina_> We should not change it now, but it was brought up before the meeting - but I agree on-list is better
20:44:58 <marga> Ok, let's do Facilities team
20:45:05 <marga> #topic Facilities team
20:45:40 <marga> I propose the following format: each person states one opinion.  No dialogue until we are all done expressing our opinions, ok?
20:45:49 <madduck> So I've been asked to lead this team, but I really fail to see the purpose of this team and how it ties in with the bigger picture.
20:45:54 <madduck> sorry
20:46:35 <larjona> can anybody point to a URL explaining what is "Facilities" team? I'm not sure I understand the English term
20:47:01 <madduck> larjona: basically it's the team in charge of venue, conf dinner, c&w party, day trip, etc.
20:47:12 <madduck> which is really what the local team used to do.
20:47:13 <larjona> ok, understood
20:47:23 <rhalina_> I don't see the point - meta team for subteams?
20:47:40 <marga> My opinion on this is that it doesn't make sense for Facilities to be a "global" team, as each year it will be mostly comprised of local people and it will have no continuity.  My current proposal to make it "fit" with the global team is to make it a delegation of Assistance, in the same way that bursaries is delegated from Assistance
20:47:52 <madduck> so maybe the team should be called "bid assistance team (mentoring bids, and later coaching the winning bid team)"?
20:48:51 <tassia> which other team would take care of those big topics such as venue and accomodation?
20:48:57 <madduck> marga: except bursaries should be a long-lived sub-team, too.
20:48:58 <cate> marga: I'm not sure. there are so many subteams and then assistence should check that every team is functional, enough staffed etc. We have already many subteams
20:49:08 <madduck> tassia: the winning bid team, no?
20:49:29 <tassia> madduck, we want to have continuity in how things are chosen
20:49:34 <RichiH> it seems to be a local team on steroids
20:49:37 <marga> I wanted to hear other opinions as well... But I guess there aren't?
20:49:44 <moray> I'm not really prepared for this discussion at this moment
20:49:44 <ana> somebody has to be the lead in negociating with the venue and there are people coordinating things who needs to coordinate with this lead. Maybe the name is not the best but the need exists
20:49:51 <moray> but, yes, there needs to be some team for this
20:49:52 <madduck> tassia: is that sensible? it's different every year and depends a lot on what the bid teams dig up by the time they make a bid.
20:49:57 <moray> and sure it will be basically the "local team"
20:50:00 <tassia> we need experienced people in this team
20:50:08 <moray> but in general it also needs experience, mentoring etc. yes
20:50:25 <madduck> so instead of expecting the bid team join the facilities team each year, make the facilities team (or whatever the name) be the long-lived team ready to assist and guide the local team
20:50:28 <moray> and some non-local people also just like helping on those specific topics that come under it
20:50:30 <cate> so we need also a sub-team "next" whou help the bids with previous experiences
20:50:49 <tassia> not always we have an experienced local team as this year, many times we need global people taking care of stuff
20:50:50 <madduck> moray, tassia: *this* team, a bid assistance team, is a team I could imagine leading…
20:51:01 <RichiH> madduck: conceptually, can't the local team be part of the facilities team by default?
20:51:14 <madduck> RichiH: ETOOMUCHBUREAUCRACY
20:51:30 <marga> the new debconf team are about continuity across time.
20:51:37 <moray> madduck: I see having a separate other team as more bureaucratic than one merged one :P
20:51:40 <marga> The local time has to integrate into these new teams
20:51:44 <gaudenz> tassia: maybe we should rather strive to have experienced local teams in the future (like the last 3 years)
20:52:08 <tassia> gaudenz, I don't think this is a debconf goal
20:52:23 <marga> tassia, even if global people are involved, the local people are the ones that are going to be doing the negotiations.
20:52:29 <moray> madduck: if it's a separate team that has continuity, you will have conflicts of power etc.
20:52:36 <gaudenz> I don't know if it's a goal, but it definitely helps a lot IMO
20:52:41 <madduck> marga: why? let the "local team" be a new team each year, bringing in fresh air and ideas, and let the long-lived mentoring team be their sparrings partner
20:52:47 <tassia> marga, sure, but it doesn't mean that there is only local people in the team
20:52:47 <marga> The global people will check the facts, verify that stuff is ok, but all the tasks assigned to the facilities team are going to be done by locals
20:53:22 <madduck> moray: first, it'd have to come to a power struggle, and second, this could be made clear (the hierarchy) to everyone from the start
20:53:32 <marga> madduck, ? I'm not sure how that opposes to what I said. I was just repeating the new concept of teams that has been transmitted by the chairs.
20:53:35 <moray> madduck: the locals should also be present in all the other teams, not just this one, anyway
20:53:35 <RichiH> if you want madduck to lead this, wouldn't it make sense to shape it (partially) to how he thinks it will work best?
20:53:43 <RichiH> if it does not, redo it in a year
20:53:48 <ana> RichiH: no because madduck is talking about something completely different
20:53:54 <moray> RichiH: I don't think we have said madduck is the leader yet :p
20:54:02 <marga> madduck, what's the power struggle?
20:54:05 <cate> I think that the local team winning the bid already proved to be organized, and have checked past years duties. So experience is already in (but maybe we can have a long-period shadow)
20:54:07 <madduck> marga: yeah, and I have so far refused to lead this team because I don't think it's the right way to do it.
20:54:07 <RichiH> ana: does not feel that way
20:54:17 <ana> who is currently the person in change of negotiating with the venue?
20:54:22 <tassia> RichiH, I don't agree we should  shape anything to fit madduck or dc15
20:54:27 <marga> ana, madduck
20:54:37 <RichiH> moray: it seemed implied
20:54:40 <madduck> ana: I am not really talking about something different.
20:54:52 <RichiH> tassia: of course it would need to fit debconf first and foremost
20:55:04 <RichiH> personally, i can see both sides of the argument
20:55:16 <madduck> marga: power struggle? ask moray, he brought it up.
20:55:38 <ana> madduck: mentoring future bids has nothing to do with negotiating with the current venue
20:56:01 <madduck> ana: it kinda does. for instance, dc16[capetown] is already negotiating…
20:56:17 <madduck> and we had negotiated most stuff before the bid even.
20:56:33 <ana> if we would have had this year last year, vorlon would have been the lead and for this year, it seems the work is being done by madduck
20:56:47 <cate> right, experience is not on negotiating, but to know what we need, when, how to pay,..
20:57:03 <tassia> and how to handle it as time passes
20:57:03 <madduck> I don't think it's what we want — to expect the local team to join the "global teams" and do their work there.
20:57:09 <tassia> it is not only a matter of chosing the place
20:57:31 <tassia> there is a lot of variables in the negotiation with the venue, which are not set yet even for dc15
20:57:34 <madduck> let them join the global teams as they get interested
20:57:46 <madduck> but foremost, let them organise dcX with guidance from us.
20:57:56 <madduck> tassia: like? what variables?
20:57:56 <moray> this now seems to be rehashing all the previous list discussion
20:58:02 <marga> Alright, as expected this is not leading to a conclusion.
20:58:15 <tassia> madduck, food?
20:58:15 <marga> Chairs, please take this feedback and try to find a solution
20:58:21 <madduck> tassia: all done.
20:58:37 <madduck> tassia: anything we want to do now is optional, really.
20:58:41 <marga> I think we should end the meeting now, we are running in circles.
20:58:54 <moray> marga: yes
20:58:56 <cate> Is it enought to have most of DC15 and DC16 local-team on the facility team (and few from <DC15)?
20:58:56 <marga> Cheers
20:58:57 <madduck> end the meeting, let the discussion continue
20:58:59 <marga> #endmeeting