#debconf-team Meeting

Meeting started by marga at 19:59:55 UTC (full logs).

Meeting summary

  1. Roll call (marga, 20:00:06)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-11-10 (marga, 20:01:04)

  2. Status Updates - Verein non profit status? (marga, 20:01:31)
    1. All the papers sent, we are waiting for the tax authorities to say yes to non-profit status. Hopefully done in the next fortnight (marga, 20:04:02)

  3. Status Updates - DC14 Final Report (marga, 20:04:30)
    1. ACTION: madduck to help finishing up budget numbers and add missing photos (marga, 20:07:01)
    2. AGREED: it would be awesome to have it published on Wed/Thu this week. (marga, 20:09:01)

  4. Status Updates - DayTrip / Conference Dinner (marga, 20:09:04)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas (marga, 20:11:15)
    2. ACTION: madduck to add two more ideas for the conference dinner to the wiki (marga, 20:11:44)
    3. ACTION: madduck and loni to work on this (after FR is done) (marga, 20:17:37)

  5. Status Updates - Website team (marga, 20:17:48)
  6. Status Updates - Public relations (marga, 20:18:51)
    1. Blog post with all current sponsors to be published this week, with link to FR (that should be ready by then) (marga, 20:21:53)

  7. Drink prices in HD (marga, 20:22:35)
    1. madduck discussing several food/beverages logistics with the venue, will discuss in person soon. (marga, 20:26:32)

  8. Status Updates - Update from the DebConf Chairs (marga, 20:33:06)
    1. Response to the teams mail has been very low, private forwards to people that might want to get involved (again) are appreciated (marga, 20:37:26)
    2. Results should be announced this weekend and we should have teams in place by next meeting. (marga, 20:40:13)
    3. The chairs have implemented a rotation to be more responsive to incoming emails. (marga, 20:42:26)

  9. Status Updates - LPI exam (marga, 20:42:44)
    1. Given the response on -discuss, we could estimate aprox. 30 people taking the exam. (marga, 20:43:48)
    2. LPI would pay DebConf organization �10 per person taking the exam (for room renting) (marga, 20:44:56)

  10. Status Updates - Fundraising (marga, 20:46:55)
    1. we have 8 sponsors so far \o/ Adding up to ~ �45k (marga, 20:47:52)
    2. But we need more. More leads, more resources to get leads. (marga, 20:49:05)

  11. Call for papers (marga, 20:49:44)
  12. Website/Summit (marga, 20:52:16)
  13. Next meeting (marga, 21:02:32)
    1. November 24th, 21:00 CET / 20:00 UTC (marga, 21:02:42)


Meeting ended at 21:02:45 UTC (full logs).

Action items

  1. madduck to help finishing up budget numbers and add missing photos
  2. madduck to add two more ideas for the conference dinner to the wiki
  3. madduck and loni to work on this (after FR is done)


Action items, by person

  1. loni
    1. madduck and loni to work on this (after FR is done)
  2. madduck
    1. madduck to help finishing up budget numbers and add missing photos
    2. madduck to add two more ideas for the conference dinner to the wiki
    3. madduck and loni to work on this (after FR is done)


People present (lines said)

  1. madduck (145)
  2. marga (130)
  3. azeem (47)
  4. Tincho (40)
  5. RichiH (35)
  6. tassia (28)
  7. cate (19)
  8. cpt_nemo (19)
  9. _rene_ (14)
  10. larjona (10)
  11. loni (5)
  12. MeetBot (2)
  13. bremner (2)
  14. zobel (2)
  15. maxy (2)
  16. jmux (1)
  17. hvhaugwitz (1)


Generated by MeetBot 0.1.4.