18:59:58 <madduck> #startmeeting
18:59:58 <MeetBot> Meeting started Mon Oct  6 18:59:58 2014 UTC.  The chair is madduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:03 <madduck> #topic role call
19:00:08 <moray> marga: I didn't mean to say that you *were* trying to do that, just to be clear that it needed wider discussion, which I hadn't seen clearly enough stated in the earlier talk
19:00:23 <madduck> who's here?
19:00:26 <moray> marga: so sorry if you thought I was trying to criticise you
19:00:34 <madduck> . o O ((it's roll call, isn't it…?))
19:00:49 <moray> it's "roll call", yes
19:00:51 <madduck> #topic roll call
19:00:59 <madduck> who's here?
19:01:02 * marga here
19:01:11 * gwolf just half-reading
19:01:19 <cate> hello
19:01:20 <moray> maybe here -- I'm even at home, not travelling, which is a novelty
19:01:26 <gwolf> (this has never really been my topic of expertise anyway ;-) )
19:01:41 <madduck> i also don't intend this to be a big thing…
19:01:42 <azeem> hi
19:01:47 <vorlon> crescent
19:01:52 <gwolf> moray: What have you done to the real moray who pledged never to be off-travel‽
19:02:04 <AndroUser> RichiH
19:02:05 <hvhaugwitz> here
19:02:19 <madduck> alright, let's get going. I am going to propose a slightly altered agenda
19:02:29 <madduck> namely only 10 minutes on occupancy assumptions for now
19:02:38 <madduck> and the rest of the time on wishlists for the budget
19:02:44 <madduck> #topic contract basics
19:03:05 <madduck> so budget.ods is a bit more complicated than I wanted, but this is due to the whacky contract I negotiated.
19:03:12 <madduck> well, we negotiated
19:03:23 <madduck> basically, during debcamp, we have regular prices
19:03:47 <madduck> which means 37€ first night, then 33 for the next 2, then 31 for the rest
19:04:02 <madduck> see "Fixed conditions", column DebCamp under Room&Board
19:04:24 <madduck> we have on-demand, up to 80 beds reserved for the week, 250 beds for Friday night
19:04:32 <madduck> 4 weeks notice
19:04:46 <madduck> and food included without exceptions.
19:05:03 <madduck> we also have per-conf-room charges
19:05:08 <madduck> and te ability to freely book.
19:05:23 <madduck> you can play around with this by putting X's into the fields in "Assumptions"
19:05:29 <madduck> Now for DebConf
19:05:59 <madduck> here, the deal is 1.000 €/day for the venue, plus MAX(N, 350) * 32.90  for room & board
19:06:25 <madduck> except I managed at last second to get a 5€ discount for every lunch/dinner we won't eat if we announce it roughly 4 weeks in advance, exact numbers 1 week in advance
19:06:43 <madduck> all prices per day
19:06:45 <madduck> questions so far?
19:07:26 <maxy> madduck: the up to 80 bed in debcamp. is there an option to have more attendees?
19:07:38 <madduck> sure, i can probably up that number
19:07:44 <madduck> i was going on last years…
19:07:53 <madduck> should i request 120/day?
19:08:12 <marga> madduck, I wouldn't say so, no.
19:08:16 <cate> On first days 80 is enought
19:08:18 <moray> we probably need to decide what debconf is for, this year, before increasing
19:08:18 <gwolf> madduck: no, no
19:08:23 <gwolf> madduck: maybe in the last dayse
19:08:24 <gwolf> days
19:08:26 <moray> but yes, 80 sounds ok
19:08:28 <RichiH_unauth> Would it cost extra?
19:08:37 <maxy> As long as there are rooms available it should be fine.
19:08:37 <madduck> gwolf: it's an upper limit, it would not cost extra
19:08:58 <gwolf> madduck: If it's an upper limit, you can request for 350. It won't hurt
19:09:03 <madduck> yeah, if you guys think we will have more than 80, then I should request more rooms for the X last days
19:09:07 <gwolf> but it's unreal :)
19:09:10 <cate> The first friday has more beds, right? I think I read it, but I didn't find anymore
19:09:19 <madduck> gwolf: no, there are other groups. We will have limits.
19:09:35 <gwolf> I know. That could block them out! \o/
19:09:42 <madduck> anyway, can we discuss this later or another time, I will try to find out what is possible
19:10:00 <madduck> #action madduck to investigate the possibility of upping the #beds during debcamp
19:10:08 <madduck> further questions?
19:10:15 <madduck> let's move on to the calc spreadsheet
19:10:23 <madduck> #topic intro to budget.ods
19:10:40 <madduck> so there are five tabs, and the first is the exec summary
19:10:54 <madduck> it's useful to open a new window and have it display this tab while playing around
19:11:12 <cate> madduck: where is the sheet with 5 tabs?
19:11:16 <madduck> "Fixed conditions" holds the parameters of the contract
19:11:30 <madduck> cate: debconf-data/dc15.git:/budget/budget.ods
19:11:56 <madduck> Income is a summary tab for all the money we expect to take in
19:11:58 <cate> madduck: oops. I opened the wrong DC ;-)
19:11:59 <madduck> "
19:12:17 <madduck> and "Assumptions" and "Expenses" are the two tabs where we get to tweak to 9our hearts' content
19:12:26 <marga> madduck, btw you should update the spreadsheet, we have 1 silver sponsor already :)
19:12:36 <madduck> \o/
19:12:48 <madduck> marga: when the invoice is out ;)
19:12:54 <madduck> currently, Expenses just has some numbers and some categories
19:13:07 <madduck> there is work to be done, and I want to introduce scenarios here too
19:13:20 <madduck> My focus so far was on "assumptions", which is mainly about occupancy
19:13:27 <madduck> and income, of course
19:13:56 <madduck> I hope it is mostly self-explanatory, so maybe it's best to just ask for questions?
19:14:14 <madduck> two things I would like to explain
19:14:21 <madduck> first, rows 13&14
19:14:34 <moray> how many people actually have the spreadsheet ready? ;)
19:14:50 <madduck> moray: it was in the invitation ;)
19:15:04 <marga> I had it open since the first minute
19:15:09 <moray> madduck: yes, I'm asking about the reality here though, in case we need to help anyone
19:15:13 <marga> I'm waiting to see what we will do wit it.
19:15:13 <moray> I hope the answer is that people do
19:15:15 <madduck> if we have A arrive Monday and leave Wednesday and B arrives Thursday and leaves Sunday, it may seem as if there is a fixed number of attendees across the week, but we need more t-shirts etc.
19:15:55 <madduck> so this is just a tweak to up the number of unique attendees using a percentage
19:15:59 <madduck> second thing to explain:
19:16:04 <madduck> rows 16 and 35
19:16:25 <madduck> those are fixed in the contract (see "fixed conditions"), but as there will be e.g. a registration charge of 5€ per person
19:16:38 <madduck> and other stuff, it's quite conceivable to increase the price a bit
19:16:49 <madduck> which is between our attendees and us
19:16:56 <madduck> the difference (the margin) is used for the conference.
19:16:59 <marga> madduck, but you said that during debcamp it had this absurd decreasing price scheme
19:17:02 <madduck> anyway, two variables, we can play with that
19:17:23 <madduck> marga: right, which is what *we* pay. But we can simplify it for our attendees and just ask for 40€/night
19:17:26 <madduck> ;)
19:17:33 <madduck> which, mind you, is *cheap* for three meals and a bed
19:17:52 <madduck> anyway, not proposing 40€, just telling you about this parameter.
19:18:19 <madduck> so let's take up moray's hint and I will just stretch for a few minutes to allow people to open the .ods file ;)
19:18:33 <madduck> let us know when you are ready
19:18:47 <marga> madduck, can you please explain what we are supposed to do during this meeting?
19:18:57 <hug> :-)
19:19:42 <madduck> marga: (a) get people excited about budgeting ;), walk out with (b) a set of occupancy numbers, and (c) a wishlist/todo list
19:20:03 <RichiH___> Can someone paste what i missed in query?
19:20:35 <marga> Ok, I have an action item for me: gather historical occupancy data and sponsored attendees data
19:20:39 <cate> I think you should provide basic numbers and we can discuss where we think numbers are not realistics
19:20:53 <marga> (it is in munin, but it's not really "a click away")
19:20:56 <RichiH___> Heh... Calculate 480 secs from that
19:20:57 <madduck> #action marga to gather historical occupancy data and sponsored attendees data
19:20:59 <hug> I'm wondering about some other issues:  amount for travel sponsorship, are 50 sponsores attendees enough?
19:21:24 <madduck> cate: this is what I wanted to do, yes. :/
19:21:27 <marga> hug, for travel or for food&accom?
19:21:38 <cate> I can help marga on getting the data
19:21:56 <madduck> #action cate to help marga with data collection
19:22:19 <hug> marga: travel sponsorship seems high and food&accom seems low with 50attendees
19:22:35 <hug> and what is the outreach program?
19:22:39 <marga> hug, where are you looking at?
19:22:45 <hug> budget.ods
19:22:48 <marga> hug, something that hasn't been decided yet :)
19:22:57 <marga> hug, which tab/cell?
19:23:01 <madduck> hug: outreach programme is basically active sponsorship, i.e. we reach out to people rather than asking them to apply
19:23:14 <cate> usually travel sponsorship was done by ammount: we stop giving money when we reached the maximum number. We can expect lower expenses per travel in Europe
19:23:15 <madduck> hug: yeah, you are looking at an old version aren't you.
19:23:20 <madduck> i've reset all numbers to zero ;)
19:23:29 <hug> i'm on my mobile now. will be home soon...
19:24:17 <marga> So, madduck, shall we get started with something?
19:24:41 <madduck> sure. i was just waiting for people to get ready
19:25:01 <madduck> does it make sense to everyone to start estimating occupancy first, and doing other expenses later?
19:25:14 <marga> madduck, yeah, but let's start with DebConf first
19:25:18 <madduck> if so, then…
19:25:18 <madduck> ok
19:25:22 <marga> or the arrival Friday maybe
19:25:23 <madduck> #topic Occupancy: DebConf
19:25:30 <marga> k, DebConf
19:25:37 <madduck> so Friday is still contractually DebCamp
19:25:51 <madduck> meaning we have 250 beds at a slightly higher price but without obligation
19:26:01 <marga> Right
19:26:18 <marga> I think most europeans will arrive around Friday night
19:26:24 <madduck> agreed
19:26:36 <marga> People from further away may arrive at different points in time
19:26:53 <madduck> but in general, we expect 350 people or more, right?
19:26:58 <madduck> is that an average or a maximum?
19:26:59 <marga> on Friday?
19:27:04 <madduck> no, throughout the week
19:27:25 <marga> My guess is avg 350, max 380
19:27:26 <madduck> what do you want to discuss about friday?
19:27:40 <madduck> okay, max 380 on what days?
19:27:51 <marga> nothing, just pick a number, but 250 is probably fine
19:28:10 <madduck> 250 is already agreed. Probably we can be flexible short-term.
19:28:22 <marga> It depends on the $&@#$#! CCC thing
19:28:37 <marga> But likely Mon/Tue
19:28:42 <madduck> i don't think CCC will cause us more than ±30 fluctuation
19:28:46 <RichiH___> Is there an update on that?
19:28:51 <madduck> no
19:28:51 <marga> What do the others think?
19:28:53 <maxy> No
19:28:59 <marga> RichiH___, no, and there will not be for quite a while.
19:29:03 <moray> if we expect higher numbers due to good European location, then a portion of those will not eat on site / won't stay with us
19:29:20 <RichiH___> I always had 380 as a number in my head. Don't ask me why
19:29:27 <moray> in Edinburgh a lot of the "extra" visitors just came a few days and looked after their own needs
19:29:38 <madduck> moray: but we are not in the town, really
19:29:49 <RichiH___> Moray food is far
19:29:58 <RichiH___> By foot at least
19:30:00 <madduck> and we are all on-site and would like to actively encourage people to stay
19:30:10 <marga> madduck, still, I think it's quite likely that a bunch people will not stay at the hostel.
19:30:18 <maxy> I would expect 350 attendees, but about 5% not staying and about 85% of presence for each attendee.
19:30:19 <madduck> sure
19:30:32 <marga> People that haven't attended DebConf in the past and that only go for the weekend or so.
19:30:55 <madduck> opening weekend is special anyway because we *expect*/invite day guests
19:31:26 <RichiH___> Naxy i like your percentages
19:31:33 <cate> 392 arrived in DC7
19:31:36 <madduck> maxy: 85% presence means the average attendee stays 5.5/7 nights?
19:31:42 <moray> right.  we never attempted to feed the equivalent day visitors before ("Debian Day"s)
19:31:54 <RichiH___> I thought presence means food?
19:31:58 <moray> (and we have been very bad at predicting their numbers)
19:31:59 <marga> When thinking about these numbers I was mainly thinking about the people that stay with us.  Not day visitors
19:32:10 <madduck> marga: yeah, and we must focus only on them
19:32:23 <madduck> though we might have last-minute options for day-visitors
19:32:34 <RichiH___> Noodles.
19:32:48 <madduck> okay, does anyone else have anything to add?
19:33:00 <gwolf> RichiH: Being keyring-maint does not necessarily make a good cook out of him.
19:33:02 <madduck> otherwise I will condense all this into a proposal and we should move on to DebCamp
19:33:16 <madduck> gwolf: into the corner! ;)
19:33:19 <marga> Well, you need to decide what to do about T-shirts.  This year, everyone got a T-shirt, even this-minute-signups, and then by Tue they had ran out of quite a bunch of sizes.
19:33:24 <RichiH___> Just get food which can be whipped up or stored for ten more months for those days
19:33:37 * gwolf shuts up :)
19:33:40 <marga> madduck, what's the proposal then?
19:33:43 <madduck> marga: that's in June 2015 or so
19:33:48 <madduck> marga: I will have to work out the proposal
19:33:48 <RichiH___> Gwolf i thought we'd east him
19:33:53 <cate> marga: moray will do last minute estimates, including last minutes attendees
19:34:19 <madduck> t-shirts get printed after registration closes, plus X%
19:34:26 <madduck> anything else for debconf?
19:34:38 <madduck> #topic Occupancy: DebCamp
19:34:59 <marga> madduck, so, I don't know what we are going to do for DebCamp
19:35:00 <moray> marga: the overall estimate was good, but yes, front desk shouldn't have been giving them to on-site registrants until others had their own sizes
19:35:06 <moray> [t-shirts]
19:35:09 <madduck> so I realise that this could be anything and it's a function of what we want DebCamp to be.
19:35:19 <madduck> and we cannot decide this now and here.
19:35:19 <RichiH___> As we are in central Europe, i would expect more than average
19:35:32 <madduck> I will up the number of rooms to 120 or 150 as possible
19:35:36 <marga> I *personally* think that a full week of DebCamp makes little sense, and would rather have focused and explicit sprints starting on Tue/Wed.
19:35:43 <RichiH___> Whatever the specifics turn out to be
19:35:56 <madduck> marga: okay, but then we should really kick off this discussion, don't you think?
19:36:05 <moray> madduck: I thought that earlier most people said they *didn't* want more rooms?  but sure if it's just an upper limit you can lower again
19:36:17 * azeem mentioned that a few times as well (non-full week Debcamp)
19:36:20 <madduck> moray: yeah, it's an upper limit without obligation
19:36:26 <moray> marga: I would also prefer to see focused sprints, definitely
19:36:29 <cate> We can limit the people in DebCamp (by enforcing good plans). I don't think we need more than 80 peopl, but on last friday
19:36:30 <marga> Yeah, well, but I'm constantly receiving push-back from trying to decide stuff too much in advance.
19:36:32 <madduck> moray: point being: let's keep the options now…
19:36:36 <moray> not the unfocused thing that just turns into a holiday camp
19:36:45 * madduck nods to moray
19:36:51 <madduck> and cate
19:37:04 <marga> Well, seems we are kind of in agreement, then...
19:37:06 <RichiH___> Just have a call for sprints/hackathons
19:37:15 * gwolf nods and acks - At *very* least requiring a plan and requiring some kind of sprint coordination should be done
19:37:15 <RichiH___> Like talks
19:37:15 <madduck> okay, I will still inquire about more rooms just for the option
19:37:16 <marga> RichiH, "Just"?
19:37:20 <cts> maybe people can send a notification of interest / preregister for debcamp to get some numbers?
19:37:22 * bremner thinks it's unfortunate that people seem to assume people at debcamp are holidaying
19:37:34 <moray> bremner: I definitely don't assume it about everyone
19:37:41 <gwolf> A person can do a sprint on his own, of course. But this should not be seen by anybody as a DebConf vacation period
19:37:45 <bremner> what happened to "assume good faith"?
19:37:51 <moray> bremner: but the people who just sit around get in the way of work for others too
19:37:58 <madduck> let's have this discussion another time too.
19:38:05 <madduck> not in *MY* budgeting meeting!
19:38:06 <madduck> ;)
19:38:09 <cate> 93 debcampes on DC13 (but IIRC most arrived only on last day, like bremner ;-) )
19:38:19 <madduck> so I am done, having received some input…and with the delphi data, I can make a proposal
19:38:28 <marga> So, it seems most people here agree with the idea, but yeah, it's not the place and it requires time and effort (it's not "just call for")
19:38:40 <madduck> #topic Next steps for budget
19:39:04 <madduck> Is it okay with people if we come up with a concrete proposal and submit it for discussion?
19:39:13 <madduck> What forum should this be discussed in?
19:39:22 <madduck> I don't want to discuss every item with dc-team
19:39:28 <marga> madduck, I think it's much easier to discuss about a concrete proposal than about numbers in the air
19:39:34 <madduck> But some assumptions need to be checked with dc-team.
19:39:52 <RichiH> marga: well, "just", but requiring a plan would weed out 99% of holidays, anyway
19:39:58 <madduck> marga: yeah, it was a mistake to put "test numbers" in there and call for input.
19:40:21 <moray> madduck: any local physical meetings planned soon?  might be the kind of thing that would work to get an agreed draft there
19:40:30 <gwolf> RichiH: Now, a plan has been formally required for several years.
19:40:33 <marga> RichiH, that's how it's always been, it's not the same thing that I'd be trying to push.
19:40:42 <moray> (I mean, agreed by an intial set of interested people))
19:40:43 <gwolf> RichiH: it's not just "show up and have fun". Explicitly.
19:40:46 <cate> madduck: you need to send to -team, so you can blame to people who comment on budget but not on they stuffs (see video on dc14)
19:41:01 <madduck> moray: nothing planned.
19:41:13 <RichiH> gwolf, marga: didn't know that; sorry
19:41:38 <madduck> RichiH: you are also actively ignoring my request not to discuss this here; go join gwolf in the corner! ;)
19:42:19 <madduck> #action madduck to propose a more concrete budget by 2014-10-20 and send it to dc-team for preliminary sign-off
19:42:37 <madduck> #topic Expenses
19:42:47 <madduck> marga: would you like to quickly state your idea here? Or should I try?
19:42:53 <madduck> about priorities?
19:42:59 <marga> madduck, go ahead
19:43:03 <madduck> damn! ;)
19:43:22 <gwolf> (oh, this madduck is so German!)
19:43:30 <madduck> back to your corner!
19:43:37 <RichiH> "we attach a priority to all expenses so we can jugde how important things are in advance and without too much stress"
19:43:37 <marga> ...
19:43:40 <madduck> ;)
19:44:03 <cate> BTW diversity program and newbies usually come with additional money for Debian, if asked with enough advance
19:44:04 <madduck> so marga and I have been discussing the budget a bit and she's missing a priority field of sorts that would allow us to easily slash certain expenses in a pre-agreed manner when the budget is not met
19:44:10 <madduck> gwolf: (sorry, I am joking, hope you know that)
19:44:21 <madduck> cate: yeah, I will get to that in just a second
19:44:25 <madduck> my response was:
19:44:46 <madduck> it's hard to prioritise as it requires black-white decisions, e.g. conf dinner or no conf dinner
19:44:58 <gwolf> madduck: (I'm joking as well)
19:45:00 <madduck> so instead
19:45:16 <madduck> I would propose I add scenarios to the expenses tab
19:45:25 <madduck> and then we can create a base scenario to work with
19:45:27 <gwolf> madduck: Usually we approach those decisions late in the process, where we know better where we are standing
19:45:38 <gwolf> I know you want to rush things so they run smoother at the end, but... ?
19:45:43 <madduck> and some of us can start creating a best case scenario in case things pan out better and we have more money to spend
19:45:48 <marga> yes, of course, the idea was to have a general panorama of priorities
19:45:53 <madduck> and vice versa for a worst-case scenario or two
19:45:56 <RichiH> madduck: we can add percentages instead of priorities. so the piunk pony budget would not need to be slashed; just cut to 20% as that the pre-agreed percentage
19:46:01 <marga> of must-have, should-have, nice-to-have
19:46:07 <cate> right. I think we must give the best case scenario, and if we don't find enough fundraising, we should worry and cut
19:46:21 <moray> we normally have some kind of priorities; it would make sense to write them down somewhere along with the budget, yes
19:46:30 <madduck> marga: so must-have conf dinner = 10€ pp. and nice-to-have 50€? ;)
19:46:39 <moray> madduck: no conf dinner is "must have"
19:46:46 <azeem> why?
19:46:46 <marga> conf-dinner is not a must have
19:46:52 <marga> We can just have normal dinner
19:46:55 <madduck> okay wait please
19:47:01 <madduck> let's not discuss individual things here
19:47:08 <madduck> we can all make this be reflected in the numbers
19:47:33 <madduck> cate: I prefer a more conservative approach, i.e. a base case with a good chunk of nice-to-haves
19:47:48 <madduck> but with room for improvement, within the bounds of the spirit of DebConf.
19:48:06 <madduck> e.g. a band to play one night etc.
19:48:17 <madduck> and in a worst-case scenario
19:48:25 <madduck> that band would just get a 0 next to it and be done with it
19:48:31 <cate> [BTW the expenses show the wrong year]
19:48:34 <madduck> we'd be done with it
19:48:46 <madduck> cate: good catch
19:49:43 <madduck> fixed in my version
19:50:11 <madduck> marga: can I create a proposal with the scenarios and then we see if this meets your needs?
19:50:22 <marga> ok
19:50:44 <madduck> #agreed madduck proposes handling expenses with worst/base-case scenarios
19:50:49 <madduck> #action madduck proposes handling expenses with worst/base-case scenarios
19:50:56 <madduck> okay, last item:
19:51:03 <madduck> #topic Earmarking income
19:51:16 <madduck> marga: you mentioned that you want to have travel funding to be split in two
19:51:26 <madduck> one part that is backed by Debian money
19:51:34 <madduck> and the other part that is nice-to-have
19:51:36 <moray> (that doesn't sound like "earmarking")
19:51:53 <marga> Yeah, indeed it's not
19:51:57 <madduck> i am being suggestive with topics sorry
19:51:58 <marga> I said so earlier as well.
19:52:40 <madduck> if we agree that Debian should back up a certain amount of travel funding (has this been done in the past?), then…
19:52:43 <moray> what marga suggests is also something that happened some previous times
19:52:54 <madduck> okay, good to know
19:53:05 <moray> from pedantry I should note that it's all "Debian" money though :p
19:53:12 <madduck> I think we can do this in two ways, and I would love to hear your input on whether they are actually equivalent
19:54:18 <madduck> (A) Debian commits to cover any unmatched-by-income travel funding up to an amount X, the money stays in a Debian account (without accruing interest) and is transferred to DebConf15 on demand when proof is given;
19:54:28 <madduck> (this is what I assume marga means)
19:55:13 <marga> the interest part is a bit unnecessary
19:55:21 <madduck> (B) Debian gives to DC15 X at some point, earmarked to be used only for travel funding. Unused funds go back to Debian and accrues no interest meanwhile
19:55:50 <cate> Diversity and newbies programmes has own debian fund.  We can probably ask about debcamp and core team member (for core specific tasks).  so I see (B) was the usual case
19:56:04 <madduck> marga: sure, but it exemplifies my point: since it's all Debian money, it can be given to DC15 early rather than on-demand, if properly earmarked
19:56:56 <marga> No, really, I don't see the point in discussing interest
19:57:02 <madduck> cate: you are specifically talking about earmarked funds, and I am trying to simplify and interpret guaranteed-travel-funds as earmarked too
19:57:04 <moray> madduck: it doesn't really need to be earmarked, we just keep track of the seed money/loan for accounting purposes
19:57:09 <madduck> marga: okay, forget the interest, sorry
19:57:15 * gwolf excuses himself and leaves
19:57:16 <gwolf> o/
19:57:17 <madduck> moray: yeah, or that way
19:57:27 <madduck> my motivation:
19:57:32 <moray> madduck: whatever is left over is "given back" anyway
19:57:35 <madduck> if we get a sponsor to pay for e.g. the day trip
19:57:39 <moray> whether or not it was seed money
19:57:42 <madduck> then we have earmarked income anyway
19:57:53 <moray> (but sure, try to reduce unnecessary transfers)
19:57:54 <marga> madduck, sure, but that's different
19:57:56 <madduck> and being able to standardise this would simplify the budget
19:58:07 <madduck> moray: exactly, about given back
19:58:15 <madduck> marga: how so?
19:58:24 <marga> Because here we are talking about Debian backing up a certain claim that we may or may not rise, but if we do, then we don't get that money at all.
19:58:29 <cate> madduck: right, but I think we should use both ways. specifically earmarked (with some extended view) so (B), but I think we should also ask (A) because we need money as yearly as possible
19:58:35 <moray> madduck: for the travel bursaries, we don't pay out until the conference time anyway, so we don't need the money before that
19:58:58 <moray> so they aren't a good case from which to argue for seed money, just for agreement to back up the spending
19:59:06 <cate> moray: but you promise money, so you need them
19:59:07 <madduck> moray: except we are going to request a Debian seed for liquidity, and have already received the first instalment
19:59:08 <moray> in case we somehow really fail on fundraising
19:59:32 <madduck> okay, so let me interpret what marga wants instead into budget.ods
19:59:37 <moray> cate: we don't need to transfer that money from Debian's general funds to Debian's DebConf funds, unless we somehow fail to get other incoming money in time
19:59:38 <madduck> it would mean that we create two rows
19:59:54 <madduck> "backed travel sponsorship" and "optional t.s."
20:00:08 <madduck> and with the scenarios I proposed, the first row would just not change
20:00:15 <madduck> right?
20:00:33 <marga> madduck, right
20:00:35 <cate> moray: usually travel fund was one of the last priorities, so it was opened very late (so no more cheap flight).
20:00:37 <madduck> moray: but it wouldn't hurt to transfer the money…
20:00:52 <madduck> cate: we are going to start in march/april in 2015!
20:00:53 <marga> madduck, but it's totally separate
20:00:55 <moray> for the case of things like day trip/dinner being paid directly ... yes, that has benefits, but remember we also agreed we should "charge" more than the direct cost for sponsorship of these items
20:01:11 <moray> cate: we did, some years, get this kind of agreement quite early
20:01:14 <madduck> moray: right.
20:01:19 <moray> we just normally failed to push things quickly enough though, sure
20:01:40 <moray> [I have to go most away from the keyboard for dinner, it was ready a while ago]
20:01:48 <madduck> bye
20:01:49 <madduck> thanks!
20:02:00 <madduck> this meeting is almost over anyway
20:02:34 <madduck> marga: I suggest I take this up with chairs+DPL and see what they think. Fundamentally, (A) and (B) are identical, IMHO.
20:02:38 <cate> madduck: about monay transfer, Do you really want to write down checks for US people?
20:02:50 <madduck> cate: did I say I would?
20:02:56 <marga> madduck, I think you are overcomplicating in both
20:03:13 <marga> madduck, the two rows with the amount being there even in the worst case should be enough
20:03:21 <cate> madduck: so I missunderstand the "transfering the money"
20:03:24 <marga> If we need liquidity, we get a loan and it's a totally different thing.
20:03:39 <madduck> sure
20:04:31 <madduck> but if Debian backs up 30k of travel sponsorship (TS), then it matters not whether they give us the money now and we give it back after dc15, or whether we claim it then; I think the former is easier actually.
20:04:51 <madduck> because we will need liquidity by then to pay people, and having to claim it from Debian then might take too long
20:04:59 <madduck> or might require us to overspend our allowance.
20:05:16 <marga> Refunds is almost the last thing we pay
20:05:39 <marga> We will know in advance if we need the transfer or not, and as cate says, we will not refund US people from our account
20:05:58 <cate> and some sponsor will pay anyway to usual SPI
20:06:01 <marga> If we need liquidity now, it's independent from the backed-up TS
20:06:27 <madduck> scratch liquidity-now, that was a side-effect
20:06:43 <madduck> anyway, are you okay if I take this up with chairs+DPL?
20:06:51 <cate> But I agree with some problem of madduck. Sometime (IIRC in DC12) it was difficult (slow) to have liquidity from debian. SO we should plan ahead
20:07:01 <madduck> can someone tell me when this has been done in the past, i.e. backed TS
20:07:03 <madduck> ?
20:07:35 <madduck> cate: I am a controller at heart with all my ventures, and liquidity is #0 on my list. always.
20:07:48 <madduck> controller in the sense of financial controller.
20:07:57 <madduck> not really control freak anymore ;)
20:08:13 <madduck> I will close this meeting at :10…
20:08:16 <cate> IIRC on last DC we tried to have documents by end of debconf, and tried to pay quickly (but I think usually it took few months)
20:08:23 <marga> madduck, how long did it take to receive the seed money from SPI?
20:08:31 <madduck> marga: 6 days.
20:08:56 <marga> Alright then, we don't need to get the money 9 months in advance.
20:09:07 <madduck> i never said 9 months in advance.
20:09:22 <madduck> just like we get some other income maybe in may
20:09:22 <marga> it seems to be what you are trying to push for requesting the money now
20:09:28 <madduck> sorry, i am not
20:09:34 <madduck> i am trying to simplify the budget
20:09:47 <madduck> and it would help to be able to file "backed TS" under "earmarked income"
20:10:06 <madduck> we can still separate the two lines in the budget file.
20:10:15 <madduck> maybe i was exposing implementation details
20:10:29 <marga> but it's not that
20:10:32 <madduck> marga: I will also propose something now that I understand where you were coming from
20:10:44 <madduck> ?
20:10:45 <marga> Because this is money that we will ask from Debian IF WE FAIL to raise enough
20:10:52 <marga> IF AND ONLY IF
20:10:54 <cate> madduck: yes. we give DPL the budget to approval, so it TS is earmarked or not don't make difference, the ammount is the real thing
20:11:01 <madduck> marga: or we pay back if we don't use…
20:11:19 <madduck> marga: like we pay every surplus back aniyway
20:11:23 <marga> But it doesn't make sense to receive it and keep it "earmarked" and then don't use it and send it back
20:11:28 <madduck> if it's earmarked, it cannot be used for other things.
20:11:33 <marga> You waste money on wire fees.
20:11:38 <madduck> minimal
20:11:44 <madduck> negligible
20:11:46 <marga> It just doesn't make any sense
20:11:57 <marga> We actually really hope to raise it
20:11:57 <madduck> it does from liquidity management PoV
20:12:06 <madduck> make sense
20:12:10 <marga> But you agreed to keep liquidity separate.
20:12:17 <marga> We need a loan, sure, we ask for a loan
20:12:24 <madduck> anyway, meeting adjourned, we can continue talking about this afterwards, okay?
20:12:25 <marga> But this agreement is not about that loan
20:12:31 <marga> whatever
20:12:33 <madduck> #endmeting
20:12:37 <madduck> #endmeeting