#debconf-team Meeting

Meeting started by marga at 18:57:44 UTC (full logs).

Meeting summary

    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-09-15#Agenda (marga, 18:57:58)

  1. Electing a "poker" (marga, 18:58:42)
    1. https://lists.debian.org/debconf15-team/2014/09/msg00068.html (marga, 18:58:51)
    2. AGREED: Maxy to be the poker. (marga, 19:00:31)

  2. Verein status (marga, 19:00:36)
    1. https://lists.debian.org/debconf15-team/2014/09/msg00071.html (marga, 19:00:46)

  3. Website status (marga, 19:03:06)
    1. IDEA: Add the DC15 talk somewhere to the website (marga, 19:08:07)
    2. IDEA: Make a poll regarding which background to use as default (marga, 19:08:22)
    3. IDEA: add a news item about sponsorship drive starting and either sending potential sponsors our way or to forward the brochure (RichiH, 19:08:41)
    4. AGREED: larjona to take on adding the DC15 talk to the website somewhere. (marga, 19:11:04)
    5. AGREED: bgupta (or someone delegated by him) to add sponsors news item to the website (marga, 19:11:37)
    6. AGREED: maxy to bring a poll to -team regarding default colors (marga, 19:12:37)

  4. Summit status update (marga, 19:13:21)
    1. Summit is the new registration/attendee system that was used for DC14 instead of pentabarf, it uses Django and Python (marga, 19:13:37)
    2. https://wiki.debconf.org/wiki/Summit#TODO (marga, 19:13:47)
    3. http://gobby.debian.org/export/debconf14/bof/summit (marga, 19:13:56)

  5. CCC and FrOSCon dates (marga, 19:19:05)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-09-15#Agenda (marga, 19:21:42)
    2. CCC hasn't finalized dates yet, but they can't decide them either, they are waiting on landlord confirmation. (marga, 19:26:25)
    3. FrOSCon plans to have the conf 1 week after CCC, which would clash with our closing weekend if CCC is on 12-16 Aug. (marga, 19:28:19)
    4. Debian relevant events at FrOSCon would happen on Sunday and we try to coordinate moving any attendees together on Saturday (marga, 19:29:31)

  6. DC14 final report (marga, 19:30:29)
    1. https://wiki.debconf.org/wiki/DebConf14/FinalReport (marga, 19:30:35)
    2. If you went to DC14 please write an "attendee impression" about it (marga, 19:35:35)

  7. Budget (who can help) (marga, 19:36:59)
  8. Fundraising (who can help) (marga, 19:40:40)
    1. We are done with the sponsorship brochure! But don't start mailing it to people just yet! (marga, 19:40:48)
    2. AGREED: conny to coordinate translating the brochure with manuel and rhalina (and maybe help from OdyX regarding po4a) (marga, 19:42:55)
    3. AGREED: this is not a blocker for sending the brochure for sponsors now (marga, 19:43:30)
    4. AGREED: deadline for translation Sept. 22nd (marga, 19:45:01)
    5. AGREED: deadline for translation Sept. 29th (marga, 19:45:40)
    6. The chairs and fundraising team are looking for people, volunteers for the team should email chairs at debconf.org (marga, 19:45:48)

  9. Day Trip (marga, 19:48:48)
    1. We have some ideas in: https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas, but we need someone to be in charge of this, deciding on options and finishing up the details. (marga, 19:48:54)
    2. day trip is not that urgent, so let's use the time to come up with something cool; busses are allowed ;) (madduck, 19:50:33)

  10. Conference Dinner (marga, 19:51:02)
    1. The Conference Dinner ideas are at https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas, same deal as with Day Trip, we need someone to be in charge (marga, 19:51:07)
    2. AGREED: rhalina and manuel will work with local people to coordinate DayTrip an ConfDinner. tokkee to help (marga, 19:54:19)

  11. Next meeting (marga, 19:54:37)
    1. please add yourselves to https://wiki.debconf.org/wiki/DebConf15/Germany/MeetingDayPreferences (madduck, 19:56:48)
    2. AGREED: Next meeting on Sept. 29th at 21:30 CEST (19:30 UTC) (marga, 19:57:39)


Meeting ended at 19:57:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. marga (119)
  2. madduck (109)
  3. azeem (72)
  4. RichiH (49)
  5. rhalina (48)
  6. sur5r (22)
  7. jathan (21)
  8. _rene_ (21)
  9. manuel (18)
  10. bgupta (17)
  11. tokkee (16)
  12. maxy (13)
  13. larjona (11)
  14. gaudenz (11)
  15. OdyX (9)
  16. vorlon (7)
  17. Caroll (5)
  18. conny (5)
  19. cts_ (5)
  20. jmux (4)
  21. hug (3)
  22. CarlFK (3)
  23. hvhaugwitz (3)
  24. KGB-2 (2)
  25. loni (2)
  26. conny_ (2)
  27. MeetBot (2)
  28. olasd (2)
  29. formorer (1)
  30. ana (1)
  31. bremner (1)


Generated by MeetBot 0.1.4.