20:01:25 <vorlon> #startmeeting
20:01:25 <MeetBot> Meeting started Tue Jan 14 20:01:25 2014 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:28 <vorlon> well fine then :P
20:01:51 <vorlon> #link https://wiki.debconf.org/wiki/DebConf14/Meetings
20:01:57 <vorlon> #topic Roll call
20:02:05 <vorlon> Steve Langasek
20:02:17 <vorlon> anyone else? :)
20:02:18 <rafw> Raphaël Walther
20:02:19 <tmancill> tony mancill
20:02:20 <gturner> Gerald Turner
20:02:23 <gwolf> Gunnar Wolf
20:02:29 <cate> Giacomo Catenazzi
20:02:33 <tiago> Tiago Vaz
20:02:40 <harmoney> Patty Langasek
20:02:51 <vorlon> yay, peoples
20:02:58 <vorlon> fyi, kees mentioned he'll be here but a little late
20:03:27 <vorlon> any other latecomers, please feel free to announce yourselves when you trickle in so we know you're here
20:03:41 <vorlon> #topic agenda
20:03:48 <vorlon> I've got a few items added to the wiki
20:03:55 <vorlon> anything else people think we should talk about today?
20:04:48 <vorlon> nothing? :)
20:05:02 <tiago> dc13 final report ?
20:05:03 <harmoney> Chocolate.
20:05:10 * gwolf on the phone
20:05:21 <vorlon> tiago: added
20:05:22 <vorlon> harmoney: no
20:05:43 <cate> and today someone wrote about dc15 ( h0lger?
20:05:56 <nattie> oh, i'm here.  ish.
20:07:17 <gwolf> vorlon: ...and I guess even many of the points you did note will be a trivial "no news" mention...
20:07:41 <gwolf> But anyway, it's not that we expected too much movement during the December vacation period (although we _need_ it!)
20:08:18 <vorlon> gwolf: well, no, I'm rather expecting to have discussion on each of these
20:08:23 <vorlon> except maybe on this next one :P
20:08:28 <vorlon> #topic Updates on last month's actions
20:08:35 <gwolf> vorlon: I'll be happy to be surprised ;-)
20:08:57 <vorlon> actions were:
20:09:00 <vorlon> vorlon to work with hug to get a firmed-up budget ASAP
20:09:02 <vorlon> harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order
20:09:32 <h01ger> MeetBot: pingall meeting - useful to wake up people some more
20:09:32 <MeetBot> meeting - useful to wake up people some more
20:09:32 <MeetBot> _rene_ aflux amaya and1bm AndrewLe1 anoe azeem babilen bdale bgupta bkerensa blarson brother- bubulle_ carnil cate Clint cpt_nemo_ dam dkg dondelelcaro DrZaius faw FBI fil Ganneff gaudenz gnugr gregoa gturner gwolf h01ger harmoney heiserhorn hug ivodd jelmer
20:09:32 <MeetBot> jeremyb jvw Kaare kees KGB-0 KGB-1 KGB-2 lucas madduck marga maxy MeetBot moray n0rman nattie Noodles OdyX olasd paulproteus pocock rafw rhalina RichiH rmayorga_ schultmc sgran sSNS taffit_sud tiago Tincho tmancill tokkee vorlon wendar wouter xamanu xnox Y_Plentyn
20:09:32 <MeetBot> zobel zumbi
20:09:32 <MeetBot> meeting - useful to wake up people some more
20:09:33 <harmoney> I've identified our lawyer friend and am working on getting him in contact with vorlon and the visa team to get the invitation letter ready.
20:09:40 * h01ger waves
20:09:41 <vorlon> vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
20:09:50 <vorlon> harmoney: let me finish posting the actions, then we'll go through them in order
20:09:56 <vorlon> h01ger: thanks
20:10:03 <vorlon> vorlon to populate the calendar with future IRC meetings (and check with OdyX about website sync from svn)
20:10:06 <vorlon> vorlon to upload PSU draft contract to debconf-team git
20:10:09 <vorlon> Ganneff to look at migrating debconf-team from svn to git at end of year
20:10:10 <bgupta> multitaksing poke me if you need me.
20:10:11 <vorlon> gwolf to follow up with cheese&wine team (from past DC) to identify point of contact for this year
20:10:26 <vorlon> firmed-up budget> we do have a budget now in svn
20:10:44 <vorlon> debconf-data/dc14/accounting/budget.ods
20:11:11 <vorlon> the numbers for the venue are still a little rough; I'll talk about that later
20:11:27 <vorlon> and of course, the sponsorship numbers are all projections
20:11:56 <vorlon> but, it's there for people to look at now, review/feedback welcome
20:12:29 <vorlon> next - as harmoney mentioned, she's gotten in touch with a lawyer now.  Thanks, harmoney! (we can go into more detail below)
20:12:49 <harmoney> What more detail do we want? :)
20:12:51 <vorlon> "call for sponsors" - still not done :( carried over
20:12:58 <vorlon> [action] vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
20:13:23 <moray> (hi)
20:13:28 <vorlon> calendar populated with future IRC meetings - done.  and they seem to be syncing to the website, though there've been some strange delays we still don't understand
20:13:53 <vorlon> PSU draft contract - available in debconf-team/dc14/contracts/PSU
20:13:59 <RichiH> (also hi)
20:14:10 <vorlon> svn to git - I guess nothing has happened on this?
20:14:23 <tiago> vorlon, where's the calendar?
20:14:27 <vorlon> Ganneff: I guess you didn't have time for the svn to git migration?
20:14:30 <n0rman> /hi/me says hi
20:14:38 <vorlon> tiago: http://www.debconf.org/calendars/DebConf-team.ics
20:14:45 <tiago> thanks
20:15:06 <vorlon> [action] Ganneff to look at migrating debconf-team from svn to git
20:15:17 <vorlon> gwolf: did you talk to the C&W team?
20:17:01 <vorlon> gwolf: (or should we carry this over?)
20:17:20 <cate> bubulle_: ^^
20:17:22 <gwolf> vorlon: sorry, had the attention in a parallel conversation over the phone
20:17:32 <gwolf> vorlon: I talked with bubulle_, and yes, he will most likely not be there
20:17:53 <gwolf> He suggested me to go to taffit_sud — I mailed him on December 13
20:18:00 <gwolf> ...But I guess I lost his reply
20:18:03 <vorlon> ok
20:18:09 <gwolf> because I kind-of-remember he answering
20:18:16 <vorlon> I guess you can chase this down with him then?
20:18:17 <gwolf> so I already (when we started this meeting) asked him again
20:18:24 <gwolf> But yes, I'll look for a cheesemaster
20:18:29 <vorlon> ok, thanks
20:18:31 <gwolf> (or even become one myself if needed)
20:18:40 <vorlon> do you want this recorded as a carry-over action item to remind you?
20:18:55 <gwolf> Ok - I don't think it warrants team-wide attention, but sure
20:19:05 <gwolf> (not at this early stage, I mean)
20:19:24 <vorlon> well, we want to know who's in charge of the party so we can put our local resources in contact with them
20:19:27 <gwolf> right
20:19:30 <tiago> are we allowed to have c&w at the venue?
20:19:43 <tiago> (sorry if it has been discussed already)
20:19:48 <vorlon> [action] gwolf to work with cheese&wine team to identify the cheesemaster
20:19:59 <vorlon> tiago: not at the venue; we'll have to look at options off-site
20:20:15 <vorlon> but it's an urban university campus, there will probably be many options around
20:20:42 <tiago> ok, if you don't think it's time to assign some local to look around ....
20:20:43 * kees is here now
20:21:24 <vorlon> tiago: we already have some prospects, but having someone look around locally is no good unless they have some experienced cheese head to help them :)
20:21:54 <vorlon> #topic Status update: venue contract
20:22:01 <tiago> vorlon, ok
20:22:11 <gwolf> vorlon: well, then we need a *local* person to help with that
20:22:14 <vorlon> so folks with debconf-team svn access can see the draft contracts, as mentioned above
20:22:45 <vorlon> gwolf: no, having local people is not the problem, I need a *global* person to take responsibility for the C&W party that our local volunteers can work with
20:23:13 <gwolf> vorlon: OK. Between now and whenever-we-find-another-cheesemaster-if-ever, count me as an experienced cheeseeater ;-)
20:23:18 <vorlon> gwolf: ok
20:23:47 <vorlon> gturner: I think you mentioned in the last meeting that you were interested in helping to coordinate the local side of the cheese party - is that still the case?
20:24:11 <vorlon> #topic C&W party
20:24:23 <vorlon> (let the /topic reflect the topic!)
20:24:30 <gturner> vorlon: sure, but you're right, i'm not a cheesehead :P
20:24:36 <tiago> gwolf, count on me to be a cheeseassistant
20:24:39 <vorlon> gturner: :)
20:25:04 <gwolf> gturner: well, now you have a team consisting on tiago, you and me to confront reality ;-)
20:25:12 <harmoney> gturner: Packers aren't *that* bad... :)
20:25:15 <vorlon> gturner: cool - can you take the action to work with gwolf to evaluate our venue options?  I'll send you the details on the prospects that I know of so far
20:25:26 <gwolf> vorlon: perfect!
20:25:28 <gturner> vorlon: yep, sounds good
20:25:53 <vorlon> [action] vorlon to email gturner info about C&W venue options
20:26:06 <vorlon> [action] gturner to work with gwolf to evaluate C&W venue options
20:26:15 <gwolf> vorlon: #action ?
20:26:29 <vorlon> does it not work both ways?
20:26:37 <gwolf> unsure...
20:26:42 <harmoney> Don't think so
20:26:45 <vorlon> #action gwolf to work with cheese&wine team to identify the cheesemaster
20:26:48 <vorlon> I think it does, fwiw
20:26:49 <cate> #save
20:26:56 <vorlon> and it doesn't tell you whether it's done it :P
20:27:17 <gwolf> cate: I believe only vorlon can #save us
20:27:23 <vorlon> #save
20:27:28 <gwolf> yay!
20:27:41 <vorlon> right, so all the other actions also didn't take :P one sec
20:27:56 <gwolf> good - vorlon I think  [] is only for human consumption
20:27:57 <cate> gwolf: right
20:27:59 <vorlon> #action vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
20:28:06 <vorlon> #action Ganneff to look at migrating debconf-team from svn to git
20:28:09 <vorlon> #action vorlon to email gturner info about C&W venue options
20:28:14 <vorlon> #action gturner to work with gwolf to evaluate C&W venue options
20:28:14 <gwolf> :-|
20:28:22 <vorlon> ok, moving on
20:28:36 <vorlon> #topic Status update: venue contract
20:28:46 <vorlon> so originally PSU said they wanted the contract signed by Dec 31
20:28:55 <moray> a familiar story :)
20:28:58 <vorlon> but we've had some back and forth with them over details, missing that deadline
20:29:07 <vorlon> updated deadline is Jan 31 - I'm currently waiting for a revised contract
20:29:16 <vorlon> ... basically, the venue quote they gave us was a mess
20:29:30 <moray> a mess in a price-affecting way, or in terms of conditions?
20:29:33 <vorlon> had us changing rooms on a daily basis, didn't have large enough rooms, etc
20:29:36 <moray> ah ok
20:29:46 <gwolf> ugh
20:29:53 <vorlon> so I'm just waiting for them to get back to us with what I had originally requested again :)
20:30:12 <cate> rooms = talks rooms?
20:30:23 <harmoney> cate: Yes.
20:30:26 <vorlon> oh, I don't remember if I'd said this already, but we have definite confirmation that we don't get the university discount for the venue, unfortunately
20:30:31 <harmoney> Accommodation rooms are completely in the clear.
20:30:50 <harmoney> +
20:31:06 <cate> videoteam will not be happy moving the talk rooms
20:31:07 <vorlon> so that will increase the venue costs, but overall it still doesn't look so bad - I think we're still around $20k for the venue costs (but that's to be confirmed once they get us the new contract...)
20:31:17 <vorlon> cate: we're not moving the talk rooms, I made that very clear to PSU
20:31:32 <vorlon> I refused to send them a deposit until they could confirm we would have continuously-available space
20:31:38 <cate> fine
20:31:55 <gwolf> ok, perfect. Yes, and the approximate cost is not *terrible*
20:32:04 <gwolf> (sadly it's not lower, but......)
20:32:08 <vorlon> so, I don't think there's anything to worry about here, just wanted to give an update so everyone knows where we are
20:32:25 <vorlon> any questions/concerns?
20:33:20 <vorlon> #topic Status update: sponsorship team
20:33:30 <tiago> it seems we're good in time wirt venue, thanks vorlon
20:33:34 <tiago> with
20:33:37 <moray> vorlon: let people know if you want more eyes on the contract at any point, but I think you know what we need
20:33:54 <vorlon> moray: I want more eyes on the contract ;)
20:34:06 <vorlon> just to be sure I haven't missed anything
20:34:31 <moray> ok
20:34:33 <vorlon> the accom contract is ready for a final review, we just need the venue contract sorted
20:35:08 <vorlon> so, sponsorship team
20:35:13 <vorlon> this is the other half of the budget puzzle of course :)
20:35:37 <vorlon> bgupta: I think I understand the status now, but do you want to give an update for the whole group?
20:35:53 <harmoney> wait - sponsor or sponsorship?
20:35:56 <harmoney> I'm so confused.
20:35:57 <vorlon> um
20:36:05 <vorlon> that's the same thing, right?  the other thing is bursaries :)
20:36:12 <harmoney> Oh! Ok!
20:36:23 <vorlon> but I mean sponsors team
20:36:35 <gwolf> (and bursaries do not yet exist)
20:37:36 * vorlon babbles to fill the silence
20:37:53 <harmoney> bgupta did say he was multitasking. Maybe come back to this?
20:37:55 <vorlon> basically, at this point we have 1 sponsor committment
20:38:03 <vorlon> harmoney: well, I'll buy him time
20:38:04 <gwolf> in case bgupta is not around... What has been said until very very recently is that we need _help_ in sponsor acquisition
20:38:14 <bgupta> here
20:38:18 <vorlon> I don't know how far along we were in sponsor committments same time last year, but I think it's clear we're behind
20:38:43 <gwolf> vorlon: last year can be (sadly) seen as statistical noise, as sponsor acquisition fell so much out of our usual pattern ;-)
20:38:43 <moray> vorlon: last year we were also behind where we should have been, and panicking about it more...
20:38:46 <vorlon> and it sounds like we need more hands helping
20:38:57 <gwolf> but yes, we need to hurry and we need more hands
20:39:04 <bgupta> We are meeting tomorrow afternoon, and at least from my side, will be putting in a relatively large chunk of work over the next week or so
20:39:23 <vorlon> bgupta: good to hear.  Can you tell me how many sponsors have been contacted so far?
20:39:58 <bgupta> Every sponsor from DC13 has been contacted... beyond that I can not qucikly say.
20:40:01 <vorlon> ok
20:40:16 <moray> but just "contacting" is often not enough
20:40:25 <vorlon> right, probably needs more aggressive follow-up
20:40:31 <gwolf> bgupta: ...and you said on the list that at least some do require the final report
20:40:42 <vorlon> (for instance, I haven't heard anything on the inside yet about Canonical...)
20:40:53 <bgupta> Right, we are going to be following up.. some have asked for final report, and others just need to be followed up
20:41:21 <moray> gwolf: more than it being required or not, not providing it when asked can give a bad impression (as can providing it too late0
20:41:22 <vorlon> anyway, is there anyone here who could volunteer to put some time into contacting sponsors?  Even if people could only commit to spending a couple hours a week for a month working with a single sponsor, I'm sure that makes a difference
20:41:51 <bgupta> Any guidance on what to tell those who asked about it would be appreciated.
20:42:23 <vorlon> moray: any wise words on that?
20:42:32 <kees> if google hasn't been responsive, I can easily drive them
20:42:53 <vorlon> if they're repeat sponsors, they're probably used to us not having the final reports in a timely fashion :P
20:43:06 <vorlon> kees: well, I hope google wasn't the one sponsorship committment at the bronze level ;)
20:43:22 <moray> vorlon: no clever idea about it, beyond "like we say every year, we should make sure next time that it's finished much earlier"
20:43:29 <kees> oh, missed the "bronze" bit
20:43:56 <bgupta> kees: I think it's just a matter of floowing up at this point..
20:44:15 <bgupta> It's my sense that pretty much all sponsors need to be pinged more than once.
20:44:51 <moray> bgupta: right.  and in the past some people have had success by hassling potential sponsors with phonecalls at converting even fairly unlikely ones into sponsors...
20:45:02 <gwolf> bgupta: right, until they don't say "we are not sponsoring, that's final" they should be politely re-pinged
20:45:53 <bgupta> How about write back to those who asked for a final report and just give them an update that it may still take some time yet, as we are very short staffed on volunteers for this sort of thing.
20:46:11 <vorlon> should we move to the next topic? (which is the final report)
20:46:17 <moray> bgupta: better if possible to assert it's waiting on something specific
20:46:27 <moray> bgupta: (makes us sound better)
20:46:42 <bgupta> moray: Ok, can I run a draft email by you offline?
20:47:10 <bdale> having the final report be smaller/simpler but more timely would be a win all around, I suspect
20:47:44 <moray> bdale: right.  though it's the most important sections that are usually slowest to get done
20:47:47 <tiago> excellent point
20:47:55 <moray> bdale: e.g. budget
20:47:56 <vorlon> moray: which are the most important sections?
20:47:59 <tiago> less fancy is more
20:48:04 <vorlon> #topic dc13 final report
20:48:23 <vorlon> ok, budget
20:48:36 <vorlon> hug signed up for that one
20:48:40 <moray> from my perspective, "how last year's money was spent" is really the most important question for potential sponsors
20:49:21 <moray> the rest of the report is just a longer and less quantitative answer to the same question
20:49:43 <bdale> you'd think so, but when I was on the sponsoring side what we mostly cared about was understanding how "big" the event was both in terms of people directly and indirectly affected, and how much "goodness" in terms of noticeable results came from it
20:50:09 <tiago> also talks, tracks and relevant tech discussions/decisions
20:50:17 <moray> bdale: right.  I doubt many care about details on things like cheese+wine or day trip
20:50:19 <cate> so gwolf: could you help us to do the DebConf in number chapter?
20:50:28 <moray> bdale: (but those sections are rather easier to get people to sign up for)
20:50:49 <gwolf> cate: I have often done that chapter, but I really don't want to commit myself to it now, I'm sorry
20:51:07 <vorlon> so, what's the minimum we need to do to have something we can pass to sponsors?  Even if it's not a "final" report, but is a "prelim" report?
20:51:08 <tiago> moray, someone could sign up for a 'social activities' summary,
20:51:12 <vorlon> or is it all or nothing?
20:51:13 <gwolf> cate: I can provide numbers if somebody asks me, but not the writing
20:51:34 <vorlon> gwolf: please post the numbers to the list, I can make the writing happen
20:51:41 <tiago> simpler than splitting in cheese, daytrip, etcetc
20:51:46 <moray> https://wiki.debconf.org/wiki/DebConf13/FinalReport
20:51:50 <harmoney> vorlon: I like the idea of a FinalReport Summary with a detailed report to follow.
20:52:03 <harmoney> Just to get sponsorship team out of the bind and something to hand over besides the sponsorship brochure.
20:52:23 <gwolf> vorlon: there are maybe too many numbers that can be obtained... But if you ping me by mail with the general categories, yes, I'll post them
20:52:50 <bdale> frankly, the "final report" from previous event could easily just be a section in the "sponsorship brochure"?
20:52:55 <azeem> who is supposed to write the final report at this point? mostly dc13 or mostly dc14?
20:53:02 <tiago> also, "video" could be part of a more general 'audience' section
20:53:19 <tiago> azeem, dc13
20:53:22 <gwolf> azeem: people who are qualified to — dc13
20:53:22 <moray> azeem: it's "supposed" to be dc13 people, but saying that won't make it happen
20:53:33 <vorlon> azeem: the DC13 team wanted to do it so DC14 could focus on the next conference... but that doesn't change the fact that it's not done yet and we need it :/
20:53:46 <cate> tiago: but number about video are important: we show the sponsor logo on video stream
20:53:55 <vorlon> I don't think being a DC13 organizer gives one any specific qualification for writing a report though
20:53:56 <azeem> I think we need to start accepting the truth that maybe DC+1 should write most of the final report
20:54:15 <azeem> at least those who were present, while of course dragging out numbers from DC people
20:54:17 <harmoney> vorlon: It looks overwhelming. Why don't we focus on the necessary parts, get those done and fill in if we can for a more detailed report later?
20:54:20 <gwolf> vorlon: by qualification I mean having been there. Not limited to organizers
20:54:24 <tiago> cate, yep, but we don't need to detail how it works, just provide numbers inside a more general section would do the job imo
20:54:30 <vorlon> harmoney: I already asked, what are the necessary parts
20:54:33 <gwolf> vorlon: i.e. I'm quite unqualified to talk about the free time activities in DC13
20:54:34 <moray> azeem: well, we *have* succeeded in some years in getting it done promptly, and it's the DCn people who have the information
20:54:51 <harmoney> Purpose, Talks, Venue, Budget, Registration/Numbers, Credits, Sponsor logos/thanks, Copyright, Review and publish.
20:54:52 <moray> azeem: of course, ideally we would ensure everyone has that information shared earlier on
20:54:57 <azeem> did we? ok
20:55:10 <vorlon> gwolf: there are two different things; one is the writing, another is the information gathering
20:55:19 <azeem> it just seems DC+1 is way more active at that point in time and they need it for soliciting sponsoring as well
20:55:26 <moray> harmoney: I doubt sponsors really care about team credits or copyright
20:55:39 <vorlon> harmoney: I would like to hear from those who have experience dealing with sponsors if they agree that these are the essential sections
20:55:48 <harmoney> moray: I'm sure they don't, but I think tossing them in is a good thnaks; besides, those are all drafted.
20:55:53 <moray> azeem: right, we recognised years ago that the n+1 team need to take responsibility for making it happen
20:56:08 <azeem> tiago: about video, at least I'd be very happy to learn as a sponsor that my money was spent so that people all over the world can enjoy the talks
20:56:09 <moray> azeem: it's even in the checklist for bids
20:56:10 <gwolf> moray: still, those are probably the easiest ones to fill, and the ones we already have :)
20:56:12 <azeem> I think that's a real +
20:56:15 <harmoney> bgupta: Would getting those completed as a summary help, or should we be focusing on all or nothing?
20:56:20 <tiago> azeem, sure
20:56:35 <azeem> maybe it can be reiterated in the summary
20:56:40 <moray> azeem: (though as it happens the dc13 bids claimed they would *not* help with the n-1 report, as they thought it was clearly a responsibility of the n team ;) )
20:56:42 <vorlon> azeem: indeed, I tried to have us take responsibility for it early on so we could get it done, but then wound up short on time to deal with anything but the venue negotiations themselves
20:56:51 <vorlon> heh
20:57:40 <azeem> so note to dc15: fix up venue negotiations before DC-1 so that you can enjoy your xmas vacation writing the Portland final report ;)
20:57:45 <vorlon> can we turn this discussion back into something actionable?  moray, bgupta, bdale: if we focused on a core subset of the final report categories, would it be useful to send such a draft out to sponsors?  Or is that useful only if we decide we're trimming down the final report as a whole?
20:57:46 <bgupta> harmoney: I don't know. bdale might have a better sense since he was a contact at a larger sponsor in the past.
20:58:05 <cate> IMHO we need a person who push the final report (aka to frequently "contact" potential authors)
20:58:09 <harmoney> The bulk of the work in my proposed summary would be in Venue (rafw), Budget (hug) and numbers (gwolf?). The rest is drafted or needing review. We cna push that out quickly.
20:58:12 <harmoney> bdale: ?
20:58:13 <bgupta> I think it's better than nothing
20:58:24 <bgupta> but don't have a strong sense.
20:58:35 <moray> vorlon: in my view for something we can call a final report we need some version of a budget report, but just tidying up what is already in svn as a work-in-progress might be enough for some sponsors
20:58:55 <harmoney> moray will help with tidying and reviewing.
20:59:04 <cate> moray: but budget section is also very 8important for sponsors, so we need it
20:59:10 <harmoney> gwolf: Can you help us pull the magic numbers that DebConf13 in numbers wants?
20:59:18 <gwolf> harmoney: surely
20:59:30 <harmoney> cate: Can you help us hunt down hug and rafw?
20:59:31 <moray> cate: we need it as soon as possible; but if a work-in-progress is ready without it first, that could still be better to send than sending nothing
20:59:44 <gwolf> harmoney: as I said to vorlon, please give me the categories you will write on, I'll pull the numbers out of my magic hat
20:59:45 * azeem saw hug briefly at 303
20:59:48 <azeem> 30c3*
20:59:54 <cate> harmoney: rafw is attending this meeting
20:59:57 <vorlon> moray: I think I'm asking a different question.  I'm saying, if we identify the "most important" sections from https://wiki.debconf.org/wiki/DebConf13/FinalReport and prioritize them, once we have them done, what do we do?  Call that the final report and send it out? Call it a prelim report and send it to sponsors as such?  Nothing, because it's insufficient?
20:59:58 <rafw> harmoney: Can help for the venue. Nattie will review with text :)
21:00:25 <harmoney> rafw: :) Thanks! Can you still twist hug's arm to finish the budget section?
21:00:41 <moray> vorlon: if someone produced a PDF of what we have and some pictures, marked as a draft, I think it would already be useful to send
21:00:49 <cate> This was dc12 in number: http://anonscm.debian.org/viewvc/debconf-data/reports/dc12/numbers.tex?view=co&revision=4029&content-type=text%2Fplain  so no much numbers to add
21:00:50 <rafw> harmoney: I will write to him now in private.
21:00:57 <harmoney> rafw: merci :)
21:01:11 <moray> vorlon: adding the remaining "required" sections would let us call it an alpha version or whatever rather than just work in progress
21:01:30 <harmoney> FinalReport v0.1 !
21:01:35 <moray> harmoney: we've done this before
21:01:42 <gwolf> (I have to leave... So I'll politely step aside without anybody noticing)
21:01:43 <harmoney> FinalReportDC13 v0.1!
21:01:49 <vorlon> moray: ok.  suppose I can get the budget section together this week as well; I guess it would be better to include that in the first draft we send to sponsors?
21:02:10 <moray> vorlon: if it's coming soon then yes, better to wait a few days extra
21:02:32 <vorlon> ok
21:03:01 <vorlon> so I think that should be the plan: get the budget in, make sure we have enough pictures, and get a draft out by end of week
21:03:06 <vorlon> any objections?
21:03:23 <moray> vorlon: do you take responsibility for pushing that, then?
21:03:30 <moray> (just to be clear what the position is)
21:03:41 <vorlon> yes
21:03:45 <moray> thank you :)
21:04:22 <vorlon> [action] vorlon to get the budget into the final report, make sure we have enough pictures, and send for review as a draft by end of week
21:04:41 <vorlon> #action vorlon to get the budget into the final report, make sure we have enough pictures, and send for review as a draft by end of week
21:04:46 <vorlon> #save
21:05:05 <vorlon> #topic Status update: visas/invitation letters
21:05:16 <vorlon> gonna try to get through the rest of the topics quickly... I do so hate meetings >1h :)
21:05:39 <vorlon> (and fwiw, harmoney's lunch hour is over, so she'll have disappeared afk already - so I'll try to cover this topic on her behalf)\
21:05:48 <cate> who is in visa team. last week we received a request for invitation letter
21:05:57 <rafw> I have received a request from Palestine. We didn't reply so far.
21:06:16 <n0rman> and there is a sponsorship team meeting planned for tomorrow :) at this moment there is one sponsor confirmed
21:06:19 <vorlon> we have established contact with a friend-of-a-friend lawyer who has offered to help with the visa request process
21:06:30 <vorlon> this has just happened - so we're behind where we should be, but moving forward
21:06:34 <moray> ok
21:06:35 <n0rman> whoops, sorry, Im'm lagged :/
21:07:00 <moray> I don't remember what happened in practice for dc10 (where a lawyer's help was offered), but in most years we don't get to needing one
21:07:00 <cate> but some of dc14 should be in the visa alias
21:07:00 <vorlon> is there anyone here who wants to volunteer to drive visa stuff from the team side?
21:07:07 <n0rman> cate: we now have two requests :)
21:07:26 <moray> in any year the people who have visa problems most often are the ones who just ignore our advice...
21:07:33 <vorlon> moray: I wanted a lawyer's input on our invitation letter before we sent it out
21:07:36 <moray> (and don't ask for letters at all etc.)
21:07:39 <n0rman> do we nees a lawyer to make a invitation letter?
21:07:40 <vorlon> so that's priority #1 right now
21:07:41 <moray> vorlon: sure, sensible
21:08:14 <vorlon> n0rman: we probably just need him to review the one from DC10 to make sure it still holds water
21:08:36 <moray> vorlon: sometimes we had multiple versions in the past
21:09:06 <vorlon> anyway, I'm not volunteering to be the face of visa@debconf.org, I have my hand in too many pies already
21:09:20 <cate> but also to know the responsabilities of the team. IIRC it was one discussion of dc10... it a person will not return to the original country
21:09:57 <vorlon> would be best if someone else can do it - if no one here is comfortable driving this, I have a few people in mind that I think I can tap
21:10:00 <moray> like, (a) for people we know are real and are giving food+accommodation, (b) for people who are attending unsponsored, (c) a general invitation letter for unknown people but who aren't obvious frauds, or for people who just want a letter to show their employer that the conference is real, etc.
21:10:14 <vorlon> moray: yes, that makes sense
21:10:50 <vorlon> cate: yes, we shouldn't be sending invitation letters to unverifiable people looking for a way into the US :)
21:11:17 <vorlon> cate, n0rman: do either of you want to drive visa@?  Or do you want someone inside the US?
21:11:30 <harmoney> In which case, Clint!
21:11:41 <moray> I think it needs someone in the US on the team
21:11:46 <_rene_> isn't someone in $host_country best to do it?
21:11:50 <n0rman> rafw: cate I search for information about the palestenian guy and nothing related to free software found, so we can write him and say no
21:11:51 <moray> including to be the person who "signs" the letters
21:11:58 <_rene_> (hi btw)
21:12:05 <n0rman> vorlon: better someone inside the US
21:12:22 <moray> though ... you normally need an organisation, not just an individual
21:12:23 <vorlon> _rene_: possibly, though it's not necessarily the case that locals have a better handle on the immigration laws ;)
21:12:31 <cate> and n0rman ;-) last year n0rman did a great job!
21:12:50 <_rene_> but better contacts to the authorities and local people who know :)
21:13:17 <vorlon> #action vorlon to chase his prospects for visa@
21:13:45 <rafw> n0rman: ok
21:13:49 <vorlon> let's leave it at that - I think there are one or two Debianers around who are immigrants themselves, which makes them ideal candidates to drive this
21:14:04 <vorlon> (and if need be, we'll get a US citizen or whatever to sign the actual letters)
21:14:17 <vorlon> #topic local meeting
21:14:31 <vorlon> so this is probably only interesting to a few of the people here :)
21:14:40 <vorlon> kees tmancill gturner wendar bkerensa
21:14:47 <gturner> let's do it
21:14:48 <vorlon> (and anyone else I've missed)
21:15:09 <harmoney> I've told Brenna hopefully next week.
21:15:11 <harmoney> Now discuss.
21:15:14 <vorlon> I think we should plan to have an actual local conference hack-session so we can make some progress on our todo list
21:15:27 <vorlon> next week - any particular day good for people, or not good?
21:15:40 <vorlon> let me rephrase
21:15:44 <vorlon> is next Wednesday good for people?
21:16:02 <gturner> Wednesday evening? works for me
21:16:17 <vorlon> yep
21:16:18 <tmancill> good for me
21:16:29 <vorlon> ok
21:16:45 <vorlon> I think we want to meet somewhere that we can actually sit down and work, so probably not a pub :)
21:16:56 <vorlon> I might see if Bart @ PSU can get us some space
21:17:01 <vorlon> if that's good for everyone?
21:17:11 <tmancill> that's fine
21:17:25 <vorlon> (fallback, harmoney and I might host at our place)
21:17:36 <gturner> sounds good
21:17:43 <vorlon> ok, excellent
21:18:02 <vorlon> #action vorlon to ask Bart for space @ PSU for a local meeting next Wed, Jan 22
21:18:09 <vorlon> I think that's it, then
21:18:12 <vorlon> #topic AOB
21:18:19 <vorlon> anything else we should talk about?
21:18:33 <gturner> i got a few trivial things/questsions
21:18:34 <vorlon> or shall we get back to getting things done? :)
21:18:34 <cate> about registration system?
21:18:41 <vorlon> gturner: go for it
21:18:42 <gturner> FWIW I contacted my employer about sponsorship, IT Director response was positive, but probably less-than-bronze/supporter level.  Should I be following any procedures?
21:18:53 <vorlon> cate: ah good topic, yes, let's discuss that
21:18:54 <gturner> Also a colleague expressed interest in donating a stack of "enterprise" WLAN gear, but IIRC we'll be using PSU's gear - no need to pursue this?
21:19:40 <vorlon> gturner: would be good if you could feed the lead to sponsors@debconf.org
21:20:07 <vorlon> gturner: I think we're probably good for network infrastructure, thanks
21:20:16 <bgupta> gturner: Perhaps get a copy of brochure?
21:20:56 <tiago> registration system, cate has a topic
21:21:28 <gturner> bgupta: i already sent the brochure tmancill worked on
21:21:35 <bgupta> ah cool
21:21:42 <gturner> vorlon: thanks, i'll email sponsors@dc.o
21:21:47 <vorlon> gturner: perfect, thanks :)
21:21:55 <vorlon> #topic registration system
21:21:57 <vorlon> cate: ohai
21:22:21 <cate> I was just remembering that we need to decide. But really nothing to say
21:22:25 <vorlon> well
21:22:40 <cate> It seems that nobody will really study a new system.. so
21:22:43 <vorlon> the university already has a registration system for the accomodation
21:22:48 <cate> penta or your university system
21:22:50 <vorlon> which, one way or the other, we will use
21:23:05 <vorlon> either because we need to feed registration info to it on the backend, or because we direct users to it
21:23:26 <vorlon> so there's some integration work that needs to happen, and the question is whether this will be on top of penta or on top of something else
21:23:44 <vorlon> I would love for it to be on something else, since there seems to be consensus that nobody wants to maintain penta
21:24:13 <vorlon> but we of course need to move soon if we're going to have something in time for registration opening
21:24:14 <tiago> penta is a huge (eco-)system, from video's work perspective at least, it'd be hard to move away from it now i think
21:24:23 <moray> vorlon: ignoring the issue of the wrath of righteous free software advocates for a moment, can their system have arbitrary questions added, export appropriate reports and raw data to us, and also deal with people who are *not* staying in their accommodation including ones who only turn up on the day but should be added then?
21:24:53 <vorlon> moray: I don't know that it can have arbitrary questions; it can have raw data exports
21:25:08 <moray> tiago: I have previously argued that the most *realistic* outcome is us finally moving to a new registration system for attendees while keeping talks/video/etc. in penta
21:25:31 <tiago> moray, ok
21:25:48 <vorlon> but, we don't really want to have to be in between attendees and the accom registration... if we have to iframe their site or whatever, we're better off doing that
21:26:22 <vorlon> especially this year when we're working with a venue that does have a registration system, it would be a shame to not leverage it
21:26:27 <moray> vorlon: right.  I would be happy for accommodation stuff to be split off and treated as we would treat a hotel system
21:26:27 <tiago> we can't *depend* on this (closed ?) system IMO
21:26:28 <vorlon> but is anybody interested in working on this? :)
21:26:51 <vorlon> tiago: not for conference registration, only for accom registration
21:26:54 <moray> vorlon: i.e. just tell attendees "if you want accommodation, book it *here*", however that can work
21:26:57 <tiago> I'd keep everything in penta then, and export data to the university system
21:27:01 <vorlon> tiago: no
21:27:10 <moray> vorlon: previously it seemed you were advocating using this *instead*
21:27:16 <tiago> ok, penta has no acomm module, luckly
21:27:17 <tiago> :)
21:27:24 <vorlon> people who are booking their own rooms need to send credit card information to PSU
21:27:30 <vorlon> we are not going to be handling that data in penta
21:27:36 <moray> right, and we are not a travel agency
21:27:38 <vorlon> (non-sponsored accom)
21:27:41 <vorlon> that too :)
21:27:48 <moray> I don't know what you do about sponsored people in their system
21:28:01 <moray> or rather, about their tendency to cancel at the last moment with no penalty to them
21:28:08 <moray> or not to bother cancelling
21:28:23 * tmancill has to leave for a meeting
21:28:33 <cate> moray: but on last two year very few people cancelled
21:28:38 <tiago> the thing is we can't have control when facing such exceptions... can be a pain
21:28:38 <vorlon> moray: well, my position was: we have an off-the-shelf solution for the accom registration this time, let's use that and use the breathing room to let us move the *other* aspects of penta to something more maintainable
21:28:43 <moray> cate: it depends a bit on the venue though
21:28:51 <vorlon> but anyway, that's where things sit today
21:29:08 <moray> vorlon: right.  as I said above, it seems more *realistic* to me to go for the less technically elegant solution of multiple systems
21:30:02 <vorlon> for sponsored accom and cancellations, I'm not terribly worried, I think we can work this out with PSU
21:30:24 <tiago> can we avoid putting DC attendees in contact with this system, and then manage ourselves registration (using or not this system) ?
21:30:33 <vorlon> tiago: why?
21:31:21 <tiago> vorlon, because when attendees have problems with registration it's us who will try to solve... using a third-part system...
21:32:03 <tiago> it's already a pain to solve issues with penta
21:32:16 <vorlon> so you're concerned that the system will be too buggy and we will be trying to debug a system we don't control?
21:32:17 <tiago> I'm afraid it could be worse
21:32:31 <tiago> vorlon, no and yes
21:32:36 <moray> tiago: I would treat it like we treat hotel/airline ones
21:32:37 <vorlon> I'm personally not worried about this... they use this registration system for conferences on a routine basis
21:32:45 <tiago> not about bugged or not
21:32:50 <tiago> but not having control
21:32:59 <moray> tiago: flight booking websites are awful, but we don't try to reimplement those for debconf
21:33:00 <tiago> reimbursement policy etc
21:33:13 <vorlon> reimbursement> does not apply
21:33:29 <vorlon> if you're a sponsored attendee, you don't pay money for the accomodation
21:33:42 <cate> tiago: I assume there will be an addional role (like conference organizator or so), that can check and modify user data
21:33:42 <vorlon> we'll have to make sure the system makes this clear, of course
21:34:42 <moray> vorlon: I mention the (non)cancellations more as something to remember when agreeing details
21:34:47 <moray> with the provider
21:35:05 <vorlon> moray: ack.  I think this is already discussed in adequate detail in the contract
21:35:10 <moray> vorlon: for accommodation as for food, the best for us is obviously to pay for what is really used
21:35:27 <moray> but accommodation providers may fairly argue that something booked up for us is "used" even if the person doesn't really turn up
21:35:34 <tiago> vorlon, i don't know about this system, I may be wrong, but if it deals with payment (for non-sponsored ones) I don't know how we can control issues which will come up
21:36:28 <tiago> so we have to make it clear for attendees that we don't have anything to do with accomm payments etc
21:36:31 <moray> (anyway, I think we might be over time so won't go on longer about it :)
21:36:37 <vorlon> tiago: well, I think we should probably revisit this next month, after we've got the contract etc. sorted out and I have some time to look at this
21:37:00 <vorlon> ok?
21:37:09 <tiago> moray, ok, sorry, vorlon agreed, let's go in details next meeting, no problem
21:37:18 <tiago> (and sorry for the noise)
21:37:29 <moray> tiago: oh, I don't think it's noise
21:37:41 <moray> I think we do need to be rather careful
21:37:51 <moray> but I can see some pluses in using their system too
21:38:19 <vorlon> ok, I'm calling the meeting then and getting lunch :)
21:38:20 <vorlon> #endmeeting