#debconf-team Meeting

Meeting started by vorlon at 20:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.debconf.org/wiki/DebConf14/Meetings (vorlon, 20:01:30)

  1. Roll call (vorlon, 20:01:37)
  2. agenda (vorlon, 20:06:03)
  3. Updates on last month's actions (vorlon, 20:07:54)
    1. ACTION: vorlon to work with hug to get a firmed-up budget ASAP (vorlon, 20:13:00)
    2. ACTION: harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order (vorlon, 20:13:09)
    3. ACTION: vorlon to work with hug to get a firmed-up budget ASAP rafw + OdyX (vorlon, 20:13:20)

  4. Confirm current meeting schedule (vorlon, 20:15:29)
    1. AGREED: IRC meetings will be the 2nd Tuesday of each month (vorlon, 20:21:44)
    2. AGREED: next IRC meeting Tuesday, Jan 14 2014 @ 2000 UTC (vorlon, 20:21:57)
    3. ACTION: vorlon to populate the calendar with future IRC meetings (and check with OdyX about website sync from svn) (vorlon, 20:22:18)

  5. Venue contract (vorlon, 20:22:47)
    1. ACTION: vorlon to upload PSU draft contract to debconf-team git (vorlon, 20:27:05)

  6. VCS migration (vorlon, 20:33:00)
    1. ACTION: Ganneff to look at migrating debconf-team from svn to git at end of year (vorlon, 20:37:57)

  7. Wine & Cheese party (vorlon, 20:38:35)
    1. ACTION: gwolf to follow up with cheese&wine team (from past DC) to identify point of contact for this year (vorlon, 20:49:51)

  8. AOB (vorlon, 20:50:49)
  9. Networking Infra Update (vorlon, 20:50:59)
  10. sponsorship (vorlon, 20:57:36)
  11. AOB (vorlon, 21:01:25)
    1. http://www.youtube.com/watch?v=mC2_Sd2ewYY (kees, 21:03:46)


Meeting ended at 21:04:22 UTC (full logs).

Action items

  1. vorlon to work with hug to get a firmed-up budget ASAP
  2. harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order
  3. vorlon to work with hug to get a firmed-up budget ASAP rafw + OdyX
  4. vorlon to populate the calendar with future IRC meetings (and check with OdyX about website sync from svn)
  5. vorlon to upload PSU draft contract to debconf-team git
  6. Ganneff to look at migrating debconf-team from svn to git at end of year
  7. gwolf to follow up with cheese&wine team (from past DC) to identify point of contact for this year


Action items, by person

  1. Ganneff
    1. Ganneff to look at migrating debconf-team from svn to git at end of year
  2. gwolf
    1. gwolf to follow up with cheese&wine team (from past DC) to identify point of contact for this year
  3. harmoney
    1. harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order
  4. hug
    1. vorlon to work with hug to get a firmed-up budget ASAP
    2. vorlon to work with hug to get a firmed-up budget ASAP rafw + OdyX
  5. vorlon
    1. vorlon to work with hug to get a firmed-up budget ASAP
    2. vorlon to work with hug to get a firmed-up budget ASAP rafw + OdyX
    3. vorlon to populate the calendar with future IRC meetings (and check with OdyX about website sync from svn)
    4. vorlon to upload PSU draft contract to debconf-team git


People present (lines said)

  1. vorlon (141)
  2. gwolf (32)
  3. kees (25)
  4. moray (23)
  5. harmoney (21)
  6. bgupta (15)
  7. Ganneff (13)
  8. fil (9)
  9. nattie (7)
  10. hug (5)
  11. gturner (4)
  12. Clint (3)
  13. MeetBot (2)
  14. tmancill (2)
  15. Noodles (1)


Generated by MeetBot 0.1.4.