#debconf-team Meeting
Meeting started by OdyX at 18:00:05 UTC
(full logs).
Meeting summary
- Agenda https://wiki.debconf.org/wiki/DebConf13/Meetings/20130730 (OdyX, 18:01:03)
 
- team roundtable - Finance and Sponsorship status (gaudenz, 18:01:22)
 
- agenda (gaudenz, 18:01:38)
 
- team roundtable - finance and sponsorship (nattie, 18:02:54)
  - sponsorship money has increased; there are
    still some outstanding invoices (nattie,
    18:03:48)
 
  - reminders have been sent about the outstanding
    invoices (nattie,
    18:04:28)
 
 
- team roundtable - registration (nattie, 18:05:09)
  - badges, banners, flags, and T-shirts are on the
    way indeed. (OdyX,
    18:06:05)
 
  - ACTION: hug and OdyX
    to ping the T-shirts company for a tracking number and a status on
    the production. (OdyX,
    18:07:11)
 
 
- team roundtable - bursaries (nattie, 18:07:24)
  - no news from bursaries (nattie,
    18:08:43)
 
 
- team roundtable - talks (nattie, 18:08:53)
  - birthday party schedule is published
    (nattie,
    18:09:36)
 
 
- team roundtable - network (nattie, 18:10:06)
  - the static public talks scheudle is
    published (gaudenz,
    18:10:18)
 
  - no news on the network (nattie,
    18:11:08)
 
 
- team roundtable - video (nattie, 18:11:15)
  - video meeting to follow (nattie,
    18:12:05)
 
 
- team roundtable - bar (nattie, 18:12:20)
  - ACTION: heiserhorn to
    contact glass company tomorrow (nattie,
    18:12:43)
 
  - drink are ordered until 11th (nattie,
    18:12:57)
 
 
- team roundtable - network revisited (nattie, 18:13:54)
  - servers have arrived (nattie,
    18:14:12)
 
  - Ganneff working on servers (nattie,
    18:14:48)
 
 
- team roundtable - cleaning (nattie, 18:15:08)
  - ACTION: rafw to
    contact cleaning company owner tomorrow (nattie,
    18:15:24)
 
 
- team roundtable - bar revisited (nattie, 18:15:51)
 
- volunteers (nattie, 18:18:25)
 
- press (gaudenz, 18:18:52)
  - AGREED: Odyx and rafw
    to work on a press release and nattie to help with
    translations. (gaudenz,
    18:21:23)
 
  - AGREED: OdyX, rafw
    and nattie to work on a press release, coordinate with debian press
    team (gaudenz,
    18:22:02)
 
 
- volunteers (gaudenz, 18:23:11)
 
- volunteers (nattie, 18:23:12)
  - more volunteers required for bar, setup and
    teardown (nattie,
    18:24:46)
 
 
- transportation (gaudenz, 18:25:54)
  - please sign up your car on
    https://wiki.debconf.org/wiki/DebConf13/Cars (gaudenz,
    18:28:00)
 
 
- Material (gaudenz, 18:28:29)
  - ACTION: gaudenz to
    convert the material list into a table with who brings what
    (gaudenz,
    18:29:54)
 
 
- debcamp arrival (gaudenz, 18:32:04)
  - AGREED: we aim to
    arrive at le camp around 11 AM on Tuesday 6 August (nattie,
    18:33:30)
 
  - AGREED: meeting at le
    camp at 11am on the 6th (gaudenz,
    18:33:38)
 
 
- meetings during debcamp (nattie, 18:33:59)
  - AGREED: initial
    meetings to take place 13:30, after lunch (nattie,
    18:36:12)
 
 
- participant information (gaudenz, 18:38:05)
  - AGREED: FAQ/Welcome
    to be revised before sending final mail to attendees (nattie,
    18:43:44)
 
  - ACTION: collectively
    work on FAQ / participant information after the meeting (gaudenz,
    18:43:54)
 
 
- AOB (gaudenz, 18:44:18)
  - ACTION: hug to take
    care of travel sponsorship (nattie,
    18:45:59)
 
  - daytrip options to be added to penta
    (nattie,
    18:48:00)
 
  - ACTION: Ganneff to
    add daytrip options to penta (gwolf as fallback if Ganneff
    unavailable) (nattie,
    18:48:47)
 
  - ACTION: hug and
    daytrip team to sort out penta changes for the daytrip and push to
    Ganneff (gaudenz,
    18:50:59)
 
 
Meeting ended at 18:51:10 UTC
(full logs).
Action items
  - hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
 
  - heiserhorn to contact glass company tomorrow
 
  - rafw to contact cleaning company owner tomorrow
 
  - gaudenz to convert the material list into a table with who brings what
 
  - collectively work on FAQ / participant information after the meeting
 
  - hug to take care of travel sponsorship
 
  - Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable)
 
  - hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff
 
Action items, by person
  -  gaudenz 
    - gaudenz to convert the material list into a table with who brings what
 
  
 
  -  gwolf 
    - Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable)
 
  
 
  -  heiserhorn 
    - heiserhorn to contact glass company tomorrow
 
  
 
  -  hug 
    - hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
 
    - hug to take care of travel sponsorship
 
    - hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff
 
  
 
  -  OdyX 
    - hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
 
  
 
  -  rafw 
    - rafw to contact cleaning company owner tomorrow
 
  
 
People present (lines said)
  - nattie (127)
 
  - gaudenz (105)
 
  - OdyX (71)
 
  - cate (33)
 
  - hug (19)
 
  - rafw (17)
 
  - gwolf (13)
 
  - heiserhorn (12)
 
  - XTaran (10)
 
  - moray (6)
 
  - MeetBot (6)
 
  - trb (4)
 
  - tiago (4)
 
  - RichiH (3)
 
  - fil (3)
 
  - harmoney (2)
 
  - gregoa (1)
 
Generated by MeetBot 0.1.4.