17:59:53 <gaudenz> #startmeeting
17:59:53 <MeetBot> Meeting started Tue Jul  2 17:59:53 2013 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:11 <gaudenz> #chair gwolf
18:00:11 <MeetBot> Current chairs: gaudenz gwolf
18:00:20 <gaudenz> how else want's to chair?
18:00:23 <gaudenz> who
18:00:38 <gaudenz> agenda is at https://wiki.debconf.org/wiki/DebConf13/Meetings/20130702#Agenda, please have a look
18:00:59 <gaudenz> please say hi if you are around.
18:01:04 <harmoney> hi
18:01:06 <hug> hi
18:01:06 * gwolf is
18:01:07 <XTaran> Hi!
18:01:08 <OdyX> hi
18:01:09 <cate> hoi
18:01:12 <Y_Plentyn> hi
18:01:29 <heiserhorn> hi
18:01:44 <gwolf> hui
18:02:15 <gaudenz> #topic Team roundtable - Finance and incoming sponsorship status
18:02:58 <hug> rafw: sponsorship update?
18:02:59 <bremner> hi
18:03:34 <gaudenz> I can't update the sponsors table at the moment, but my last checkout shows 156 924 CHF of incoming sponsorship
18:03:41 <cate> He wrote a mail
18:03:47 <OdyX> rafw mentionned 158k
18:04:15 <hug> 4 still unpaid/partially paid
18:05:28 <gaudenz> The budget was done with 176'000 CHF, but we expect a commitment for another 25k soon to be announced, so we are on track.
18:05:49 <cate> gaudenz: there are also the attendee payments
18:06:08 <gaudenz> cate: right, but they are not included in the 176k CHF
18:06:14 <gaudenz> this is only incoming sponsorship
18:06:51 <gaudenz> hug: Did you go over the budget so that we have current estimates for our expenses?
18:06:54 <hug> sponsorship is 156k in the current budget (+20k from Debian for newbies initiative)
18:07:07 <OdyX> .oO(Not the Loterie-inflated budget)
18:07:09 <cate> 25k soon? We need soon the name and the logo for the t-shirt ;-)
18:07:17 <OdyX> #info Loterie Romande communicated a "no" to us.
18:07:24 <gaudenz> hug: thanks even better, did not see that the newbies are under sponsorship.
18:07:42 <gaudenz> cate: no name and logo for t-shirts probably in this case.
18:08:06 <gaudenz> hug: ?
18:08:34 <hug> based on the current numbers we do have a surplus, but as we still plan to add more volunteers we should be cautious on new expenses
18:08:40 <cate> Are there some budget on wiki or public place?
18:08:47 <hug> cate: no it's not updated yet
18:09:12 <gaudenz> hug: but we have not yet used all of the 40 additional sponsored attendees that are in the budget, right?
18:09:27 <hug> no, we didn't
18:09:34 <RichiH> hi
18:09:36 <hug> we only have 50 debcamp attendees
18:09:47 <hug> and 240 DebConf
18:10:00 <gwolf> (and we had place for...90 and.. how many?)
18:10:09 <gaudenz> that's those that have reconfirmed until now? or all that still have attend=yes?
18:10:14 <hug> gwolf: yes, we have place for 90
18:10:21 <hug> that's the ones with reconfirmed
18:10:37 <hug> so there might be more, so I wouldn't trust this data too much yet
18:10:39 <gwolf> hug: what was our prefered maximum for DebConf (i.e. not fully packing communal rooms)?
18:10:43 <gaudenz> so I'd expect this number to go up a bit as the sponsorship decisions have only been announced yesterday.
18:10:54 <hug> gwolf: 60 sounds like a good number
18:11:07 <gwolf> right. I think we have to announce a reconfirmation extension IMO...
18:11:16 <gaudenz> anything else regarding finances?
18:11:39 <hug> nope
18:11:48 <hug> just one
18:11:55 <gaudenz> #info finances look good, we should not be too enthusiastic with new expenses but currently we are on the surplus side.
18:12:38 <hug> I'll pay the reusable glasses for the bar
18:12:53 <OdyX> … and we could do with more attendees.
18:12:54 <hug> got an order from the bar team
18:13:15 <gaudenz> ok, I think that's fine
18:13:24 <gaudenz> #topic Teams roundtable - registration
18:13:48 <gaudenz> registration team, quick summary from you, anything that needs wider discussion?
18:14:03 <OdyX> despite being slighlty late for the sponsoring reconfirmation, afaik all of travel, food+accom and DebCamp have been decided upon.
18:14:11 <harmoney> gwolf: extension beyond 7 July, you mean?
18:14:22 <gwolf> harmoney: oh, that sounds better. Was it sent already then?
18:14:27 <gwolf> I thought it was for yesterday :)
18:14:28 <OdyX> 4 requests for DebCamp are pending (positive) communication.
18:14:34 <gwolf> sorry for the noise then
18:14:41 <cate> registration: we sent two reminders about registration, we are locking if there are disabled people (it seems not)
18:14:50 <harmoney> cate: Did reconfirmation extension reminder get sent?
18:14:53 <OdyX> gwolf: it was not sent publicly, but in the private reminders.
18:14:58 <hug> 42 have not reconfirmed yet but still attend=yes
18:15:03 <gaudenz> harmoney: at least I receive a mail about the extension.
18:15:09 <gwolf> OdyX: perfect.
18:15:15 <harmoney> gaudenz: I did as well. vorlon did not.
18:15:16 <cate> harmoney: no, it was on the status mail, and IMHO it is good so (only sponsored people really need an extension)
18:15:43 <gaudenz> #action cate to check why vorlon and probably others did not recieve the status mail
18:16:01 <gaudenz> cate: unless this is already sorted
18:16:14 <cate> vorlon had conflicting information (a warning of the non-confirmed people had still 30 June)
18:16:33 <harmoney> gaudenz: I think vorlon didn't get one because he's professional/corporate - I'm not sure what happened with h01ger.
18:16:44 <cate> and for other non-sponsored people, we changed only the date, without a real announcement
18:16:57 <gaudenz> ok so this is already sorted out? Otherwise I suggest to talk about the details after the meeting.
18:17:01 <gwolf> harmoney: h01ger requested sponsorship late AIUI and was left out of the mailing
18:17:04 <harmoney> cate: Can we send out the reconfirmation extension to people who have not reconfirmed?
18:17:05 <gwolf> (or something like that)
18:17:12 <hug> just checked, only around 15 are sponsored of those who didn't reconfirm yet
18:17:13 <harmoney> regardless of sponsorship state?
18:17:18 <cate> harmoney: yes
18:17:23 <harmoney> cate:  Sweet!
18:17:33 <gaudenz> anything else for the whole team from registration?
18:17:46 <harmoney> I think I'm good.
18:17:49 <gaudenz> #topic Team roundtable - Bursaries
18:17:51 <cate> gaudenz: the rest have proper topic in agenda
18:18:24 <gwolf> Ok... This was (finally!) a couple of weeks with intense work
18:18:27 <OdyX> ah, mixed them up.
18:18:30 <gaudenz> all but very few requests have been handled afaik, only 3 or 4 are still pending some clarification.
18:18:37 <gwolf> We have handled mostly everything
18:18:43 <gwolf> exactly. There are a couple of corner cases.
18:18:54 <gwolf> which still need a bit more debating
18:19:01 <gaudenz> and most food/accomodation request have been granted
18:19:24 <gaudenz> #action bursaries team to sort out the remaining few cases of food/accomodation sponsorship still open
18:19:38 <gaudenz> anything else from bursaries?
18:19:49 <gaudenz> AFAIK we are well within our budget.
18:19:50 <gwolf> A little #action item
18:19:51 <cate> few sponsored people cancelled attendence, but I think this is on the normal percents
18:20:00 <harmoney> gaudenz: Is there a general protocol for handling late people emailing registration@?
18:20:10 <harmoney> gaudenz: Or should all requests be forwarded on to bursaries?
18:20:13 <gwolf> #action Bursaries should produce a report of expected total outcome
18:20:14 <gaudenz> not that I know of
18:20:21 <gwolf> #action (both for travel and for food+accom)
18:20:48 <cate> and a list for accounting of travel sponsored people
18:20:50 <gwolf> (of course, it should be matched with reality - i.e. some people who were approved for travel have cancelled their attendance)
18:20:53 <gaudenz> harmoney: To me it seems fine to just forward mails that concern sponsorship to bursaries.
18:21:01 <harmoney> gaudenz: Done and done.
18:21:02 <hug> one question: should gsoc students be paid from the newbies budget?
18:21:11 <OdyX> Ideally also "bounce" the original mail
18:21:58 <harmoney> OdyX: I've been forwarding the original mail so I can CC registration@ on it as well (so bursaries doesn't get 10 bounces by well-meaning registration@ people). Would people prefer it just be bounced?
18:22:06 <gaudenz> hug: I don't think so, but then nobody handled the newbies initiative so far and I'm not sure if someone is in charge.
18:22:31 <hug> so is anyone still doing the newbies initiative?
18:22:37 <gaudenz> harmoney: normal forward or reply is good, the important thing is that the whole context is preserved.
18:22:48 <OdyX> harmoney: I (personally) would appreciate bounce + answer to both registration@ + bursaries@ with an explanation.
18:22:49 <gwolf> I think we all agreed it was nice to have... but nobody picked it up this time
18:23:00 <OdyX> and it's way too late now.
18:23:04 <gwolf> so as long as it has no specific money attached to it, we can basically forget about it
18:23:07 <hug> so we can drop this I guess
18:23:12 <gwolf> if it has, well, it can be assigned to the GSoC guys
18:23:19 <OdyX> it's a shame, but well…
18:23:20 <bremner> I think we funded several newbies
18:23:28 <gaudenz> yes the DPL approved 20k from Debian for newbies.
18:23:29 <gwolf> bremner: Right. Not via a specific fund.
18:23:38 <bremner> ack
18:23:55 <gwolf> in any case, in our reports-to-be we could include that
18:24:06 <OdyX> we should have announced it more widely though.
18:24:21 <gaudenz> IMO funding GSOC with this sounds fine.
18:24:43 <gaudenz> But if we have enough money without we can also just give it back to Debian.
18:24:52 <gaudenz> anything else from bursaries?
18:25:03 * gwolf shuts up.
18:25:13 <gaudenz> #topic Team roundtable - Talks
18:25:29 <gaudenz> tiago: ? or who else want's to say something?
18:25:31 <gwolf> Ok - The guy really in charge here is tiago
18:25:40 <gwolf> But I understand he is not available for the meeting
18:25:51 <gwolf> But anyway - The talks are rated+scheduled+organized into tracks
18:26:07 <gaudenz> #info thanks to tiago for working hard on talk selection and a first preliminary schedule!
18:26:10 <gwolf> He requested me some information which I intend to work on later this evening to contact back the speakers
18:26:24 <gwolf> (we have not yet notified them of talk acceptance)
18:26:41 <gaudenz> #action talk team to notify speakers of talk acceptance
18:26:47 <gaudenz> any timeframe for this?
18:26:49 <cate> first talk is sunday 11 at 10h00, we will have parallel sessions (DebConf and DebianDay) on Friday
18:26:50 <gwolf> He scheduled mainly using the two video-covered rooms, plus there are few sessions set one non-video-covered room
18:26:58 <OdyX> there's the talk room naming issue though, which was only communicated in private.
18:27:09 <gwolf> gaudenz: today GMT-5
18:27:14 <gwolf> gaudenz: tomorrow if you want to play safe :)
18:27:17 <gaudenz> OdyX: this is later on the agenda
18:27:20 <gwolf> but should be today.
18:27:24 <gaudenz> gwolf: great
18:27:39 <gaudenz> #action mail to speaker to be sent by tomorrow latest
18:27:54 <gaudenz> anything else from the talks team?
18:28:10 <OdyX> gaudenz: aye, sory.
18:28:18 <gaudenz> #topic Team roundtable - Network
18:28:20 <XTaran> E-mail to contact person at ISP sent out today.
18:28:20 <gwolf> I think that's it.
18:28:27 <gaudenz> hug, XTaran: go
18:28:58 <cate> who should send the mails?
18:29:09 <XTaran> (that's all so far for today)
18:29:16 <hug> gaudenz: I think that's the status for now. XTaran sent mail, waiting for reply
18:29:34 <gaudenz> ok
18:29:49 <gaudenz> Do you need help? Anyway other can help you atm?
18:30:06 <XTaran> gaudenz: I can answer that after the local visit
18:30:15 <XTaran> gaudenz: And after an reply.
18:30:28 <gaudenz> #info network team will know more after the local visit on Monday 8th
18:30:36 <gaudenz> #topic Talk / BoF rooms, Bar, Hacklabs - floor planning
18:30:51 <gaudenz> any comments on the proposal?
18:31:04 <gaudenz> I added the 2nd BoF room which got lost in translation.
18:31:08 <cate> gaudenz: you mention 2 BoF rooms, but you list only one
18:31:19 <gaudenz> cate: reload the agenda
18:31:44 <cate> and I think we must label one hacklab as "silent"
18:31:49 <gwolf> ok, it should be added to the schedule
18:31:50 <gaudenz> the second talk room will comfortably have space for 50 people is that enough?
18:31:51 <cate> the rest seems sensible
18:31:58 <gwolf> I *think* that it might be a bit too much
18:32:18 <gwolf> as splitting into four parallel sessions makes it way more likely for somebody to miss a talk because there's another interesting one
18:32:29 <cate> gwolf: the very informal meeting/talks
18:32:30 <gwolf> But if there is enough demand and you talked it over... I don't know
18:32:37 <gaudenz> gwolf: so only 1 bof room?
18:32:54 <gwolf> cate: Right. So it should not even be scheduled? Or marked as a "Very-BoF room"?
18:33:07 <cate> Last year we used hacklab 2 for some debconf related (and non scheduled) talks
18:33:09 <gwolf> gaudenz: we have never had four simultaneous spaces since DC7 IIRC
18:33:12 <gaudenz> I'm fine with only 1 bof room or just don't schedule anything in the 2nd room and leave it for in promptu sessions.
18:33:17 <gwolf> cate: yes, not scheduled.
18:33:26 <cate> gwolf: IMHO not scheduled, but for attendees needs
18:33:27 <gwolf> I agree to leave an empty, dedicated space
18:33:30 <OdyX> as long as "somewhere else" allows parallel scheduling.
18:33:31 <gwolf> right.
18:33:45 <harmoney> gaudenz: Having a room available for last-minute schedulings is a splendid idea.
18:34:14 <gaudenz> #decision don't schedule anything in bof room 2 until the start of the conference. This is for in promptu sessions.
18:34:42 <gaudenz> next topic?
18:35:28 <cate> Dishwashing and Cleaning
18:35:41 <gaudenz> #agreed room proposal as in the agenda
18:35:48 <gaudenz> #topic      Dishwashing and Cleaning
18:35:55 <hug> I think we should pay someone, we have the money and budget for it
18:36:01 <hug> at least for DebConf
18:36:20 <gaudenz> #agreed don't schedule anything in bof room 2 until the start of the conference. This is for in promptu sessions.
18:36:25 <heiserhorn> do Le Camp offer the option of washing?
18:36:30 * XTaran agrees with hug.
18:36:39 <harmoney> hug: Agreed. Relying on volunteers for cleaning leads to a potential of only a few shouldering the work and ending up burned out and bitter.
18:36:42 <gwolf> I don't like having a volunteer-based dishwashing+cleaning...
18:36:47 * Y_Plentyn agrees at least for cleaning
18:36:49 <gwolf> We can hire people to do this work.
18:36:57 <hug> heiserhorn: I did only ask about cleaning: they don't offer cleaning and do not have a preferred provider
18:37:01 <gwolf> It is a job we would be losing hacking time with.
18:37:06 <gaudenz> I think for cleaning we all agree.
18:37:25 <harmoney> gaudenz: I consider dishwashing as cleaning.
18:37:26 <XTaran> gaudenz: Especially for the final cleaning on the last day
18:37:37 <gwolf> harmoney: +1
18:37:46 <harmoney> gaudenz: Hire someone to... CLEAN ALL THE THINGS!!!
18:37:52 <gaudenz> XTaran: for all "cleaning"
18:37:57 <hug> XTaran: final cleaning is done by lecamp (-stuff that needs to be done by us or done by 3rd party)
18:38:07 <OdyX> I think "cleaning" (as in "showers, bathrooms, floors, etc) is not debated.
18:38:08 <XTaran> Ok
18:38:10 <gaudenz> harmoney: you don't have to scream at me, I was not the one to bring this up again.
18:38:13 * harmoney channels her inner Allie Brosch.
18:38:19 <gaudenz> I'm just the messenger here
18:38:34 <gwolf> why is dishwashing any different than brooming?
18:38:35 <harmoney> Huh. And here I thought everyone knew that comic. My bad. I wasn't screaming.
18:38:46 <OdyX> gwolf: because it needs a big parallelisation
18:39:00 <OdyX> harmoney: can we stay on-topic ?
18:39:02 <gaudenz> harmoney: It's ok, just wanted to make clear that this is not about me.
18:39:09 <cate> and 3 times per day
18:39:35 <OdyX> gwolf: you need 5 persons for 45 minutes max IMHO, 3 times a day.
18:39:50 <heiserhorn> it take probably 30-45 min per meal
18:39:53 <gwolf> OdyX: and that's an even better reason for it to be made outside
18:40:04 <gwolf> how many people are we hiring to do general cleaning?
18:40:11 <OdyX> gwolf: might be; but it's a very expensive thing to get done externally IMHO.
18:40:19 <gaudenz> IMO if we find someone to do the dishwashing for hire that's the best option. I'm just not sure how to tackle that.
18:40:35 <OdyX> gwolf: as I wrote by mail: if every attendee considers doing it once during his stay, we have it all covered.
18:40:44 <gwolf> If it takes 5*3*45 minutes a day, it's over 11 DebConf-man-hours
18:41:03 <hug> OdyX: as discussed on the ML: dishwashing can only be done by us if we know for sure who'd do it.
18:41:08 <heiserhorn> we probably should find a student needing money for a summer job
18:41:11 <harmoney> OdyX: That's not realistic.
18:41:28 <gwolf> so think as if we were sponsoring two people full-time to wash dishes
18:41:30 <hug> and I wouldn't waste time of DebConf attendees for dishwashing
18:41:45 <OdyX> gwolf: hiring people would cost us quite a lot too, IMHO.
18:41:49 <gaudenz> I agree with harmoney, if it's to be done by volunteers we need a team of many (maybe 20 persons), but not everyone once.
18:41:55 <gaudenz> this is just inefficient.
18:41:58 <OdyX> I really feel it's a luxury expense that we can reasonably avoid.
18:42:18 <cate> We could ask the cleaning company about a quote.
18:42:23 * gwolf disagrees but shuts up
18:42:32 <OdyX> gwolf: roughly 400 CHF a day, at least.
18:42:33 <harmoney> OdyX: I completely disagree. I think dishwashing should be expected with any catering services. As it's not in our case, it's something we need to have covered.
18:42:36 <gwolf> cate: I'd find it necessary to even consider asking people to volunteer for that.
18:42:55 <gwolf> I do not expect everybody to volunteer "at least once" to do dishes.
18:43:11 <gwolf> FWIW I worked dishwashing for a couple of months some lifetimes ago. It SUCKS.
18:43:22 <XTaran> gwolf, hug, harmoney: +1 each
18:43:28 <OdyX> gwolf: we're not talking about "for a couple of months", right ?
18:43:39 <gwolf> OdyX: right. But I don't expect everybody to volunteer
18:43:46 <cate> IMHO we could do it for break-fast, and debcamp, but I think it will be difficult to find volunteers, but we can try
18:43:47 <gwolf> And I don't want organizers to volunteer five times instead
18:43:54 <gwolf> We have better uses for your time.
18:44:07 * OdyX washed dishes during DC12. So meh.
18:44:08 <bremner> I'm sorry if this bugs people, but I won't be volunteering to wash dishes.
18:44:21 <gaudenz> I think a reasonable solution would be to hire someone for DebConf.
18:44:22 * XTaran neither. Not this time.
18:44:25 <harmoney> bremner: You're not alone.
18:44:32 <gwolf> OdyX: Again, some people will. Some people won't
18:44:39 <gwolf> I don't expect most of the attendees to volunteer
18:44:42 <OdyX> gwolf: I get it, no problem.
18:44:45 <harmoney> gaudenz: +1. I don't consider this a luxury. I consider it part of catering.
18:44:45 <gwolf> OdyX: And I don't want *you* to.
18:44:58 <bgupta> I don't think we want attendees to wash dishes. If there is any way we can afford to hire people we should.
18:45:01 <gaudenz> During DebCamp the costs per attendee are much more, because it's probably not linear.
18:45:02 <gwolf> (and it is not a generic you. OdyX has better things to do than to wash dishes every day)
18:45:35 <OdyX> I'm not sure we can get a quote for that. If we don't I'm willing to get hired by DebConf to do it with friends, for good money.
18:45:35 <gaudenz> So who is up to find someone to do it during DebConf for hire?
18:45:42 <OdyX> what budget do we put for that ?
18:45:45 <OdyX> 400 CHF / day ?
18:45:59 <harmoney> gaudenz: Is it possible the people we hire for general cleaning could do this, too?
18:46:02 <gaudenz> OdyX: we have a cleaning and dishwashing budget already.
18:46:11 <harmoney> They'll already be on site daily, so, travel is already there for them, right?
18:46:12 <OdyX> gaudenz: which is ?
18:46:20 * tiago arrived and reading backlog
18:46:21 <gaudenz> harmoney: we have to ask? rafw is tasked with organizing the general cleaning.
18:46:30 <bgupta> well how many personhours a day? How many bodies and how many hours?
18:46:35 <hug> we have 2persons full time
18:46:42 <harmoney> gaudenz: I think that's the way to go - we'll already have them there, that's probably the best way to keep cleaning costs down.
18:46:44 <hug> for DebConf
18:46:49 <gaudenz> OdyX: 5'600 CHF
18:46:53 <hug> 8hxCHF35
18:47:07 <hug> and for DebCamp: 1p CHF35x8
18:48:01 <OdyX> 800 CHF / day for cleaning + dishwashing. I'd be _very_ surprised if we found someone.
18:48:12 <gaudenz> ** agreed: ask the general cleaning company about a quote for dishwashing for DebConf, during DebCamp it can be organized by volunteers. does this sound right?
18:48:31 <gwolf> yes, I think.
18:48:34 <hug> gaudenz: sounds right
18:48:34 <gwolf> s/can/could/
18:48:34 <OdyX> it does reflect the consensus, and I'll happily live with it.
18:48:37 <XTaran> gaudenz: I think the latter is not agreed.
18:48:54 <XTaran> gaudenz: s/can/may/ perhaps
18:48:54 <gaudenz> #agreed: ask the general cleaning company about a quote for dishwashing for DebConf, during DebCamp it can be organized by volunteers. Quotes should be ready for the next team meeting so we can decide.
18:49:22 <gaudenz> #topic T-shirts
18:49:24 <hug> instead of using a commercial company we could also pay students
18:49:30 <hug> as additional helpers
18:49:35 <gaudenz> hug: are you going to ask students?
18:49:40 <cate> yes, dishwashing don't need such professional services
18:49:40 <hug> nope :)
18:49:53 <hug> in exchange for free debconf for example
18:49:59 <gaudenz> #topic organization of dishwashing - find people for hire
18:50:07 <heiserhorn> i proposede the same thing
18:50:18 <cate> no, it is unfeasible
18:50:21 <gaudenz> hug: that was my intention with asking on free software / lug lists for volunteers.
18:50:35 <cate> dishwashing means no time to attend meetings and beer parties
18:50:52 <harmoney> At least after mealtimes anyway.
18:51:01 <gaudenz> I'm fine with asking students, and I think we could put an announce on some student job message board, but we need someone to actually do it NOW
18:51:18 <heiserhorn> gaudenz: +1
18:51:31 <OdyX> I don't think that has a chance to work but if someone wants to try.
18:51:42 <gaudenz> So who has free capacity to do that?
18:51:51 <hug> fallback is always professional service
18:51:51 <harmoney> It can be part of the proposal searching.
18:52:02 <heiserhorn> we should ask in the Neuchatel area
18:52:05 * gwolf has to leave soon...
18:52:10 <harmoney> But, I still think our best bet is to talk to the people who are already going to be there (cleaning the restrooms).
18:52:10 <OdyX> hug: we don't have that fallback yet.
18:52:20 <OdyX> harmoney: which we don't have either.
18:52:21 <gwolf> Could we please fast-forward the t-shirt part for which I'm required?
18:52:30 <gaudenz> ok
18:52:35 <gaudenz> #topic T-shirts
18:52:39 <gwolf> :-D
18:52:40 <hug> OdyX: so I'd suggest we grant an additonal 5k to make sure we have enough money
18:52:45 <hug> to pay them
18:52:59 <gaudenz> hug: please move that to after the meeting.
18:53:00 <cate> gwolf: what are the deadline for t-shirts?
18:53:06 <gwolf> cate: IIRC it was July 15
18:53:10 <cate> how to pay it? Color conditions?
18:53:13 <OdyX> I'm on the design; collected the sponsor logos and am working on the general design right now.
18:53:20 <gwolf> pay it via money transfer
18:53:23 <OdyX> aim is three colours.
18:53:30 <gaudenz> do we have any other quotes? A bosnian company was mentioned once
18:53:37 <gwolf> color conditions, three solid colours on the front, one solid color on the back
18:53:47 <OdyX> gwolf: one one the back ? okay.
18:54:18 <gwolf> OdyX: that's what we requested, and what the mail says
18:54:23 <cate> gwolf: T shirt are monocrome or with colored borders?
18:54:34 <gwolf> cate: I don't know
18:54:37 <hug> moray mentioned a bosnian company but there was no more info about it, so we should go ahead with the mexican company
18:54:40 <OdyX> gwolf: okay.
18:55:02 <gwolf> I guess that if we want colored borders it would cost extra
18:55:04 <gaudenz> hug: agreed if nobody has more info about this we should go with the mexican offer.
18:55:07 <gwolf> but it has to be asked to the printer
18:55:53 <gwolf> FWIW the information I have is what I sent at 20130604215840.GF70386@gwolf.org   (June 4)
18:56:13 <gwolf> Delivery time: 15 working days after receiving the advance payment     and the design.
18:56:24 <gaudenz> #agreed T-shirts will be printed in Mexico
18:56:32 <nattie> cool
18:56:42 <gwolf> If this quote is right for you, I need the designs and advance payment to be sent at most by July 15, so the results can be     delivered before August 11.
18:56:47 <hug> so, deadline is NOW
18:57:00 <OdyX> #action OdyX to prepare designs for discussion on the mailing list soon.
18:57:23 <gaudenz> hug: I think the payment can be made already.
18:57:24 <gwolf> (please discuss swiftly :) )
18:57:37 <hug> do we have the numbers?
18:57:40 <gaudenz> do we agree that we can already pay before we have the final design?
18:57:49 <gwolf> I see no reason not to
18:57:52 <hug> gwolf: please send me the invoice then
18:57:58 <gaudenz> maybe wait until next sunday (reconfirmation deadline)
18:58:05 <cate> for the number of t-shirt, I think we can propose the numbers on mailing list
18:58:08 <gaudenz> and get some in addition for late paid registrations.
18:58:19 <gwolf> FWIW I will ask her how would it change if ringer shirt is requested
18:58:22 <cate> who is the expert on t-shirt "counting" ?
18:58:25 <gaudenz> cate: can you summarize the numbers we need?
18:58:28 <harmoney> I must get back to work. I'll be lurking.
18:58:51 <gwolf> hug: Of course. We need only the concept and the amount, right?
18:59:01 <gwolf> Can the amount be in USD / EUR?
18:59:10 <gwolf> ...And the destination bank account
18:59:11 <cate> http://whiteboard.debian.net/dc13-stats.wb
18:59:14 <cate> on the bottom IIRC
18:59:26 <hug> gwolf: beter in mexican pesos if I have to pay it to mexico
18:59:33 <gwolf> perfect then.
18:59:36 <gwolf> Now /me has to flee
18:59:48 <cate> bye
18:59:51 <gwolf> o/ thanks!
19:00:04 <gaudenz> #action gwolf to get us an invoice for the t-shirts, cate to propose the numbers.
19:00:12 <gaudenz> bye gwolf
19:00:21 <gaudenz> anything else regarding t-shirts?
19:00:43 <nattie> colours?
19:00:53 <RichiH> when will there be a shirt like the HP debconf one again? ;)
19:01:10 <cate> RichiH: AFAIK no
19:01:13 <gaudenz> nattie: do you really want to discuss colours with the team?
19:01:25 <gaudenz> IMO we should delegate this to the designer(s)
19:01:29 <RichiH> cate: which is a real pity as i would buy that in a heartbeat
19:01:41 <cate> I want a pink t-shirt with electric green "poi"
19:02:01 <gaudenz> I propose a short break of 5 min, ok?
19:02:12 <OdyX> cate: beware, you'll need to wear it if I make it for you.
19:02:21 <XTaran> OdyX: *g*
19:02:24 <gaudenz> #topic break until 21:08
19:02:28 <cate> OdyX: on debconf yes, outside... hmmm
19:02:35 <harmoney> cate: For the organizer shirts? That'd be AWESOME. :D
19:03:32 * XTaran suggests neon-coloured t-shirts for staff and video team. :)
19:04:03 <cate> for organized yes, people see the FD to be blamed
19:07:24 <gaudenz> #topic Volunteers
19:07:26 <RichiH> XTaran: that works well for fosdem
19:07:59 <gaudenz> If dishwashing is done by external people, this is a bit less urgent
19:08:10 <heiserhorn> for the bar
19:08:32 <heiserhorn> we will ned volunteers
19:08:35 <OdyX> well, I think we'd better find a company than students, otherwise we'd have to pay volunteers for fairness for other tasks.
19:08:36 <gaudenz> My proposal is to write to local lugs and other lists in .ch and tell them that we need volunteers and that people can attend for free in exchange of ~4h volunteering per day.
19:09:09 <gaudenz> Do people agree with this? I don't know how this has been done in the past.
19:09:36 <XTaran> Fine for me.
19:09:41 <heiserhorn> ok
19:09:44 <gaudenz> Which areas do need volunteers?
19:09:53 <XTaran> That's AFAIK how most CCC events work.
19:09:54 <gaudenz> Bar, front-desk?, ...?
19:10:11 <tiago> it sounds good
19:10:16 <hug> OdyX: we shouldn't pay them. give them free food/accom
19:10:26 <tiago> one doesn't need to be full time on cleaning...
19:10:37 <harmoney> front desk for sure.
19:10:38 <tiago> that means we need someone to coordinate those volunteers
19:10:43 <harmoney> nattie: poke
19:10:52 <nattie> well, i can certainly coordinate the FD volunteers
19:10:57 <gaudenz> #agreed ask to local groups in .ch for volunteers and offer free attendance in exchange of ~4h volunteering per day.
19:11:10 <nattie> if need be i can probably deal with the bar rota as well, though enforecement could be difficult from afar
19:11:27 <gaudenz> tiago: I can do the initial coordination, afterwards we need 1-2 orga persons per team with volunteers.
19:11:29 <heiserhorn> nattie: ok
19:11:38 <harmoney> gaudenz: We'll find other areas as we go that we need volunteers for. Worst case, assign them to front desk, then grab from that pool when you need someone somewhere.
19:12:07 <gaudenz> I would like to include some areas in the mail I send, to give them an idea.
19:12:22 <gaudenz> Should videoteam be included as well? I tend to no, but I'm not sure.
19:12:23 <tiago> gaudenz, please add videoteam
19:12:26 <tiago> oops
19:12:29 <tiago> yep
19:12:39 <tiago> as a possibility
19:12:45 <gaudenz> tiago: I have the impression that the videoteam is already well staffed, but might be wrong.
19:12:52 <tiago> we never know :\
19:12:57 <cate> no
19:13:06 <cate> video-team is always understaffed
19:13:15 <gaudenz> And I'd like to avoid that everyone wants to be on the videoteam and we have no one for other things.
19:13:22 <tiago> that makes sense
19:13:35 <n0rman> if we do this (free food+accom in exchange of volunteering), can we offer the same for people who register after the deadline and are requesting free food+accom?
19:13:36 <cate> It "consumes" 10 people every hours
19:13:38 <tiago> so focus on more borin^W urgent tasks
19:14:20 <Ganneff> hug, cate: merged.
19:14:25 <tiago> cate, true, but it's easier to have attendees volunteering to the team
19:14:26 <gaudenz> n0rman: we can do that, we just have to make sure that they understand that they really have to volunteer.
19:14:39 <hug> Ganneff: thank you, btw: you should reconfirm!
19:14:43 <tiago> cate, easier than pushing attendees  to clean stuff
19:14:56 <Ganneff> hug: i just unselected "attend"
19:14:59 <gaudenz> next topic?
19:15:05 <cate> Ganneff: thanks, it works. hug didn't break penta this time ;-)
19:15:13 <hug> yeah :)
19:15:14 <gaudenz> #topic Debian Day
19:15:23 <gaudenz> gismo: around?
19:15:28 <gismo> gaudenz: for sure
19:15:38 <gaudenz> Do you already have news?
19:16:21 <gismo> gaudenz: I discussed with Raphael, the rooms available are on <http://www2.unine.ch/batiments/location_de_locaux_et_infrastructures
19:16:24 <cate> Could you confirm Debian Day on Friday?
19:17:09 <gaudenz> anyone against Friday 16th?
19:17:15 <gismo> cate: what does "confirm" means?  At the last F2F meeting it was decided for Friday, so I am not changing the date again
19:17:38 <gaudenz> #agreed DebianDay is planned on Friday 16th August
19:17:41 <cate> gismo: right, just to put it in the minutes
19:17:53 <gaudenz> gismo: Anything you need input from the team now?
19:18:05 <gismo> gaudenz: what we are looking for in terms of talks
19:18:19 <gismo> gaudenz: we have 6 slots (45' + questions)
19:18:29 <nattie> we should have a cake for debian day
19:18:46 <gaudenz> gismo: did you contact h01ger ? he had some ideas about talks.
19:18:53 <gismo> considering that 1 slot should be for the DPL, plus maybe another one for "official" stuff (canton of Neuchâtel, maybe SI)
19:18:54 <cate> nattie: debian day is not debian party
19:19:09 <gismo> gaudenz: rafw contacted him, I am waiting for the feedback
19:19:32 <gaudenz> gismo: otherwise do a call for talks to debconf-announce or such, describing the target audience.
19:19:50 <gismo> gaudenz: OK, for this week-end at most
19:19:53 <cate> what languages?
19:20:12 <gismo> cate: it does not matter anymore, given that for a FLOSS audience English should be fine as well IMHO
19:20:19 <gaudenz> I think german, french and english are ok
19:20:35 <gaudenz> Ideally we would have some mix of those.
19:20:36 <gismo> gaudenz: even German?
19:21:20 <nattie> what is this year's target audience?
19:21:21 <gaudenz> gismo: if you have german native speakers, why not.
19:21:44 <gaudenz> nattie: free software and debian users, sysadmins, etc.
19:22:03 <gaudenz> people intersted in Debian (and free software) but not (yet) involved in the project
19:22:23 <gaudenz> gismo: does this sound right=
19:22:24 * nattie was only asking because every year the target audience is subtly differen
19:22:25 <gaudenz> ?
19:22:34 <nattie> *different
19:22:37 <cate> It could be nice to have canton of soloturn with quantum gis
19:22:47 <gaudenz> gismo: anything else?
19:23:05 <gismo> gaudenz: I would use the one which is on the wiki, general enough: "users that already know Free Software"
19:23:16 <gismo> gaudenz: not from me, except for a final confirmation
19:23:16 <gaudenz> #topic 21:16 -!- MeetBot changed the topic of #debconf-team to: Debian Day
19:23:32 <gaudenz> #topic Room Upgrades
19:23:52 <gaudenz> gismo: final confirmation of what'
19:23:53 <gaudenz> ?
19:23:53 <gismo> 100 persons, 6 talks, one (or more) "big fish": is that right?
19:24:09 <hug> my suggestion: communicate this to all sponsored attendees now. it seems only a few (mostly organizer) used the upgrade option
19:24:26 <gaudenz> I agree with hug.
19:24:45 <cate> We wrote in the last news+status mail
19:25:08 <hug> cate: to everyone?
19:25:10 <cate> In general people didn't choose the smaller rooms (also the <= 8)
19:25:15 <cate> hug: yes
19:25:23 <gaudenz> For the remaining beds we have 2 options: 1) lottery, 2) on-site upgrades
19:25:35 <gaudenz> what do people prefer?
19:25:36 <cate> registration@ is happy that I CC all automatic mails ;-)
19:26:01 <Y_Plentyn> gau: both?
19:26:10 <gaudenz> Y_Plentyn: how?
19:26:13 <cate> I think we can have rooms with 6/8 people on all rooms, so not really a lottery, all wins
19:26:21 <Y_Plentyn> 2. first, then 1?
19:26:26 <hug> I'd prefer to move those who paid for 8 into the 4bed rooms if they want to
19:26:43 <gaudenz> +1 to hug
19:26:44 <hug> and I'm for b) on-site upgrades
19:26:47 <harmoney> cate: Yes, I'm so happy to wake up in the morning to 150+ emails. It makes me feel loved. :P
19:26:56 <hug> there will still be some late registering people
19:27:06 <nattie> harmoney: i just chuck 'em into a different folder :)
19:27:14 <cate> On actual allocation, I already moved the upgrade + 8debs into 4 or 5 bed rooms
19:27:50 <hug> cate: are any categories full?
19:27:53 <hug> except camping?
19:28:05 <cate> hug: no
19:28:08 <gaudenz> I propose to leave the details about how to do upgrades and on-site rearangements to the registration team, does this sound OK?
19:28:12 <cate> camping for debcamp
19:28:13 <hug> +1
19:28:24 <cate> gaudenz: and hug
19:28:38 <cate> [as financial hat]
19:28:44 <gaudenz> cate:  hug is on registration, no?
19:28:53 <gaudenz> at least on the mail alias afaik
19:28:56 <cate> yes
19:29:01 <hug> gaudenz: yes, I read the mails...
19:29:25 <gaudenz> #agreed details of how to do room upgrades of the remaining rooms and on-site upgrades are left to the registration team.
19:29:34 <hug> cate: should we discuss the camping 'problem'?
19:29:51 <gaudenz> hug, cate: I would like to defer camping details until after the le camp visit.
19:29:52 <cate> I think we need to speak with Le Camp and know better the conditions
19:30:05 <gaudenz> #topic Visit at LeCamp
19:30:06 <hug> cate: for debcamp there is just no space...
19:30:09 <cate> OTOH campers could simplify the "overbooking"
19:30:27 <OdyX> I'd go with first-come first-served until full.
19:30:36 <gaudenz> please people can we first go there, and define the exact camping areas before making assumptions!
19:30:37 <OdyX> aaaww, sorry, I was in backlog.
19:31:07 <XTaran> gaudenz: The date is fixed now on next Monday, right?
19:31:14 <XTaran> gaudenz: What was the time again?
19:31:15 <gaudenz> I got an answer from mrp, monday 8th 1330 would be fine, after the meeting with the bar team
19:31:18 <cate> [and we have much room in the rooms as backup plan]
19:31:39 <XTaran> gaudenz: Ah, good. Morning would have been difficult for me
19:31:50 <gaudenz> I propose that we already go there 1h earlier or so to look around and define things in detail (eg. camping)
19:31:51 <XTaran> (Due to a full-day even on Sunday)
19:31:54 <Y_Plentyn> pity. cant be there
19:32:07 <XTaran> s/even/event/
19:32:15 <cate> I can join only on the morning
19:32:32 <gaudenz> I'll start a wiki page with thing not to forget, people can add their points there.
19:32:41 <cate> I was thinking we did in parallel to bar team
19:32:42 <XTaran> gaudenz: Thanks!
19:33:22 <gaudenz> #link https://wiki.debconf.org/wiki/DebConf13/LeCampVisit20130708
19:33:36 <XTaran> gaudenz: Laundry possibilities is a topic which came up today on IRC and should go into that list.
19:33:43 <gaudenz> #topic Room names
19:33:54 <gaudenz> XTaran: can you add it.
19:33:55 <gaudenz> please
19:34:00 <XTaran> gaudenz: Will do.
19:34:07 <gaudenz> tiago: still around?
19:34:38 <heiserhorn> I have to leave
19:34:39 <heiserhorn> cya
19:34:44 <gaudenz> I'd like to delegate this to the talks team. It seems like bikeshedding to me.
19:34:59 * Y_Plentyn nods
19:35:02 <cate> talk team already decided provisional names
19:35:19 <tiago> gaudenz, yes
19:35:20 <cate> There was a discussion on IRC, and we choosed the most improbable names
19:35:28 <gaudenz> cate: Now they got some input (like does it confuse more than it's funny) and can make a final decision.
19:35:44 <cate> I really don't like them, but I proposed them ;-)
19:36:04 <tiago> those names were put just to populate penta
19:36:05 <gaudenz> tiago, cate: Are you fine with solving this inside the talks team?
19:36:12 <tiago> i propose a name + a funcion
19:36:21 <tiago> gaudenz, yes, we'll solve this
19:36:34 <gaudenz> #agreed talk room names to be decided by the talks team
19:36:39 <gaudenz> #topic next meeting
19:36:45 <tiago> something like "fée verte - main talk room"
19:36:48 <OdyX> tiago: we need a new round then. If ASCII is a constraint, then swiss names aren't suitable.
19:36:52 <gaudenz> I propose to change to a 2 weeks schedule.
19:36:55 <XTaran> tiago: *g*
19:37:11 <XTaran> tiago: Sounds more like the bar. ;-)
19:37:26 <gaudenz> I hope we will manage to limit to 1h if we have more frequent meetings.
19:37:31 <XTaran> gaudenz: At least. +1
19:37:35 <OdyX> sure
19:37:42 * Y_Plentyn nods
19:37:49 <gaudenz> so next meeting 16th July?
19:37:50 <XTaran> gaudenz: There's a chance for that, yes
19:37:55 <OdyX> yep
19:38:04 <gaudenz> #agreed next meeting 16th july
19:38:05 <cate> yes, more frequent are needed, but I hope shorted (less things to discuss)
19:38:08 <Y_Plentyn> ok
19:38:17 <cate> Do we need a short meeting before? For t-shirt?
19:38:24 <gaudenz> anything else, otherwise  #endmeeting
19:38:39 * XTaran thinks a 1 week schedule could be helpful, too
19:38:40 <hug> cate: I think T-Shirt can just be done
19:38:50 <gaudenz> I don't think we need a meeting for t-shirts.
19:38:58 <gaudenz> just do them.
19:39:01 <cate> only with notice on IRC.. for me it is good
19:39:26 <gaudenz> Do others prefer a meeting every week?
19:39:53 <Y_Plentyn> if not on tuesday...
19:39:54 * cate yes. I really think we risk to delay things
19:39:55 <XTaran> (two weeks is fine for me, too, btw.)
19:40:10 <XTaran> cate: +1
19:40:23 <gaudenz> so next meeting next week on the 9th?
19:40:37 <XTaran> That's also what I have in mind when thinking about two weeks now that we have just 5 weeks to DebCamp
19:40:41 <cate> with a summary of the on site meeting
19:40:42 * Y_Plentyn sighs
19:40:53 <XTaran> Y_Plentyn: Other weekday?
19:40:58 <Y_Plentyn> wednesday
19:41:08 <cate> every 8 days
19:41:13 <gaudenz> I *strongly* oppose to changeing the weekday at this stage again.
19:41:14 <XTaran> :)
19:41:32 * Y_Plentyn shrugs
19:42:06 <gaudenz> so next meeting on the 9th?
19:42:21 <nattie> tuesdays are good; i'm around then
19:43:11 <gaudenz> #agreed next meetings 9th july, 16th july, 23th july, 30th july
19:43:23 <gaudenz> If we don't need them, we can always cancel a meeting
19:43:28 <gaudenz> #endmeeting