#debconf-team Meeting

Meeting started by h01ger at 18:02:21 UTC (full logs).

Meeting summary

  1. agenda https://wiki.debconf.org/wiki/DebConf13/Meetings/20130211 (h01ger, 18:02:36)
  2. dc12 final report (gaudenz, 18:02:41)
    1. ACTION: gaudenz to poke people on financial report (and check data himself) (moray, 18:17:06)
    2. bdale's comment: the important part of a "financial report" is whether the event was cash positive or negative in the end, and by how much .. a relatively simple assertion along those lines with an attached financial statement is fine (gwolf, 18:17:30)

  3. Fundraising team status report (moray, 18:17:57)
  4. Registration - Penta vs Penta-replacement decision (h01ger, 18:23:13)
    1. AGREED: penta for know. ganneff will maintain it (for at least this year). (h01ger, 18:31:11)

  5. pricing proposal (gaudenz, 18:40:51)
  6. registration - Pricing proposal: Decision: "Most attendee get sponsored food+accom and can donate" VS "Attendee can pay the amount equivalent to food+accom" (h01ger, 18:40:53)
    1. https://wiki.debconf.org/wiki/DebConf13/Pricing (h01ger, 18:42:31)
    2. ACTION: gaudenz to try to arrange a "pricing plan" meeting (moray, 18:45:13)

  7. registration timeline (h01ger, 18:49:03)
    1. https://wiki.debconf.org/wiki/DebConf13/Registration skipped for today, we just agree on a timeline now (h01ger, 18:49:25)
    2. skipped as well: Website texts, http://debconf13.debconf.org/location.xhtml needs to get expanded => Real-life workshop ? (h01ger, 18:49:47)
    3. AGREED: tentative registration schedule opening 15th march, sponsored deadline 1st may (gaudenz, 18:54:35)
    4. skipped: teams roundtable (h01ger, 18:56:17)

  8. dc14 timeline (h01ger, 18:56:24)
    1. AGREED: dc14 timeline: bids til end of february. try to decide by end of march, have to decide by mid april. the bid teams will want to know when their hope/fear period is over... exact meeting dates need to be found (h01ger, 19:05:39)

  9. next dc13 meeting (h01ger, 19:06:21)
    1. AGREED: we couldnt agree on a day+time for the next meeting and hopefully someone does a poll (h01ger, 19:16:11)
    2. next meeting: sometime (h01ger, 19:18:01)


Meeting ended at 19:18:03 UTC (full logs).

Action items

  1. gaudenz to poke people on financial report (and check data himself)
  2. gaudenz to try to arrange a "pricing plan" meeting


Action items, by person

  1. gaudenz
    1. gaudenz to poke people on financial report (and check data himself)
    2. gaudenz to try to arrange a "pricing plan" meeting


People present (lines said)

  1. h01ger (155)
  2. gaudenz (86)
  3. moray (69)
  4. gwolf (37)
  5. vorlon (22)
  6. hug (19)
  7. aroundthfur (10)
  8. rafw (8)
  9. MeetBot (4)
  10. Y_Plentyn (3)
  11. bdale (3)
  12. mmgc84 (3)
  13. taffit (1)
  14. harmoney (1)


Generated by MeetBot 0.1.4.