18:00:33 <moray> #startmeeting DebConf team meeting
18:00:33 <MeetBot> Meeting started Wed Nov  7 18:00:33 2012 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:46 <moray> #topic Agenda discussion / greetings / etc.
18:01:00 * h01ger greets from berlin
18:01:01 <moray> http://wiki.debconf.org/wiki/DebConf13/Meetings/20121107 has some points we might want to talk about
18:01:14 <moray> London today
18:02:09 <moray> anyone else?  meeting might be easier if not, but I guess more people might have views to give? ;)
18:02:26 <h01ger> the agenda misses a timeframe/target for this meeting… 60min? 90min…?
18:02:41 <gwolf> lets aim at 60min
18:02:51 <moray> my general view would be that beyond 60 we tend to get less productive
18:03:12 <moray> so I agree with gwolf
18:03:24 <gwolf> ok, we have an agreement, at last!
18:03:35 <bgupta> THe only thing I want to say is that we need to really get going on fundraising as we need at least 100kCHF no matter the venue.
18:03:35 <gwolf> lets this be the spirit of the meeting!
18:03:49 <moray> bgupta: I think this has now started :)
18:03:57 <gwolf> bgupta: right. Well, we have evidence that this activity _has_ started.
18:04:06 * h01ger nods bgupta
18:04:26 <h01ger> so its just the four of us?
18:04:29 <rafw> help is welcome in the sponsorship team. If you have time contact me.
18:04:51 <gismo> h01ger: I am here
18:04:58 <moray> bgupta: yes, please help on it again :)
18:05:09 <bgupta> (I am)
18:05:22 <moray> #topic Report from visit to Switzerland
18:05:45 <moray> h01ger went to Switzerland (yay), anything to add beyond the list emails?
18:05:55 * h01ger hopes everybody remembers those 6 reports from le camp despite those 204 other mails
18:06:39 <moray> I also hope this isn't the *only* visit this time round
18:07:04 <pocock> moray: I'll meet you at the airport if you land in ZRH
18:07:09 <moray> as we have some "non local team" people close enough to go and help on things locally
18:07:15 * h01ger just wants to stress that the pics from accom at le camp missed the really nice bed (280 of them), including those 50 (or so) in 2 bed rooms.
18:07:28 <h01ger> s/nice bed/nice beds/
18:07:39 <pocock> did anyone investigate reconfiguring the 32 bed dorm to just 20 beds?
18:07:41 <moray> h01ger: yes, I think we can raise some money by the bed up-selling, indeed
18:08:37 <moray> h01ger: did you swim in the lake?
18:09:01 <gwolf> pocock: the furniture is not apt for "de-coupling" those beds
18:09:09 <gwolf> so we could remove some matresses, at most
18:09:16 <moray> or just not use all the beds?
18:09:20 <h01ger> interlaken is not suitable i'd say. the worst of dc5+dc7 combined, plus harming localteam motivation and taking away time,people+their motivation to get sponsors.  1.2 km from venue to the 2/3accom, 1.8km venue the other third, food place somewhere else. so after dinner we'll be widely distributed
18:09:22 <gwolf> but not take them off its configuration.
18:09:44 <gismo> FWIW, there were people already interested in that room (myself and dkg), so in the end it could be a no problem
18:10:00 <h01ger> moray, no i went down to the lake (200m close, highway in between) when it was snowing in the morning :) 6min down, 8min up :)
18:10:03 <pocock> moray: it may be efficient to just remove 33% or 40%, otherwise we lose a full 50%
18:10:06 <moray> just label it as the gay vegetarian room, and it'll be full immediately!
18:10:12 <gwolf> gismo: Right. And we got camping permission, so I don't expect it to be full anymore.
18:10:49 <moray> any more questions for holger / others?
18:11:59 <gwolf> I feel the questions have been more than rehashed on the list
18:13:03 <moray> gwolf: I think some contract issues etc. remain to be finalised, but that's a separate agenda point
18:13:14 <gwolf> right, that's not linked to the visit
18:13:19 <moray> #topic Venue options
18:13:26 <moray> This is in the agenda as a separate point
18:13:48 <moray> h01ger mentioned some of his view on the Interlaken visit above
18:13:53 <moray> pocock: want to add anything?
18:14:07 <pocock> moray: yes...
18:14:16 <moray> I think the list mostly suggested it's not clearly *better*, but that on the current information it might have slightly more flexibility for budget
18:14:21 * h01ger wonders why pocock never ever visited le camp
18:14:36 <moray> h01ger: seems odd to me, but probably off-topic for this meeting :)
18:14:59 <pocock> this was the first and only group visit to Interlaken.  There are additional venues, e.g. an auditorium in the town, that we did not see.  Jungfrau Park is just one option.
18:15:21 <pocock> so walking distances could be shorter, I agree not everybody likes to walk
18:16:18 <pocock> personally, I think more effort would be needed to find the best combination of facilities
18:16:44 <pocock> but I also believe that there are many options there, so we are just looking at one permutation, and the others will be similar in cost
18:16:58 <moray> any questions about Interlaken from others?
18:17:11 <ana> pocock: what are the possibilities for eating?
18:17:23 <pocock> we have two quotes so far:
18:17:36 <moray> pocock: you probably answered before, but are the *same dates* as we want available at these places?
18:17:36 <pocock> City Oberland hotel: they have full catering:
18:18:01 <pocock> at Jungfrau Park, they charge a surcharge of 5 CHF per day
18:18:03 <pocock> per person
18:18:14 <pocock> at the hotel there is a function room we could use for free
18:18:17 <rafw> Sponsors update: We are on a good way for a new gold sponsor. So it means CHF 53k now!
18:18:56 <pocock> ana: there are also plenty of restaurants to choose from for people who want that, and prices are less than Geneva, Zurich, etc
18:19:05 <gwolf> rafw: Good \o/     (but please, lets keep on topic)
18:19:14 <pocock> moray: same dates are available
18:19:36 <rafw> gwolf: sure
18:19:43 <pocock> Jungfrau Park is booked on 16 August for something else, but we could use that for a free day, or make it Debian Day and have keynotes in a more central venue
18:20:26 <ana> that's debian birthday so we can do somethign special, indeed
18:20:45 <pocock> there is a premium Kongress Centre that we could probably afford for 1 day
18:21:06 <pocock> it would be a good place to invite government, corporate and community representatives to understand open source
18:21:11 <moray> ok, we don't need to get to those details just now
18:21:12 <h01ger> pocock, how far is oberland hotel from jungfrau park + balmers?
18:21:44 <pocock> it's about 5m walk from Balmer's, maybe 15m walk from Jungfrau Park
18:21:57 <pocock> I do not think we would go there for lunches, just for dinner
18:22:10 <moray> nooo, not the "N minutes' walk" for distances again! :p
18:22:30 <h01ger> so WalkConf instead of Gourmet^wDebConf
18:22:51 <pocock> maybe we can get bikes
18:22:58 <h01ger> hihi
18:22:59 <ana> gmaps says 850m from balmers and 1.3km from Jungfrau
18:23:08 <moray> expecting everyone to ride bikes is as mad as expecting them all to drive cars
18:23:17 <OdyX> I think Interlaken is indeed cheaper than Geneva or Zurich but very much inline with the rest of .ch, aka "not-that-cheap"
18:23:20 <gwolf> ana: thanks, distances in meters are more useful :)
18:23:21 <h01ger> next topic?
18:23:22 <moray> but anyway -- more on this topic?
18:23:28 <pocock> yes
18:23:39 <gwolf> (although it does not mean uphill/downhill - but never mind)
18:23:40 <pocock> as it is a tourist destination, we may really be able to get bikes
18:23:49 <pocock> and it is flat in the village
18:23:56 <gwolf> ok
18:24:03 <OdyX> yes but we can't put everyone on bikes.
18:24:06 <ana> t/Win 47
18:24:10 <moray> #topic Budget status
18:24:22 <moray> darst and hug have posted some useful stuff on the list
18:24:50 * pocock thinks it is useful to compare based on the number of sponsored person/weeks
18:25:03 <pocock> so thanks to darst and hug for providing that model
18:25:14 <moray> obviously the uncertain bit in their budget work is how much we will get from fundraising -- but I think they're taking a useful if boring role by insisting on starting from a conservative position
18:25:39 <moray> everyone seems to agree with their basic approach, just have different guesses about how much money will be raised
18:25:46 <moray> is that fair?
18:25:54 <OdyX> yes for me
18:26:09 <gwolf> moray: right. Although as a data point, we have reached already ~80%
18:26:26 <gwolf> so I start having a more optimistic outlook :)
18:26:27 <moray> gwolf: darst also points out correctly that getting the first part is the easy part :)
18:26:31 <gwolf> of course
18:26:42 <pocock> I believe the people in this team could raise 500k or more if they really had the right amount of time, the right materials, etc
18:26:45 <gwolf> but we have not (?) yet got commitments of our usual big sponsors
18:27:04 <moray> gwolf: right.  but I would still agree with their approach of being conservative
18:27:09 <gwolf> completely.
18:27:21 <h01ger> maybe its just an over-sensivity on language, but each time i read "budget" i think it should really be "budgets" or "budget plans" even. and not because there is uncertainity in doing those, but because we do have _positive_ options (within a venue) and not just negative, decremental options
18:27:34 <moray> gwolf: even at Le Camp prices, darst has shown we *can* do a DebConf, we just need to make some decisions about priorities
18:27:44 <moray> (Even on conservative assumptions)
18:27:49 <h01ger> re: this topic and next topic, nothing re: anything which was just said
18:28:24 <moray> h01ger: a "budget" is by definition a "budget plan", I'm not sure what you mean
18:28:33 <pocock> the two biggest things we can influence with budget impact are canton funding and DebCamp
18:28:56 <bremner> well, and travel sponsorship
18:29:11 <h01ger> and regarding the amount of sponsorship we can expect... i really do think we can expect way now then for .ni (or any other country in latinamerica)
18:29:18 <pocock> bremner: yes, but that is much lower on the priority list by now (unfortunately)
18:29:21 <h01ger> plus the fact that we started like half a year earlier...
18:29:27 <moray> any more on the *current* budget stuff said, before we discuss how to influence it?
18:29:43 <pocock> yes
18:29:48 <moray> as in, speak up now if you think darst can't add up :)
18:30:03 <pocock> the food prices for Interlaken are within 30 CHF/day per person, some people queried that
18:30:22 <pocock> the quote is confusing, but there have been more discussions, and darst is right to use that figure
18:30:27 <moray> ok
18:30:45 <h01ger> and knowing that indeed finding more sponsors works - as prooven at dc7 - i really dont think getting 150k is unrealistic anymore. i thought so 2 weeks ago.
18:30:56 <moray> #topic How can we get to a "darst-approved" budget?
18:31:06 <moray> So, clearly one way to advance is just to raise more money :)
18:31:11 <moray> And people are working well on this
18:31:37 <moray> But we previously discussed a few things that relate to this, beyond just "wait and hope"
18:31:53 <moray> #topic How can we get to a "darst-approved" budget? -- 1. Cap numbers for cap numbers for accommodation+food sponsorship
18:32:10 <moray> So, darst's "working" budgets assume that we decide some number to sponsor based on funds available
18:32:23 <moray> This is a kind of obvious point in accounting terms, but we didn't usually work that way
18:32:36 <moray> Of course, we wouldn't need to set the cap until much later
18:32:44 <moray> But do people think this is a reasonable/possible way to go?
18:32:45 * h01ger wonders how to make that a budget without the name darst in it - as much as i'm happy for his work, he certainly deserves an award or a statue :-) so maybe just keep it ;)
18:32:57 <gwolf> right. But i.e. for DC12 we *did* set a cap for sponsored lodging (only we discarded it later when it became clear we didn't *really* need it)
18:33:04 <pocock> I think that is a bad choice, we could use a less blunt approach by just dividing the money equally among all eligible people (so if 110% of people want sponsorship, each has to pay 10% in cash)
18:33:16 <moray> pocock: that fails for people who really can't afford it
18:33:25 <moray> pocock: even 10% of Swiss prices will be much too much for some
18:33:28 <gwolf> moray: so it can be a reasonable way. But we might revert the decision later on
18:33:39 <moray> How we decide who to give money to can also be decided later
18:33:44 <moray> i.e. not today
18:33:45 <pocock> I think we should prioritise, and cutting DebCamp may be better than putting a limit
18:33:48 <gwolf> moray: completely with you
18:33:49 <h01ger> i do think closing sponsoring if we are out of money is a sensible thing to do. (as well as then trying even harder to get new money and opening it again and warning and shouting before this happens to make us get more money before we run out
18:34:10 <moray> h01ger: of course, we would obviously carry on trying to get more :)
18:34:19 <gwolf> pocock: I tend to favor cutting the time, but OTOH it has a real impact when people start making their travel plans if we decide to expand because we got extra Big Bucks
18:34:29 <moray> but I would just like to see if we can agree that "we will attempt to stay within the money we have" is reasonable!
18:34:37 <darst> it seems too early to try to make trade-offs, people can just say "we will get more than enough money, don't worry, there will be no problems"
18:34:42 <h01ger> but ie instead of attendee fees to avoid budget crisis i would rather ask for voluntary donations from attendees, stream-attending developers and also users.
18:35:03 <gismo> can we set a deadline before any cut?  E.g. if by 2012-12-31 we do not have 2M CHF then we shorten DebConf
18:35:18 <moray> h01ger: right ... but while we wait for that money, you can agree that we should only promise money to some number of people that we can afford?
18:35:21 <gwolf> gismo: if we can convince $venue to allow for it...
18:35:23 <h01ger> using crowdfunding plattforms is another way to get money which i think we should try
18:35:44 <moray> h01ger: I'm really asking about the principle, of course we will always hope it doesn't limit things in practice
18:35:49 <h01ger> moray, yes, i agree as i said 2min ago :)
18:36:25 <pocock> here is my proposal:
18:36:27 <darst> instead, make a sorted list of what to spend money on, and fill it up in that order: 150 sponsored attendees, 10 kCHF travel per 50 sponsored attendees, then day trip, then dinner, then more attendees
18:36:34 <pocock> let's survey what people really need
18:36:36 <gismo> gwolf: as I see it 1) we need to agree within ourselves, then 2) speak to the venue, then 3) decide (and IMHO we are not considering 2)
18:36:40 <pocock> and then have the discussion
18:37:01 <h01ger> darst, i fully agree. but i consider these details (and we agreed to aim for a 60min meeting)
18:37:20 <moray> #agreed We shouldn't promise accommodation/food sponsorship to people beyond what the budget says we can afford at any moment
18:37:31 <moray> not good phrasing, but hopefully the point is clear
18:37:34 <gwolf> right.
18:37:35 <h01ger> darst, but yay for bringing it up. details are important. we need plans.
18:37:35 <OdyX> I disagree with the idea of a survey. I think it's totally the wrong way to see that.
18:37:53 <moray> #topic How can we get to a "darst-approved" budget? -- 2. Debian Day
18:38:07 <OdyX> IMHO Debian Day can be kept for a "nice to have" later on
18:38:27 <gwolf> Well... We have an important "party" to celebrate on the 16th. But I want to keep in mind the lack-of-success that DebianDay has historically been
18:38:28 <moray> The list suggested that everyone thinks it should either be (a) dropped or (b) held separately or (c) merged into other events?
18:38:57 <pocock> moray: or we could really try to promote it
18:38:58 <moray> If everyone thinks one of those options (or similar), then we should not allocate a specific schedule day for it separate from the main DebConf week
18:39:01 <gismo> moray: I simply think that we should keep as it is (see my comment about deadline above)
18:39:16 <gwolf> The Central Europe factor might offset that. But we have always aimed at a very full Debian Day and always failed
18:39:17 * h01ger points to <CACFaiRyJKfbbebyr5yV5JmgX_AmYd=OQOzKThXtrs_=bbMHjSw@mail.gmail.com> - i do think we should keep costs on debianday very low
18:39:22 <moray> pocock: people tried that before, really
18:39:25 <gwolf> pocock: We have often had all kinds of advertisement for it.
18:39:36 <darst> h01ger, if my proposal is "too detailed" then anything else will be too... that being said, this meeting is not a good use of my time, so I'm working on other things
18:39:37 <h01ger> but i also think we should do it, its the 20th birthday. and as bgupta suggests in that mail, we should do it *world-wide*
18:39:42 <moray> and for it to be successful in .ch, I guess it shouldn't be at Le Camp
18:39:43 <OdyX> I think everything DebianDay-related can be postponed to later.
18:39:47 <ana> I would go with dropping it, I don't expect tons of people going in the middle of the summer to an event in a small town
18:39:53 <heiserhorn> hi
18:39:58 <heiserhorn> sorry for being late
18:40:07 <ana> OdyX: it affects the schedule and the budget
18:40:15 <gismo> ana: check what happens for KDE meeting in .ch?
18:40:27 <pocock> if Le Camp is the venue, could we do Debian Day in Neuchatel or Lausanne?
18:40:27 <moray> we don't need to decide "it is cancelled", just whether we allocate a day of Le Camp use for it
18:40:28 <ana> gismo: randa? that isn't for the general public
18:40:55 <gismo> ana: travelling from GVA to ZRH within a day is something I consider OK for .ch
18:41:01 <h01ger> darst, i hope your proposal will be *more* detailed, i just dont think all these details should be discussed here and now in detail. having rough plans is enough for now, eg: what you and moray said is a good plan for now, imo
18:41:02 <OdyX> it could be at Neuchâtel-university
18:41:08 <h01ger> darst, now clear?
18:41:13 <gismo> moray: IIRC it was not yet decided if it was at LeCamp or not (the latter being the preference)
18:41:25 <moray> gismo: "at the main venue"
18:41:31 <gismo> moray: ?
18:41:40 <moray> gismo: s/at Le Camp/at the main venue/
18:41:51 <gismo> moray: whatever
18:41:52 <pocock> gismo: any proposed venue should propose plans for the Debian Day, even if the venue hasn't been finally endorsed
18:42:07 <h01ger> does anybody remember bguptas mail i just referred to? (and i'm also for postponing this topic.)
18:42:15 * h01ger looks at the time
18:42:22 <moray> h01ger: I was hoping it would be the easy part of the next topic :p
18:42:49 <moray> I still haven't seen anyone actually saying they think we should dedicate a day of the schedule at the main venue to a Debian Day run like previous yeras
18:42:52 <moray> years
18:42:57 <gwolf> h01ger: lets postpone it. I don't think it fits particularly well with most of the meeting...
18:43:01 <pocock> it is important for any proposed Le Camp contract
18:43:20 <pocock> if we go off site for Debian Day, we should make sure we are not charged for lunch, etc
18:43:20 <h01ger> moray, debianday has mixed success in last years so i'm not surprised there are mixed opinions about it...
18:43:28 <h01ger> pocock, we wont
18:43:39 <h01ger> (be charged for lunch we dont eat)
18:43:44 <OdyX> ana: I mean "cancelling later has net benefits if we need the money"
18:43:59 <gwolf> pocock: that can be arranged with them. There is more flexibility than what we originally thought.
18:44:06 <ana> OdyX: we always can add a normal debconf talks day, that's true
18:44:13 <OdyX> … which is cheaper.
18:44:27 <pocock> gwolf: I think they said we could vary the number of meals by 20%, not just skip a whole lunch
18:44:34 <moray> ok, since people seem to want to argue about how Debian Day should be in detail rather than agree on anything, let's move on
18:44:39 <gwolf> pocock: we would anyway decide in less than six months
18:44:48 <rafw> I can contact the university of Neuchâtel and ask if the auditorium is free on the 16th August 2012. What do you think ?
18:44:51 <gwolf> so we *can* get to an agreement with them.
18:44:54 <moray> #topic How can we get to a "darst-approved" budget? -- 3. More significant shortening
18:44:58 <pocock> rafw: that is a good idea
18:45:18 <gismo> rafw: ask Mark Schaefer
18:45:27 <rafw> gismo: ok
18:45:28 <pocock> eliminating DebCamp seems to be the fairest option if we want to sponsor more people for DebConf
18:45:31 <moray> darst's numbers showed that we could be sure of sponsorsing a lot more people if we reduced the overall length from two full weeks
18:45:54 <gwolf> Right. and it was by reducing down to one week
18:46:01 <gwolf> it could be one week, or ten days, or whatever
18:46:08 <moray> right
18:46:21 <moray> the previous list thread also showed a lot of people agreeing this was a reasonable option
18:46:22 <h01ger> pocock, no, we can get no food for debianday if we dont want to. we discussed this at the meeting with the manager. please believe me. and we wont have to pay for that neither.
18:46:29 <gwolf> ...The only problem here is that we need to be sure the venue allows for this — And it might be trickier than not eating a day or so
18:46:32 <ana> the original idea of debcamp has been diluted with the years (team sprints) and now debian has an easy option of doing team sprints. so cutting debcamp won't have a big impact, imho
18:46:33 <h01ger> (having said this 3 times now)
18:46:49 <moray> right, I don't think we can go back and cut the length later on
18:46:58 <moray> if we sign for 2 weeks now, that will be it
18:47:08 <gwolf> DebCamp serves an important role in getting things smooth for DebConf (i.e. as a orga-time)
18:47:20 <gwolf> but it does not have to be the full venue, nor the full week
18:47:25 <moray> gwolf: we discussed before and proposed having a smaller number of people arrive a few days before, yes
18:47:30 <gwolf> right
18:47:33 <gismo> ana: I disagree, sprint are for some teams, not everyone
18:47:40 * h01ger nods gwolf, this year we had one day less and it was noticable. (though we managed well).
18:47:46 <moray> which would allow *better* preparation than having lots of extra attendees wanting working internet in fact :)
18:47:53 <h01ger> OTOH i also think shortening 1-3 days could work
18:48:02 <h01ger> (though 3 would quite stress it)
18:48:15 <gwolf> Well, we always ask for DebCamp plans — We could be more strict regarding those plans, to reduce the amount of people arriving early
18:48:26 * gismo disagrees with any shortening, as I told h01ger this should have been taken into account *before* the bid
18:48:31 <moray> gwolf: right -- but the budget issue was from renting the whole venue
18:48:41 <pocock> gwolf: it's not so simple, as Le Camp demands 5,000 CHF per day, even if only 10 people come
18:48:50 <h01ger> gismo, if we dont have enough money, we need to see where we can save money
18:48:50 <moray> gwolf: so that doesn't really save
18:48:52 <gwolf> gismo: Right, but we are looking at ways to reduce the costs
18:48:53 <moray> much money
18:49:16 <pocock> if it is Le Camp, we have to eliminate whole days, not just have less people at DebCamp
18:49:21 <gwolf> ...So if we could have a 3-4 day DebCamp, we would save 15000-20000CHF
18:49:38 <moray> h01ger: if we are shortening, I would be assuming we have whoever wants from the team there before, just not with exclusive rental of the whole place
18:49:40 <h01ger> but i think most everything has been said and we wont decide how to shorten today anyway. so... 11 more minutes, next topic maybe?
18:49:41 <gismo> gwolf, h01ger: I agree, but while reading it seems that we are already shortening it
18:50:15 <moray> h01ger: when do you propose we decide to shorten or not?
18:50:15 <gwolf> pocock: I am talking about both venues here. And there was talk on the lists (although I don't know if anything "real" came out of it) on just renting part of the venue for those days — is it absolutely impossible?
18:50:24 <moray> h01ger: (serious question)
18:50:31 <pocock> gwolf: Le Camp insists on 5000 CHF/day
18:50:33 <h01ger> 3 month maybe?
18:50:36 <moray> h01ger: we need to decide before we sign anything
18:50:41 <ana> gwolf: i have seen sprints of 2-3 people. what examples do you have in mind?
18:50:48 <pocock> Interlaken is flexible, we only pay for beds used, no daily minimum
18:50:52 <gwolf> gismo: I hope we don't have to shorten, but I'd like to keep it as a possibility
18:50:53 <h01ger> moray, no, why? we can have shortening options in the contract
18:51:04 <moray> h01ger: ok, sure, if the options are there then yes
18:51:20 <moray> h01ger: I mean "we can't sign for two weeks then change our mind later, without warning"
18:51:28 <pocock> gwolf: the point is, Le Camp has ruled out shortening apparently
18:51:49 <pocock> the report from the negotiators suggests that Mr Pianaro paid 100k for fibre and he really needs us there for 2 weeks
18:51:52 <moray> but I think this takes us to, ...
18:51:59 <moray> #topic Le Camp contract details
18:52:13 <gwolf> pocock: please don't mix topics, as those are two independent things.
18:52:20 <h01ger> moray, sure. but we havent signed anything yet. so we can make deals. le camp management is friendly and wants debconf to happen there. they want our success.
18:52:25 <moray> Adding shortening options would be a major point
18:52:42 <moray> But there are also some small details, like the "300 people before tents allowed" thing, that should be tidied up
18:52:51 <pocock> what was said on 28 October?
18:52:52 <h01ger> pocock, please re-read my report then.
18:53:12 <h01ger> moray, "le camp management is friendly and wants debconf to happen there. they want our success."
18:53:20 <moray> h01ger: I'm not disputing that
18:53:29 <pocock> h01ger: can you remind all of us in the meeting about the shortening discussion with Le Camp?
18:53:29 <gwolf> Even if shortening has a cost (i.e. paying 1K per unused day instead of 5K), it's an important thing to request
18:53:30 <h01ger> a lot got lost in transalation i really believe. (from french to english.)
18:53:58 <h01ger> and back and forth
18:54:01 <moray> h01ger: but if they're friendly, it should be no problem to sort out the written contract before signing -- and it's more friendly of us to do that in advance than try to change it later
18:54:20 <moray> (well, I was reading the contracts in French as they wrote them)
18:54:23 <ana> h01ger: some of us have read the contract in French (moray, me, etc)
18:54:30 <h01ger> i spoke german with the manager, fluent. and hug and heiserhorn were there too. (heiserhorn not that fluent ;)
18:54:52 <moray> #info "300 people before tents" should be fixed
18:55:17 <gwolf> right. The contract's flexibility should be approved by our French speakers.
18:55:28 <moray> #info Adding shortening options should be investigated -- how late can we do that?  what penalty does it have, if any?
18:55:51 <gwolf> There is quite a bit that I haven't followed (i.e. some sponsor negotiations on RT) as they are in French/German...
18:55:56 <heiserhorn> moray: I asked in the past and they said it was not possible
18:55:59 <moray> I think there are more points, but I don't remember well just now
18:56:23 <h01ger> ana, i didnt say the contract was good. i said: a.) we can rewrite it and b.) a contract is a contract is a contract. equally important is what the two parties want with this contract. (and i believe this is very good with le camp and us) c.) what was lost in translation is stuff like "they dont like camping". or "we cannot cook". the latter is really hillarious given reality there.
18:56:51 <OdyX> reality is more "we cannot cook for everyone everyday"
18:57:06 <h01ger> reality is also: there are many kitchens in our house we can use.
18:57:15 <moray> heiserhorn: well, holger says it should be easy, so I guess we will try again
18:57:23 <h01ger> so if you want to cook: by all means go ahead and invite us
18:57:36 <ana> I find amusing the part about the dish cleaning, that is something we also should consider...
18:58:09 <pocock> so if people have another meeting with Mr Pianaro, how many days should they insist on?  8 days? 9? 12?
18:58:11 <ana> h01ger: just we'll have to pay for the food anyway and the nearest supermarket is kms away
18:58:14 <gismo> may I remind that LeCamp is *not* a hotel?
18:58:27 <h01ger> shall we have a ten minute break now that its clear we wont make a 60min meeting?
18:58:39 <moray> h01ger: there is not much else on the agenda
18:58:41 * h01ger would like to stretch a bit...
18:59:05 <h01ger> ana, cars FTW! XTaran can bring a full camper ;)
18:59:06 <heiserhorn> moray: I think I am not the good person to negotiate in the future with Le Camp since the answer I got i the past seem to be misundrstood
18:59:17 <moray> #topic Shut down rt.debconf.org?
18:59:17 <moray> no
18:59:21 <moray> #topic AOB
18:59:22 <ana> h01ger: magic cars?
18:59:35 <h01ger> magic busses.
18:59:51 <moray> It looks like we should have the 22 Nov meeting to hear back on the contract points
18:59:52 <h01ger> (beatles reference)
19:00:55 <gwolf> right, 22 Nov is two weeks from now
19:00:56 <moray> h01ger: maybe you can speak to Le Camp again on e.g. shortening, if the more local people thought they failed on it before?
19:00:59 <gwolf> I'd like to have that meeting still.
19:01:06 <h01ger> oh, actually TheWho! (magic bus)
19:01:29 <gwolf> h01ger: (maybe you meant the Magical Mistery Tour? :) )
19:01:52 <pocock> it's spelt Mystry
19:02:13 <pocock> at least that was the sign at Mystry Park (now Jungfrau Park)
19:02:22 * h01ger is not sure he wants to go to switzerland that soon again. and not because of .ch, it was+is pretty nice, but i really like to be at home sometimes too
19:02:35 <moray> h01ger: I was thinking of you using a "telephone"
19:02:36 <pocock> although the real spelling is mystery
19:03:39 <gwolf> the reasons for that remain a mistary to me.
19:03:50 <h01ger> moray, i guess that would work
19:03:52 <Ganneff> moray: whats that for an antique thing? :)
19:04:25 * h01ger realizes he waits in vain for gismo as he didnt attend the last meeting
19:04:38 <h01ger> so yay, more work for me.
19:04:43 <gismo> h01ger: ?
19:04:43 <moray> so, anything else we can *usefully* discuss now?  otherwise I think we can revert back to giant list discussion threads
19:04:54 <moray> (please think twice before posting!)
19:05:17 * h01ger agrees with moray
19:05:32 * bremner posts to list, agreeing with moray ;)
19:05:38 <gwolf> buff :-|
19:06:34 <h01ger> gismo, nevermind. we were looking for a volunteer to sort out contract details and i thought maybe you would, as you had previous.. but then i realized that you were in the meeting with le camp i had... and now i realize i dont speak french so the current contract is of little use to me
19:06:38 <moray> gwolf: you were enjoying the giant threads?
19:07:00 <gwolf> moray: I guess you misunderstood the part of the sentence my "buff" was aimed at
19:07:04 <moray> h01ger: I would be happy to do an English translation, I think we need that for discussion
19:07:21 <h01ger> moray, please do
19:07:31 <moray> #action moray to do English translation of current contract
19:07:36 <gwolf> moray: that would be great
19:07:37 <h01ger> and then i will make it english/german maybe
19:07:59 <moray> anything else for this meeting?  I think if we follow up the points discussed it will be good progress
19:08:09 <gismo> h01ger: I do not think I am useful anymore for the contract: what I discussed was misunderstood (from both sides), so let me make place to someone else
19:08:39 <heiserhorn> gismo: I think the same
19:08:48 * h01ger waves to hug
19:09:07 <h01ger> there is a sponsorship meeting in 7 days, btw!
19:09:17 <rafw> I am quite disappointed as I was expecting a decision today. As you know I advertise Vaumarcus in the materials to sponsors.
19:09:41 <h01ger> rafw, please keep doing that. its our best+only plan atm.
19:10:06 <rafw> yes, i will but if we change our mindes latter it not good for Debian nor me.
19:10:18 <moray> rafw: to reassure you, sponsors never complained before when we changed venue from the one we'd advertised
19:10:26 <h01ger> (and i do understand your disappointment... so the next step is getting the contract signable...)
19:10:29 <ana> heiserhorn: i think you did a good job, just some people got lost information in the stream of emails
19:10:36 <moray> of course the cantons etc. are exceptions
19:10:42 <rafw> Undefined location is difficult to sell.
19:10:46 <gwolf> We have changed venues several time. Not to the other side of the country,but yes to a very different venue than what was originally proposed.
19:11:02 <heiserhorn> ana: thanx
19:11:17 <moray> can we finish, before I become a bad chair for the timing? ;)
19:11:27 <rafw> ok, thanks everyone.
19:11:42 <h01ger> gwolf, .ch is 4-lingual... also, we never had sponsors when we changed _cities_ - i'm fairly sure
19:11:47 <hug> h0lger: sorry late
19:12:01 <gwolf> Thanks everyone... I still feel the frustration of not having things settled everything down, but I do feel we did some real advance
19:12:21 <h01ger> hug, no pasa nada. disfruta espana (con nje)! 8-)
19:12:49 <moray> thank you everyone for your contributions
19:12:49 <gwolf> rafw: IMO you can tell to sponsors we are doing it in LeCamp (that's what we have said so far). In the eventuality we change, we can always explain that it was for a spectacularly better option
19:12:50 * h01ger is very happy we had a civilized meeting, thank you!
19:12:56 <gwolf> (of course, not to the cantons blah blah)
19:12:57 <moray> #endmeeting