#debconf-team Meeting

Meeting started by gwolf at 17:58:55 UTC (full logs).

Meeting summary

  1. Registration (gwolf, 17:59:55)
    1. http://whiteboard.debian.net/DC12_call_for_registration.wb _still_ suggests to extend the deadline (h01ger, 18:04:55)
    2. We are sending out the call for registration/papers! (mentioning that detailed information on the stay will follow in the webpage in the next week) (gwolf, 18:14:24)

  2. Call for Papers (gwolf, 18:16:24)
    1. We should separate registration and CfP (gwolf, 18:17:23)
    2. http://wiki.debconf.org/wiki/DebConf12/Teams#Talks (cate, 18:25:23)
    3. Six out of eight DC11 talks team members answered they can repeat for this year (gwolf, 18:26:47)
    4. gwolf will wait a couple of days for an answer from the other members, and then try to fill it up from http://wiki.debconf.org/wiki/DebConf12/Teams#Talks (gwolf, 18:27:20)
    5. lilix (local) is volunteering for DebianDay (gwolf, 18:28:09)

  3. Video team shipping (gwolf, 18:32:19)
  4. T-shirt logos (gwolf, 18:37:56)
    1. h01ger will report regarding videoteam shipping after discussing with irill on Monday (gwolf, 18:39:42)
    2. leogg has some shirt proposals at http://wiki.debconf.org/wiki/DebConf12/T-Shirts (gwolf, 18:39:59)
    3. there are some local suppliers for shirts printing (gwolf, 18:41:04)

  5. Travel bursaries (gwolf, 18:41:40)
  6. Travel grants (moray, 18:46:27)
    1. AGREED: : the missing two sponsorship grants from ffis@dc11 are canceled now. (<Ganneff> ffis is done, except for two. one destroyed original paper, one never replied again) (h01ger, 18:47:00)
    2. spi@dc11 info is still missing (h01ger, 18:47:08)
    3. we need to close dc11 finances. debian is waiting for the surplus ;) (h01ger, 18:47:27)
    4. Travel grants team has not been formed, but we can wait to form the team once it is clear we have money to do any meaningful granting (gwolf, 18:51:11)
    5. s/but we can/but me might have to/ (h01ger, 18:54:24)
    6. Fil and Richard should be poked/reminded regarding bursaries/grants/sponsorship (gwolf, 18:57:18)

  7. AOB/next meeting (gwolf, 18:57:25)
    1. Ganneff will shut down herb.debconf.org, which has not been meaningfully used since DC9 (gwolf, 19:02:56)
    2. Next meeting 2012-05-02 18:00UTC (gwolf, 19:04:24)
    3. next meeting april 25th, same time (h01ger, 19:05:36)
    4. gwolf should get a better calendar (gwolf, 19:05:39)
    5. Next meeting 2012-04-25 18:00 UTC (gwolf, 19:05:53)


Meeting ended at 19:06:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gwolf (141)
  2. h01ger (102)
  3. moray (65)
  4. leogg (30)
  5. xamanu (23)
  6. Ganneff (16)
  7. cate (8)
  8. MeetBot (4)
  9. MadameZou (3)
  10. blarson_ (1)
  11. jimbodoors (1)


Generated by MeetBot 0.1.4.