#debconf-team: DebConf bid status meeting

Meeting started by moray at 18:59:49 UTC (full logs).

Meeting summary

  1. Introductions from teams and their members (moray, 19:00:18)
  2. Questions from teams about the process (moray, 19:20:52)
  3. Questions to teams, if there are still unanswered issues (moray, 19:35:17)
    1. http://wiki.debconf.org/wiki/PriceComparison shows some costs from previous DebConfs (moray, 19:36:45)
    2. The hosting capacity of Le Camp is 325 people (gwolf, 19:44:54)

  4. Teams decide date for decision meeting (moray, 19:51:29)
    1. Date choice delayed until some time has passed or more people have asked questions on the list (moray, 20:00:38)
    2. AGREED: we should decide a meeting date in the next 10 days, and the meeting should be within 28 days (moray, 20:10:57)


Meeting ended at 20:11:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. moray (73)
  2. gwolf (63)
  3. h01ger (23)
  4. gaudenz_swiss (20)
  5. nattie (16)
  6. aigarius_latvia (15)
  7. gismo_swiss (15)
  8. Heiserhorn_swiss (13)
  9. aigarius (8)
  10. gaudenz (7)
  11. Heiserhorn (6)
  12. pecisk_latvia (4)
  13. MeetBot (2)
  14. cate_swiss (2)
  15. gregoa (2)
  16. gismo (1)
  17. cate (1)
  18. rudolfs_latvia (1)
  19. OdyX (1)


Generated by MeetBot 0.1.4.