18:04:42 <moray> #startmeeting DebConf meeting
18:04:42 <MeetBot> Meeting started Fri Dec  2 18:04:42 2011 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:47 <leogg> xamanu, :)
18:05:06 <moray> #topic DebConf12 local team updates
18:05:22 <moray> please tell us all your news :)
18:05:32 <moray> for those who haven't been following the local channel
18:06:11 <leogg> http://lists.debconf.org/lurker/message/20111202.151054.818f55ae.en.html
18:06:23 <leogg> that was the last message to the list
18:06:36 <leogg> that's pretty much what we have until now
18:06:56 <leogg> we don't have final costs yet for venue/hotels
18:07:27 <leogg> we will start negotiating with hotels/venue as soon we have sorted out what we need
18:07:48 <moray> right.  the big change in there (for those who haven't seen) is that we noticed the planned main talk room was pretty small, the new set of rooms would have a main talk room for 200 people, which is a lot more
18:08:12 <leogg> that's right
18:08:18 <moray> but people shouldn't just assume that the new plan is sensible, please raise issues now, or on the list, if you see them
18:08:29 <leogg> we have three conference rooms right now
18:08:30 <moray> see http://wiki.debconf.org/wiki/DebConf12/Venue
18:08:57 <dkg> iirc, 200 is about what Davis Auditorium seated in DC10
18:09:06 <dkg> so i think that's O
18:09:07 <dkg> OK
18:09:11 <moray> yes, that's typical for the last several years
18:09:35 <tassia> I think those room sizes are ok
18:09:41 <tassia> but what about hacklabs?
18:09:44 <leogg> is it ok to have to the other ~50 rooms as well?
18:09:49 <moray> I don't know what size we actually had for second talk rooms recently, in terms of counts
18:10:00 <leogg> tassia, four small offices for hacklabs
18:10:01 <tassia> isn't it too small? at least on the image...
18:10:06 <n0rman> and we have two other rooms, telicas and maderas with 50
18:10:10 <moray> for hacklabs, note that the plan has 4 separate rooms, and I'm not sure if it's enough or not
18:10:24 <leogg> tassia, I would say the capacity is about 80-100 people
18:10:29 <moray> (but also note that this place is rather expensive for renting rooms...)
18:10:32 <n0rman> tassia: there are four rooms, with a total capacity for 80 persons
18:10:41 <xamanu> moray: these are seperate rooms but all are connected directly through a door (which can be left opened)
18:10:56 <n0rman> right
18:11:02 <xamanu> n0rman: 25 persons each should get in there
18:11:04 <moray> tassia: I don't know what our hacklab seating capacity was this year, perhaps someone can guess better than me
18:11:10 <n0rman> xamanu: yes
18:11:27 <n0rman> dkg: what was hacklab seating capacity in DC10?
18:11:35 <leogg> that would be nice to now, how many people we expect at the labs?
18:11:43 <leogg> s/now/know
18:11:55 <tassia> the proportions of this image is right? http://wiki.debconf.org/wiki/File:Cccp02.png
18:12:06 <leogg> tassia, yes
18:12:19 <xamanu> moray: I perceived the hacklabs quite bigger in bosnia than it would be in MGA...
18:12:20 <dkg> http://wiki.debconf.org/wiki/DebConf10/VenueFacilities#What_we_have_so_far suggests 100 - 150 people in carleton lounge
18:12:57 <dkg> and we had the comptuer science lounges (50-75)
18:13:30 <moray> an issue for both hacklabs and the previous talk room plan is that it's usually not practical to use the full room capacity
18:13:45 <moray> else people are sitting elbow-to-elbow, which doesn't work comfortably for long
18:13:54 <leogg> yes
18:13:59 <dkg> there are also questions of power consumption if we pack in like sardines
18:14:12 <moray> (how is the cooling in this building?)
18:14:13 <leogg> and the rooms for the hacklabs are quite tiny
18:14:26 <leogg> moray, the cooling system is excellent
18:14:30 <tassia> what about arranging tables in the lobby are?
18:14:54 <leogg> tassia, we can use the corridors, outside the rooms
18:15:10 <leogg> tassia, but only on the days we rent them
18:15:11 <tiago> I think we can work with 80-100 people comfortably for hacklabs.
18:15:37 <moray> tiago: I think it might work, *if* there are other spaces where people can hack too, nearby
18:15:45 <tiago> yep
18:15:52 <moray> not just sitting on the floor in a corridor, but a bar etc.
18:16:05 <xamanu> in case that necessary: we could easily provide more space for hacklabs in the other hotel (Mansion Teodolinda) which is about 200mts from the main venue
18:16:23 <leogg> yes, that's right
18:16:23 <tiago> leogg: so lets agree with that? So you can make a more realistic local measure
18:16:25 <tassia> leogg, that space in the middle is usefull?
18:16:42 <moray> tassia: I think that's the big talk room, that we aren't paying for
18:16:48 <leogg> tiago,  ack
18:16:48 <tassia> leogg, I'm refering to the image http://wiki.debconf.org/wiki/File:Cccp02.png
18:17:21 <tassia> moray, ok
18:17:22 <moray> tassia: on Debian Day they are suggesting to take 1/3 of that, currently
18:17:32 <leogg> tassia, you can fit a couple of tables outside La Vista and between LaVista and Telica/Maderas
18:17:35 <moray> but obviously we should check prices, in case we *can* take more...
18:17:41 <tiago> xamanu: IMO it (=separate hacklabs) would be the last option
18:18:03 <xamanu> tassia: the big space in the middle are the big rooms from first floor. no usable from second floor level
18:18:23 <xamanu> tiago: I agree but it would be a possible fallback in case we run out of space with the 4 offices
18:18:28 <tassia> xamanu, ok, now I undestand the image :-D
18:18:50 <tiago> xamanu: sure
18:19:09 <moray> leogg: I guess that (as you are already trying) you should get better price information, then discuss more on the debconf-team list
18:19:20 <leogg> moray, absolutely
18:19:22 <moray> it doesn't seem like we can make any firm decision without prices -- but it's good to get more people's input
18:19:31 <leogg> right
18:19:52 <leogg> we'll schedule another meeting with hotel/venue
18:20:07 <moray> you could also say something quickly on general local organisation status -- how you've been meeting, who's involved etc.
18:20:15 <tiago> xamanu: is there any space outside where people could have a sit, drink and hack around this conference building?
18:20:32 <n0rman> tiago: in the hotel there are space for that
18:20:33 <leogg> well
18:20:39 <n0rman> the hotel is in front of the venue
18:21:03 <leogg> we have the team wiki over here ---> http://wiki.debconf.org/wiki/DebConf12/Teams
18:21:14 <leogg> meetings has been usually IRL
18:21:31 <xamanu> tiago: yes there is quite a lot of space. But it's hot here ;-)
18:21:45 <leogg> we have enough people atm, but we're allways looking for more volonteers
18:21:55 <xamanu> there is actually a little plaza right next to the convention center
18:22:27 <leogg> we had a couple of non-debconf related events recently, and we allways take the opportunity to talk about the event
18:22:37 <leogg> and invite people to contribute
18:22:47 <tiago> xamanu: thanks, even hot, being all the time inside is suffocating
18:23:10 <leogg> I guess we need to work a bit more on that later on
18:23:30 <xamanu> we have a local mailing list and inviting basically all possible volunteers to join. Once tasks are ready to take them we can use this stack of people.
18:23:43 <moray> leogg: hm, can we get hacklabs with natural light (windows)?
18:23:54 <moray> or do they have it from above?
18:23:56 <leogg> moray, I'm afraid not
18:24:07 <leogg> unless we hire a bigger room
18:24:18 <xamanu> tiago: yes, indeed. The plaza is on the side of the smaller rooms so from there we should be able to get wifi coverage to the space outside
18:24:21 <moray> though I guess "no natural light" will reduce the overcrowding problem :)
18:24:43 <leogg> moray, you always have the pool area at crowne plaza or mansion teodolinda as an option
18:25:01 <moray> leogg: sure, we want to keep people together though
18:25:20 <xamanu> leogg: we could think about conditioning the plaza a little bit (with some tents and chairs outside)... we should ask the people there about this.
18:25:48 <leogg> the pool area at CP is quite large
18:25:48 <tiago> xamanu: that would be great!
18:25:52 <moray> if you have just a fabric 'roof' without walls, it could be enough already
18:25:58 <moray> tents with walls will get hotter
18:25:59 <leogg> we could easily fit 300 people there
18:26:05 <xamanu> but this would include an extra security guard outside
18:26:25 <leogg> xamanu, you mean plaza maya?
18:27:01 <xamanu> is it plaza maya? this is the one from the commercial center, right? I mean the smaller one right on the side of the convention center
18:27:11 <n0rman> xamanu: yes, is plaza maya
18:27:17 <xamanu> ok :-)
18:27:25 * gwolf arrives and starts going through backlog
18:27:31 <n0rman> that's part of Plaza Inter, we will need to talk with them
18:27:31 <leogg> plaza maya ---> https://gallery.debconf.org/v/dc12bids/managua/PC200818.JPG.html
18:27:51 <leogg> plaza maya is right outside the venue
18:28:10 <leogg> the venue is the white building
18:28:31 <xamanu> n0rman: yes, exactly. looks smaller in the photo though
18:28:38 <moray> ok, seems worth you investigating these possibilities
18:29:03 <leogg> yep, it could be a solution
18:29:15 <n0rman> you have Plaza Inter food court too
18:29:29 <moray> I suspect the current hacklab rooms might (in total) be only about 1/3 the area we had this year
18:29:42 <moray> though I don't have the measurements to calculate the real numbers
18:29:55 <moray> going by the areas listed on your map, though
18:30:22 <xamanu> moray: you might be right...
18:30:33 <moray> any more local team points for now, or shall we try the other topics?
18:30:46 <n0rman> for internet connection we are waiting mail from Crowne IT Manager, who will help us to contact CLARO to get internet with them
18:31:31 <leogg> lilix is checking the costs of the stands for the debian day and preparing the budget
18:31:46 <leogg> right, lilix ? :)
18:31:47 <tiago> is it a crazy idea asking someone from Banjaluka to measure DC10 hacklab spaces and send to us?
18:31:57 <lilix> yes :)
18:31:58 <tiago> s/DC10/DC11
18:31:59 <xamanu> n0rman: any news about the restriction to stay with them? I think this is one of the most important points right now, concerning the venue.
18:32:08 <moray> tiago: hm, we could try :)
18:32:18 <n0rman> xamanu: no, we don't have any news, still waiting mail from Crowne IT Manager
18:32:33 <xamanu> n0rman: we need to pressure here a little bit
18:32:36 <n0rman> yes, Crowne Plaza has some exclusivity contract with CLARO
18:32:51 <tiago> leogg: so, could you put in the wiki the real measures for those 4 hacklabs' rooms?
18:33:12 <leogg> tiago, sure!
18:33:30 <tassia> leogg, just to check: are all those rooms wheelchair acessible?
18:33:45 <leogg> tassia, the rooms at the venue, yes
18:33:48 <moray> tiago: you get get it roughly by adding Telica and Maderas (53+45 m2)
18:34:01 <moray> and then shrinking a bit...
18:34:08 <leogg> tassia, at the hotel we have two accesible rooms
18:34:36 <tassia> leogg, great
18:34:36 <leogg> tassia, nomada had a meeting to check that with hotel... he will send his report to the list
18:34:38 <moray> tassia: I checked the plan earlier, there's a lift marked at least...
18:34:38 <tiago> #action leogg will add hacklabs rooms measurements to wiki
18:34:49 <n0rman> tassia: yes, we have a meeting with hotel and a person from a accesibilty comission, we have numbers and other information, but nomada is not here :/
18:34:58 <moray> right
18:35:02 <tassia> leogg, what about these alternative spaces?
18:35:08 <tassia> outside
18:35:14 <moray> we should probably deal with some of the other agenda items soon, or we'll overrun
18:35:22 <tassia> n0rman, ok
18:35:24 <moray> (though I think this stuff is important)
18:35:42 <leogg> tassia, there's a small ramp outside... let me see if I can take some photos for you
18:35:51 <moray> #topic Sponsorship levels
18:35:54 <n0rman> tassia: there are space in hotel, a lounge inside and the pool area that it can be used as alternative spaces
18:36:10 <moray> Is this agenda point meant to be discussing still, or approving something?
18:36:12 <tiago> #info we estimate total space for 80-100 people confortably in the hacklabs
18:36:47 <n0rman> moray: the last thing that some people were agreed is about charge a extra fee for a stand during debian day
18:37:02 <xamanu> moray: I think this is to get some feedback from you. We need more concrete numbers, negotiate and check the contract they have with Claro before approving anything
18:37:22 <moray> ok -- but anything that we should/can decide 'now'?
18:37:36 <leogg> lilix, what was the aprox. cost for renting the stands?
18:37:41 <leogg> per day?
18:37:54 <n0rman> i would like that we can make a decision today
18:38:03 <moray> n0rman: right -- but I don't think we should worry about the exact level of the fee today
18:38:04 <xamanu> moray: which option of rooms we need... we have two proposals
18:38:17 <n0rman> moray: nop
18:38:31 <xamanu> and I see a consensus for the second option from http://wiki.debconf.org/wiki/DebConf12/Venue
18:38:39 <n0rman> but to approve the benefits per level on the sponsorship brochure http://wiki.debconf.org/wiki/DebConf12/SponsorPack
18:38:57 <n0rman> xamanu: we are discussing about the sponsorshiplevels
18:39:02 <moray> xamanu: we're on the next agenda point now.  but on that point, the answer was that we need better price information
18:39:11 <xamanu> sorry :-)
18:39:15 <lilix> leogg $ 300  each stand!
18:39:47 <moray> can we stick to the generalities, and discuss the pricing levels/fees later on the list?
18:39:48 <gwolf> lilix: that's the rental fee for one day?
18:40:27 <lilix> gwolf is for 1 to 5 days!
18:40:31 <moray> does anyone want to object to "Debian Day stands will have a separate fee, rather than be included in the sponsor levels"?
18:41:30 <leogg> I think it should be an additional fee for the stands
18:41:42 <gwolf> lilix: on, nice/interesting. Thanks! :)
18:41:54 <gwolf> leogg: precisely, we have consensus in that regard
18:42:01 <gwolf> any objections?
18:42:10 <n0rman> only Debian Day stand?
18:42:15 <moray> the exact fees, like the exact levels, and whether you must sponsor as well before you qualify for a stand, is up to the sponsorship team
18:42:21 <leogg> btw, we measured the spaces with lilix this weekend and there are enough space for four 2x2 stands
18:42:37 <leogg> 2x2 meters
18:42:52 <moray> #agreed Debian Day stands will have a separate fee, rather than be included in the sponsor levels
18:43:15 <n0rman> because i think Debian Day stand and Debian Day promootional material has to be togheter, or not?
18:43:23 <tiago> would it be exclusive for sponsors?
18:43:30 <gwolf> n0rman: not _necessarily_
18:43:40 <n0rman> tiago: i don't think so
18:43:45 <gwolf> tiago: I agree with moray. That should be discussed by the sponsorship team
18:43:51 <tiago> right
18:43:53 <moray> n0rman: well, it might make sense, but the sponsorship team can decide :)
18:43:54 <tiago> move on
18:44:03 <moray> #topic DebConf11 final report
18:44:19 <moray> ok, so at the last meeting there was meant to be a plan to finish that within a week or two
18:44:22 <tiago> (cof cof)
18:44:23 <xamanu> Nattie and I are with this...
18:44:29 <moray> that's the meeting that was on 15 October
18:44:32 <leogg> :)
18:44:36 <n0rman> moray: right :)
18:44:51 <moray> xamanu: ok, but is it really happening, or do we need new people on it before it does?
18:45:02 <xamanu> Nattie can not be here today. But I talked to here yesterday and she is reviewing the texts. I will set them together once they are ready
18:45:07 <moray> that's not a complaint, I just want to understand the problem
18:45:20 <tiago> xamanu: could you link here the sources?
18:45:31 <moray> normally they all go into svn and everyone does proof-reading
18:45:34 <xamanu> she said that there are 3 text missing and she will have everything reviewed to the end of this week
18:45:45 <xamanu> then give me 2 or 3 days and I will have the doc ready
18:46:08 <tassia> xamanu, do you have the layout ready?
18:46:09 <n0rman> xamanu: remember to upload the doc into the svn :)
18:46:14 <tiago> xamanu: is it formatted aldeady?
18:46:21 <xamanu> http://wiki.debconf.org/wiki/DebConf11/FinalReport
18:46:32 <xamanu> some texts (f.e. from gwolf) got to us via email
18:46:40 <moray> xamanu: how come it's been so long though?  is whatever-problem-there-was really solved now?
18:46:40 <tassia> xamanu, it is easy to update/fix the text later on
18:46:42 <xamanu> it is not formatted already
18:47:14 <moray> even if it's late, it would still be sensible to put everything in svn where we can all help proof-read
18:47:15 <xamanu> yes we will use svn to archive the texts and the doc there
18:47:39 <moray> (not just for archiving once one person has checked it offline)
18:47:43 <tiago> xamanu: please use the existing svn structure for that
18:47:49 <n0rman> layout from DC10 final report can be used?
18:48:07 <tiago> n0rman: sure
18:48:08 <moray> xamanu: I still would like to hear what the problem was since 15 October
18:48:21 <tassia> n0rman, sure, but it was made in scribus
18:48:22 <tiago> but i rememeber xamanu would try latex for that
18:48:25 <xamanu> moray: that the texts aren't ready
18:48:43 <moray> xamanu: right, but the story then was that there would be a deadline a week or two later
18:48:51 <n0rman> i think there is a final report made in latex
18:48:53 <tiago> formatting was a pain to me (DC10), it takes time
18:49:15 <moray> xamanu: and it seems all the texts aren't there still -- if they didn't come in 1 1/2 months, will they really come in the next few days?
18:49:29 <xamanu> moray: yes there was a deadline. but it could not been accomplished
18:49:29 <gwolf> n0rman: right, I think DC7's was made in TeX
18:49:45 <tiago> xamanu: ping me if in case you need help formatting
18:49:46 <gwolf> xamanu: I can work with you if you want help LaTeXing them
18:49:55 <moray> anyway, on this: localteam, please realise that it's already getting rather late on this
18:50:12 <xamanu> gwolf, this would be fine. let's do that together
18:50:36 <moray> very soon all sponsors etc. will be shut down for Christmas I guess -- but many also prefer to set sponsorship the year before
18:50:38 <gwolf> (FWIW I mailed them to you as the wiki looked too preliminary)
18:50:42 <xamanu> and you tiago. If this speeds it up, would be good
18:50:56 <xamanu> but anyway I'm still waiting for the final versions of the texts
18:51:02 <moray> so I suggest that all localteam people push on getting the report done, however they can
18:51:07 <xamanu> gwolf, yes we got them
18:51:09 <tiago> xamanu: ok
18:51:14 <moray> if you want a chance of getting enough sponsorship money in...
18:52:19 <tiago> i'm a bit worried because i imagine local people have lots local's to do
18:52:25 <moray> #info xamanu and nattie are still working on the report, and the current estimate is to have a version ready in 10 days
18:52:33 <n0rman> we can work to make the layout so when texts are finished, just put the text
18:52:58 <moray> tiago: right.  please push on it too if you can.  but the evidence is that no one is caring enough about it currently :/
18:53:23 <xamanu> yes. I will start a tex doc in svn so we can work together on the formatting
18:53:56 <moray> tiago: I guess putting out a preliminary version in October would have made the remaining people give their texts quickly
18:54:10 <tiago> will try to put some effort on this, but please let's use either 2007 tex as template or DC10 scribus one
18:54:23 <moray> tiago: but if people don't see a sense of urgency, they'll just join in delaying
18:54:37 <tiago> yes
18:55:04 <moray> maybe next time we need some beer incentive+penalty scheme for the report being early/late ;)
18:55:18 <moray> #topic DebConf13 schedule
18:55:22 <n0rman> tiago: right, we just need to make a copya of dc7 final report directory and start to work
18:55:24 <leogg> :)
18:56:04 <tiago> n0rman: /me doing it now
18:56:05 <moray> IMO we can only confirm the usual "DebConf13 bids by the end of the year"
18:56:17 <moray> and then set the rest of the schedule once we see the bids and talk to the teams
18:56:33 <moray> but I'm not sure if whoever added this agenda item had something else in mind?
18:57:05 <gwolf> Don't know either, but maybe we should ping the different bids to get their information together
18:57:16 <moray> gwolf: yes -- well volunteered!
18:57:18 <gwolf> so in early 2012 we can have our first comparison meeting
18:57:22 * gwolf takes note
18:57:37 <gwolf> #info gwolf contacts the DC13 bidders to get them to get their act together
18:57:44 <moray> thanks :)
18:58:04 <moray> #topic AOB/Next meeting
18:58:15 <gwolf> (grr, the wiki pages lists the names of the bidders, not their mails
18:58:16 <FBI> debconf-data: 3 tiago committed revision 2934 to debconf-data: Adding DC11 final report dir.
18:58:16 <FBI> debconf-data: files changed: A   reports/dc11/
18:58:17 <FBI> debconf-data: A   reports/dc11/readme.txt
18:58:19 <gwolf> that means work :( )
18:58:23 <moray> Next meeting on 2 January?
18:58:31 <moray> or some other preference?
18:58:41 <gwolf> moray: I will be in Argentina until January 4
18:58:41 <moray> another doodle poll for a time around then?
18:58:50 <tiago> moray: doodle
18:58:52 <moray> gwolf: they had internet in Argentina when I was there :)
18:58:53 <gwolf> quite probably I'll be in a bus or something like that
18:58:53 <tassia> moray, doodle
18:58:57 <leogg> moray, doodle
18:59:00 <tiago> since key people are absent
18:59:01 <gwolf> moray: doodle
18:59:08 <moray> who knows how to use doodle?
18:59:14 <tiago> tassia does
18:59:16 <moray> I prefered the old style where we had "yes/maybe/no"
18:59:21 <moray> rather than just yes/no as recently
18:59:34 <gwolf> I think it's choosable when you set up the poll
18:59:42 <leogg> yes, it is
18:59:45 <tassia> tiago, don't know advanced options
19:00:06 <leogg> I can setup the poll and mail the list
19:00:10 <moray> ok, thanks
19:00:30 <moray> #info leogg will run another poll for the next meeting time, some date from 2 January on
19:00:33 <tassia> great
19:00:58 <moray> anything else to be raised formally?  please of course continue to discuss after the meeting, but our hour is up already :)
19:01:26 <tiago> guess it's done :)
19:01:32 <moray> yup
19:01:35 <moray> #endmeeting