#debconf-team Meeting
Meeting started by h01ger at 19:00:41 UTC
(full logs).
Meeting summary
- please introduce yourself! (h01ger, 19:01:06)
 
- network uplink (h01ger, 19:04:15)
  - ACTION: AbsintheSyringe and fil to text network uplink
    tomorrow (nattie,
    19:05:16)
 
 
- 2. insurance (h01ger, 19:06:09)
  - ACTION: AbsintheSyringe to forward inventory with serial
    numbers to insurance company (nattie,
    19:10:33)
- adnan still has to send the new list to the
    insurance company (the one with serial numbers) and send the policy
    from that company to holger/debconf-team (h01ger,
    19:10:34)
 
 
- tshirts (h01ger, 19:11:04)
 
- tshirts, bags, banner (h01ger, 19:11:54)
  - we need banners with dc11 sponsor logos - we
    promised that to our sponsors (h01ger,
    19:13:51)
- we have no idea who will do tshirts where+how
    and who will pay (h01ger,
    19:19:57)
 
 
- 4. hotels, rooms + food (h01ger, 19:20:53)
  - it seems noone knows how reservations are
    going, or if we get food (h01ger,
    19:24:46)
- aroundthfur has a list, is giving it to Bosna,
    and things seemed under control (h01ger,
    19:32:44)
- ACTION: aroundthfur,
    please confirm this (rooms) (h01ger,
    19:33:02)
- for now we assign aroundthfur for f00d too,
    tomorrow fil will take over - IOW: we have no clue what will happen,
    if there is vegetarian food, etc (h01ger,
    19:34:36)
 
 
- tshirts, take 2 (h01ger, 19:35:14)
 
- hotels, food, again (h01ger, 19:35:22)
  - zlatan will handle food and reply to richards
    mail (h01ger,
    19:37:58)
 
 
- tshirts, take 2 (h01ger, 19:38:51)
  - ACTION: someone needs
    to put insurance company and sarnets logo on the website (and
    tshirts if they arrive RSN) (h01ger,
    19:46:41)
- AGREED: Lunacy will
    call aroundthfur and then take over and get us pink
    tshirts+bags (h01ger,
    19:53:53)
- ACTION: Lunacy to go
    ahead with t-shirts upon final consultation with aroundthfur
    (nattie,
    19:53:54)
- AGREED: Lunacy will
    call aroundthfur and then probably take over and do whats
    right (h01ger,
    19:54:10)
- AGREED: this meeting
    is taking so long but at least we're moving on (h01ger,
    19:55:29)
 
 
- debian day (h01ger, 19:55:43)
 
- tshirts take 3 (h01ger, 19:55:49)
 
- debianday.org (h01ger, 19:58:17)
 
- day trip (h01ger, 20:04:45)
  - day trip is still unclear probably best
    finished during debcamp though communication with tourist board
    should be established asap (h01ger,
    20:08:00)
- http://lists.debconf.org/lurker/search/20121201.000000.00000000@ml:debconf-team,krupa.en.html
    (moray,
    20:09:43)
 
 
- talks schedule (h01ger, 20:10:04)
  - http://lists.debconf.org/lurker/search/20110707.142042.00000000@ml:debconf11-localteam,krupa.en.html
    (moray,
    20:10:05)
 
 
- budget (h01ger, 20:17:10)
  - 67,914.85 EUR global income, expected 1-2k€
    more from attendee fees (darst,
    20:18:33)
- estimated global expenses: 40k EUR (darst,
    20:19:31)
- We can expect 150k€ locally which we can
    spend (darst,
    20:19:59)
- estimated local expensses: 80k€ hotels, food
    30k€, 3k€ t-shirts, + more (darst,
    20:20:58)
- 27k€ global surplus, 37k€ local spurplus
    (darst,
    20:21:31)
- Local and Global are being kept separate here
    since we may not be able to move money from one to the other
    freely (darst,
    20:21:52)
- we lack a *lot* of information about local
    budget (everything DIVA is tracking), so if anyone can provide that,
    it would be helpful (darst,
    20:22:25)
- daytrip, banners, conference dinner not
    allocated in local costs but tracked by diva. anything else
    major? (h01ger,
    20:23:12)
 
 
- banners for the talk podium (h01ger, 20:25:08)
  - Lunacy will take care of the podium posters,
    details need to be discussed after the meeting (h01ger,
    20:26:41)
 
 
- any other business (h01ger, 20:30:04)
  - ACTION: vedrannn to
    handle the banners (nattie,
    20:30:08)
 
Meeting ended at 20:38:17 UTC
(full logs).
Action items
  - AbsintheSyringe and fil to text network uplink tomorrow
- AbsintheSyringe to forward inventory with serial numbers to insurance company
- aroundthfur, please confirm this (rooms)
- someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN)
- Lunacy to go ahead with t-shirts upon final consultation with aroundthfur
- vedrannn to handle the banners
Action items, by person
  -  AbsintheSyringe 
    - AbsintheSyringe and fil to text network uplink tomorrow
- AbsintheSyringe to forward inventory with serial numbers to insurance company
 
-  fil 
    - AbsintheSyringe and fil to text network uplink tomorrow
 
-  Lunacy 
    - Lunacy to go ahead with t-shirts upon final consultation with aroundthfur
 
- UNASSIGNED
    - aroundthfur, please confirm this (rooms)
- someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN)
- vedrannn to handle the banners
 
People present (lines said)
  - h01ger (228)
- moray (108)
- AbsintheSyringe (105)
- Lunacy (102)
- gwolf (78)
- nattie (51)
- darst (35)
- mehdi (18)
- fil (16)
- zlatan (12)
- rmayorga (6)
- tassia (5)
- FBI (4)
- MeetBot (3)
- jcristau (2)
- zobel (2)
- pabs (1)
- jimbodoors (1)
- vicm3 (1)
- EnisDonKing (1)
Generated by MeetBot 0.1.4.