17:03:11 <gwolf> #startmeeting Talks team meeting
17:03:11 <MeetBot> Meeting started Thu Jun 23 17:03:11 2011 UTC.  The chair is gwolf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:21 <gwolf> #topic tracks
17:03:43 <gwolf> Ok... So, yesterday we had a nice talk here with zobel, so I think his track is mostly... on track ;-)
17:04:15 <gwolf> so at least that track is close-to-settled
17:04:22 <tassia> which one?
17:04:27 <gwolf> an3as did also his part by mail
17:04:45 <an3as> yes
17:05:02 <gwolf> tassia: As for zobel, Debian.org-related webservices
17:05:16 * an3as about Blends
17:05:18 <dkg> hi folks
17:05:24 <tassia> gwolf, thanks
17:05:31 <gwolf> the track is apparently down to five timeslots - So one will be set before lunch, and the other four will be contiguous
17:05:55 <micah> howdy
17:05:57 * zobel sees highlights en masse
17:06:10 <titacgs> hi!
17:06:17 <gwolf> Oh, and DebianDay: aroundthfur, you have been assigned a full-day track ;-) So please, as early as you can, tag all the relevant events as tracks!
17:06:27 <gwolf> sorry, as part o fyour track
17:06:28 <dkg> zack: want to weigh in on the debian/society track?
17:06:29 <zobel> gwolf: we can move Rhonda before lunch
17:06:36 <gwolf> perfect!
17:06:39 <zobel> she agreed
17:06:54 <gwolf> an3as: What do you think about your track? How can we schedule it?
17:06:54 <aroundthfur> gwolf, i will do it today/tomorrow
17:07:39 <an3as> I would propose to have those lectures in the morning
17:08:00 <an3as> Derivatives Roundtable (716)
17:08:04 <gwolf> #info For webservices track, Rhonda's talk will be scheduled before lunch, and the rest of the talks after lunch.
17:08:07 <an3as> Debian dErivatives eXchange (DEX)
17:08:37 <gwolf> an3as: I have avoided pre-scheduling at the first timeslot, but we can start at 10:00 with your track (after all, you are an early riser ;-) )
17:08:38 <an3as> (both actually not Blends - but ist seems to be a good idea to drag derivatives into this topic)
17:08:52 * gwolf agrees on derivs≈blends
17:08:57 <an3as> Well, whatever means "first" is fine for me ...
17:09:14 <an3as> After those two I would like to continue with
17:09:15 <gwolf> #action aroundthfur will tag the DebianDay events as tracks tomorrow
17:09:17 <an3as> Blending Debian (711)
17:09:29 <tassia> an3as, first = earliest
17:09:42 <tassia> 10 am
17:09:53 <an3as> tassia: yes
17:10:14 <an3as> We should continue with: Can we modularize the Debian-Edu system to make it more usable for others?
17:10:19 <gwolf> an3as: so you can fit 3 before lunch even
17:10:29 <an3as> gwolf: That's perfect
17:10:44 <an3as> The Debian Edu talk could start in the afternoon
17:11:12 <an3as> So in the morning wie have: Derivatives roundtable + DEX + my Blends talk
17:11:40 <an3as> In the afternoon two Debian Edu talks (but should clarify with Andreas Mundt whether two talks in a row are OK
17:11:47 <an3as> I can ask him via mail
17:13:11 <an3as> BTW, is there any interface where I can see all talks on one page with a mark scheduled yes/no ?
17:13:14 <nattie> (whoops, i am here, really)
17:13:23 <tassia> an3as, Derivatives roundtable will be schedulled in the main room?
17:13:25 <gwolf> perfect - or we can just put something between both, for him to rest between them and for some topic shift :)
17:13:42 <tassia> I mean, the second room is better for discussion, isn't?
17:13:47 <gwolf> an3as: well, all the talks you select for your track will be schedule :)
17:13:48 <an3as> Yes, but as I said: I'll ask him (know Andreas personally)
17:13:58 <gwolf> scheduleD even
17:14:31 <zobel> gwolf: don't you want to have !info statements?
17:14:32 <gwolf> an3as: But you can use /penta/pentabarf/find_event and type in "blends", that should filter them to (mostly) your track
17:14:33 <an3as> Can you "prove" this with a proper link
17:14:40 <zobel> so log becomes better readable?
17:14:59 <gwolf> zobel: I'm actually waiting for a bit of more input from an3as - This is pending to be sent, just expecting two more lines from him :)
17:15:00 <gwolf> So, just confirming before I tell it to meetbot: 716 (derivs roundtable) 761 (DEX), 711 (blending Debian); LUNCH BREAK; 779 (modularize debian-edu), 744 (debian-edu→future),
17:15:26 <an3as> gwolf: cool!! (find_event)
17:15:44 <gwolf> oh, and I'm wrong :( find_event won't filter by track
17:15:59 <an3as> zobel: What exactly do you want to know?
17:16:02 <gwolf> but you can leave it unflitered, and just go to the yellows
17:16:15 <an3as> gwolf: just noticed
17:16:16 <gwolf> grr, no, sorry... neither that :(
17:16:20 <gwolf> wait, there _is_ a way
17:17:01 <gwolf> an3as: Do you have access to /penta/report/review? If so, _there_ you can sort by track
17:17:36 <an3as> gwolf: sure I have
17:17:59 <gwolf> ok... I'll leave the two pending talks for you to decide later
17:18:08 <an3as> Also cool, but I really like the find_event page
17:18:10 <gwolf> ..we don't have to get _everything_ ready just now
17:18:24 <an3as> I also have seen Debian Games BOF - this might fit as well.
17:18:51 <gwolf> #info For the "Blends" track: 716 (derivs roundtable) 761 (DEX), 711 (blending Debian); LUNCH BREAK; 779 (modularize debian-edu), 744 (debian-edu→future); two more talks can fit, still pending
17:19:18 <an3as> IMHO the other are rather BOFs and should happen in the smaller room
17:19:44 <gwolf> dkg: And what about yours? :-)
17:20:09 * zumbi wonders if the tracks are listed somewhere
17:20:42 <gwolf> an3as: Oh, about the rooms... well, the talk room #1 is best suited for lectures, talk room #2 is best for BoF-like sessions (see a recent mail by moray for pics)
17:21:04 <dkg> gwolf: i was hoping zack could weigh in here
17:21:14 <dkg> but i can report back
17:21:22 <aroundthfur> gwolf, should i just add the talks i want for dday in dday track or do more with it? (like confirm etc?)
17:21:23 <dkg> (we're co-coordinating)
17:21:34 <aroundthfur> i can wait until after the meeting though..
17:21:35 <gwolf> an3as: So... If the track has many things that might be more appropriate as BoFs, maybe it's wiser to schedule it all on the room #2. You decide...
17:21:57 <gwolf> dkg: ok, but you _will_ hold it as a tracky thing, right?
17:22:04 <dkg> yep, i think so.
17:22:11 <gwolf> #action dkg+zack will later report back on the debian/society track
17:22:18 <an3as> gwolf: Hmmm, I would like to have the general picture in a larger room
17:22:33 <gwolf> aroundthfur: I think you can just add them. And in doubt, just ask :)
17:22:33 <an3as> The others are concerning specific teams
17:22:41 <aroundthfur> gwolf, tnx
17:22:46 <gwolf> ok. We can talk later about specifics, so we can continue
17:22:53 <gwolf> anything else regarding tracks?
17:22:56 <an3as> Ahhhh, I HAVE THE POWER (to move talks to a track) :-)
17:23:11 <gwolf> #topic Scheduling
17:23:12 <moray> gwolf: room 2 should be fine for talks too, just BOF-like things are better in there yes
17:23:14 <an3as> Just moved two Pkg-Games events to Blends track :-)
17:23:21 <moray> gwolf: (better than in the other room)
17:23:38 <gwolf> Ok...So, what's left here for scheduling? Some policy-things I wanted to check with you :)
17:23:44 <an3as> moray: How many people would fit into room 2
17:24:05 <gwolf> Those of you who are emp0w3r3d and can look at the schedule right now will notice I didn't schedule anything concurrent
17:24:12 <moray> an3as: we had an estimate, but you can probably get a better estimate from the photo I linked on the list
17:24:27 <dkg> gwolf: i'm still confused about why we're not scheduling anything concurrent
17:24:30 <gwolf> Some years ago (when I last knew) we tried not to schedule two "selected"/"pre-scheduled" talks at the same time
17:24:38 <moray> an3as: https://gallery.debconf.org/v/debconf11/trailer/p1060073.jpg.html
17:24:45 <gwolf> dkg: That was to give more weight to talks deemed official
17:25:01 <gwolf> dkg: but I do agree on the assessment that "official" is a term we should get away from
17:25:12 <dkg> ok; dc10 we scheduled lots of things concurrently
17:25:19 <dkg> s/we/i/
17:25:21 <an3as> moray: Ahhh, that looks good ...
17:25:42 <tassia> gwolf, maybe we could call it "gold" talk
17:25:43 <moray> an3as: there's another photo or two if you go up to the set
17:26:08 <gwolf> ...But OTOH, there _is_ a nontrivial amount of work that goes every year towards rating talks... So I am a bit torn whether to somehow mark talks as "we thought they were best"...
17:26:16 <gwolf> tassia: could be a way...
17:26:29 <dkg> ugh; if we actually have room to spare for all the submitted events, shouldn't we just accept/schedule everything with an overall positive rating?
17:26:30 <tassia> gwolf, or any other name related to "high rated"
17:26:34 <moray> gwolf: put a little photo of a smiling talks team member on each one on the schedule :)
17:27:02 <gwolf> dkg: Yes - But maybe we should just abandon the "talk selection team" for next year?
17:27:11 <tassia> gwolf, no
17:27:12 <dkg> we actually needed it for dc10
17:27:16 <dkg> we had more submissions than slots
17:27:33 <micah> i think there is some merit to deciding not to have a talk
17:27:34 <dkg> and i do still think it's worth being able to say "this talk is not appropriate for debconf and will not be officially scheduled"
17:27:36 <gwolf> Ok, so the "prize" is that you get pre-scheduled only
17:27:37 <an3as> do we have more submissions than slots *this* year?
17:27:46 <tassia> gwolf, but I agree that official and non-official are not good labels
17:27:57 <dkg> an3as: it sounds to me like we have more slots than submissions.
17:28:04 <gwolf> an3as: We will always have more submissions, as some submissions appear the day before they take place :)
17:28:06 <an3as> dkg:  This is not the sense it was used up to now
17:28:07 <moray> we already tried to make everyone forget about the "official" name a few years ago
17:28:10 <gwolf> dkg: no, we don't
17:28:23 <gwolf> dkg: we currently have ~100 submissions and ~65 slots
17:28:36 <dkg> gwolf: we have 130 slots, no?
17:28:41 <an3as> gwolf:  I know this and h01ger has beaten me with a large club when I have scheduled these ...
17:28:41 <dkg> 2 rooms * 65 time slots
17:28:42 <gwolf> of course, we can open another talk room (with some problems associated - i .e. not accessible)
17:29:01 <dkg> nevermind, i'm miscounting
17:29:02 <tassia> gwolf, is a big problem though
17:29:19 <gwolf> dkg: no. 7 (per day) * 5 (days) = 35
17:29:24 <gwolf> *2 = 70 combined
17:29:27 <moray> it's better to leave that room for unscheduled use
17:29:35 <tassia> gwolf, I don't think we should have anything in a non-accessible room
17:29:36 <gwolf> we can raise it to 105  by using a third room
17:29:53 <dkg> i agree, nothing pre-scheduled in an inaccessible room
17:30:03 <gwolf> but i.e. I would not schedule anything parallel to the DPL speech, the inauguration or closing...
17:30:06 <dkg> if we can help it
17:30:08 <tassia> dkg, I'd say *anything*
17:30:09 <gwolf> tassia: I agree
17:30:22 <gwolf> we only pre-schedule in the two rooms we currently have
17:30:23 <dkg> tassia: so we shouldn't allow access to inaccessible rooms
17:30:28 <dkg> even to people who can get there?
17:30:48 <tassia> dkg, if it is a private meeting yes
17:30:49 <gwolf> #info We have up to 70 timeslots using two rooms, up to 105 using three (but the third is not properly accessible)
17:31:02 <gwolf> #info Nothing will be pre-scheduled in an inaccessible room.
17:31:37 <tassia> but what is part of the schedule can attract any participant, which includes handcaped people
17:31:54 <an3as> Wait: In DC9 we had an event about accessibility registered very late
17:32:16 <an3as> What to do with those things once all slots in the accesible rooms are occupied?
17:32:25 <gwolf> tassia: We could reach a (uncomfortable) compromise... In case a person that cannot go to an event in an inaccessible room, it can be switched by a parallel one. But that's highly unoptimal.
17:32:32 <gwolf> an3as: ↑ as well
17:32:43 <tassia> an3as, this is a problem
17:32:46 <gwolf> but that leads to confusion...
17:32:51 <moray> gwolf: I really don't see there are enough submissions to go down that path though
17:33:16 <tassia> gwolf, we wont be able to switch it on time
17:33:18 <micah> aren't there 100 submissions and 65 slots?
17:33:19 <gwolf> moray: Right, and I expect some of the current ones to drop once we request for confirmation
17:33:23 <moray> gwolf: if we had lots of submissions, it would be better (as I said on list) to set up another room downstairs ... but I would prefer not to do that if not needed, so that more space is accessible
17:33:36 <tassia> gwolf, we can't predict what people would like to attend
17:33:45 <micah> i agree that doing last minute room switches is confusing and should not be done
17:33:52 <gwolf> moray: We will always have more submissions than space. And we will always have ad-hoc submissions
17:33:53 <moray> as I said on list, a third accessible talk room would make most hacklab space *not* accessible
17:34:12 <gwolf> #info Last minute room switches should not be done.
17:34:19 <an3as> Can we *make* those rooms accessible by lifting wheelchairs with two people upstairs??
17:34:24 <gwolf> moray: define most. How many rooms are reserved as hacklabs?
17:34:31 <gwolf> an3as: no, that's not a possibility
17:34:57 <tassia> an3as, no we can't
17:34:59 <moray> gwolf: I don't have a floor plan, and without areas it's not really meaningful to give 'numbers of rooms'
17:35:00 <gwolf> an3as: Discussed long ago, and rehashed several times.
17:35:05 <an3as> OK
17:35:08 <tassia> an3as, it is *too* risky
17:35:19 <gwolf> moray: right. But we _can_ set one hacklab downstair, one hacklab upstairs...
17:35:20 <an3as> Understood
17:35:28 <gwolf> ...I think it's a good compromise
17:35:42 <gwolf> and have three rooms apt for talks for everybody
17:35:51 <moray> gwolf: I would prefer not to have the resulting rants at me about inaccessible hacklabs
17:36:24 <an3as> perhaps it helps if we reserve some space in the accessible hacklab for people who might be in need
17:36:25 <tassia> we should also avoid having inaccessible hacklabs
17:36:40 <gwolf> moray: It's better to rant about an inaccessible hacklab (as there should be no difference between any two hacklabs) than about an inaccessible talk room (as those are not interchangeable)
17:36:43 <tassia> an3as, we should avoid this kind of special treatment
17:36:47 <gwolf> tassia: ideally, we should have no inaccessible areas at all
17:36:57 <titacgs> gwolf: I agree
17:37:02 <gwolf> tassia: but I understand we cannot help it...
17:37:03 <moray> gwolf: the same people will still complain, that special secret stuff might be happening in the upstairs hacklab, etc.
17:37:10 <an3as> tassia: I agree that we should *try* to - but if there is no better way?
17:37:10 <tassia> this is why we raise this topic so early
17:37:34 <tassia> an3as, if the venue is not accessible, it should have not be chosen
17:37:58 <titacgs> but it's too late for that
17:38:01 <an3as> tassia:  Hmmm, but it is choosen, now, right?
17:38:10 <titacgs> and now we need to find a work around...
17:38:21 <gwolf> we will be facing space-starvation - We can either accomodate around it, or not
17:38:22 <moray> gwolf: just now, with the number of submitted talks way down, and the number of confirmed participants not especially high, I don't see the need for a third talk room
17:38:22 <tassia> an3as, yes, but we need to find a work around
17:38:29 <gwolf> but... I think we are going off-topic for _this_ meeting
17:38:39 <gwolf> In any case - We will continue the plan _now_ with only two rooms
17:38:43 <gwolf> forget about the room upstairs
17:38:52 <tassia> gwolf, thanks
17:38:56 <dkg> here is a proposal:
17:38:59 <gwolf> ...we can bring the topic in the mailing list or in the next meeting
17:39:02 <an3as> gwolf: yes, lets schedule 65 talks for two accessible rooms
17:39:31 <dkg> 0) set aside the events labelled "plenaries" -- those talks will not have things scheduled opposite them
17:39:43 <dkg> 1) count the number of remaining slots in the two talks rooms
17:40:00 <tassia> maybe someone from localteam can go there and try to find another alternative space for small meetings
17:40:01 <gwolf> #info There is debate on whether to send one hacklab to an not-properly-accessible room to make space for a third talk room, but is out of scope for the current meeting. We should bring up the topic in either the mail or the next orga meeting
17:40:02 <dkg> 2) schedule the remaining N events in order of rankings
17:40:09 <dkg> this will fill all slots.
17:40:18 <dkg> some of the talks we schedule will ultimately be canceled
17:40:25 <dkg> which will leave some breathing room in the schedule.
17:40:47 <gwolf> dkg: Right. Well, I will need some help to do this: Please (not now!) try to find which talks would qualify as plenaries
17:41:04 <an3as> dkg: There is one flaw:  If we cancel events *now* what about those usual late comers?
17:41:05 <gwolf> We can set a "plenary" pseudotrack for them
17:41:08 <an3as> Not accepted at all?
17:41:08 <tassia> the accepted ones would be plenaries
17:41:17 <tassia> yes, like "gold talks"
17:41:26 <tassia> even if it a bof
17:41:32 <gwolf> tassia: not all of them - only those where we expect i.e. >80% interest
17:41:37 <dkg> tassia:  i was thinking that there would only be a handful of plenaries.
17:41:42 <moray> dkg: if that many
17:41:43 <dkg> "welcome to debconf"
17:41:44 <gwolf> anybody opposes dkg's idea though?
17:41:49 <dkg> "bits from the DPL"
17:41:52 <gwolf> dkg: I'd say ~5-7
17:41:53 <dkg> "debconf closing"
17:41:56 * micah agrees with dkg
17:41:59 <dkg> yeah, that sounds right.
17:42:22 <gwolf> #info we should tag the plenaries (few - ~5-7 talks), and fill up the schedule according to the ratings
17:42:23 <moray> dkg: those ones yes, I can't imagine many more, since there wasn't a plan to create more this year
17:42:26 <tassia> oh, now I understand
17:42:45 <tassia> so these ones should have no concurrency at all
17:42:49 <gwolf> #info (of course, and to the tracks)
17:42:50 <dkg> right
17:42:58 <gwolf> right
17:43:01 <an3as> sounds reasonable
17:43:15 <gwolf> ok... Anything more on this regard?
17:43:24 <tassia> I agree
17:43:25 <an3as> whe had this before as "keynote" (one per day)
17:43:28 <gwolf> (and people, please follow up by mail on any pending topics)
17:43:45 <gwolf> #topic Proceedings
17:43:46 <dkg> let's not use the term "keynote" -- it has other (bad, imho) connotations.
17:43:53 <tassia> just one thing
17:43:55 <moray> an3as: right, but we didn't intentionally recruit keynotes, so those don't exist for this year
17:44:06 <gwolf> nattie: Please give your overview of this world :)
17:44:09 <an3as> dkg: I do not care about the name - I just said we had this before ...
17:44:18 <dkg> yes, we had plenaries at dc10
17:44:35 <tassia> the talks that were labelled as track will be counted as accepted?
17:44:46 <gwolf> FWIW I also prefer the name "plenary" to "keynote". It's much less... marketspeaky ;-)
17:44:47 <dkg> tassia: no, i don't think so.
17:44:56 <tassia> (sorry for not typing fast anough )
17:44:57 <gwolf> tassia: the talks labeled as tracks are assigned a contiguous block.
17:45:00 <an3as> gwolf: plenary is fine
17:45:10 <dkg> i think that endorsement of a track coordinator should affect people's ratings
17:45:11 <moray> gwolf: I'm not sure everyone will know what it means, of course...
17:45:16 <gwolf> so the track coordinator can just choose what to use it for and how
17:45:19 <dkg> but if the talk is still not rated highly enough, it should not be scheduled.
17:45:25 <gwolf> anyway... nattie around?
17:45:36 <moray> gwolf: but I don't see a need to label things as 'plenary' in the schedule, so there's no need for a visible name anyway
17:45:38 <nattie> heeeere
17:45:41 <tassia> dkg, the rating proccess is already over
17:45:42 <dkg> moray: i don't think we need to expose the plenary designation to the public.
17:45:53 <moray> dkg: snap :)
17:45:53 <gwolf> people, we can later go back to discuss it
17:45:56 <nattie> all i need to know is from whom i need to solicit submissions
17:46:00 <gwolf> please let us all hear nattie
17:46:07 <nattie> i do have a very helpful minion in the form of n0rman
17:46:16 <micah> we determined terminology last year to avoid this confusion (http://wiki.debconf.org/wiki/DebConf10/TalkGlossary)
17:46:31 <micah> sorry, i'm late to the topic change, disrgard
17:46:33 <gwolf> nattie: ok, so you want me to send you the list of i.e. top 30 talks? (those I have scheduled by now)
17:46:45 <n0rman> nattie: :)
17:47:00 <nattie> i'm not sure what sort of timescale i'm going to need, especially because it's still not entirely ddecided whether we are printing or not
17:47:07 <nattie> but really - a PDF will do
17:47:10 <nattie> gwolf: yes please
17:47:20 <nattie> is my beautiful spousling's talk in there?
17:47:38 <gwolf> #action gwolf will send to nattie a list of the top ~30 talks (those that have been scheduled so far) so she can ask the authors for papers for the proceedings
17:47:44 <gwolf> nattie: among the very top, I fear
17:47:45 <gwolf> get him to write.
17:47:57 <nattie> i'll bully him into it, that's what spousal prerogative is for
17:48:19 <gwolf> ok... anything else on this topic?
17:48:27 <nattie> not for the moment
17:48:30 <gwolf> Should we go back to mudthrowing? ;-)
17:48:30 <nattie> that's all i needed
17:48:33 <nattie> sure
17:48:34 <gwolf> #topic AOB
17:49:03 <gwolf> Ok, do you want to continue checking schemes of talk scheduling now, or..?
17:49:58 <tassia> I would
17:50:05 <gwolf> Do you all have access to http://pentabarf.debconf.org/penta/pentabarf/schedule  ?
17:50:16 <tassia> I do
17:50:51 <gwolf> please go ahead :)
17:50:57 <dkg> s/pentabarf.debconf.org/penta.debconf.org/
17:51:01 <gwolf> sorry
17:51:10 <dkg> and s/http/https/
17:51:28 <gwolf> typing URLs from memory sucks
17:51:35 <dkg> indeed :)
17:51:58 <tassia> so the job will be done by the tracks coordinator from now on?
17:52:07 <an3as> I have success to the proper :-) URL since DC8
17:52:28 <tassia> what will be taken as priority, being part of a track, or real rating?
17:52:29 <gwolf> tassia: part of it, yes
17:52:36 <an3as> tassia: Provided we assign a day to a track
17:52:49 <gwolf> tassia: The track coordinator is free to reign within his time
17:52:52 <zumbi> gwolf: Debian.org-related webservices link apparently broken
17:52:57 <gwolf> Ok, we can check on something here
17:53:02 <gwolf> zumbi: tracks don't exist per se
17:53:06 <gwolf> they are just tags on talks
17:53:23 <n0rman> gwolf: FWIW and AFAIK the talk "Debian: coding for human rights?" is cancelled since Astrid will not attend DC11
17:53:27 <gwolf> an3as: You need a whole day, right? (3+4 timeslots)
17:53:43 <dkg> debian/society will probably want a full day as well
17:53:48 <gwolf> zobel's track will require five timeslots (1+4)
17:53:59 <zumbi> gwolf: on schedule page, the link on the left navbar with "Debian.org-related webservices" text is apparently broken
17:54:06 <gwolf> dkg: right.
17:54:10 <dkg> though zack was also wondering about having two consecutive afternoons
17:54:22 <gwolf> zumbi: disregard it :) I cannot do anything about it now, at least
17:54:39 <gwolf> it's not a link
17:54:40 <zumbi> gwolf: is it possible to add tracks?
17:54:46 <gwolf> zumbi: later, please.
17:54:46 <an3as> gwolf: It depends: If you take only three talks in the large room and the other in room 2 there would be some space left for other talks
17:54:58 <gwolf> ...We could schedule two tracks in parallel?
17:55:21 <gwolf> i.e. have Blends on room 1 and Society on room 2 (just saying) for a full day?
17:55:33 <gwolf> I'm thinking on how to make tracks not collide with plenaries
17:55:52 <dkg> i think we don't have many plenaries
17:55:54 <an3as> gwolf: IMHO we should fix the plenaries *first*
17:56:05 <gwolf> dkg: no, but we have only 5 conference day
17:56:06 <gwolf> s
17:56:20 <dkg> right, but i think we have 3 plenaries plus the group photo
17:56:21 <an3as> Afterwards we might put the tracks which fit best to one plenary (if possible)
17:56:26 <gwolf> dkg: During them, I'd like to spread the plenaries as much as possible
17:56:51 <gwolf> ok, so it's better in your view not to schedule two tracks parallelly?
17:56:51 <an3as> so society fits to group foto (to stretch a bad example perhaps too far)
17:57:07 <dkg> remember that some events are also scheduled for outside of the standard talks time
17:57:12 <gwolf> a bit too far :) But it could engulf Zack's DPL address... possibly :)
17:57:13 <an3as> If we can avoid parallel tracks I would prefer this
17:57:14 <dkg> (wine&cheese, daytrip, etc)
17:57:23 <gwolf> #info We should avoid parallel tracks
17:57:28 <dkg> agreed
17:57:31 <gwolf> ok
17:57:52 <dkg> 732, 733, and 720 are the only plenaries i see
17:57:59 <dkg> 729 is group photo
17:58:04 <gwolf> ...I don't know what else to request... I'd love for more people to start scheduling, so I don't do it all
17:58:08 <dkg> those should be fixed
17:58:37 <tassia> gwolf, do I have the power?
17:58:39 <gwolf> ...We can set the days for the tracks, so we clear them from $otherstuff, and coordinators can start filling them up?
17:58:46 <tassia> I'm not a track coordinator
17:58:49 <gwolf> tassia: Yes, I (think I) gave it to you yesterday
17:58:52 <titacgs> gwolf: I can help you with that, let me check if I still have permission
17:58:55 <dkg> last yeear i found it easiest to schedule by taking the data offline to a korganizer instance
17:58:56 <an3as> Hint: In DC8 + DC9 we started with a scratch "paper" which was a shared google calendar
17:58:59 <dkg> and fussing with the talks there
17:59:02 <dkg> then re-importing
17:59:09 <dkg> that doesn't lend itself to collaborative scheduling :(
17:59:23 <gwolf> tassia: I think that if i.e. https://penta.debconf.org/penta/pentabarf/event/762 gives you a "scheduling" tab, you do
17:59:25 <an3as> the google calendar and korganizer instance possible are similar approaches
17:59:42 <an3as> (even if I do not know korganiser and how you can share this online)
17:59:54 <gwolf> humm.. Well, lets get the track days sketched :)
17:59:56 <micah> i have to go, another meeting starting!
18:00:03 <gwolf> micah: o/
18:00:18 <gwolf> ...we can at least try to coordinate here (at least tassia and me), right?
18:00:25 <tassia> gwolf, yes I have it
18:00:39 <gwolf> good :)
18:00:57 <tassia> can we stablish a workflow? or remind dkg's
18:01:14 <gwolf> ...In the current scheduloid, 26-07-2011 has three talks for "Debian/Society"
18:01:24 <gwolf> dkg: Do you want to keep that whole day for your track
18:01:25 <gwolf> ?
18:01:46 <gwolf> tassia: one sec, lets get just the track days, and we will afterwards go on to a workflow
18:02:05 * dkg tries to get his mind around non-ISO-8601 dates
18:02:16 <gwolf> 2011-07-26
18:02:43 <titacgs> gwolf: I have access too, I can helo scheduling :)
18:02:49 <gwolf> titacgs: \o/
18:02:52 <dkg> that day looks pretty busy with plenaries
18:03:03 <dkg> bits from the DPL and group photo basically rule out the morning.
18:03:10 <tassia> gwolf, great
18:03:27 <gwolf> dkg: well, the group photo does not really interfere - It starts just after the 3rd talk ends
18:03:46 <gwolf> but yes, bits from the DPL - We can either move it to a different day, or mark it as part of your track ;-)
18:04:00 <gwolf> it _could_ fit given some definition of it
18:04:02 <dkg> it's definitely not part of the track
18:04:09 <gwolf> ok
18:04:14 <dkg> we have enough other things that are more relevant.
18:04:32 <gwolf> an3as: What do you say about the 2011-07-30?
18:04:47 <dkg> so group photo is going to interfere with lunch?
18:04:57 <gwolf> it usually does IIRC
18:05:12 <an3as> gwolf: It is quite OK, one day earlier would be slightly better
18:05:13 <dkg> that seems suboptimal
18:05:18 <gwolf> dkg: it's not a long event. I put it taking the final 15 minutes of the talk slot (which are supposed to be free anyway)
18:05:26 <gwolf> and lunch is 2hr
18:05:43 <gwolf> If group photo takes ~30-45 minutes, I don't think it's too bad
18:06:00 <dkg> the final 15 minutes are transit time
18:06:00 <gwolf> I'd prefer eating one day a bit more crowded/hastened than losing a whole plenary timeslot
18:06:17 <gwolf> yes - transit to the photo location in this case
18:06:28 <dkg> right, so that doesn't count as part of the photo event :)
18:06:36 <an3as> gwolf: But if only 5 people will enjoy their meal more then you a lot of people need to wait for them ...
18:06:39 <dkg> anyway, i can accept that argument about eating more quickly that day
18:06:40 <gwolf> oh, bummer, your logic beats me ;-
18:06:49 <gwolf> ;-)
18:07:16 <dkg> an3as: the photo event comes *before* lunch, not after
18:07:20 <an3as> BTW, I would also eat quickly, but experience shows this does not work in moist cases
18:07:27 <gwolf> Anyway - We can set the website track then on the 26th, as they only require five slots
18:07:28 <gwolf> righ?
18:07:33 <an3as> dkg: You have a point. :-)
18:07:49 <dkg> gwolf: that sounds good to me.
18:07:51 <gwolf> and leave the bits from the DPL where it is
18:08:06 <gwolf> #info "Website" Track will be on the 26th
18:08:43 <gwolf> humm... First and last days do not have the full 7 timeslots available
18:08:56 <dkg> due to the plenaries
18:09:00 <gwolf> As the 25th will have the opening plenary and the 30th will have the closing
18:09:01 <gwolf> yes
18:09:30 <gwolf> But we have the 28th and 29th
18:09:37 <gwolf> So, dkg and an3as, pick!
18:09:54 <dkg> i'm fine with either
18:09:59 <gwolf> I'll check with zobel which room he prefers
18:09:59 <dkg> when is the daytrip?
18:10:08 <gwolf> but you tell me also
18:10:25 <gwolf> dkg: 27
18:10:26 <an3as> gwolf: I just realise 2011-07-30 is the last (I thought 31 when I agreed)
18:10:37 <an3as> so no 2011-07-30 is bad
18:10:38 <gwolf> an3as: yes, and 30 is not good because of the plenary
18:10:43 <gwolf> so it would be 29 or 28
18:10:45 <an3as> yes, exactly
18:10:50 <gwolf> you both are fine with either
18:10:53 <gwolf> choose one
18:10:54 <an3as> I'd prefer 28
18:11:11 <gwolf> #info "Blends" Track will be on the 28th
18:11:16 <an3as> Thanks
18:11:21 <gwolf> #info "Debian/Society" track will be on the 29th
18:11:46 <gwolf> an3as: and you said... Room #2 during the morning, room #1 during the afternoon?
18:12:02 <an3as> Rather the other way around
18:12:05 <gwolf> ok
18:12:20 <gwolf> #info Blends track will use room #1 during the morning, room #2 during the afternoon
18:12:27 <an3as> Great
18:12:40 <gwolf> dkg: Any room preferences? (the soonest the best for me)
18:12:53 <dkg> zack: any thoughts on that?
18:13:07 <dkg> i don't have any preferences, except that i'd prefer to use the same room all day
18:13:33 <dkg> that might just be a foolish consistency which is the hobgoblin of my small mind, though.
18:13:48 <gwolf> tassia, titacgs: I'm trying to schedule all BoFs in room #2, as it's much better suited for a discussion, and lectures at #1
18:14:03 <gwolf> dkg: If you had to choose one, which one would it be?
18:14:03 <tassia> gwolf, great
18:14:33 <titacgs> gwolf: good
18:14:42 <an3as> Ping zobel: What exactly do you want to know?
18:15:11 <dkg> gwolf: i really don't know what to say
18:15:27 <dkg> i haven't even had a chance to look at the photos of the rooms yet.
18:15:34 <an3as> dkg: say #1 or #1
18:15:38 <an3as> dkg: say #1 or #2
18:15:39 <gwolf> dkg: ok, come back with that later on :)
18:15:44 <gwolf> but as un-late as possible
18:15:50 <dkg> #1 or #2 :)
18:15:53 * gwolf wants to drop the hammer and close the meeting
18:15:54 <an3as> :-)
18:15:59 <tassia> gwolf, tell me if there is anything I can do
18:16:12 <an3as> My wife would be really happy because she might starve otherwise
18:16:17 <tassia> I'll be around after meeting
18:16:17 * gwolf declares this meeting as successful and over
18:16:22 <gwolf> #endmeeting