#debconf-team Meeting

Meeting started by nattie at 19:00:54 UTC (full logs).

Meeting summary

  1. local team status report (nattie, 19:01:07)
    1. aroundthfur has resolved visa issues, and will be sending letters this week (nattie, 19:02:33)
    2. AbsintheSyringe will meet with the insurance people next Tuesday (28th) to finalise details of insurance (nattie, 19:16:06)
    3. ACTION: AbsintheSyringe to meet with insurance people Tuesday 28th (nattie, 19:16:30)
    4. insurance is needed by july 1st - else no hw will be shipped to BL and we will have no video and no servers (h01ger, 19:16:38)

  2. talks team report (nattie, 19:19:11)
    1. ACTION: gwolf to schedule another talks team meeting - Thursday? (nattie, 19:21:40)

  3. travel sponsorship team report (nattie, 19:22:38)
    1. mail was sent to all who requested travel sponsorship, but some of it may not have arrived (nattie, 19:35:07)
    2. those missing mail are entreated to contact herb@debconf.org (nattie, 19:35:58)

  4. registration report (nattie, 19:37:13)
    1. we have 218 reconfirmed, out of 465 marked attend (darst, 19:37:56)
    2. of those reconfirmed: 135 sponsored, 58 basic, 21 professional (darst, 19:38:13)
    3. 77 reconfirmed debcamp (darst, 19:38:24)
    4. Regular Room: 156 people (darst, 19:38:39)

  5. Debian Day (nattie, 19:39:45)
    1. ACTION: aroundthfur to have Debian Day schedule by the end of the week (nattie, 19:41:45)
    2. aroundthfur to contact talks team to avoind cross-scheduling (nattie, 19:42:54)
    3. debian will pay €500 in travel expenses for the google speakers, govt will pay the remainder (nattie, 19:45:56)

  6. customs handling - what to expect (nattie, 19:48:16)
    1. customs situation being dealt with by Holger, with assistance from Sylvestre in Paris and AbsintheSyringe in Banja Luka (nattie, 19:52:49)

  7. AOB (nattie, 19:53:00)
    1. for stuff from paris (h01ger, 19:53:02)

  8. AOB - Travel from Zagreb (nattie, 19:54:48)
    1. travel from zagreb to be finalised after reconfirmation ends (nattie, 19:57:19)
    2. all shuttles... (h01ger, 19:57:31)

  9. AOB - network/infrastructure (nattie, 19:58:09)
    1. still needed: printer and pc for frontdesk, wlan APs & news about uplink (h01ger, 19:59:54)
    2. ACTION: zobel to report back on hardware (especially front desk stuff) next week (nattie, 20:00:26)

  10. anything else? (nattie, 20:00:34)
  11. AOB - paris/video (nattie, 20:02:37)
    1. irill.org are providing professional video equipment for the videoteam to use, which will be especially beneficial for future DebConfs (nattie, 20:06:34)


Meeting ended at 20:07:09 UTC (full logs).

Action items

  1. AbsintheSyringe to meet with insurance people Tuesday 28th
  2. gwolf to schedule another talks team meeting - Thursday?
  3. aroundthfur to have Debian Day schedule by the end of the week
  4. zobel to report back on hardware (especially front desk stuff) next week


Action items, by person

  1. AbsintheSyringe
    1. AbsintheSyringe to meet with insurance people Tuesday 28th
  2. aroundthfur
    1. aroundthfur to have Debian Day schedule by the end of the week
  3. gwolf
    1. gwolf to schedule another talks team meeting - Thursday?
  4. zobel
    1. zobel to report back on hardware (especially front desk stuff) next week


People present (lines said)

  1. nattie (99)
  2. h01ger (80)
  3. aroundthfur (74)
  4. AbsintheSyringe (57)
  5. gwolf (56)
  6. tiago (31)
  7. zobel (29)
  8. darst (22)
  9. AbsintheSyringe2 (20)
  10. moray (15)
  11. Ganneff (15)
  12. tassia (12)
  13. MeetBot (6)
  14. h11ger (3)
  15. faw (1)
  16. Clint (1)


Generated by MeetBot 0.1.4.