#debconf-team: DebConf11 global team meeting

Meeting started by moray at 18:59:44 UTC (full logs).

Meeting summary

  1. Status (moray, 19:02:27)
    1. Adnan meant to be working on insurance (moray, 19:05:01)
    2. ACTION: aroundthfur will ping again, and report back on the mailing list (moray, 19:05:10)
    3. h01ger will give adnan a list of equipment (h12ger, 19:11:13)

  2. Confirmation of attendance (moray, 19:12:01)
  3. Travel insurance (moray, 19:24:22)
  4. Travel sponsorship (moray, 19:24:33)
    1. 52k€ fundraised (most not received), less than 5k€ expenses so far (darst, 19:27:53)
    2. ACTION: Ganneff to look at initial 10k batch for travel sponsorship (moray, 19:32:03)
    3. we tell the dc12 people in their "you got money" mail that they should talk to schultmc (Ganneff, 19:36:28)
    4. have dc12 people send http://www.spi-inc.org/treasurer/SPI_reimbursement_request.pdf to treasurer@spi-inc.org (schultmc, 19:36:46)
    5. ACTION: gwolf to track the issue and make sure the payment gets done soon (moray, 19:37:33)

  5. debconf11.com (moray, 19:37:39)
    1. external links to debconf11.com cause problems (see list discussion), and so they should be avoided/fixed (moray, 19:40:57)

  6. Attendee bags with sponsor logos (moray, 19:41:08)
  7. Linux magazine ad (moray, 19:43:19)
    1. we'll aim for the later Linux magazine issue, rather than rushing for tomorrow (moray, 19:50:38)

  8. AOB (moray, 19:50:41)
    1. next meeting Tuesday 14th, 1900 UTC (moray, 19:54:29)


Meeting ended at 19:55:05 UTC (full logs).

Action items

  1. aroundthfur will ping again, and report back on the mailing list
  2. Ganneff to look at initial 10k batch for travel sponsorship
  3. gwolf to track the issue and make sure the payment gets done soon


Action items, by person

  1. aroundthfur
    1. aroundthfur will ping again, and report back on the mailing list
  2. Ganneff
    1. Ganneff to look at initial 10k batch for travel sponsorship
  3. gwolf
    1. gwolf to track the issue and make sure the payment gets done soon


People present (lines said)

  1. moray (127)
  2. Ganneff (111)
  3. aroundthfur (58)
  4. h12ger (43)
  5. gwolf (29)
  6. AbsintheSyringe (27)
  7. nattie (26)
  8. darst (15)
  9. zobel (15)
  10. n0rman (9)
  11. tassia (8)
  12. micah (3)
  13. MeetBot (2)
  14. schultmc (2)
  15. tiago (2)
  16. dkg (1)
  17. blarson (1)


Generated by MeetBot 0.1.4.